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                                     Using Animate Play

Toon Boom provides you with a module specifically for playing back and viewing your animation projects once they 
have been rendered out into image sequences. The module is known as Toon Boom Play. This module opens up 
directly from your program menu to load your final render. It is also used when playing back a scene with effects in 
Animate.

This guide is divided as follows:

• Launching Toon Boom Play, on page 3
• About Toon Boom Play, on page 4
• Loading an Image Sequence, on page 6
• Toon Boom Play Commands, on page 7

Launching Toon Boom Play
You can run the software on Mac OS X or Windows operating systems. 

To open Toon Boom Play, do one of the following:

Mac OS X: Select Applications > Toon Boom Animate 2 > Play.
Windows: Select Start > Programs > Toon Boom Animation > Toon Boom Animate 2 > Play.
In Animate, if you want to play back your scene to see your effects and final images, just click on the Render 

and Play  button. The Toon Boom Play module will open and process and load your final images.
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About Toon Boom Play
Toon Boom Play is a very simple application to use. The two main items you will see in the interface are: 

• Top Menu, on page 4
• Playback Toolbar, on page 5

Top Menu 
In the Top menu, you will find all the necessary commands for loading and previewing image sequences.

The Top menu is divided as follows:

• Windows 

File
View
Play
Help 

• Mac OS X 

Play
File
View
Play
Help

 For more details about the commands found in these menus, refer to Toon Boom Play Commands, on page 7.

Top Menu

Playback Toolbar
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Playback Toolbar
Use the Playback toolbar (located at the bottom of the player interface) to play your animation, loop your playback, 
navigate through your frames and change the playback speed.

The Playback toolbar contains a number of buttons and options, these are: 

• First Frame  button 
Click on this to go back to the first loaded frame of the animation. You can also do this from the top menu 
by selecting Play > First Frame.

• Play Scene Backward  button 
Click on this to play the scene in reverse. It will start from the current frame and move backwards to the first 
frame. You can also select Play > Play Scene Backward from the top menu.

• Play  button 
Click on this to play the animation. You can also select Play > Play Scene Forward from the top menu.

• Loop  button 
Click on this to repeat your playback indefinitely. You can also select Play > Loop from the top menu. 

• Last Frame  button 
Click on this to go back to the first loaded frame of the animation. You can also select Play > Last Frame 
from the top menu.

• Start and Stop fields  
Enter values in these fields to change the playback frame range.

• FPS field  
Enter a new value (in frames per second) in this field to change the playback speed.

• Frame Slider 
Move this slider left or right to scroll backwards or forwards through the playback frames.

• Preroll check box   
Click in the check box to enable the Preroll option and then enter the number of blank frames in the Preroll 
field. These frames will be added at the start of the playback.

• Scale information 
 This indicates the ratio of the playback size you are currently viewing compared to the image’s actual size.

 Note: the following buttons and menu commands are only used when Toon Boom Play is launched from Animate 
when loading a scene with sound:

• Sound  button 
Click on this to enable sound in the playback. You can also select Play > Enable Sound from the top menu. 

• Sound Scrubbing  button 
Click on this to enable sound scrubbing in the playback or select Play > Enable Sound Scrubbing from the 
top menu.
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Loading an Image Sequence
The main operation you will do in Toon Boom Play is loading image sequences. 

To load and play back an image sequence:

1. Select File > Load.
2. In the Browse window, select the folder containing the image sequence to load.
3. Click on the OK button.

The Load Playback dialog box opens.

4. In the Load Playback dialog box, select the images you want to load, use one of the following options:
Select All button 
Click on this to select all the files in the list.
Select Loaded button 
Click on this if you want to reload images that are already loaded in the player.
Select Changed button 
Click on this if you want to reload only the images that were modified since they were loaded.
Select Unloaded button 
Click on this to load all the images in the list that are not currently loaded in the player.
Filter Current Selection button 
Click on this to select a series of frames out of the selected ones. For example, if you want to load one out 
of six frames instead of the whole sequence, in the drop-down menu, select the Keep 1 Frame out of 6 
option.

5. To load images faster, or to fit them on your screen, load the images at a smaller resolution. In the Load At drop-
down menu, select the image resolution.

6. Click on the Load button to load the selected images.

7. Once the images are loaded, click on the Play  button to playback your image sequence.
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Toon Boom Play Commands
The load and playback commands are located in the top menu. Each command is described in this section. 

This topic is divided as follows:

• File, on page 7
• View, on page 8
• Play, on page 10
• Help, on page 11
• Mac OS X Play, on page 11

File
This section describes the File menu commands. 

Load
This command opens the Load Playback dialog box where you can select one or more images to load in the player.

 Refer to the Loading an Image Sequence topic to know more about this command.

Reload Frames 
This command opens the Load Playback dialog box and indicates which frames are loaded. You can select which 
frames you want to reload. Use the Reload command to load frames that were modified while they were loaded in 
the Play module.

 Refer to Loading an Image Sequence, on page 6 to discover more about the Load Playback dialog box.
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Unload Frames 
This command opens the Unload Playback dialog box and indicates which frames are loaded. You can select which 
frames you want to unload.

 Refer to Loading an Image Sequence, on page 6 to discover more about the Load Playback dialog box.

Quit Play 
This command exits the application. On Mac OS X, this command is located in the Mac OS X Play menu.

View
This section describes the View menu commands. 

Image 
This command displays the images in normal mode with all their colours.
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Loaded Files Properties 
This command opens the Loaded File Properties dialog box. This displays the format, path and resolution information 
of each loaded image.

Matte 
This command displays the image’s matte, also known as the alpha channel. All transparent zones are displayed as 
black and all fully opaque zones are displayed as white. Zones that are semi-transparent are displayed as grey.

Reset Zoom 
This command resets the zoom level to 100% or 1:1. The image will be displayed at its original size.

Zoom In 
This command zooms in to the loaded images to view them closer. In lower right hand corner of the interface, you can 
see the relative zoom level compared to the image’s original resolution.

The default keyboard shortcut is [Ctrl]+[=] (Windows) or [ ]+[=] (Mac OS X).

Zoom Out 
This command zooms out of the loaded images to view them smaller. In lower right-hand corner of the interface, you 
can see the relative zoom level compared to the image’s original resolution.

The default keyboard shortcut is [Ctrl]+[-] (Windows) or [ ]+[-] (Mac OS X).
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Play
This section describes the Play menu commands. 

Enable Sound 
Use the Enable Sound command to include the soundtrack during playback. This command is only available when the 
application is launched from Animate.

Enable Sound Scrubbing 
Use the Enable Sound Scrubbing command to listen to your sound frame-by-frame. This command is only available 
when the application is launched from Animate.

First Frame 
Use the First Frame command to set your current frame as the first frame of the loaded image sequence.

Go to Frame 
The Go to Frame command sets your current frame to any frame you input in the Go to Frame dialog box.

Last Frame 
The Last Frame command sets your current frame to the last frame of the image sequence.

Next Frame 
The Next Frame command sets the current frame to its following frame.

Previous Frame 
The Previous Frame command sets the current frame to its previous frame.

Start Frame 

Use the Start Frame command to control the starting frame of the playback range.

Stop Frame 

Use the Stop Frame command to control the end frame of the playback range.

Loop 
The Loop command repeats the scene when it reaches the last frame during playback.
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Play Scene Backward 
The Play Scene Backward command plays the animation from the current frame to the first frame.

Play Scene Forward 
The Play Scene Forward command plays the animation from the current frame to the last frame.

Playback Speed 
The Playback Speed allows you to change the frame rate of the playback.

Stop 
Use the Stop command to stop the playback.

Help
This section describes the Help menu commands. 

About 
This command opens the About dialog box providing information related to the application version.

On Mac OS X, this command is located in the Mac OS X Play menu.

Mac OS X Play 
This section describes the Mac OS X Play menu commands. 

Note: This menu is only available for the Mac OS X version.

About 
This command opens the About dialog box providing information related to the application version.

On Windows, this command is located in the Help menu.

Quit Play 
This command exits the application. On Windows, this command is located in the File menu.
11



Toon Boom Play User Guide
12 



 Index
Index

A
about

command  11
commands  7
file menu commands  7
help menu commands  11
Mac play menu commands  11
play menu commands  10
play module  4
view menu commands  8

C
commands

about  11
enable sound  10
enable sound scrubbing  10
file menu  7
first frame  10
go to frame  10
help menu  11
image  8
last frame  10
loaded file properties  9
load from folder  7
loop  10
Mac Play menu  11
matte  9
next frame  10
playback speed  11
play menu  10
play module  7
play scene backward  10, 11
play scene forward  11
quit  11
quit play  8
reload frame  7
reset zoom  9
start frame  10
stop  11
stop frame  10
unload frame  8
view menu  8
zoom in  9
zoom out  9

E
enable sound

command  10

enable sound scrubbing
command  10

exit
quit play command  8

F
file menu

commands used  7
first frame

command  10

G
go to frame

command  10

H
help menu

commands used  11

How to
launch play module  3
load image sequence  6

I
image

command  8
image sequence

loading  6

L
last frame

command  10

launch
play module  3

loaded file properties
command  9

load from folder
command  7

loop
command  10

M
Mac OS X

top menu  4
Mac play menu

commands used  11

matte
command  9

menu
top

about  4
module

play
about  4
commands used  7
launching  3
playback toolbar  5
top menu  4

N
next frame

command  10

P
playback speed

command  11

playback toolbar  5
First Frame button  5
FPS field  5
frame slider  5
Last Frame button  5
Loop button  5
Play button  5
Play Scene Backward button  5
preroll  5
scale info  5
sound button  5
sound scrubbing button  5
Start Stop field  5

play menu
commands used  10
13



Toon Boom Play User Guide
play scene backward
command  10, 11

play scene forward
command  11

Q
quit play

command  8
quit play module

command  11

R
reload frame

command  7
reset zoom

command  9

S
start frame

command  10

stop
command  11

stop frame
command  10

T
toolbars

playback  5
First frame button  5
FPS field  5
frame slider  5
Last Frame button  5
Loop button  5
Play button  5
Play Scene Backward button  5
Preroll  5
scale info  5
sound button  5
sound scrubbing button  5
Start Stop field  5

top menu
play module  4

U
unload frame

command  8

V
view menu

commands used  8

W
windows

top menu  4

Z
zoom in

command  9
zoom out

command  9
14


	Toon Boom Play User Guide
	Legal Notices
	Contents
	Using Animate Play
	Launching Toon Boom Play
	About Toon Boom Play
	Top Menu
	Playback Toolbar

	Loading an Image Sequence
	Toon Boom Play Commands
	File
	Load
	Reload Frames
	Unload Frames
	Quit Play

	View
	Image
	Loaded Files Properties
	Matte
	Reset Zoom
	Zoom In
	Zoom Out

	Play
	Enable Sound
	Enable Sound Scrubbing
	First Frame
	Go to Frame
	Last Frame
	Next Frame
	Previous Frame
	Start Frame
	Stop Frame
	Loop
	Play Scene Backward
	Play Scene Forward
	Playback Speed
	Stop

	Help
	About

	Mac OS X Play
	About
	Quit Play



	Index

