=222 L ARMONLY

&
L]
'fh "
s - el

) " i

I - 5 o

Toon Boom Harmony 10.3
Toon Boom Play User Guide



Toon Boom Harmony 10.3Toon Boom Play User Guide

Legal Notices

Toon Boom Animation Inc.
4200 Saint-Laurent, Suite 1020
Montreal, Quebec, Canada
H2W 2R2

Tel: +1 514 278 8666
Fax: +1 514 278 2666

toonboom.com
Disclaimer

The content of this guide is covered by a specific limited warranty and exclusions and limit of liability under the
applicable License Agreement as supplemented by the special terms and conditions for Adobe®Flash® File
Format (SWF). For details, refer to the License Agreement and to those special terms and conditions.

The content of this guide is the property of Toon Boom Animation Inc. and is copyrighted.

Any reproduction in whole or in part is strictly prohibited.

Trademarks

Product Trademark

Credits

Art Development: Shabana Ali, Marie-Eve Chartrand, Tania Gray, Annie Rodrigue, Anouk Whissell
Technical Editor: Peter Cawthorne, Pamela Grimaud, Liven Tam

Technical Reviewer: Joel Baril, Marc-André Bouvier-Pelletier, Lindsay Brown, Steve Masson, Elke Starck, Lilly
Vogelesang

Technical Writer: Shabana Ali, Marc-André Bouvier-Pelletier, Marie-Eve Chartrand, Christopher Diaz, Annie
Rodrigue, Liven Tam, Anouk Whissell

Publication Date
2013-12-10
Copyright © 2013 Toon Boom Animation Inc., a Corus® Entertainment Inc. company. All rights reserved.

PUSG503HAR103EN


http://www.toonboom.com/

Toon Boom Harmony 10.3 Play User Guide

Contents

Toon Boom Harmony 10.3Toon Boom Play User Guide ... .. ... .. . ... i ... 1
Legal Notices _ ... 2
CONtENES e 3
Chapter 1: Using Toon Boom Play ... . . 5
Topics Covered ... 5
Launching Toon Boom Play ... . 6
About Toon Boom Play il 7
TOP M eNU 7
Playback Toolbar _ 8
Loading an Image SeqUeNCe .. ... . 10
Toon Boom Play Commands . ... . 12
File 12
Load From Folder . 12
Load From Database ... ... ... ... .. 12
Reload Frames . il 12
Unload Frames ... 12
Quit Play . 13
VW 13
ZOOM IN e 13
Z00M OUt | il 13
ReSet Z0OM il 13
Loaded File Properties ... ... ... 13
NMAGE 14

14

] 1 14

PlaY . 14
Enable SoUNd ... e 14
Enable Sound ... .. 14
Enable Sound Scrubbing ...l 15

First Frame e 15

GO t0 Frame il 15

Last Frame ... 15
NeXt Frame e 15
Previous Frame .. 15



Toon Boom Harmony 10.3Toon Boom Play User Guide Contents

At Frame L e 15
S0P Frame e 15
o Yo R 16
Play Scene Backward . . ... il 16
Play Scene Forward | ... 16
Playback Speed ... 16
L3} e o J N 16
[ =Y e T 16
He o L. 16
DO . 16
Mac OS X Play .. 16
A OUL . 17
QuUIt Play .. 17



Toon Boom Harmony 10.3 Play User Guide

Chapter 1: Using Toon Boom Play

[ Toon Boom Play LEE

Fie View Play Help

Toon Boom provides you with a module specifically for playing back and viewing your animated projects once
they have been rendered out into image sequences. The module is known as Toon Boom Play.

Toon Boom Play opens directly from your program menu to load your final render and it is also used when
playing back a scene with effects in Harmony.

Topics Covered

® Launching Toon Boom Play on the next page

e About Toon Boom Play on page 7

® Loading an Image Sequence on page 10
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Launching Toon Boom Play

Before using Toon Boom Play, you must start the program. You can run the software on Mac OS X or
Windows/Linux operating systems.
To open Toon Boom Play, do one of the following:

»  Mac OS X: Select Applications > Toon Boom Harmony 10.3 > Play

» Windows: Select Start > Programs > Toon Boom Harmony 10.3 > Play

» Linux: Select Applications > Toon Boom Harmony 10.3 > Play

In Harmony, if you want to play back your scene to see your effects and final images, click the Render and Play
>~ button. The Toon Boom Play module will open, calculate, and load your final images.

Related Topics

e About Toon Boom Play on the facing page
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About Toon Boom Play

Toon Boom Play is a very simple application to use. The two main items you will see in the interface are:

e Top Menu below
® Playback Toolbar on the next page

'l'm&nmﬁw

Top Menu

Playback Toolbar  ——

Top Menu

In the top menu, you will find all the necessary commands for loading and previewing image sequences.
The Top menu is divided as follows:

e  Windows/Linux

File View Play Help
e File
o View
e Play
e Help
e MacOSX
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e Play
e File

e View
* Play
e Help

g For more details about the commands found in these menus, refer to Toon Boom Play Commands on
' page 12.

Playback Toolbar

Use the Playback toolbar (located at the bottom of the player interface) to play your animation, loop your
playback, navigate through your frames and change the playback speed.

J t_®
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The Playback toolbar contains a number of buttons and options, these are:
* First Frame (q) button
@™
Click on this to go back to the first loaded frame of the animation. You can also do this from the top menu

by selecting Play > First Frame.

¢ Play Scene Backward \4/ button

Click on this to play the scene in reverse. It will start from the current frame and move in backwards to the
first frame. Or select Play > Play Scene Backward from the top menu.

o Playe"'\é/ ) button

Click on this to play the animation. Or select Play > Play Scene Forward from the top menu.
° L N
Last Frame\!b button
Click on this to go to the last loaded frame of the animation. Or select Play > Last Frame. from the top
menu.

o Loop@ button

Click on this to repeat your playback indefinitely. Or select Play > Loop from the top menu.

¢ Start and Stop fields

Start 10 & Stop 30 @

Enter values in these fields to change the playback frame range.

e FPS field
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FPS 30 &

Enter a new value (in frames per second) in this field to change the playback speed.
* Frame Slider
Move this slider left or right to scroll backwards or forwards through the playback frames.

® Preroll check box
Click in the check box to enable the Preroll option and then enter the number of blank frames in the
Preroll field. These frames will be added at the start of the playback.

e Scale information

Scaler 1:3

This indicates the ratio of the playback size you are currently viewing compared to the image Toon Boom
Playe's actual size.

Toon Boom Harmony:

g The following buttons and menu commands are only used when Toon Boom Play is launched from

. Sound«’"!,) button

Click on this to enable sound in the playback. Or select Play > Enable Sound from the top menu.

e Sound Scrubbing.@s/ button

Click on this to enable sound scrubbing in the playback or select Play > Enable Sound Scrubbing from
the top menu.

Related Topics

® Toon Boom Play Commands on page 12
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Loading an Image Sequence

The main operation you will do in Toon Boom Play is loading image sequences.

To load and playback an image sequence:

1.

Select File > Load.
» Load from Folder:
» Load from Database:

In the Browse window, select the folder containing the image sequence to load.
Click on the OK button.
The Load Playback dialog box opens.

Liad Playback 6=}

T dna0a0ips :
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In the Load Playback dialog box, select the images you want to load, use one of the following options:
» SelectAll:

Click on this to select all the files in the list.

» Select Loaded:

Click on this if you want to reload images that are already loaded in the player.

» Select Changed:

Click on this if you want to reload only the images that were modified since they were loaded.

» Select Unloaded:

Click on this to load all the images in the list that are not currently loaded in the player.

»  Filter Current Selection:

Click on this to select a series of frames from the ones selected. For example, to load one out of six
frames instead of the whole sequence, in the drop-down menu, select the Keep 1 Frame Out of 6 option.

< 4

[ Select Al ] [ Select Loaded ] Load at : Ful Resolution [+

[ Select Changed ] [ Select Unloaded ] [ Fitter Current Selection -

Keep 1Frame Out of 2
Keep 1Frame Out of 3
Keep 1Frame QOut of 4
Keep 1Frame Out of 5
Keep 1Frame Out of &
Keep 1Frame Out of 7
Keep 1Frame Out of &
Keep 1Frame Out of 9
Keep 1 Frame Out of 10

5. Toload images faster, or to fit them on your screen, load the images at a smaller resolution. In the Load

At drop-down menu, select the image resolution.

10
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1%l 1l | &
[ Sseatal || Selsctlosded | Loadat: Full Resoltion | ]
Full Resolution
’ Select Changed ] ’ Select Unloaded ] ’ Filter Cument 1,2 Resalution
1/3 Resolution

1/6 Resolution
1/7 Resolution
1/8 Resolution

6. Click onthe Load button to load the selected images.
7. Once the images are loaded, click on the Play /\U button to playback your image sequence.

Related Topics

e Toon Boom Play Commands on the next page

11
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Toon Boom Play Commands

The load and playback commands are located in the top menu. Each command is described in this section.
* File below
¢ View on the facing page
e Playonpage 14
e Help onpage 16
e MacOS XPlay onpage 16

File
This section describes the File menu commands.

Load From Folder

This command opens the Load Playback dialog box where you can select one or more images to load in the
player.

[Coad Playback x|
File Mame Loaded | Changed
1 fnal0040iga
2 fnal01401ga |
[ Select Al ] [ Select Loaded | Loadat Full Rascition ~
| Salact Changad l Salact Unloaded J l Fiter Cumment Salaction - |
Load Cancel

Load From Database

If you are connected to the Database, this command opens the Database Selector window where you can select
an image sequence to load in the player.

Reload Frames

This command opens the Load Playback dialog box and indicates which frames are loaded. You can select which
frames you want to reload. Use the Reload command to load frames that are currently opened in the player and
that were modified since they were loaded.

Unload Frames

This command opens the Unload Playback dialog box and indicates which frames are loaded. You can select
which frames you want to unload.

12
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Liad Playback e

1 ne0uige
2 e diadige

Quit Play

This command exits the application. On Mac OS X, this command is located in the Mac OS X Play menu.

View

This section describes the View menu commands.

Zoom In

This command zooms in to the loaded images to view them closer. In lower right hand corner of the interface,
you can see the relative zoom level compared to the image’s original resolution.

The[2].

Zoom Out

This command zooms out of the loaded images to view them smaller. In lower right-hand corner of the interface,
you can see the relative zoom level compared to the image’s original resolution.

The[1].

Reset Zoom

This command resets the zoom level to 100% or Loaded File Properties

Loaded File Properties

This command opens the Loaded File Properties dialog box. This displays the format, path and resolution
information of each loaded image.

Loaded files properties
File Name File Format | File Size | Resolution
i I:/Ainal-0040 tga TGA4 1346 KB 3000 3000:
2 |/ final-01401iga TGA3 2108 KB 3000x 3000

13
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Image

This command displays the images in normal mode with all their colours.

Matte

This command displays the image’s matte, also known as the alpha channel. All transparent zones are displayed
as black and all fully opaque zones are displayed as white. Zones that are semi-transparent are displayed as

grey.

Play

This section describes the Play menu commands.

Enable Sound

Use the Enable Sound command to include the soundtrack during playback. This command is only available when
the application is launched from Harmony.

Enable Sound

Use the Enable Sound command to include the soundtrack during playback. This command is only available when
the application is launched from Harmony.

14
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Enable Sound Scrubbing

Use the Enable Sound Scrubbing command to listen to your sound frame-by-frame. This command is only
available when the application is launched from Harmony.

First Frame

Use the First Frame command to set your current frame to the first frame of the loaded image sequence.

Go to Frame

The Go to Frame command sets your current frame to any frame you input in the Go to Frame dialog box.

|'(‘n To Frame Z|
(=)
Last Frame

The Last Frame command sets your current frame to the last frame of the image sequence.

Next Frame

The Next Frame command sets the current frame to its following frame.

Previous Frame

The Previous Frame command sets the current frame to its previous frame.

Start Frame

|'Set Start Frame Z|
Start Frame
1 -
o)

Use the Start Frame command to control the starting frame of the playback range.

Stop Frame
|'50t Stop Frame Z|
Ce=)

Use the Stop Frame command to control the end frame of the playback range.

15
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Loop

The Loop command repeats the scene when it reaches the last frame during playback.

Play Scene Backward

The Play Scene Backward command plays the animation from the current frame to the first frame.

Play Scene Forward

The Play Scene Forward command plays the animation from the current frame to the last frame.

Playback Speed

The Playback Speed allows you to change the frame rate of the playback.

Set Speed BX]

mmmmmmmmm
o B

Stop

Use the Stop command to stop the playback.

Help

This section describes the Help menu commands.

Help

This command opens the Toon Boom Online Help where you can find useful indexed and searchable information
on the operation of the Toon Boom Play module.

About

This command opens the About dialog box providing information related to the application version.

On Mac OS X, this command is located in the Mac OS X Play menu.

Mac OS X Play

This section describes the Mac OS X play menu commands.

Note: This menu is only available for the Mac OS X version.

16
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About

This command opens the About dialog box providing information related to the application version.

On Mac OS X, this command is located in the Help menu.

Quit Play

This command exits the application. On Windows/Linux, this command is located in the File menu.

17
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