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About W ebCC

About W ebCC

W ebCC is a web server suite that essentially allows you to host your Harmony database on the Internet, 

letting freelancers and off-site contributors work on your production from any location w ith Internet access. 

Users can browse your Harmony database using a web browser, download scenes, work on the downloaded 

scenes locally using their copy of Harmony, then upload their changes back to the database. 

Because it is entirely web-based, W ebCC users do not need to be directly connected to the Harmony server 

nor to have a Harmony Server license to use W ebCC. All they need is a web browser, as well as a licensed 

copy of Harmony Stand Alone to work on the scenes they download. 

W ebCC can however also be used on machines that are connected to the Harmony database server, as a 

complement to Control Center. In this case, scenes can be opened directly from W ebCC in Harmony, w ithout 

having to download them first. 

Once your W ebCC server is set up, users can access it by entering the server's address and, if applicable, its 

port number, in the address bar of their web browser, and then logging in w ith their credentials. The user 

interface of W ebCC is very similar to the one of Control Center. 

NOTE 

This guide instructs how to use W ebCC as a client. For instruction on how to install and configure 

W ebCC, refer to the Harmony Installation Guide.
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Chapter 1: Connecting to W ebCC

Chapter 1: Connecting to W ebCC

Before you can access the W ebCC to exchange scenes as a freelancer or manage the database as an 

administrator, you must open a web browser and enter the W ebCC URL. The URL must be set by the studio's 

IT department. Refer to the Harmony Server Installation Guide for details on how to install and set up the 

W ebCC.

Note that if the W ebCC application is not running, you w ill not be able to connect to it.

W hen installing Harmony Server, a default user is created called usabatch. The password is also usabatch. 

W hen you log in for the first time, use this username and password. Once logged in, you can create a set of 

users.

NOTE 

 l Do not delete the usabatch username as it is used by Harmony Server for batch processing. 

 l It is highly recommended to change the password.

How to connect to W ebCC

 1. Open a web browser.

 2. In the Address bar, type the W ebCC URL provided by the studio you are working w ith.

 l If you are an administrator viewing the W ebCC instance installed on your machine, 

enter localhost:8080. 8080 is the default port. If you modified it, enter your 

custom port number in place of 8080.

 l If you are testing the connection from a different machine connected to the same local 

network, enter [name of machine]:8080 or the custom port number you previously 

set.
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  The W ebCC page opens. 

 

 3. In the Username field, type the username assigned to you by the studio. If you are an administrator, 

enter the administrator username.

 4. In the Password field, type the password assigned to you by the studio. You can change your 

password later. If you are an administrator, enter the administrator password.

 5. Click Login.
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Chapter 2: User Interface

Chapter 2: User Interface

To manage a production, you w ill need the W ebCC. W ebCC is used to create new environments, jobs, scenes 

and users, as well as to import and export scene packages. W ebCC directly manages your server database. 

The user now have the ability to hide Library options when exporting offline in W ebCC. These options can be 

hidden by adding the “-hideLibExport” option to the W ebCC service launcher.

The W ebCC interface is divided into several areas:

Parameter Description

Top menu
Contains all the commands available in the W ebCC. You can also find the 

commands in the contextual menus available in each area by right-clicking.

Environments
Displays one of your projects, such as a feature film, a TV series or a group of TV 

spots.

Jobs
Displays the sequences or episodes in your project (Environment). You can only 

see your jobs when you select a project from the Environments list.

Scenes

Displays the scenes in an episode or sequence (Job). You can only see your scenes 

when you select a job from the Jobs list. You can also see who checked out the 

scene, as well as the number of versions and frames.

Click the Add Column button to add information columns to the scene list such as 

Current Version, Frames, Checkout User and Priority.

Scene Information

Displays information on a selected scene, such as the name, priority, technical 

director and user who checked the scene out.

You can also preview the scene's thumbnail and rendered clip of selected scenes. 
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W hen you select a scene that has no thumbnail available, the request is sent to 

the Harmony database to create it. But first, batch processing must be enabled on 

the W ebCC server. If not, nothing w ill happen. For more information, see Batch 

Processing in the Harmony Server Installation Guide to learn how to set it up.

NOTE 

W hen navigating, click the Return to Scene list button in the top bar to return to the main page.

9

Harmony 22 W ebCC User Guide                          



Chapter 3: Users

Chapter 3: Users

In order to use W ebCC, a project collaborator must log in to the W ebCC interface w ith their username and 

password, which must be created by a server administrator beforehand. 

W ebCC users are regular Harmony Server users, except they have a W ebCC password. W hile users can 

access a Harmony Server database from the server's local network using Harmony Server applications w ith 

their username only, they must absolutely have a password to their account to be able to access W ebCC. 

If you create a users in W ebCC, you must create their password at the same time. If you want to give access to 

W ebCC to a user account that was created in Control Center, which would hence not have a password, you 

can simply select the user from the list of users in W ebCC and create a password to that account. 

Because W ebCC is meant to be used by clients from outside of the studio, every W ebCC user is required to 

have a strong password, based on the follow ing requirements: 

 l The password must be at least eight (8) characters in length.

 l The password must contain at least one capital letter, other than the first character of the password.

 l The password must contain at least one digit or non-alphabetical character.

IMPORTANT 

Before creating other users, it is strongly recommended to start by assigning a strong password 

for the user usabatch, as this user has administrative privileges and its default password is 

usabatch.

Viewing User Lists in W ebCC 11

Adding Users in W ebCC 12

Deleting Users in W ebCC 15

Editing User Information in W ebCC 16

Refreshing User Lists in W ebCC 17

Restricting Access to Environments for W ebCC Users 18

User Types and Restrictions in W ebCC 19
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Viewing User Lists in W ebCC

The User List dialog box lists all the users and their details, including: username, first and last names, and user 

type. 

How to view the user list

 1. Select Admin > Manage Users.

The Manage Users screen displays a list of users in the system.

 2. Select a user from the list.

The user information is displayed on the right.

 3. W hen you are finished, click Return to Scene List at the top-left of the screen.
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Chapter 3: Users

Adding Users in W ebCC

Users must have a Harmony Server account w ith a password in order to access W ebCC. You can create a user 

account and assign them a password in the Manage Users panel.

NOTE 

Users created in the Control Center application have a Harmony Server account, but do not have 

password to their account. They must be assigned a password before they can use their account to 

log in to W ebCC. Until then, they only have access to the Harmony Server database through 

Harmony applications ran from the local network of the server.

How to add a user to Harmony

 1. From the top menu, select Admin > Manage Users.

 2. In the upper-right corner of the Manage Users screen, click Add User.

The Create New User form appears in the right panel. 

 3. In the New username field, enter the desired username for the user. This w ill be used by the user 

to log in to W ebCC. 

 4. In the First Name and Last Name fields, enter the user's first and last names. 

 5. In the Type drop-down menu, select the user type to define the type of work the user typically 

performs. This w ill determine the permissions the user has on assets in the Harmony database—

see User Types and Restrictions in W ebCC on page 19.
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 6. In the New Password field, create a password for the user. W ebCC users must have a password 

that fits the follow ing requirements:

 l The password must be at least eight (8) characters in length.

 l The password must contain at least one capital letter, other than the first character of the 

password.

 l The password must contain at least one digit or non-alphabetical character.

 7. In the Confirm New Password field, retype the password to confirm it.

 8. Click Create.

The name appears in the user list.

How to create a password for a user created in Control Center

 1. From the top menu, select Admin > Manage Users.

 2. In the user list, select the user to which you want to assign a password.

The Editing Username form appears on the right.

 3. In the New Password field, create a password for the user. W ebCC users must have a password 

that fits the follow ing requirements:
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Chapter 3: Users

 l The password must be at least eight (8) characters in length.

 l The password must contain at least one capital letter, other than the first character of the 

password.

 l The password must contain at least one digit or non-alphabetical character.

 4. In the Confirm New Password field, retype the password to confirm it.

 5. Click Apply.

The user w ill be able to log in to W ebCC using their username and newly created password. 
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Deleting Users in W ebCC

As your studio network grows and evolves, you may need to delete old or obsolete user profiles from your 

system. After you delete a user profile, the person who used that profile w ill no longer be able to access 

Harmony. You cannot delete yourself from the user list. If you accidentally delete a name, you must follow the 

procedure for adding a user to put the user back into the system.

How to delete a user

 1. Select Admin > Manage Users.

 2. In the Manage Users screen:

 l  right-click on a user and select Delete User.

 l Select a user and click on the Delete User button.

The Confirm dialog box opens.

 3. Click OK.
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Editing User Information in W ebCC

You can edit the user profiles at any time to update the user information.

NOTE 

To change your own user profile, log in as usabatch (the default user).

How to modify user information

 1. Select Admin > Manage Users.

 2. In the user list, select the user you want to modify.

The Editing Username section appears.

 3. Modify the information as required.

 4. Click Apply.
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Refreshing User Lists in W ebCC

If new users were created through the Control Center module while working in W ebCC, you can refresh the 

list to get the most up to date information.

How to refresh the user list

 1. Select Admin > Manage Users.

 2. In the Manage Users screen, right-click  on the user list and select Refresh List.

17

Harmony 22 W ebCC User Guide                          
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Restricting Access to Environments for W ebCC Users

It is possible to define which users can access each environment in the Harmony Server database via W ebCC. 

It is also possible to make certain environments inaccessible to any users in W ebCC. To do this, a .json 

configuration file which defines a list of users who have access rights to each environment must be created at 

the follow ing location:

/USA_DB/environments/environment-filter.json

Create this file and open it in a text editor. In this file, define each environment that should be accessible in 

W ebCC, followed by the list of users who should have access to the environment, in the follow ing format: 

{
     "EnvironmentName1" : ["_all_"],
     "EnvironmentName2" : ["username1", "username2", "username3"],
     "EnvironmentName3" : ["username2", "username4"] 
}

If you want an environment to be accessible by all users, define it as accessible by "_all_". This is critical as, 

if the environment filter file exists, environments that are not listed in this file w ill be inaccessible by anyone 

on W ebCC. Likewise, if you don't want an environment to be accessible in W ebCC, simply omit to list it in the 

configuration file. 

After you are done writing the environment filter list, save it, then log in to W ebCC to see if it works. If there is 

a syntax error in the configuration file, W ebCC will not apply the restrictions and w ill add the follow ing 

message to the log:

Failed to parse C:/USA_DB/environments/environment-filter.json

To see the log, select Help > View Log from the top menu.

You can also create a dummy user, give it access to only a few environments and log in as this user to make 

sure it works. 

NOTE 

Users w ith administrative privileges (ie:                          R & D, Coordinator, Supervisor, TD or Executive type 

users) are not affected by the environment filters and always have access to all environments via 

W ebCC. 
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User Types and Restrictions in W ebCC

Here are the different user types available and their restrictions/permissions:

Feature

R & D

Coordinator

Supervisor

TD

Executive

Animator
Xsheet

Archive
Scan

Ink & 

Paint

Create environment ✓        

Change asset lock on 

environment
✓        

Delete environment ✓        

 

Create job ✓ ✓      

Change job priority ✓ ✓ ✓ ✓ ✓

Change job status ✓        

Delete job ✓        

 

Create scene ✓ ✓   ✓ ✓

Delete scene ✓        

Unlock scenes locked by 

another user
✓        

Unlock scene version 

locked by another user
✓        

Unlock scene locked by 

current user
✓ ✓ ✓    

Unlock scene version 

locked by current user
✓ ✓ ✓    

Rename scene ✓        

Clear scene ✓        

Change scene priority ✓ ✓ ✓ ✓ ✓

Change scene status ✓        
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Feature

R & D

Coordinator

Supervisor

TD

Executive

Animator
Xsheet

Archive
Scan

Ink & 

Paint

Reorder scenes ✓        

Copy scenes ✓ ✓      

Send to Vectorize ✓ ✓ ✓ ✓ ✓

Send to Unvectorize ✓ ✓ ✓ ✓ ✓

Send to Rendering ✓ ✓ ✓ ✓ ✓

 

Manage users ✓        

Change approval policy ✓        

 

Export scenes owned by 

another user
✓        

Import scenes owned by 

another user
✓        

Export scenes owned by 

current user
✓ ✓ ✓    

Import scenes owned by 

current user
✓ ✓ ✓    

View log ✓ ✓ ✓ ✓ ✓

 

Open in Harmony ✓ ✓ ✓    

1
 This feature is not available in W ebCC.
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Chapter 4: Environments, Jobs and Scenes

Chapter 4: Environments, Jobs and Scenes

Every project you create w ith the Harmony solution starts w ith an environment, the highest level in the 

W ebCC. After that, you can add jobs and scenes. Elements (layers and columns) and drawings can only be 

created directly in Harmony Advanced or Harmony Premium when working w ith the W ebCC.

The W ebCC divides your animation project into the follow ing categories which organize the components of 

your animated projects:

 l Environment: This is the name of your animation project.

Example: adventure_movie

 l Jobs: These are the major sections of an environment, such as sequences or episodes.

Example: adv_seq_001, adv_seq_002

IMPORTANT 

All jobs are stored in the same location in the Harmony database. Be sure to prefix all job names 

appropriately, so you can identify the project in which it belongs. Each job must have a different 

name. You cannot give two jobs the same name.

 l Scenes: These are the different shots in a job.

Scenes are contained in their respective job folder in the Harmony database. If desired, prefix all scenes 

names appropriately, so you can identify the environment and job to which they belong.

Example: adv_sc_001, adv_sc_002, adv_sc_003 and so on.

As your projects come and go, you w ill probably want to start cleaning up your database, as well as your 

server's hard drive, by removing old and obsolete environments and their associated animation data.
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IMPORTANT 

After you delete a scene, job, or environment, the associated data is permanently removed from 

your storage disks. Make sure you really want to erase these items before you delete them as 

there is no way to retrieve the data after it has been erased.

You might want to export old environments and archive them somewhere else before you delete them from 

your system.

NOTE 

If you are working in a mixed W indows/macOS/GNU/Linux environment or share files w ith other 

studios that do, you should use lowercase letters to name the various items in your animation 

projects and not include any spaces. For example, write the_show instead of The Show. This is 

useful for GNU/Linux because it is case-sensitive whereas W indows is not.

About Environments in W ebCC 25

Creating Environments in W ebCC 26
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About Environments in W ebCC

Harmony uses environments to manage and organize related projects. Using environments allows you to 

organize your production projects by their nature or type. 

If your projects center around episodic and commercial types of work, you can create two environments. For 

example, one environment called commercials and the other called the_show. Then you can insert the jobs 

that relate to each type of project. W hen you want to work on a commercial project, open the commercials 

environment and select the commercial job you need. Similarly, if you want to work on an episodic project, 

open the environment called the_show.

Environment Job

commercials

dentist
sc_001

sc_002

soda sc_001

cereal sc_001

the_show

sho_001
sc_001

sc_002

sho_002 sc_001

dentist
sc_001

sc_002

Creating Environments in W ebCC 26

Deleting Environments in W ebCC 27
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Creating Environments in W ebCC

Create environments in order to manage and organize you studio's projects.

How to create an environment in W ebCC

 1. From the top menu, select Environment > Create.

In mixed platform Environments (W indows/macOS and W indows/GNU/Linux) it is best to name 

everything in lowercase so data can be interpreted the same way on each operating system. The 

same is true if working between studios using W indows, macOS, and GNU/Linux.

The Create Environment dialog box appears.

 2. In the Create Environment  field, enter a name for the new project. 

NOTE 

The environment name is alphanumeric and can include underscores (_), but no spaces or 

other special characters. The environment name is case sensitive.

 3. To grant the user w ith the rights to modify all the scene assets (drawing, scene setup, palette lists, 

etc.), select the Change Asset Lock option.

 4. Click Create. 

The new environment appears in alphabetical order in the Environments list.

NOTE 

After you create an environment, you must add it to the Batch Processing queue so it can 

vectorize and render the drawings and scenes automatically. You only need to do this once. 

You can only do this in a shell w ith the Setdef command.
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Deleting Environments in W ebCC

W hen you are ready to remove old environments, you can delete them from the database. However, in order 

to prevent accidental loss of data, you can only delete an empty environment (one that contains no jobs, 

images, or palette information).

How to delete an environment

 1. In the environment section, select the environment to delete from the Environment  l ist.

 2. Select Environment > Delete.

The Confirm dialog box appears.

 3. Click OK.
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About Jobs in W ebCC

W ithin each environment is a list of jobs that contains all the segments for your animated sequence. If you are 

creating a weekly television series called The Show, you could name your job show_ep_06 (the_show 

would be the name of your environment).

If each episode is composed of 100 animated shots, each job would contain 100 scenes.

IMPORTANT 

You cannot archive a job by deleting it. To archive a job, export first and save it to a secure location 

to be stored permanently.

Creating Jobs in W ebCC 29

Changing Job Status in W ebCC 31

Changing Job Priorities in W ebCC 32

Deleting Jobs in W ebCC 33
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Creating Jobs in W ebCC

Every job must be created under an environment. Each job must have a unique name. Two jobs cannot have 

the same name, even if they appear in two different environments, because all the jobs are in the same folder 

on the server.

How to create a job

 1. From the Environment list, select the project in which you want to create a job.

 2. Select Job > Create.

The Create Job w indow opens.

 3. In the New Job Name field, enter the name of the job to create.

NOTE 

The job name is alphanumeric and can include underscores (_), but no spaces or other special 

characters. The job name is case-sensitive.

 4. From the Technical Director  l ist, select a technical director (TD). The names available are generated 

from a list of all possible users by their login username. You must select a TD to create the job.

A TD is usually the person who oversees the animation project and makes sure the work is done 

properly. Select the person who most closely resembles this definition. If you do not have a 

particular user for the task, you can simply assign this field to: BATCH.

W hen creating Harmony users, you can label a user as a TD.

 5. From the Assistant Technical Director list, select an assistant technical director (ATD). The names 

available are generated from a list of all possible users by their login username. You must select an 

ATD to create the job. If you do not have an ATD, select the same person for the TD and ATD jobs. 

In some studios, the responsibilities of the TD can be shared by more than one person. This second 

person is the ATD.

 6. From the Approval list, select how Harmony w ill mark the various stages that the scenes w ill pass 

through in your production schedule.
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 l Automatic: W hen you work on scenes, Harmony automatically approves their status 

at each stage. 

 l Manual: W hen you work on scenes, the TD or ATD must approve their status at each 

stage using the Change Status command in the Scene menu.

 7. Adjust the Priority slider to increase or decrease the job's priority (0 means the job has the highest 

priority for processing through the Vectorize or Render queue, and a job w ith a priority of 10 is the 

least important). Jobs w ith higher priorities pass in front of other projects w ith lower priorities in the 

rendering and vectorizing queues.

If you do not know what priority to assign to your project, leave it at 5. You can always change it 

later.

 8. Click OK.

W ebCC adds the new job to the selected environment; it appears in alphabetical order in the Jobs 

list. 
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Changing Job Status in W ebCC

As you complete your animation project, you can update a job's status to reflect its progress in the overall 

production. You can indicate a job as being in production or not. If a job is in production, other modules can stil l 

access this job. If a job is no longer in production, it means the job is completed. The Harmony database stil l 

has all the job's components (scenes, elements, drawings), but the job neither appears nor is accessible from 

the Harmony applications.

In most cases, a job is no longer in production after it has been finalized (inked, painted, rendered) and 

transferred to a medium, such as Blu-ray, or sent to post-production. However, if you need to continue 

working on a job, you can revert its status at any time.

How to change the status of a job

 1. From the Environment list, select an environment.

 2. Select Job > Change Status.

The Change Status w indow opens.

 3. Deselect any completed jobs and close the w indow.

The deselected jobs no longer appear in the Jobs list.
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Changing Job Priorities in W ebCC

Before sending a job's scenes to be vectorized or rendered, you can set their priority level for the processing 

queue. Increasing the priority of a job makes the system process it before other jobs in the queue. For example, 

if job B is before job A in the queue, you can change the priority, so job A is processed first.

Changing a job's priority does not affect the vectorizing or rendering of jobs already sent to the queue. It w ill 

only affect jobs that are sent after the priorities were changed. 

How to change a job's priority

 1. From the Environment list, select the environment w ith the job whose priority you want to change.

 2. From the Job list, select a job.

 3. Select Job > Change Priority.

The Change Priority w indow opens.

 4. Adjust the slider to increase or decrease the priority (0 means the job has the highest priority for 

processing through the Vectorize or Render queue. A job w ith a priority of 10 is the least 

important). Jobs w ith higher priorities w ill pass in front of other projects w ith lower priorities in the 

queues.

 5. Click OK.

W hen you send this job to be vectorized or rendered, it w ill have this new priority in the processing 

queue.
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Deleting Jobs in W ebCC

W hen you no longer need a job, you can delete it. Doing so w ill permanently remove the follow ing:

 l Scenes

 l Elements

 l Drawings

 l Database information associated w ith the selected job

 l Palettes stored under the selected job

Before you delete a job:

 l Make sure no one else is currently using the job. Failure to do this may result in file corruption and loss 

of your work.

 l W ait until everyone is offline. This ensures no one can open the data files while you delete them.

NOTE 

You cannot delete a job if it stil l contains scenes.

How to delete a job

 1. From the Environment list, select the environment w ith the job you want to delete.

 2. From the Job list, select a job to delete.

 3. Select Job > Delete.

 4. Click OK.
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About Scenes in W ebCC

After you create a scene, you can view some of the scene information in the Scenes list, such as the version, 

number of frames and status. 

NOTE 

It is useful to have at least one Display node in your scene as it dictates what is displayed in the 

movie and thumbnail of the selected scene.

NOTE 

Add more categories to the Scenes list by clicking the plus (+) icon at the top-right corner and 

selecting items to view—see Scenes List on page 67.

NOTE 

W hen selecting scenes from the Scenes list, there is a delay for the first preview/thumbnail update 

because it is done in batch render. 
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Creating Scenes in W ebCC

W hen creating scenes, you must indicate where you want to store the scene data and where you want the 

new scene to appear in the Scenes list.  You can create a single scene or multiple scenes at the same time.

How to create a scene in W ebCC

 1. From the Environment list, select the environment w ith the job in which you want to add scenes.

 2. From the Job list, select the job in which you want to add scenes.

 3. Select Scene > Create.

The Create Scene w indow opens.

 4. In the first field, enter the name of the scene to create.

 5. To create additional scenes, do one of the follow ing:

 l Click the plus (+) sign and enter a name.

 l Press Enter/Return.

Repeat until you have the required number of scenes.

NOTE 

By default, when creating a new scene or renaming a scene, the scene's name cannot exceed 

23 characters. If Unicode is enabled, the scene's name can not exceed 119 characters. Job and 

scene names are alphanumeric and can include underscores (_), but no spaces, or other 

special characters. All names are case-sensitive.

 6. From the File System list, select the path where you want to store the files.

If you are unsure which hard drive to select, consult your technical director or system administrator.
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NOTE 

Although you can add as many scenes as you want, you can only select one path at a time. 

Therefore, the W ebCC stores all scenes you create in one session at the same place (same 

path).

 7. Select where you want to place the scene(s) in the Scenes list from the Add Scene(s)  l ist:

 l At Bottom: Places the new scenes at the bottom of the list.

 l At Top: Places the new scenes at the top of the list.

 8. Click Create.

The new scene(s) are created and displayed in the Scene list. If you do not want to create the scene

(s), click the close button (x) at the top-right corner of the Create Scene w indow.
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Deleting Scenes to W ebCC

W hen deleting a scene, you remove the scene from the W ebCC window, as well as permanently removing all 

the information associated w ith the scene including: 

 l Exposure sheet (and all associated versions)

 l Elements

 l Drawings

 l Database information

 l Any palettes stored in that scene's palette library

Before you delete a scene:

 l Be sure you really want to remove all this information from the system.

 l Are you going to use the scene in the future?

 l Do you need to archive the scene for future use?

 l Make sure no one else is currently using the scene. Failure to do this may result in file corruption and 

loss of work.

 l W ait until everyone is offline. This ensures no one w ill open the scene as you are trying to delete it.

How to delete a scene

 1. From the Scenes list, select a scene name to delete.

 2. Do one of the follow ing: 

 l Select Scene > Delete.

 l Right-click and select Delete.

The Confirm dialog box appears.

 3. Click OK.

The scene name all its associated files are deleted.
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Checking Scenes In and Out in W ebCC

It is important to check out a scene before exporting it. If you have downloaded a scene to work on and forgot 

to perform a checkout, other users could make changes to the scene on the server, which would cause 

conflicts w ith your work when you upload the scene later. In the W ebCC, you can check out the scene even if 

you have already exported it. Once you check out a scene, other users can open it, but not make changes to it. 

W hen you are finished working on a scene, you must upload it to the database and check the scene back in, to 

allow others users to make changes to it.

NOTE 

Remember that even if you forget to check out a scene, you can stil l perform partial updates to the 

scene in the database when you use the Update Database Scene command (File menu). This 

could cause conflicts w ith other users. For more information on partially updating scenes, see 

Updating W ebCC Scenes from Harmony on page 60.

How to check out or check in a scene

 1. From the Scenes list, select the scene to check out.

 2. Do one of the follow ing:

 l Select Scene > Checkout or Checkin.

 l Right-click and select Checkout  or Checkin.

The Checkout or Checkin Scene confirmation w indow opens. 

 3. Click OK.
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Renaming Scenes in W ebCC

As you work on scenes, their nature and content may change and the name of the scene may no longer be 

relevant. W hen this happens, you can rename the scene. 

Before renaming a scene:

 l Make sure no one else is currently using the scene. Failure to do this may result in file corruption and 

loss of your work.

 l W ait until everyone is offline. This ensures no one can open the scene while you rename it.

How to rename a scene

 1. From the Scenes list, select a scene to rename.

 2. Do one of the follow ing:

 l Select Scene > Rename.

 l Right-click and select Rename.

The Rename Scene w indow opens.

 3. Enter the new scene name and click Rename.

NOTE 

 l Use lower case letters if the scenes may be used w ith a W indows workstation.

 l W hen creating a new scene or renaming a scene, the scene name cannot exceed 23 

characters.
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Reordering Scenes in W ebCC

You can change the sequence of scenes in your job, which affects the order in which the scenes appear in the 

job throughout the system. You can place a scene anywhere in the Scenes list or sort them alphanumerically.

How to reorder a scene

 1. Select a scene from the Scenes list.

 2. Select Scene > Reorder. 

The Reorder Scenes w indow opens.

 3. Drag a scene up or down to reorder it.

 4. Click OK.

41

Harmony 22 W ebCC User Guide                          



Chapter 4: Environments, Jobs and Scenes

Clearing Scenes in W ebCC

If you must clear a scene from W ebCC, wait until everyone is offline to ensure no one can open the data files 

while you clear them. Otherwise, there is a risk of corrupting the files and losing work.

How to clear a scene

 1. From the Scenes list, select a scene to clear.

 2. Do one of the follow ing:

 l Select Scene > Clear.

 l Right-click and select Clear.

The Confirm dialog box appears.

 3. Click OK.

The Scene list refreshes and displays blank elements and drawings lists, showing that the W ebCC 

module has deleted the exposure sheet for the scene you cleared.
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Changing the Status of Scenes in W ebCC

Changing a scene's status and making manual approvals is a way to track its progress in your production.  For 

example, in a scene whose drawings are being scanned, you can set the scene status to Scan. After you begin 

adding colour to these line drawings, you can change the scene status to Paint.

To change a scene's status, the approval policy must be set to Manual. You can also create customized 

approval stages that reflect the approval process in your production environment—see About Jobs in W ebCC 

on page 28. 

Users who have limited rights in W ebCC can stil l change the status of a scene, as long as it is a scene that is 

assigned to them.

How to change a scene's status

 1. Select a scene from the Scenes list.

 2. Do one of the follow ing:

 l Select Scene > Change Status.

 l Right-click and select Change Status.

The Change Status w indow opens.

 3. Select a status for the scene.

 4. Click Apply.
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Customizing the Scene Status Colour in W ebCC

Changing a scene's status is easy when you can use colours to help differentiate them. W ith a glance at the 

Scenes list, you can quickly assess the status of a production.

You can add new scene statuses and customize their name and colour, as well as manually edit the list.

How to customize the scene status colour

 1. Select Admin > Change Statuses.

The Change Custom Statuses w indow opens.

 2. In the Status field, type in the name of the new status to create.

 3. Click the arrow and select a colour for the new status.

 4. Click Add Config.

The new status and its colour are displayed. The list of statuses updates w ith the new status and 

its colour defnition. 
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NOTE 

You can manually edit the name and colour definition of scene statuses. If you do, make sure 

there is no comma at the end of the last line.

 5. Click Save.

The new status is added to the list of statuses and the Change Custom Statuses w indow closes. 

The next time you change the status of a scene, the new status w ill be available from the list.

 6. Select a status for the scene.

 7. Click Apply.

How to edit the Scene Status list

 1. Select Admin > Change Statuses.
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 2. In the Change Custom Statuses w indow, manually edit the name and colour of a scene status. You 

can also add or delete a status.

NOTE 

At the end of the last line, make sure there is no comma.

 3. Click Save.
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Assigning Scenes to Users in W ebCC

Project collaborators who do not have administrative privileges  must be assigned a scene before they can 

export it. Likewise, they must stil l be in ownership of the scene when they're done making changes to the 

scene and want to import their version back into the database. Hence, it is important to assign each scene to 

the user who is expected to work on it. 

NOTE 

For more information on user types and privileges, see User Types and Restrictions in W ebCC on 

page 19.

How to assign a user to a scene

 1. Select a scene from the Scenes list.

 2. Do one of the follow ing:

 l Select Scene > Assign User.

 l Right-click and select Assign to User.

The Assign User w indow opens.

 3. Select a user to assign to the scene.

 4. Click Assign.
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Setting Scene Priority in W ebCC

You can change a scene's rendering and vectorization queue priority  to place it ahead of or behind other 

scenes. For example, if scene B comes before scene A in the queue, change the scene's priority so scene A is 

processed first. 

If a scene was already sent to the queue, changing the priority w ill not affect its priority in the queue. Changes 

w ill only be applied the next time it is sent to the queue. 

NOTE 

If you want to change a scene's priority after it has been sent to the queue, you can do so using the 

Change Priority button in the Queue w indow in the Control Center application—see Viewing the 

Render Queue in the Harmony Server Installation Guide.

How to change the scene priority

 1. Select a scene from the Scenes list.

 2. Do one of the follow ing:

 l Select Scene > Change Priority.

 l Right-click and select Change Priority.

The Change Priority w indow opens.

 3. Drag the slider to adjust the  priority. 0 = the highest priority for processing through the Vectorize or 

Render queue and 10 = a priority of 10 is the least important. Items with higher priorities pass in 

front of other projects w ith lower priorities in the Vectorize and Render queues even if there is 

already a queue processing.

 4. Close the w indow.

The new scene priority appears in the Priority column of the Scenes list.
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Searching Scenes in W ebCC

W hen managing your production, you w ill want to search and filter scenes to accurately track progress. In the 

W ebCC, you can search scenes by user or state, or both at the same time.

How to search scenes by user or state

 1. Click Advanced search.

Two search fields appear.

 2. Do one or both of the follow ing:

 l To search for a user, select one from the Select a User list.

The Scenes list updates to display only the scenes assigned to the user you selected.

 l To search for a state, select one from the Select a State list.
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The Scenes list updates to display only the scenes assigned to the state you selected. In this 

example, we searched for a user named BATCH and a state called "done". The result is one scene 

displayed below.

How to reset the Advanced Search fields

 1. Do one of the follow ing:

 l Click Advanced search to close the search fields. Click Advanced search again to 

reopen the fields.

 l Place your cursor in a search field and press Backspace repeatedly until the field is 

blank.
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Vectorizing Scenes in W ebCC

W hen your scene is completed, you can revectorize scanned drawings w ith a different vectorization style, 

including TVG, greyscale, greyscale rougher lines or soft edge, and tones/highlights. You can also choose to 

convert vector drawings into bitmap drawings.

If you didn't scan drawings and just did them paperless or imported them, you cannot revectorize them 

because the original bitmaps are required in the scene.

How to vectorize scenes

 1. Select a scene from the Scenes list.

 2. Do one of the follow ing:

 l Select Scene > Vectorize.

 l Right-click and select Send to Vectorize.

The Send to Vectorize w indow opens.

 3. Select a vectorization style for the scene.

 4. Click Send to Vectorize.

How to unvectorize scenes

 1. Select a scene from the Scenes list.

 2. Do one of the follow ing:

 l Select Scene > Unvectorize.

 l Right-click and select Send to Unvectorize.

The Send to Unvectorize w indow opens.
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 3. From the Antialiasing Quality list, select a quality level.

 4. In the Antialiasing Exponent field, set the .

 5. In the Resolution section, select one of the follow ing:

 l As Scanned to use the resolution at which the drawing was scanned.

 l Use Custom Resolution, then enter the desired X and Y resolution.

 6. From the Output File Format list, select a format for the unvectorized scene.

 7. In the Command Line field, you can enter a command from the utransform util ity. For example, you 

can set the background colour: -bgcolor 1.0 1.0 1.1.

 8. Click Send to Unvectorize.
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Rendering Scenes in W ebCC

W hen one or more scenes are complete, you can send them to the batch processing machine for rendering. 

You can also use Harmony Advanced or Harmony Premium to render scenes, but since you must open each 

scene individually in Harmony, you can only send one scene to render at a time.

How to send a group of scenes to the Render queue

 1. Select the environment, job and scenes to send to the Render queue.

 2. Do one of the follow ing:

 l Select Scene > Send to Rendering.

 l Right-click and select Send to Rendering.

The Send to Rendering w indow opens.

 3. In the Range section, select the frames to render: 

 l All Frames: Sends all the frames in the scene to be rendered.

 l Selected Frames: Sends a range of frames to be rendered. You can only do this if you 

selected one scene. Enter the frame range.

 4. Select the Chunk Size (Frames) option if you want to split the frames into chunks. This lets you 

process frames among many stations instead of just one. Enter the number of frames in each chunk.

 5. From the Version list, select the version of the scene to render.
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 6. From the Camera list, select the camera to render the scene's images. These are the cameras you 

created in Harmony. 

 7. If you want to create a sequence of images in fields, such as in NTSC or PAL, select Enable Field 

Composite option and any of the follow ing:

 l Add Pulldown: Uses the 3:2 pulldown technique.

 l Automatic Combine: Combines even and odd fields on a scene's image. 

 l Second Field First: Always starts w ith the second field before combining w ith the 

first field.

 8. Click Send to Rendering.
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Downloading Scenes from W ebCC

W ebCC allows you to download (export offl ine) scenes from a studio's Harmony database and work on them 

locally from a remote location. W hen downloading the scene, you have the option to check it out, which locks 

it from being modified by other users until you make your changes to it. Once you are done working on the 

scene, you can re-import it back into the database via W ebCC, and check it back in at the same time. 

Scenes can be exported individually or in bulk. W hen exporting scenes, a package containing the scenes is 

created in the User Exchange folder. Users can then download that package using the Exchange Manager 

panel accessible from the File menu. 

NOTE 

The follow ing restrictions apply to exporting scenes from W ebCC:         

 l Users who do not have administrative privileges must be assigned a scene before they can 

export or re-import it—see User Types and Restrictions in W ebCC on page 19 and Assigning 

Scenes to Users in W ebCC on page 47.

 l Scenes cannot be uploaded or downloaded using a tablet.

 l If you want to export or import environments, jobs and scenes for archiving, you must use the 

Control Center. W ebCC is designed to allow remote project collaborators to work on individual 

scenes. 

How to download an individual scene

 1. From the Scenes list, select a scene to export.

 2. In right pane, click Export Offline.

The Export Offline w indow opens.

 3. Select the Checkout option to lock the scene, preventing anyone from modifying the scene.

 4. Click More Options.

Additional options for exporting offline are displayed, including the palettes and libraries for the 

environment and job. You can also export external drawings.
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 5. Select the appropriate options and click Export.

The selected scene is zipped and exported to your user exchange folder. W ait for the Export 

process to complete.

 6. Close the Successful Export dialog box.

 7. Select File > Manage Uploaded/Exported Files.

The Exchange Manager w indow opens.

 8. To delete exported files after you download them, select the Delete from Exchange After 

Download option in the bottom-right corner.

 9. In the Package list, click a web link to download.

How to download multiple scenes

 1. From the Scenes list, select the scenes to export.

 2. Select Admin > Export.

The Export screen opens. The selected scenes are listed in the List of Scenes to Export section.

 l To add more scenes, select the environment, job and scenes to add and click Add 

Selected Scenes.

 l To remove unwanted scenes, select the scene and click Remove Selected Scene.

 3. To export:
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 l Click Export Offline to export your selection to your user exchange folder using the 

preset options. Select the Checkout option to lock the scene, preventing anyone from 

modifying the scene. Click Export.

 l To export your selection w ith custom options, click Export to Another Database. The 

Export w ith Options w indow opens—see Import or Export to Another Database 

Options on page 68. Select the appropriate options and click Export.

 4. Close the Successful Export dialog box.

 5. In the top-left corner, click Return to Scene List to return to the main page.

 6. Select File > Manage Uploaded/Exported Files.

 7. To delete exported files after you download them, select the Delete from Exchange After 

Download option in the bottom-right corner.

 8. In the Package list, select the zip file to download.

TIP 

In the Exchange Manager, you can refresh the list of files by clicking on the Refresh List  button.

TIP 

W hen you no longer need the stored packages in the exchange folder, delete them from the User 

Exchange folder to keep your storage space organized avoid taking up too much disk space.
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Uploading Scenes Back to W ebCC

Once you are done working on the local copy of a scene, you must re-import it back into the Harmony Server 

database to make your changes accessible to other users. 

The follow ing restrictions apply to importing scenes in W ebCC:    

 l Although it is possible to export several scenes at the same time, scenes can only be re-imported 

individually.

 l Users who do not have administrative privileges must be assigned a scene before they can export or re-

import it—see User Types and Restrictions in W ebCC on page 19 and Assigning Scenes to Users in 

W ebCC on page 47.

 l You cannot import a scene that was checked out by another user. 

 l Scenes cannot be uploaded or downloaded using a tablet.

 l If you want to export or import environments, jobs and scenes for archiving, you must use the Control 

Center. W ebCC is designed to allow remote project collaborators to work on individual scenes. 

NOTE 

Importing your scene into W ebCC will cause the thumbnail and preview movie to be automatically 

regenerated. It may take a few minutes for the thumbnail and preview movie to update.

How to upload a scene back to the database

 1. Create an .zip archive containing a single scene. The archive should have the same folder structure 

as the one you download when exporting your scenes from W ebCC.

 2. In W ebCC, select Admin > Import.

The Import panel opens.

 3. Click Add Another File to your Exchange to browse for and upload your zip file.

Once the package is uploaded, W ebCC analyzes its content and displays information about the 

scene. 

NOTE 

If any package is already in your User Exchange, you can import it by selecting it from 

the list. You can also add packages to your user exchange by via the Exchange Manager 

panel by selecting  File > Manage Uploaded/Exported Files from the top menu, 

selecting Upload and then clicking on Select Zip File to Upload.
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 4. If you have checked out the scene when you exported it, select the Checkin option to check your 

scene back into the Harmony database and allow other users to modify it.

 5. Do one of the follow ing:

 l Click Quick Import to import your scene w ith the default options. 

 l Click Import with Options to select the scene assets to import into the database—

see Import or Export to Another Database Options on page 68.

TIP 

W hen you no longer need the stored packages in the exchange folder, delete them from the User 

Exchange folder to keep your storage space organized avoid taking up too much disk space.
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Chapter 5: Updating W ebCC Scenes from Harmony

W hen working on a scene you exported from W ebCC in Harmony, it is possible to download changes made to 

the scene by other users directly from W ebCC into Harmony. Likewise, once you are done working on a scene, 

you can upload your changes directly from Harmony to the W ebCC server. In both cases, this is referred to as 

a "partial update".

To perform partial updates, you must first add the address to the W ebCC server in your Harmony preferences. 

Then, when downloading or uploading changes to a scene, you w ill be prompted to enter your W ebCC 

username and password.
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Configuring Harmony to Perform Partial Updates with W ebCC

To be able to perform partial updates, you must first add the address to the W ebCC server in your Harmony 

preferences. 

How to configure Harmony to communicate with W ebCC

 1. In the top menu, select Edit (W indows/Linux) or Harmony [Edition] (macOS) > Preferences.

 2. Open the General tab.

In the bottom-right corner of the tab, there should be a W eb Control Center section.

 3. In the URL field of the W eb Control Center section, type in the URL of the W ebCC server including 

the protocol, domain and port number, as you would in your web browser:

protocol://hostname:portnumber

For example, to access a server named webcc.mystudio through https via port 8843, you 

would enter:

https://webccserver.mystudio:8843

 4. Click on the OK button.
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Downloading Scene Changes from W ebCC in Harmony

If the scene you exported from W ebCC has been updated on the W ebCC server, your local version w ill be 

outdated. If you need to work on the latest version, you can download the changes made to the scene directly 

from the W ebCC server into Harmony.

IMPORTANT 

This w ill overwrite changes that you have made locally to the scene and which you have not 

uploaded to the W ebCC server. 

How to download changes made to the database scene from W ebCC to Harmony

 1. In the top menu, select File > Download Database Changes.

 2. If you have not yet done so during this Harmony session, you w ill be prompted to enter your 

W ebCC username and password:

 3. Click on the OK button.

The follow ing prompt w ill appear:

 4. If you want to download palettes, templates and other assets added to the scene's environment, 

check the Environment check box.

 5. If you want to download palettes, templates and other assets added to the scene's job, check the 

Job check box.

 6. Click on the Continue button.

Harmony w ill download the scene from the database server, apply the changes to it, and re-open 

the scene w ith the changes applied.
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Uploading Scene Changes from Harmony to W ebCC

Once you are done working on your local copy of a scene you exported from W ebCC, you can upload the 

changes you made directly from Harmony to the original version of the scene on the W ebCC server.

NOTE 

Uploading changes to your scene to W ebCC will cause the thumbnail and preview movie to be 

automatically regenerated in W ebCC. It may however take a few minutes for the thumbnail and 

preview movie to update.

How to download changes made to the database scene from W ebCC to Harmony

 1. In the top menu, select File > Download Database Changes.

 2. If you have not yet done so during this Harmony session, you w ill be prompted to enter your 

W ebCC username and password:

 3. Click on the OK button.

Harmony w ill upload the changes you made to the scene to the W ebCC server. The version of the 

scene on the database w ill correspond to your local copy. 
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Chapter 6: W ebCC Commands

File Menu

Command Description

Manage Uploaded/Exported Files

Opens the Exchange Manager, where you can upload zip files from your 

computer or download zip files exported from W ebCC.

NOTE: This command is not available on tablets.

Environment Menu

Command Description

Create
Lets you create an environment and set the rights for modifying scene 

assets. 

Delete

Lets you delete an environment from the database. This command is only 

available if the environment does not contain any jobs or scenes. If it 

does, they must be deleted before the environment can be deleted.

Change Asset Lock
Lets you set the rights for modifying the scene assets of a selected 

environment.

Job Menu

Command Description

Create

Lets you a new job to the selected environment.

Your job must have a unique name in the animation database. You 

cannot have two jobs w ith the same name, even if they exist in different 

environments, as they are all stored in the same folder on the database.

Delete

Removes a job from the selected environment. 

W hen a job is deleted, its scenes, elements, drawings, palette library, 

and database information are permanently deleted. If you want to 

archive a job, you should delete the job only after you have exported it 

and saved it in a secure location.

Before deleting a job, verify that it is not currently in use.
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Change Approval Policy
Let you select or deselect scenes for manual approval from the TD or 

ATD.

Change Status
Lets you indicate whether jobs are in production or completed. You can 

always put a completed job back in production. 

Change Priority
Lets you set the priority of the selected job for the rendering and 

vectorization queues. 0 = highest priority, 10 - lowest priority.

Scene Menu

Command Description

Reset List Sorting

Resets the order of the scenes in the Scenes list. Click on the Current Version 

heading to order to the scenes numerically by version number. Click again to 

reverse the order. 

Open

Launches Harmony  and opens the scene in it. If it was not previously 

specified, you w ill be asked to specify the path to the software's 

executable file.

Create

Opens the Create Scene w indow where you can add one or more scenes 

to the selected job. You can also choose to:

• Select the file system where the created scenes w ill be stored.

• Choose the position the scene w ill take w ithin the job.

Delete

Removes a scene from the database. Before you use this command, make 

sure  the selected scenes is not currently in use.

W hen a scene is deleted, its exposure sheet, elements, drawings, palette 

library and database information are permanently removed. If you want 

to archive a scene, you should delete the scene only after you have 

exported it and saved it in a secure location.

Rename
Opens the Rename Scene w indow where you can enter a new name for 

the selected scene. Before doing this, verify that the scene is not in use.
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Force Unlock
Unlocks a scene or version of a scene locked in Harmony. 

Usually, a scene unlocks when it is closed by a user. However, if a 

computer crashes while a scene is locked (in use), a scene may remain 

locked even if it is not open.

If you used this command on more than one scene, you are prompted for 

confirmation to unlock each scene separately.
Force Unlock Version

Force Checkin

Checks in a scene that was checked out, but not checked back in. 

Use this command only in extreme cases. Otherwise, two versions of the 

same scene w ill be in use, which w ill cause conflicts.

Checkin Checks in a scene that you checked out.

Checkout
Checks out a scene. If a scene is already checked out, it is available as 

read-only and you cannot make any changes to it.

Change Priority

Lets you set the priority of the selected scene for the rendering and 

vectorization queues. 0 = highest priority, 10 = lowest priority. 

To change the priority of a scene already sent to the batch processing 

queue, use the Change Priority button in the queue through the Control 

Center application.

Assign User Lets you assign a user to a scene.

Change Status
Lets you change the status of a scene to indicate where it is in the 

animation production process.

Reorder Lets you change the order of scenes in a job.

Clear

Lets you delete a scene's exposure sheet, network, elements and 

database information.  Image files w ill need to be deleted manually. 

Before using this command, make sure that   none of the files in question 

are currently in use.

Send to Vectorize
Lets you revectorize scanned drawings in the selected scene to the vector 

style you set. 

Send to Unvectorize Lets you convert a scene's vector drawings into bitmap drawings.
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Send to Rendering Lets you add one or more scenes to the rendering queue.

Admin Menu

Command Description

Change Password
Lets you change your password or set an empty password (no password 

needed for login).

Change Statuses
Lets you edit, reorder, or remove statuses, as well as add colours to 

statuses.

Manage Users
Displays a list of all system users. You can add, delete or modify user 

information in this list.

Export Lets you select scenes to export from the selected environment and job.

Import
Lets you upload single or multiple project zip files to your exchange 

folder and then import them.

Help Menu

Command Description

Help on W CC Opens the W ebCC integrated help system. 

Developer Help Lets you access documentation on other APIs.

About Opens the About W ebCC page which displays copyright information.

View Log Opens the W ebCC log w indow which details the activity in the W ebCC.

Scenes List

Parameter Description

Current Version
Displays the version number of the scene. For example, there can be 

many versions of the same scene saved in the root project folder.

67

Harmony 22 W ebCC User Guide                          



Chapter 6: W ebCC Commands

Frames

Displays the number of frames in the scene. This indicates the length 

of the scene. If artwork has not been created in the scene yet, the 

number of frames in the Frames column displays 0.

Checkout User
Indicates the name of the individual who checked out the scene by 

their login username. 

Status

Indicates the status of the scene in the animation production process. 

The default status is left blank to indicate that the scene has not been 

assigned a status. The assignable statuses are: Scan, Vectorize, Pencil 

Test, Paint, Sceneplanning, Camera and Completed.

TD
Displays the name of the technical director of the scene by their login 

username.

ATD
Displays the name of the assistant technical director of the scene by 

their login username.

Priority
Displays the priority of the scene on a scale of 0–10 (0 = highest 

priority, 10 = lowest priority). 

Assigned Displays the  to which a scene is assigned.

Import or Export to Another Database Options

Exporting to another database makes a package w ith many scenes that must be imported into another 

database. You cannot open them offline as individual scenes. This is useful when exchanging large quantities 

of scenes from one studio to another. However, a freelancer working on a limited number of scenes may not 

want to create a personal database at home.

Parameter Description

Audio Exports the Audio directory.

Database

Selected by default, this option exports the elements in the scene. 

If you select this option and deselect the Elements option, you can 

access the elements from the Element Manager in the Control Center, 

but their drawing and bitmap files w ill not be included. The list of 

available versions in the scene is also exported. It is not possible to 

open a scene if this is not selected for export.
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Final Frames Exports the directory that contains the final, rendered frames.

Other Directories Exports all other directories and files in the scene's data structure.

Elements
Selected by default, this option exports the contents (drawing and 

bitmap files) of the Element directories.

Timing Drawings
Selected by default, this option exports the contents of the Timing 

directories.

Annotation
Lets you export the different drawings created while drawing in the 

Annotation columns and imported images.

Stage (xsheet & network)

Selected by default, this option exports the Harmony [Edition] 

directory, which contains the Harmony [Edition] files for each scene 

you export. These files are necessary if you want to reuse the 

exposure sheet (timing) and the node structure from the original 

scene. 

If this option is selected, you can select the Get Outside Drawings 

option to copy drawings into the scene folder that is referred to by the 

Timing columns and their Element (Drawing) nodes.

Palettes

Exports the palette-library directories. Decide if you want to export 

the palette-library from the environment, job or scene level. W hen 

you select a level, the palette-library in lower-level directories w ill 

also be exported. 

Check Backup if you want to export the palette-list file which is 

necessary for the scene to know which palettes to use. In most cases, 

you should select this option as well as the Scene option.

Macros

Exports the macros (customized effect and node connections) that 

were created and stored in the environment, jobs or scenes to be 

exported. This is necessary if you have legacy scenes w ith macros.

Libraries Exports templates created at the selected levels.
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Chapter 7: Viewing the Log

The W ebCC log view displays the log of operations done on the Harmony Server database. Green messages 

aresuccessful operations, orange messages are warnings, and red messages are errors or failed operations.

How to open the Log view

 1. Select Help > View Log.

The Log view opens

TIP 

To clear all messages from the Log view, click Clear Log.                 
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