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Chapter 1: Introduction
Storyboard Pro is a complete storyboarding software for animated features and TV series, 2D/3D, live action
production, video games, or events with advanced features for all your project’s needs.

In the Getting Started Guide, you will learn about themain features covering the basic concepts of Toon Boom
Storyboard Pro, which will quickly bring you up to speed. Refer to the complete Toon Boom Storyboard Pro
documentation available online at docs.toonboom.com to learn about all the tools and options, as well as advanced
techniques.

This guide is divided as follow:

• Interface on page 7

• Script and Panels on page 13

• Layers on page 17

• How to Draw on page 21

• How to Paint on page 25

• How to Create Templates on page 27

• How toWork in the 3D Space on page 33

• How to Create an Animatic on page 39

• How to Export on page 49

5

http://docs.toonboom.com/


Toon Boom Storyboard Pro 4.2 Getting Started Guide

6



Toon Boom Storyboard Pro 4.2 Getting Started Guide

Chapter 2: Interface
It is important that you become familiar with themain elements of the user interface. This will help you to start using
Storyboard Pro. You can learnmore about the highlights described here, and how to use them in a production
context, throughout this guide.

When you start Storyboard Pro for the first time, the default workspace is displayed. It contains all of themain
elements.
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Chapter 2: Interface

Stage View

The Stage view is the centre of operations in Storyboard Pro. In this view, you can build, draw, paint, animate the
camera, create layer paths, and see your results.

Panel View

The Panel view displays the different captions which are related to the current panel, as well as other useful
information.
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Storyboard View

The Storyboard view is where you import or type your script. It also displays valuable information about your
storyboard project. The Storyboard view is divided into two areas: Project information and Script caption.
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Tool Properties View

The Tool Properties view contains themost common options and operations related to the currently selected tool.
As soon as you select a tool from the Tools toolbar, the Tool Properties view is updated.

Interface Navigation

Storyboard Pro supports Zoom In, ZoomOut, Rotate, Pan and Reset View Position for easy interface navigation.

• Zoom In: Zooms into the view. Press [2] or select View > Zoom In.

• ZoomOut: Zooms out of the view. Press [1] or select View > ZoomOut.

• Zoom In and ZoomOut: Hold down [Spacebar] and your middlemouse button while moving themouse up
or down.

• Reset Zoom: Resets the view’s zoom to its default position. Press [Shift]+[Z] or select View > Reset
Zoom.

• Pan the view: Hold down the keyboard shortcut [Spacebar] and drag your mouse in the direction you want
to pan the view.

• Reset Pan: Resets the view’s pan to its default position. Press [Shift]+[N] or select View > Reset Pan.

• Reset View: Resets the view to its default position. Press [Shift]+[M] or select View > Reset View.

• Reset View to Default Drawing Area: Resets the Stage view to show the default drawing area, which is
the space situated inside the default camera frame (before the camera is modified).
Select View > Reset Stage View To > Default Drawing Area.

• Reset View to Current Panel: Resets the Stage view to show the current panel in its entirety. Select
View > Reset Stage View To > Current Panel Overview.

• Reset View to Camera Overview: Resets the Stage view to show an overview of the Camera frames. If
a Cameramovement was created in the selected panel, it will show the entire space within the camera
movement. Select View > Reset Stage View To > Camera Overview.

NOTE: This option is only available when the Point of View Mode is set to the Scene or Panel Level. Select View >
Point of View Mode > Scene Level or Project Level.

• Reset View to Start Camera: Resets the Stage view to focus on the starting camera position of the
cameramovement on the current panel.
Select View > Reset Stage View To > Start Camera Frame.
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NOTE: This option is only available when the Point of View Mode is set to the Scene or Panel Level. Select View >
Point of View Mode > Scene Level or Project Level.

• Reset View to End Camera: Resets the Stage view to focus on the ending camera position of the camera
movement on the current panel.
Select View > Reset Stage View To > End Camera Frame.

NOTE: This option is only available when the Point of View Mode is set to the Scene or Panel Level. Select View >
Point of View Mode > Scene Level or Project Level.

• Reset Rotation: Resets the view’s rotation to its default position. Press [Shift]+[X] or select View > Reset
Rotation.

• Rotate CW: Rotates the Stage view clockwise, like an animation table. Press [V] or select View > Rotate
View CW.

• Rotate CCW: Rotates the Stage view counter-clockwise, like an animation table. Press [C] or select View >
Rotate View CCW.

• Toggle Full Screen: Maximizes the application on your screen space. Press [Ctrl]+[Shift]+[F] (Windows) or
[⌘ ]+[Shift]+[F] (Mac OS X) once tomake the application go full screen, click again to resolve to normal
view. You can also select View > Toggle Full Screen.
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Chapter 3: Script and Panels
A complete storyboard is not only made of drawing panels, but also includes valuable written directions and
information, such as action notes, dialogue, andmore. In Storyboard Pro, the editing of these text fields, called
captions, is as easy as a drag and drop. You can also reorder, rearrange andmodify your panels and scenes very
easily, without having to go back to the photocopy machine, scissors, and tape.

Importing a Script

If your script is in *.txt or *.rtf file format, you can use the Import Caption command to import it into the Script
caption.

To use the Import Caption command to import your script:

1. In the Storyboard view, click the CaptionMenu button and select Import Caption.

The Import Caption browser opens.

2. Select your *.txt or *.rtf file and click Open.

The script appears in the Script caption field.

Adding Text to Panel Captions

The quickest and easiest way to add text to your caption fields is to drag and drop it. For example, if you imported
your script into the Storyboard view’s Script caption field, you can select the text you need and drop it in the desired
panel’s caption field.

To drag and drop text from your imported script:

1. (Optional) Switch to the Vertical workspace by selectingWindows > Workspace > Workspace > Vertical.

2. In the Thumbnails view, select the panel to which you want to add text to a caption.

3. In the Storyboard view:

‣ In the Vertical workspace, the Storyboard view is on the right side of the screen, under the Panel view.
Click the Storyboard tab to switch to this view.

‣ If the Storyboard view is not displayed in your workspace, select Windows > Storyboard.

13



Chapter 3: Script and Panels

4. In the Script caption field, highlight the part of the text you want to drag and drop.

NOTE: You can drag and drop text from any caption field to another; it does not absolutely have to be from the
Script caption.

5. In the Script caption, click and drag the selected text and drop it in the destination caption of your panel.

6. Repeat this until you have copied all the necessary text into your project’s caption fields.

NOTE: You can also copy and paste text from external applications such as Microsoft sWord or from a PDF files.

Creating Panels

When you are creating a panel, the new panel is added after the current panel.

To create panels:

1. In the Thumbnails view, select the panel to which you want to add a panel.

2. Do one of the following:

‣ In the Storyboard toolbar, click the Create Panel button.

‣ Select Storyboard > Create Panel.

‣ Press [P].

A new panel is added to the storyboard, and is part of the same scene as the current panel.
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Creating Scenes

To create a scene:

‣ In the Storyboard toolbar, click the New Scene button or select Storyboard > New > New Scene.

A new scene, containing one blank panel, is added after the current scene.

Creating Sequences

By default, when you start building your storyboard using the New Scene button or command, the scenes that are
created are not part of a sequence. If you want to start adding sequences to your project, youmust use the New
Sequence button for every new scene beginning a new sequence. This will add a new scene to your project and
show the sequencemarkers in the Thumbnails and Timeline views.

To create a new sequence:

‣ In the Storyboard toolbar, click the New Sequence button or select Storyboard > New > New
Sequence.

A new scene is added to your project and is now the starting point of a new sequence. If this is the first
sequence you add to a project, all scenes prior to it will be combined as a sequence as well. The sequence
markers will also become visible in both the Thumbnails and Timeline views.

Reordering Panels

To reorder panels, drag and drop your selection where you see a blue straight line. You can drop your selection
between two scenes or in themiddle of a scene. Dropping a panel in themiddle of a scene will include it in the
scene; it will not split it.
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Remember that if you select more than one panel to move, youmust drag them by clicking the current panel in the
selection. Clicking any other panel in the selection will deselect the rest.

You can drag and drop a selection to remove it from a scene. Just drag the selection out and drop it between two
scenes when you see a straight blue line appear.

You can drag and drop a selection so it joins another scene. Just drag the panel onto the edge of the scene you
want it to attach to, and drop it when you see a right-facing or left-facing bracket appear.
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Chapter 3: Layers
There are three types of layers you can use depending on the type of graphics and artwork you are aiming to
achieve: bitmap, vector, and 3D.

Bitmap Layers: Allow you to create 2D graphics that are resolution independent. Bitmap graphics aremade of
pixels on a grid that resemble tiny dots, which altogether make up the drawing you are creating or artwork you are
importing. Bitmap graphics impart a more natural and soft look to your work. The colour is defined on a pixel-by-pixel
basis.

Vector Layers: Allow you to create 2D graphics that aremade of many individual, scalable objects. Each object is
created by amathematical equation rather than pixels, so they always display at the highest quality. Because they
are scalable, vector objects are resolution independent. You can increase and decrease the size of vector objects
and your lines remain crisp and sharp, which is ideal for cartoons! On vector layers, the colour is defined for the
whole stroke.

Vector objects can consist of lines, curves, and shapes that you can edit and transform using control handles.
Vector graphics are not restricted to rectangular shapes like bitmap graphics. You can place vector objects over
other objects, and the object below will show through.

3D Layers: Allow you to import 3D objects into layers, creating a project that mixes 2D and 3D styles.

Adding Layers

You can add an unlimited number of layers to a panel.

To add a layer to a panel:

1. From the Thumbnails view, select the panel to which you want to add a new layer.

2. Do one of the following:

‣ Select Layer > New Vector Layer or New Bitmap Layer.

‣ Click the New Vector Layer or New Bitmap Layer button in one of these areas: Layers toolbar,
Stage view, or Layers panel.

Deleting Layers

You can delete layers you no longer need. This keeps your project clean and tidy.

To delete a layer from a panel:

1. Select a layer.

2. Do one of the following:

‣ In the Layer toolbar, click the Delete Layer button.

‣ From the Layers panel, click the Delete Layer button.
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Hiding and Showing Layers

Working with many layers, it may be useful to hide certain layers.

To view layers in the Stage view:

‣ In the Stage view, click the arrow button to expand the layer tabs.

To show or hide a layer:

1. Select the tab of the layer you want to show or hide.

2. Do one of the following:

‣ Click the Show/Hide Layer icon.

‣ Select Layer > Show/Hide Layers.

Locking and Unlocking Layers

You can lock the currently selected layer to protect any objects on it from being changed. Once locked, you can
unlock the layer to make changes to any objects on it.

To lock or unlock a layer:

1. Select the tab of the layer you want to lock or unlock.

2. Click the Lock icon, located directly under the layer name.
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Chapter 4: How to Draw
Once you start Storyboard Pro, you can start to draw in the currently selected panel and layer. But first, youmust
decide on the style of drawing you are trying to achieve, and therefore, the type of layer you will be using: vector or
bitmap. Whichever you decide upon, the associated tools become available for that type of layer.

These are the general steps to start drawing in Storyboard Pro.

To draw:

1. In the Timeline or Thumbnails view, click a panel.

2. Select a vector or bitmap layer on which to draw.

3. In the Tools toolbar, select the Brush tool or press [Alt]+[B].

4. In the Stage view, start drawing.

5. You can change the current colour by adjusting the sliders in the Colour view, or click a swatch to use that col-
our.

Drawing on a Vector Layer

Vector layers allow you to create 2D graphics that aremade of many individual, scalable objects. Each object is
created by amathematical equation rather than pixels, so they always display at the highest quality. Because they
are scalable, vector objects are resolution independent. You can increase and decrease the size of vector objects
and your lines remain crisp and sharp, which is ideal for cartoons! On vector layers, the colour is defined for the
whole stroke.
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Chapter 4: How to Draw

You can place vector objects on top of other vector objects, but each object will still be able to bemanipulated
independently.

When drawing on a vector layer, you will be using a brush, pencil, or textured brush.

Using a Vector Brush or Pencil

Vector brushes produce files that are very light, and are ideal for long projects because you do not have to
compromise on efficiency during playback. Also, you canmodify the shape of the lines after you draw them using
the Contour Editor or Perspective tool. The strokes are stored as separate lines until the drawing is flattened.

• Advantage: File sizes are light.

• Disadvantage: Cannot get natural media-style textured drawings.

• Recommended Use: For clean drawings, sketchy vector drawings, drawings you want to reuse from
different distances (close, mid, far).

Using a Textured Brush

Textured brushes allow you to create lines that feel more like natural media, like working with a pencil on paper for
example. With this kind of stroke, you can still move the strokes around after you draw them. You cannot, use the
Contour Editor or Perspective tool on this kind of line.

• Advantage: You can get a natural media feel, and still have the ability to modify the position of lines after
you draw them.

• Disadvantage: File sizes can get heavy. Although some strokes can be flattened, they cannot be
flattened when you use different colours. Also, you can only have one colour/shade applied for the entire
length of the line.

• Recommended Use: For textured drawings in which you can adjust the position of the lines later.
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Drawing on a Bitmap Layer

Bitmap layers allow you to create 2D graphics. The bitmap lines you create aremade of pixels on a grid that
resemble tiny dots, which altogether make up the drawing you are creating or artwork you are importing. Bitmap
graphics impart a more natural and soft look to your work. The colour is defined on a pixel-by-pixel basis.

Drawing on a bitmap layer allows you to draw in a similar way to how you would in a bitmap tool like Photoshop or
Painter. Although you cannot modify the position of the lines after you draw them, you can draw and erase. Instead
of drawing lines, you are laying down the individual pixels. This gives you finer control over the brush itself, as well
as the shading and colour of the drawing. However, the strokes cannot be edited with the Contour Editor or
Perspective tool. It is more efficient for storing texture information than a textured brush on a vector layer, so if you
are creating drawings with a lot of texture, this may be a better option.

• Advantage: File sizes are not as heavy as when you use textured brushes on a vector layer, since each
stroke does not have to be remembered individually. Also, you have full artistic control over the style of the
drawing.

• Disadvantage: You cannot modify the lines after you draw them. Simply draw and erase, like you would on
paper. Also, it can be difficult to reuse the drawing at multiple distances.

• Recommended Use: When creating drawings with a lot of texture, for a natural media feel. Particularly
when you want a wide variety in colour and shading, this is where you will see the real advantage.
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Chapter 5: How to Paint
To paint drawings and select colours, you will use the Colour view. There is an active colour swatch at the top, that
indicates the current colour. You canmodify the colour and opacity using the sliders beneath. If you are going to
frequently use a colour, then you can save this colour for reuse by creating a colour swatch out of it.

To paint a drawing:

1. In the Tools toolbar, select the Paint tool, press [Alt] +[I] or select Tools > Paint.

2. In the Panel view, select the Tool Properties: Colour tab..
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Chapter 5: How to Paint

3. In the Colour view, select a colour from the palette.

4. In the Stage view, start painting on your drawing by clicking the area to be painted. Note that the area to be
paintedmust be closed.

NOTE: The Paint tool only paints vector drawings. To colour bitmap drawings, use the Draw Behind mode.
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Chapter 6: How to Create Templates
A template is an individual copy of the artwork stored in the library. This artwork can be reused in different scenes.
Once a template is stored in the library, you can access it from any project, as many times as needed.Dragging a
template into your project copies the content in it. It does not link it to the original, whichmeans you canmodify this
individual copy.

Creating a Template from the Stage View

From the Stage view, you can create a template from a panel’s layer or a selection of layers. Note that if a motion
was created on the selected layer, it will be included in the template.

To create a template from the Stage view:

1. In the Library view, select a folder to store your template.

2. In the Stage view, select one or more layer tabs and drag them to the right side of the Library view.

3. In the Rename dialog box, rename the new template. If you want to rename a template after it is created,
right-click it and select Rename.

You can insert layers and panel templates into the Stage view.

To insert a template in the Stage view:

1. In the Thumbnails view, select the panel in which you want to insert the template.

2. In the Library view, select the template you want to insert.

3. Drag the selected template to the Stage view.
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‣ If you drag a template of an entire panel into a selected panel, it will add all the content of the template into
the existing selected panel.

Creating a Template from the Thumbnails View

From the Thumbnails view, you can create a template from an entire panel. Note that if there is a layer or camera
motion in the selected panel, it will be included in the template.

To create a template from the Thumbnails view:

1. In the Library view, select a folder to store your template.

2. In the Thumbnails view, select a panel and drag it to the right side of the Library view.

3. In the Rename dialog box, rename the new template. If you want to rename a template after it is created,
right-click it and select Rename.

4. Click OK.
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You can insert layers and panel templates into the Thumbnails view.

To insert a template in the Thumbnails view:

1. In the Thumbnails view, select the panel in which you want to insert the template.

2. In the Library view, select the template you want to insert.

3. Drag the selected template to the selected panel in the Thumbnails view.

Creating a Template from the Timeline View

From the Timeline view, you can create a template out of an entire panel or a sound clip. Note that if there is a layer
or cameramotion in the selected panel, it will be included in the template.

To create a template from the Timeline view:

1. In the Library view, select a folder to store your template.

1. In the Timeline view, select a panel or sound clip and drag it to the right side of the Library view.
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2. In the Rename dialog box, rename the new template.

If you want to rename a template after it is created, right-click it and select Rename.

3. Click OK.

You can insert layers, panel, and sound clip templates into the Timeline view.

To insert a template in the Timeline view:

1. In the Timeline view, select the panel in which you want to insert the template.

1. In the Library view, select the template you want to insert.

2. Drag the selected template to the selected panel in the Timeline view.
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‣ If you are inserting a sound clip template, drag the template into a sound layer in the Timeline view.
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Chapter 7: How to Work in the 3D Space
Storyboard Pro brings your animation into the third dimension by letting you import 3D objects into your scene. You
can place, manipulate, andmodify 3D objects and add new depth to your storytelling.

Viewing Objects from the Top and Side

The Top and Side views are representations of your scene’s space viewed from the top and side. The views also
display the viewing area that the camera can see.

When youmove your element along the Z-axis, notice that it seems the object becomes smaller or larger. This is
because of the perspective effect. That is, the elements closer to the camera appear larger and elements that are
further away, appear smaller. Because of this, youmay need to resize your elements once they are positioned.

The Stage view displays the NS/EW/FB offset positions, but you can also use the Side view and Top view windows
to reposition elements:

• Top View: Displays the EW and FB positions.

• Side View: Displays the NS and FB positions.

Changing an element’s position affects all the contents in that element.

Because these are 2D layers in your scene, they appear as lines in the Top and Side view windows (since you are
viewing them from their sides). When you import 3D objects, you will see the full 3D object in the Top and Side view
windows.
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To access the Top and Side views:

‣ In the Panel view, click the View Menu button and select Top View or Side View.

Converting Your Scene to 3D

By default, newly created scenes are set to the 2D mode, so your project is not encumbered with unnecessary
features if you plan to work in 2D for more than a few scenes. Once your scene has been converted to 3D, you
canmove and rotate 2D and 3D layers in 3D space. This means that even if you do not have any 3D objects in
your scene, you can still move 2D objects along the Z-axis to create amultiplane effect. A 3D scene will also
allow a camera to bemoved in 3D space using the Camera tool.

NOTE: Converting a scene to 3D applies only to the selected scene, not the entire project.

To enable the 3D option:

1. In the Thumbnails view, select the scene you want to convert to 3D.

2. Do one of the following:

‣ In the Storyboard toolbar, click the Enable 3D button.

‣ Select Storyboard > Enable 3D for Current Scene.

3. Drag and drop a 3D object, that you have imported into the Library, to a panel or into the Stage view.

Resetting Your Scene to 2D

Storyboard Pro lets you reset your scene to 2D. When you do so, the following happens:

• Imported 3D models are removed.

• 3D cameramoves are removed.

• 2D layers that have beenmoved and rotated in 3D are be set back to 2D, removing those transformations.

To reset a scene to 2D, do one of the following:

‣ In the Storyboard toolbar, click the Reset Scene to 2D button.

‣ Select Storyboard > Reset Scene to 2D.
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Positioning Elements in 3D Space

Because you will be placing these objects in 3D space, you should have the Top View and Side View windows
open.

• Top View: Select Windows > Top View or right-click the tab area and select Top View.

• Side View: Select Windows > Side View or right-click the tab area and select Side View.

To position a 2D element in 3D space:

1. Open your project library and drag one or more elements into your scene. By default, the elements appear in
the NS/EW/FB offset position of zero in the 3D space.

2. Click the First Frame Transformation button and select one of the elements in your scene from the Stage
view.

A bounding box appears around the element and the layer appears highlighted in purple in the Top and Side
views.

3. Drag and place the object in the 3D space. Use the view that will allow you tomove the element to the right
position:

‣ Stage View: Changes the EW andNS positions.

‣ Top View: Changes the EW and FB positions.

‣ Side View: Changes the NS and FB positions.

As you drag the element around in 3D space, the position of the element automatically changes in the other
views.

Previewing the Panel with the Camera View

In the Stage view, the perspective is from a fixed point in space, which is where the camera is placed by default.

If you switch to Camera view and preview the scene, the perspective is from the camera, so you can see exactly
what the camera captures as it moves from one keyframe to another.
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Therefore, if youmake changes to the camera position, especially if you change the camera’s focus, use the
Camera view to preview the cameramove accurately.

To display the Camera view:

‣ Select Windows > Camera View or right-click the tab area and select Camera View.

Importing 3D Objects to the Library

When creating your animated project, you can import four types of 3D files by dragging them to the Timeline view.
The supported 3D file formats are: *.osb, *.3ds, *.obj and *.fbx. When you import a 3D model, it is automatically
added to the Library in the 3D Models folder according to its format. You can then reuse that 3D model easily
within your project file.

NOTE: It is recommended to use the .fbx format as it allows the textures to be packaged with the model.

When you import a 3D model into your library, each time you drag it into your scene, it continues to refer to the
original model (it does not make a copy of the 3D model). The 3D Models library is also local to your project file,
so youmust import your 3D models in each project file.

To import a 3D object into the Library:

1. In the Library view, right-click on the 3D Models library folder, and select Import Files.
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The browser window opens.

2. Locate your 3D file and click Open.

The selected 3D file appears in the Library view in a folder labeled according to its format (for example,
OsbModels for *.osb files).

3. Select the subfolder that represents the format of themodel you imported. All the 3D models that match that
format appear in the Library tab.

4. Drag the 3D model to the Stage view.

The 3D model appears in its original size and is located at the zero NS/EW/FB position. The 3D model
appears in all three view windows.

NOTE: When deleting a 3D model from the 3D Models folder of the Library, every instances of the model used in the
project will be deleted at once. A warning message will prompt you to confirm or cancel the action.
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Chapter 8: How to Create an Animatic
An animatic is the next step in the storyboarding process which involves adding sound, cameramovements,
animation, and scene transitions.Storyboard Pro has all the tools necessary to synchronize your storyboard with
sound, add camera and layer movements, and transitions before you export to the final video format.

Timeline View

The Timeline view is where you assemble the timing of your scene’s visuals and sounds. You can add sound track
layers to this timeline, as well as edit audio files imported into the sound tracks. You can also add transitions and
control the playback of a selected panel or the entire storyboard from this view.

When setting up your animatic in Storyboard Pro, you will want to be in the Timeline view, so you can easily change
the duration of your panels, add sound and transitions, and play back your animation with a display of the time or
frames.

To enable the Timeline view, do one of the following:

‣ Select Windows > Timeline.

‣ InWorkspace toolbar, select Timeline.

‣ Press [4].

1. The current timecode (timemarker's position) is always displayed in the top-left corner of the Timeline view.
Under the current timecode, the total duration of the project is displayed. You can click and drag the timecode
to scroll through your project.

2. The names and beginnings of the different acts are displayed as little flags at the top of the Timeline view.

3. Sequences contained in your project are displayed as blue bars.

4. The different scenes of your project are represented by grey frames at the top and bottom of the panels.

5. The different panel blocks display a thumbnail at their centre.

6. Transitions are displayed as green rectangles between scenes.

7. Cameramovements are displayed as grey bars in the Camera row and keyframes as darker grey diamond
shapes.

8. The audio blocks are below the scenes.

9. The current sequence, scene, and panel names are displayed at the beginning of the panels' row. You can
click the names and drag the cursor left or right to scroll through your project.
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10. The soundtracks names as well as Mute and Lock icons are displayed at the beginning of the Timeline
view.

11. Sound options are available at the bottom of the Timeline view for easy access.

Setting the Panel Duration

A very accurate way of setting the duration of a panel is to use the Panel view. The Panel view will display,
amongst other things, the exact TimeCode information for the selected panel.

To set the panel duration in the Panel view:

1. In the Timeline or Thumbnail view, select a panel to adjust.

2. Go to the Panel view.

3. In the Duration field, use the up and down arrows or directly type a value tomake the selected panel longer
or shorter.

Animating Layers

Animating a layer is very simple when you use the First Frame Transform and Last Frame Transform tools.

To set the first position for a layer’s animation:

1. In the Timeline view, select the panel with the layer you want to animate.

2. In the Stage view, select a layer to animate.

3. From the Tools toolbar or the Tools menu, select the First Frame Transform tool.

4. Using the transformation handles, scale, rotate andmove your layer.
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Animating the Camera

In order to create any animated camera for a scene, you will need at least two keyframes. Create these keyframes
before you change the position of your camera if you plan tomove it. Below are four methods to add keyframes to
the Timeline view.

To add a keyframe at the current frame:

1. In the Timeline view, drag the red playhead to the frame on which you want add a keyframe.

2. From the Tools toolbar or the Tools menu, select the Camera tool.

3. Do one of the following:

‣ From the topmenu, select Camera > Add Camera Keyframe at Current Frame.

‣ In the Tool Properties view, click the Add Keyframe button.

A keyframe is added in the Timeline view at the exact position of the red playhead.
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To position camera keyframes in a 2D project:

1. To display the Camera Status toolbar, select Edit > Preferences (Windows) or Storyboard Pro > Prefer-
ences (Mac OS X).

The Preferences dialog box opens.

2. Select the Camera tab.

3. In the Options section, select the Show Status Bar option.

4. Click OK.

5. From the Tools toolbar or the Tools menu, select the Camera tool.

6. In the Stage view, click to select the camera keyframe you want to modify. If you havemore than one key-
framewithin a scene, you will seemore dots here. Use these dots to select the desired keyframewhen
moving the frame in Stage view. The order is ascending from left to right.

7. Use one of the followingmethods tomodify the camera keyframe:

‣ To position the selected keyframe along the Z axis, creating a truck in or truck out movement, drag the
top-left corner of the framewhen you see the Truck icon. If you want to modify the Zoom level, use
the Field of View field in the Tool Properties view.
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When you release themouse, the keyframe is set, and blue arrows appear to indicate the direction of the
cameramovement. In this case, it would be zooming out from position A to position B.

‣ To rotate the selected keyframe, drag the top-left corner of the framewhen you see the Rotate icon.
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‣ Tomove the selected keyframe, drag the frame from the centre pivot point or the outer edge of the
camera framewhen you see the Drag icon.

‣ You can also nudge the selected keyframe by pressing [Up], [Down], [Left] and [Right] on the
keyboard.

At this point, if you wanted to, you could select the B position keyframe andmove it to a new location. The scene,
when played back, will contain a camera that moves from position A to position B.
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Adding Sound

You can add new audio tracks to your project. To do so, youmust work in the Timeline view.

To add an audio track:

1. Display the Timeline view.

2. Do one of the following:

‣ Select Sound > New AudioTrack.

‣ In the Timeline view, right-click the area below the thumbnails and select New AudioTrack.

‣ In the Sound toolbar, click the New Audio Track button.
Once you add a new audio track, you are ready to import a sound.

You can import sound clips (WAV, AIF, AIFF, or MP3) into an audio track at the first frame or at the current frame. If
the sound clip does not already exist in your project, Storyboard Pro copies the file from its present location to the
audio folder in your storyboard project folder. Youmust work in the Timeline view.

IMPORTANT: MP3 files are not recommended for long sequences, as it is a compressed file format. For optimal
results, use WAV or AIF sound files when working on a long sequence.

To import a sound clip:

1. In the Timeline view, select an audio track.

2. Do one of the following:

‣ Select File > Import Sound Clips.

‣ Right-click the audio track and select Import Sound Clips.
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‣ In the Sound toolbar, click Import Sound Files button.
The Import Sound Clips dialog box opens.

3. Select the sound clip you want to import by typing in the file path or using the Browse button to search for
the file you want to use.

4. In the Target Sound Track section, specify whether you want to create an audio track and import the clip
into it or import the clip into the selected audio track.

5. In the Target Frame section, indicate the frame at which the sound will begin.

6. If you selected the Current Sound Track option, specify the Import Rule:

‣ Overwrite Existing Sound Clips: By default, when you import a sound, it will replace sounds that
exist in the target frames.

‣ Fill Next Available Frames: Import the sound clip into the first available empty frames after any
existing sound selection.

7. Select the Set as default and don’t show dialogue again option if you want to use the current settings the
next time you import sound and open a browse box to select a sound automatically.

Creating a Transition

It is simple to add a transition between scenes. Once it is created, you can customize it.

To create a transition between two scenes:

1. In the Timeline view, select a panel in the scene in which you want to add a transition.

2. Do one of the following:

‣ From the Storyboard toolbar, click the New Transition button.

‣ Select Storyboard > Add Transition.
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‣ Right-click the scene thumbnails and select Add Transition.

A transition is inserted between shots. By default, the transition is a dissolve, although, it can easily be
changed to an edge or clock wipe by selecting the transition, and either double-clicking it or changing its type
in the Panel view. You can also use the Panel view to change the duration of the transition.
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Chapter 9: How to Export
Now that you have finished your storyboard or animatic, it is time to export it as images, PDF, or amovie file.
Depending on whether or not you plan to edit your movie in a third party software or export snapshots, Storyboard
Pro supports several export formats.

Exporting a PDF

You can export your storyboard project as a PDF file which you can later print or share electronically. This is where
you will find the way to set up your visuals to represent a classic storyboard on paper. An extensive number of
options, settings and customizing is possible while exporting to PDF.

To create a PDF:

1. Select File > Export > PDF.

The Export to PDF dialog box opens.
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2. In the Destination Path field, specify the location and name of the file that will contain the PDF.

3. In the PDF Export Parameters section, select a layout for the PDF file.

4. In the Export Range section, select whether to generate a file including the entire storyboard, specific
shots, or the currently selected panel(s).

5. To view the file when it is ready, select the Open document after export option.
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Exporting a Movie

Once you have created your storyboard and animatic, you can export it as amovie file to share and play back easily
for an efficient timing reference. You can export your movie file in three different formats: QuickTime, SWFMovie
(Flash), and as image sequences.

To export a QuickTime Movie:

1. Select File > Export > Movie.

The Export ToMovie dialog box opens.

2. In the Destination Path, select a folder in which to save your movie. You can type in the exact path or use the
Browse button to browse to a specific folder on your system.

3. From the Export Movie Format panel:

‣ From theMovie Format menu, select QuickTime Movie (*.mov).

‣ From the Resolutionmenu, select the resolution: A quarter size, half size, or full size of the current
storyboard resolution.

4. Click Movie Options tomodify some of the QuickTimemovie settings.
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Exporting to Toon Boom

The following elements of your storyboard will be exported to the Toon Boom project:

• Layers

• Layer motion

• Cameramoves

To export to Toon Boom:

1. Select File > Export > Export to Toon Boom.

The Export to Toon Boom dialog box opens.

2. In the Destination Path, select a folder in which to save your storyboard project. You can type in the exact
path or use the Browse button to browse to a specific folder on your system. You should create a
folder for your exported project since Storyboard Pro will generate several files during the export.

3. In the Export Target section, select the Toon Boom animation software you want to export to:

‣ Export to Animate/Animate Pro: Select this option to export to either Animate or Animate Pro.
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‣ Export to Harmony: Enable this option to either export to Harmony Server or Harmony Stand-alone.

• To determine if your export will be created for Harmony Server or Stand-alone, in the Format
menu, select the Offline option for a Stand-alone export or To Database for a Network format.

• Depending on which Harmony version you have, select either 7.8 or 9.2 or higher.

4. From the Export Style section:

‣ Select the Rendered Animatic option to export a storyboard to be rendered in bitmap images and
contained in an Animate / Animate Pro/Harmony scene. For each scene in your storyboard, an Animate /
Animate Pro/Harmony scene will be created. You should use this option if you have 3D content, and want
to export to Animate,Animate Pro, or Harmony 9.2 and under. Also, use this option to export to Harmony if
you havemade use of bitmap drawing layers.

‣ Select Original Scene to export your storyboard in a project where the vector drawings, layers and
camera settings are kept as is. For each shot scene in your storyboard, a Harmony/Animate scene is
created.

5. Select the Open document/folder after export option to view the file when it is ready.

Exporting to FBX

You can export your storyboard project in FBX format, which allows you to store any motion data (from element
motion or Camera angles/zooms), as well as the 2D and 3D elements in your scene. Once exported to FBX, you can
open the storyboard elements in a third-party 3D application and continue to work on them.

You would only export these elements to FBX once you are finished with them in Storyboard Pro. Normally, you
would not bring these elements back into Storyboard Pro.

To export a storyboard to FBX format:

1. Select File > Export > FBX.

The Export to FBX dialog box opens.

2. In the Destination Path section, click the Browse button and choose a folder in which to save your image
sequence.
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3. In the File Pattern field, type a name for the exported files.

4. To include the camera frame’s black border in the scene, select the Export Camera Frame option.

5. From theOneClip list, select one of the following:

‣ Per Scene: Exports one clip per scene.

‣ Per Project: Exports one clip for the entire project.

‣ Per Sequence: Exports one clip per scene. This option is available only if your project contains
sequences.

6. In the Export Range section, select how many scenes to include in the exported files:

‣ All: Includes all the scenes in your project.

‣ Current Scene: Includes only the scene you selected when you opened this dialog box.

‣ Current Sequence: Includes only the scenes from the sequence you selected when you opened this
dialog box. This option will only be visible if your project contains sequences.

7. Click OK.

Your objects are saved as an FBX file in the folder you specified.
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