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What's New

What's New

Toon Boom Storyboard Pro 4.2 Release Notes
Version 4.2 (10.2.2 10342)

Here are the new features, changes, and improvements in Toon Boom Storyboard Pro 4.2:

Changes in Storyboard Pro 4.2 (10.2.2.10324)

l Fixed the desktop subscriptionmechanism to automatically renew licenses after the license expires.

l Removed the Auto-gap Closing preference (Preferences > Tools). The value for gap closing can be set
from the Paint tool properties and is preserved when restarting the application.

l Fixed the Thumbnail view's layer list that was not scrolling to show the selected layer when selecting a
layer in the Stage view.

Toon Boom Storyboard Pro 4.2 Release Notes
Version 4.2

Here are the new features, changes, and improvements in Toon Boom Storyboard Pro 4.2:

• Changes in Storyboard Pro 4.2 (10.2.2.10086) on page 4

• Changes in Storyboard Pro 4.1 (10.2.2.9744) on page 5

• Changes in Storyboard Pro 4.1 (10.2.2.9646) on page 5

• Changes in Storyboard Pro 4.1 (10.2.2.9449) on page 5

• Changes in Storyboard Pro 4.1 (10.2.2.9143) on page 6

• Changes in Storyboard Pro 4.1 (10.2.2.8960) on page 7

• Changes in Storyboard Pro 4.1 (10.2.2.8911) on page 7

• Changes in Storyboard Pro 4.1 (10.2.2.8900) on page 7

• Changes in Storyboard Pro 4.1 (10.2.2.8819) on page 7

• Changes in Storyboard Pro 4.1 (10.2.2.8722) on page 8

• Changes in Storyboard Pro 4.1 (10.2.2.8653) on page 8

• Changes in Storyboard Pro 4.1 (10.2.2.8632) on page 8

Changes in Storyboard Pro 4.2 (10.2.2.10086)

• Deleting a layer no longer scrolls the Layer view.

• Layer opacity is now exported in the XMLwhen using the Conformation > Export Project command.

• Improved selection of scale handles using the Select tool on thin horizontal or vertical lines.
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• Fixed an issue that caused the near clipping plane to be saved with a value of 0. This caused blank panels to
be exported in PDF, image andmovie exports.

• Changed the audio format used when recording sound from the timeline (Record Sound) to a format
supported by Adobe Premiere Pro CC.

• Improved error handling when saving a project that fails due to a full disk.

• Improvedmemory usage by adding settings to define the canvas size of bitmap layers. These settings are
available on the Bitmap Resolution tab of the Project Settings dialog box. The default canvas size sets the
size of the canvas using a percentage based on the project resolution. The pixel density value set is used to
define the size the bitmap layer pixels will have in relation to the project resolution. These settings are used
when a new bitmap layer is added. The canvas size of a layer can be changed using the Change Bitmap
Layer Resolution command. The default values for these settings can be changed from theGeneral tab of the
Preferences dialog box.. A blue dotted appears to show the size of the canvas when drawing on a bitmap
layer.

• Fixed a freeze that would occur randomly onWindows 8.1 when opening a project containing sound files.

Changes in Storyboard Pro 4.1 (10.2.2.9744)

• Improved XML FCP import:

• Duplicated panels are now duplicated in Storyboard Pro when importing the XML back into Storyboard
Pro.

• When a new image is added in Final Cut Pro, a new panel is created in Storyboard Pro and the image is
imported instead of leaving a blank panel.

• Changed background colour of options in Export Brush and Tool Preset dialog boxes for Yosemite.

• Fixed PDF Profile text fields that would stop working after changing to another application.

• Fixedmissing refresh in the Import Final Draft dialog box. Last saved settings are now properly displayed
when the dialog box opens.

Changes in Storyboard Pro 4.1 (10.2.2.9646)

• Fixed a crash when creating a Storyboard Backup (File > Backup Storyboard) from a project containing
corrupted drawings.

• Fixed a problem that caused the undo queue to stop working.

• Fixed a problem that caused workspaces to be saved with a width and height of zero.

• Fixed PDF export of captions in rich text format.

• Support exporting QuickTimemovies with a file name containing non-Latin characters.

Changes in Storyboard Pro 4.1 (10.2.2.9449)

• It is now possible to control the antialiasing setting onWindows from within the Storyboard Pro Preferences
like it was possible onMac OS X. It is no longer necessary to use the NVIDIA Control Panel to force the
antialiasing setting.
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• New option in the Export to CSV window to select the text encoding. The default encoding has not
changed and is still UTF-8.

• Added support to paste an image from the Clipboard to the selected layer. This allows copy/pasting of
images from other applications to Storyboard Pro.

• Added a preference to enable or disable the auto generation of thumbnails. When disabled, thumbnails in
the Thumbnail and Timeline view are not updated automatically when a drawing is modified. This also
affects the thumbnail preview on layers. The preference is called Automatically Generate Thumbnails for
Panels and is located on theGeneral tab of the Preferences dialog box. This preference is enabled by
default.

• The File > Regenerate all Thumbnails commandwas modified. There are now three buttons in the dialog
that appears:

• Clear: Clears all the thumbnails in the project.

• Clear and Generate: Clears all the thumbnails in the project then generates new ones.

• Cancel: Closes the dialog without doing anything.

Changes in Storyboard Pro 4.1 (10.2.2.9143)

General

• Caption names can now use Unicode characters.

• Added Japanese language resources.

• Fixed the New from Final Draft command that was crashing when the FDX file containedmultiple
transitions in a row.

• Added a fix to support servers using the fully qualified domain name (FQDN). This fixes problems when
importing sound and images, creating and accessing templates, as well as creating projects. This also
fixes problems with Distribute File System (DFS) as it typically uses FQDN to access network resources.

Import/Export

• Fixed export to bitmap to properly handle projects that contain scenes with mismatching field charts and
exports the panels at the proper resolution. This happens whenmixing panels from projects created with
different field charts.

• Fixed the camera framewidth that was not always consistent when exporting to bitmap.

• Fixed export to QuickTime that was not using the proper FPS value on new installations.

• Fixed frame rate values that were ignored in the QuickTime settings when exporting to EDL/AAF/XML.

• Fixed import of non-Latin characters when importing FDX files.

PDF Export

• New option in the PDF profile to print the document name on the cover, header or footer. The option is
called Show Filename and is found on the Cover, Footer and Header tabs of the PDF profile editor.

• New option in the PDF Profile to print the content of a selected caption at the top of the panel. The option is
called Display Selected Caption and is on the Panels tab of the PDF Profile editor.
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Tools

• Fixed the Select tool to make it easier to click on thin horizontal lines.

Changes in Storyboard Pro 4.1 (10.2.2.8960)

• Fixed a crash when using the Cutter tool on specific drawings.

• Added support for extended character set when importing FDX files and when importing RTF files to
captions.

Changes in Storyboard Pro 4.1 (10.2.2.8911)

• Modified QT API to fix a problem with someWacom Cintiq tablets (Cintiq 21UX). Brush and eraser strokes
were lost if theWacom stylus was quickly pulled away from the Cintiq after drawing or erasing.

Changes in Storyboard Pro 4.1 (10.2.2.8900)

• It is now possible to export QuickTimemovies at a different FPS than the project FPS. The export FPS value
is changed from the video compression settings when exporting to QuickTime.

• Fixed Format Caption command that was not updating empty captions.

• Fixed a problem that caused shortcuts to stop working after using the scroll bar in horizontal, vertical and
overview workspaces.

• Fixed Select tool menu entry to be able to change to the Select tool while the Select by Colour tool is active.

• Optimize project opening function to reduce the time required to open a project from the network. Opening
time is reduced by more than 50%.

• Fixed panel name rules tomatch the behaviour from version 2.

• Fixd the Cutter tool that was showing theMove arrow when hovering over non-selected vectors and that was
allowing you tomove the selected vectors by clicking the non-selected ones.

• Fixed a crash when loading drawings with null palettes.

Changes in Storyboard Pro 4.1 (10.2.2.8819)

• Fixed framing in horizontal and vertical workspace when there is a camera pan and the panel is selected for
editing.

• Fixed layers that get mixed up whenmerging two projects.

• Fix nudging with the Static Camera tool that was creating a dynamic camera.

• Fixed Select tool overridemode to be able to change the colour of the select vector while using Brush tool and
holding Ctrl.

• The selected layer is kept after splitting a panel.

7



What's New

• Using shortcuts after using the Script view scroll bar does not type in the view anymore. This allows using
the A and F shortcuts in Drawing and Timeline workspaces.

• Flicking is fixed (rapidly switching from Select to Select Tool) in Stage view when hovering over a
selection with the Select tool.

• Fixed caption display in Pitchmode that was not allowing the font to be changed onMac OS X.

Changes in Storyboard Pro 4.1 (10.2.2.8722)

• The new Format Captions command can be used to edit captions onmultiple panels (Caption > Format
Captions).

• Fixed a crash when pasting layers onmultiple panels with the "Overwrite layers with the same name"
option selected.

• Fixed drawing grid that was not the right size when using the Camera tool in 16 and 24-field projects.

• Fixed Cameramanipulator that was not showing the Z rotation handle (circle) at the right positions in 16
and 24-field projects.

• A new warningmessage appears when deleting an audio track that contains at least one sound clip. There
is a new preference calledWarn when Deleting Audio Tracks (General tab of the Preferences window) to
turn the display of this message on or off.

• When Show Grid is on, the drawing grid appears on empty layers.

• The default caption font has been changed to Arial.

Changes in Storyboard Pro 4.1 (10.2.2.8653)

• Fixed a freeze hang when opening a project containing sounds onWindows 8.1.

• Fixed a crash that could occur when adding a panel in a scene with no camera. This happens in projects
originally created in v1.6 or earlier.

• Fixed Cutter tool that was randomly flattening drawings when using the Cutter gesturemode.

• Fixed the Script view to prevent the view from scrolling when adding a panel.

Changes in Storyboard Pro 4.1 (10.2.2.8632)

• When editing a caption, it is now possible to use font sizes that are not in the size list by typing in the
value.

• Text is prevented from disappearing after pasting text using the Paste button in the Edit toolbar.

• Fixed a crash when using the Camera tool from in a scene where all camera keyframes have been deleted.

Storyboard Pro 4.1 (10.2.2.8608)
Here are the new features and improvements in Storyboard Pro 4.1 (10.2.2.8608).

• General on page 9

• Tools on page 10
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• Timeline on page 10

• Bug Fixes on page 10

General

• The Replace button highlights in the window that appears when dragging a layer to another panel that
contains a layer with the same name.

• Improved the Remove unused elements from the project option in the Optimize Project dialog box (File >
Optimize Project) to prevent the deletion of drawings from a project that was saved inside the structure of the
current project.

• The Thumbnail display mode in the Stage view is back. The button is located on the leftmost side of the
Stage view status bar.

• When turning on the Light Table, the transparency of layers is preserved.

• Caption height is now saved in the project.

Preferences

• A new preference lets you display a dialog box when using the Flatten command to prevent the accidental
flattening of a drawing. The preference is calledWarn When Flattening Drawings and is located on the
Tools tab.

• New preferences were added to improve naming rules when adding a panel if the scene and panel names are
locked and there is a name conflict. The naming rule applies when inserting panels and copying/duplicating
panels. The preferences are located on Naming tab in the Panel section.

You can specify the type of separator (an underscore or a period) to place before the suffix and whether the
suffix is a number or letter. The default is set to "_" and "Auto". With the preferences set to these values, an
underscore and a upper case letter will be added to the panel namewhen adding or duplicating and there is a
name conflict.

• A new preference called Track Scene Names in a Log File allows a log file to be created in the log folder of
the opened project. This log file has the same name as the project folder. This option is located on the
General tab, Scenes section.

A new line is created in this log for the following operations: ADD_SCENE, DELETE_SCENE, RENAME_
SCENE, OPEN_PROJECT, SAVE_PROJECT, CLOSE_PROJECT. Syntax: <timestamp>';'<operation
name>';'<operation argument>';'
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Example:

2013-10-04 16:14:53;ADD_SCENE;001;

2013-10-04 16:15:08;ADD_SCENE;002;

2013-10-04 16:15:09;ADD_SCENE;003;

2013-10-04 16:15:15;RENAME_SCENE;002;002b;

2013-10-04 16:15:21;DELETE_SCENE;003;

2013-10-04 16:15:23;SAVE_PROJECT;trackSceneName;

2013-10-04 16:15:24;CLOSE_PROJECT;trackSceneName;

Tools

Improvements/Modifications

• A preview of the brush is now generated when creating a tool preset from the Tool Preset toolbar. This
preview is available at the top of the icon list when creating a new tool preset.

• Modifications to the brush tool properties:

• The selected brush preset name is displayed above the brush preview.

• The brush preset is deselected when changing a brush tool property and its name is not displayed
above the brush preview.

Timeline

• Fixed the Fill Next Available Frames option for multiple sound import which was not working properly.

• Whenmoving sounds in the Timeline view, the start time and offset are displayed.

• The Timeline display was modified so you can see volume keyframes without showing the sound`s
waveform.

• A new option in the Timeline view lets you overwrite sound clips during drag and drop operations. This
option is available: as a button at the bottom-left of the Timeline view, in the small menu, and in the sound
menus.

• A new option in the Timeline view lets you determine whether the playhead changes framewhen clicking
in the sound track area. The option is called Change Framewhen Clicking on Audio Tracks and is
available in the soundmenu and in the small menu at the bottom of the Timeline view.

Bug Fixes

General

• When pasting a layer or dropping a template in a project, the project's field chart is always used. This
prevents the creation of a project that contains drawings using different field charts. Layers could be
created with the wrong field chart when a new drawing element (folder) is created by pasting a layer and
the current drawing element contains 200 drawings.

• Fixed crash that can occur during playback when a project contains large FBX 3D models.
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• Fixed performance issue with the camera tool when a scene contains hundreds of panels and each panel
contains camera keyframes.

• Fix performance problem with projects created in version 2.1 of Storyboard Pro and in which a Final Draft
script had been imported.

• Fixed the camera tool that was not working properly with projects using 16-field drawings. It was not possible
to zoom past four fields.

• Fixed a rare crash that could happen while drawing.

• Updated LicenseWizard to work with Mac OS X Mavericks (10.9).

Conform Fixes

• Fixed conform of projects from FCP that was not working if the pivot of a drawing layer was moved.

• Fixed default file pattern (file name) when exporting to XML from File > Conformation when theOne Image
Per Layer option is enabled. Exported files weremissing the project name and the layer namewas at the
start.

• Fixed burn-in position when exporting to XML for conform in projects using HDTV Horizontal.

PDF

• PDF Profiles: Fixedmargin edit box that did not allow you to type decimal values when units were set to
inches.

Storyboard Pro 4.1 (10.2.1.8451)
Here are the new features and improvements in Storyboard Pro 4.1.

• Improvements on page 11

• Editing in Storyboard Pro on page 22

• 3D Workflow Improvements on page 29

• Other Features and Changes on page 31

Improvements

• TouchGestures on page 12

• Changing the Brush Tool Cursor Display on page 12

• Reframe Tool on page 13

• Vectorization Options on page 15

• Merging and Replacing Scenes on page 16

• Importing and Exporting on page 18

• Export to EDL/AAF/XML on page 18

General

• TheGo to Scene command has this shortcut assigned: [Ctrl]+[F] (Windows) or [⌘ ]+[F] (Mac OS X).
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• Changed full screenmode shortcut from [CTRL]+[F] to [Ctrl]+[Shift]+[F] (Windows) or [⌘ ]+[Shift]+[F]
(Mac OS X).

• Changing a 3D layer display option is now undoable.

• The layer name is now highlighted in the Rename Layer dialog to allow for quicker edits.

• Added the following commands to the layer menu, layer toolbar and layer category in shortcut list:

Layer > Pivot > Center Pivot to Selection

Layer > Pivot > Reset Pivot

Touch Gestures

Toon Boom Storyboard Pro supports touch gestures. When enabled, you can use themain gestures to navigate
in the interface using a supported touch device.

To enable touch gesture:

1. Open the Preferences dialog box by pressing [Ctrl] + [U] (Windows) or [⌘ ] + [,] (Mac OS X)

2. In the General tab, from the Touch Interface section, select the Support Gestures option.

3. If needed:

‣ Select the Invert Scroll Direction option to invert the touchmotion used to scroll up and down.

‣ Set the Gesture Sensitivity value.

4. Click OK to close the Preferences dialog box.

Once touch gesture is enabled in your project, you can use themain gestures:

• Use a two-finger pinch to zoom.

• Use two fingers to rotate and pan.

Touch Gesture Preferences

The preferences for touch gestures is on the General tab of the Preferences dialog box.

This preference is disabled by default. When enabled,you can use themain gestures to navigate in the interface
using a supported touch device.

• Support Gesture: Enables touch gesture.

• Invert Scroll Direction: Inverts the touchmotion used to scroll up and down.

• Gesture Sensitivity: Defines the level of sensitivity recognized.

Changing the Brush Tool Cursor Display

By default, the Brush tool cursor is displayed as a crosshair cursor, you can change the behavior to display the
cursor as a shape of the current brush size.
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To change the Brush tool cursor display:

1. Open the Preferences dialog box:

‣ Select Edit > Preferences (Windows) or Storyboard Pro> Preferences (Mac OS X).

‣ Press [Ctrl] + [U] (Windows) or [⌘ ] + [,] (Mac OS X).

2. Select the Tools tab.

3. In the Drawing section, select the Brush Size Cursor option.

4. Click OK.

The cursor displays the current brush size.

Reframe Tool

The Reframe tool allows you to set the position of the content of the panels for the entire scene so it fits the
camera frame you define.

NOTE: Note that when setting the camera frame using the Reframe tool, it is not possible to reset it to its former
position.

To position the camera frame using the Reframe tool:

1. In the Timeline view, select a panel within the scene in which you want to adjust the camera.

2. From the Camera toolbar or the Tools menu, select the Reframe tool.

The camera frame switches to an orange bounding box .
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3. Do one of the following tomodify the frame:

‣ To rotate the camera frame, drag the top-left corner of the bounding box when you see the Rotation
icon. Hold down the Shift key while rotating the camera frame to constrain the rotation to 15-degree
increments.

‣ Tomove the camera frame, drag the bounding box from the centre pivot point or the outer edge when
you see the Drag icon. Hold down the Shift key while dragging the camera frame to constrain the
movement horizontally or vertically.

4. From the Reframe Tool Properties view, click the Apply button to apply themodification or click the
Cancel button to cancel themodification.

If you applied themodification, the position of the content of the panels for the entire scene will be set to fit
the new camera frame.
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Vectorization Options

By default, when you import an image into your project using either the Import Image as Layers or Import Images as
Scenes commands, the imported images will be vectorized in colour and fit the camera frame. The image resulting
from a colour vectorization will appear exactly as the original picture.

With the Storyboard Pro, more options are available which give you better control over the vectorization of imported
images. To access these options, youmust first select the Display Vectorize Options Dialog option in the
Preferences dialog box.

1. Do one of the following:

‣ Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).

‣ Press [Ctrl] + [U] (Windows) or [⌘ ] + [,] (Mac OS X).

2. In the browser that opens, select the image to import.
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The Import Images dialog box opens.

3. The preview area displays the original image on the left and the resulting image on the right. The preview of
the resulting image automatically updates each time youmodify a parameter.

Merging and Replacing Scenes

NOTE: When merging projects, the sounds in the master project will now move in order to sync with the
panels.The sounds will follow panels based on their name, therefore, it is important to lock scenes and panels
names prior to distributing the different scene's extracts, in order to preserve them.

There are two new options in the AdvancedMerge Storyboard dialog box:
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• The Respect locked audio track option ensuresthat the locked audio tracks will not be synced during the
merge and replace. When deselected, audio tracks will be synched regardless if they were locked or not.

• The Import audio changes from source project option allowsthemodifications done in the audio to be
applied to the scenes that are replaced.

Tools

• Options were added to the Transform tool properties to turn the translation, scale and rotation controls on or
off.

• Added gesture support in the Cutter tool for deleting stubs.

Timeline and Animatic

• While changing the duration of a sound clip or panel, you can see the difference between the original length
and what is to be set. This is displayed as a positive (or negative) value in brackets while the clip is being
resized. You can see this value in timecode or in frames by modifying your preferences.

• Multiple sound clips onmultiple sound tracks can now be selected at the same time by drawing a selection
marquee around the clips in the Timeline. Using the Shift key while selecting in this way to add your selection
to the current selection.
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Library

Sounds can be played from the library in the sameway that templates and swf files can be played. Double-click
the sound, then click the Play button in the preview section.

Importing and Exporting

• Change default encoding for text caption when export to PDF to prevent having special characters
replaced with questionmarks.

• Improvedmultithreading support to reduce time required to render movies. Depending on the hardware,
movies are now two to six times faster to render.

• Export Volume Keyframes to XML for Final Cut Pro.

• Added file name pattern field when exporting to FCP conformation.

File name pattern field was added to the XML conformation export. This pattern is used for the name of the
images exported. The following variables can be used:

%t : Project Title.

%a : Act name. When acts are enabled.

%q : Sequence name. When project contains sequences.

%s : Scene name.

%p : Panel name.

%l : Layer name. When exporting one image per layer.

A number can be typed between the% and the letter to define theminimum number of characters used.

• Added option to export camera framewhen exporting an XML for Final Cut Pro conform. (File >
Conformation > Export Project).

• Added scene name pattern field to define scene names when exporting to Harmony.

A field has been added in the Export to Toon Boom dialog that can be used to define the pattern used to
name the Harmony scenes created. When left blank, the default pattern is used. The default pattern is
different base on the selected export type (One scene per scene, sequence, act). Default patterns are as
before.

The following variables can be used to define the scene name pattern:

%t : Project Title

%a : Act name. When acts are enabled.

%q : Sequence name. When project contains sequences.

%s : Scene name.

A number can be typed between the% and the letter to define theminimum number of characters used.
For example, for a scene named 16:

MYPROJECT_SC%4s : This will create a scene using theMYPROJECT_SC prefix + scene name using
4 characters, padding with zeros = MYPROJECT_SC0016.

Export to EDL/AAF/XML

To export a storyboard to EDL or AAF or XML:

1. Select File > Export > EDL/AAF/XML.
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The Export to EDL/AAF/XML dialog box opens.

2. In the Destination Path, select a folder in which to save your storyboard project. You can type in the exact
path or use the Browse button to browse to a specific folder on your system. You should create a folder
for your exported project since Storyboard Pro will generate several files during the export.

3. In the File Pattern field, you can set your own pattern which will be used to name the files created from the
export. Leave this field blank to use the default pattern. The following variables can be used to define the file
name pattern:

‣ %t = Project title

‣ %a = Act name (when acts are enabled)

‣ %q = Sequence name (when project contains sequences)

‣ %s = Scene name

‣ %p = Panel name

‣ %l = Layer name (when exporting one image per layer)

You can add a number between the% sign and the letter of the variable to define aminimum number of
characters to use.

4. In Export Type, select the format in which to store the timing information (timecode for panels and audio
tracks). The format will be chosen depending on the destination application:

‣ Application Format Notes:
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• Apple Final Cut Pro EDL: In EDL, if you are using audio elements more than once in the
timeline, FCP will not be able to reconnect themedia. AAF is supported in FCP with a
plug-in from Automatic Duck. Final Cut Pro also supports XML.

• Adobe Premiere Pro AAF (Windows)

• EDL (Mac OS X)With EDL, media will have to be linkedmanually one by one. Premiere
Pro onWindows cannot open AAF coming fromWindows (and AAF is not supported on
theMac OS X version of Premiere Pro).

• Avid Xpress AAF

NOTE: If your editing system is not in the list, check its specifications to verify which format can be imported.

5. In the Options section:

‣ Use the resolution drop-downmenu to define the output resolution since youmight not always need to
export the storyboard at full resolution (you can select Full, Half or Quarter of a project’s resolution).

‣ TheOneMovie Clip Per Panel option is useful if you want to export more than oneQuickTimemovie
clip per scene (whichmight contain more than one panel) e.g. to obtain better granularity during editing
since the storyboard will have smaller movie clips.

‣ The storyboard scenes are exported in QuickTime format. Click Video Config. to configure the video
settings (codecs, quality).

‣ Generate Video Files: If you only need the EDL, AAF or XML files to be generated, you can deselect
this option and no video files will be rendered.

‣ Copy Audio Files: By default, during the export to EDL/AAF, the original sound elements used are
copied to the same location as the QuickTimemovie clip’s and the EDL or AAF file. If sound elements
in the timeline are usedmore than once, the elements are not duplicated. The EDL/AAF refers to the
same sound elements. You can deselect this option if needed.

6. In the Export Range tab:

‣ Decide whether you want to export the entire project (All), just a selected frame range, a selected
scene, a selected panel, or tracked panels. If you decide on the latter, be sure to enter in the frame
range in the fields provided. In the Scene Picker dialog box, you can select your scenes by sequence
if your project contains sequences.

7. In the Burn-in tab:
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‣ Print Time Code: Prints the project timecode on the video as an overlay on your video.

‣ Print Scene Names and Panel Numbers: Prints the scene names and panel numbers as an overlay on
your video.

‣ Print Panel Time Code: Prints each panel’s timecode on the video as an overlay on your video.

‣ Print Additional Duration: Prints an additional duration on your video, defined by the Units and Repeat
drop-downmenu.

‣ Units: Choose either you want the additional duration information to be displayed using Time Code or
Frames units.

‣ Repeat: Choose either you want the additional duration information to be the duration per Panel, per
Scene or per Sequence.

NOTE: You can customize the font type, size, colour and location of the printed time code using the Preferences
panel.

8. In the Camera Grids tab, do the following:

• Project Safety: Prints the safe area on your video.

• 4:3 Safety: Prints the 4:3 safe area on each panel of your storyboard that has a cameramovement.

• 4:3 References: Prints the 4:3 area on each panel of your storyboard that has a cameramovement.

9. Select the Open document/folder after export option to view the file when it is ready.
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Editing in Storyboard Pro

• Setting the Panel's In or Out to the Current Frame on page 22

• Locking the Scene Duration on page 23

• Selecting Panels and Sound Clips Forward on page 24

• Marking Sound Clips with Custom Colours on page 26

• Setting the Panel's In or Out to the Current Frame on page 22

• Recording a SoundGuide on page 27

• Displaying and Adjusting the Volume Envelope on page 29

• Slide Transition on page 29

• Other Features and Changes on page 29

Setting the Panel's In or Out to the Current Frame

You can adjust the duration and position of a panel by moving its in and out points to a specific frame determined
by the current position of the playhead.

NOTE: Note that the frame you specify must be contained within the current position of the panel you want to
change the in or out point of.

To set the panel's in point to the current frame:

1. In the Timeline view, drag the red playhead to the position where you want the panel to start.

2. Select Storyboard > Move Panel In to Current Frame. You can also right-click on the selected panel
and select Move Panel In to Current Frame.

The selected panel's in point is pushed to the new position, resulting in the previous panel being extended
to this point.

To set the panel's out point to the current frame:

1. In the Timeline view, drag the red playhead to the position where you want the panel to end.
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2. Select Storyboard > Move Panel Out to Current Frame. You can also right-click on the selected panel and
select Move Panel Out to Current Frame.

The selected panel's out point is pushed to the new position, shortening its duration.

Locking the Scene Duration

You can lock the duration of all scenes in your project with the Lock Scene Duration command. This ensures that the
current length of every scene is preserved when adding, duplicating, or deleting panels.

To lock the scene duration:

1. Select Storyboard > Lock Scene Duration.

NOTE: You can add a custom keyboard shortcut to this option through the Preferences dialog box or use the Lock
Scene Duration button in the Storyboard toolbar extra buttons.

2. Once your scene duration is locked:

‣ Adding a panel using the New Panel or Smart Add Panel command reduces the size of the selected panel
to make room for the new one. If the selected panel's length is one frame, the panel length cannot be
reduced and therefore the new panel cannot be inserted in the scene.

‣ Deleting or cutting one or more panels causes the preceding panel's length to extend to fill the gap and
preserve the scene's duration. Cutting or deleting a scene or all the panels on a scene will not let you
preserve the scene's duration.
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‣ Duplicating a single panel using the Duplicate Panel commandwill reduce the length of the selected
panel to make room for the duplicated one. Duplicatingmultiple panels will not keep the scene's
duration.

‣ Copying and pasting panels, adding a scene or a sequence, or deleting an entire scene will not
preserve scene duration.

‣ Manually changing the duration of a panel is still permitted and will modify the scene duration.

Selecting Panels and Sound Clips Forward

By using a series of keyboard shortcuts, you can:

• Select all panels forward.

• Select all panels and all sound clips forward.

• Select all sound clips on a single sound track forward.

• Select all sound clips and all sound tracks forward.

To select all panels forward:

1. In the Timeline view, click the leftmost panel to select it.
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2. Hold [Ctrl]+[Alt]+[Shift] (Windows) or [⌘ ]+[Alt] (Mac OS X) and click the panel from which you want the
selection to start.

The panel, and all the panels following it, up until the end of the storyboard project are selected at once.

‣ If you drag the selection forward, the panel preceding the selection will be extended.

‣ If you drag the selection backward, the panel preceding the selection will be reduced until it reaches the
minimum length allowed (one frame). Then the second panel preceding it will be reduced.

To select all panels and all sound clips forward:

1. In the Timeline view, press [Ctrl]+[Alt]+[Shift] (Windows) or [⌘ ]+[Alt] (Mac OS X) and click the panel from
which you want the selection to start.

The panel and all the panels following it, up until the end of the storyboard project, as well as all the sound
clips in all audio tracks starting from where the play head is positioned are selected at once and can be
moved together.

‣ If you drag the selection forward, the panel preceding the selection will be extended.

‣ If you drag the selection backward, the panel preceding the selection will be reduced until it reaches the
minimum length allowed (one frame), then the second panel preceding it will be reduced. Overlapping
audio clips will be overwritten by the ones that are selected.

To select all sound clips on a single sound track forward:

1. In the Timeline view, hold [Ctrl]+[Alt] and click the audio clip from which you want the selection to start.

The audio clip and all the audio clips following it on the same audio track, up until the end of the storyboard
project, are selected at once.
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To select all sound clips on all sound tracks forward:

1. In the Timeline view, hold [Ctrl]+[Shift]+[Alt] and click the audio clip from which you want the selection to
start.

The audio clip and all the audio clips following it on all audio tracks, up until the end of the storyboard
project, are selected at once.

Marking Sound Clips with Custom Colours

Marking sound clips with a custom colour allows youmanage them and quickly identify them. This option is also
available for marking panels

To mark a sound clip with colour:

1. In the Timeline view, select one or more sound clips tomark with a colour.

2. Right-click on the selection and select one of the following: Set Colour > Red, Orange, Yellow, Green,
Blue, Purple or Custom. If you choose custom, the Colour Picker dialog box opens from which you can
select a colour.

The selected audio clip changes to the colour you chose.

To reset the sound clip colour:

1. In the Timeline view, select the sound clip you want to reset the colour to default. You can alsomake amul-
tiple selection.
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2. Right-click on the selection and select Set Colour > Default Colour.

The selected clip colour resets to the default colour.

NOTE: The default colour of sound clips is beige. However, you can change this in the Preferences dialog box.

Setting the Soundtrack Size

By default the size of the soundtracks is set to small, but you canmodify the size of the different soundtracks of
your project individually to increase or decrease their heights.

To set the soundtrack size:

‣ In the Timeline view, right-click a soundtrack and select Track Size > Mini, Small, Medium or Large.

The soundtrack is resized.

Recording a Sound Guide

You can record sound directly from Storyboard Pro and insert them in the timeline.

To record sound in Storyboard Pro:

1. In the Timeline view, add a new audio track if need be.

2. Place the play head at the frame you want your recording to begin and click select the audio track you want to
record your sound guide in.

3. Select File > Import > Record Sound.
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The Record Sound dialog box opens.

4. In the Target Sound Track section:

‣ Select the New Sound Tracks option to create a new audio track for the recording.

‣ Select the Current Sound Track option to record in the selected audio track.

5. In the Target Frame section:

‣ Select the First Frame option to start the recording on the first frame of the project.

‣ Select the Current Frame option to start the recording on the current frame.

6. In the Import Rule section:

‣ Select the Overwrite Existing Sound Clips option so that the resulting audio clip will be position in its
entire length, overwriting any existing clip positioned in its way.

‣ Select the Fill Next Available Frames option so that the recording do not overwrite the position of
existing audio clips that are on the same audio track.

7. In the Record Sound Clip section:

‣ Name the audio clip.

‣ Click the Record button to start the recording.

‣ Click the Stop button to stop the recording.

‣ Click the Play button to preview the recording.

8. Click OK.

The recording is imported in the selected audio track of your project.
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Displaying and Adjusting the Volume Envelope

Volume keyframes are no longer added automatically while clicking on a sound clip. To add or remove a volume
keyframe, hold [Alt] and click. The pointer changes to indicate if a keyframewill be added or removed. This prevents
you from the accidentally adding or removing volume keyframes while dragging sound clips.

Slide Transition

By default, the Slide transition will pass from one scene to the other by translating the next scene panel from the
right side of the camera frame. It is possible to customize the angle and direction.

Other Features and Changes

• In the Timeline view, the total duration of the project is now displayed under the current timecode.

• The Timeline playhead no longer changes frames when clicking on sound tracks.

• Fixed problem with sound clips on new tracks not syncing after merging.

3D Workflow Improvements

• Replacing a 3D Model in the Library on page 29

• Align Camera Key with Stage View Position on page 30

• Coordinate Toolbar on page 30

• Exporting to FBX on page 31

• Additional 3D Improvements on page 31

Replacing a 3D Model in the Library

Once you have imported a 3D model in the Library, you can easily replace it with a new one using the Replace 3D
Model command. This will update all instances of themodel used in the project.

To replace a 3D model:

1. In the Library view, click the 3D Models folder to display its contents.

2. From the 3D Models folder, select themodel you want to replace.

3. Right-click on the selectedmodel and select Replace 3D Model.

A browser window opens.
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4. In the browser, locate the 3D model file you want to replace the selectedmodel with, and click Open.

The RenameNode dialog box opens.

‣ Click Yes to rename the replacedmodel using the new model name.

‣ Click No to preserve the replacedmodel name.

‣ Enable the Don't show this message again check box to prevent this dialog box from opening again,
and use the same behavior as you choose now for future use of the Replace 3D Model command.

The 3D model view is updated in the Library view and in your project at once.

Align Camera Key with Stage View Position

This button fits the camera frame to the current space available in the Stage view while retaining its original ratio,
which is very useful in 3D scenes. This command is also available from the topmenu, Camera > Align Camera
Key with Stage View Position.

Coordinate Toolbar

You can also use the Coordinate Toolbar, which displays the current translation, scale and rotation values of a
selected layer, as well as allowing you to type specific values for each of these parameters. This toolbar is
available from the topmenu by selecting: Windows > Toolbars > Coordinate.
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Translation

The translation field displays the X, Y and Z translation values of the selected layer. You can use these fields to type
in precise values to set the first frame and last frame position of a layer. By default the Z value field is disabled, it will
automatically become active when the 3D option is enabled.

Scale

The scale field displays the X, Y and Z scaling values of the selected layer. You can use these fields to type in
precise values to set the first frame and last frame size of a layer. By default the Z value field is disabled, it will
automatically become active when the 3D option is enabled.

Rotation

The rotation field displays the X, Y and Z rotation values of the selected layer. You can use these fields to type in
precise values to set the first frame and last frame rotation of a layer. By default the X and Y value fields are
disabled, it will automatically become active when the 3D option is enabled.

Exporting to FBX

When exporting your storyboard to FBX:

• You can now export one clip per scene, export one clip for the entire project, or export one clip per sequence
(this option is only available in there sequences in your project).

• You can include only the scenes from the sequence you selected when you opened this dialog box. This
option will only be visible if your project contains sequences.

Additional 3D Improvements

• When animating a 3D element in the 3D space, you can alsomake amultiple selection tomovemultiple 3D
layers at once.

• When deleting a 3D model from the 3D Models folder of the Library, every instances of themodel used in the
project will be deleted at once. A warningmessage will prompt you to confirm or cancel the action.

Other Features and Changes

• Interface on page 32

• Layers on page 32

• Drawing on page 32

• Exporting Your Storyboard on page 32
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Interface

• The Pivot tool has been removed. The pivot can now bemoved using the First Transform and Last
Frame Transform tools.

Layers

There are two new options for displaying objects on 3D layers:

• Wireframe on Shaded: The 3D objects displays the textures with its wireframe on top.

• Wireframe on Flat: The 3D objects displays the surface with its wireframe on top.

Drawing

When the light table is activated, all layers apart from the currently selected one are shownwashed-out in the
Stage and Camera views and when using the layer tools.

Exporting Your Storyboard

When exporting your storyboard to PDF, there are two new layouts in the Export to PDF dialog box:

• Alternate Vertical Layout: This layout consists of a total of 5 panels per page, aligned on the left side of
the page. Captions are organized on the right size of each panel. This export also includes a cut and a
duration column, and displays the duration of each scene at the beginning of every new one.

• Overview 8x10: This layout consists of a total of 80 panels per page, organized in ten rows of four. No
caption is included.

When exporting your entire storyboard project to Final Cut Pro:

‣ You can now export the camera frame's black border.

‣ You can include additional burn-in information including:

• Print Additional Duration: Prints an additional duration on your video, defined by the Units and
Repeat drop-downmenu.

• Units: Choose either you want the additional duration information to be displayed using Time Code or
Frames units.

• Repeat: Choose either you want the additional duration information to be the duration per Panel, per
Scene or per Sequence.

Bug Fixes

• Fixed the Select tool that was not allowing you to select drawings on layers frommultiple panels.

• Fixed double-click on project file that was opening theWelcome screen and not the actual project.

• Fixed crash when converting a vector layer to bitmap when there is a perspective selection.

• Fixed case that was causing the undo queue to stop working after right-clicking in the Timeline view.

• Fixed undo that was selecting the first panel in the project.

• Properly remember when "Per Act" is selected in the Export to Toon Boom window.

• Fixed Paste Layer Special that was pasting layers in the reverse order.

• Fixed Timeline view that was scrolling too fast whenmoving the playhead to the left edge.
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• Fixed crash when using Cutter tool on flattened brush strokes.

• Fixed ALT+SHIFT modifier using the Brush tool that was not drawing a straight line in increments of 15
degrees.

• Fixed potential freeze when exporting to FBX.

• Fixed AFF export onWindows that was not working.

• Fixed a problem that caused sound layer to not synch with panels whenmoving them in the Timeline.

• Fixed image preview that was distorted in the Import Images window.

• Fixed XML export (File > Export > EDL/AAF/XML) that was causing problems connectingmovies in Final
Cut Pro.

Storyboard Pro 4.0
Here are the new features and improvements in Storyboard Pro 4.0.

• 64-bit on page 34

• Bitmap Drawing Tools and Bitmap Layers on page 35

• Brush Presets on page 38

• Tool Presets on page 42

• Colour View Enhancements on page 46

• Picking Composite Colours

• Sequences on page 48

• Playback Enhancements on page 49

• Collaboration Tools on page 50

• Integrated 3D Technology on page 51

• Paste and Spread Camera on page 52

• Export to Toon Boom on page 52

• Timeline View Interface Enhancements on page 53

• PitchMode on page 54

• Clock Wipe Transition on page 55

• Edge Transition on page 55

• Compatability on page 55

• General Improvements on page 55

• Moved, Removed and Renamed Features on page 56

33



What's New

64-bit

Storyboard Pro technology is now supercharged on a 64-bit core. This gives you the freedom to usemore of the
computer’s resources, and allows the use of the new bitmap technology. You’ll also see improvements on the
number and size of images that can be imported into a project.
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Bitmap Drawing Tools and Bitmap Layers

• Adding Bitmap Layers on page 36

• Converting Layers on page 36

• Drawing Tools Available on page 37

• Blurring Bitmap Layers on page 37

In Storyboard Pro, you now have the ability to draw directly in the software using bitmap drawing tools. In addition to
the time-proven vector tools, you can draw with different styles and textures for full artistic freedom.

Create brushes with imported textures, and adjust a variety of parameters like flow, hardness, spacing, andmany
others to get a custom look.

When you create a bitmap drawing layer and use the bitmap tools on this layer, you are drawing with the raw pixels
instead of drawing with vector strokes. This behaves more like when you draw with a pencil on paper. If you want to
erase part of the drawing, just use the eraser tool.

Bitmap layers allow you to create 2D graphics. The bitmap lines you create aremade of pixels on a grid that
resemble tiny dots, which altogether make up the drawing you are creating or artwork you are importing. Bitmap
graphics impart a more natural and soft look to your work. The colour is defined on a pixel-by-pixel basis.

Drawing on a bitmap layer allows you to draw in a similar way to how you would in a bitmap tool like Photoshop or
Painter. Although you cannot modify the position of the lines after you draw them, you can draw and erase. Instead
of drawing lines, you are laying down the individual pixels. This gives you finer control over the brush itself, as well
as the shading and colour of the drawing. However, the strokes cannot be edited with the Contour Editor or
Perspective tool. It is more efficient for storing texture information than a textured brush on a vector layer, so if you
are creating drawings with a lot of texture, this may be a better option.

• Advantage: File sizes are not as heavy as when you use textured brushes on a vector layer, since each
stroke does not have to be remembered individually. Also, you have full artistic control over the style of the
drawing.

• Disadvantage: You cannot modify the lines after you draw them. Simply draw and erase, like you would on
paper. Also, it can be difficult to reuse the drawing at multiple distances.

• Recommended Use: When creating drawings with a lot of texture, for a natural media feel. Particularly
when you want a wide variety in colour and shading, this is where you will see the real advantage.
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NOTE: Images are now imported in bitmap layers.

Adding Bitmap Layers

You can add an unlimited number of layers to a panel.

To add a layer to a panel:

1. From the Thumbnails view, select the panel to which you want to add a new layer.

2. Do one of the following:

‣ Select Layer > New Vector Layer or New Bitmap Layer.

‣ Click the New Vector Layer or New Bitmap Layer button in one of these areas: Layers toolbar,
Stage view, or Layers panel.

Converting Layers

If you started with one type of layer, such as vector, you can always switch it to use a bitmap layer and vice
versa.

NOTE: When you convert from vector to bitmap, the vector data is lost, so if you convert back to vector, what you
get is a vector region with a bitmap inside of it

To convert a layer:

1. Select one or more layers to convert.

2. Do one of the following:

‣ Right-click the selected layer and select Convert Vector Layer, Convert to Bitmap Layer or
Convert to Drawing Layer.

‣ Select Layer > Convert Vector Layer, Convert to Bitmap Layer or Convert to Drawing Layer.

The layer is converted as indicated by the layer indicated colour and icon.
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Drawing Tools Available

Depending on the type of layer you select, here are the tools available:

Tool Vector Layer Bitmap Layer

Select • •

Select By Colour •

Cutter • •

Contour Editor •

Perspective •

Edit Gradient/Texture •

Brush • •

Pencil •

Text • •

Eraser • •

Rectangle • •

Paint •

Paint Unpainted •

Unpaint •

Close Gap •

Ellipse • •

Line • •

Dropper • •

Blurring Bitmap Layers

If the layer you want to blur is on a vector layer, youmust first convert it to a bitmap layer.

To blur a bitmap layer:

1. Select the layer(s) to blur.

2. Right-click the layer(s) and select Blur Bitmap Layer, or select Layer > Blur Bitmap Layer from the top
menu.

The Blur Bitmap Layer dialog box opens.
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3. Enter a value from 0 to 100 to blur the contents of the layer.

Brush Presets

The brush properties available depend on whether you are drawing on a vector or bitmap layer. On both layers,
you can set theminimum andmaximum sizes of your tool, which produces the thick and thin effect on your line.
This works with the pressure sensitivity of a pen tablet.

On vector layers, you canmodify the central line smoothness of your line, as well as smooth the initial movement
of your line. Increasing the value will result in a smoother line with fewer control points.

On bitmap layers, you can optimize the flow of lines and set the rate at which colour is applied as you draw. As
you draw over an area, the amount of colour builds up based on the flow rate, up to themaximum flow rate you
set.

To adjust the brush properties:

‣ In the Tool Properties view, click the arrow button.

The Properties window of the Brush tool opens.
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To adjust brush properties on bitmap layers:

1. Do the following:

‣ Maximum/Minimum Size: Defines theminimum andmaximum width of the stroke.

‣ Maximum/Minimum Flow: Sets the rate at which colour is applied as you draw a stroke. As you draw
over an area, the amount of colour builds up based on the flow rate, up to themaximum flow rate you set.

‣ Spacing: Controls the spacing between the brushmarks of a stroke.

‣ Hardness: Controls the size of the brush's hard centre.

‣ Texture Scale: Determines the size of the texture used in strokes.

To adjust brush properties on vector layers:

1. Do the following:

‣ Maximum/Minimum Size: Defines theminimum andmaximum width of the stroke.

‣ Smoothing: Defines the number of control points added to the centre line.

‣ Contour Smoothing: Defines the number of control points added to the contour boundaries (around the
line). Lower values mean that the line will appear as you draw it (with more control points added along the
centre line). Higher values mean that the line will be smoothed out (removing control points from the
centre line).
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‣ Shape: Lets you select a shape for the tip of the brush. There are a variety of brush tips to choose
from: round, square, oval, star-shaped, andmore.

‣ Textured Tip: Uses a pattern tomake strokes.

‣ Hardness: Controls the size of the brush's hard centre.

‣ Opacity: Sets theminimum andmaximum transparency of strokes.

‣ Select Texture: Uses a pattern tomake strokes.

‣ Texture Scale: Determines the size of the texture used in strokes.

Brush presets are created by saving the properties of the current brush to a new preset, which you can reuse for
repeated tasks. You can create as many brush presets as you need.

To access the brush presets:

• From the Panel view, click the View menu and select Tool Properties.

How to create a brush preset

1. Make sure your current brush has the settings you want in the preset you will create.
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2. In the Tool Properties view, do one of the following:

‣ Click the arrow button to display the Brush Properties window and click the New Brush button in the
upper-right corner.

‣ Click the New Brush button.

‣ From the Brush menu, select New Brush Preset.

3. In the New Preset window, type a name for your new brush preset.

The new brush is added to the end of the list of brush presets.

How to delete a brush preset

1. In the Tool Properties view, select the brush preset you want to delete.

2. Do one of the following:

‣ Click the Delete Brush button.

‣ From the Brush menu , select Delete Brush.

Brush Display

There are several ways to display the available brushes: small or large thumbnails, or strokes.

To change the brush display:

‣ In the Tool Properties view, click the Brush menu, and select Small Thumbnail, Large Thumbnail,
or Stroke View.
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Tool Presets

Tool presets let you save a variety of settings and are very handy and efficient for accessing the tools you use
most often. That way, the tool is already set with the desired properties, such as colour, line thickness, whether
to enable Draw Behind or Auto Flattenmode, and so on. You can create presets for these tools andmany more:
Brush, Pencil, Eraser, Rectangle, Ellipse, and Line. First, select a tool, adjust the properties, and then create a
tool preset for it. Once you have created a tool preset, you can always make adjustments to fine-tune it, as well
as create a keyboard shortcut for it.

What's the difference between a tool preset and a brush preset?When you save a tool preset, you have the
option of saving the colour, which you cannot do with brush presets.

The Tool Presets Toolbar

The Tool Presets toolbar lets you create new tool presets andmanage them. There are four default brush presets
to get you started—Rough, Clean, Shading, and Revision. By default, this toolbar is not displayed.

How to display the Tool Presets toolbar

1. Do one of the following:

‣ From the topmenu, select Windows > Toolbars > Tool Presets.

‣ Right-click an empty area below the topmenu and select Tool Presets.

How to create a tool preset

1. In the Tools toolbar, select a tool, for example the Brush tool.

1. In the Panel view, use the Tool Properties view and/or the Brush Properties window to customize the
tool.Use the Tool Properties view to customize the tool.

2. To set a specific colour for your preset, in the Colour view, select the colour swatch to link to the tool. Note
that when using this preset in another scene not using that colour palette, upon selecting this new preset, a
colour recovery dialog box will appear asking to add this colour to your scene.
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3. In the Tool Presets toolbar, click the New Tool Preset button.

4. In the New Preset dialog box, in the Name field, type a name for your new preset.

2. From the icon list, select an icon to quickly identify your preset or upload your own by clicking the File
button.
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5. (Optional) From the Shortcut menu, set a keyboard shortcut to quickly access your preset. By default, the
shortcuts are unassigned. To assign a keyboard shortcut, go to the topmenu and select Edit > Prefer-
ences > Shortcuts > Tool Presets (Windows) or Storyboard Pro > Preferences >Shortcuts > Tool
Presets (Mac OS X).

6. When you select any of the following options, they will take effect when you use the tool preset. If an
option is deselected, then using a tool preset will not override your current settings.

‣ Colour: Saves the current colour into the tool preset.

‣ Layer: Lets you select a drawing layer to be used on the current panel when the tool preset is clicked.
When selecting the preset, if the assigned layer exists, it will be selected, if not, it will be created.
When changing panel, depending on your global navigation setting, it will look for the layer. If it does
not exist, the first layer will be selected. Select the Layer option, assign a layer to the tool preset, and
decide whether the layer is vector or bitmap

‣ If the layer already exists, then that layer is selected, and you will continue to draw on that layer. If the
layer does not exist, then clicking on the preset will create that layer for you.

‣ Draw Behind: When this option is selected, saves the specified Draw Behind option to the tool preset.
When deselected, the current Draw Behind status is unchanged when the tool preset is clicked

‣ Auto Flatten: When this option is selected, saves the specified Auto-Flatten state to the tool preset.
When deselected, the current Auto-Flatten state is unchanged when the tool preset is clicked

‣ Tool: If you disable this option, only the colour will be associated. You could, for example, set three
different colours with shortcuts not associated with any tool. The colour preset would then work on any
selected tool. Selecting the brush tool was only a vehicle to get into the New Tool Preset dialog box.

7. Click OK.

How to select a tool preset

‣ In the Tool Presets toolbar, click the tool preset icon you assigned when creating the preset. Note
that when using this preset in a new scene not using the assigned colour swatch, a colour recovery
dialog box appears prompting you to add the colour to the scene.
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How to delete a tool preset

1. In the Tool Presets toolbar, click theManage Tool Presets button.

2. From the list of tool presets on the left, select a preset to delete and click the Trash icon.

How to import a tool preset

1. In the Tool Presets toolbar, click theManage Tool Presets button.

TheManage Tool Presets dialog box opens.

3. Click Import.
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4. In the Import Brush Presets window that opens, locate and select the preset(s) to import and click
Open.In the Select Folder window that opens, locate and select the preset(s) to import and click Select
Folder.

How to export a tool preset

1. In the Tool Presets toolbar, click theManage Tool Presets button.

TheManage Tool Presets dialog box opens.

5. Click Export.

2. In the Export Brush Presets window that opens, select the preset(s) to export and click Export.

6. Give the exported preset(s) a name and click Save.Select a folder and click Select Folder.

How to update a tool preset

1. Adjust the current settings for the tool preset you want to update.

2. In the Tool Presets toolbar, click theManage Tool Presets button.

3. In theManage Tool Presets dialog box that opens, select the tool preset from the Brush list on the left side
of the dialog box.

4. In the Import Brush Presets window that opens, select the preset(s) to update and click Open.

5. Click Update.

The current brush properties are applied to the brush preset you updated, as well as any changes to the
settings in theManage Tool Presets dialog box.

How to update a tool preset

1. To update the colour of your preset, youmust first select it in the Colour view.

2. In the Tool Presets toolbar, click theManage Tool Presets button.

3. In theManage Tool Presets dialog box that opens, select the tool preset from the left side of the dialog
box.

4. Make any changes you would like to the preset.

5. Click Update.

Colour View Enhancements

To paint drawings and select colours, you will use the Colour view. There is an active colour swatch at the top,
that indicates the current colour. You canmodify the colour and opacity using the sliders beneath. If you are going
to frequently use a colour, then you can save this colour for reuse by creating a colour swatch out of it.
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NOTE: Once added, a colour swatch can no longer be modified. You will have to delete the swatch and add a new
one.

Default Colour Palette

Once you have established the colours to be used throughout your storyboard, you can save it as your default colour
palette for the project. You can also import and export colour palettes so that everyone on your team is consistently
used the same colours.

NOTE: Toon Boom colour palettes are appended with a .plt extension.

To save a default colour palette:

‣ In the Colour View, click the Colour Swatchmenu and choose Save as Default Palette.

To export a colour palette:

1. From the Colour Swatchmenu, select Export Colours.

2. In the Export Colours window, give your palette a name and click Save.

To import a colour palette:

1. From the Colour Swatchmenu, choose Import Colours.

2. In the Import Colours window, select a colour palette and click Open.
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Picking Composite Colours

To select a composite colour:

1. In the Tools toolbar, select the Dropper tool, press [Alt] +[D] or select Tools > Dropper from the top
menu. When enabled, the dropper picks the RGBA values of all the layers combined. When disabled, the
dropper picks the RGBA value from just one layer at a time.

3. In the Tool Properties view, click the Sample All Layers button.

4. In the Stage view, position the dropper tip over overlapping strokes and click to select the colour.

The new colour is displayed in the Colour view and becomes the current colour.

To select colours with/without transparency:

1. In the Tools toolbar, select the Dropper tool, press [Alt] +[D] or select Tools > Dropper from the top
menu.

5. In the Tool Properties view, do one of the following:

‣ Click the DoNot Pick Transparency button to select colours at 100% opacity, ignoring the alpha
value.

‣ Do not click the DoNot Pick Transparency button to select colours and retain the alpha value of
the stroke.

6. In the Stage view, position the dropper tip over a stroke and click to select the colour.

The new colour is displayed in the Colour view and becomes the current colour.

Sequences

Storyboard Pro now allows you to organize your project into four divisions: Acts, Sequences, Scenes, and
Panels. The addition of the Sequence level allows you to gather scenes that take place at the same location. For
Live Action terminology, this breaks down into Acts, Scenes, Shots, and Panels. Storyboard Pro allows you to
define whether you prefer to use Animation terminology or Live Action terminology. This information is included
when you export to PDF or CSV.
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1. A panel represents an action and is the smallest element of the three. You should usemultiple panels
whenever you needmore than one drawing to clearly express the acting within a scene. It is the white rect-
angle representing the camera view. By default the current panel will be highlighted in red in the Thumbnails
view.

2. A scene is composed of one or several panels. In animation, whenever the camera angle changes, you
should create a new scene. In live action, this is called a shot.In other words, if your action goes from amid
shot to a close shot, each of these shot should be a different scene. By default, a grey rectangle connects the
different panels of a scene together.

3. A sequence is a series of scenes that should be grouped together. Usually, scenes are grouped together by
location. For example, all the scenes that are taking place in one location, should be in the same sequence
and as soon as there is a change of location, it should be a new sequence. by default, a blue line connects the
different scenes of a sequence together.

4. An act is composed of one or several scenes and sequences. An act usually represents a story arc. It can be
a certain time lapse in the story. For example, all the scenes in the first half of a TV series are one act, and
the second act is after the commercial break. As for movies, live action, or even video games, there could
have several different story arcs. In Storyboard Pro, a purple flag shows the beginning of a new act.

Playback Enhancements

Storyboard Pro has made significant improvements in playback in this newer, faster version. New playback
preferences allow you to play back smoothly and without hitching when a complex panel is encountered. This
means when you play back, you hear the sound at the right timing, and the panels play back at the correct speed.
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Collaboration Tools

Storyboard Pro has integrated new collaboration tools which allow multiple users working on a project to
collaborate. A master project can be split into separate smaller projects, worked on individually, and thenmerged
back together again. A new AdvancedMerge feature replaces the existing scenes in themaster project with the
new, merged scenes. Storyboard Pro allows you to:

• Split a Storyboard

• Extract a Storyboard

• Merge a Storyboard

• Inserte a Storyboard

• Merge and Replace Scenes
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Integrated 3D Technology

Storyboard Pro gives you the ability to work in a 3D space, directly integrated. Enable this feature to work in a 3D
space, import 3D models, and export to FBX. You can always keep working in Storyboard Pro as before or turn on
the 3D tools when you’re ready to experiment with the 3D technology.

When you export a 3D element in FBX format, the export includes any textures you applied to it, so those textures
will appear in the Shaded view. When you import the 3D element in Storyboard Pro and drag it into your scene. Also,
if your 3D elements have pivot points, you canmanipulate the objects using pivot points
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Paste and Spread Camera

When the Camera > Camera by Panel Compatibility Mode preference is enabled, alternative commands
become available in the Cameramenu:

• Paste and Repeat Camera on Selected Panels: Pastes the copied keyframes and fits them into the
selected panel. If multiple panels are selected, the keyframes repeated in each of them.

• Paste and Spread Camera on Selected Panels: Pastes the copied keyframes and spread them across all
the panels of the selected scene.

Export to Toon Boom

Storyboard Pro allows to export to Toon Boom Harmony, Animate 2 and Animate Pro 2.

To export to Toon Boom:

1. Select File > Export > Export to Toon Boom.

The Export to Toon Boom dialog box opens.

2. In the Export Target section, select the Toon Boom animation software you want to export to:
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‣ Export to Animate/Animate Pro: Select this option to export to either Animate or Animate Pro.

‣ Export to Harmony: Enable this option to either export to Harmony Server or Harmony Stand-alone.

• To determine if your export will be created for Harmony Server or Stand-alone, in the Format
menu, select the Offline option for a Stand-alone export or To Database for a Network format.

• Depending on which Harmony version you have, select either 7.8 or 9.2 or higher.

‣ Select Original Scene to export your storyboard in a project where the vector drawings, layers and
camera settings are kept as is. For each shot scene in your storyboard, a Harmony/Animate scene is
created.

Timeline View Interface Enhancements

To enable the Timeline view, do one of the following:

‣ Select Windows > Timeline.

‣ InWorkspace toolbar, select Timeline.

‣ Press [4].

1. The current timecode (timemarker's position) is always displayed in the top-left corner of the Timeline view.
Under the current timecode, the total duration of the project is displayed. You can click and drag the timecode
to scroll through your project.

2. The names and beginnings of the different acts are displayed as little flags at the top of the Timeline view.

3. Sequences contained in your project are displayed as blue bars.

4. The different scenes of your project are represented by grey frames at the top and bottom of the panels.

5. The different panel blocks display a thumbnail at their centre.

6. Transitions are displayed as green rectangles between scenes.

7. Cameramovements are displayed as grey bars in the Camera row and keyframes as darker grey diamond
shapes.

8. The audio blocks are below the scenes.

9. The current sequence, scene, and panel names are displayed at the beginning of the panels' row. You can
click the names and drag the cursor left or right to scroll through your project.

10. The soundtracks names as well as Mute and Lock icons are displayed at the beginning of the Timeline view.

11. Sound options are available at the bottom of the Timeline view for easy access.
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Pitch Mode

When pitching your storyboard, it is helpful to use Storyboard Pro to visually present your story or concepts.
Storyboard Pro provides a workspace designed specifically for this called the PitchMode workspace.

To load the Pitch Mode workspace, do one of the following:

‣ From the View toolbar, click the Pitch Mode button.

‣ From theWorkspace toolbar, select Pitch Mode.

‣ From the topmenu, select Windows > Workspace > Workspace > Pitch Mode.

‣ Press [8].

54



Toon Boom Storyboard Pro 4 What's New and Release Notes

Clock Wipe Transition

By default, the Clock wipe will pass from one scene to the other with a circular clockwise wipingmotion. It is
possible to customize the direction of the wipe as well as the starting angle.

Edge Transition

By default, the EdgeWipe will pass from one scene to the other with a wipingmotion from left to right. It is possible
to customize the effect to change the direction of the wipingmotion.

Compatability

• Storyboard Pro 4.1 can open files created with previous versions of Storyboard Pro. However, once the files
are saved in Storyboard Pro 4.1, they can no longer be opened in Storyboard Pro 1.5, 2, and Storyboard Pro
3D.

General Improvements

• Select tool now remembers the selection when switching between layer or panel and coming back

• New keyboard shortcut to increase [ ] ] and decrease [ [ ] the Brush and Pencil size

• General Tool Properties view behaviour has been reviewed for the following tools: Brush, Pencil, Eraser,
Ellipse, Rectangle and Line

• Cutter tool now has an option to turn aliasing on or off while cutting drawing strokes on bitmap layers

• Stage scenes can be imported via the File menu to create Storyboard Pro projects

• New Cameramenu

• New Camera toolbar

• While moving the camera frame, its direction can be constrained when holding Shift down

• Panels can now havemore than four snapshots

• Sound tracks can now have an unlimited amount of volume keyframes
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• Volume keyframes can be deleted by holding down the Alt key and clicking

• Volume can now be increase using the volumne keys

• New tab in Preferences dialog box called Naming

• New option to set the DPI when rendering panels in the PDF export

• Mouse scroll wheel can now be used to zoom in the Stage view

• Contextual menu when right-clicking in the Thumbnails view

• New Bitmap Resolution tab in the Project Properties dialog box

• New submenu in the View menu called Extras

Moved, Removed and Renamed Features

• Brush Preset toolbar has been renamed Tool Preset

• Brush Preset view has been removed

• Pencil Editor tool has been removed

• Overlay tab in Export dialog boxes has been renamed Burn-in

• Storyboardmenu has been rearranged

• Storyboard toolbar has been rearranged

• Import commands have beenmoved to the File menu
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