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Chapter 1: About Dialog Boxes
While you work in Storyboard Pro, you will encounter dialog boxes from which you set parameters, options and
many other settings, depending on the task you are performing.

Windows allow you to set parameters and continue working with the window open, so you can further tweak the
settings. Here are examples of a dialog box and a window.
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Change Bitmap Layer Resolution Dialog Box
The Change Bitmap Layer Resolution dialog box lets you change the resolution of bitmap layers to better suit the
needs of your project.

How to access the Change Bitmap Layer Resolution dialog box

1. From the Layers view, select a bitmap layer whose resolution you want to change.

2. Do one of the following:

‣ Right-click the layer and select Change Bitmap Layer.

‣ Select Layer > Change Bitmap Layer Resolution.

Parameter Description

Project Resolution The project resolution set when you initially created the project.

Canvas Size

Width Factor andWidth Lets you set the width of the canvas by percentage or pixel.

Height Factor and
Height

Lets you set the height of the canvas by percentage or pixel.

Pixel Density

Resolution Factor Lets you set the resolution of bitmap layers.

Resample Bitmap Changes the resolution of the bitmap layer without changing the area it covers.
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Choose Encoding and Font Dialog Box
The Choose Encoding and Font dialog box lets you select the language encoding and embedded PDF font when
exporting Unicode character to a PDF document. These will be used to display the text in a PDF.

For tasks related to this window, see Exporting to PDF on page 1.

How to access the Choose Encoding and Font dialog box

1. In the Export to PDF window, click New Profile.

The PDF Profile dialog box opens.

2. Select the General tab.

3. In the Font field, click the browse [...] button.

Parameter Description

Choose Font

Encoding Lets you select the type of Unicode encoding for the PDF.

Built-in Fonts Lets you select any font installed on your system to use for all text in the PDF
document.

Font

TrueType Fonts (TTF) Lets you select a TrueType font for the PDF.

Font File
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Export FBX Dialog Box
The Export FBX dialog box lets you export a storyboard project in FBX format which allows you to store any
motion data (from element motion or Camera angles/zooms), as well as the 2D and 3D elements in your scene.
Once exported to FBX, you can open the storyboard elements in a third-party 3D application and continue to work
on them. You would only export these elements to FBX once you are finished with them in Storyboard Pro.
Normally, you would not bring these elements back into Storyboard Pro.

How to access the Export to FBX dialog box

1. Select File > Export > FBX.

The Export to FBX dialog box opens.

Parameter Description

Destination Path

Path Lets you specify the location and name of the folder for the exported file.

File Pattern Lets you set the file name pattern.Leave this field blank to use the default
pattern.

Options

Export Camera Frame Includes the camera frame's black border in the scene.

One Clip Per Scene: Exports one clip per scene.

Per Project: Exports one clip for the entire project.

Per Sequence: Exports one clip per sequence. This option is available only if
your project contains sequences.

Export Range

All Includes all the scenes in your project.

Current Scene Includes only the scene you selected when you opened this dialog box.
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Open folder after export Opens the folder after export.

11



Chapter 1: About Dialog Boxes Extract Storyboard Dialog Box

Extract Storyboard Dialog Box
The Extract Storyboard Dialog Box lets you divide a storyboard into several parts. Each export portion of the
storyboard will be saved as a different file. You can choose to save an intact copy of the entire storyboard or
divide the project into separate files.

How to access the Extract Storyboard dialog box

1. Select File > Project Management > Extract.

The Extract Storyboard window opens.

Parameter Description

Scenes Lets you select scenes to include in the extraction.

Extract Selected
Scenes

Opens the New Storyboard Project dialog box in which you can specify the
name of the new storyboard project. The selected scenes will be placed in this
project.

Projects Displays the list of projects which

Remove Selected
Projects

Displays the projects that contain extracted scenes.

Remove extracted scenes
from current project

Removes the extracted scenes from the project. If you want to keep the entire
storyboard project intact, deselect this option.
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Flash Export Settings Dialog Box
The Flash Export Settings dialog box lets you compress and set the video quality of themovie you are exporting.

How to access the Flash Export Settings dialog box

1. Select File > Export > Movie.

The Export to Movie window opens.

2. In the Destination Path section, click the Browse button and choose a folder in which to save your
movie.

3. From the Export Movie Format panel:

‣ From theMovie Format menu, select Flash (*.swf).

‣ Select the Resolution from the drop-downmenu. This will be a quarter size, half size, or full size of the
current storyboard resolution.

4. Click Options.

The Flash Export Settings dialog box opens.
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Parameter Description

Protect from Import Protects themovie from being imported into another application.

Compress Compresses movie into a lighter format. Themoviemay lose some quality, but
in turn create a lighter file.

JPEGQuality Lets you set the quality of the video image.

100 = Full quality, 50 = Average quality at about 1/5th of the size, 25 = Medium
quality, loss of high image resolution starts to occur, 10 = Low quality, “macro-
blocking” or large pixelation become obvious, 1 = Lowest quality, extreme loss
of colour and detail, the image becomes virtually unrecognizable.
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Import Images Dialog Box
The Import Images dialog box lets you import an image into your project as layers or scenes. The imported image
will be vectorized in colour and fit the camera frame—see Setting the Vectorization Options on page 1.

How to access the Import Images dialog box

1. Do one of the following:

l Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).

l Press Ctrl+U (Windows) or⌘+ , (Mac OS X).

2. In the User Preferences dialog box, select the Import/Export tab.

3. Select the Display Vectorize Options Dialog option.

4. Select File > Import > Images as Layers.

5. In the browser that opens, select an image to import.

The Import Images dialog box opens.

The preview area displays the original image on the left and the resulting image on the right. The preview of
the resulting image automatically updates each time youmodify a parameter.
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Parameter Description

Import Options

As Bitmap Layer Preserves the exact look of the imported images and imports it in a bitmap
layer.

Colour to Vector Layer Preserves the exact look of the imported images and imports it in a vector
layer.

Gray Scale to Vector
Layer

Imports the selected images as a gray scale in a vector layer.

Black andWhite to
Vector Layer

Imports the images as black line art.

Threshold (%): Filters out noise in your images. Noise can be dirt or faint
smudges on your scanned images. For example, if your value is set to 70%, all
colour values below 70% are converted to white and ignored in the final image.
If your value is set to 100%, only completely black lines will be kept.

Expand: Enter a value between 1 and 100 to thicken lines or the outer edges of
the bitmap. Use this option if your line art is too fine or pale so that their
visibility is increased in the software.

Smooth: Enter a value between 1 and 5 to set the smoothness level. Greater
smoothness equals less jaggedness and imperfections, but at a greater loss to
detail.

Resampling Options

Original Size The original dimensions of the imported image.

Maxiumum Size Enter a specific maximum size for your imported image to be scaled down to.
The original ratio of the image will be preserved during the operation. You can
see the final values resulting from the scaling process in the Scale Size fields.
Note that you can not use these fields to scale up an image.

Scaled Size Displays the final size the image will be scaled after it is imported in your pro-
ject.

Source Displays the source image you imported.

Preview Displays a preview of the image when adjusting its parameters.

Save as default Saves the current settings. Every time you open this dialog box, the new
default parameters will automatically be set. The import images commands
will still use this new default even if you deselect the Display Vectorize
Options Dialog preferences.

Do not show this dialog again Deselects the Display Vectorize Options dialog option in the Preferences dia-
log box directly from here.
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List Picker Dialog Box
The List Picker dialog box lets you select specific captions for export to a PDF document.

For tasks related to this window, see Exporting to PDF on page 1.

How to access the List Picker dialog box

1. In the Panel PDF Options dialog box, make sure the Export All Captions optionmust be deselected, then
click the Browse button in the Caption List field.

17



Chapter 1: About Dialog Boxes Manage Tool Presets Dialog Box

Manage Tool Presets Dialog Box
TheManage Tool Presets dialog box lets you import, export, delete, and update existing tool presets. Any
changes youmake to the tool presets are reflected in the Tool Presets toolbar.

For tasks related to this dialog box, see Tool Presets on page 1.

How to access the Manage Tool Presets dialog box

1. In the Tool Presets toolbar, click theManage Tool Presets button.

Parameter Description

List of tool presets Name of the currently selected tool preset.

Import Lets you import tool presets that other Storyboard Pro artists created—see
Importing and Exporting Tool Presets on page 1.

Export Lets you export tool presets to share with other Storyboard Pro artists—see
Importing and Exporting Tool Presets on page 1.

Deletes the selected tool presets.

Name Name of the currently selected tool preset.

Icon Lets you select an icon to associate with the selected tool preset or upload
your own.

Shortcut Lets you set a keyboard shortcut to quickly access your preset. By default, the
shortcuts are unassigned. To assign a keyboard shortcut, select Edit >
Preferences > Shortcuts > Tool Presets (Windows) or Storyboard Pro >
Preferences > Shortcuts > Tool Presets (Mac OS X).

Colour Includes the current colour in the new tool preset.
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Layer Lets you select a drawing layer to be used on the current panel when the tool
preset is clicked. When selecting the preset, if the assigned layer exists, it will
be selected, if not, it will be created. When changing panels, depending on your
global navigation setting, it will look for the layer. If it does not exist, the first
layer will be selected. Select the Layer option, assign a layer to the tool
preset, and decide whether the layer is vector or bitmap.

Draw Behind When this option is selected, saves the specified Draw Behind option to the
tool preset. When deselected, the current Draw Behind status is unchanged
when the tool preset is clicked—see About BrushModes on page 1.

Auto Flatten When this option is selected, saves the specified Auto-Flatten state to the tool
preset. When deselected, the current Auto-Flatten state is unchanged when
the tool preset is clicked—see About BrushModes on page 1.

Tool Preview Displays the size and colour of the tool preset.
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Merge Layers Dialog Box
TheMerge Layers dialog box lets you combine selected layers.

Using theMerge Layers dialog box gives youmore control whenmerging layers. You can name the new layer,
specify whether it is a vector or bitmap layer, select source layers, andmore.

After you havemerged a layer, it is still possible to edit it. However, any previously definedmotion in the source
layers will be lost. If you choose not to allow the layer to be edited, transform motion will be retained. For
example, if you are using a .swf file and want to edit its layer, the layer you select will be retained. The rest of the
layers will not be part of this layer.

For tasks related to this dialog box, seeMerging Layers on page 1.

How to access the Merge Layers dialog box

1. Select the layers tomerge.

2. Do one of the following:

l Right-click and select Merge Layers.

l Select Layer > Merge Layers.

TheMerge Layers dialog box opens.

Parameter Description

New Layer

Name Name of the new layer.

Vector Layer Makes themerged layer a vector layer. If there were bitmap layers in your
selection, they will be converted to vector.

Bitmap Layer Makes themerged layer a bitmap layer. If there were vector layers in your
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selection, they will be converted to bitmap.

Bitmap Canvas Size If your merged layer is bitmap, set the Bitmap Canvas Size parameters. Adjust
theWidth, Height, or Resolution Factor. These three parameters are linked;
changing one, changes the others.

Width Factor andWidth Lets you set the width of the canvas by percentage or pixel.

Height Factor and
Height

Lets you set the height of the canvas by percentage or pixel.

Bitmap Pixel Density

Resolution Factor Lets you set the resolution of bitmap layers.

Source Layers

Delete Source Layers Deletes the source layers.

Remove Invisible
Layers

Removes invisible or hidden layers. This option is available only if the Delete
Source Layers option is selected. Whether you decide to delete them or not,
hidden layers will not bemerged, even if selected from the list.
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Merge Storyboard Dialog Box
TheMerge Storyboard dialog box lets you reassemble a storyboard project that was split or extracted into several
files. By merging several projects into one, you can have one final Storyboard Pro project.

How to access the Merge Storyboard dialog box

1. Select File > Project Management > Merge.

TheMerge Storyboard window opens.

Parameter Description

List of Storyboard Pro projects Displays the list of Storyboard Pro project files selected for merging with your
current file.

Import Project Lets you select the Storyboard Pro project files to merge with your current file.

Remove Project Lets you select any unwanted Storyboard Pro project files and delete them
from the list.

Move Up/Move Down Lets you organize the files into the order in which you wanted them to be
imported in relation to your current file.

Captions

Add Caption Lets you reinstate a caption if you selected a caption for removal and changed
your mind.

Remove Caption Lets you remove captions to prevent them from being imported into themerged
project. Removal will be indicated by highlighting that caption in grey.

Move Up/Move Down Lets youmove the caption text around. If youmove a caption from a certain
project to a blank row, a new field will be created for this text in the project’s
panel window.
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Force scene numbering By default, scene numbers will be updated to avoid numbering conflicts,
however you can force the scene's numbering.

Start scene base name If the Force scene numbering option is selected, enter a number in this field.
The number you enter will be assigned to the first scene in the import project
list section above.

Use project name as scene‘s
prefix

Uses the imported project’s name on all scenes in the new merged file. The
scene‘s new namewill be its number in themerged file, prefixed by the file it
originated from.

Create new soundtracks Places the sound element from each imported project in a separate soundtrack
(row) in the Timeline view. Otherwise, all the sound elements will appear in the
same soundtrack in the new merged project.
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New Tool Preset Dialog Box
The New Tool Preset dialog box lets you create a new tool preset. You will need to select a tool, adjust the
properties, and then create a tool preset for it. Once you have created a tool preset, you canmake adjustments to
fine-tune it, as well as create a keyboard shortcut for it. All tool presets are displayed in the Tool Presets toolbar.

For tasks related to this dialog box, see Tool Presets on page 1.

How to access the New Tool Preset dialog box

1. In the Tool Presets toolbar, click theManage Tool Presets button.

Parameter Description

Name Name of the currently selected tool preset.

Icon Lets you select an icon to associate with the selected tool preset or upload
your own.

Colour Includes the current colour in the new tool preset.

Shortcut Lets you set a keyboard shortcut to quickly access your preset. By default, the
shortcuts are unassigned. To assign a keyboard shortcut, select Edit >
Preferences > Shortcuts > Tool Presets (Windows) or Storyboard Pro >
Preferences > Shortcuts > Tool Presets (Mac OS X).

Layer Lets you select a drawing layer to be used on the current panel when the tool
preset is clicked. When selecting the preset, if the assigned layer exists, it will
be selected, if not, it will be created. When changing panels, depending on your
global navigation setting, it will look for the layer. If it does not exist, the first
layer will be selected. Select the Layer option, assign a layer to the tool
preset, and decide whether the layer is vector or bitmap.

Draw Behind When this option is selected, saves the specified Draw Behind option to the
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tool preset. When deselected, the current Draw Behind status is unchanged
when the tool preset is clicked—see About BrushModes on page 1.

Auto Flatten When this option is selected, saves the specified Auto-Flatten state to the tool
preset. When deselected, the current Auto-Flatten state is unchanged when
the tool preset is clicked—see About BrushModes on page 1.

Tool Preview Displays the size and colour of the tool preset.
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Optimize Project Dialog Box
TheOptimize Project dialog box allows you to flatten all drawings in your project, remove unused files and reduce
the texture size.

NOTE: Strokes drawn with different colours will not be flattened together.

For tasks related to this dialog box, seeOptimizing a Project on page 1.

How to access the Optimize Project dialog box

1. Select File > Optimize Project.

TheOptimize project dialog box opens.

Parameter Description

Remove unused elements
from the project

As you create a storyboard you will delete panels or layers, update drawings,
unlink sounds, and so on. Some of these files are kept for backup purposes,
but they take up space and increase the size of your project on your hard drive.
This option removes these unwanted elements.

Flatten drawings in the project Flattens all the brush or pencil line strokes of all the vector drawings in your
project. This means that all overlapping strokes will no longer be editable as
single strokes, but only as whole, drawn objects.

Reduce texture resolution of all
drawings in the project

Reduces the texture resolution and consequently makes the project file size
smaller. The resolution is set so it cannot go below 72 dpi.

IMPORTANT: Warning: This cannot be reversed once you
have reduced the resolution. These operations cannot be
undone, and will empty the undo list.
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PDF Profile Dialog Box
The PDF Profile dialog box lets youmodify or create a specific profile which you will use to export a PDF document
from your storyboard.

For tasks related to this window, see Exporting to PDF on page 1.

How to access the PDF Profile dialog box

1. Do one of the following:

l From the PDF Export view or window, click Edit.

l From the Export

General Tab

TheGeneral tab lets you set up a personalized layout for your PDF.

Parameter Description

Name Lets you enter a a name for your custom layout or edit the existing name.

Description Lets you enter a short description of the layout.

Icon Lets you Select an image file representing the custom layout you are creating; it
will be displayed in the profile list. For best results, your image should be 45x45
pixels.

Unit Lets you select the unit of measurement (points, mm, cm or inches) used in the
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Page Layout dialog box.

Font Lets you select any font installed on your system to use for all text in the PDF
document.

To export Unicode characters to your PDF document, click the [...] button to
select the language encoding and the embedded PDF font that will be used to
display the text in the PDF document.

Font Size Lets you define the size of the font.

Duration in Feet Lets you set the duration value in feet.

Render Image in B/W Creates a black and white PDF instead of colours.

Page Tab

Parameter Description

Page Format Select the type of page you want to print on: 11x17, A3, A4, Legal, Letter and
Custom. If you select Custom, fill in the desired width and height.

CustomWidth Lets you enter the desired width of your PDF.

Custom Height Lets you enter the desired height of your PDF.

Orientation Lets you set the PDF to portrait or landscape orientation.

Display Table Title Lets you set the titles used in themain table. Use a semicolon (;) to separate
each entry. You can also specify the font size after a title.

For example: Cut;Picture,15;Caption,15;Time

Rotation Lets you set the degree of clockwise rotation of the storyboard on the printed
page.

Pages Per Sheet Lets you select the number of storyboard pages to print on each sheet.
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Reverse Page Layout Lets you reverse the position of the captions in relation to the panels.

TopMargin Lets you enter the distance from the top page edge.

BottomMargin Lets you enter the distance from the bottom page edge.

Left Margin Lets you enter the distance from the left page edge.

Right Margin Lets you enter the distance from the right page edge.

Background Image Lets you select an image to use as a watermark on all pages, except the cover.

Cover Tab

Parameter Description

Show Cover Lets you insert a cover as the first page of the PDF.

Background Image Lets you select an image (PNG, BMP or JPG file format) to use as a watermark
on the cover.

Show Title Displays the project title defined in the storyboard properties.

Show Subtitle Displays the project subtitle defined in the storyboard properties.

Show Duration Displays the duration (as a time code or frame) of the selected storyboard panels.

Show Date Displays the date of export.

Include Note Lets you include a revision note on the cover page.

Show Filename Displays the filename of the PDF on the cover.
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Panels Tab

Parameter Description

Number of Rows Defines the number of panel rows displayed per page.

Panel Vertical Spacing Defines the vertical spacing between panels.

Number of Columns Defines the number of panel columns displayed per page.

Show Panel Image Displays each panel’s visual content.

Frame Panel Image Displays a rectangle around the panel’s visual content on each page.

Image Zoom Level (%) Displays the image in the panel at a percentage of the original size.

Image Resolution (DPI) Defines the DPI value of the exported images in the PDF storyboard. The
default value is 150. A higher value increases the sharpness of the images, as
well as the final file size of your PDF.

Maximum image height for
fullpage panel (Landscape only
- 0 = No Limit)

Defines themaximum height a panel can have when it is full page.

Start Scene on New Page Makes each new scene start on a new page.

Start Sequence on New Page Makes each new sequence start on a new page.

Start Act on New Page Makes each new act start on a new page.

Show Panel Header Displays each panel’s shot name, panel number, and duration as a header.

30



Toon Boom Storyboard Pro 5.1 Reference Guide

Frame Panel Header Displays a rectangle around the panel header on each page.

Display Total Number of
Panels

Displays the total number of panels in the scene in the panel header.

Display Scene Duration Displays the duration of each scene.

Display Panel Duration Displays the duration of each panel.

Display Sequence Name Displays the name of the sequence.

Display Act Name Displays the name of the act.

Use Sequence Name as
Scene NamePrefix

Displays the sequence name as part of the scenes’ names.

Use Act Name as Scene
NamePrefix

Displays the act name as part of the scenes’ names—seeWhat are the
Differences Between Sequences, Scenes, Panels and Acts? on page 1

Display Selected Caption Displays the selected caption.

Expand Panels Displays cameramotion (such as pan, tilt, or zoom) in the image across
several panels.

Fit Camers Path Ensures the cameramovement is included in a single panel space.

Display Panel on Right When using the Vertical profile, displays images on the right side of the page
instead of the left.

Show Transition Displays transition information (Transition type and duration).

Display "No Panel" on Board Replaces the panel’s image with an X and the text “No Panel” above it. This is
used when there is not enough space to display a panel on the same page. The
panel with the image is normally displayed on the next page or the nearest one
with enough space to show the image on.

Maximize Panel Height Displays the panel at themaximum of its height.

Maintain Size Throughout
Scene

Keeps every panel of your printed storyboard the same size.

In andOut Thumbnails for
3D Panels

Renders an in thumbnail and an out thumbnail for the 3D panel, as if the user
would have added a snapshot at both ends of the panel.

Transition as Panel Displays a transition as a panel.

Render Camera Displays the camera frame and camera path on the PDF export. Disable the
option to hide them.

Display Camera Keyframes Prints the different camera keyframes on the exported images. The actual
camera keyframes on each panel are rendered instead of just the in and out
frames.

Display HashMarks Displays the hashmarks, small triangles in the bottom of the camera frames
which indicate the ratio of the camera.

Display Camera Label Prints the In andOut camera labels of your cameramoves to your storyboard.

Display 4:3 Area Prints the 4:3 area on each panel of your storyboard which has a camera
movement—see.
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Display 4:3 Safe Area Prints the 4:3 safe area on each panel of your storyboard which has a camera
movement. To learnmore about the 4:3 safe area—see.

Display Safe Area Prints the safe area on each panel of your storyboard that has a camera
movement. To learnmore about the safe area and how you can define its limit—
see .

Captions Tab

Parameter Description

Captions List Includes every caption in the PDF. You can deselect this option to activate the
browsing button. Click the Browse button to display a list of all the captions.
Select the ones to export.

Show Empty Captions Includes the empty captions of your project in the PDF.

Include Revision Notes Adds revision notes as a new caption.

Trim Captions Removes empty lines after captions.

FrameCaptions Lets you decide how captions are framed. Options include:

• Box: Displays a black rectangle around captions on each page.

• Line Above: Displays a line above each caption.

• No Frame: No frames will be displayed around captions.

Caption Font Lets you select the font for the caption.
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Caption Font Size Lets you define the size of the font.

Caption Font Scale (%) Determines the scale factor used when converting a font to a PDF font (screen
resolution versus print resolution).

Min Caption Font Size Lets you set theminimum font size to use when shrinking captions.

Shrink Text to Fit Reduces size of captions if they do not fit in the panel.

Specific Font for Caption
Names

Enables the Caption Title Font and Caption Title Font Size options.

Caption Title Font Lets you select the font for the caption title.

Caption Title Font Size Lets you set the size of the font for the caption title.

Output Caption in Plain Text Ignores text formatting, such as bold, italics, that may be in the caption fields
in the interface.

Show Sketch Prints the Sketch captions to your storyboard.

Show Empty Sketch Prints the Sketch captions even if they are empty.

Sketch Height Policy Sets the height rule for the Sketch captions:

• Automatic Height: Lets Storyboard Pro automatically define the height
of each Sketch panel depending on the available space in the current
layout.

• Evenly Distributed: Keeps the same size of sketch boxes throughout
the storyboard. Otherwise, the caption boxes are set to fit the content of
each sketch independently.

• Fixed Height: Keeps the same height throughout the storyboard.

• Max Height: Enables the Sketch Height field in which you can define
themaximum height you want your Sketch caption to follow.

Sketch Height Defines themaximum height a Sketch caption can be. Set the Select Max
Height in the Sketch Height Policy to make this option available.

Sketch Render Method Sets the rule of how your sketch will appear in the Sketch caption.

• Crop: The sketch will keep its original aspect and be cropped if it does
not fit the current Sketch caption size.

• Fit: The height of the sketch will fit the height of the caption, any
exceeding part on the widthmay be cropped.

• Stretch: The sketch will be resized to fit inside the caption field and will
not be cropped.

Spread Captions & Sketch Adapts the box to the text or sketch and spreads it across the next panel if
necessary. When this option is deselected, the caption text or a sketch that is
too long or big for the space available in the box will be cut.

Distribute Evenly Keeps the same size of caption boxes throughout the storyboard. When this
option is deselected, the caption boxes are set to fit the content.
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Header Tab

Parameter Description

Display Header Displays a header on each page (except the cover). The header includes the
project title, project subtitle, and project episode defined in the storyboard
properties.

Header Height Lets you enter the size of the footer for each page except the cover.

Header Logo Lets you select an image (.bmp, .jpg or .png) to display on the header. Scale
the logo tomatch header's height.

Position of Logo Sets the position of your logo in the header.

Show Title Displays the project title defined in the storyboard properties.

Show Subtitle Displays the project subtitle defined in the storyboard properties.

Show Filename Displays the filename of the PDF on the cover.

Show Page Number Displays a page number in the header on each page (except the cover).

Use Sequence Name as Page
Number Prefix

Displays the sequence name as part of the page number.

Use Act Name as Page
Number Prefix

Displays the act name as part of the page number.

Show Total Page Number Shows the current page number, as well as the total number of pages of the
storyboard (3/7).

Start Page Number Defines the first number to start the page numbering.

Sub Page Number By default, the pages are numbered 1, 2, 3, 4, etc... You can define a sub page
number in this field. For example, if you set a subpage number “1”, the pages
will be named 11, 12, 13, 14, and so on. If you set a subpage “_a”, the pages
will be named 1_a, 2_b, 3_c, 4_d, and so on.
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Frame Page Number Displays a rectangle around the page number in the header on each page.

Font Lets you select any font installed on your system for the footer text in the PDF
document.

Font Size Lets you define the size of the font.

Footer Tab

Parameter Description

Display Footer Displays a footer on each page (except cover). The footer includes the project
copyright, defined in the storyboard properties.

Footer Height Lets you enter the size of the footer for each page except the cover.

Footer Logo Lets you select an image file to use as the logo in the footer.

Font Lets you select any font installed on your system for the footer text in the PDF
document.

Font Size Lets you define the size of the font.

Show Title Displays the project title defined in the storyboard properties.

Title Font Lets you select the font for the title in the footer.

Title Font Size Lets you set the font size for the title in the footer.

Show Filename Displays the filename of the PDF on the cover.

Show Page Duration
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Labeling Tab

NOTE: Add %1 at the end of the label to place the label and corresponding number on the same line.

Parameter Description

Page Lets you enter a substitute for the word page.

Title Lets you enter a substitute for the word title.

Act Lets you enter a substitute for the word act.

Sequence Lets you enter a substitute for the word sequence.

Scene Lets you enter a substitute for the word scene.

Panel Lets you enter a substitute for the word panel.

Transition Lets you enter a substitute for the word transition.

Duration Lets you enter a substitute for the word duration.

No Panel Lets you enter a substitute for the words no panel.
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Project Properties Dialog Box
The Project Properties dialog box lets you change the property settings in your project.

How to access the Project Properties dialog box

1. Do one of the following:

‣ Select Storyboard > Project Properties.

‣ Press Alt + Return.

Settings Tab
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In the Settings tab, you can define the project naming scheme and start time for the current project.

Parameter Description

Title Info Project Title: By default, the Project Name already appears is this field if no
project title was entered during the creation of this project. The Project Name is
the name of the Storyboard Pro project file. The Project Title is the title that will
appear in all PDF renders. They can, and often should, be the same.

NOTE: Special characters (!"/$) cannot be used for project names because
they interfere with the operating system. However, they can be used in the
project title.

Project Subtitle: The name of the project subtitle which appears in the proper
places in all PDF renders.

Project Episode: The episode number. If you want the word “Episode” to
appear next to the number, youmust include it in the field as well. The
information entered in this field will appear after the Project Subtitle in all PDF
renders.

Project Copyright: The copyright date. This can be themonth and year or just
the year. This information will appear at the bottom of the page in all PDF
renders.

Project Start Time: This time is important when generating an EDL (Editing
Decision List) of your project. EDLs are generally used by third party editing
software, such as Final Cut Pro. The EDL determines how the panels of your
project are distributed in the timeline of the third party software. The numerical
value you enter in this field also appears as the start time in the Timeline view.

Film Size: When working on a 3D scene, the film size determines the focal
length of the camera. You should use the same value as that used in the 3D
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software used to create the 3D elements. A value of 1.417 is equivalent to
35mm film.

Metrics Project Field Chart: Sets the field standard for the project.

3D Models Default Scale Factor: Sets the scale factor when using 3D models in a
project.

Project Resolution Tab

In the Project Resolution tab, you can define the project resolution, aspect ratio, field of view and frame rate for the
current project:
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Parameter Description

Resolution Lets you define the project resolution. Your project resolution shouldmatch the
format of the production for which you are creating the storyboard.

HDTV: High Definition Television delivers a higher quality image than standard
television because it has twice the standard number of scanning lines per
frame. To take advantage of the superior quality, your output devicemust be
compatible with HDTV technology tomake this resolution setting useful.

HDTV_Vertical: The "vertical resolution" of HDTV_Vertical refers to how the
drawing grid is fit into the camera frame. When working with 12 or 16 field
drawing grids, the grid is a different aspect ratio from the camera frame. When
you fit vertically, you fit the grid with the top and bottom of the camera frame.

NOTE: The HDTV_Vertical format is ideal when importing images into an HD
project.

film-1.33: Applies to a wide screen film format that conforms to the standard
4:3 pixel aspect ratio.

film-1.66: Applies to a wide screen film format that conforms to the 16:9 pixel
aspect ratio in which the pixel's width is greater than its height.

film-1.66_Vertical: This is essentially the same as film-1.66. Refers to how
the drawing grid is fit into the camera frame. When working with 12 or 16 field
drawing grids, the grid is a different aspect ratio from the camera frame. When
you fit vertically, you fit the grid with the top and bottom of the camera frame.

NOTE: The film-1.66_Vertical view is ideal for importing images into film
projects.

NTSC: The standard analog television broadcasting system that was used in
most of the Americas, Japan, South Korea, Taiwan, Burma, and some Pacific
island nations and territories. It conformed to the North American standards on
how rectangular pixels were displayed for computer and television screens.
This format has been replaced inmost regions with HDTV.

PAL: An analog television encoding system that was used in broadcast
television systems in large parts of the world, such as Western Europe, Asia,
Australia, most of Africa and someNorth American countries. This resolution
worked best with the European format for television and computer screens, as
the rectangular pixels are displayed at a different orientation. This format has
been replaced inmost regions with HDTV.

Low: This format is ideal for videos destined for the web, where size and fast
download of a video file might take precedence over quality.

Resolution Width: Opens the Vectorize Options dialog box when importing bitmap
images.
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Height: Opens the Vectorize Options dialog box when importing bitmap
images.

Aspect Ratio: The aspect ratio describes the number of pixels wide the project
is divided by the height. Storyboard Pro always works with square pixels. An
aspect ratio of 1:1 indicates that the camera frame is square, and has the same
number of pixels defining the width as it does defining the height. The aspect
ratio is defined automatically when you enter values for the width and height of
the camera frame.

Field of View Defines how the camera frame fits with the drawing grid in your scene. When
working in 3D, a different custom FOV might bemore common, so this can be
set here as the default FOV for the scenes in your project. The FOV can be
adjusted for individual 3D scenes, in order to switch out the camera lens.

Horizontal Fit: Fits the drawing grid to the width of the camera frame.

Vertical Fit: Fits the drawing grid with the top and bottom of the camera frame.

FrameRate Lets you set the frame rate for the project. The higher the frame rate, for
example 30 fps, the smoother your animation will look, but the heavier it will
be. The lower the frame rate, for example 12 fps, the choppier your animation
may look, but the lighter it will be.

Bitmap Resolution Tab

In the Bitmap Resolution tab, you can define the default resolution at which bitmap layers are created. The resolution
is based on the number of pixels that fit in the camera framewhen the camera is at the default position.
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Parameter Description

Project Resolution The project resolution set when you initially created the project.

Default Canvas Size Lets you define the default resolution at which bitmap layers are created. The
resolution is based on the number of pixels that fit in the camera framewhen
the camera is at the default position.

NOTE: You can adjust the dimensions of a bitmap drawing layer individually.
If you have a camera zoom, for example, then you may want that drawing to
be at a higher resolution, so you do not see pixellation when you zoom in.
You can adjust this by right-clicking on the layer and selecting Change
Bitmap Layer Resolution.

Width Factor andWidth Lets you set the width of the canvas by percentage or pixel.

Height Factor and
Height

Lets you set the height of the canvas by percentage or pixel.

Lock/Unlock Locks theWidth/Height Factor and theWidth/Height parameters so when you
change one, the other displays its equivalent.

Default Pixel Density

Resolution Factor
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Naming Tab

In the Naming tab, all options affect the Panel window. The changes youmake in this tab override your Storyboard
Pro preferences and affect the current project only. Your default preferences remain in effect for any new projects
you create.

Parameter Description

Override Naming Preference
for this Project

When selected, current preferences for this project are overridden, and all the
options on this tab become active.

Scene/Sequence Naming
Rules

Automatically Add Leading Zeros to Names: Automatically adds a zero before
the scene or sequence name.
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Increment Name By: Opens the Vectorize Options dialog box when importing
bitmap images.

Incremental Naming on Copy: Opens the Vectorize Options dialog box when
importing bitmap images.

Min. Number of Characters: Determines theminimum number of characters the
scene names will contain when using leading zeros.

Resolution Suffix: Lets you set the suffix pattern to use when a suffix is added to
a new scene when the name is already in use. You can choose the punctuation
mark preceding the suffix from the first drop-downmenu:None: Suffix appears
immediately following the name of the scene. For example: 12A._: Suffix appears
after an underscore. For example: 12_A..: Suffix appears after a period. For
example: 12.A.You can choose which type of suffix to use:Auto: Uses an upper
case alphabetical suffix. Once the suffix reaches Z, it will start again at A,
preceeded by a number. Example: 12_A, 12_B, (...), 12_1A, 12_1B, and so
on.Numerical: Uses a numerical suffix. For example: 12_1, 12_2, and so
on.Uppercase: Uses an upper case alphabetical suffix. For example: 12_A, 12_
B, and so on.Lowercase: Uses a lower case alphabetical suffix. For example:
12_a, 12_b, and so on.

Reset Scene Name on New Sequence: By default, this option is enabled.
Whenever you create a new sequence, the scene naming scheme is reset.

For example, the naming will be as follows: Seq 1, Scene 1, Seq 1, Scene 2, Seq
2, Scene 1. When disabled, the scene number always increments. For example,
Seq 1, Scene 1, Seq 1, Scene 2, Seq 2, Scene 3.

Allow Custom Panel Names: Activates the Panel field so you can enter in a
custom name for all panels.

Display Total Number of Panels in Panel Name: Displays a counter at the end
of the Panel field which indicates the total number of panels in the selected
panel’s scene.

Enable Acts: Displays the Act field, along with the Act number.

Panel Auto-increment Rule: By default, panel names are named numerically.
This option lets you select from three other alphabetical increment rules. The
difference between each of them is the behaviour once you reach panel Z.

Resolution Suffix: Lets you set the suffix pattern to use when a suffix is added to
a new scene when the name is already in use. You can choose the punctuation
mark preceding the suffix from the first drop-downmenu:None: Suffix appears
immediately following the name of the scene. For example: 12A._: Suffix appears
after an underscore. For example: 12_A..: Suffix appears after a period. For
example: 12.A.You can choose which type of suffix to use:Auto: Uses an upper
case alphabetical suffix. Once the suffix reaches Z, it will start again at A,
preceeded by a number. Example: 12_A, 12_B, (...), 12_1A, 12_1B, and so
on.Numerical: Uses a numerical suffix. For example: 12_1, 12_2, and so
on.Uppercase: Uses an upper case alphabetical suffix. For example: 12_A, 12_
B, and so on.Lowercase: Uses a lower case alphabetical suffix. For example:
12_a, 12_b, and so on.
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Record Sound Dialog Box
The Record Sound dialog box lets you record sound directly in Storyboard Pro and insert it on the Timeline.

How to access the Record Sound dialog box

1. In the Timeline view, add a new audio track if needed.

2. Position the play head at the frame you want your recording to begin and select the audio track you want to
record your sound guide in.

3. Select File > Import > Record Sound.

The Record Sound dialog box opens.

Parameter Description

Record Sound Clip Lets you record, play/stop and name your sound recording.

Target Sound Track

New Sound Tracks Places the recorded sound clips on a new audio track.

Current Sound Track Places the recorded sound clips on the current audio track.

Target Frame

First Frame Places the recorded sound clips starting on the first frame.

Current Frame Places the recorded sound clips starting on the current frame.

Import Rule

Overwrite Existing
Sound Clip

By default, when you recorded a sound, it will replace sounds that exist in the
target frames.

Fill Next Available
Frames

Places the sound clip into the first available empty frames after any existing
sound selection.
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Record Voice Annotation Dialog Box
The Record Voice Annotation dialog box lets you create vocal annotations using amicrophone connected to your
computer and Storyboard Pro.

For tasks related to this dialog box, see Recording Voice Annotations on page 1, Listening to Voice Annotations
on page 1 and Deleting Voice Annotations.

How to access the Record Voice Annotation dialog box

1. In the Thumbnails view, select the panel on which you want to record a voice annotation.

2. Display the Panel view.

The Voice Annotation section appears as part of the panel.

3. Click the Record Voice Annotation button.

The Record Voice Annotation dialog box opens.

Icon Tool Name Description

Record Records your voice annotations. Be sure to verify
that your microphone is functioning properly.

Stop or Play Stops or plays the recording.

Play Recorded Sound Plays the voice annotations you recorded.
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Rename Panel Dialog Box
The Rename Panel dialog box lets you renamed a selected sequence . You can also rename Panel in the Panel
view.

For tasks related to this dialog box, see How to rename sequences with the Rename Sequence command on page
1.

How to access the Rename Panel dialog box

1. In the Thumbnails view, select a panel to rename.

2. Select Storyboard > Rename Panel.

The Rename Panel dialog box opens.

Parameter Description

New Name The new name of the panel.

Renaming Rule for Subsequent Panel

Current Pane lOnly Renames only the selected panel.

Renumber Panels Renumbers the current panel, as well as all the panel that follow.

Renumber Selected
Panel

Renumbers the first selected panel of amultiselection, as well as all the following
panel that are part of themultiselection.

Renumber Prefix Only Renumbers the panel's numerical prefixes beginning at the selected panel. The
new namemust be a numerical value.

Renumbered Panel Names Displays the current and new names for all the panels that will be affected by the
renaming process.
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Rename Scene Dialog Box
The Rename Scene dialog box lets you renamed a selected scene. You can also rename scenes in the Panel
view.

For tasks related to this dialog box, see Renaming a Scene on page 1.

How to access the Rename Scene dialog box

1. In the Thumbnails view, select a scene to rename.

2. Select Storyboard > Rename Scene.

The Rename Scene dialog box opens.

Parameter Description

New Name The new name of the scene.

Renaming Rule for Subsequent Scene

Current SceneOnly Renames only the selected scene.

Renumber Scenes Renumbers the current scene, as well as all the scenes that follow.

Renumber Selected
Scenes

Renumbers the first selected scene of amultiselection, as well as all the
following scenes that are part of the selection.

Renumber Prefix Only Renumbers the scenes' numerical prefixes beginning at the selected scene.
The new namemust be a numerical value.

Reset Panel Name Resets all panel names according to the current panel time automatic
increment rule.

Renumbered Scene Names Displays the current and new names for all the scenes that will be affected by
the renaming process.

Do not show this dialog
automatically

Prevents this dialog box from automatically opening every time youmove
scenes around.
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Rename Sequence Dialog Box
The Rename Sequence dialog box lets you renamed a selected sequence . You can also rename scenes in the
Panel view.

For tasks related to this dialog box, see How to rename sequences with the Rename Sequence command on page
1.

How to access the Rename Sequence dialog box

1. In the Thumbnails view, select a sequence to rename.

2. Select Storyboard > Rename Sequence.

The Rename Sequence dialog box opens.

Parameter Description

New Name The new name of the sequence.

Renaming Rule for Subsequent Sequence

Current SequenceOnly Renames only the selected sequence.

Renumber Sequences Renumbers the current sequence, as well as all the sequencethat follow.

Renumber Selected
Sequence

Renumbers the first selected sequence of amultiselection, as well as all the
following sequence that are part of themultiselection.

Renumber Prefix Only Renumbers the sequence's numerical prefixes beginning at the selected
sequence. The new namemust be a numerical value.

Renumbered Sequence
Names

Displays the current and new names for all the sequence that will be affected by
the renaming process.

49



Chapter 1: About Dialog Boxes Scripts Manager Dialog Box

Scripts Manager Dialog Box
The Scripts Manager dialog box lets you select a script, customize it and add it to the Script toolbar for quickly
running a script. You can also execute a selected script.

How to access the Scripts Manager dialog box

1. Select Windows > Toolbars > Scripting.

The Script toolbar displays.

2. Click theManage Scripts button.

The Scripts Manager dialog box displays.

Parameter Description

Files A list of JavaScript files you can execute in Storyboard Pro and add to the
Scripting toolbar.

Functions A list of functions of the selected JavaScript file.

In Toolbar Functions in the Scripting toolbar.

Arrows Left/Right: Lets you add or remove a selected function from the Scripting
toolbar.

Up/Down: Lets you reorder the functions in the Scripting toolbar.

Execute Runs the selected function.

Customize Icon Lets you select an icon to represent the selected function that will be added to
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the Scripting toolbar.

Customize Tooltip Lets you add a tooltip to the button to identify and describe the function .
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Select Font Dialog Box
In the PitchMode workspace or view, the Show/Hide Captions dialog box lets you format text in caption fields.

By default, the selected caption field has a black background and a gray font. You can change the colours and the
font.

For tasks related to this dialog box, see Customizing Captions on page 1.

How to access the Select Font dialog box

1. Select one of the following:

‣ PitchModeWorkspace: Select Windows > Workspace > Workspace > Pitch Mode.

‣ PitchMode View: Select Windows > Pitch Mode View.

The Select Font dialog box opens.

Parameter Description

Font Lets you select a font for text.

Font Style Lets you set the style of selected text.

Size Lets you change the size of the select font.

Effects Lets you strike out and underline selected text.

Sample Shows a preview of the selected font and the parameters you set.

Writing System Changes the selected text to a different writing sytem.
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Show/Hide Captions Dialog Box
The Show/Hide Captions dialog box lets you determines which captions to display and hide—see Hiding Captions on
page 1.

How to access the Show/Hide Captions dialog box

1. Select Caption > Show/Hide Captions.

The Show/Hide Captions dialog box opens.

Parameter Description

Dialogue, Action Notes,
Slugging and Notes

Lets you display selected captions. Deselected captions are hidden.
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Smart Add Panel Dialog Box
The Smart Add Panel dialog box lets you create a new, duplicated panel that contains specific elements that you
select—see How to use Smart Add Panel on page 1.

How to access the Smart Add Panel dialog box

1. In the Thumbnails view, select the panel that contains the elements you want duplicate into the new panel.

2. Do one of the following:

l Select Storyboard > Smart Add Panel.

l In the Storyboard toolbar, click the Smart Add Panel button.

The Smart Add Panel dialog box opens.

Parameter Description

Panel layers to duplicate Lets you select the layers that contain elements you want to copy into the new
panel.

Add default layer if missing Creates the default layers in the new panel if they are not part of the Smart Add
Panel selection list.
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Sound Settings Dialog Box
The Sound Settings dialog box lets you set the sound parameters when exporting aQuickTimemovie. Some of the
QuickTimemovie settings will be overridden by the Storyboard Pro project or export settings.

The Sound Settings dialog box is accessed through the Export to movie dialog box, then theMovie Settings dialog
box.

How to access the Sound Settings dialog box

1. Select File > Export > Movie.

The Export to Movie dialog box opens.

2. Click Movie Options.

TheMovie Settings dialog box opens.
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1. In the Sound section, click Settings.

The Sound Settings dialog box opens.

Parameter Description

Compressor The default setting compression is None. This preserves your original sound
file without loss of information. However, an uncompressed sound file will
inevitably add “weight” to the overall size of the video export.

Rate For the rate, it is best to check andmatch the original properties of your sound
file. For example, if your file has an audio sample rate of 48 kHz and you
choose a conversion rate of 22.05 kHz, the sound will play at the same speed,
but with higher frequencies missing.

For a standard film sound quality, choose 44.1 kHz, or 48 kHz for DVD quality.
Anything less will make the sound “dull” or less bright. For things like recorded
voice, it does not matter somuch, but for music, it canmake an audible
difference.

If file size is a consideration, such as with videos for the Internet, then a lower
ratemay bemore practical.

Size and Use The Size and Use parameters are related. If your original sound file was
recorded in one channel (mono), there is no reason to choose the two channel
(stereo) option. Althoughmono can support a 16-bit channel, the extra
information is unnecessary. Mono is generally paired with 8-bit and Stereo with
16-bit.
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Split Storyboard Dialog Box
The Split Storyboard dialog box lets you divide a storyboard into two parts. Each part can be saved as a different file.
You can choose to save either the first half of the project, the last half of the project, or both. You can also choose to
preserve the original project intact, or to remove the panels from the original project. The selected panel determines
the point of division.

For tasks related to this dialog box, see Splitting a Storyboard on page 1.

How to access the Split Storyboard dialog box

1. In the Timeline, drag the red playhead to the panel where you want the split to take place.

2. Select File > Project Management > Split.

Parameter Description

Export before selected panel Exports all panels before the selected panel into a new file.

Export after selected panel Exports all panels after the selected panel into a new file.

Include selected panel Includes the selected panel in the export.

Remove exported panels from
current project

Removes the panels you selected to export from the current project. If you do not
select this option, you will be left with an intact copy of your storyboard, along
with one or both divisions as a new project file(s).
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Spread Layer Motion Dialog Box
The Spread Layer Motion dialog box lets you spread the current layer motion across all panels in the same shot or
a specified number of adjacent panels after the current panel in the same shot.

A new layer will be added and the drawing will be duplicated for those panels that do not have the same name in
the defined range—see Spreading the Layer Motion on page 1.

How to access the Spread Layer Motion dialog box

1. Select a layer

2. Do one of the following:

‣ Select Layer > Spread Layer Motion.

‣ In the Layer toolbar, click the Spread Layer Motion button. Youmay have to add this button to the
Layer toolbar by customizing it.
The Spread Layer Motion dialog box opens.
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Toolbar Manager Dialog Box
The Toolbar Manager dialog box lets you customize a selected workspace, create a new workspace, and organize
and rename aworkspace.

For tasks related to this dialog box, see Creating aWorkspace on page 1.

How to access the Toolbar Manager dialog box

1. Right-click (Windows) or Ctrl+click (Mac OS X) on any button in a toolbar and select Customize.

The Toolbar Manager dialog box opens.

Parameter Description

Available Tools Displays a list of the available tools you can add to the toolbar.

Default Resets the toolbar to the default tools available for this toolbar.

Arrows Lets you organize the list by moving a selected item up or down the list, as well as
add and remove items from a toolbar.

Toolbar Displays the tools available in the selected toolbar.
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Workspace Manager Dialog Box
TheWorkspaceManager dialog box lets you customize a selected workspace, create a new workspace, and
organize and rename aworkspace.

For tasks related to this dialog box, see Creating aWorkspace on page 1.

How to access the Workspace Manager dialog box

1. Do one of the following:
l Select Windows > Workspace > Workspace Manager.

l Select Windows > Toolbars > Workspace and in theWorkspace toolbar, click theWorkspace
Manager button.

Parameter Description

AvailableWorkspaces Displays a list of the available workspaces.

Duplicate Selected
Workspace

Copies the selected workspace.

DeleteWorkspace Deletes the selected workspace.

Arrows Lets you organize the list by moving a selected item up or down the list, as well
as add and remove items from a selected workspace.

Rename Lets you rename the selected workspace.

Toolbar Displays the toolbars available in the selected workspace.
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Chapter 2: About Menus
In Storyboard Pro, you can access the commands from the following three types of menus:

Top Menu: Located at the top of the Storyboard Pro interface, the topmenu contains most of the commands.
Depending on the view you are working in and the selected element, some commands are available and others not.

View Menus: Some views have their ownmenu containing commands specifically related to that view. To access a
view menu, click the View Menu button in the top-right corner of a view.

Contextual Menus: Each view has a contextual menu containing commands for recurring actions. To access a
contextual meu, right-click (Windows) or Ctrl+click (Mac OS X) anywhere in a view.
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Camera Menu
The Cameramenu lets you enhance your animatics by adding cameramovements to the scenes. An example of
a cameramovement would be if you wanted the camera to go from awide shot and then zoom in to a close up.

How to access the Camera menu

‣ At the top of the interface, select Camera.

Command Description

Copy Camera from Selected Panels Copies a selected camera keyframe from a selected panel.

Paste and Fit Camera on Selected
Panels

Pastes a copied camera keyframe in a selected panel.

Align Camera Keyframewith Stage View
Position

Fits the camera frame to the current space available in the Stage
view while retaining its original ratio. This is very useful in 3D
scenes.

Align Camera Keyframe at Beginning of
Panel

Opens the Vectorize Options dialog box when importing bitmap
images.

Align Camera Keyframe at Current
Frame

Opens the Vectorize Options dialog box when importing bitmap
images.

Align Camera Keyframe at the End of
Panel

Opens the Vectorize Options dialog box when importing bitmap
images.

Remove Camera Keyframes at Current
Frame

Deletes the camera keyframe at the current location of the red
playhead.

Remove Selected Camera Keyframes Deletes the selected camera keyframes.

Reset Selected Camera Keyframes

Reset Camera
Removes all the keyframes in your scene and reverts them back to
the original Static Camera.

Keyframes Sync Mode

None
Makes your keyframes remain exactly where they are when you
change the panel duration. You will lose keyframes that are not
within the range of the scene.

Relative to Camera
Opens the Vectorize Options dialog box when importing bitmap
images.

Relative to Shot
Opens the Vectorize Options dialog box when importing bitmap
images.
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Caption Menu
The Captionmenu lets you add captions to panels and the Storyboard view, and delete, rename, format and search
captions.

How to access the Caption menu

‣ At the top of the interface, select Caption.

Command Description

Add Caption to Storyboard
Lets you add captions to the Storyboard view. In the Storyboard view,
by default, there is only one caption field which is called Script.

Add Caption to Panels
Lets you add a new caption for your panels. In each panel, there are
two caption fields: Dialogue and Action Notes.

Add Sketch to Current Panel

Lets you add drawn indications to a panel’s caption just like in a
traditional storyboard. First, youmust add a Sketch caption to your
panel—see Adding a Sketch Caption to a Panel on page 1.

NOTE: You cannot add a sketch caption to the Storyboard view.

Delete Caption

Panel: "Dialogue"
Removes a caption you no longer need. You can remove captions from
the panels or storyboard.

NOTE: If remove a caption that has text or a sketch, they will both be
removed permanently.

Panel: "Action Notes"

Storyboard: "Script"

RenameCaption

Panel: "Dialogue"
Lets you rename a caption. you no longer need. You can rename cap-
tions in the panels or storyboard.

Panel: "Action Notes"

Storyboard: "Script"

Format Captions
Once you have imported, dragged and dropped, or typed some text into
your storyboard captions, you can use the Format Captions window to
enhance it.

Find Text in Captions
Lets you search captions to find a specific part of your text. This is
useful when you have a large number of captions and text in your
project.

Save Captions Layout as Default

Lets you save your current caption combination and layout. You can
save it as the default caption layout for any future Storyboard Pro
projects. The next project you create will automatically have this layout
by default.

Show/Hide Captions Shows or hides captions to streamline your project visually.
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Edit Menu
The Edit menu lets you repeat and undo actions, cut/copy/paste selected objects, select andmanipulate objects,
and access the Preferences dialog box.

How to access the Edit menu

l From the topmenu, select Edit.

Command Description

Undo
Removes the last changemade to your project. Storyboard Pro
supports multiple undo, so you can undo changes youmade in the
order youmade them.

Redo
Redoes an operation you have undone. This command is active only
after you use the Undo command.

Cut
Removes selected objects. You can then paste the object or its
properties to another object.

Copy Copies selected objects and properties.

Paste
Places an object you cut or copied into the location you select in a
view.

Delete Removes selected objects.

Select All
Selects all drawing objects in the current drawing window in the
Drawing, Timeline and Camera views. This helps youmanage
multiple objects as one whenmoving them.

Select All Panels in Act Lets you select all panels in an act.

Select All Panels in Scene Lets you select all panels in a scene.

Select All Drawings in Scene Lets you select all drawings in a scene.

Deselect All Deselects all selected objects in the Drawing and Camera views.

Group Drawing Selection Groups selected drawing objects in the Camera or Drawing view.

Ungroup Ungroups a selected group in the Camera view.

Preferences
Opens the Preferences dialog box where you can set your
preferences for Storyboard Pro.

64



Toon Boom Storyboard Pro 5.1 Reference Guide

File Menu
The File menu lets you open, close, save, optimize, import and export files.

How to access the File menu

‣ From the topmenu, select File.

Command Description

New
Creates a new project while closing any scene already open. The New
Project dialog box opens, asking for directory, name, and resolution
information.

New from Final Draft Script
Uses your Final Draft script to create a new Storyboard Pro project.
This saves you time as it handles the creation of scenes and panels, as
well as inserting all the text in the proper captions automatically.

New from Harmony Scenes

You can create a project from Harmony scenes. Before you do this, in
Harmony, youmust mark the frames you want to use as panels in your
project. Frames must bemarked in an annotation column called "EM".
For eachmarked frame, a panel is created in Storyboard Pro. If you
don't mark your frames, the first frame of each Harmony scene will be
used.

Youmust group all your different Harmony scenes in one folder.
Storyboard Pro will create one scene per Harmony scene. If your
Harmony scene contains several EMmarkers in the annotation
column, Storyboard Pro will createmultiple panels within the scene.

Open
Displays the Open Project dialog box where you can browse for a
project file. You can open a new project from the current one and the
previous project will close.

Open Recent Displays a list of themost recently opened projects.

Clear Clears the list of recently opened projects.

Close
Closes the currently opened project, but does not close the Storyboard
Pro application.

Save
Saves all changes made to the opened project, drawings, palettes, and
palette lists. If you are working on an unpacked project, your changes
are saved to the local cache.

Save As

Saves the current file with a different name and at a different location.

Saves the current state of a project as another project. The Save As
window prompts you for a new name and a different location for this
project before saving it. This will create a complete project directory for
the new project.

NOTE: The project name cannot exceed 23 characters. To use longer
names, select the Disable project name length limitation option in the
Preferences dialog box.
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You can also save a project as a single file by saving it as an .sbpz
file—Saving Projects as a Single File on page 1.

Save and Pack
Saves an unpacked project and rezips it to the original zipped project
file—see Saving Projects as a Single File on page 1.

Project Management

Split

Divides a storyboard into two parts. Each part can be saved as a
different file. You can save the first half of the project, the last half of
the project, or both. You can also preserve the original project intact or
remove the panels from the original project. The selected panel
determines the point of division.

Extract
Dvides a storyboard into several parts. Each export will be saved as a
different file. You can save an intact copy of the entire storyboard or
you can divide the project into separate files.

Merge

After dividing a storyboard project by splitting or extracting it, you can
reassemble all the files into a single project file. Using theMerge
command, you can bring several projects into one final Storyboard Pro
project.

Insert
After splitting a storyboard project, you can reintegrate the scenes from
a separate project file.

Merge and Replace

Once the various parts of your project are complete and you are ready
to bring it all back into themaster project, you can easily merge and
replace the changed scenes. Tomerge and replace scenes, youmust
keep a copy of your master project intact.

What is the difference betweenmerging andmerging/replacing?When
merging a project, two projects are combined into one; each project
appears sequentially in the Thumbnails and Timeline views. A merge
and replace integrates scene changes back into themaster project; any
scenes that were changed are replaced with the new one. As an option,
you can keep a copy of the original files for verification purposes.

NOTE: When merging projects, the sounds in the master project will
now move in order to sync with the panels. Because the sounds will
follow panels based on their name, it is important to lock scene and
panel names before distributing the different scene's extracts, in order
to preserve them.

Restore andOpen Backup
Lets you locate a previously backed up version of a project and opens
it.

Backup Storyboard

Creates a compressed version of your project. Backing up your work
provides a safety net against corrupted files and allows you to have
several versions of your project at different stages, in case you ever
want to go back and work from an earlier point in the production.

Optimize Project

Opens the Optimize Project dialog box from which can remove unused
elements, flatten all drawings and reduce the texture resolution in the
project. This will reduce the file size of a project and increase the speed
at which you can work on a project.
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Create Optimized Drawings

When using any of the playback options in Storyboard Pro, the
software has to calculate the positioning of all the *.tvgs (Toon Boom
vector graphics), the file format that is created from all your drawing
strokes. This calculation tends to slow down the rate of playback.
There is, however, a way to circumvent this problem.

There is a a second file format, the *.tvgo (Toon Boom vector graphic
optimized) that has all the pixel position information precalculated.
Using these drawings should significantly speed up playback—see
Advanced Preferences on page 1.

Regenerate All Thumbnails

Lets you get themost up-to-date thumbnails in the Thumbnails view.
As you draw, a series of small images (thumbnails) is generated.
These thumbnails are automatically refreshed based on the refresh
duration you set in the Preferences dialog box (Advanced tab, Delay
Before Updating Thumbnails parameter).

You can update thumbnails immediately. This removes all cached
thumbnails in the Thumbnails and Timeline views, and forces new
thumbnails to be regenerated.

Import

Images as Scenes

Let you import one or several images and automatically create a new
scene for each. This is useful if you have a series of bitmap images
that you need to include, such as backgrounds or scanned storyboards.

The supported image formats include: .bmp, .jpg, .omf, .opt, .pal, .png,
.psd, .scan, .sgi, .tga, .tif, .tvg, and .yuv.

Images as Layers

As you build a scene, youmay want to use bitmap images for
backgrounds and overlays. Youmay also want to import an image as a
reference for a vector drawing you want to create.

With Storyboard Pro, you can import a variety of bitmap formats (.jpe,
.jpeg, .jpg, .opt, .pal, .png, .psd, .omf, .scan, .sgi, .tga, .tvg, .yuv)
which you can combine with vector-animated content to create rich and
unique graphic styles.

You can import a single image (or multiple images located in the same
folder) into a new layer.

IMPORTANT: Storyboard Pro does not support import of 8-bit CMYK
or 16-bit RGB or CMYK format .psd files. You can currently import only
8-bit RGBA format .psd files.

Sound Files

Lets you import sound clips (.aif, .aiff, mp3, and .wav) into an audio
track at the first frame or at the current frame. If the sound clip does not
already exist in your project, Storyboard Pro copies the file from its
present location to the audio folder in your storyboard project folder.
Youmust work in the Timeline view.

Record Sound
Lets you record sound directly from Storyboard Pro and insert it in the
Timeline view.
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Export

Bitmap

Lets you export a storyboard project to bitmap files in PSD with
independent layers, TGA, or JPG format. Your exported data includes a
separate bitmap file for each panel in the storyboard.In the case of a
.psd file, transform and transition animations are not exported.
However, cameramoves are rendered into an independent layer.In the
case of a .psd file, transform and transition animations are not
exported. However, cameramoves are rendered into an independent
layer.

Layout

Current Image

Lets you export the current visible frame to a .jpeg, .psd, or .tga image.
Note that a .psd file will keep each layer separated and named as in the
panel.

NOTE: No caption or camera frame will be exported in the image file.

CSV

Lets you the data in a storyboard project in comma separated value
(.csv) file format. You can view this data in any application that
supports comma separated value files, such as Microsoft Excel. If you
do not haveMicrosoft Excel installed, you can save the .csv file to your
computer and open the file in another application.

EDL/AAF/XML

Once a storyboard is complete, you can send it to a Non-linear Editing
(NLE) system to complete the animatic in a real editing suite with a
direct return on TV or use it as a pre-editingmap to replace the
storyboard scenes with the final materials (shot in live action or
rendered from a 2D or 3D software).

You can export your storyboard project, and preserve the timing,
motions and sounds edited with Storyboard Pro, directly to Apple Final
Cut Pro using EDL or XML formats or to Adobe Premiere, Avid Xpress,
or Sony Vegas using AAF format.

Movie

Lets you export your storyboard and animatic as amovie file to share
and play back easily for an efficient timing reference. You can export
your movie file in three different formats: QuickTime, SWFMovie
(Flash), and as image sequences.

PDF

Lets you export your storyboard project as a .pdf file which you can
later print or share electronically. This is where you will find the way to
set up your visuals to represent a classic storyboard on paper. An
extensive number of options, settings and customizing is possible
while exporting to PDF.

Soundtrack
Exports a sound file as amerged soundtrack or series of individual
files. The exported soundtracks are generated as *.wav files—see
Exporting a Sound File on page 1.

To Toon Boom

Lets you export your animatic as Harmony, Animate 2 and Animate Pro
2 scene files. You can export the entire storyboard project or a
selection of scenes. Once the export is ready, you can open it in the
destination software. When you first save this new scene, the exported
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file will be converted in the proper format depending on the software
you used.

The following elements of your storyboard will be exported to the Toon
Boom project:

• Layers

• Layer motion

• Cameramoves

Before exporting to Toon Boom, you can use the Layers view to
deselect specific layers. In the Layers view, deselect the Toon Boom
option from the Export To section. Note that this layer will still be
exported to Toon Boom, but it will be disabled. You can enter the
symbol and re-enable it at anytime.

NOTE: Transitions and holds in the layer motions are not supported.

FBX

Lets you export your storyboard project in FBX format, which allows
you to store any motion data (from element motion or Camera
angles/zooms), as well as the 2D and 3D elements in your scene.
Once exported to FBX, you can open the storyboard elements in a
third-party 3D application and continue to work on them.

These elements should only be exported to FBX when you are finished
with them in Storyboard Pro. Normally, you would not bring the
elements back into Storyboard Pro.

Conformation

Export Project

Lets you export your storyboard project to Final Cut Pro 6 (an Apple
third party editing software), edit it and then import the changes back
into your Storyboard Pro project using the conformation feature. The
conformation export will produce an XML file containing your entire
animatic project structure, as well as images of your panels. You can
then import it into Final Cut Pro to recreate the animatic.

Export Selected Panels Lets you export selected panels only.

Export Tracked Panels Lets you track changes in your panels and export tracked panels only.

Import Animatic Project

Once you have imported your project’s conformation XML into Final
Cut Pro 6 and completed editing, you will need to export it once again
as an XML file to bring it back into your Storyboard Pro project.

NOTE: Refer to your third party software’s documentation to learn
how to export the animatic project in an XML file format.

IMPORTANT: You can only reimport a modified conformation XML
file into the original project from which it was first exported.
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Update Captions from CSV

Lets you update the captions in your project. If you generate a .csv
sheet (comma separated values) from your project, you can update the
file, then import it into Storyboard Pro. Doing so will update all caption
fields automatically. Youmust first generate the CSV from your current
project.

Quit Closes the application.
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Help Menu
The Helpmenu lets you display the Storyboard Pro documentation, Welcome screen and end user license
agreement, as well as access the Toon Boom website, and identify the product name and version number.

How to access the Help menu

l At the top of the interface, select Help.

Command Description

Online Help
Opens the Storyboard Pro Help system, complete with instructions on
how to use the system. This requires an internet connection.

Getting Started
Opens the Storyboard Pro Getting Started Guide (in PDF format) in a
browser window. Requires Acrobat Reader.

Storyboard Pro on theWeb
Opens the Toon Boom website, which features a Support and
Community > Forum section.

Customer Experience Improvement
Program

TheCustomer Experience Improvement Program allows Toon Boom to
collect usage information. The data does not contain any personally
identifiable information and cannot be used to identify you. The data will
consist of a basic hardware description, a project summary and usage
information. The information is used only for software improvement
purposes, as well as for sharing with third parties for the same reason.

This program is enabled by default but is voluntary. If you prefer not to
participate, you can opt out when you first launch the software, by
using a global preference, or by a command line argument.

Show EndUser License Agreement Displays the End User License Agreement.

Check for Updates Checks for updates to Storyboard Pro.

DebugMode

Enables the Debugmode for gathering and displaying precise
information about each rendering frame, such as the nodes
encountered and action taken. You can view this information in the
Message Log view.

About Identifies the product name and version number.
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Layer Menu
The Layer menu lets youmanipulate layers, create new layers, change the resolution, and reset the
transformation and pivot.

How to access the Layer menu

‣ At the top of the interface, select Layer.

Command Description

New

Vector Layer Adds a vector or bitmap layer to a selected panel. You can add an
unlimited number of layers to a panel.Bitmap Layer

Group Layer
Opens the Vectorize Options dialog box when importing bitmap
images.

Copy Layers

Lets you copy drawing and reuse them in other panels in your
storyboard. You can alsomodify drawing objects and
transformations after they have been copied to a new layer, rather
than redrawing objects that are similar.

When you copy a layer, its original name is retained in the new
panel. If a layer with the same name already exists, then you will be
prompted to give it a new name or overwrite the existing layer.

Paste Layers
Once you have copied a layer, you can place an instance of it on a
selected panel. Copied layers are placed on the clipboard which
allows you to paste as many instances of it as needed.

Duplicate Layers

Lets you perform a quick copy and paste in one operation. Unlike
copying a layer, you cannot pastemultiple copies of a layer on other
panels.

Duplicating layers is only available within one panel. Duplicated
layers retain their names and are appended with a number.

Rename Layers Lets you rename a layer.

Delete Layers Lets you delete a layer.

Change Layer Opacity

Lets you adjust the opacity of a layer.

NOTE: Layer transparency is not supported on Export to Toon
Boom and/or FBX.

Change Bitmap Layer Resolution
Lets you change the resolution of bitmap layers to better suit the
needs of your project.

Merge Selected Layers

Lets you combine layers quickly and simply. If all the layers are
vector layers, the new layer is vector. If all the selected layers are
bitmap, the resulting layer is bitmap.

If there is amix of vector and bitmap, the resulting layer is bitmap.
The newly merged layer is editable.
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Merge Layers

Lets you combine layers using theMerge Layers dialog box, which
gives youmore control whenmerging layers. You can name the new
layer, specify whether it is a vector or bitmap layer, select source
layers, andmore.

Group Selected Layers
Lets you group or ungroup selected layers.

Ungroup Selected Layers

Convert to Vector Layer

Lets you switch from one type of layer to another. For example, if
you started with a vector layer, you can switch it to a bitmap or
drawing layer.

NOTE: When you convert from vector to bitmap, the vector data is
lost, so if you convert back to vector, what you get is a vector region
with a bitmap inside of it

Convert to Bitmap Layer

Convert to Drawing

Share Drawing
Opens the Vectorize Options dialog box when importing bitmap
images.

Unlink from Shared Drawing
Opens the Vectorize Options dialog box when importing bitmap
images.

Blur Bitmap Layer
If the layer you want to blur is on a vector layer, youmust first
convert it to a bitmap layer—see .

Arrange

Bring Layer to Front
Moves the selected layer in front of all other layers in the current
panel.

Bring Layer Forward Moves the selected layer up one level in the current panel.

Send Layer Backward Move the selected layer down one level in the current panel.

Send Layer Back Moves the selected behind all other layers in the current panel.

Select Next Layer Lets you select the next layer.

Select Previous Layer Lets you select the previous layer.

Lock/Unlock Layers
Lets you lock the currently selected layer to protect any objects on it
from being changed. Once locked, you can unlock the layer to make
changes to any objects on it.

Show/Hide Layers
Lets you show or hide layers which is useful when working with
many layers.

Toggle Background Layers
Lets you set certain layers as background elements, so they will not
interfere with onion skinning. Sometimes it is helpful not to have
onion skinning applied to certain layers while working.

Align Layer to Camera
Opens the Vectorize Options dialog box when importing bitmap
images.

Copy End Layer Position to Start
Uses the position of the last frame from the current layer and pastes
it over the position of the first frame.
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Copy Start Layer Position to Start
Uses the position of the first frame from the current layer and paste it
over the last frame.

Spread Layer Motion

You can spread the current layer motion across all panels in the
same shot or a specified number of adjacent panels after the current
panel in the same shot.

A new layer will be added and the drawing will be duplicated for
those panels that do not have the same name in the defined range.

Reset Transform Places the layer back to its default state.

Reset Selected 3D Sub-Objects
Opens the Vectorize Options dialog box when importing bitmap
images.

Pivot

Reset Pivot
Places the pivot back at its default position at the centre of the
camera frame.

Center Pivot on Selection Places the pivot at the centre of a selection.

Set Layer Layout as Default
Once you set up a layer layout in a panel, you can select that panel
and save this layout as the default layout to use whenever a new
panel is added.
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Play Menu
The Play menu lets you preview your project as an animatic in Storyboard Pro at any time during its development
process. Using the Playback toolbar, you can preview the visual content, including transformations and transitions,
and have it synchronized with sounds.

How to access the Play menu

l At the top of the interface, select Play.

Command Description

Play Plays and stops the animatic.

Play Selection Plays the selected panel in the Timeline or Thumbnails view.

Loop Repeatedly plays back your animatic indefinitely.

Audio Playback

Camera Preview
Lets you preview cameramoves and transitions. When you drag the
red playhead while Camera Preview is enabled, it will adjust the Stage
view tomatch the point of view of the camera.

First Panel Moves the red playhead to the first panel.

Previous Scene Moves the red playhead to the previous scene.

Previous Panel Moves the red playhead to the previous panel.

First Frame Moves the red playhead to the first frame.

Previous Frame Moves the red playhead to the previous frame.

Next Frame Moves the red playhead to the next frame.

Last Frame Moves the red playhead to the last frame.

Next Panel Moves the red playhead to the next panel.

Next Scene Moves the red playhead to the next scene.

Last Panel Moves the red playhead to the last panel.

Go to Frame
Opens the Go to Frame dialog box where you can enter the frame
number on which the red playhead to be positioned in the Timeline
view.
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Point of View Menu
The Point of View menu lets you determine the level at which the current position of the Stage view (zoom, pan
and rotation) is remembered when you flip through the panels. The current Point of View modewill also affect the
different Reset View commands’ behaviour as they will reset according to the Point of View mode.

How to access the Point of View menu

‣ In the status bar of the Stage view, click the Point of View menu andmake a selection.

‣ Select View > Point of View Mode.

Parameter Description

Project Keeps the zoom, pan and rotation values of the Stage view for the panels of
the project.

Scene Keeps the zoom, pan and rotation values of the Stage view for the panels that
are part of the current scene.

Panel Allows every panel of the project to have its own zoom, pan and rotation value.
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Sound Menu
The Soundmenu lets you add sound to your storyboard.

How to access the Sound menu

‣ At the top of the interface, select Sound.

Command Description

New Audio Track Adds a new audio track to the Timeline view.

Delete Current Audio Track
Deletes the current audio track. When you do so, all the sounds in the
audio track are also deleted.

Split Clip at Current Frame Separates a selected sound clip at the current frame.

Show Waveform Displays waveforms on audio tracks.

Show Volume Envelope
When audio waveforms are displayed, this option displays the
playback sound level for each sound clip.

Show Sound Clip Name
Shows or hides the clip name. By default, names are displayed on
audio blocks.

Sound Scrubbing
Lets you play sound forwards or backwards as you scrub through the
Timeline view.

Overwrite Sound Clips
Select the Overwrite Existing Sound Clips option so that the resulting
audio clip will be position in its entire length, overwriting any existing
clip positioned in its way.

Change FrameWhenClicking on Audio
Tracks

Opens the Vectorize Options dialog box when importing bitmap
images.

Lock All Audio Tracks
Locks all audio tracks. If an audio track is already locked, the Lock All
Audio Tracks command changes to Unlock All Audio Tracks.
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Storyboard Menu
The Storyboardmenu lets you work with panels, scenes, sequences and transitions. You can also record
annotations, track changes, and view and edit the project properties.

How to access the Storyboard menu

‣ At the top of the interface, select Storyboard.

Command Description

New

New Panel Creates a new panel after the current panel.

New Panel Before Creates a new panel before the current panel.

New Scene Creates a new scene after the current scene.

New Scene Before Creates a new scene before the current scene.

New Scene from Selected Panels Creates a new scene from the selected panels.

New Sequence Creates a new sequence from the selected scenes.

New Sequence from Selection

Creates a new sequence from one or more selected scenes in the
Thumbnails or Timeline view.

Your selection becomes a new sequence. If this is the first
sequence added to your project, all scenes before or next to it will be
combined as sequences as well, and the sequencemarkers will be
displayed in the Thumbnails or Timeline views. If your selection was
part of an existing sequence, it will be split accordingly.

NOTE: A single scene cannot be split into two or more different
sequences, unless you split the scene first.

Start New Act

Starts a new act in a sequence. Once you have enabled acts in your
storyboard project, it indicates that your storyboard is composed of a
single long act. Youmust break it in several smaller acts. Before
splitting a project into acts, youmust to define the starting panel for
each act in your story.

Smart Add Panel Creates a new panel that contains elements from another panel.

Duplicate Selected Panels
Lets you duplicate selected panels when you need to create an
exact copy of an existing one.

Delete Panel
Deletes a selected panel. Note that it is impossible to have an
empty project as there is aminimum of one panel.

Rename Panel

Lets you rename one or more panels simultaenously. By default, the
rename panels option is locked. Youmust unlock this option in the
Preferences dialog box before you can rename panels. See
Renaming Panels on page 1.

Rename Scene

Rename Sequence Lets you rename a sequence. Once you start adding sequences to
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your project, the Sequence field will become visible in the Panel
view, allowing you to view the selected sequence's name and edit it
if needed.

Lock Scene and Panel Names Locks scene and panel names.

Unlock Scene and Panel Names Unlocks scene and panel names.

Lock Scene Duration
Locks the duration of all scenes in your project. This ensures that
the current length of every scene is preserved when adding,
duplicating, or deleting panels.

Split Panel at Current Frame

Splits the current panel in two, resulting in two identical panels
generated from the original. All elements, including layers, will be in
both panels. Each panel’s length is determined by the position of the
red playhead when you perform the operation.

Move Panel In to Current Frame

Lets you adjust the duration and position of a panel by moving its in
and out points to a specific frame determined by the position of the
red playhead.

NOTE: Note that the frame you specify must be contained within
the current position of the panel you want to change the in or out
point of.

Move Panel Out to Current Frame

Split Current Scene

Lets you split the current scene in two or break it into three parts.

When you split a scene, it is divided before the current panel by
default.

NOTE: You can change this in your preferences so that when you
split a scene, it is broken into three parts and the selected panel is
isolated.

Split Current Sequence Separates a sequence in two.

Join Selected Sequence Joins two selected sequences.

Join Selected Acts
Joins selected acts. Once an act has been split, it is possible to join
acts at any time.

Track Changes

Auto TrackingMode
Lets you automatically detect any changes in your project, and adds
a visual notification in the Thumbnails and Timeline views.

Track Change by Date

Lets you track changes by date. If a storyboard becomes very large,
it may be easier to track changes made on a specific date. Opens
the Search by Date dialog box which contains options to help you
track changes evenmore efficiently.

Validate Changes

When you use the Auto TrackingMode feature, you can use the
Validate Changes option to follow up on these changes.

Lets you follow up on changes made to your project when using Auto
TrackingMode.
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Add Snapshot

Lets you add snapshot markers to specify which frames in a panel
will be visible in a PDF file you export. By default, only the first
frame of each panel is visible in the PDF file you export. Sometimes,
youmay need to display a specific frame or several frames from a
panel.

Change Panel Duration Lets youmodify the duration of a selected panel.

Add Transition
Lets you add a transition between scenes. Once the transition is
created, you can customize it.

Delete Transition Removes a selected transition.

Delete Transition Duration Lets youmodify the duration of a selected transition.

Enable 3D for Current Scene

Converts a selected scene to 3D which lets youmove and rotate
2D and 3D layers in 3D space. Even if you do not have 3D objects in
your scene, you can still move 2D objects along the Z-axis to create
amultiplane effect. A 3D scene will also allow a camera to be
moved in 3D space using the Camera tool.

NOTE: Converting a scene to 3D applies only to the selected
scene, not the entire project.

Reset Scene to 2D

Storyboard Pro lets you reset a scene to 2D. When you do so, the
following happens:

• Imported 3D models are removed.

• 3D cameramoves are removed.

• 2D layers that have beenmoved and rotated in 3D are set
back to 2D, removing those transformations.

Record Voice Annotation

Lets you record a voice annotation. You will need amicrophone
correctly connected to your computer and Storyboard Pro.

After the voice annotation has been recorded, the Voice Annotations
section indicates the total number of annotations, displaying the
order of the current voice annotation in the sequence and the total
number of voice annotations associated with the panel. As you
record voice annotations, they accumulate in sequence without
being overwritten. You can select and play back any of the
annotations.

Properties
Opens the Project Properties dialog box where you can change the
property settings in your project.
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Tools Menu
The Tools menu lets you access all themain tools you need to work in Storyboard Pro.

How to access the Tools menu

‣ At the top of the interface, select Tools.

Command Description

Select Lets you select elements from the Camera view.

Select by Colour
Lets you rapidly select all drawing parts painted or drawnwith the
colour you have selected in the Colour view.

Contour Editor
Lets you add, remove or modify points on a vector line and control
them.

Cutter Lets you cut a drawing area tomove, copy, cut or delete it.

Perspective Lets you deform a drawing selection and alter its perspective.

Brush
A pressure-sensitive tool for creating a contour shape with a thick and
thin line effect, as if created with a paint brush.

Pencil
A pressure-sensitive tool for drawing the final images, such as
character nodes, cut-out puppet and clean animation. Creates a central
vector shape.

Eraser A pressure-sensitive tool for precisely erasing parts of a drawing.

Rectangle

Lets you draw straight lines which you can then edit.Ellipse

Line

Text
Lets you type text in your project using various fonts and text
attributes.

Paint Lets you paint both empty and filled zones.

Paint Unpainted
Lets you paint only empty zones. Lines and filled zones remain
unchanged.

Unpaint Lets you unpaint empty and filled zones.

CloseGap
Lets you close small gaps in a drawing by creating small, invisible
strokes between the two closest points.

Edit Gradient/Texture
Lets youmodify the position of a gradient or texture colour within a
specific zone.

Dropper Lets you pick a colour directly from a drawing.

Hand Lets you pan the Camera view.

Zoom Lets you zoom in and out of the Drawing or Camera view.

Rotate View
Lets you rotate the Drawing or Camera view just like with a real
animation disc. Can also be used in Perspective view.

3D Navigation
Opens the Vectorize Options dialog box when importing bitmap
images.
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3D Flying Navigation
Opens the Vectorize Options dialog box when importing bitmap
images.

Arrange

Bring to Front Moves the selected art to the front (on top).

Bring Forward Moves the selected art one level forward (closer to the front).

Send Backward Moves the selected art one level lower (behind).

Send to Back Moves the selected art behind everything (bottom / back).

Transform

Flip Horizontal Flips the current selection horizontally.

Flip Vertical Flips the current selection vertically.

Rotate 90 CW Rotates the current selection 90 degrees clockwise.

Rotate 90 CCW Rotates the current selection 90 degrees counter-clockwise.

Rotate 180 Rotates the current selection 180 degrees.

Convert

Pencil Lines to Brush Strokes Changes a centre line pencil stroke to a contour line brush stroke.

Brush Strokes to Pencil Lines

Changes a centre line (pencil) stroke to a contour line (brush) stroke.

When drawing on vector layers, youmay want to change brush strokes
to pencil lines to convert contour strokes into centre line pencil strokes.

NOTE: Any line thickness information is lost upon conversion from
brush to pencil.

Strokes to Pencil Lines
Opens the Vectorize Options dialog box when importing bitmap
images.

Break Apart Text Layers

Text contained in a text field is treated as a single drawing object. This
option separates text so that each character becomes an individual
drawing object that you can select andmodify independently.

NOTE: After your text has been broken apart twice, into a regular
drawing object, you can use all the drawing tools such as the Eraser
tool, on the drawing. Be aware that if you want to use the Perspective
tool on the text, you should create the text on a vector layer before
breaking it apart twice; then you can use the Perspective tool on it.

Layer Transform
Lets you reposition, scale, rotate and even skew layers in the Camera
view.

Maintain Size
Scales drawing layers when they aremoved on the Z-axis to preserve
their size in the camera.

Create Layer on Surface Creates a new layer on top of the hovered surface.

Camera Lets you add cameramovements to scenes and set keyframes to
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animate it over time.

Reframe

Lets you set the position of the content of the panels for the entire
scene so it fits the camera frame you defined.

NOTE: When setting the camera frame using the Reframe tool, it is
not possible to reset it to its former position.

Flatten

Merges Merges drawing objects and brush strokes into a single layer. If
you draw new lines to fix a drawing or line with many brush strokes, it
can be useful to flatten them all into a single shape. By default, lines
are drawn one on top of each other. If you intend to repaint the lines or
modify their shape, it will be easier if they are flattened.

View Menu

The View menu lets youmanipulate the view by zooming, panning, or rotating. You can also display the grid and
change its size, use the onion skin feature to help with drawing, and set the preview resolution.

How to access the View menu

l At the top of the interface, select View.

Command Description

Toggle Full Screen

Enlarges the selected view to full screen which is done in three stages.

First, the selected view enlarges to themaximum width or height, but
keeps the tool properties.

Second, the view enlarges to full screen.

Third, the view returns to its original size.

Zoom In Zooms in the view.

ZoomOut Zooms out the view.

Reset Zoom Resets the view’s zoom to its default position.

Rotate View CW
Rotates the Camera view 30 degrees clockwise, like an animation
table.

Rotate View CCW
Rotates the Camera view 30 degrees counter-clockwise, like an anim-
ation table.

Reset Rotation Resets the view’s rotation to its default position.

Look at Selected

Makes the Stage view perpendicular to a selected drawing layer,
allowing you to draw on it. This is useful when rotating 2D layers in 3D
space and the Stage view is no longer perpendicular to a Drawing layer,
making it impossible to draw on it.

Reset Pan Resets the view’s pan to its default position.
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Reset View Resets the view to its default position.

Reset Stage View To

Default Drawing Area
Resets the Stage view to show the default drawing area, which is the
space situated inside the default camera frame (before the camera is
modified).

Current Panel Overview Resets the Stage view to show the current panel in its entirety

Camera Overview
Resets the Stage view to show an overview of the Camera frames. If a
Cameramovement was created in the selected panel, it will show the
entire space within the cameramovement.

Start Camera Frame
Resets the Stage view to focus on the starting camera position of the
cameramovement on the current panel.

End Camera Frame
Resets the Stage view to focus on the ending camera position of the
cameramovement on the current panel.

Point of View Mode
Lets you determine at which level the current position of the Stage view
(zoom, pan and rotation) is remembered when you are flipping through
panels.

Project Level One global point of view for the entire project.

Scene Level One point of view per scene.

Panel Level One point of view per panel.

Grid

Show Grid Displays the grid.

Grid Outline Only Displays the outline of the grid only.

Underlay Displays the grid under the drawing elements.

Overlay Displays the grid over the drawing elements.

Square Grid Displays a standard square grid.

12 Field Grid Displays a 12-field size grid.

16 Field Grid Displays a 16-field size grid.

World Grid
Displays a reference grid that remains the same size when you scale
objects. This is useful when creating elements in your drawing and you
need a reference point.

Extras

CameraMask
Shows or hides a black mask around the scene’s frame to avoid seeing
anything outside the Camera frame. This is handy when you are setting
up the scene as it allows you to see the scene’s composition better.

Show Safe Area
Shows or hides the TV safety zone and the centre of the camera frame.
The safe area adapts to the scene resolution, as well as the safety
zone and frame’s centre.

Show 4:3 Safe Area

Shows or hides the TV safety zone and the centre of the camera frame
for a regular 4:3 resolution. If you are working on a widescreen project,
for example, you can easily plan in advance the conversion of your
project to a TV format. This way, you can create your project to fit both

84



Toon Boom Storyboard Pro 5.1 Reference Guide

resolutions.

Show 4:3 Area
Shows or hides the 4:3 resolution zone without the centre of the
camera frame and TV safety zone.

Show Strokes
Displays the strokes in your drawings so that the invisible lines stand
out.

Show Complete Camera Path
Displays all the related camera keyframes and paths in a scene. When
this button is deactivated, the Stage view only displays keyframes that
are contained in a panel.

Show Layer Path
Opens the Vectorize Options dialog box when importing bitmap
images.

Onion Skin

No Previous Drawing
Removes the previous drawing's onion skin and displays only the next
drawing.

Previous Drawing Displays the previous drawing.

Previous TwoDrawings Displays the previous two drawings.

Previous Three Drawings Displays the previous three drawings.

No Next Drawing Do not show the onion skin for all of the next drawings.

Next Drawing Show the onion skin for the next drawing.

Next TwoDrawings Show the onion skin for the next two drawings.

Next Three Drawings Show the onion skin for the next three drawings.

Light Table

Turns on the light table so you can see Turns on the light table so you
can see the previous and subsequent active layers in washed-out col-
ours. It is useful for seeing the other layers when designing, animating
or cleaning up your animation.

Realistic Preview
Gives you a live preview of shapes in Draw Behindmode, which is for
painting behind existing art. When using this mode, strokes appear
instantly under your work while drawing with the Draw Behindmode.
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Windows Menu
TheWindows menu lets you customize your workspace to suit your working style, save it as a new workspace,
and load it from theWorkspace toolbar. You can also show or hide the different toolbars and views in Storyboard
Pro.

How to access the Windows menu

l From the topmenu, select Windows.

Command Description

Workspace

WorkspaceManager
Opens theWorkspaceManager where you canmodify, create,
delete, rename and reorder your workspaces.

SaveWorkspace Saves the current workspace, including any changes youmade to it.

SaveWorkspace As Lets you save the current workspace with a new name.

Workspace
Lets you open workspaces designed specifically for working with
3D elements, drawing, overview, reviewing PDFs, pitchmode,
timeline and horizontal and vertical views.

Toolbars

Lets you show or hide these toolbars: Camera, Edit, File, Layer, Nav-
igation, Sound, Storyboard, Tools, Shows or hides the Side
view.iew, Workspace, Coordinate, Onion Skin, Playback, Scripting
and Tool Presets.

3D Schematic Shows or hides the 3D Schematic view.

Function Editor Shows or hides the Function Editor view.

Camera View Shows or hides the Camera view.

Colour Shows or hides the Colour view.

Layers Shows or hides the Layer Properties view.

Library Shows or hides the Library view.

Message Log Shows or hides theMessage Log view.

Panel Shows or hides the Panel view.

Panel PDF Options Shows or hides the Panel PDF Options view.

PDF Export Shows or hides the PDF Export view.

PitchMode View Shows or hides the PitchMode view.

Side View Shows or hides the Side view.

Storyboard Pro View Shows or hides the Storyboard Pro view.

Storyboard Shows or hides the Storyboard view.

Thumbnails Shows or hides the Thumbnails view.

Timeline Shows or hides the Timeline view.

Tool Properties Shows or hides the Tool Properties view.
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Top Shows or hides the Top view.

Script Editor Shows or hides the Script Editor view.

Restore Default Workspace
Returns Returns modified workspaces to their original default layout
if you do not like the current modifications or inadvertently closed
somewindows.
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Chapter 3: About Toolbars
The Storyboard Pro interface contains toolbars which lets you access many useful tools.

You can add, move and close toolbars, as well as customize them.

For details on each toolbar, refer to the ReferenceGuide.

These toolbars are available in Storyboard Pro.

l Camera

l Coordinate

l Edit

l File

l Layer

l Navigation

l Onion Skin

l Playback

l Scripting

l Sound

l Storyboard

l View

l Workspace

l Tool Presets

l Tools
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Camera Toolbar
The Camera toolbar lets you add keyframes to the beginning or end of a selected panel, and copy and paste
keyframes.

This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline your
workspace.

How to show or hide the Camera toolbar

l Select Windows > Toolbars > Camera.

Icon Tool Name Description

Add Keyframe at Beginning
of Panel

Adds a keyframe to the beginning of the currently
selected panel.

Add Keyframe at Current
Panel

Adds a keyframe to the current framewhich is
determined by the position of the red playhead on the
Timeline.

Add Keyframe at End of
Current Panel

Adds a keyframe at the end of the currently selected
panel.

Copy Camera from
Selected Panels

Copies a selected camera keyframe from a selected
panel.

Paste and Fit on Selected
Panels

Pastes a selected camera keyframe from a selected
panel.
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Coordinate Toolbar
The Coordinate toolbar displays parameters of keyframes or control points in the Cameraor Timeline view. You can
edit keyframes and control point parameters, such as the position, scale and rotation coordinates.

How to access the Coordinate toolbar

1. Select Windows > Toolbars > Coordinate.

Parameter Description

Translation The translation fields display the X, Y and Z translation values of the selected
layer. You can enter precise values to set the first frame and last frame position of
a layer. By default the Z value field is disabled. It will automatically become active
when the 3D option is enabled.

Scale The scale fields display the X, Y and Z scaling values of the selected layer. You
can enter precise values to set the first frame and last frame size of a layer. By
default the Z value field is disabled. It will automatically become active when the
3D option is enabled.

Rotation The rotation fields display the X, Y and Z rotation values of the selected layer.
You can enter precise values to set the first frame and last frame rotation of a
layer. By default the Z value field is disabled. It will automatically become active
when the 3D option is enabled.

Skew The skew field displays skew value of the selected object. You can enter a
precise value to set the skew of the object.
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Edit Toolbar
The Edit toolbar lets you cut, copy, paste, and delete drawing objects.

This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline your
workspace.

There are also Undo and Redomenus that list themost recent actions you can undo or redo. For example, if you
cut a stroke, it will be listed in the Undomenu so you can restore it.

How to access the Edit toolbar

l Select Windows > Toolbars > Edit.

Icon Tool Name Description

Cut Removes selected objects. You can then paste the
object or its properties to another object.

Copy Copies the selected objects and properties.

Paste Pastes the copied objects and properties.

Delete Deletes selected objects.

Undo Undoes an operation that you just did.

Redo Redoes an operation that you just did. This
command becomes active only after you use the
Undo command.
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File Toolbar
The File toolbar lets you create new projects, open existing projects, save the current project as well as save the
current project with a different name.

This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline your
workspace.

How to access the File toolbar

l Select Windows > Toolbars > File.

Icon Tool Name Description

New Lets you create a new project.

Open Lets you open an existing project. If a project is already
open, youmust save it first.

Save Saves the current project.

Save As Lets you save the currently open project under another
name.
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Layer Toolbar
The Layer toolbar lets you add and remove vector and bitmap layers. You can also lock and unlock layers, turn on
the light table, as well as spread themotion of a layer across all panels or just some of them.

In the default workspace, this toolbar located on the left-most side of the interface.

This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline your
workspace.

You can display the Layer toolbar horizontally if you find it more efficient for your workflow. Be sure to restart
Storyboard Pro in order to see the new position of the Layer toolbar.

How to show or hide the Layer toolbar

l Select Windows > Toolbars > Layer.

Icon Tool Name Description

New Vector Layer Adds a vector layer to the Layers list.

New Bitmap Layer Adds a bitmap layer to the Layers list.

Delete Layers Deletes the selected layers.

Lock/Unlock Layers Locks or unlocks selected layers.

Auto Light Table Turns on the light table.

Spread Layer Motion Within the same shot, you can spread the current
layer motion across all panels or a specified number
of panels after the current panel. A new layer will be
added and the drawing will be duplicated for panels
that do not have the same name in the defined range.

See Spreading the Layer Motion on page 1.

How to display the Layer toolbar as a flat (horizontal) toolbar

1. Do one of the following:
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l Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).

l Press Ctrl+U (Windows) or⌘+ , (Mac OS X).

3. Select the Global UI tab.

4. In the UI Style section, select the Flat Tool Toolbar option.

5. Click OK and restart Storyboard Pro.
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Navigation Toolbar
The Navigation toolbar lets you quickly display the first and last frame of a panel. These buttons grey out when
the playhead is at the start or end of a panel.

How to access the Navigation toolbar

‣ Select Windows > Toolbars > Navigation.

Icon Tool Name Description

First Frame Displays the first frame of the layer animation.

Last Frame Displays the last frame of the layer animation.

Adding Additional Buttons
There are additional buttons you can add to the Navigation toolbar for navigating between panels and scenes.

Here are the tools you can add:

Icon Tool Name Description

First Panel Displays the first panel of the storyboard.

Previous Scene Displays the previous scene.

Previous Panel Displays the previous panel.

Next Panel Displays the next panel. Keyboard shortcut: A.

Next Scene Displays the next scene. Keyboard shortcut: F.

Last Panel Displays the last panel of the storyboard.

How to add additional buttons to the Navigation toolbar

1. Right-click on an empty area of the Navigation toolbar and select Customize.

The Toolbar Manager dialog box opens. The tools available for this toolbar appear in the Available Tools
column on the left.
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1. Select a tool from the Available Tools column and click the Right Arrow button.

2. Continue selecting tools andmoving them to the Tools column.

3. Click OK.

The Navigation toolbar displays the tools you added.
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Onion Skin Toolbar
TheOnion Skin toolbar displays the next and previous drawings in the Stage view.

For tasks related to this toolbar, see Setting the Onion Skin on page 1 and Flipping throughOnion-skinned
Drawings on page 1.

How to access the Onion Skin toolbar

l Select Windows > Toolbars > Onion Skin.

Icon Tool Name Description

Onion Skin Turns the onion skin on or off.

No Previous Panels Displays no previous panel.

Previous Panel Displays the previous panel in red.

Previous Two Panels Displays the previous two panels in red.

Previous Three Panels Displays the previous three panels in red.

No Next Panels Displays no next panel.

Next Drawing Displays the next panel in green.

Next Two Panels Displays the next two panels in green.

Next Three Panels Displays the next three panels in green.

Flipbook Lets youmove quickly between onion-skinned
drawings.

Play Starts and stops playback of the panels.

ExpandOnion Skin Displays more than the default three previous and
three next drawings. You can see some or all of the
15 previous or next drawings. Once you set the num-
ber of drawings you want to see, it is used as the
default when expanding the onion skin.You can set
the default number of available Onion Skin levels in
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the Preferences dialog box (Camera tab, Onion Skin
and Light Table section).

Playback Toolbar
The Playback toolbar lets you play back your storyboard. When you create an animatic with transitions and sound,
you can play it back in real time in the Stage view to check the timing. In the default workspace, this toolbar is
located at the top of the interface.

Name Icon Description Access

First Frame Moves the playhead to the first frame of
panel.

Select Play > First
Frame or press
Home.

Last Frame Moves the playhead to the last frame of
panel.

Select Play > Last
Frame or press
End.

Go to First Frame of
Selection

Automatically places the playback marker at
the beginning of the panel selection. This
selection can be one or many panels. In the
Timeline view, you can see the redmarker
positioning itself at the first frame of the first
panel of the selection.

--

Play Selection Plays back a selection of panels. Select Play > Play
Selection or press
Shift+Enter.

Play Starts and stops playback of the storyboard. Select Play > Play.

Loop Repeats playback. Select Play >
Loop.

Sound Enables sound in the playback. Select Play >
Audio Playback.

Camera Lets you preview cameramoves and
transitions.

Select Play > Cam-
era Preview.
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Script Toolbar
The Scripting toolbar lets you open the Scripts Manager dialog box and stop a script that is currently running.

How to access the Scripting toolbar

1. Select Windows > Toolbars > Scripting.

Icon Tool Name Description

Manage Scripts Opens the Scripts Manager dialog box in which you
can select a script, customize it and add it to the
Script toolbar for quickly running a script. You can
also execute a selected script—see Scripts Manager
Dialog Box on page 50.

Stop Script Stops the script that is currently running.
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Sound Toolbar
The Sound toolbar lets you import sound clips (.wav, .aif, .aiff, or .mp3) into an audio track at the first frame or at the
current frame. If the sound clip does not already exist in your project, Storyboard Pro copies the file from its present
location to the audio folder in your storyboard project folder. Youmust work in the Timeline view.MP3 files are not
recommended for long sequences because it is a compressed file format. For optimal results, use .wav or .aif sound
files when working on a long sequence.

How to show or hide the Sound toolbar

l Select Windows > Toolbars > Sound.

Icon Tool Name Description

New Audio Track Adds a new audio track to the Timeline view.

Delete Current Audio Track Deletes the currently selected audio track and its
sounds.

Import Sound Files Opens the Import Sound clips dialog box from which
you can select a sound clip and set

Delete Sound Clip Deletes the selected sound clip.
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Storyboard Toolbar
The Storyboard toolbar contains all of the basic commands related to adding and deleting panels, scenes, and
transitions, as well as switching between the 2D and 3D workspaces. In the default workspace, this toolbar is
located at the top of the interface.

How to access the Storyboard toolbar

‣ Select Windows > Toolbars > Storyboard.

Name Icon Description Access

Enable 3D Converts a scene to 3D so you canmove and
rotate 2D objects in 3D space.

Select
Storyboard >
Enable 3D for
Current Scene.

Reset Scene to 2D Reset a scene to 2D. When you do so:

• Imported 3D models are removed.

• 3D cameramoves are removed.

• 2D layers that have beenmoved and
rotated in 3D are be set back to 2D,
removing those transformations.

Select
Storyboard >
Reset Scene to
2D.

New Panel Creates a new panel after the current panel.
However, you can create a new panel before
the current panel. You can also create a new
panel that contains elements (layers) from
another panel.

Select
Storyboard >
New > New
Panel or press

P.

New Scene Creates a new scene after the currently
selected scene.

Select
Storyboard >
Create Scene.

New Sequence Adds a new sequence to your project and
displays the sequencemarkers in the
Thumbnails and Timeline views.

Select
Storyboard
New > New
Sequence.

Smart Add Panel Select
Storyboard >
Smart Add
Panel.
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Duplicate Selected Panel Creates an exact copy of an existing panel. Select
Storyboard >
Duplicate
Selected Panel.

Delete Selected Panel Deletes a selected panel. Note that it is
impossible to have an empty project as there
is aminimum of one panel.

New Transition Select Story-
board > New
Transition.

Delete Transition Select
Storyboard >
Delete
Transition.
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Text Formatting Toolbar
The Text Formatting toolbar lets you format the text in captions.

How to access the Text Formatting toolbar

1. In the Panel or Storyboard view, click the Text Formatting button of a caption.

2. In a caption, select the text to format.

Icon Tool Name Description

-- Font Type Lets you select a font type.

-- Font Size Lets you select a font size.

Bold Changes the selected text to bold.

Italic Changes the selected text to italic.

Underline Underlines the selected text.

Align Left Aligns the selected text to the left.

Center Centers the selected text.

Align Right Aligns the selected text to the right.

Justify Justifies the selected text.

Colour Opens the Select Colour dialog box from which you
can choose a new colour for the selected text.
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Tool Presets Toolbar
The Tool Presets toolbar lets you create new tool presets andmanage existing ones. There are also four default
brush presets available.

For tasks related to this toolbar, see Creating a Tool Preset on page 1 and Updating a Tool Preset on page 1.

How to access the Tool Presets toolbar

l Select Windows > Toolbars > Tool Presets.

Icon Tool Name Description

New Tool Preset Opens the New Tool Preset dialog box in which you can
create a custom tool preset and add it to the Tool
Presets toolbar for quick access.

Manage Presets Opens theManage Tool Presets dialog box in which
you can update and delete existing tool presets, and
import and export tool presets.

Rough Brush A blue brush for quickly creating rough drawings.

Clean Brush A black brush for creating the clean lines in a drawing.

Shading Brush A brush that is set for shading. Any strokes that you
draw will appear behind objects.

Revision Brush A red brush for making revisions to a drawing. When
you activate this brush, a revision layer is created for
the current panel.
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Tools Toolbar
The Tools toolbar contains all themain tools you need to work in Storyboard Pro. In the default workspace, this
toolbar located on the left-most side of the interface. A small triangle at the lower-right corner of a tool indicates
additional tools under themain tool. To access these tools, hold down the left mouse button until the additional
tools appear, then select one.

You can display the Tools toolbar horizontally if you find it more efficient for your workflow. Be sure to restart
Storyboard Pro in order to see the new position of the Tools toolbar.

How to display the Tools toolbar as a flat (horizontal) toolbar

1. Do one of the following:

l Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).

l Press Ctrl+U (Windows) or⌘+ , (Mac OS X).

2. Select the Global UI tab.

3. In the UI Style section, select the Flat Tool Toolbar option.

4. Click OK and restart Storyboard Pro.

Tool Name Icon Description

Select Lets you select elements from the Camera view.
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Cutter Lets you cut a drawing area tomove, copy, cut or delete it.

Select by Colour
A mode for rapidly selecting all artwork painted or drawnwith
the colour you click in the Stage view. This work on a single
layer.

Contour Editor
Lets you add, remove or modify points on a vector line and
control them.

Perspective Lets you deform a drawing selection and alter its perspective.

Edit
Gradient/Texture

Lets youmodify the position of a gradient or texture colour
within a specific zone.

Brush
A pressure-sensitive tool for creating a contour shape with a
thick and thin line effect, as if created with a paint brush.

Pencil
A pressure-sensitive tool for drawing the final images, such
as character nodes, cut-out puppet and clean animation.
Creates a central vector shape.

Text
Lets you type text in your project using various fonts and text
attributes.

Eraser
A pressure-sensitive tool for precisely erasing parts of a
drawing.

Paint Lets you paint both empty and filled zones.

Paint Unpainted
Lets you paint only empty zones. Lines and filled zones
remain unchanged.

Unpaint Lets you unpaint empty and filled zones.

CloseGap
Lets you close small gaps in a drawing by creating small,
invisible strokes between the two closest points.

Line Lets you draw straight lines which you can then edit.

Rectangle Lets you draw rectangles which you can then edit.

Ellipse Lets you draw ellipses which you can then edit.

Dropper Lets you pick a colour directly from a drawing.

Morphing
Lets you control a morphing sequence by placing different
types of hints to help Storyboard Promorph the animation the
way you want it.

Hand Lets you pan the Camera view.

Zoom Lets you zoom in and out of the Drawing or Camera view.

Rotate View
Lets you rotate the Drawing or Camera view just like with a
real animation disc. Can also be used in Perspective view.

3D Navigation

Lets you navigate through a scene in 3D using the following:

• Left mouse button for rotation.

• Middle mouse button for panning.
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• Right mouse button for zooming in and out.

3D Flying
Navigation

Lets you navigate through a scene in 3D using the following:

• Use themouse for rotation.

• Use themouse wheel to move forwards or
backwards.

• Use the arrow keys and PgUp/PgDn tomove in all six
directions.

Layer Transform
Lets you create a global selection so you can reposition,
scale, rotate and skew as one unit, which is useful for cut-out
characters.

Camera
Lets youmake changes to the framing of scenes or panels,
and animate the camera.

Reframe
Lets you set the position of the content of the panels for the
entire scene so it fits in the camera frame you define.

Maintain Size
Keeps the visual scale in the Camera view as youmove
elements in the Z-axis in the Top or Side views.

Create Layer on Surface
Creates a new layers on top of the surface over which you
are hovering with themouse cursor.
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View Toolbar
The View toolbar lets you switch between the different workspaces, and zoom in or out on themain area in each
workspace.

The first time you open Storyboard Pro, the default Drawing workspace is loaded. There are a total of eight ready-
made workspaces.

Use the keyboard shortcuts 3 to 8 to open the corresponding workspaces. There is no keyboard shortcut for the PDF
View. Youmust use the button on the View toolbar.

For tasks related to this toolbar, see About Workspaces on page 1.

How to show or hide the View toolbar

l Select Windows > Toolbars > View.

Workspace Icon Description

Drawing This workspace is designed to enable you to draw your storyboard efficiently. Themain
space is the large Stage view and the Thumbnails view is at the bottom. This workspace
also gives you quick and easy access to all your tools, as well as the Panel and Story-
board views.

Timeline This workspace is designed with the process of animatic creation in mind. Themain space
is the large Stage view and the Timeline view is at the bottom, where you can easily edit
the timing of panels, transitions and sounds. This workspace also gives you quick and
easy access to all your tools, as well as the Panel and Storyboard views.

Overview This workspace is designed to provide an organized overview of your project. Themain
space is the Thumbnails view where you can efficiently reorganize the order of your
panels.

Horizontal This workspace displays your project as a classic horizontal paper storyboard layout. The
main space displays three panels at a time, with the panel information shown below each
one.

Vertical This workspace displays your project as a classic vertical paper storyboard layout. The
main space displays two panels at a time, with the panel information shown at the side of
each.

PitchMode This workspace displays your project with a different set of views than the other
workspaces. Access is only given to a certain number of features. This maximizes the
viewing space to focus solely on the story being pitched.

The PitchMode workspace occupies the entire display screen. There are no toolbars or
topmenu available.
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Workspace Icon Description

PDF View This workspace displays your project with the views required to quickly set up your PDF
export.

3D View This workspace displays your project with the views appropriate for working with 3D
objects, including the Camera, Top, Timeline, and Layers views—see Working in a 3D
Space on page 1.
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Workspace Toolbar
TheWorkspace toolbar lets you switch to a different workspace and open theWorkspaceManager dialog box in
which you can rename and reorder workspaces, create a custom workspace andmore.

For tasks related to this toolbar, see Creating aWorkspace on page 1 and Reordering theWorkspace List on page 1.

How to show or hide the Workspace toolbar

l Select Windows > Toolbars > Workspace.

Icon Tool Name Description

Workspacemenu Lets you switch between the default workspaces.

WorkspaceManager Opens theWorkspaceManager dialog box which lets
you—seeWorkspaceManager Dialog Box on page 60
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Chapter 4: About Tool Properties
Each tool in the Tools toolbar has a set of properties that you can customize according to the task you are
performing. Some tools, such as the Brush tool, can be customized and saved as a preset. When you select a tool
from the Tools toolbar, the Tool Properties view updates to display its properties.

Here are the tool properties available in Storyboard Pro: 

• Brush

• Camera

• CloseGap

• Contour Editor

• Cutter

• Dropper

• Elliipse

• Eraser

• Layer Transform

• Line

• Maintain Size

• Paint

• Paint Unpainted

• Perspective

• Rectangle

• Reframe

• Select

• Text

• Unpaint

• Zoom
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Brush Tool Properties
The Brush tool is used to draw and sketch on vector and bitmap layers.

The Brush tool is pressure sensitive and lets you create a contour shape with a thick and thin line effect, as if the
drawing was made with a brush.

For tasks related to this tool, see About Drawing Tools on page 1 and About the Brush Tool on page 1.

How to access the Brush tool properties

1. In the Stage view, select a layer.

2. In the Tools toolbar, click the Brush button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Brush Properties

-- Brush Preview Displays a preview of the selected brush.

-- Show Extended Properties Opens the Brush Properties window.

-- Maximum Size Defines themaximum width of the line.
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Flow (bitmap brush only) Lets you set the range for the rate at which paint
flows from the brush. The analogy works better with
a pen. The greater the flow, themore ink comes out,
which gives you amore consistent line colour and
texture. If the flow is light, then the colour and texture
of the linemay look spotty. The flow works with the
pressure sensitivity of a pen tablet.

Opacity (bitmap brush only) Lets you you set the transparency for a brush stroke.
This works with the pressure sensitivity of a pen
tablet.

-- Smoothing (vector brush
only)

On vector layers, defines the number of control
points added to the centre line.

-- Brush Presets Displays the presets available which depend on the
type of layer you select.

New Brush Lets you create a new brush preset.

New Dynamic Brush Lets you create a brush that contains a pattern you
want to repeat in a drawing on a vector layer—see
Using the Dynamic Brush on page 1.

Delete Brush Deletes the currently selected brush.

BrushMenu Lets you access commands for create brush
presets, deleting and renaming brushes, importing
and exporting brushes, and setting the brush preset
display.

Operations

Draw Behind When drawing on vector layers, the Draw Behind
mode lets you paint behind existing art. By default,
strokes appear over your work until you release the
tool. If you want a live preview of your stroke,
activate the Realistic Preview option by selecting
View > Realistic Preview.

Flatten (vector brush only) Merges objects and brush strokes into a single layer.
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Camera Tool Properties
The Camera tool lets you animate the camera. You can work with keyframes—adding, deleting, copying, pasting,
resetting andmuchmore. Then you can fine-tune them using the Function Editor.

For tasks related to this tool, see Animating the Camera on page 1.

How to access the Camera tool properties

1. In the Tools toolbar, click the Camera button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Camera Transform

Add Keyframe at Beginning
of Current Panel

Adds a keyframe at the beginning of the currently
selected panel.

You can also select Camera > Add Keyframe at
Beginning of Current Panel.

Add Keyframe at Beginning
of Current Frame

Adds a keyframe at the beginning of the current
frame.

You can also select Camera > Add Keyframe at
Beginning of Current Frame.

Add Keyframe at End of
Current Panel

Adds a keyframe at the end of the currently selected
panel.

You can also select Camera > Add Keyframe at
End of Current Panel.

Reset Camera Deletes all keyframes in the selected scene and
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reverts back to the original static camera.

Copy Camera from
Selected Panels

Copies a camera keyframe in a selected panel.

Paste and Fit Camera on
Selected Panels

Pastes a copied camera keyframe in a selected
panel.

-- Ease In Lets you set the velocity at which the camera
movement begins.

You can enter the duration of the ease in after the
first frame in which the gradual change
cameramovement begins. For example, if you want
to slowly accelerate to the normal cameraspeed from
frame 1 to 10, enter a value of 10.

-- EaseOut Lets you set the velocity at which the camera
movement ends.

You can enter the duration of the ease out after the
first frame in which the gradual change in camera
movement begins. Enter the number of frames
before the last frame in which the change in camera
movement is gradual.

Keyframes

Reset Keyframe Resets the selected keyframe.

Delete Keyframe Deletes the selected keyframe from the camera.

Align Camera Key with
Stage View Position

Fits the camera frame to the current space available
in the Stage view while retaining its original ratio,
which is very useful in 3D scenes. You can also
select Camera > Align Camera Key with Stage
View Position.

Go to Selected Keyframe Moves the playhead to the selected keyframe in the
Timeline view. When working in 3D and used in
combination with the Camera view, this option
comes in very handy for properly frame a shot—see
Working in a 3D Space on page 1.

Function Editor Opens the Function Editor where you can edit
function curves and parameters. It is a visual graph
for adding, removing, and editing keyframes, as well
as adjusting the velocity. The Function Editor allows
you to display multiple functions in the background
as a reference.

Offset Lets you set the position of the camera frame centre
point. The fields represent, respectively, the X
position, Y position, and Z position (enabling you to
animate a truck in or truck out movement).

You can also use the Camera tool to position the
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camera frame from the Stage or Camera view—see
Using the Camera Tool on page 1.

Focal Length Lets you set the camera focal length value . By
default the focal length value is set to 36millimiters.
The focal length determines the angle value of the
shot.

Rotation Lets you set the camera rotation value. When
working in a 2D project, only the last field is active,
letting you rotate the camera only on the Z-axis (right
and left). When working in a 3D project, the three
fields become active and respectively represent the
rotation value of the X, Y, and Z axis.

You can also use the Camera tool to rotate the
camera frame from the Stage or Camera view—see
Using the Camera Tool on page 1 and Working in a
3D Space on page 1.

Static Attributes

Pivot Displays the pivot position of the handle for the
camera when 3D is enabled. This however does not
affect actual camera position.

Near Plane The point on the camera cone where the camera is
located.

Far Plane The far end of the camera cone. Nothing outside the
far plane is visible.

Scene/Panel Duration --- Displays the length of the selected scene or panel in
timecode format. The default length of a panel is 1
second.
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Close Gap Tool Properties
The CloseGap tool lets you close small gaps in a drawing, creating invisible strokes between the two closest
points. This closes the zone. You do not need to trace directly over the gap. You can draw it a few millimetres away
and the CloseGapwill automatically choose the two closest points and close the gap.

For tasks related to this tool, see Closing Gaps on page 1.

How to access the Close Gap tool properties

1. In the Stage view, select a vector layer.

2. In the Tools toolbar, click the CloseGap button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Flatten Merges objects and brush strokes into a single layer.
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Contour Editor Tool Properties
The Contour Editor lets you reshape drawings. By displaying vector points around a shape and the central vector
points in a pencil line, you can pull or push on these points to adjust the brush’s line thickness. Points can be
selected and deleted. Each point has two Bezier handles for correcting the curves between two points. You can
modify shapes by pulling and pushing directly on the segment between the points. You can use it to perfect a
central shape pencil line, a contour shape brush line, or even create an elaborate shape from a basic ellipse or
square.

For tasks related to this tool, see About Contour Editor Modes on page 1, Reshaping with the Contour Editor on
page 1 and Smoothing a Selection on page 1.

How to access the Contour Editor tool properties

‣ In the Tools toolbar, click the Contour Editor button.

Icon Tool Name Description

Contour Editor Options

Lasso A mode for making a freehand selection.

Marquee A mode for making a rectangular selection.

Snap to Contour A mode for snapping a selection or point to any
existing line. Guide lines are displayed temporarily to
help you position the anchor point.

Operations

Smooth Smooths out selected strokes and removes extra
points.
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Create Layer on Surface Tool Properties
Working in the Camera view, the Create Layer on Surface tool lets you create a new vector or bitmap layer on the
surface of the 3D object over which you are hovering. The new layer will be positioned at the point in Z depth on
which you clicked, and is perpendicular to the camera so you can start drawing.

How to access the Create Layer on Surface tool properties

l In the Tools toolbar, click the Create Layer on Surface button.

The tool's properties are displayed in the Tool Properties view.

Parameter Description

Create Layer on Surface Tool Properties

Vector Layer Creates a new vector layer over the 3D object over which you are hovering.

Bitmap Layer Creates a new bitmap layer over the 3D object over which you are hovering.

121



Chapter 4: About Tool Properties Cutter Tool Properties

Cutter Tool Properties
The Cutter tool lets you cut a drawing tomove, copy, or delete it.

For tasks related to this tool, see About Cutter Modes on page 1 and Cutting Drawings on page 1.

How to access the Cutter tool properties

1. In the Tools toolbar, click the Cutter button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Cutter Tool Options

Lasso A mode for making a freehand selection.

Marquee A mode for making a rectangular selection.

UseMouseGesture When using the Lasso selection type, the Use
MouseGesture option lets you automatically
delete any extra sections of line in your artwork by
simply dragging your mouse over it.

Tip Style Lets you select a round, flat, or bevelled tip style.

Antialiasing Smooths lines as you cut drawings on bitmap layers.
When this option is deselected, the cut lines are
jagged.

Operations

Flip Horizontal Flips the selection horizontally.

Flip Vertical Flips the selection vertically.

Rotate 90 CW Rotates the selection in 90 degree increments
clockwise.

Rotate 90 CCW Rotates the selection in 90 degree increments
counter clockwise.
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Dropper Tool Properties
The Dropper tool lets you pick a colour from your drawing without going to the Colour view. When picking a colour
with the dropper, the colour is not added to the swatch list. It becomes the current colour.

For tasks related to this tool, see Using the Dropper Tool on page 1.

How to access the Dropper tool properties

1. In the Stage view, select a layer.

2. In the Tools toolbar, click the Dropper button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Sample All Layers Lets you pick a colour that is a composite of all the
layers.

Transparency When this option is selected, lets you select colours at
100% opacity, ignoring the alpha channel.

When this option is deselected, the alpha channel value
of the stroke is retained when picking a colour.
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Eraser Tool Properties
The Eraser tool is pressure sensitive, like the Brush tool, giving youmore precision when erasing parts of a
drawing. You can also use the Select tool to select drawing objects and delete them instead of erasing.

For tasks related to this tool, see About the Eraser on page 1 and Erasing on page 1.

How to access the Eraser tool properties

1. In the Stage view, select a layer.

2. In the Tools toolbar, click the Eraser button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Eraser Properties

-- Brush Preview Displays a preview of the selected brush.

-- Show Extended Properties Opens the Brush Properties window.

-- Maximum Size Defines themaximum width of the line.

-- Smoothing On vector layers, defines the number of control
points added to the centre line.

-- Flow On bitmap layers, lets you set the rate at which
colour flows when drawing.

-- Opacity On bitmap layers, lets you set the transparency of
strokes.

-- Brush Presets Displays the presets available which depend on the
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type of layer you select.

New Brush Lets you create a new brush preset.

Delete Brush Deletes the currently selected brush.

BrushMenu Lets you access commands for create brush
presets, deleting and renaming brushes, importing
and exporting brushes, and setting the brush preset
display.
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Layer Transform Tool Properties
The Layer Transform tool lets you show or hide the translation control, flip, rotate, translate and scale a selected
layer. You can also animate layers by setting keyframes and then fine-tune them using the Function Editor.

For tasks related to this tool, see Animating Layers on page 1.

How to access the Layer Transform tool properties

1. In the Tools toolbar, click the Layer Transform button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Layer Transform

Show Translate Controls Shows or hides the translation controls in the Stage
view when using the Layer Transform tool on a layer.
The controls are displayed by default.

Show Rotate Controls Shows or hides the rotation controls in the Stage
view when using the Layer Transform tool on a layer.
The controls are displayed by default.

Show Scale Controls Shows or hides the scale controls in the Stage view
when using the Layer Transform tool on a layer. The
controls are displayed by default.

Snap to 3D Surface Lets you snap a 2D layer or 3D model to a 3D
surface andmanipulate it.

Animated Layer Operations
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Flip Vertical Flips the selection vertically.

Flip Horizontal Flips the selection horizontally.

Rotate 90 CW Rotates the selection in 90 degree increments
clockwise.

Rotate 90 CWW Rotates the selection in 90 degree increments
counter clockwise.

Reset Pivot The Reset Pivot button resets the current layer’s
pivot point to its original position at the centre of the
camera frame. You can also select Layer > Pivot >
Reset Pivot.

Center Pivot on Selection By default, the pivot is positioned at the center of the
camera frame. Use this button to set the pivot at the
centre of the selected layer. You can also select
Layer > Pivot > Center Pivot on Selection.

Snap to Ground Lets you snap a layer to the surface directly below it
The angle of the layer is retained and the lowest point
of the layer will connect to the surface.

Offset X Lets you enter a value to reposition the selection
along the X-axis.

Offset Y Lets you enter a value to reposition the selection
along the Y-axis.

Width Lets you enter a value to resize the width of the
selection.

Height Lets you enter a value to resize the height of the
selection.

Lock Locks or unlocks the ratio between theWidth and
Height values.

Angle Lets you enter specific values to rotate the selection.
A positive value rotates the selection counter
clockwise and a negative value rotates the selection
clockwise.

NOTE: This field is only available when working in
2D mode.

Keyframes

Add Keyframe Adds a keyframe to the selected layer.

Reset Keyframe Resets all the position values to their defaults.

Delete Keyframe Deletes the selected keyframe from the layer.
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Previous Keyframe Displays the previous keyframe.

Next Keyframe Displays the next keyframe.

Function Editor Opens the Function Editor where you can edit
function curves and parameters. It is a visual graph
for adding, removing, and editing keyframes, as well
as adjusting the velocity. The Function Editor allows
you to display multiple functions in the background
as a reference.

-- Ease In Lets you set the velocity at which the layer
movement begins.

You can enter the duration of the ease in after the
first frame in which the gradual change layer
movement begins. For example, if you want to
slowly accelerate to the normal layer speed from
frame 1 to 10, enter a value of 10.

-- EaseOut Lets you set the velocity at which the layer
movement ends.

You can enter the duration of the ease out after the
first frame in which the gradual change in layer
movement begins. Enter the number of frames
before the last frame in which the change in layer
movement is gradual.

Offset Lets you position the layer along the X and Y axes.

NOTE: This field is only available when working in
2D mode.

Scale Lets you scale the selected layer vertically and
horizontally.

NOTE: This field is only available when working in
2D mode.

Rotation Lets you rotate the selected layer clockwise and
counter clockwise.

Scene/Panel Duration --- Displays the length of the selected scene or panel in
timecode format. The default length of a panel is 1
second.
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Maintain Size Tool Properties
TheMaintain Size tool lets you retain the visual scale of elements as youmove them in the Z-axis in the Side or Top
views. As youmove drawing layers on the Z-axis, they are scaled to preserve their size in the camera.

For tasks related to this tool, seeMaintaining the Size of Elements on page 1.

How to access the Maintain Size tool properties

l In the Tools toolbar, click theMaintain Size button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Maintain Size Tool Properties

Lasso A mode for making a rectangular selection.

Marquee A mode for making a freehand selection.

Peg SelectionMode Lets you switch between selecting peg and drawing
layers. Select this option to select peg layers. Deselect
this option to select drawing layers.
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Paint, Paint Unpainted and Unpaint Tool Properties
The Paint tool has three different modes: Paint, Paint Unpainted, and Unpaint.

For tasks related to this tool, see Using the Paint Tool on page 1 and About PaintingModes on page 1.

How to access the Paint Unpainted or Unpaint tool properties

1. In the Tools toolbar, click the Paint, Paint Unpainted or Unpaint button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Paint Tool Options

Lasso A mode for making a rectangular selection.

Marquee A mode for making a freehand selection.

Paint A mode for painting everything the tool touches,
including empty and filled zones.

Paint Unpainted A mode for painting only empty zones. Any line or
filled zone will remain unchanged.

Unpaint A mode for unpainting everything the tool touches,
including empty and filled zones.

Apply to Visible Drawings Applies paint to several drawings on separate layers
on the current frame.

Auto CloseGap The Automatic CloseGap option is used while
painting drawings with small gaps. Instead of having
to close themmanually either with the Brush tool or
CloseGap tool, Storyboard Pro will analyse the
drawing and close the gaps while you paint according
to the selectedmode.

There are four modes available: No CloseGap,
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Close Small Gap, CloseMedium Gap, and Close
LargeGap

BitmapOptions

-- Alpha

-- Colour Tolerance

-- MaximumOverlap

Antialiasing Smooths lines as you cut drawings on bitmap layers.
When this option is deselected, the cut lines are
jagged.
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Pencil Tool Properties
The Pencil tool creates central lines as you draw on vector layers, adding each stroke on top of the previous ones.

When you select the Pencil tool, the Tool Properties view displays the different Pencil modes that control how the
pencil line is drawn.

For tasks related to this tool, see About the Pencil on page 1 and About the Pencil Modes on page 1.

How to access the Pencil tool properties

1. In the Stage view, select a layer.

2. In the Tools toolbar, click the Pencil button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Pencil Properties

-- Brush Preview Displays a preview of the selected brush.

-- Show Extended Properties Opens the Brush Properties window.

-- Maximum Size Defines themaximum width of the line.

-- Smoothing On vector layers, defines the number of control
points added to the centre line.

Start Makes the beginning of the line round or flat.

End Makes the end of the line round or flat.

Join Makes joints round, mitred or bevelled.
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New Brush Lets you create a new brush preset.

Delete Brush Deletes the currently selected brush.

BrushMenu Lets you access commands for create brush
presets, deleting and renaming brushes, importing
and exporting brushes, and setting the brush preset
display.

-- Brush Presets Displays the presets available which depend on the
type of layer you select.

Operations

Draw Behind When drawing on vector layers, the Draw Behind
mode lets you paint behind existing art. By default,
strokes appear over your work until you release the
tool. If you want a live preview of your stroke,
activate the Realistic Preview option by selecting
View > Realistic Preview.

Flatten Merges objects and brush strokes into a single layer.

Auto CloseGap Automatically closes strokes with an invisible
stroke.
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Perspective Tool Properties
The Perspective tool lets you deform a drawing to alter its perspective.

For tasks related to this tool, see About the PerspectiveModes on page 1 and Using the Perspective Tool on
page 1.

How to access the Perspective tool properties

1. In the Tools toolbar, click the Perspective button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Perspective Tool Options

Lasso A mode for making a freehand selection.

Marquee A mode for making a rectangular selection.

Snap to Contour A mode for snapping the selected anchor point to any
existing line. Guide lines are displayed temporarily to
help you position the anchor point.

Snap and Align A mode for snapping the selected anchor point to any
existing line. Guide lines are displayed temporarily to
help you position the anchor point.

Snap to Grid A mode for snapping objects to the grid.

Operations

Flip Horizontal Flips the selection horizontally.

Flip Vertical Flips the selection vertically.

Rotate 90 CW Rotates the selection in 90 degree increments
clockwise.

Rotate 90 CCW Rotates the selection in 90 degree increments
counter clockwise.

134



Toon Boom Storyboard Pro 5.1 Reference Guide

Rectangle, Ellipse and Line Tool Properties
The Rectangle, Ellipse and Line tools let you draw shapes which you can easily reshape into amore complex
drawing.

For tasks related to these tools, see Drawing with the Rectangle, Ellipse, and Line on page 1.

How to access the Rectangle, Ellipse and Line tool properties

1. In the Stage view, select a layer.

2. In the Tools toolbar, click the Rectangle , Ellipse or Line button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Rectangle, Ellipse and Line Properties

-- Brush Preview Displays a preview of the selected brush.

-- Show Extended Properties Opens the Brush Properties window.

-- Size Defines the size of the line.

-- Smoothing On vector layers, defines the number of control points
added to the centre line.

-- Brush Presets Displays the presets available which depend on the
type of layer you select.

New Brush Lets you create a new brush preset.

Delete Brush Deletes the currently selected brush.

BrushMenu Lets you access commands for create brush presets,
deleting and renaming brushes, importing and exporting
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brushes, and setting the brush preset display.

Draw Behind When drawing on vector layers, the Draw Behindmode
lets you paint behind existing art. By default, strokes
appear over your work until you release the tool. If you
want a live preview of your stroke, activate the Realistic
Preview option by selecting View > Realistic Preview.

Auto Fill Automatically fills rectangles and ellipses with the
current colour.
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Select by Colour Tool Properties
The Select by Colour tool lets you quickly select all drawing parts painted or drawnwith the colour you click in the
Stage view.

For tasks related to this tool, see Select By Colour Tool on page 1.

How to access the Select by Colour tool properties

1. In the Tools toolbar, click the Select by Colour button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Select by Colour Tool Options

Lasso A mode for making a rectangular selection.

Marquee A mode for making a freehand selection.

Snap to Contour A mode for snapping the selected anchor point to any
existing line. Guide lines are displayed temporarily to
help you position the anchor point.

Snap and Align A mode for snapping the selected anchor point to any
existing line. Guide lines are displayed temporarily to
help you position the anchor point.

Select by Colour A mode for rapidly selecting all artwork painted or drawn
with the colour you click in the Stage view. This work on
a single layer.

Select All in Drawings
Scene

Selects all drawings in a scene on all layers.

Operations

Flip Horizontal Flips the selection horizontally.

Flip Vertical Flips the selection vertically.

Rotate 90 CW Rotates the selection in 90 degree increments
clockwise.
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Rotate 90 CCW Rotates the selection in 90 degree increments counter
clockwise.

Smooth Smooths out selected strokes and removes extra
points.

Flatten Merges objects and brush strokes into a single layer.

Offset X Lets you enter a value to reposition the selection along
the X-axis.

Offset Y Lets you enter a value to reposition the selection along
the Y-axis.

Width Lets you enter a value to resize the width of the
selection.

Height Lets you enter a value to resize the height of the
selection.

Lock Locks or unlocks the ratio between theWidth and
Height values.

Angle Lets you enter specific values to rotate the selection. A
positive value rotates the selection counter clockwise
and a negative value rotates the selection clockwise.
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Select Tool Properties
The Select tool lets you select strokes in the Stage view, and apply basic transformations such as repositioning,
rotating, scaling or skewing, using the different handles of the bounding box.

When you use the Select tool and select an object such as a stroke or text, it properties are displays in the Tool
Properties view in the Panel view. For example, if you have pencil selected, the pencil section displays, or if you
have text selected, the text section displays.

NOTE: The Select tool, when used to scale, offset or rotate objects, retains your selection when switching layers or
panels.

For tasks related to this tool, see About the Select Tool Modes on page 1, Selecting on page 1 and About the Select
Tool on page 1.

How to access the Select tool properties

1. In the Tools toolbar, click the Select button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Select Tool Options

Lasso A mode for making a rectangular selection.

Marquee A mode for making a freehand selection.

Snap to Contour A mode for snapping the selected anchor point to any
existing line. Guide lines are displayed temporarily to
help you position the anchor point.

Snap and Align A mode for snapping the selected anchor point to any
existing line. Guide lines are displayed temporarily to
help you position the anchor point.

Select by Colour A mode for rapidly select all drawing parts painted or
drawnwith the colour you click in the Stage view.
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Select All in Drawings
Scene

Selects all drawings in a scene on all layers.

Operations

Flip Horizontal Flips the selection horizontally.

Flip Vertical Flips the selection vertically.

Rotate 90 CW Rotates the selection in 90 degree increments
clockwise.

Rotate 90 CCW Rotates the selection in 90 degree increments counter
clockwise.

Smooth Smooths out selected strokes and removes extra
points.

Flatten Merges objects and brush strokes into a single layer.

Offset X Lets you enter a value to reposition the selection along
the X-axis.

Offset Y Lets you enter a value to reposition the selection along
the Y-axis.

Width Lets you enter a value to resize the width of the
selection.

Height Lets you enter a value to resize the height of the
selection.

Lock Locks or unlocks the ratio between theWidth and
Height values.

Angle Lets you enter specific values to rotate the selection. A
positive value rotates the selection counter clockwise
and a negative value rotates the selection clockwise.
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Text Tool Properties
The Text tool lets you add text to your project using various fonts and text attributes. Text objects are part of a
drawing, so you canmanipulate them the sameway. You can use the Text tools on both vector and bitmap layers.

For tasks related to this tool, see About Text on page and Formatting Text on page 1

How to access the Text tool properties

l In the Tools toolbar, click the Text  button.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Text Tool Properties

-- Font Lets you select a font for text.

Bold Bolds selected text.

Italic Italicizes selected text.

-- Alignment Lets you align text to the left, right, centered or justified.

-- Size Lets you change the size of the select font.

-- Kerning Modifies the space between letters and characters.

-- Auto Kern Sets the kerning automatically based on the font’s
predefined standard. A negative value decreases
spacing between each character creating a letter
overlap and a positive value increases it.

-- Indent Increases or decreases the indentation on the first line
of text. A positive value sets the first line of the para-
graph farther to the right and a negative value sets it
farther to the left.

-- Line Spacing Increases or decreases the space between each line of
text.
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Zoom Tool Properties
The Zoom tool lets you zoom in and out of the Stage, Camera, 3D Schematic, Side and Top views. You can also
reset the zoom level and view.

For tasks related to this tool, see Zooming the Stage View on page 1.

How to access the Zoom tool properties

l In the Stage, Camera, 3D Schematic, Side and Top view, click the Zoom button in the Tools toolbar, .

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Zoom In Lets you zoom in or out of the Stage, Camera,
3D Schematic, Side and Top views.

Lets you zoom out of the Stage, Camera or
3D Schematic view.

ZoomOut

Reset Zoom Resets the zoom levels back to its default.

Reset View Resets the Stage, Camera, 3D Schematic, Side and
Top view to its default size.
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Chapter 5: About Views
The Storyboard Pro user interface is comprised of different views, each one designed for a specific purpose. You
canmodify the location and accessibility of the views by adding a new view as a tab or as a window. You can also
swap the view locations around, as well as do the following:

l Add a view

l Tab a view

l Dock a view

l Undock a view

l Rename a view

l Close a view

l Move a view

l Resize a view

l Collapse a view

l Expand a view

For details about the views in Storyboard Pro, see ReferenceGuide.

Here is a complete list of the views available in Storyboard Pro.

l 3D Schematic

l Camera

l Colour

l Function Editor

l Layers

l Library

l Message Log

l Panel

l Panel PDF Options

l PDF Export

l PitchMode

l Script Editor

l Side

l Stage

l Storyboard

l Thumbnails

l Timeline

l Tool Properties

l Top
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3D Schematic View
The 3D Schematic view lets you view the nodes and sub-nodes that make up your 3D object. Using the navigator
helps you pan the visible area tomove quickly through around a complex set of nodes.

For tasks related to this view, see About 3D Objects on page 1.

How to access the 3D Schematic view

1. Do one of the following:

‣ In a view area, click the Add View button and select 3D Schematic.

‣ Select Windows > 3D Schematic.
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Camera and Stage Views
The Stage and Camera views are the centre of operations in Storyboard Pro. In these views, you can build, draw,
paint, animate the camera, create layers, and see your results.

How to access the Camera and Stage views

‣ In a view area, click the Add View button and select Camera or Stage.

Main Area
Themain area in these views is where you do all your drawing and painting. In this space, you can display the grid
and safe areas, navigate the interface, and access the Colour Picker to choose colours.

Status Bar
The status bar is located at the bottom of the Stage and Camera views and is displayed by default. The status bar
contains shortcuts to tools usedmost often during the animatic stage of the storyboarding process.

NOTE: These tools are not available in the status bar of the Camera view: Thumbnail, Camera Label, Complete
Camera Path, Look at Selected, and Point of View.
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NOTE: You can hide the status bar in the Stage view if you need more space for your work. In the Preferences
dialog box (press Ctrl+U (Windows) or⌘+ , (Mac OS X)) select the Camera tab, then deselect the Show Status
Bar option in the Options section.

Tool Name Icon Description

Thumbnail Displays the thumbnail of a selected panel.

Grid

Displays a grid in the Stage and Camera views. The default
size is the standard 12-field animation grid, but you can
choose another.

You can also select View > Grid > Show Grid or press
Ctrl+G (Windows) or⌘+G (Mac OS X)—see Drawing on
page 1 .

Safe Area

Shows or hides the TV safety zone and the centre of the
camera frame. The safe area adapts to the scene resolution,
as well as the safety zone and frame’s centre.

You can also access this feature from the topmenu by
selecting View > Extras > Show Safe Area.

You can define your own safety limits in the Preferences
dialog box—see Camera Preferences on page 1.

4:3 Safety

Shows or hides the TV safety zone and the centre of the
camera frame for a regular 4:3 resolution. If you are working
on a widescreen project, for example, you can easily plan in
advance the conversion of your project to a TV format. This
way, you can create your project to fit both resolutions.

You can also select View > Extras > Show 4:3 Safe Area.

4:3 Area

Shows or hides the 4:3 resolution zone without the centre of
the camera frame and TV safety zone.

You can also select View > Extras > Show 4:3 Area.

CameraMask

Shows or hides a black mask around the scene’s frame to
avoid seeing anything outside the Camera frame. This is
handy when you are setting up the scene as it allows you to
see the scene’s composition better.

You can also select View > Extras > Camera Mask.
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Camera Label (Stage view
only)

Shows or hides the IN andOUT indications in the top-left
corner of the camera frames, on the start and end position of
a cameramove for the current panel. When the Camera tool
is selected, the labels switch to alphabetical labels that
clearly show the different camera keyframes—see Animatic
on page 1.

Complete Camera Path
(Stage view only)

Displays all the related camera keyframes and paths in a
scene. When this button is deactivated, the Stage view
displays only keyframes that are contained in a panel.

You can also access this feature by selecting View > Show
Complete Camera Path.

NOTE: This option is not available in Camera by Panel
Compatability mode.

Reset View

Resets any panning, zooming or rotation done in the Stage
view and returns the display to its initial settings.

You can also select View > Reset View or press Shift+M.

NOTE: This option works with the Camera and Stage
Views on page 145.

Reset Rotation

Resets any rotation done in the Stage or Camera view and
returns the display to its initial rotation settings.

You can also select View > Reset Rotation or press
Shift+X.

Look At Selected (3D Only)
(Stage view only)

When rotating 2D layers in 3D space, youmay find that the
Stage view is no longer perpendicular to a drawing layer,
making it impossible to draw on it. This optionmakes the
Stage view perpendicular to a selected drawing layer,
allowing you to draw on it.

NOTE: This option is used when working in 3D space—see
Working in a 3D Space on page 1.

Point of View (Stage view
only)

-

The Point of View menu lets you determine the level at which
the current position of the Stage view (zoom, pan and
rotation) is remembered when you flip through the panels.
The current Point of View modewill also affect the different
Reset View commands’ behaviour as they will reset
according to the Point of View mode.—see Point of View
Menu on page 76.

Zoom Factor -
Lets you enlarge or reduce the Stage or Camera view
display. If you want the camera frame size to always match
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the size of your Stage view, select the Fit to View option.

Layer Name - Displays the name of the selected layer of the current panel.

Tool Name -
Displays the name of the selected tool. If you override a tool
using an overriding keyboard shortcut, the tool’s name turns
red—see Drawing on page 1.

Colour Picker
Displays the currently selected colour in the Colour View .
You can click the colour swatch to open the Colour Picker
and select a new colour.

Layers List
The Layers list is where a scene’s layers are superposed to form the final image.

When you import an image or draw in a panel, you are actually adding artwork to one of its layers. By default,
each panel has two layers, a background (BG) and a foreground layer (A). As you add layers, they are
automatically assigned subsequent letters in alphabetical order, but you can rename them. They are also placed
on top of the selected layer or at the very top of other layers if there is no layer selected in the panel.

Tool Name Icon Description

Add Vector Layer Adds a vector layer to the Layers list.

Add Bitmap Layer Adds a bitmap layer to the Layers list.

Duplicate Selected Layers

Duplicates selected layers so you can quickly copy and
paste in one operation. Unlike copying a layer, you cannot
pastemultiple copies of a layer on other panels. Duplicating
layers is only available within one panel. Duplicated layers
retain their names and are appended with a number.

Group Selected Layers
Groups selected layers. The grouped layer isnamedGroup
and appended with an underscore and a number. For
example, Group_1. Each time you created a group, the
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number is incremented.

Delete Selected Layers Deletes the selected layers.
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Working in the Stage View

How to show or hide the status bar

1. Do one of the following:

l Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).

l Press Ctrl+U (Windows) or⌘+ , (Mac OS X).

3. In the Preferences dialog box, select the Camera tab.

4. In the Options section, select the Show Status Bar option to display the status bar. Deselect it to hide the
status bar.

How to zoom the Stage view

‣ In the status bar, click the Zoom Factor button and select a zoom level.

‣ Roll the scroll wheel of your mouse to zoom in and out of the Stage view.

NOTE: You can also do this in the 3D workspace in the Camera, Top, and Side views.

How to reset the Stage view

1. Select View > Reset Stage View To and one of the following:

‣ Default Drawing Area to display the entire drawing area.

‣ Current Panel Overview to always reset the view to fit the camera, regardless of the point of view
mode.

‣ Camera Overview to display the current panel from the camera's point of view.

‣ Start Camera Frame to display the panel of the first frame in a panel.

‣ End Camera Frame to display the panel of the last frame in a panel.

Camera Status Bar
The status bar is located at the bottom of the Stage and Camera views and is displayed by default. The status bar
contains shortcuts to tools usedmost often during the animatic stage of the storyboarding process.
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Camera Tool
Use the Camera tool when you want to make any changes to the framing of scenes or panels.

You can find the Camera tool in the Tools toolbar or from the topmenu (Tools > Camera).

You will use the Camera tool to move the Static Camera and also when you are setting keyframes to animate it over
time.

About the 2D Static Camera
The term Static Camera is used to describe the framing of an entire scene, where there are to be no changes over
time; when the camera is not moving. You can position the Static Camera in a 2D space, as well as a 3D space—see
Working in a 3D Space on page 1.
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Colour View
The Colour view is where you create colours; it is also necessary for drawing and painting.

For related tasks, see Adding Colour on page 1.

How to access the Colour view

‣ In the Panel view, click the Add View button and select Colour.

Icon Tool Name Description

Current colour -- Displays the currently selected colour swatch.

Display Modemenu Lets you change the display mode to HSV or RGB.

Delete Colour The Delete Colour button lets you delete a selected
colour swatch from the Colour view.

Add Colour Lets you create a new colour swatch from the current
colour. The new colour swatch is added at the end of
the colour swatches.

Colour view menu Lets you create new colours and textures, delete
colours, switch the display mode from swatch to list,
import and export colours and save palettes.

Colour swatches -- Displays the currently available colours. When you
create new colour swatches, they are added to the
end of the list.
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Function Editor View
The Function Editor view lets you edit function curves and parameters. It contains a visual graph for adding,
removing, and editing keyframes, as well as adjusting the velocity. The Function Editor view allows you to display
multiple functions in the background as a reference.

How to access the Function Editor view

1. Do one of the following:

‣ In a view area, click the Add View button and select Function Editor .

‣ Select Windows > Function Editor.

The Function Editor displays and is blank.

2. From the Stage or Camera view, select a layer that contains functions. 
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When selecting a layer, all the corresponding functions are displayed. Select all
the functions you want to see and edit; hide the ones you don't.

Display Toolbar

Allows you tomodify how the editing area is displayed. You can hide the grid, dis-
able the synchronization with the current frame, reset the zoom level and nor-
malize the function display by stacking them one over the other to compare them
regardless of their value range.

Current Frame Displays the current scene frame.

Selected Keyframe Value Displays the value of the selected keyframe.

Display Advanced Parameter
Values

Displays the Projection, Bias, Tension and Continuity parameters to adjust the
curve around the selected keyframe.

Keyframe, Velocity and Inter-
polation Options

This toolbar lets you add and delete keyframes, adjust the velocity curve, adjust
the segments tomotion or stop-motion keyframes and set the velocity to create
steps instead of a constant progression.

Operations

Lets you display the Camera functions, add other editable functions and convert
to Bezier curves which lets you adjust the ease in and ease out of each keyframe.
Themore the handle is pulled out horizontally, the slower the animation will be.
Themore the handle is pulled out vertically, the faster the animation will be.

Function List Filters
Lets you select the different function types to enable or disable all the listed func-
tions of that type.

Operations
Lets you display layer or camera function curves, and add and convert function
curves.

Value Scale
Displays the value range for the displayed editing area. It can be referenced to
know the value of a keyframe.

Selected Keyframe
The selected keyframe is displayed in red. When selected, the keyframe values
are displayed in the corresponding fields.

Function Curve
The thin line going from keyframe to keyframe is the actual curve. The section of
a curve located between two keyframes is called a segment.

Frame Scale
The Frame Scale displays the frame range for the displayed editing area. It can be
referenced to know the current frame of a keyframe.
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Layers View
The Layers view is where a scene’s layers are superposed to form the final image.

When you import an image or draw in a panel, you are actually adding artwork to one of its layers. By default, each
panel has two layers, a background (BG) and a foreground layer (A). As you add layers, they are automatically
assigned subsequent letters in alphabetical order, but you can rename them. They are also placed on top of the
selected layer or at the very top of other layers if there is no layer selected in the panel.

For tasks related to this view, see Layers on page 1.

How to access the Layers view

‣ In the Panel view, click the Add View button and select Layers.

Tool Name Icon Description

Selected Layer

Opacity -- Lets you adjust the opacity of a selected layer.

Layer Alignment --
Lets you align layers with the camera—see Aligning Layers with
the Camera on page 1.

No Alignment: The layer is independent of the camera.

If the layer is set to No Alignment and you switch to Face
Camera, the offset and scale is retained but the rotation is
removed.If the layer is set to No Alignment and you switch to
Pin to Camera, all layer transformation is reset and animation is
removed.

Face Camera: The layer is oriented to face the camera, so it
rotates around its pivot point to always face the camera, but
does not move with the camera.
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If the layer is set to Face Camera and you switch to Pin to
Camera, all layer transformation is reset and animation is
removed.

If the layer is set to Face Camera and you switch to No
Alignment, the offset and scaling are retained. You should
change the rotation keyframes so the layer faced the camera at
the current frame.

Pin to Camera: The layer is oriented to the camera's
perspective. Essentially the layer always moves with the
camera.

If a layer is set to Pin to Camera and you switch to No
Alignment or Face Camera, the layer stays at its position at the
current frame.

If a layer is set to Pin to Camera and set it back to No Alignment
or Face Camera, the layer transformation is combined with the
camera. The layer is left in place at the current frame.

Export To

--

PDF: Lets you export a storyboard project as a PDF file which
you can print or share electronically. You can set up your
visuals to represent a classic storyboard on paper—see
Exporting to a PDF Document on page 1.

--

Movie: After your storyboard and animatic are created, you can
export it as amovie file to share and play back easily for an
efficient timing reference. You can export a movie file in three
different formats: QuickTime, SWFMovie (Flash), and as
image sequences—see Exporting aMovie on page 1.

--

Toon Boom: Using Storyboard Pro, you can export your
animatic as Stage, Animate 2, and Animate Pro 2 scene files.
You export the entire storyboard project or a selection of
scenes. When the export is ready, you can open it in the
destination software. When you first save this new scene, the
exported file will be converted to the proper format depending on
the software you used—see Exporting to on page 1.

Add Vector Layer Adds a vector layer to the Layers list.

Add Bitmap Layer Adds a bitmap layer to the Layers list.

Duplicate Selected Layers

Duplicates selected layers so you can quickly copy and paste in
one operation. Unlike copying a layer, you cannot pastemultiple
copies of a layer on other panels. Duplicating layers is only
available within one panel. Duplicated layers retain their names
and are appended with a number.

Group Selected Layers

Groups selected layers. The grouped layer isnamedGroup and
appended with an underscore and a number. For example,
Group_1. Each time you created a group, the number is
incremented.

Delete Selected Layers Deletes the selected layers.
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Library View
The Library view is used to create andmanage templates, as well as the folders containing them.

The Preview window of the Library view lets you preview the contents of the selected template. Audio files cannot
be previewed in the Preview window of the Library view.

The Library List is used to navigate through the different libraries and subfolders. You can also open, close and
create new libraries from here.

The Library view has two default Library folders:
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l Global: This is an empty folder you can use to organize your templates. This library is automatically
shared between different projects. You can organize this library folder using subfolders. When you save
items in the Global library, it is saved by default to a location in your Documents folder on your machine.

l Templates: This folder contains default templates provided with Storyboard Pro and is stored on your hard
drive. The content of this Library is automatically shared between the different projects.

NOTE: To verify the path where files are being stored, hover your cursor over the folder to display the path

The templates contained in the selected Library list can be displayed on the right side of the Library view as
thumbnails, in a list or as details.

In the Library view’s right side, right-click and select View > List, Thumbnails or Details.

How to access the Library view

‣ In the Panel view, click the Add View button and select Library.
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Message Log View
TheMessage log view displays information gathered during a render task, such as which frames and at what time
they were each rendered. The view also contains a list of the colour recovery operations.

How to access the Message Log view

l Select Windows > Message Log.
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Panel View
The Panel view displays the different captions related to the current panel, the in, out and duration, and lets you
play any voice annotations related to the panel.

How to access the Panel view

‣ In the panel view area, click the Add View button and select Panel.

Icon Tool Name Description

-- Panel Information This section of the Panel view is where information,
such as the duration of the current panel, name of the
current panel and name of the scene in which it is
part of is displayed. It is possible to edit some of the
fields—see Script and Panels on page 1.

Selection Information This collapsible section of the Panel view is where
the information, such as the number of selected
panels, the in and out of the current selection, as well
as the duration of the selected panels. These fields
are for reference only; they cannot be edited.

Click the Collapse button to hide the section and
leavemore room for the Script caption field. Once it
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is collapsed, you can click the Expand button to
display the entire section again.

Voice Annotations It is possible to add voice annotations to a panel.
This collapsible section is used to control and edit
these annotations—see Voice Annotations on page 1.

Text Formatting Displays the Text Formatting toolbar for formatting
the text in the Script caption area.

See Text Formatting Toolbar on page 104.

Resize When there are two or more panels present, resizes
the panel in three different sizes: opens panel fully,
opens mid-sized panel or collapses the panel.

See

CaptionMenu Lets you access commands for adding, importing,
deleting and renaming captions. You can also import
scripts created in Final Draft—see Script and Panels
on page 1.

-- Panel Captions There are several fields which are collectively known
as panel captions. Captions are amethod by which
you can organize information in your project, and tie
that information to a panel. They are fully
customizable. These are the default names:

l Dialogue: Type or copy/paste dialogue from
your script that occurs during this shot in the
current panel.

l Action Notes: Type or copy/paste notes
related to the action occurring in the panel.

l Slugging: Add notes referring to the timing of
the storyboard. Slugging is the timing of the
individual recorded lines of dialogue against
the board.

l Notes: Add anything relevant about the cur-
rent panel or the shot it represents. For
example, the crew working on the shot,
required props, ambient sounds, continuity
notes or required equipment to complete the
shot.

The caption fields are named by default, you can
easily change the name of these fields by clicking
the CaptionMenu button and selecting the
RenameCaption option. Once you have changed the
names of the captions and you are certain that you
want to keep these names throughout the project,
you can set the new names as default by selecting
Caption > Save Captions Layout as Default from
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the topmenu.

How to display the Text Formatting toolbar

1. Click the Text Formatting button.

The Text Formatting toolbar displays.

2. Format the text in the panel.

How to resize a panel

1. When there are two or more panels present, do one of the following:

‣ Click the Resize button.

The panel resizes to display the panel to its fullest extent, show amid-sized panel or collapses the panel to
hide its contents.

‣ Hover over a bar between two panels. When the bar turns blue and the divider icon appears, drag up or
down to resize the panel.
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Pitch Mode View
The PitchMode view is optimized for pitching your storyboard. When using the PitchMode view, the tools and
functions that cannot be used are dimmed. You will no longer have access to your drawing layers. To return to the
normal mode, youmust close the PitchMode view.

There is also a PitchMode workspace which is similar the PitchMode view. This workspace occupies the entire
screen and provides access only to a certain number of tools—see PitchModeWorkspace on page 222.

For task information on this view, see About Pitching Your Storyboard on page 1.

How to access the Pitch Mode view

1. Do one of the following:

‣ Select Windows > Pitch Mode View.

‣ In the Panel view, click the Add View button and select Pitch Mode View.
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Script Editor View
The Script Editor view supports Qt Script.

Qt Script provides access tomany of the functions supported in the interface. With Qt Script, you can automate a
number of Storyboard Pro functions to speed the completion of various repetitive tasks. The Script Editor view
allows you to edit existing scripts and create new ones.

For tasks related to this view, see About Scripting on page 1.

How to access the Script Editor view

Do one of the following:

l From the topmenu, select Windows > Script Editor.

l From any of the other views, click the Add View button and select Script Editor.

Parameter Description

Script list On the left side of the Script Editor view, all existing script files are listed and can
bemodified in this view. The script format is JavaScript. Click on a file to display
its content in the Script Content window of the view.

Script content On the right side of the Script Editor view, the contents of the selected script are
displayed and can be edited.

Search toolbar The Search toolbar allows you to search a string within the selected script
content. You can use the Previous and Next buttons to navigate through the

165



Chapter 5: About Views Script Editor View

results.

Verify This function verifies the syntax of the currently displayed script and lists any
errors found.

Save Once you are satisfied with themodifications made to the script, click Save
Changes to save themodifications.
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Storyboard View
The Storyboard view is where you import or type the script. It also displays valuable information about your
storyboard project. The Storyboard view is divided into two areas: Project information and Script caption.

For tasks related to this view, see Script and Panels on page 1, Animatic on page 1, and Storyboard Supervision on
page 1.

How to access the Storyboard view

1. Do one of the following:

‣ In a view area, click the Add View button and select Storyboard.

‣ Select Windows > Storyboard.

Icon Tool Name Description

-- Project Information A collapsible section that displays the following
information: duration, number of acts, sequences,
scenes, panels, and transitions.

Text Formatting Displays the Text Formatting toolbar for formatting the
text in the Script caption area.

Resize When there are two or more panels present, resizes the
panel in three different sizes: opens panel fully, opens
mid-sized panel or collapses the panel.

CaptionMenu Lets you access commands for adding, importing,
deleting and renaming captions. You can also import
scripts created in Final Draft—see Script and Panels on
page 1.
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-- Script Caption Like panel captions, storyboard captions are fully
customizable. The difference is that the information you
store here is relevant for the entire storyboard, rather
than for a specific panel. This default caption field is
specifically there for your script.
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Thumbnails View

The Thumbnails View displays all the panels of your project in chronological order. You can use this view to navigate
through your storyboard, rearrange panels and scenes, and select the panel to display in the Stage view.

By default, it is not possible to draw in the Thumbnails view and there are no browsing buttons. But you can change
these settings in the Preferences dialog box.

How to access the Thumbnails view

1. Do one of the following:

‣ In a view area, click the Add View button and select Thumbnails View.

‣ Select Windows > Thumbnails.

How to enable drawing in the Thumbnails view

1. Do one of the following:

‣ Select Edit File > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).

‣ Press Ctrl+U (Windows) or⌘+ , (Mac OS X).

2. In the Preferences dialog box, select the General tab.

3. In the General section, deselect the Forbid drawing on panel thumbnails option.

How to display the next and previous thumbnails

1. In the Preferences dialog box, select the Global UI tab.

2. In the Thumbnails View section, select the Display Next and Previous Buttons option.

Two buttons appear on the Thumbnails view to let you display the next and previous thumbnails.
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How to keep the current panel centered

1. In the Preferences dialog box, select the Global UI tab.

2. In the Thumbnail View section, select the Keep Current Panel Centred option.
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Timeline View
The Timeline view is where you assemble the timing of a scene’s visuals and sounds. You can add sound track
layers, as well as edit audio files imported into the sound tracks. You can also add transitions and control the
playback of a selected panel or the entire storyboard from this view.

1 The current timecode (playhead position) is displayed in the top-left corner of the Timeline view.
The total duration of the project is displayed the current timecode. You can click and drag the time-
code to scroll through your project.

2 The names and beginnings of the different acts are indicated by small flags at the top of the
Timeline view.

3 Sequences are displayed as blue bars.

4 Scenes are represented by grey frames at the top and bottom of the panels.

5 Each panel displays a thumbnail.

6 Cameramovements are displayed as black bars in the Camera track and keyframes as blue
diamonds (when selected).

7 The audio blocks appear below the scenes.

8 The current sequence, scene, and panel names are displayed at the beginning of the panel row.

9 Transitions are displayed as blue rectangles between scenes.

10 Layer movements are displayed as black bars in the Layer track and keyframes as blue diamonds
(when selected).

11 The soundtrack names andMute and Lock icons are displayed at the beginning of the audio rows.

12 Sound options are available for manipulating the audio.

13 The Zoom tool increases or reduces the width of the frames in the Timeline view. Move the slider
right to increase the width or left to reduce it. You can also press 1 and 2. Reset the zoom by click
the Reset Zoom button.

For tasks related to this view, see About Timing on page 1.
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How to access the Timeline view

1. Do one of the following:

‣ In a view area, click the Add View button and select Timeline.

‣ Select Windows > Timeline.

172



Toon Boom Storyboard Pro 5.1 Reference Guide

Tool Properties View
The Tool Properties view contains themost common options and operations related to the currently selected tool.
As soon as you select a tool from the Tools toolbar, the Tool Properties view updates to display its properties.

For information on specific tools, see About Tool Properties on page 113.

How to access the Tool Properties view

1. Do one of the following:

‣ In a view area, click the Add View button and select Tool Properties View.

‣ Select Windows > Tool Properties.
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Top and Side Views
The Top and Side views are representations of your scene’s space viewed from the top and side. The views also
display the viewing area that the camera can see.

When youmove an element along the Z-axis, notice that it seems the object becomes smaller or larger. This is
because of the perspective effect. That is, the elements closer to the camera appear larger and elements that are
farther away, appear smaller. Because of this, youmay need to resize elements once they are positioned.

For tasks related to this view, see About 3D Space Staging on page 1.

Status Bar
The status bar is located at the bottom of the Top and Side views and contains tools for helping you view 3D
objects, identify the layer name, the current tool and access the Colour Picker tool.

Axes
The Stage view displays the north/south (NS), east/west (EW) and front/back (FB) offset positions, but you can
use the Side and Top views to reposition elements:

l Top View: Displays the EW and FB positions.

l Side View: Displays the NS and FB positions.

Changing an element’s position affects all of its contents.

Because these are 2D layers in your scene, they appear as lines in the Top and Side views (since you are viewing
them from their sides). When you import 3D objects, you will see the full 3D object in the Top and Side views.
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How to access the Top and Side views

1. Do one of the following:

‣ In a view area, click the Add View button and select Top View or Side View.

‣ Select Windows > Top View or Side View.
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Chapter 6: About Windows
While you work in Storyboard Pro, you will encounter windows from which you set parameters, options andmany
other settings, depending on the task you are performing.

Windows allow you to set parameters and continue working with the window open, so you can further tweak the
settings. Here are examples of a dialog box and a window.
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Advanced Merge Storyboard Window
The AdvancedMerge Storyboard window lets youmerge and replace changed scenes in all the various parts of
your project back into themaster project.

In order to merge and replace scenes, youmust keep a copy of themaster project intact.

What is the difference betweenmerging andmerging/replacing?Whenmerging a project, two projects are
combined into one; each project appears sequentially in the Thumbnails and Timeline views. A merge and replace
integrates scene changes back into themaster project. Any scenes that were changed are replaced with the new
one. As an option, you can keep a copy of the original files for verification purposes.

NOTE: When merging projects, the sounds in the master project will now move in order to sync with the
panels.The sounds will follow panels based on their name, therefore, it is important to lock scenes and panels
names prior to distributing the different scene's extracts, in order to preserve them.

For tasks related to this window, seeMerging and Replacing Scenes on page 1.

How to access the Advanced Merge Storyboard window

1. Open your master project.

2. Select File > Project Management > Merge and Replace.

The AdvancedMerge Storyboard dialog box opens.

Parameter Description
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List of Storyboard Pro projects Displays the list of Storyboard Pro project files selected for merging with your
current file.

Import Project Lets you select the Storyboard Pro project files to merge/replace with your
current file.

Remove Project Lets you select any unwanted Storyboard Pro project files and delete them
from the list.

Move Up/Move Down Lets you organize the files into the order in which you wanted them to be
imported in relation to your current file.

Select scenes tomerge

Select All and Deselect
All

Selects or deselects all scenes listed,

Keep andmove original
scens to the end

Retains a copy of the original scenes, which are placed at the end of the
master project. The name of the copy is prefixed sequentially by "1_orig"
followed by the original scene name.

Respect locked audio
tracks

Ensures that the locked audio tracks will not be synced during themerge and
replace. When deselected, audio tracks will be synched regardless if they
were locked or not.

Import audio changes
from source project

Allows themodifications done in the audio to be applied to the scenes that are
replaced.
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Colour Picker Window
The Colour Picker window lets you select and customize colours, create solid or gradient colours, store colours in
the colour storage library and open theMultiwheel Colour window.

For tasks related to this dialog box, see About Colours on page 1, Creating aGradient on page 1 and Editing
Gradients and Textures on page 1.

How to access the Colour Picker window

1. In the Colour view, make sure the Colour area is expanded by clicking the Collapse/Expand arrow.

2. Double-click on the current colour swatch.

The Colour Picker window opens.

Parameter Description

Colour slider Displays the colour gradation of the colour selected in the colour picking area.

Colour picking area Displays a colour range with a cursor which you can drag to select a colour.
This display changes when you select one of the these options: H, S, V, R, B,
or B.

Add Colour Adds the selected colour to the colour storage library.

Colour Storage Library Lets you save colours you have defined.

Multiwheel Mode Opens theMultiwheel Colour window—seeMultiwheel ColourWindow on page
208.

Current Colour Displays the current colour on the left side. On the right side is the currently
you aremodifying.

Colour Scale Displays the hue selected in the colour picking and colour slider areas, and its
different values.

Dropper Lets you select a colour from any place on your screen. Hold down the Dropper
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and drag to the desired colour and release to select the colour.

H, S, V Displays the hue, saturation or value of a selected colour in the colour picking
area.

RGB Displays the red, green or blue colour wheel.

Alpha Lets you change the transparency level by typing in a value or dragging the
slider.

Solid Creates an even, uniform colour.

Gradient Lets you create a linear or radial gradient—see Creating aGradient on page 1
and Editing Gradients and Textures on page 1.

Gradient Scale Displays a colour range and arrows. Move the arrows to define the gradient
colours.

Gradient Preview Displays a preview of the gradient as youmove the arrows on the gradient
scale.

Linear Creates a linear gradient.

Radial Creates a radial (circular) gradient.
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Export Bitmap Window
The Export Bitmap window lets you export a storyboard project to bitmap files in .psd, .tga or .jpg format. The
exported data includes a separate bitmap file for each panel in the storyboard.

NOTE: For .psd files, the transform and transition animations are not exported. However, camera moves are
rendered into an independent layer.

For tasks related to this window, see Exporting to Bitmap on page 1.

How to access the Export Bitmap window

1. Select File > Export Bitmap.

Parameter Description

Destination Path

Path Lets you specify the location and name of the folder for the exported file.

File Pattern Lets you enter a prefix for the file names. If you leave this field blank, by
default, the resulting bitmap files will be named: storyboardname-
shotnamepanelnumber.psd/tga/jpg.

Setup Bitmap Export Parameters

Bitmap Format Lets you set the bitmap files to be in .psd, .jpg or .tga format.
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Resolution Sets the resolution to be a quarter size, half size, or full size of the current
storyboard resolution.

Image Zoom Level (%) Sets themagnification of the image. Enter a value between 0 and 400. The
default value is 85%.

Transparent Background This option is only available when the Adobe Photoshop (.psd) file format is
selected. By default this option is enabled and will export your .psd file.

Export Camera Frame Exports the camera frame black border in the image file.

Rectify Static Camera When this option is enabled, if there is a rotation in the camera, the camera
framewill appear as straight and the image will be rotated instead. When
disabled, the camera frame appears as rotated and the image is straight.

Include Camera Path Ensures that the camera paths and control points appear inside the image.
When this option is disabled, they might appear cropped if they exceed the
camera frames area.

Allow Camera Scaling This option is enabled by default. This ensures that when a very wide zoom
cameramovement is included in a panel, the image resulting from the export
will be bigger in relation to the camera scaling used. If you disable this option,
the exported image will not follow the camera scaling and export it to fit a
normal camera frame.

Maintain Size Through Scene Ensures that all images exported are the same size. If this option is disabled, it
is possible that some images export to a bigger size, for example if there is a
traveling cameramovement.

Export Camera Keyframes Prints each camera keyframe on your images.

Export Range Lets you decide if you want to export the entire storyboard, specific shots, or
the last panel you selected. You can enter a space between shot names or
click Select to open the Scene Picker dialog box. You can select scenes by
sequence (if your project contains sequences).

Open folder after export Lets you view the location and contents of the exported folder when it is ready.

183



Chapter 6: About Windows Export CSV Window

Export CSV Window
The Export CSV window lets you export the data in a storyboard project in comma separated value (*.csv) file
format.

You can view this data in any application that supports comma separated value files, such as Microsoft Excel. If
you do not haveMicrosoft Excel installed, you can save the .csv file to your computer, and then open the file in
another application.

For tasks related to this window, see Exporting a CSV File on page 1.

How to access the Export CSV window

1. Select File > Export CSV.

Parameter Description

Destination Path Lets you specify the location and name of the folder for the storyboard project
data.

CSV Export Options

Encoding Lets you choose a type of encoder.

Field Separator Lets you select the field separator. Options include: Comma, Semicolon, Tab
and Vertical bar (Pipe)

Export Range Lets you decide if you want to export the entire storyboard, specific shots, or
the last panel you selected. You can enter a space between shot names or
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click Select to open the Scene Picker dialog box. You can select scenes by
sequence (if your project contains sequences).

Open document/folder after
export

Open the CSV file directly in Microsoft Excel or other application that
recognizes the CSV format.
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Export to EDL/AAF/XML Window
The Export to EDL/AAF/XMLwindow lets you export a storyboard project directly to Apple Final Cut Pro using
the EDL or XML formats or to Adobe Premiere, Avid Xpress, or Sony Vegas using the AAF format.

The timing, motions, and sounds edited with Storyboard Pro are preserved.

How to access the Export to EDL/AAF/XML window

1. Select File > Export > EDL/AAF/XML.

The Export to EDL/AAF/XMLwindow opens.

Parameter Description

Destination Path

Path Lets you specify the location and name of the folder for the exported file.

File Pattern Lets you set the file name pattern.Leave this field blank to use the default
pattern. The following variables can be used to define the file name pattern:

‣ %t = Project title

‣ %a = Act name (when acts are enabled)

‣ %q = Sequence name (when project contains sequences)

‣ %s = Scene name

‣ %p = Panel name
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‣ %l = Layer name (when exporting one image per layer)

You can add a number between the% sign and the letter of the variable
to define aminimum number of characters to use.

Export Type

Lets you elect the format in which to store the timing information (timecode for
panels and audio tracks). The format will be chosen depending on the
destination application:

• Apple Final Cut Pro (FCP) EDL: In EDL, if you are
using audio elements more than once in the timeline, FCP
will not be able to reconnect themedia. AAF is supported
in FCP with a plug-in from Automatic Duck. Final Cut Pro
also supports XML.

• Adobe Premiere Pro AAF (Windows)

• EDL (Mac OS X): With EDL, mediamust be linked
manually one by one. Premiere Pro onWindows cannot
open AAF files coming fromWindows (and AAF is not
supported on theMac OS X version of Premiere Pro).

• Avid Xpress AAF

NOTE: If your editing system is not in the list, check its specifications to verify
which format can be imported.

Generate EDL, AAF,
XML File

Generates an EDL, AAF, or XML file.

Options

Video Config The storyboard scenes are exported in QuickTime format. Click Video Config.
to configure the video settings (codecs, quality)—see Exporting aQuickTime
Movie on page 1 to learnmore about the option available via the Video Config.
button.Use the resolutionmenu to define the output resolution since youmight
not always need to export the storyboard at full resolution (you can select Full,
Half or Quarter of a project’s resolution).

OneMovie Clip Per
Panel

Exports more than oneQuickTimemovie clip per scene (whichmight contain
more than one panel) e.g. to obtain better granularity during editing since the
storyboard will have smaller movie clips.

Generate Video Files If you only need the EDL, AAF or XML files to be generated, deselect this
option so no video files are rendered.

Copy Audio Files By default, during the export to EDL/AAF, the original sound elements used are
copied to the same location as the QuickTimemovie clip’s and the EDL or AAF
file. If sound elements in the timeline are usedmore than once, the elements
are not duplicated. The EDL/AAF refers to the same sound elements. You can
deselect this option if needed.

Export Range Tab
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All Exports the entire storyboard.

Selected Scenes Select this option and click Select to open the Scenes Picker dialog box in
which you can select specific scenes to export. You can also select your
scenes per sequences if your project contains sequences.

Current Scene Exports only the currently selected scene.

Current Panel Exports only the currently selected panel.

Tracked Panels - [0
panel]

Exports panels aremarked as tracked. The number of tracked panels will
appear beside the option—see Tracking Changes.

Burn In Tab

Print TimeCode Prints the project timecode on the video as an overlay on your video.

Print Scene Names and
Panel Numbers

Prints the scene names and panel numbers as an overlay on your video.

Print Additional
Duration

Prints an additional duration on your video, defined by the Units and Repeat
menu.

Units Displays additional duration information using TimeCode or Frames units.

Repeat Displays additional duration information per panel, scene or sequence.

Camera Grid Tab

Project Safety Prints the safe area on your video.

4:3 Safety Prints the 4:3 safe area on each panel of your storyboard that has a camera
movement.

4:3 Reference Prints the 4:3 area on each panel of your storyboard that has a camera
movement.

Open folder after export Opens the folder after export.
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Export Layout Window
The Export Layout window lets you export a layout. All the elements must be positioned appropriately. For example,
if you plan to include a cameramovement in this scene, you should also set this up, as you can export the camera
keyframes to generate a clear and complete layout.

You can also create all the layouts for your production in the same Storyboard Pro project which can be imported
later on when you start each scene’s project. This will help set up the scene and begin its creation. You can use the
layout .psd files to create the background art of each scene andmake sure everything is correctly framed and at the
right size.

How to access the Export Layout window

l Select File > Export > Layout.

Parameter Description

Destination Path

Path Lets you specify the location and name of the folder for the exported file.

File Pattern Lets you set the file name pattern. Leave this field blank to use the default pattern.

Options

File Format Lets you select an image format to export your layout: Jpeg (*.jpg), Targa (*.tga)
or Photoshop (*.psd).

Base Image Size Lets you set the resolution to be a quarter size, half size or full size of the current
storyboard resolution.
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Expand Render Area This option is disabled by default, meaning the layout image will take the
complete PSD area, cropped at the very edge of the canvas. You can enable this
option to add a transparent area all around the layout. Youmust setup the size of
this area by using the Scale field lower. The resulting image will be larger.

Scale Image Up
to Smallest Camera
Frame

Sets the size of the transparent border around the layout image. By default the
value is set to 100% to export the image as is with no transparent area around it.
Increase the percentage value to add the extra around the image to create the
border.

Limit Image Size This option is enabled by default, meaning that when you have a camera zoom
movement, the size of the layout image will be adjusted accordingly. The
resulting percentage will be calculated following themaximal camera zoom value
appearing in the layout. This allows the image to be exported at an appropriate
resolution, preventing the layout image from appearing pixelated or blurry when
the camera zoom occurs. You can disable this option to export the image layout
at the normal size.

Export One Image Per
Layer

Exports each layer as a separate image.

Apply Layer Motion to
Camera

Combines the layer and cameramotion to print the end camera frame at its true
position on the layer.

Print Camera Frames This option is disabled by default. You can enable it to export an additional layer to
your .psd file displaying the camera frame on it.

Print a Frame for Each
Camera Keyframe

This option is disabled by default, meaning that if you have a cameramovement
with more than a starting and an ending point, only these positions of the camera
framewill appear on the camera layer of the exported layout .psd file. Youmust
enable this option if you need to the in-between keyframes to also be displayed.

Print Camera Labels Adds the camera position label in the top corner of the camera frames. The
camera label is a single alphabet letter determining the order of the camera frame
position.
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Export Range Lets you decide if you want to export the entire storyboard, the current scene, or
specific shots. You can enter a space between shot names or click Select to
open the Scene Picker dialog box. You can select scenes by sequence (if your
project contains sequences).

Open folder after export Opens the folder after export.
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Export Movie Window
The Export Movie window lets you export your storyboard and animatic as amovie file which you can share and
play back. You can export your movie file in different formats (QuickTime, SWFmovie (Flash), jpeg, targa) and as
image sequences.

How to access the Export to Movie window

1. Select File > Export > Movie.

The Export to Movie window opens.

Parameter Description

Destination Path Destination Path

Path Lets you specify the location and name of the folder for the exported file.

File Pattern Lets you set the file name pattern. Leave this field blank to use the default
pattern.

Export Movie Format

Movie Format Lets you specify the format of the exportedmovie. Choices include:
QuickTime (.mov), Flash (.swf), JPEG (.jpeg) and Targa (.tga).

Movie Options Opens theMovie Settings dialog box which lets you set the parameters for
export a QuickTimemovie. Some of the QuickTimemovie settings will be
overridden by the Storyboard Pro project or export settings. See .

Resolution Sets the resolution to be a quarter size, half size, or full size of the current
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storyboard resolution.

One Clip Exports more than oneQuickTimemovie clip per scene (whichmight contain
more than one panel) e.g. to obtain better granularity during editing since the
storyboard will have smaller movie clips.

Include Transitions Includes transitions in your export movie files.

Export Range Tab

All Exports the entire storyboard.

Selected Scenes Select this option and click Select to open the Scenes Picker dialog box in
which you can select specific scenes to export. You can also select your
scenes per sequences if your project contains sequences.

Current Scene Exports only the currently selected scene.

Current Panel Exports only the currently selected panel.

Tracked Panels - [0
panel]

Exports panels aremarked as tracked. The number of tracked panels will
appear beside the option—see Tracking Changes.

Burn-In Tab

Print TimeCode Prints the project timecode on the video as an overlay on your video.

Print Scene Names and
Panel Numbers

Prints the scene names and panel numbers as an overlay on your video.

Print Additional
Duration

Prints an additional duration on your video, defined by the Units and Repeat
menu.

Units Displays additional duration information using TimeCode or Frames units.

Repeat Displays additional duration information per panel, scene or sequence.

Camera Grid Tab

Project Safety Prints the safe area on your video.

4:3 Safety Prints the 4:3 safe area on each panel of your storyboard that has a camera
movement.

4:3 Reference Prints the 4:3 area on each panel of your storyboard that has a camera
movement.

Open document/folder after
export

Opens the folder after export.
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Export to PDFWindow
The Export to PDF window lets you export a storyboard project as a PDF file or share electronically.

For tasks related to this window, see Exporting to PDF on page 1.

How to access the Export to PDF window

1. Select Export > PDF.

Parameter Description

Destination Path Lets you specify the name and location of the PDF file you are creating.

PDF Export Parameters

3 Panels Horizontal This is a classic layout of a printed storyboard. It consists of three panels per
page, including captions, in an horizontal arrangement.

3 Panels Vertical This is a classic layout of a printed storyboard. It consists of three panels per
page, including captions, in a vertical arrangement.

Full Page This layout consists of one large panel per page, including captions.

Overview 2x4 Panels This layout consists of a total of eight panels per page, organized on two rows
of four, with captions in themiddle.
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Overview 4x3 Panels This layout consists of a total of 12 panels per page, organized in three rows of
four. No caption is included.

Typical Japanese
Format

This layout consists of a total of five panels by page, aligned on the left side of
the page. Captions and duration are aligned in two consecutive rows on the
right side. Note that your PDF reader and systemmay require an additional
font package in order to display the PDF file properly.

Alternate Vertical
Layout

This layout consists of a total of 5 panels per page, aligned on the left side of
the page. Captions are organized on the right size of each panel. This export
also includes a cut and a duration column, and displays the duration of each
scene at the beginning of every new one.

Overview 8x10 This layout consists of a total of 80 panels per page, organized in ten rows of
four. No caption is included.

Alternate Japanese
Format

This layout consists of a total of 5 panels per page, aligned on the left side of
the page. This export includes vertical columns for the dialog, action, sluggin,
notes, and time (duration) columnwhich is displayed near the end of each
scene (optionally). The scene name appears near the top of the first panel of a
scene. The caption titles appear at the top and do not repeat at each panel. The
total duration appears at the bottom of the page.

New Profile Creates a completely new layout.

Duplicate Profile Makes a copy of the selected layout from the list.

Edit Profile Lets you edit the selected layout from the list.

Delete Profile Deletes the selected layout from the list.

Document Security

Need Password
Protection

Adds password protection to the PDF file.

Master Password Lets you enter an administrator password. The owners of this password will
not be bound by document security. The passwordmust have aminimum of
six characters.

User Password Lets you enter a user password. The owners of this password are bound to the
protection options you define. The passwordmust have aminimum of six
characters.

Confirm Lets you re-enter themaster and user passwords to validate them.

Printable Gives the user permission to print the storyboard.

Edit All Gives users the following PDF permissions:

• Changing the Document

• Document Assembly

• Filling of Form Fields

• Signing

• Creation of Template Pages

Copy Gives users the following PDF permissions:
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• Content Copying

• Content Copying for Accessibility

Edit Gives users the following PDF permissions:

• Commenting

• Filling of Form Fields

• Signing

Remember Protection
Settings

Keeps your settings as the default.

Export Range

All Exports the entire storyboard.

Selected Scenes Select this option and click Select to open the Scenes Picker dialog box in
which you can select specific scenes to export. You can also select your
scenes per sequences if your project contains sequences.

Current Scene Exports only the currently selected scene.

Current Panel Exports only the currently selected panel.

Tracked Panels - [0
panel]

Exports panels aremarked as tracked. The number of tracked panels will
appear beside the option—see Tracking Changes.

Open document after export Opens the PDF file after export.
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Export Project Window
The Export Project window lets you export a storyboard project to a Final Cut Pro 6, so you can edit it and then
import the changes back into your Storyboard Pro project—see Conformation on page 1.

How to access the Export Project window

1. Select File > Conformation > Export Project.

The Export Project window opens.

Parameter Description

Destination Path

Path Lets you specify the location and name of the folder for the exported file.

File Pattern Lets you set the file name pattern. Leave this field blank to use the default pattern.

Options

Export One Image Per
Layer

Keeps layers on separate images instead of flattening each panel’s layers into
one flat image file.

Always Nest Layers:  Nests the scene's layers inside one single clip. When this
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option is deselected, layers will not be nested into clips and will export as
individual video tracks. This is true as long as a panel has either layer motion or a
cameramove, as it is not possible to export both without nesting. If a panel
contains bothmotion on layers and a cameramove, the panel will be nested into
the V1 track. option to nest your scene's layers inside one single clip. When this
option is deselected, layers will not be nested into clips and will export as
individual video tracks. This is true as long as a panel has either layer motion or a
cameramove, as it is not possible to export both without nesting. If a panel
contains bothmotion on layers and a cameramove, the panel will be nested into
the V1 track

Export Camera Frame Includes the camera frame’s black border.

Maintain image size
throughout scene

Prevents image files from being different sizes depending on the camera frames
andmovements on each panel. To avoid the image from being pixelated when the
camera is zoomed in, the imagemust be rendered larger. The area where the
camera is themost zoomed inmust be the same size as the project resolution.
This means that the rest of the image has to be exported in proportion to the
smallest area.

Bitmap Format Lets you select a bitmap image format:Targa (*.tga)Photoshop (*.psd)Portable
Network Graphics (*.png)Jpeg (*.jpg).

Export Markers at
scene beginning

Places a chapter marker at the beginning of each scene. Thesemarkers are used
to find the in point of each scene when conforming from Final Cut Pro to
Harmony. Themarker are named "Scene: NAME_OF_SCENE" and have a
unique scene ID and chapter marker as their comment.

Export scenes
references track

Generates .png images with the scene named burned in. When exporting to Final
Cut Pro, this optionmust be enabled. The track will be used by Harmony when
conforming the XML from Final Cut Pro to find the scene in the XML.

Export captions Includes all captions in XMLwhen exporting, so you can see it as a comment
(metadata) in Final Cut Pro or Premiere. You can edit the data of the caption and
conform back to Storyboard Pro.

Include Rich Text Formatting: Exports captions in RTF format. Deselect this
option to export captions as plain, readable text.

Burn-In

Print TimeCode Prints the project timecode on the video as an overlay on your video.

Print Scene Names and
Panel Numbers

Prints the scene names and panel numbers as an overlay on your video.

Print Additional
Duration

Prints an additional duration on your video, defined by the Units and Repeat
menu.

Units Displays additional duration information using TimeCode or Frames units.

Repeat Displays additional duration information per panel, scene or sequence.

Camera Grids

Project Safety Prints the safe area on your video.

4:3 Safety Prints the 4:3 safe area on each panel of your storyboard that has a camera
movement.
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4:3 Reference Prints the 4:3 area on each panel of your storyboard that has a camera
movement.

Notify Flix When new XML data is exported, sends Flix amessage so it will automatically
update its asset database. Note that Flix must be installed on your computer.

Open folder after export Opens the folder after export.
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Export Soundtracks Window
The Export Soundtracks window lets you export a project's soundtrack as an audio .wav file. You can export the
different soundtracks as one audio file or export all soundtracks separately.

How to access the Export Soundtracks window

1. Select File > Export > Soundtrack.

The Export Soundtracks window opens.

Parameter Description

Destination Path Lets you specify the location and name of the folder for the exported file.

File Pattern Lets you set the file name pattern.The default File Pattern is %t-A%n.wav.

• %t = Project title

• %n = Soundtrack number

Options

Process Soundtracks
Individually

Exports the different sound layers to be exported as individual soundtracks.

Merge All Soundtracks Merges all the sound layers onto one single soundtrack.

Don't Break Sound Exports the sound layers as one complete soundtrack. Depending on whether
you selected to export the sound layers individually or merged, one single
soundtrack will be exported or one soundtrack per layer will be exported.
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Break Sound Per Scene Divides the soundtracks in sound files per scene. Depending on whether you
selected to export the sound layers individually or merged, one single
soundtrack will be exported per scene or one soundtrack per layer will be
exported per scene.

Break Sound Per
Sequence

Divides the soundtracks in sound files per sequence. Depending on whether
you selected to export your sound layers individually or merged, one single
soundtrack will be exported per sequence or one soundtrack per layer will be
exported per sequence.

Break Sound Per Act Divides the soundtracks into sound files per act. Depending on whether you
selected to export your sound layers individually or merged, one single
soundtrack will be exported per act or one soundtrack per layer will be exported
per act.

Sound Settings

Sample Rate Lets you select the Khz sample rate value. A higher value results in a better
quality sound but heavier file.

Bit Depth Sets the audio file bit depth to 8 or 16 bit. A higher bit value will result in a better
quality sound but heavier file.

Channels Lets you select the exported audio files channels to be either Mono or Stereo.

Export Range

All Exports the entire storyboard’s soundtrack.

Selected Scenes Opens the Scenes Picker dialog box so you can select specific scenes in
which to export the soundtrack. In the Scene Picker dialog box, you can select
your scenes by sequences if your project contains sequences.

Current Scene Exports only the currently selected scene’s soundtrack.

Open folder after export Storyboard Pro automatically opens the folder that contains the exported audio
files.
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Export to Toon BoomWindow
The Export to Toon Boom window lets you export an animatic as Harmony, Animate 2 or Animate Pro 2 scene
files. You can export the entire storyboard project or a selection of scenes. You can export the entire storyboard
project or a selection of scenes. When the export is ready, you can open it in the destination software. When you
first save this new scene, the exported file will be converted in the proper format depending on the software you
used.The following elements of your storyboard will be exported: layers, layer motion and cameramoves.

Before exporting to Toon Boom, you can use the Layers view to deselect specific layers. In the Layers view,
deselect the Toon Boom option from the Export To section. Note that this layer will still be exported to Toon
Boom, but it will be disabled. You can enter the symbol and re-enable it at anytime.

NOTE: Transitions and holds in the layer motions are not supported by the Export to Toon Boom option.

To learnmore about the Layers view, see About Layers on page 1.

How to access the Export to Toon Boom window

1. Select File > Export > Export to Toon Boom.

The Export to Toon Boom dialog box opens.
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Parameter Description

Destination Path

Path Lets you specify the location and name of the folder for the exported file.

File Pattern Lets you set the file name pattern. Leave this field blank to use the default
pattern.

Export Target

Export to
Animate/Animate Pro

Exports your animatic to Animate or Animate Pro.

Export to Harmony Exports your animatic to Harmony Server or Harmony Stand Alone.

Format: Select To Database if you are using Harmony Server or Offline for
Harmony Stand Alone.

Version: Depending on the Harmony version you have, select either 7.8 or 9.2
or higher.

Export Style

Rendered Animatic Exports a storyboard to be rendered in bitmap images and exports to
Animate/Animate Pro/Harmony scene. For each scene in your storyboard, an
Animate/Animate Pro/Harmony scene will be created. Use this option if you
have 3D content and want to export to Animate, Animate Pro, or Harmony 9.2
and earlier. And also to export to Harmony if you have bitmap drawing layers.

All Frames: Renders the full storyboard project.

One Frame Each: Renders only one frame for every chosen number of frames
you specify. For example, if you choose to render every 5 frames, then a new
image will appear every fifth frame, with each image being held for 5 frames to
maintain the timing.

Resolution: Lets you select the render size of the project: Full size, half size or
quarter size.

Generate One Scene: Generates a scene by scene or by selected
sequences and panels.

Animatic on Top: If you generate scenes based on sequences or acts, this
option becomes available. When enabled, the animatic is rendered and placed
as the top layer and column in Harmony or Animate.

Original Scene Exports the storyboard in a project where the vector drawings, layers and
camera settings are kept as is. For each shot or scene in your storyboard, a
Harmony/Animate scene is created.

Nest Panels in Symbols: Upon export to Harmony or Animate, the panel's
content will be nested inside symbols. Instead of having several layers in your
root timeline, you will have a single one. You will need to enter the symbol to
edit its content.

Add Camera Reference Layer: Adds a layer containing the different camera
frames on top of the other layers to use as a reference in Harmony and
Animate.
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Apply Transformation on Drawings: Applies transformation on the first and
last position of each panel. The in-between animation will be lost.

Export Range Tab

All Exports the entire storyboard.

Selected Scenes Select this option and click Select to open the Scenes Picker dialog box in
which you can select specific scenes to export. You can also select your
scenes per sequences if your project contains sequences.

Current Scene Exports only the currently selected scene.

Sounds Tab

KeepOriginal Files Keeps and uses all original sound files.

Process Soundtracks
Individually

Creates one audio file per soundtrack.

Merge All Soundtracks Creates a single audio file, gathering sounds from every soundtrack of your
storyboard

Burn-In Tab

Print TimeCode Prints the project timecode on the video as an overlay on your video.

Print Scene Names and
Panel Numbers

Prints the scene names and panel numbers as an overlay on your video.

Print Additional Duration Prints an additional duration on your video, defined by the Units and Repeat
menu.

Units Displays additional duration information using TimeCode or Frames units.

Repeat Displays additional duration information per panel, scene or sequence.

Camera Grid Tab

Project Safety Prints the safe area on your video.

4:3 Safety Prints the 4:3 safe area on each panel of your storyboard that has a camera
movement.

4:3 Reference Prints the 4:3 area on each panel of your storyboard that has a camera
movement.

Open folder after export Opens the folder after export.
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Find Text Window
The Find Text window lets you find a specific part of your text. This can become very handy when you have a large
number of captions and text in your project.

How to access the Find Text Windows

1. In the Panel or Storyboard view, select any caption field.

2. Do one of the following:

‣ Click the CaptionMenu button and select Find Text in Captions.

‣ Select Caption > Find Text in Captions.

‣ Press Ctrl+Shift+F (Windows) or⌘+Shift+F (Mac OS X).

The Find Text in Captions dialog box opens.

Parameter Description

Find Lets you type in the word to search.

Replace Lets you type in the word that will replace the word you are searching.

Case sensitive The case of the word is included as a search factor.

Text field This is where information about the search is displayed.

Direction

Forward and Backward Searches for the word in the forward or backward direction.

Find Locates the first word found in the search and displays it in the Storyboard or
Panel view. The word is highlighted in blue.

Replace Replaces the searched word with the word you specified in the Replace field.

Replace All Replaces all instances of the word you are searching and replaces it with the
word you specified in the Replace field.
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Import CSV Window
The Import CSV window lets you update your spreadsheet if there aremajor changes, such as the dialogue.
Working this way allows you to import the updated CSV into Storyboard Pro to update all caption fields.

For tasks related to this window, see Updating Captions from CSV on page 1.

How to access the Import CSV window

1. Open the Storyboard Pro project you want to update.

2. Select File > Update Captions from CSV.

The Import CSV window opens.

Parameter Description

Folder location Lets you locate the .csv file.

Report Displays the caption fields that were updated. Any captions youmodify in the
*.csv file are also updated in the caption fields of your Storyboard Pro
project.CSV files exported from Storyboard Pro are UTF-8. CSV files can be
modified in Microsoft Excel if all the characters are part of the Latin character
set. If non-Latin characters are used, the CSV files can be edited using Open
Office.CSV files exported from Storyboard Pro can be edited in either
Microsoft Excel or OpenOffice. Excel does not display non-English characters
properly and will not recognize them when importing to Storyboard Pro.
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Import Project Window
The Import Project window lets you import an XML file that was exported to Final Cut Pro to complete editing.

NOTE: Refer to your third party software’s documentation to learn how to export the animatic project in an XML file
format.

IMPORTANT: You can only reimport a modified conformation XML file into the original project from which it was first
exported.

How to access the Import Project window

1. In your original storyboard project, select File > Conformation > Import Animatic Project.

Parameter Description

Options

Process Audio Audio tracks will be conformed. This option is enables by default. Deselect this
option if you do not want to conform the audio.

Process Captions Captions will be conformed. All captions are updated when importing back to
Storyboard Pro. This option is enable by default.

Deselect this option if you do not want to conform the captions.

Report Displays error information relative to the conformation process.
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Multiwheel Colour Window
TheMultiwheel Colour window lets you select and customize colours, create solid or gradient colours, store
colours in the colour storage library, open the Colour Picker window and undo actions.

For tasks related to this dialog box, see About Colours on page 1, Creating aGradient on page 1 and Editing
Gradients and Textures on page 1.

How to access the Multiwheel Colour window

1. In the Colour view, make sure the Colour area is expanded by clicking the Collapse/Expand arrow.

2. Double-click on the current colour swatch.

The Colour Picker window opens.

3. Click Multiwheel.

TheMultiwheel Colour window opens.

Parameter Description

SingleWheel Mode Opens the Colour Picker window—see Colour PickerWindow on page 180.

Current Colour Displays the current colour on the left side. On the right side is the currently
you aremodifying.

Colour slider Displays the colour gradation of the colour selected in the colour picking area.
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Colour picking area Displays a colour range with a cursor which you can drag to select a colour.
This display changes when you select one of the these options: H, S, V, R, B,
or B.

Dropper Lets you select a colour from any place on your screen. Hold down the Dropper
and drag to the desired colour and release to select the colour.

Colour Scale Displays the hue selected in the colour picking and colour slider areas, and its
different values.

Add Colour Adds the selected colour to the colour storage library.

Colour Storage Library Lets you save colours you have defined.

Alpha Lets you change the transparency level by typing in a value or dragging the
slider.

Solid Creates an even, uniform colour.

Gradient Lets you create a linear or radial gradient—see Creating aGradient on page 1
and Editing Gradients and Textures on page 1.

Gradient Scale Displays a colour range and arrows. Move the arrows to define the gradient
colours.

Gradient Preview Displays a preview of the gradient as youmove the arrows on the gradient
scale.

Linear Creates a linear gradient.

Radial Creates a radial (circular) gradient.

View

Undo List Shows or hides the Undo list.

HSVWheels Shows or hides the HSV colour wheels.

RGBWheels Shows or hides the RGB colour wheels.

Undo List Displays a list of actions you can undo by clicking a swatch in the list.

HSV Displays the hue, saturation or value of a selected colour in the colour picking
area.

RGB Displays the red, green or blue colour wheel.
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New Project Window
The New Project window lets you create a new project. If a project is already open and you want to create a new
one, use the File menu. Note that the content of the project directory will appear when you save the project for the
first time.

How to access the New Project window

1. Do one of the following:

l Select File > New.

l In the File toolbar, click the New button.

l Press Ctrl+N (Windows) or⌘+N (Mac OS X).

The New Project dialog box opens.

Parameter Description

Project Name The name of the storyboard project. This namewill appear as the file name.

Project Directory The location of your new project.

Project Title The name of the project. It is a good idea to use the same name for the project
name and project title.

Project Subtitle The titles that will appear on the appropriate pages of PDF exports.

Camera Size Displays a list of resolutions for you to choose from for your project.

Width The parameters of the resolution you chose from the Camera Sizemenu. Note
that you cannot change these parameters.

Height

FrameRate

Field of View

Add Opens the New Resolution window from which you can create a custom
resolution—see Creating a Custom Resolution.

Remove Removes a custom resolution from the Camera Sizemenu.
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New Resolution Window
The New Resolution window lets you create a custom resolution. Your new resolution will appear in the Camera
Sizemenu of both the New Project window andWelcome screen.

See Creating a Project on page 1 and Deleting a Custom Resolution on page 1.

How to access the New Resolution window

1. In theWelcome screen or New Project window, click the Add button to add a new resolution to the list.

The New Resolution box opens.

Parameter Description

Resolution Name This is name you give the custom resolution. Your new resolution will appear in
the Camera Sizemenu of both the New Project window andWelcome screen.

Resolution

Width This is the width of the resolution that will be created.

Height This is the height of the resolution that will be created.

Aspect Ratio Displays the ratio between the horizontal and vertical dimensions of the camera
framing. Each resolution setting has a preset aspect ratio that cannot be changed.

Field of View

Horizontal Fit Enlarges or shrinks (but not distort) to your image height to match the full width of
the scene frame (alignment grid).
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Vertical Fit Enlarges or shrinks (but not distort) to your image height to match the full height of
the scene frame (alignment grid).

Custom Fov After selecting this option, enter a value, in degrees, of the angle that you want
the camera cone to be. Increasing this value will make the camera cone wider
(the angle is more obtuse). Widening the FOV will make the grid and all elements
appear farther away. Decreasing the default value will create the opposite effect.

FrameRate

Preset

Frames per Second Sets the frame rate for your project. The higher the frame rate, for example 30 fps,
the faster the animation will play. The lower the frame rate, for example 12 fps,
the slower your animation will play. Avoid going under 12 frames per second as
your animation will have a choppy playback. The human eye requires aminimum
of 12 frames per second to perceive a fluid animation.
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Panel PDF Options Window
The Panel PDF Options window lets you set the export options to apply to selected panels in your storyboard.

For tasks related to this window, see Exporting to PDF on page 1.

How to access the Panel PDF Options window

1. Select Windows > Panel PDF Options.

Parameter Description

Options

Export to PDF Exports the selected panel. This option is enabled by default. Deselect this option
if you do not want to export this particular panel.

Force New Page Starts panel on a new page.

Full Page Prints panel on a full page.

Image

Maximum Height for Full Page Lets you set themaximum image height for a full page panel. Applies to
landscape orientation only. 0 = No Limit.

Expand Displays cameramotion (such as pan, tilt, or zoom) in the image across several
panels.

Zoom Level (%) Size, in percentage, that the panel will appear within its frame.

Caption & Sketch

Export All Captions This option is enabled by default. All captions from this panel will be exported to
PDF. If you want to select specific captions to export, deselect this option and
use the Caption List option to make your selections.

Caption List This option is unavailable when the Export All Captions option is enabled. When
available, click the Browse button to open the List Picker for selecting specific
captions to export.

Spread Captions Adapts the box to the text and spreads it across the next panel if necessary.
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When this option is deselected, caption text is cut if it is too long or big for the
space available in the box.

Caption Font Scale (%) Select the scale, in percentage, the text will appear in the captions of this panel.

Shrink Text to Fit Shrinks captions if they do not fit in the panel.

Export Sketch Exports the sketch caption field of this panel.

Preview Creates a quick PDF of the page containing the selected panel(s), using the
current default PDF export profile for the other panels.

Restore All from Profile Returns the options to the current default PDF export profile.
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PDF Export View/Window
The PDF Export view/window lets you export a storyboard project as a PDF file.

For tasks related to this window, see Exporting to PDF on page 1.

How to access the PDF Export view/window

1. Select Windows > PDF Export.

Parameter Description

Profile

Drop-downMenu Lets you select a profile for the export.

Edit Opens the PDF Profile dialog box from which you can edit a selected profile.

Export Range

All By default, the export range is set to All, whichmeans your entire storyboard
project will be exported.

Selected Scenes Select this option and click Select to open the Scenes Picker dialog box in which
you can select specific scenes to export.

Current Scene Exports only the currently selected scene to PDF.

Current Panel Exports only the selected panels to PDF.

Tracked Panels Exports panels that aremarked as tracked. The number of tracked panels will
appear beside the option—see Tracking Changes on page 1.
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Analysis

Analyse Starts the analysis of your PDF options.

If no issue is encountered, the list will remain empty and the word Done! will
appear beside the Analyse button.

If issues are encountered, they will appear in the list area. The scene, panel, and
page numbers will be indicated, as well as a description of the problem found.

Filters A menu will lets you select the type of issues you want the analysis to display.
Options include: Text Overflow, Text Overlap, and Camera Pan issues.

Select All

Restore Ignored Resets an ignores issue and removes the red X beside it in the list.

Ignore Removes an issue from the list of issues encountered during the PDF analysis.

Preview Generates a PDF preview of the selected issue.

Export Exports a PDF file of your storyboard.
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Track Changes Window
The Track Changes window lets you track changes by date. If a storyboard becomes very large, it may be easier to
track changes made on a specific date.

For tasks related to this window, see Tracking Changes on page 1.

How to access the Track Changes window

l Select Storyboard > Track Changes > Track Changes by Date.

Parameter Description

From and To Lets you define a particular time range in which to track changes. If you want to
track changes done on one specific day, place that day’s date in both the From
and To fields. Click the From button and select the first date. Only the dates at
which a change occurred will be available. The other dates will appear dimmed.

Information display The first line displays the number of panels found in the storyboard that have been
modified during the defined time range, and the panel that is currently
selected.The second line displays information about the currently selected panel,
such as which scene it is part of, the name of the panel, and the date it was last
modified.

Mark as Changed Marks the currently selected panel as being edited on the current date; this is the
default option. Click the button to activate it.

Mark as Scene Changed Marks the scene of the currently selected panel as being edited on the current
date.

Mark All as Changed Marks all the storyboard panels as being edited on the current date.

Previous and Next Navigates from onemodified panel to the next.
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Welcome Screen
When you open Storyboard Pro for the first time, two screens are displayed. The first screen provides links for:

• Learning how to use Storyboard Pro.

• Details on what's new in this version of Storyboard Pro.

• Joining the Toon Boom Forum where you canmingle with other Storyboard Pro users, ask questions, and
get answers to your questions.

When you close the first Welcome screen, the second one displays. This is where you can create and open
projects. However, if a scene is already open, you can display theWelcome Screen by selecting Help > Show
Welcome Screen.
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1. Create and name projects

2. Set the project resolution

3. Add or delete a custom project resolution

4. Open projects by browsing

5. Open recent projects

6. Watch Storyboard Pro video tutorials

7. Access the Storyboard Pro documentation
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Chapter 7: About Workspaces
The Storyboard Pro workspace is comprised of several views. You can customize your workspace to suit your work
style, save it as a new workspace, and load it from theWorkspace toolbar.

The first time you open Storyboard Pro, the default Drawing workspace is loaded. There are a total of eight ready-
made workspaces.

Workspace Icon Description

Drawing This workspace is designed to enable you to draw your storyboard efficiently. Themain
space is the large Stage view and the Thumbnails view is at the bottom. This workspace
also gives you quick and easy access to all your tools, as well as the Panel and Story-
board views.

Timeline This workspace is designed with the process of animatic creation in mind. Themain space
is the large Stage view and the Timeline view is at the bottom, where you can easily edit
the timing of panels, transitions and sounds. This workspace also gives you quick and
easy access to all your tools, as well as the Panel and Storyboard views.

Overview This workspace is designed to provide an organized overview of your project. Themain
space is the Thumbnails view where you can efficiently reorganize the order of your
panels.

Horizontal This workspace displays your project as a classic horizontal paper storyboard layout. The
main space displays three panels at a time, with the panel information shown below each
one.

Vertical This workspace displays your project as a classic vertical paper storyboard layout. The
main space displays two panels at a time, with the panel information shown at the side of
each.

PitchMode This workspace displays your project with a different set of views than the other
workspaces. Access is only given to a certain number of features. This maximizes the
viewing space to focus solely on the story being pitched.

The PitchMode workspace occupies the entire display screen. There are no toolbars or
topmenu available.

PDF View This workspace displays your project with the views required to quickly set up your PDF
export.

3D View This workspace displays your project with the views appropriate for working with 3D
objects, including the Camera, Top, Timeline, and Layers views—see Working in a 3D
Space on page 1.
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Pitch Mode Workspace
The PitchMode workspace contains a different set of views than the other workspaces, and occupies the entire
display screen. Access is only given to a certain number of features. This maximizes the viewing space by
removing any unnecessary distractions such as toolbars and buttons, allowing your audience to focus solely on
the story being pitched. It also has an easy comment feature that is not available in the other workspaces. The
views in this workspace do not have tabs or names. You cannot add or remove views. However, you can hide the
side views temporarily to maximize the Camera view.

There is also a PitchMode view that behaves in almost the sameway as the PitchMode workspace, but
provides access to the other views andmenus—see PitchMode View on page 164.

For task information on this workspace, see About Pitching Your Storyboard on page 1.

How to access the Pitch Mode workspace

Do one of the following:

l From the View toolbar, click the PitchMode button.
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l From theWorkspace toolbar, select Pitch Mode.

l Select Windows > Workspace > Workspace > Pitch Mode.

l Press 8.

How to exit the Pitch Mode workspace

l In the Control Panel view, click the Exit PitchMode button.

NOTE: To exit the workspace, you can also switch to another workspace using the top menu.
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Thumbnails View
The Thumbnails view is very similar to the Thumbnails view found in the other workspaces and the View menu. It
allows you to see the scenes, panels, and transitions in your storyboard. Themain difference is that you cannot
see the drawing layers included in the panel, only the composited image of all your layers—see Thumbnails View
on page 169.

You can easily navigate through the thumbnails without clicking on them by using the default keyboard shortcuts
A and F.
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Control Panel
The Control Panel view is where you play back the storyboard, see the dialogue or selected caption for the current
panel, and access the comments settings and tools—see Navigating your Storyboard on page 1
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Playing Back the Storyboard
The Playback toolbar lets you play back your storyboard. When you create an animatic with transitions and
sound, you can play it back in real time to check the timing—see Playing Back Your Animatic on page 1.
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Navigating the Camera View
If you want to zoom in and out or pan in the Camera view, you can use the View tools in the Control Panel view.

‣ To navigate in the Camera view, deselect the CameraMode button in the Control Panel view.

Icon Tool Name Keyboard Shortcut

Zoom In 2

ZoomOut 1

Pan Spacebar

Zoom Tool 2 for zoom in

1 for zoom out

When the Zoom tool is selected, hold Alt as you click to
zoom out.
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Panel View

The Panel view displays the captions related to the current panel. You can see the dialogue, action notes or any
other caption available in your storyboard. You can also add, remove or edit captions—see Captions on page 1.
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