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Toon Boom Storyboard Pro 5.5 Guía de introducción

Capítulo 1: Introducción
Storyboard Pro es un software completo de creación de storyboard para películas de animación y series de TV,
2D/3D, producción en vivo, videojuegos o eventos. Con funciones avanzadas para todas las necesidades de su
proyecto.

En esta Guía de introducción, aprenderá las principales funciones y los conceptos básicos de Toon Boom
Storyboard Pro, que le permitirán ponerse al día rápidamente. Consulte la documentación completa de Toon
Boom Storyboard Pro disponible en línea en docs.toonboom.com para aprender acerca de todas las
herramientas y opciones, así como sobre las técnicas avanzadas.
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Capítulo 2: Creación de un proyecto
Al abrir Storyboard Pro por primera vez, semuestran dos pantallas. La primera pantalla proporciona vínculos
para:

• Aprender a utilizar Storyboard Pro.

• Conocer las novedades de esta versión de Storyboard Pro.

• Participar en el foro de Toon Boom, donde se puede relacionar con otros usuarios de Storyboard Pro,
realizar preguntas y obtener respuestas.

Al cerrar la primera pantalla de bienvenida, semostrará la segunda. Aquí puede crear y abrir proyectos. Sin
embargo, si ya hay una escena abierta, puedemostrar la pantalla de bienvenida seleccionando Help > Show
Welcome Screen (Ayuda > Mostrar pantalla de bienvenida).
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Capítulo 2: Creación de un proyecto

1. Crear y nombrar proyectos

2. Establecer la resolución del proyecto

3. Agregar o eliminar una resolución de proyecto personalizada

4. Abrir proyectos usando el explorador

5. Abrir proyectos recientes

6. Ver tutoriales en vídeo de Storyboard Pro

7. Acceder a la documentación de Storyboard Pro

Creación de un proyecto desde la pantalla de bienvenida

1. En el campo Project Name (Nombre de proyecto), escriba el nombre del proyecto. Este nombre apa-
recerá como el nombre del archivo.

2. En el campo Project Directory (Directorio de proyectos), especifique la ubicación de su nuevo proyecto.

3. En el campo Project Title (Título de proyecto), escriba el nombre del título del proyecto. Es una buena
idea usar el nombre del proyecto para el campo Project Title (Título del proyecto). También puede escri-
bir el nombre de Project Subtitle (Subtítulo del proyecto), pero no es obligatorio. Estos títulos apa-
recerán en las páginas apropiadas de las exportaciones de PDF.

4. En el menú Camera Size (Tamaño de cámara), seleccione la resolución del proyecto.
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5. Haga clic enCreate Project (Crear proyecto).
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Toon Boom Storyboard Pro 5.5 Guía de introducción

Capítulo 3: Interfaz
Al iniciar Storyboard Pro por primera vez, se presenta el espacio de trabajo predeterminado. Contiene todos los
elementos principales que necesita para la creación de un storyboard.

Vista de escena
Las vistas de escena y de cámara son el centro de operaciones en Storyboard Pro. En estas vistas, puede crear,
dibujar, pintar, animar la cámara, crear capas y ver los resultados.
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Vista de imágenes en miniatura
La vista de imágenes enminiatura muestra todos los paneles del proyecto en orden cronológico. Mediante
esta vista, puede navegar por el storyboard, reorganizar paneles y escenas, y seleccionar un panel para
mostrarlo en la vista de escena.

Vista de panel
La vista de panel muestra los diferentes cuadros de texto relacionados con el panel actual, la entrada, la salida
y la duración. Además, le permite reproducir cualquier anotación de voz relacionada con el panel.
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Vista de storyboard
La vista de storyboard es donde se importa o escribe el guion. Tambiénmuestra información valiosa sobre el
proyecto de storyboard. La vista de storyboard se divide en dos áreas: Project information (Información del
proyecto) y el cuadro de texto Script (Guion).
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Vista de propiedades de la herramienta
La vista de propiedades de la herramienta contiene las opciones y operaciones más comunes relacionadas con
la herramienta seleccionada actualmente. Cuando seleccione una herramienta en la barra de herramientas, la
vista de propiedades de la herramienta se actualiza para mostrar sus propiedades.

Barra de herramientas
La barra de herramientas contiene las herramientas principales que necesita para trabajar en Storyboard Pro.
En la zona de trabajo predeterminada, esta barra de herramientas se encuentra en el lado izquierdo de la
interfaz. Un pequeño triángulo en la esquina inferior derecha de una herramienta indica que hay herramientas
adicionales bajo la herramienta principal. Para acceder a estas herramientas, mantenga pulsado el botón
izquierdo del ratón hasta que aparezcan las herramientas adicionales y, a continuación, seleccione una.
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Barra de herramientas Storyboard
La barra de herramientas Storyboard contiene todos los comandos básicos relacionados con la adición y
eliminación de paneles, escenas y transiciones, así como el cambio entre las zonas de trabajo 2D y 3D. En la zona
de trabajo predeterminada, esta barra de herramientas se encuentra en la parte superior de la interfaz.

Barra de herramientas Reproducir
La barra de herramientas Reproducir permite reproducir el storyboard. Al crear una animática con transiciones y
sonido, puede reproducirla en tiempo real en la vista de escena para comprobar el tiempo. En la zona de trabajo
predeterminada, esta barra de herramientas se encuentra en la parte superior de la interfaz.

Menú superior
El menú superior contiene la mayoría de los comandos. Según la vista en la que esté trabajando y el elemento,
algunos comandos están disponibles y otros no. El menú superior siempre está situado en la parte superior de la
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interfaz.

Desplazamiento por la interfaz
Toon Boom Storyboard Pro permite acercar, alejar, rotar, panear y restablecer vistas para navegar fácilmente
por la interfaz.

Comando Acción Métodos de acceso

Zoom In (Acercar) Acerca la vista.

View > Zoom In (Ver >
Acercar)

Pulse 2 o gire la rueda del
ratón hacia arriba.

ZoomOut (Alejar) Aleja la vista.

View > Zoom Out (Ver >
Alejar)

Pulse 1 o gire la rueda del
ratón hacia abajo.

Zoom In or Out (Acercar o alejar) Acerca o aleja la vista.

Gire la rueda central del ratón
hacia arriba o hacia abajo.

Mantenga pulsada la barra
espaciadora y la rueda central
del ratónmientras arrastra el
ratón hacia arriba o hacia
abajo.

Pan (Panear) Semueve en paralelo a la vista.

Mantenga pulsada la barra
espaciadora y arrastre en la
dirección que desee panear la
vista.

Reset Pan (Restablecer paneo)
Restablece el paneo de vista a su
posición predeterminada.

View > Reset Pan (Ver >
Restablecer paneo)

PulseMayús + N

Reset View (Restablecer vista)
Restablece la vista a su posición
predeterminada.

View > Reset View (Ver >
Restablecer vista)

PulseMayús + M

Reset View to Default Drawing Area
(Restablecer vista a área de dibujo
predeterminada)

Restablece la vista de escena para
mostrar el área de dibujo
predeterminada, que es el espacio
que se encuentra dentro del
encuadre de cámara predeterminado
(antes de que semodifique la
cámara).

View > Reset Stage View To
> Default Drawing Area (Ver
> Restablecer vista de escena
a > Área de dibujo pre-
determinada)

Reset View to Current Panel
(Restablecer vista a panel actual)

Restablece la vista de escena para
mostrar el panel actual completo.

View > Reset Stage View To
> Current Panel Overview
(Ver > Restablecer vista de
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escena a > Vista general de
panel actual)

Reset View to Camera Overview
(Restablecer vista a vista general de
cámara)

Restablece la vista de escena para
mostrar una visión general de los
encuadres de la cámara. Si un
movimiento de cámara se creó en el
panel seleccionado, mostrará todo el
espacio dentro del movimiento de la
cámara.

NOTA: Esta opción solo está
disponible cuando está establecido
el modo Point of View (Punto de
vista) en el nivel de escena o de
panel.

View > Reset Stage View To
> Camera Overview (Ver >
Restablecer vista de escena a
> Vista general de cámara)

Reset View to Start Camera
(Restablecer vista a inicio de cámara)

Restablece la vista de escena para
centrarse en la posición inicial de la
cámara del movimiento de la cámara
en el panel actual.

NOTA: Esta opción solo está
disponible cuando está establecido
el modo Point of View (Punto de
vista) en el nivel de escena o de
panel.

View > Reset Stage View To
> Start Camera Frame (Ver >
Restablecer vista de escena a
> Encuadre de cámara inicial)

Reset View to End Camera
(Restablecer vista a final de cámara)

Restablece la vista de escena para
centrarse en la posición final de la
cámara del movimiento de la cámara
en el panel actual.

NOTA: Esta opción solo está
disponible cuando está establecido
el modo Point of View (Punto de
vista) en el nivel de escena o de
panel.

View > Reset Stage View To
> End Camera Frame (Ver >
Restablecer vista de escena a
> Encuadre de cámara final)

Reset Rotation (Restablecer rotación)
Restablece la rotación de vista a su
posición predeterminada.

View > Reset Rotation (Ver >
Restablecer rotación)

PulseMayús + X

Reset Zoom (Restablecer zoom)
Restablece el zoom de vista a su
posición predeterminada.

View > Reset Zoom (Ver >
Restablecer zoom)

PulseMayús+Z

Rotate 30 CW (Rotar 30 derecha) Rota la vista de cámara 30 grados a View > Rotate View CW (Ver
> Rotar 30 derecha)
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la derecha, como una mesa de
animación.

Rotate 30 CCW (Rotar 30 izq.)
Rota la vista de cámara 30 grados a
la izquierda, como una mesa de
animación.

View > Rotate View CCW
(Ver > Rotar 30 izquierda)

Toggle Full Screen (Alternar pantalla
completa)

Le permite alternar entremaximizar
Storyboard Pro en la pantalla y volver
al tamaño predeterminado.

View > Toggle Full Screen
(Ver > Alternar pantalla
completa)

Ctrl+Alt+Mayús+F (Windows)
o⌘+Alt+mayúsculas+F (Mac
OS X)
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Capítulo 4: Uso de cuadros de texto
Un storyboard completo no solo está compuesto de paneles de dibujo, sino que también incluye indicaciones e
información, como notas de acción, diálogo ymás. En Storyboard Pro, la edición de estos campos de texto,
llamados cuadros de texto, es tan fácil como arrastrar y colocar. También puede reordenar, reorganizar y
modificar los paneles y escenas conmucha facilidad, sin tener que volver a la fotocopiadora, las tijeras y la cinta
adhesiva.

Si el comando está en formato de archivo .txt o .rtf, puede importarlo en el campo de cuadro de texto Script
(Guion).

Importación de un guion mediante el comando Import Caption (Importar cuadro de texto)

1. En la vista de Storyboard, haga clic en el botón CaptionMenu (Menú de cuadro de texto) y seleccione
Import Caption (Importar cuadro de texto).

Se abre el explorador Import Caption (Importar cuadro de texto).

2. Seleccione el archivo .txt o .rtf y haga clic enOpen (Abrir).

El guion aparece en el campo de cuadro de texto Script (Guion).

Cómo arrastrar y colocar texto desde un guion importado

1. (Opcional) Cambie a la zona de trabajo vertical seleccionando
Windows > Workspace > Workspace > Vertical (Ventanas > Zona de trabajo > Zona de trabajo > Ver-
tical).

2. En la vista de imágenes enminiatura, seleccione el panel en el que desea agregar texto en un cuadro de
texto.

3. En la vista de storyboard, haga clic en la pestaña Storyboard para cambiar a esta vista.
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Capítulo 4: Uso de cuadros de texto

Si no aparece la vista de storyboard en la zona de trabajo, seleccioneWindows > Storyboard
(Ventanas > Storyboard).

4. En el campo de cuadro de texto Script (Guion), seleccione el texto que desea mover. Tenga en cuenta
que el texto se copiará al arrastrarlo.

NOTA: Puede arrastrar y colocar texto desde cualquier campo de cuadro de texto a otro. No es
necesario que sea desde el cuadro de texto Script (Guion).

5. En el cuadro de texto Script (Guion), arrastre el texto seleccionado y colóquelo en el cuadro de texto de
destino del panel.

6. Repita el proceso hasta que haya copiado todo el texto necesario en los campos de cuadro de texto del
proyecto.

7. Si estaba utilizando la zona de trabajo vertical, seleccioneWindows > Restore Default Workspace
(Ventanas > Restaurar zona de trabajo predeterminada).

NOTA: También puede copiar y pegar texto desde aplicaciones externas, como Microsoft Word, o desde archivos
PDF.
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Capítulo 5: Adición de paneles
Un panel representa una acción. Puede utilizar varios paneles cuando necesitemás de un dibujo para expresar
claramente la actuación dentro de una escena. Es el rectángulo blanco que representa la vista de la cámara. De
forma predeterminada, el panel actual se resaltará en rojo en la vista de imágenes enminiatura.

Cuando se crea un nuevo panel, se agrega después del panel actual.

Creación de un nuevo panel

1. En la vista de imágenes enminiatura, seleccione el panel al que desea agregar otro panel.

2. Realice una de las siguientes acciones:

l En la barra de herramientas Storyboard, haga clic en el botónNew Panel (Nuevo panel) .

l Seleccione Storyboard > New > New Panel (Storyboard > Nuevo > Nuevo panel).

l Pulse P.

Se agrega un nuevo panel al storyboard y forma parte de la misma escena que el panel actual.

Creación de escenas
Una escena se compone de uno o varios paneles. En la animación, siempre que cambia el ángulo de la cámara, se
debe crear una nueva escena. En acción en vivo, se llama plano. Es decir, si la acción va de un plano medio a un
plano cercano, cada uno de estos planos debe ser una escena diferente. De forma predeterminada, un
rectángulo gris conecta los diferentes paneles de una escena.

Creación de una escena

1. Realice una de las siguientes acciones:

‣ En la barra de herramientas Storyboard, haga clic en el botónNew Scene (Nueva escena).
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Capítulo 5: Adición de paneles

‣ Seleccione Storyboard > New > New Scene (Storyboard > Nuevo > Nueva escena).

Después de la escena actual, se agrega una nueva escena que contiene un panel en blanco.

Creación de secuencias
De forma predeterminada, cuando comienza a crear un storyboard, las escenas que crea no forman parte de
una secuencia. Si desea comenzar a agregar secuencias al proyecto, debe utilizar el botónNew Sequence
(Nueva secuencia) para cada nueva escena que inicie una nueva secuencia. Esto agregará una nueva escena al
proyecto ymostrará los marcadores de secuencia en las vistas de imágenes enminiatura y de línea de tiempo.

Creación de una nueva secuencia

1. Realice una de las siguientes acciones:

‣ En la barra de herramientas Storyboard, haga clic en el botónNew Sequence (Nueva secuencia) .

‣ Seleccione Storyboard > New > New Sequence (Storyboard > Nuevo > Nueva secuencia).

Se ha agregado una nueva escena al proyecto y ahora es el punto de inicio de una nueva secuencia. Si
esta es la primera secuencia que agrega a un proyecto, todas las escenas anteriores a ella se
combinarán también como una secuencia. Los marcadores de secuencia también serán visibles en las
vistas de imágenes enminiatura y de línea de tiempo.

Reordenación de paneles
Puede reordenar los paneles seleccionados arrastrándolos y colocándolos donde vea una línea azul recta.
Puede colocar los paneles entre dos escenas o en el centro de una escena. Al colocar un panel en el centro de
una escena, quedará incluido en la misma; no se dividirá.

Si selecciona más de un panel para mover, puede arrastrarlos haciendo clic en el panel actual de la selección. Al
hacer clic en cualquier otro panel de la selección, se anulará la selección de los otros paneles.
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Puede quitar los paneles seleccionados de una escena. Solo tiene que arrastrar y colocar los paneles entre dos
escenas cuando vea aparecer una línea roja recta.

Puede unir los paneles seleccionados con otra escena. Solo tiene que arrastrar el panel hacia el borde de la
escena a la que desea adjuntarlo y colocarlo cuando vea un corchete orientado hacia la derecha o hacia la
izquierda.
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Capítulo 6: Uso de capas
Se encuentran disponibles varios tipos de capas dependiendo del tipo de gráficos y de ilustraciones que se
pretenda conseguir: mapa de bits o vector.

Capas de mapa de bits: Permiten usar gráficos demapa de bits, los cuales están compuestos por píxeles en una
cuadrícula que se asemejan a puntos diminutos y que, en conjunto, componen el dibujo que está creando o la
ilustración que está importando. Los gráficos demapa de bits transmiten un aspecto más natural y suave a su
trabajo. El color se define píxel por píxel.

Capas de vectores: Permiten crear gráficos 2D, compuestos por muchos objetos individuales y escalables. Cada
objeto se crea mediante una ecuaciónmatemática en lugar demediante píxeles, por lo que siempre semuestran
con la mejor calidad. Debido a que son escalables, los objetos vectoriales son independientes de la resolución.
Puede aumentar y disminuir el tamaño de los objetos vectoriales y las líneas permanecerán nítidas y definidas, lo
cual es ideal para los dibujos animados. En las capas de vectores, el color se define para toda la línea vectorial
transparente.

Los objetos vectoriales constan de líneas, curvas y formas que puede editar y transformar mediante sus
controladores. Los gráficos vectoriales no se limitan a formas rectangulares como los gráficos demapa de bits.
Puede colocar objetos vectoriales sobre otros objetos y el objeto que haya debajo se verá a través del objeto
vectorial.

Capas 3D: Permitenmanipular objetos 3D importados (.fbx). Tras importar un objeto 3D en la librería, puede
agregarlo a la lista de capas para crear automáticamente una capa 3D.

Capas de grupo: Permiten agrupar varias capas que pueden consistir en capas de vectores, mapas de bits y 3D.

Adición de capas
Puede agregar un número ilimitado de capas a un panel.

Adición de una capa a un panel

1. En la vista de imágenes enminiatura, seleccione el panel al que desea agregar una nueva capa.

2. Realice una de las siguientes acciones:

l Seleccione Layer > New > Vector Layer (Capa > Nueva > Capa de vector) oNew Bitmap
Layer (Nueva capa demapa de bits).

l Haga clic en el botón Add Vector Layer (Agregar capa de vector) o Add Bitmap Layer
(Agregar capa demapa de bits) en una de estas áreas: barra de herramientas Layers
(Capas), lista de capas en la vista de escena o panel de capas.

Eliminación de capas
Puede eliminar las capas que ya no necesite. Esto mantiene el proyecto limpio y ordenado.

Eliminación de una capa de un panel

1. En la vista de imágenes enminiatura, seleccione una capa.
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2. Realice una de las siguientes acciones:

l Seleccione Layer > Delete Layers (Capa > Eliminar capas).

Visualización y ocultación de capas
Cuando se trabaja conmuchas capas, puede ser útil ocultar algunas.

También puedemostrar u ocultar capas de grupo. Al hacerlo, todas las subcapas semuestran u ocultan, y se
respeta el estado del icono Show/Hide (Mostrar/ocultar) en cada subcapa. Por ejemplo, si oculta una capa de
grupo que contenga una capa oculta y dos capas visibles, se ocultan todas las capas del grupo. Cuando
muestre la capa de grupo, volverá a mostrar una capa oculta y dos capas visibles, ya que se conserva el estado
de visibilidad de cada capa.

NOTA: Cuando se fusionan capas, las capas ocultas se excluirán y se dejarán sin fusionar.

Visualización de capas en la vista de escena

‣ En la vista de escena, haga clic en el botón de flecha para expandir la lista de capas.
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Cómomostrar u ocultar una capa

1. Realice una de las siguientes acciones:

‣ En la vista de escena o de capas, seleccione una capa.

‣ En la vista de imágenes enminiatura, haga clic en la pestaña de una capa.

2. Realice una de las siguientes acciones:

‣ Haga clic en el icono Show/Hide Layer (Mostrar/ocultar capa) .

‣ Seleccione Layer > Show/Hide Layers (Capa > Mostrar/ocultar capas).

Bloqueo y desbloqueo de capas
Puede bloquear una capa seleccionada con el fin de proteger los objetos que contenga para impedir que se
cambien. Una vez bloqueada, puede desbloquearla para realizar cambios en cualquier objeto de la misma.

Bloqueo o desbloqueo de una capa

1. Seleccione una capa.

2. Realice una de las siguientes acciones:

‣ Haga clic en el icono de candado de una capa.
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Capítulo 7: Cómo dibujar
Una vez que inicie Storyboard Pro, puede comenzar a dibujar en el panel y en la capa actualmente seleccionados.
Pero antes debe decidir el estilo de dibujo que trata de conseguir y, por lo tanto, el tipo de capa que va a utilizar:
vector o mapa de bits. Sea cual sea la que decida, las herramientas asociadas estarán disponibles para ese tipo
de capa.

Estos son los pasos generales para comenzar a dibujar en Storyboard Pro.

Cómo dibujar

1. En la vista de línea de tiempo o de imágenes enminiatura, haga clic en un panel.

2. Seleccione una capa de vector o demapa de bits en la que dibujar.

3. En la barra de herramientas, seleccione la herramienta Brush (Pincel) o pulse Alt+B.

4. En la vista de escena, comience a dibujar.

5. Puede cambiar el color actual ajustando los controles deslizantes en la vista de color o hacer clic en una
muestra de color para usar ese color.

Dibujo en una capa de vector

Las capas de vectores permiten crear gráficos 2D, compuestos por muchos objetos individuales y escalables.
Cada objeto se crea mediante una ecuaciónmatemática en lugar demediante píxeles, por lo que siempre se
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muestran con la mejor calidad. Debido a que son escalables, los objetos vectoriales son independientes de la
resolución. Puede aumentar y disminuir el tamaño de los objetos vectoriales y las líneas permanecerán nítidas y
definidas, lo cual es ideal para los dibujos animados. En las capas de vectores, el color se define para toda la
línea vectorial transparente.

Puede colocar objetos vectoriales encima de otros objetos vectoriales, pero cada objeto se podrá manipular
por separado.

Al dibujar en una capa de vector, utilizará un pincel, un lápiz o un pincel de textura.

Uso de un pincel o lápiz de vector

Las líneas vectoriales transparentes generan archivos muy ligeros y son ideales para proyectos largos, ya que
no tiene que comprometer la eficiencia durante la reproducción. Además, puedemodificar la forma de las
líneas después de dibujarlas utilizando la herramienta Contour Editor (Editor de contornos) o Perspective
(Perspectiva). Las líneas vectoriales transparentes se almacenan como líneas separadas hasta que el dibujo se
aplana.

• Ventaja: Los tamaños de los archivos son ligeros.

• Desventaja: No se pueden obtener dibujos con textura con estilo de soporte natural.

• Uso recomendado: Para dibujos limpios, bocetos de dibujos vectoriales, dibujos que desea reutilizar a
diferentes distancias (cercana, media, lejana).

Uso de un pincel de textura

Los pinceles con textura permiten crear líneas que tienen la apariencia de soportes naturales, como al trabajar
con un lápiz sobre papel, por ejemplo. Con este tipo de línea vectorial transparente, aún puedemover las
líneas vectoriales transparentes tras dibujarlas. No se puede utilizar la herramienta Contour Editor (Editor de
contornos) o Perspective (Perspectiva) en este tipo de línea.
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• Ventaja: Puede conseguir un aspecto de soporte natural y continúa pudiendo modificar la posición de las
líneas después de dibujarlas.

• Desventaja: Los archivos pueden tener tamaños pesados. Aunque algunas líneas vectoriales
transparentes se pueden aplanar, esto no es posible cuando se utilizan diferentes colores. Además, solo
se puede aplicar un color/sombreda a toda la longitud de la línea.

• Uso recomendado: Para dibujos con textura en los que puede ajustar la posición de las líneas más
adelante.

Dibujo en una capa de mapa de bits

Las capas demapa de bits permiten crear gráficos 2D. Las líneas demapa de bits que crea están compuestas por
píxeles en una cuadrícula que se asemejan a puntos diminutos y que, en conjunto, componen el dibujo que está
creando o la ilustración que está importando. Los gráficos demapa de bits transmiten un aspecto más natural y
suave a su trabajo. El color se define píxel por píxel.

Dibujar en una capa demapa de bits es parecido a dibujar con una herramienta demapa de bits en Photoshop o
Painter. Puede seleccionar ymover líneas vectoriales transparentes demapa de bits. Sin embargo, al colocar
capas de líneas vectoriales transparentes unas encima de otras, estas se combinarán (aplanarán). En lugar de
líneas de dibujo, traza los píxeles individuales. Esto proporciona un control más preciso sobre el pincel, el
sombreado y el color del dibujo. Sin embargo, las líneas vectoriales transparentes no se pueden editar con la
herramienta Contour Editor (Editor de contornos) o Perspective (Perspectiva). Es más eficiente para almacenar
información de textura que un pincel de textura en una capa de vector, por lo que, si está creando dibujos con
mucha textura, esta opción puede ser mejor.

• Ventaja: Los tamaños de los archivos no son tan pesados como cuando se utilizan pinceles de textura en
una capa de vector, ya que no es necesario recordar cada línea vectorial transparente por separado.
También tiene control artístico completo sobre el estilo del dibujo.

• Desventaja: No puedemodificar las líneas después de dibujarlas. Solo puede dibujar y borrar, como lo
haría en el papel. Además, puede ser difícil reutilizar el dibujo a varias distancias.

• Uso recomendado: Al crear dibujos conmucha textura para proporcionar una sensación de soporte
natural. Especialmente, comprobará la ventaja real cuando quiera usar una amplia variedad de colores y
sombreado.
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Capítulo 8: Cómo pintar
Para pintar dibujos y seleccionar colores, utilizará la vista de color situada en la parte inferior de la vista de
propiedades de la herramienta. La muestra de color actual de la esquina superior izquierda indica el color actual.
Puedemodificar el color y la opacidad actuales utilizando los controles deslizantes situados debajo o haciendo
doble clic en la muestra de color actual para abrir el selector de color y obtener más posibilidades.

Si va a utilizar un color con frecuencia, puede guardar este color para volver a utilizarlo creando una muestra de
color fuera de él.

Cómo pintar un dibujo

1. Realice una de las siguientes acciones:

l En la barra de herramientas, seleccione la herramienta Paint (Pintar) .

l Seleccione Tools > Paint (Herramientas > Pintar).

l Pulse Alt+I.

2. En la vista de propiedades de la herramienta y de color, seleccione un color haciendo clic en una muestra
de color.

3. En la vista de escena, empiece a pintar en el dibujo haciendo clic en el área que desea pintar. Tenga en
cuenta que el área que se va a pintar debe estar cerrada. Puede hacer clic para pintar una zona o trazar
una selección de lazo o recuadro para pintar varias zonas al mismo tiempo.
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Capítulo 9: Creación de plantillas
Una plantilla es una copia (instancia) de la ilustración almacenada en la librería que puede reutilizar en diferentes
escenas. Una vez que se almacena una plantilla en la librería, puede acceder a ella desde cualquier proyecto,
tantas veces como sea necesario. Al importar la plantilla, se crea una copia de la ilustración en el proyecto, pero
no está vinculada a la plantilla de la librería. Esto significa que puedemodificar la ilustración dentro del proyecto
sin que afecte a la plantilla de la que proviene.

Puede crear una plantilla desde la vista de escena o de imágenes enminiatura.

Creación de una plantilla desde la vista de escena

1. En la vista de librería, seleccione una carpeta para almacenar la plantilla.

2. En la vista de escena, seleccione una o más pestañas de capas y arrástrelas al lado derecho de la vista de
librería.

3. En el cuadro de diálogo Rename (Cambiar nombre), cambie el nombre de la nueva plantilla. Si desea cam-
biar el nombre de una plantilla después de crearla, haga clic con el botón derecho en la plantilla y selec-
cione Rename (Cambiar nombre).

Importación de una plantilla en la vista de escena

1. En la vista de imágenes enminiatura, seleccione el panel en el que desea insertar la plantilla.

2. En la vista de librería, seleccione la plantilla que desea insertar.

3. Arrastre la plantilla seleccionada a la vista de escena.
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Si arrastra una plantilla de un panel completo a un panel seleccionado, agregará todo el contenido de la
plantilla al panel existente seleccionado.

Creación de una plantilla desde la vista de imágenes en miniatura

1. En la vista de librería, seleccione una carpeta para almacenar la plantilla.

2. En la vista de imágenes enminiatura, seleccione un panel y arrástrelo al lado derecho de la vista de libre-
ría.

3. En el cuadro de diálogo Rename (Cambiar nombre), cambie el nombre de la nueva plantilla. Si desea
cambiar el nombre de una plantilla después de crearla, haga clic con el botón derecho en la plantilla y
seleccione Rename (Cambiar nombre).

Importación de una plantilla en la vista de imágenes en miniatura

1. En la vista de imágenes enminiatura, seleccione el panel en el que desea insertar la plantilla.

2. En la vista de librería, seleccione la plantilla que desea insertar.

3. Arrastre la plantilla seleccionada al panel seleccionado en la vista de imágenes enminiatura.
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Creación de una plantilla desde la vista de línea de tiempo

1. En la vista de librería, seleccione una carpeta para almacenar la plantilla.

2. En la vista de línea de tiempo, seleccione un panel o un clip de sonido, y arrástrelo al lado derecho de la
vista de librería.

3. En el cuadro de diálogo Rename (Cambiar nombre), cambie el nombre de la nueva plantilla.

Si desea cambiar el nombre de una plantilla después de crearla, haga clic con el botón derecho en la
plantilla y seleccione Rename (Cambiar nombre).

Importación de una plantilla en la vista de línea de tiempo

1. En la vista de línea de tiempo, seleccione el panel en el que desea insertar la plantilla.

2. En la vista de librería, seleccione una plantilla para insertarla.

3. Arrastre la plantilla seleccionada al panel seleccionado en la vista de línea de tiempo.
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Si va a insertar una plantilla de clip de sonido, arrastre la plantilla a una capa de sonido en la vista de
línea de tiempo.
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Capítulo 10: Trabajo en el espacio 3D
Storyboard Pro incorpora la tercera dimensión a su animación, ya que le permite importar objetos 3D a su
proyecto. Puede colocar, manipular ymodificar objetos 3D, y añadir una nueva profundidad a su narración.

Visualización de objetos desde la parte superior y lateral
Las vistas superior y lateral son representaciones del espacio de su escena visto desde la parte superior y lateral.
Las vistas tambiénmuestran el área de visualización que puede ver la cámara.

Al mover un elemento a lo largo del eje Z, observe que parece que el objeto se vuelvemás pequeño o más
grande. Se debe al efecto de la perspectiva. Es decir, los elementos más cercanos a la cámara aparecenmás
grandes y los elementos que estánmás lejos, aparecenmás pequeños. Debido a esto, es posible que deba
cambiar el tamaño de los elementos una vez que se coloquen.

La vista de escena muestra las posiciones de desplazamiento norte/sur (NS), este/oeste (EW) y parte
delantera/trasera (FB), pero puede utilizar las vistas lateral y superior para cambiar la posición de los elementos:

l Vista superior: Muestra las posiciones EW y FB.

l Vista lateral: Muestra las posiciones NS y FB.

El cambio de posición de un elemento afecta a todo su contenido.

Debido a que son capas 2D de la escena, aparecen como líneas en las vistas superior y lateral (ya que las verá
desde sus lados). Al importar objetos 3D, verá el objeto 3D completo en las vistas superior y lateral.
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Visualización de las vistas superior y lateral

‣ En la vista de panel, haga clic en el botón Add View (Agregar vista) y seleccione Side View (Vista
lateral) o Top View (Vista superior).

Conversión de una escena en 3D
Las escenas que se acaban de crear se configuran de forma predeterminada enmodo 2D, por lo que el
proyecto no se verá afectado por funciones innecesarias si desea trabajar en 2D con varias escenas. Puede
convertir una escena en 3D, por lo que podrá mover y rotar capas 2D y 3D en el espacio 3D. Esto significa que,
incluso si no tiene ningún objeto 3D en la escena, todavía puedemover objetos 2D a lo largo del eje Z para
crear un efecto multiplano. Una escena en 3D también permitirá que una cámara semueva en el espacio 3D con
la herramienta Camera (Cámara).

NOTA: La conversión de una escena en 3D solo se aplica a la escena seleccionada, no a todo el proyecto.

Activación de la opción 3D

1. En la vista de imágenes enminiatura, seleccione la escena que desea convertir en 3D.

2. Realice una de las siguientes acciones:

‣ En la barra de herramientas Storyboard, haga clic en el botón Enable 3D (Activar 3D) .

‣ Seleccione Storyboard > Enable 3D for Current Scene (Storyboard > Activar 3D para la escena
actual).

Restablecimiento de una escena a 2D
Storyboard Pro permite restablecer la escena a 2D. Cuando lo hace, sucede lo siguiente:

• Se eliminan los modelos 3D importados.

• Se eliminan los movimientos de la cámara 3D.

• Las capas 2D que se hanmovido y rotado en 3D se vuelven a establecer en 2D, eliminando esas
transformaciones.

Restablecimiento de una escena a 2D

1. Realice una de las siguientes acciones:

‣ En la barra de herramientas Storyboard, haga clic en el botón Reset Scene to 2D (Restablecer
escena a 2D) .

‣ Seleccione Storyboard > Reset Scene to 2D (Storyboard > Restablecer escena a 2D).

Importación de objetos 3D a la librería
Al crear el proyecto, puede importar diferentes tipos de archivos 3D. Los formatos de archivo 3D compatibles
son: *.osb, *.3ds, *.obj, *.fbx, *.dae (Collada) y *.abc (Alembic). Al importar unmodelo 3D, se agrega
automáticamente a la librería en la carpeta demodelos 3D según su formato. Después, puede reutilizar ese
modelo 3D fácilmente en su archivo de proyecto.
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NOTA: Se recomienda utilizar el formato .fbx, ya que permite empaquetar las texturas con el modelo.

Al importar unmodelo 3D en la librería, cada vez que lo coloque en una escena continuará haciendo referencia al
modelo original; es decir, no hará una copia del modelo 3D. La librería demodelos 3D también es local para el
proyecto, por lo que debe importar sus modelos 3D en cada proyecto.

Importación de un objeto 3D en la librería

1. En la vista de librería, haga clic con el botón derecho en la carpeta de la librería demodelos 3D y selec-
cione Import Files (Importar archivos).

Se abre la ventana de explorador.

2. Localice su archivo 3D y haga clic enOpen (Abrir).

El archivo 3D seleccionado aparece en la vista de librería en una carpeta etiquetada de acuerdo con su
formato (por ejemplo, OsbModels para los archivos *.osb).

3. Seleccione la subcarpeta que representa el formato del modelo importado. Todos los modelos 3D que
coinciden con ese formato aparecen en la pestaña Library (Librería).

4. Arrastre el modelo 3D a la vista de escena.

El modelo 3D aparece en su tamaño original y se encuentra en la posición cero NS/EW/FB. El modelo 3D
aparece en las tres ventanas de la vista.

NOTA: Al eliminar un modelo 3D de la carpeta 3D Models (Modelos 3D) de la librería, se eliminarán a la vez todas las
instancias del modelo utilizadas en el proyecto. Un mensaje de advertencia le solicitará que confirme o cancele la
acción.

Colocación de elementos 2D en el espacio 3D
Puedemanipular un único objeto 2D en el espacio 3D. También puede intercalar varios objetos 2D a lo largo del
eje Z para crear unmultiplano o rotar planos para construir habitaciones abiertas

Colocación de un elemento 2D en el espacio 3D

1. Desde la vista de librería, arrastre uno o más elementos a su escena. De forma predeterminada, los ele-
mentos aparecen en la posición de desplazamiento NS/EW/FB de cero en el espacio 3D.

2. En la barra de herramientas, haga clic en el botón Layer Transform (Transformación de capas) .

3. En la vista de escena, seleccione un elemento de la escena.

Aparece un cuadro de límite alrededor del elemento y la capa aparece resaltada en púrpura en las vistas
superior y lateral.
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4. Mueva el objeto y colóquelo en el lugar deseado en el espacio 3D. Utilice la vista que le permita mover
el elemento a la posición correcta:

‣ Vista de escena: Cambia las posiciones EW yNS.

‣ Vista superior: Cambia las posiciones EW y FB.

‣ Vista lateral: Cambia las posiciones NS y FB.

Al arrastrar el elemento por el espacio 3D, la posición del elemento cambia automáticamente en las
otras vistas.

Vista previa del panel con la vista de cámara
En la vista de escena, la perspectiva es desde un punto fijo en el espacio, como si estuviera de pie en la escena
mirando a los distintos elementos.

Si cambia a la vista de cámara para obtener una vista previa de la escena, la perspectiva es desde la lente de la
cámara, para que pueda ver exactamente lo que captura la cámara a medida que semueve de un fotograma
clave a otro.
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Por lo tanto, si realiza cambios en la posición de la cámara, sobre todo si cambia el enfoque de la cámara, utilice
la vista de cámara para obtener una vista previa más precisa del movimiento de la cámara.
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Capítulo 11: Creación de una animática
Una animática es el siguiente paso en el proceso de creación de un storyboard, que implica agregar el sonido,
movimientos de la cámara, animación y transiciones de escena. Storyboard Pro cuenta con todas las
herramientas necesarias para sincronizar el storyboard con sonido, agregar movimientos de capas y transiciones
antes de exportar al formato final de vídeo.

Acerca de la vista de línea de tiempo
En la vista de línea de tiempo puede ensamblar el tiempo de las imágenes y sonidos de una escena. Puede
agregar capas de pistas de sonido, así como editar archivos de audio importados en las pistas de sonido. En esta
vista también puede añadir transiciones y controlar la reproducción de un panel seleccionado o de todo el
storyboard.

1 El código de tiempo actual (posición del cabezal) semuestra en la esquina superior izquierda
de la vista de línea de tiempo. La duración total del proyecto semuestra en el código de
tiempo actual.

2 Los nombres y los inicios de los diferentes actos se indican con unas pequeñas marcas en la
parte superior de la vista de línea de tiempo.

3 Las secuencias semuestran como barras azules.

4 Las escenas están representadas estan representadas por marcos grises en la parte superior e
inferior de los paneles.

5 Cada panel muestra una imagen enminiatura.

6 Los movimientos de la cámara semuestran como barras negras en la pista de cámara y los
fotogramas clave como diamantes azules (cuando se seleccionan).

7 Los bloques de audio aparecen debajo de las escenas.

8 Los nombres de secuencia, escena y panel actuales semuestran al principio de la fila del panel.

9 Las transiciones semuestran como rectángulos azules entre escenas.

10 Los movimientos de la capa semuestran como barras negras en la pista de capa y los
fotogramas clave como diamantes azules (cuando se seleccionan).

11 Los nombres de las pistas de sonido y los iconos de silencio y candado semuestran al principio
de las filas de audio.
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12 Hay opciones de sonido disponibles para la manipulación del audio.

13 La herramienta de zoom aumenta o reduce la anchura de los fotogramas en la vista de línea de
tiempo.

Acceso a la vista de línea de tiempo

1. Realice una de las siguientes acciones:

‣ En un área de vista, haga clic en el botón Add View (Agregar vista) y seleccione Timeline (Línea
de tiempo).

‣ SeleccioneWindows > Timeline (Ventanas > Línea de tiempo).

Configuración de la duración del panel
Una manera precisa de establecer la duración de un panel es usar la vista de panel, quemostrará, entre otras
cosas, la información exacta del código de tiempo del panel seleccionado.

Configuración de la duración del panel en la vista de panel

1. En la vista de línea de tiempo o de imágenes enminiatura, seleccione un panel.

2. En el campo Duration (Duración) de la vista de panel, alargue o acorte el panel seleccionado utilizando
las flechas hacia arriba y hacia abajo o escribiendo un valor.

Animación de capas
De forma predeterminada, las capas no están animadas. Para animar una capa, comience estableciendo un
fotograma clave en la posición deseada. A continuación, puede utilizar la herramienta Transform (Transformar)
para mover la capa y establecer los fotogramas clave necesarios para su animación. Seguidamente, puede
editar los fotogramas clave y el tiempo utilizando los controles de la pista de capas en la vista de línea de
tiempo.
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Si decide eliminar los fotogramas clave de una capa, puede borrarlos todos haciendo clic en el botón Animate
(Animar). Una vez borrados los fotogramas clave, la capa permanece en la posición del fotograma actual.

Animación de una capa

1. En la vista de línea de tiempo o de imágenes enminiatura, seleccione el panel con la capa que desea ani-
mar.

2. En la vista de escena o de cámara, seleccione una capa para animarla y haga clic en su botón Animate (Ani-
mar) .

El botón Animate (Animar) se vuelve amarillo y cambia de forma: .

En la vista de línea de tiempo, el fotograma actual se convierte en el primer fotograma del panel actual.

3. En la barra de herramientas, haga clic en el botón Layer Transform (Transformación de capas) .

Aparecen los manipuladores 3D, que permiten rotar y colocar la capa 2D en el espacio 3D.
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4. Seleccione un elemento de la escena y colóquelo en su estado inicial. Utilice los controladores de trans-
formación para escalar, rotar ymover la capa.

5. En las propiedades de la herramienta Layer Transform (Transformación de capas), haga clic en el botón
Add Keyframe (Agregar fotograma clave) para establecer un fotograma clave.

Se agrega un fotograma clave al fotograma actual.

6. Seleccione el mismo elemento y colóquelo en su siguiente estado. Mantenga la configuración de los
fotogramas clave hasta que se haya completado la animación.

7. Haga clic en el botón Play (Reproducir) para ver la animación del elemento.

NOTA: También puede utilizar la barra de herramientas Coordinate (Coordinar) para introducir valores de
traslación, escala y rotación de una capa seleccionada.

Cómo borrar todos los fotogramas clave

1. Seleccione una capa que contenga animación. Esto se indica mediante el icono Animate (Animar) en ama-
rillo.

2. Haga clic en el icono Animate (Animar) .

El siguientemensaje aparece al desactivar el modo Animate (Animar).

3. Haga clic enOK (Aceptar).

Todos los fotogramas clave se borran y la capa permanece en la posición del fotograma actual. El icono
Animate (Animar) de la capa se vuelve gris para indicar que no contiene animación.
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Animación de la cámara
Para crear cualquier cámara animada para una escena, necesita al menos dos fotogramas clave. Cree estos
fotogramas clave antes de cambiar la posición de la cámara si piensa moverla.

Adición de un fotograma clave en el fotograma actual

1. En la vista de línea de tiempo, arrastre el cabezal de reproducción rojo al fotograma en el que desea aña-
dir un fotograma clave.

2. En la barra de herramientas, seleccione la herramienta Camera (Cámara) .

3. Realice una de las siguientes acciones:

l SeleccioneCamera > AddCamera Keyframe at Current Frame (Cámara > Agregar foto-
grama clave de cámara en el fotograma actual).

l En la vista de propiedades de la herramienta, haga clic en el botón Add Keyframe (Agregar
fotograma clave) .

Se añade un fotograma clave en la vista de línea de tiempo en la posición exacta del cabezal de
reproducción rojo.

Colocación de fotogramas clave de la cámara en un proyecto 2D

1. Realice una de las siguientes acciones:

l En la barra de herramientas, seleccione la herramienta Camera (Cámara) .

l Seleccione Tools > Camera (Herramientas > Cámara).

2. En la vista de escena, seleccione el fotograma clave de la cámara que se debemodificar.

3. Utilice uno de los siguientes métodos para modificar el fotograma clave de la cámara:

l Truck In, Truck Out: Para colocar el fotograma clave seleccionado a lo largo del eje Z,
creando unmovimiento de truck in o truck out, arrastre la esquina superior izquierda del
fotograma cuando vea el icono Truck .

49



Capítulo 11: Creación de una animática

Al soltar el ratón, se establece el fotograma clave y aparecen flechas azules para indicar la
dirección del movimiento de la cámara. En este caso, se alejaría de la posición A a la
posición B.

l Rotate (Rotar): Para rotar el fotograma clave seleccionado, arrastre la esquina superior
izquierda del fotograma cuando vea el icono Rotate (Rotar) .
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l Move (Mover): Para mover el fotograma clave seleccionado, arrastre el fotograma desde el
punto de pivote central o el borde exterior del fotograma de la cámara cuando vea el icono
Drag (Arrastrar) .

l Nudge (Desplazamiento pequeño): también puede desplazar un poco el fotograma clave
seleccionado pulsando las teclas de flecha del teclado.

En este punto, si lo desea, puede seleccionar el fotograma clave de la posición B ymoverlo a una nueva
ubicación. Cuando reproduzca la escena, la cámara semoverá de la posición A a la posición B.

Adición de sonido
Puede añadir nuevas pistas de audio al proyecto. Para hacerlo, debe trabajar en la vista de línea de tiempo.

Adición de una pista de audio

1. Realice una de las siguientes acciones:

l Seleccione Sound > New AudioTrack (Sonido > Nueva pista de audio).

l En la vista de línea de tiempo, haga clic con el botón derecho en la zona que se encuentra por
debajo de las imágenes enminiatura y seleccioneNew AudioTrack (Nueva pista de audio).

l En la barra de herramientas Sound (Sonido), haga clic en el botónNew Audio Track (Nueva
pista de audio) .

Una vez que agregue una nueva pista de audio, podrá importar un sonido.
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Adición de una pista de audio

1. Realice una de las siguientes acciones:

l Seleccione Sound > New AudioTrack (Sonido > Nueva pista de audio).

l En la vista de línea de tiempo, haga clic con el botón derecho en la zona que se encuentra
por debajo de las imágenes enminiatura y seleccioneNew AudioTrack (Nueva pista de
audio).

l En la barra de herramientas Sound (Sonido), haga clic en el botónNew Audio Track
(Nueva pista de audio) .

Importación de un clip de sonido

Puede importar clips de sonido (.wav, .aif, .aiff o .mp3) en una pista de audio en el primer fotograma o en el
fotograma actual. Si el clip de sonido no existe aún en el proyecto, Storyboard Pro copia el archivo desde su
ubicación actual a la carpeta de audio de la carpeta del proyecto de storyboard. Debe trabajar en la vista de
línea de tiempo. No se recomienda el uso de archivos MP3 para secuencias largas porque es un formato de
archivo comprimido. Para obtener resultados óptimos, utilice archivos de sonido .wav o .aif cuando trabaje en
una secuencia larga.

Importación de un clip de sonido

1. En la vista de línea de tiempo, seleccione una pista de audio.

2. Realice una de las siguientes acciones:

l Seleccione File > Import Sounds (Archivo > Importar sonidos).

l Haga clic con el botón derecho en la pista de audio y seleccione Import Sound Clips
(Importar clips de sonido).

Se abre el cuadro de diálogo Import Sound Clips (Importar clips de sonido).
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3. Seleccione un clip de sonido para importarlo escribiendo la ruta del archivo o usando el botón Browse (Exa-
minar) para buscar el archivo.

4. En la sección Target Sound Track (Pista de sonido de destino), especifique si desea crear una pista de
audio e importar el clip en ella o importar el clip en la pista de audio seleccionada.

5. En la sección Target Frame (Fotograma de destino), indique el fotograma en el que comenzará el sonido.

6. Si ha seleccionado la opción Current Sound Track (Pista de sonido actual), especifique el valor de Import
Rule (Regla de importación):

l Overwrite Existing Sound Clips (Sobrescribir clips de sonido existentes): De forma pre-
determinada, al importar un sonido reemplazará los sonidos existentes en los fotogramas
de destino.

l Fill Next Available Frames (Rellenar siguientes fotogramas disponibles): Importa el clip de
sonido en los primeros fotogramas vacíos disponibles después de seleccionar cualquier
sonido existente.

7. Seleccione la opción Set as default and don’t show dialogue again (Establecer como predeterminado y
no volver a mostrar el diálogo) si desea utilizar la configuración actual la próxima vez que importe un
sonido y abra un cuadro de exploración para seleccionar un sonido automáticamente.

Creación de una transición
Agregar una transición entre escenas es una manera eficaz de avanzar la historia.

Adición de una transición

1. En la vista de línea de tiempo, seleccione la escena en la que desea agregar una transición.

2. Realice una de las siguientes acciones:
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‣ En la barra de herramientas Storyboard, haga clic en el botónNew Transition (Nueva transición)
.

‣ Seleccione Storyboard > Add Transition (Storyboard > Agregar transición).

‣ Haga clic con el botón derecho en las imágenes enminiatura de la escena y seleccioneAdd
Transition (Agregar transición).
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Capítulo 12: Exportación
Ahora que ha terminado su storyboard o animática, es el momento de exportarlo como imagen, PDF o archivo
de película. Dependiendo de si piensa editar la película en un software de terceros o exportar instantáneas,
Storyboard Pro admite varios formatos de exportación.

Exportación de un PDF
Puede exportar el proyecto de storyboard como un archivo PDF que puede imprimir o compartir
electrónicamente. Aquí puede configurar las ilustraciones para representar un storyboard clásico en papel o
cualquier otro formato que desee.

Exportación de un PDF

1. Seleccione File > Export > PDF (Archivo > Exportar > PDF).

Se abre la ventana Export to PDF (Exportar a PDF).

2. En el campo Destination Path (Ruta de destino), especifique la ubicación y el nombre del archivo.

3. En la sección PDF Export Parameters (Parámetros de exportación de PDF), seleccione un layout para el
archivo PDF.

4. En la sección Export Range (Rango de exportación), seleccione si desea generar un archivo que incluya el
storyboard completo, planos específicos o los paneles seleccionados actualmente.

5. Para ver el archivo cuando esté listo, seleccione la opciónOpen document after export (Abrir documento
tras exportación).
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Exportación de una película de QuickTime
Una vez que haya creado el storyboard y la animática, puede exportarlos como un archivo de película para
compartirlo y reproducirlo fácilmente para una referencia de tiempo eficaz. Puede exportar su archivo de
película en diferentes formatos (QuickTime, película SWF (Flash), jpeg, targa) y como secuencias de imágenes.

Exportación de una película de QuickTime

1. Seleccione File > Export > Movie (Archivo > Exportar > Película).

Se abre el cuadro de diálogo Export to Movie (Exportar a película).

2. En Destination Path (Ruta de destino), seleccione una carpeta en la que desea guardar la película.
Puede escribir la ruta exacta o usar el botón Browse (Examinar) para buscar una carpeta específica
en su sistema.

3. En el panel Export Movie Format (Exportar formato de película):

l En el menúMovie Format (Formato de película), seleccioneQuickTime Movie (*.mov)
(Película deQuickTime (*.mov)).

l En el menú Resolution (Resolución), seleccione la resolución: tamaño completo, medio o
un cuarto de la resolución del storyboard actual.

4. Haga clic enMovie Options (Opciones de película) para modificar algunas de las configuraciones de la
película deQuickTime.
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Exportación a Toon Boom
Al usar Storyboard Pro, puede exportar su animática como archivos de escenas de Harmony. Puede exportar
todo el proyecto del storyboard o una selección de escenas. Cuando la exportación esté lista, puede abrirla en el
software de destino. Al guardar por primera vez esta nueva escena, el archivo exportado se convertirá al formato
adecuado, dependiendo del software que haya utilizado. Se exportarán los siguientes elementos de su
storyboard: capas, movimiento de capas ymovimientos de cámara.

Exportación a Toon Boom

1. Seleccione File > Export > Export to Toon Boom (Archivo > Exportar > Exportar a Toon Boom).

Se abre el cuadro de diálogo Export to Toon Boom (Exportar a Toon Boom).

1. En Destination Path (Ruta de destino), seleccione una carpeta en la que desea guardar el proyecto de sto-
ryboard. Puede escribir la ruta exacta o usar el botón Browse (Examinar) para buscar una carpeta
específica en su sistema. Debe crear una carpeta para el proyecto exportado, ya que Storyboard Pro gene-
rará varios archivos durante la exportación.

2. En la sección Export Type (Tipo de exportación), seleccione el software de animación de Toon Boom al
que desee realizar la exportación.
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NOTA: Para determinar si la exportación se creará para Harmony Server o Harmony Stand Alone, en el menú
Format (Formato), seleccione la opción Offline (Sin conexión) para una exportación independiente o To Database
(A la base de datos) para un formato de servidor. Según la versión de Harmony que tenga, seleccione 7.8, 9.2 o
posterior.

3. Seleccione una de las siguientes opciones:

‣ Rendered Animatic (Animática renderizada): Exporta un storyboard que se va a renderizar en
imágenes demapa de bits y lo exporta a una escena de Animate/Animate Pro/Harmony. Se creará
una escena de Animate/Animate Pro/Harmony para cada escena del storyboard. Utilice esta opción
si tiene contenido 3D y desea exportarlo a Animate, Animate Pro o Harmony 9.2 y anteriores.
También sirve para exportar a Harmony si tiene capas de dibujo demapa de bits.

‣ SeleccioneOriginal Scene (Escena original) para exportar el storyboard a un proyecto en el que los
dibujos vectoriales, las capas y la configuración de la cámara semantengan como están. Para cada
plano o escena del storyboard, se crea una escena de Harmony/Animate.

4. Seleccione la opciónOpen document/folder after export (Abrir documento/carpeta tras exportación)
para ver el archivo cuando esté listo.

Exportación a FBX

Exportación de un proyecto de storyboard en formato FBX permite almacenar cualquier dato demovimiento
(del movimiento del elemento o de los ángulos/zoom de la cámara), así como los elementos 2D y 3D de la
escena. Una vez exportado a FBX, puede abrir los elementos del storyboard en una aplicación 3D de terceros y
continuar trabajando en ellos. Solo puede exportar estos elementos a FBX una vez que haya terminado con
ellos en Storyboard Pro. En principio, no volvería a importar estos elementos a Storyboard Pro.

Exportación de un archivo FBX

1. Seleccione File > Export > FBX (Archivo > Exportar > FBX).

Se abre el cuadro de diálogo Export to FBX (Exportar a FBX).
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2. En la sección Destination Path (Ruta de destino), haga clic en el botón Browse (Examinar) y elija una
carpeta en la que desea guardar la secuencia de imágenes.

3. En el campo File Pattern (Patrón de archivo), escriba un nombre para los archivos exportados.

4. Para incluir el borde negro del fotograma de la cámara en la escena, seleccione la opción Export Camera
Frame (Exportar encuadre de cámara).

5. En la lista One Clip (Un clip), seleccione una de las siguientes opciones:

‣ Per Scene (Por escena): Exporta un clip por escena.

‣ Per Project (Por proyecto): Exporta un clip para el proyecto entero.

‣ Per Sequence (Por secuencia): Exporta un clip por secuencia. Esta opción está disponible solo si el
proyecto contiene secuencias.

6. En la sección Export Range (Rango de exportación), decida cuántas escenas desea incluir en los archivos
exportados:

‣ All (Todas): Incluye todas las escenas en el proyecto.

‣ Current Scene (Escena actual): Incluye solo la escena que seleccionó al abrir este cuadro de diálogo.

7. Haga clic enOK (Aceptar).

Los objetos se han guardado como un archivo FBX en la carpeta especificada.
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