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Chapter 1: Introduction

Chapter 1: Introduction

Storyboard Prois a full-featured storyboard and animatic creation software for animated features, TV series,
projects mixing 2D and 3D, live action productions, video games, or events with advanced features.

In this Getting Started Guide, you will learn the basics of how to use the main features in Storyboard Pro, which
will quickly bring you up to speed. Refer to the complete Toon Boom Storyboard Pro documentation available
online at docs.toonboom.com to learn about all the tools and options, as well as more advanced techniques.



http://docs.toonboom.com/
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Chapter 2: How to Create a Project

Chapter 2: How to Create a Project

When you open Storyboard Pro for the first time, two dialogs appear. The first one provides links for:
o Learning how to use Storyboard Pro.
o Details on what's new in this version of Storyboard Pro.

o Joining the Toon Boom Forum, where you can exchange with other Storyboard Pro users, ask questions,

and get answers to your questions.

When you close the first Welcome screen, the second one displays, in which you can create and open projects.
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Open a recent

project
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name a project
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Setthe project
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ch Video Tutorials

Open Project...

Watch Storyboard Pro Access the Storyboard Pro Browse for and
video tutorials documentation open a project

ONS TIP
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Once in the main application window, you can return to the Welcome Screen by selecting Help >
Show Welcome Screen from the top menu.

How to create a project from the Welcome screen

1. Inthe Project Name field, type the name of the project. This name will appear as the file name.
2. Inthe Project Directory field, specify the location of your new project.

3. Inthe Project Title field, type the name of the project title. It is a good idea to use the Project Name
for the Project Title. You can also type in the name of the Project Subtitle, but it is not mandatory.
These titles will appear in the PDF exports of your storyboard.

4. In the Camera Size menu, choose the resolution for your project.

5. Click Create Project.



Chapter 3: About the User Interface

Chapter 3: About the User Interface

When you start Storyboard Pro for the first time, the default workspace is displayed. It contains all of the main
elements you need for creating a storyboard.

Top Menu Stage View  Storyboard Toolbar Playback Toolbar

Tools _|
Toolbar — Panel view
Layer _| |
Toolbar =
- Thumbnails
View

The Storyboard Pro user interface is mainly comprised of views, which are sections of the workspace with a
specific purpose and a set of functionalities. Each view has a tab over it, and can be docked into the main
application window or made to float over it, in its own window.

How to add a view to your workspace as a tab

1. Inthetop-right corner of an existing view, click the 4 Add View button

10
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Panel PDF Options
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oryboard
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2. Select the desired view from the list.
The view appears as a new tab, in the section of your workspace where you added it.

Tool Properties : Colour ~ Library = Guides +(%

How to add a view to your workspace as a window

1. Open the Windows menu.

11



Chapter 3: About the User Interface

2. Inthe Windows menu, select the view you wish to add.

The view will appear as a new window over Storyboard Pro's main application window.

How to dock a view window to your workspace

1. Click and drag the floating view by its tab and do one of the following:
o Drop the window over another tab to add it to that set of tabs.

o Drop the window above, below or beside an existing view. When you get close to the
edge of a view, a cyan rectangle appears, indicating where the view will be docked.

Stage & Camera Views

The Stage view is the main view in Storyboard Pro. It is used to view and edit the selected panel. You can draw
on layers in the panel, manipulate elements in it as well as create and visualize camera movements.

12
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Stage

Layers panel

0o#oE!

Thumbnail mode [Current Layer] [ Camera frame ] [Currently selected tool]
Zoom Level
Look at Selected (3D)
Reset Rotation
4:3 Area Reset View
[cameramask]| |[ complete Camera Path |

I Timecode || Camera Label

The Camera view is a lot like the Stage view, and it is not necessary to use it if you only intend to work in 2D.
However, if you intend to work with 3D models, to position elements at different distances from the camera or
rotate layers in 3D, the difference becomes important: When working in 3D, the Stage view allows you to view
the stage from any point of view in the 3D space, whereas the Camera view always previews the stage from
the point of view of the camera lens, which means it accurately represents what will appear when you export
your storyboard.

Layers Panel

The Layers panel displays in a section to the right of both the Stage and Camera views. It allows you to add,
delete, duplicate, group, reorder, hide, unhide, lock or unlock layers, to enable or disable animation on layers, to
change a layer's opacity and to select which layer to draw on, to manipulate or to animate.

13
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Show / Hide panel

Layer

Group

Show / Hide layer

Lock / Unlock layer
Enable / Disable layer animation

Thumbnails View

Opacity of selected layer

| gyer list

Add Vector Layer Deleted Selected Layers
Add Bitmap Layer Group Selected Layers
Duplicate Selected Layers

The Thumbnails view displays all the panels in your storyboard, in chronological order, from left to right. Using
this view, you can navigate through your storyboard, rearrange panels and scenes, and select which panel to
display and edit in the Stage or Camera view.

Scene with 1 panel

Timeline View

Scene number Panel number
Drag and drop handle
Expand / Collapse scene

MNumber of panels in scene

Length of panel Lock / Unlock layer  Show / Hide layer

Scene with 2 panels

Expand all scenes
Collapse all scenes

Layersin panel

The Timeline view is the view to use instead of the Thumbnails view when you want to make an animatic. An
animaticis a video based on your storyboard, in which each panelis timed to appear for roughly the length of
the action they represent, and in which the camera movements are animated, to serve as the basis for the

14
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timing in your movie. Just like the Thumbnails view, the Timeline view allows you to create and to manage
panels and scenes. It also allows you, among other things, to decide how much time each scene and each panel
takes in the animatic, to animate camera movements, to animate layers and to add sound clips, images and
videos to your animatic.

New act Camera movement Timeline cursor

Video clip Transiticn Scene New sequence

Current imecode
Length of project

Storyboard_Pro_T

Video track

Camera animation track

Storyboard track : e

Current sequence sy
Current scene ‘% ‘
Current panel

Layer animaticn track
R _Line01_Cel

Audio tracks ‘_. RR._Line02_Terrance_0

Seund scrubbing Timeline zoom slider Layer animation Panel Sound clip
Snapping Resetzoom

Cwverwrite Sound Clips  Timeline menu

Panel View

The Panel view displays the basic information about the currently selected panel. It also allows to view and edit
captionsin the current panel, as well as to add sketches or voice annotations to the panel.

Current panel _|

information
Next annotation Record new annotation
Selection _| Play annotation Delete annotation
information Pause annotation Annotation number
Previous annotation Amount of annotations in panel
Vlcice P
Annotations

Reorder caption field (Drag and drop)
Caption type

Change text formatting

Maximize / Minimize / Restore caption panel
Captions menu

Caption fields =
Resize caption panel

15
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Storyboard View

The Storyboard view displays basic information about your project. It also allows you to write, import, view and
edit the script for your storyboard.

Storyboard | Tool Properties : Colour | Library 1%

{2

Projectinformation =
Change text formatiing

Maximize / Minimize / Restore script panel
Capticns menu

Script editor

Tool Properties View

The Tool Properties view contains the options and operations available for the currently selected tool. When
you select a tool in the Tools toolbar, the Tool Properties view updates to display its available options.

Tool Properties == (%

Opticns and operations related to the Select tool

Toolbars

The Storyboard Pro interface contains toolbars that quicky give you you access many useful tools. You can add,
move and remove toolbars in your workspace. Some toolbars have optional buttons that are hidden by default,

16
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but which can be added.

The most important toolbars in Storyboard Pro are the Tools toolbar, Storyboard toolbar and Playback toolbar.

Tools Toolbar

The Tools toolbar contains the main tools you need to work in Storyboard Pro.

In the default workspace, this toolbar located on the left-most side of the interface. A small triangle at the
lower-right corner of a tool indicates that additional tools can be selected in a pop-up menu. To access these
tools, either click and hold on the tool button, or select the tool then click on it again.

An arrow in the comer
indicates that more tools are
available in a pop-up menu

]

& Cutter
Select

Contour Editor
Brush

Pencil

Stamp

Eraser

Text w Paint

w Paint Unpainted
Rectangle

w Unpaint
Paint LA

Dropper

Hand

Layer Transform

Camera

Reframe

Maintain Size

Create Layer on Surface

Storyboard Toolbar

The Storyboard toolbar contains all of the basic commands related to adding and deleting panels, scenes, and
transitions, as well as switching between the 2D and 3D workspaces.

In the default workspace, this toolbar is located at the top of the interface.

Enable 3D for Current Scene Delete Transition
Reset Scene Back to 2D MNew Transition
MNew Panel Delete Selected Panels
MNew Scene Duplicate Panel

New Sequence  Smart Add Panel

17
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Playback Toolbar

The Playback toolbar lets you play back your storyboard. When you create an animatic with transitions and
sound, you can play it back in real time in the Stage view to check the timing.

In the default workspace, this toolbar is located at the top of the interface.

Go to First Frame of Selection Camera
Play Selection Sound
Play Loop

Top Menu

The top menu contains most of the commands available in Storyboard Pro. Depending on the view you're
working in and the selected element, some commands are available and others not. The top menu is always
located at the very top of the interface.

File Edit View Play Storyboard Layer Camera Clips Caption Tools Windows Help

Here is a short introduction to the purpose of every menu in the top menu:

Menu Description

Storyboard Allows you to access the About dialog as well as the Preferences dialog. This menu is available on
Pro macOS only.

File Contains items related to creating, saving, exporting and importing your projects.

Contains commands for cutting, copying and pasting selected panels or layers, for selecting panels
Edit or drawings and for grouping or ungrouping layers. On Windows, it is also the location of the
Preferences menu.

Allows you to pan, zoom or rotate the current view, reset it to its default point of view, to enable or

View
disable certain view modes such as the Onion Skin or the Light Table.
Pl Allows you to play and pause the animatic as well as to navigate the panels and scenes of your
a
v storyboard.
Allows you to manage your project's scenes, panels and sequences, to add transitions, markers,
Storyboard snapshots and to track the changes made to the project. It is also where the Project Properties

dialog can be accessed.

18
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Menu Description
L Contains a wide set of commands to manage the drawing layers in the current panel, as well as
ayer
V effects you can apply on layers.
Camera Contains a few commands to help manage the position and animation of the camera in a scene.
Clips Contains commands for editing and previewing video and sound clips.
Caption Allows you to add, remove, search through and set the format for captions.
Tool Allows you to select one of the tools in the Tools toolbar as well as to arrange, transform and
ools
convert the shapes and lines that compose your drawings.
Wind Allows you to switch between workspaces, to manage workspaces, and to access the different
indows
views and toolbars available in Storyboard Pro.
Allows you to access documentation, the Toon Boom forums, to optin or out of the Customer
Help Experience Improvement program and to check for updates. On Windows, it is also where you can
access the About dialog.

Navigating the Interface

Toon Boom Storyboard Pro lets you zoom in, zoom out, rotate, pan and reset views for easy navigation of the
interface.

The navigation commands in the table below can be used in the following views, with some exceptions:
« Stage
o Camera
o Timeline
« Function Editor

o Sideand Top

Command Action Access Methods

View > Zoom In
Zoom In Zooms in the view. Press 2

Roll the mouse wheel up (exceptin the Timeline

19
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Command Action Access Methods
view)
View > Zoom Out
. Press 1
Zoom Out Zooms out the view.

Roll the mouse wheel down (except in the
Timeline view)

Zoom In or Out

Zooms in or out of the view.

Roll the middle mouse button up or down.

Hold down the Spacebar and the middle mouse
button while dragging the mouse up or down.

Moves the view horizontally or

Hold down the Spacebar and drag in the direction

Pan
vertically. you want to pan the view.
Resets the view’s pan to its default View > Reset Pan
Reset Pan N
position. Press Shift + N
) Resets the view to its default View > Reset View
Reset View

position.

Press Shift + M

Reset Rotation

Resets the view’s rotation to its
default position.

View > Reset Rotation

Press Shift + X

Resets the view’s zoom to its

View > Reset Zoom

Reset Zoom .
default position. Press Shift + Z
While holding Ctrl + Alt (Windows) or &8 + Alt
Rotate View Rotates the view left or right. (Mac OS X), click and drag the rotating disc to

rotate it clockwise or counterclockwise.

3D Rotate View

Rotates the view in any direction.
This is only available in the Stage
view, if the scene is 3D-enabled.

While holding Ctrl + Shift (Windows) or Shift +
3 (Mac OS X), click and drag the stage to rotate
itin any direction.

Rotate 30 CW

Rotates the Camera view 30 degrees
clockwise, like an animation table.

View > Rotate View CW

Press V

20
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table.

Command Action Access Methods
Rotates the Camera view 30 degrees View > Rotate View CCW
Rotate 30 CCW counter-clockwise, like an animation

Press C

Toggle Full Screen

Toggles between making the main
application window full screen and
restoring it to its original size.

View > Toggle Full Screen

Ctrl + Alt + Shift + F (Windows) or ¢§ + Alt +
Shift + F (Mac OS X)

21
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Chapter 4: How to Add Scenes and Panels

The basic structure of a storyboard consists of scenes, each of which are composed of one or several panels. A
panel is a drawing that represents an action in the script. Panels and scenes in a storyboard are ordered in

chronological order, from left to right.

An animation project typically requires creating a new scene every time the layout needs to be changed. This
means for example that you need to create a new scene in your storyboard each time a change in camera angle
requires to use a different drawing or rendition of the background, as well as each time the script takes the

action to a different setting.

You can create the basic structure of your storyboard by adding a scene for each scene your script requires,
then adding a panel for each action in each scene that needs to be visually represented.

NOTE

In live action terminology, this definition of a scene is actually referred to as a shot. A scene in live
action is actually a sequence of shots occurring in the same setting.

If you are working on a storyboard intended for a live action movie, you can make Storyboard Pro
use live action terminology by selecting the Live Action terminology style option in the General tab
of the Preferences dialog. For readability, this guide will mainly use animation terminology.

Creating Scenes
A new project will contain one scene, with a single panel in it. Creating a new scene will always automatically

create it with one panelinside it.

How to add a scene to the storyboard

1. Select any panelin the last scene of your storyboard.

2. Do one of the following:
« Inthe Storyboard toolbar, click the New Scene £7 button.
o Right-click on a panel and select New Scene.

e Inthe top menu, select Storyboard > New > New Scene.

22
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A new scene, containing one blank panel, is added after the current scene.

Each scene is assigned a number. When you create a scene at the end of your project, Storyboard Pro
automatically assigns it the number that comes right after the number of the last scene. If you try to insert a
scene between two existing scenes, you will be prompted to indicate how this new scene should be named,
and if scenes after the new scene should be re-numbered.

How to insert a scene between two existing scenes

1. Select any panel the scene after which the new scene should be inserted.
2. Doone of the following:

« In the Storyboard toolbar, click the New Scene #7 button.

o Right-click on a panel and select New Scene.

« Inthetop menuy, select Storyboard > New > New Scene.

The Rename Scene dialog appears.

3. Doone of the following:

« Ifyouwant the new scene to have a suffix, to indicate that it was inserted between existing
scenes, you do not have to edit any of the fields. The New name field already contains the

23
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name of the currently selected scene followed by a letter suffix. For example, if you tried
inserting a scene before scenes 2 and 3, Storyboard Pro will name the new scene 2_A by

default.

o Ifyouwant the scene to have the number after the number of the currently selected scene,
and to renumber all subsequent scenes accordingly, enter this number in the New Name
field. For example, if you're inserting a scene between scenes 2 and 3, type 3 in the New
Name field. Then, in the Renaming Rule for Subsequent Scene dropdown menu, select

Renumber Scenes.

4. Ifyouintend to use the same options whenever you insert a scene, check the Do not show this

dialog automatically option.

5. Click OK.

A new scene, containing one blank panel, is added after the current scene, numbered according to

your selected settings.

Creating Panels

A panel is used to visually represent an action in a scene.. You should add as many panels to a scene as

necessary to explicitly describe each action in that scene.

How to add a panel to a scene

1. Inthe Thumbnails view, select the panel after which you want to insert a new panel.

2. Do one of the following:
« Inthe Storyboard toolbar, click the New Panel %7 button.
o Select Storyboard > New > New Panel.

e PressP.

A new panel is added to the storyboard and is part of the same scene as the current panel.

24
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Creating Sequences

A sequence is a way of grouping scenes together. Using them is optional, but they can help organize your
storyboard. For example, you can use sequences to group scenes that are part of the same setting together.

When you start building a storyboard, by default, your scenes will not be part of any sequence. To use
sequences in your project, you can take one of the two following approaches:

« After you have created all the scenes that should be part of your first sequence, simply use the New
Sequence command to create your next scene. All the scenes that are already in your project will be
grouped together in the first sequence of your project, and a new scene, which will kick off the second
sequence, will be added at the end of your project.

From that point on, you can use the New Sequence command whenever you have to create a scene that
should start off another sequence.

o After you have created all the scenes required for your project, you can split your storyboard into
seguences by selecting scenes that should be part of the same sequence, grouping them togetherin a
new sequence, and repeating the process until every scene is in the appropriate sequence.

How to create a new sequence

1. Doone of the following:

« Inthe Storyboard toolbar, click the New Sequence # button.

o Select Storyboard > New > New Sequence.

)
I
w‘

ﬁ —— =W
’i"m.._v < N

A new scene is added to your project and is now the starting point of a new sequence.

25
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If this is the first sequence you add to a project, all scenes prior to it will be combined into a separate
sequence. Violet-coloured sequence markers will also become visible in both the Thumbnails and
Timeline views.

How to create a new sequence from a selection

1.

In the Thumbnails or Timeline view, select all the scenes you want to put into a new sequence. To do
this, while holding Shift, click on the first scene to be part of the new sequence, then on the last
scene to be part of the new sequence. This selects every scene between the scenes you clicked on,

inclusively.

2. Doone of the following:

a. Inthe top menu, select Storyboard > New > New Sequence from Selection.
b. Right-click on the selection, then select New Sequence from Selection.
Your selection becomes a new sequence.

If this is the first sequence you add to your project, all the scenes before the selection will be grouped
together into a separate sequence, and all the scenes after the selection will be grouped together
into another sequence. Violet-coloured sequence markers will become visible in both the

Thumbnails and Timeline views.

NOTE

Sequences must include whole scenes. If you only select some of the panelsin a scene, the
whole scene will be included in the sequence.

26
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Reordering Panels

You can reorder panels by clicking on the drag and drop handle :: in the top left corner of the panel, then
dragging the panel between the two panels where you want it to be moved. A red line will appear between

two panels near your mouse cursor to indicate where the panel will be moved.

SO TIP

’ N

If you want to move several panels together, you can select them together, then click and drag the
drag and drop handle of any panel in the selection. To select several panels in the Thumbnails view,
do one of the following:

o Draw arectangle in the Thumbnails view around all the panels you want to select.

« While holding Shift, click on the first panel you want to add to your selection, then on the last
panel you want to add to your selection. Every panel in-between will also be selected.

« While holding Ctrl (Windows) or 3£ (macQS), click on each panel that you want to add to your
selection.

If you move a panel to the space between two scenes, you have the option of attaching the panel to the scene
before or after this space, or to drop it into its own new scene. Where the scene will end up depends on how
close to either scene you drop it. The red line that appears between the two scenes will indicate whether it will
be attached to the scene before or after the space where the panel is being dropped, or moved to its own new
scene.

27



Chapter 4: How to Add Scenes and Panels

Panel will be moved to end of the previous scene Panel will be moved to beginning of the next scene

Panel will be inserted into its own scene
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Chapter 5: How to Import a Script and Add Captions

Making a storyboard begins with writing the script for your project. In Storyboard Pro, you can import your
script into your project. You can then store each part of your script into their corresponding storyboard panel, to
provide the storyboard artist with the information they need to draw the panels.

By default, each panel can store four different types of captions: Dialogue, Action Notes, Slugging and Notes.
The Dialogue and Action Notes can be sourced straight from your script, and Notes can be used to store
information such as scene headings, transitions and other useful information.

Slugging captions are typically added later, while making the storyboard, to give timing indications regarding
the dialogues and actions for the animatic.
Importing a Script

You can import a script in plain text (.txt), Rich Text Format (.rtf) or Final Draft XML (.fdx) directly into the Script
field of the Storyboard view. You can also copy and paste it from your editor, or type it directly into the
Storyboard view.

How to import a script into your Storyboard Pro project

1. Inthe Storyboard view, click the Caption Menu [Z button and:
« Ifyour scriptisin plain text (.txt) or Rich Text Format (.rtf), select Import Caption.
« Ifyour scriptisin Final Draft XML (.fdx) format, select Import Final Draft Script.
2. Inthefile browser, locate and select your script file, then click on Open.

The script appearsin the Script caption field.
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Storyboard == %

{2

Adding Captions

Once your script is imported, you can create the basic structure of your storyboard by creating empty scenes
and panels based on the scene headings, actions and dialogues of your script, then filling the caption fields for
each panel in your storyboard with information from your script.

To do this, you can select an excerpt from your script in the Storyboard view, then drag and drop it into a
caption field in the Panel view, instantly copying the selected text into the caption field for the current panel.

NOTE

Tolearn how to create scenes and panels, see How to Add Scenes and Panels on page 22.

How to drag and drop text from the script into caption fields

1. Switch to the Vertical workspace by doing one of the following:

o Inthe Workspace toolbar, clicking on the Vertical Workspace = button.

o Fromthe top menu, select Windows > Workspace > Workspace > Vertical.

2. Inthe right pane of your workspace, select the Storyboard tab.

Your workspace now has a vertical roll of each panel in your storyboard to the left, with their
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corresponding caption fields in the middle, and the script for your storyboard to the right.

Panels Captions Script
| | 1

3. Inthe Thumbnails view, scroll to the panel in which you want to add captions.

4. Inthe Script caption field of the Storyboard view, select the part of your script that you want to add
to a panel caption.

5. Inthe Script caption, drag the selected text and drop it in the appropriate caption field of your
panel.

TERRANCE
Elnow that. But I'm out here o study unknown
phenomenan and 5o far 1 just feel like a dorified

6. Repeat this until you have copied all the necessary text for each of your panels into their caption
fields.

7. Once you are done, you can restore the workspace you were using by selecting it from the
Workspace toolbar or from the top menu, in Windows > Workspace > Workspace.

NOTE

You can also drag and drop text from any panel caption to another panel caption, or from a
panel caption to the script.
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Creating a Project from a Final Draft Script

If your script was written in Final Draft, you can automatically generate a project with scenes, empty panels and
pre-filled captions based on the structure of your script. For example, you can generate a project with a new
scene for each Scene Heading and a new panel for each action or dialogue, and store the content of these
paragraphs into the caption fields of their panels, allowing you to kickstart the storyboarding process.

How to create project from a Final Draft script

1. Fromthe top menu, select File > New From Final Draft Script.
The Import from Final Draft dialog opens.
2. Click on the 77 Browse button.
3. Inthefile browser, locate and select your Final Draft script, then click on Open.

Once your script is loaded, the types of tags contained in your script will appear in the list to the left.
You will have to indicate to Storyboard Pro what to do with each of these tags when generating

your project.

|
W Indude Element Numbe:

aption field

Add caption field

rules

Import

4. Inthelist to the left, select Scene Heading:
a. Inthe Action drop-down, select New Scene.
b. Inthe Destination caption field drop-down, select Notes.

c. Ifyour Scene Heading elements are numbered in your script and you want to include their
number in your project's captions, check the Include Element Number when available option.

Your storyboard will have one scene for every scene heading in your script, and the scene's
description will be added to the Notes caption of every first panel of every scene.
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-

Add caption field

rules

Import

5. Inthe list to the left, select the Action tag, then:

a. If youwant one panel to be created for each action, select New Panel in the Action drop-
down.

b. If you want consecutive actions to be combined in the same panel, check the Combine
successive elements option.

c. Inthe Destination caption field drop-down, select Action Notes. This will store the content
of the action tag into the Action Notes caption of each panel.

d. Ifyour Action elements are numbered in your script and you want to include their number in
your project's captions, check the Include Element Number when available option.

6. Inthelist to the left, select the Character tag, if any, then:

a. If youwant one panel to be created for each dialogue, select New Panel in the Action drop-
down.

b. Inthe Destination caption field drop-down, select Dialogue.

c. Ifyour Character elements are numbered in your script and you want to include their number
in your project's captions, check the Include Element Number when available option.

7. Inthe list to the left, select the Parenthetical tag, if any and:
a. Inthe Destination caption field drop-down, select Dialogue.

b. If your Parenthetical elements are numbered in your script and you want to include their
number in your project's captions, check the Include Element Number when available option.

8. In thelist to the left, select the Dialogue tag, if any:
a. Inthe Destination caption field drop-down, select Dialogue.

b. If your Dialogue elements are numbered in your script and you want to include their number
in your project's captions, check the Include Element Number when available option.
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9. Inthelist tothe left, select the Transition tag, if any:
a. Inthe action drop-down, select New Transition.

Overall, the following settings are suggested:

Action Destination caption field
Action New Panel Action Notes
Character New Panel Dialogue
Dialogue None Dialogue
Parenthetical None Dialogue
Scene Heading New Scene Notes
Transition New Transition None

NOTE

Depending on the way your script is structured and on how much the action or dialogue
drive the pace, you might have to try creating a project with your script using different
options to get the best storyboard structure for your needs. In the end, it is likely that
you will have to split or combine some of the automatically generated panels.

10. Ifyou want to make the currently selected parameters default, check the Save as default rules
checkbox.

11. Click Import.

The New Project dialog appears.
12. Inthe New Project dialog, enter the name, location, title and resolution for your project.
13. Ifthe currently opened project was not saved, confirm whether you want to save it.

Your new project is created, with scenes and panels automatically created and their captions filled
with excerpts from your script, based on the settings you selected.
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Chapter 6: How to Add and Manage Layers

Each panel in your storyboard can be composed of one or several drawing layers. Those layers are composed
together to make the drawing in each panel.

Layer Types

Storyboard Pro supports four types of layers: Vector drawing layers, bitmap drawing layers, 3D layers and
groups.

o Vector Layers: Vector drawings are made of points and curves that compose the contours of the shapes
of the artwork, along with the colour or textures these shapes are filled with. Hence, the artwork in
vector layers can be scaled up and zoomed in without losing quality, unless they contain a texture.

When drawing on a vector layer, each drawing stroke and pencil line is a separate object which can be
manipulated individually. You can select single drawing strokes, then move them around and transform
them, even if drawing strokes were applied over them. Additionally, because drawing strokes are made

of points and curves, it is possible to edit their shape, making it easy to make corrections and changes to
your artwork.

« Bitmap Layers: Bitmap drawings are composed of a grid of pixels, which are small points that each have

a single solid colour. Bitmap drawing tools allow you to lay on brush strokes onto a single flat canvas, and
to tweak your artwork by the pixel if needed.
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When you draw on a bitmap layer, each stroke is composited into the canvas, so it remains a single
drawing that can only be painted or erased upon, but which does not allow you to tweak individual parts
of it.

Bitmap artwork can only be scaled up or zoomed in on as much as their pixel density allows without
losing picture quality. By default, bitmap artwork has a pixel density of 100%, which is only enough to
display the artwork without zooming in on it or scaling it up, otherwise Storyboard Pro must generate
new pixels within the artwork, which is liable to make it look blurry or pixelated.

Hence, you might want to set the required pixel density for your bitmap artwork, based on whether
you'll need to zoom on it or scale it up, before you start drawing on a bitmap layer.

o 3D Layers: When you import a 3D model into your library, adding it to a panel will store the model into a
3D layer. You can then manipulate and animate the 3D model, just like you can with a drawing layer.

o Group: A group can contain several layers of any type. Just like you can transform and animate a layer,
you can also transform and animate a group. Transformations and animations applied to a group will
affect every layer inside the group simultaneously.

The go-to way of selecting and managing layersin a panel is to use the Layer panel, which is, by default, in the
right section of the Stage and Camera views.

Layer Panel

0O #H Emo 0 1 5

However, it is also possible to add the Layers view to your workspace, which works the same way. You can then
hide the Layer panel by clicking on its Collapse }} button in its top-left corner, leaving more space to work in
the Stage and Camera views.
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Layers ==[%

You can also manage layers using the Thumbnails view. If the size of the Thumbnails view is big enough, each

panel in it will have a vertical list of layers on its right edge, which allows you to scroll through and select layers.

Left of the Thumbnails view, under the Tools toolbar, is a Layer toolbar, which allows you to add and remove
layers to the selected panel.

# 1(1/1) 01:00

Scroll up
New Vector Layer L 8
New Bitmap Layer 2
Delete Layers b L ayers
Lock/Unlock Layer &
Auto Light Table e
Scroll down

Adding Layers

By default, a panel contains a background (BG) and a drawing layer (A), but you can add as many layers as you
need to each panel in your project.

How to add a layer to a panel

In the Thumbnails or Timeline view, select the panel to which you want to add a new layer.

In the Layer panel of the Stage or Camera view, the Layers view or the Thumbnails view, select the
layer over which you want to create a new layer.

3. Do one of the following:
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o Click on the Add Vector Layer &3 or Add Bitmap Layer & button. These buttons are
located at the bottom of the Layer panel in the Stage and Camera views, at the
bottom of the Layers view and in the Layer toolbar.

o Inthetop menu, select Layer > New > Vector Layer or New Bitmap Layer.

Deleting Layers

You can delete layers that you do not need to avoid cluttering the layer list.

How to delete a layer from a panel

1. Inthe Layer panel of the Stage or Camera view, the Layers view or the Thumbnails view, select the
layer you want to delete.

2. Do one of the following:

« Click on the Delete Selected Layers [Jj button. This button is located at the bottom of
the Layer panel in the Stage and Camera views, at the bottom of the Layers view and
in the Layer toolbar.

o Right-click the layer and select Delete Layers.

o Inthe top menu, select Layer > Delete Layers.

Grouping Layers

You can group your layers together to make them easier to manager, or if you want to transform and animate
several layers together.

How to group layers

1. Inthe Layer panel of the Stage or Camera view or in the Layers view, select at least two layers to
group.

2. Doone of the following:

« Click the Group Selected Layers [ # button. This button can be found at the bottom of the
Layer panel in the Stage or Camera view and at the bottom of the Layers view.

« Right-click on the selection, then select Group Selected Layers.

o Inthetop menu, select Layer > Group Selected Layers.
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- TIP

4 \

You can drag and drop layers into or out of groups.

Hiding and Showing Layers

When working with many layers, you can temporarily hide certain layers to avoid cluttering the stage.

Visible layer

Hidden layer

You can also hide a group. When a group is hidden, all of the layers it contains appear hidden, but their
individual visibility state is preserved. Therefore, if you hide only some layers inside a group, hide the group
itself, then unhide the group, the layers that were individually hidden will remain hidden and the ones that
were visible will be visible again.

Group layer is visible. Two of its sub-layers are Group layer and all of its sub-layers are hidden.
visible and one is hidden. The visibility state (shown or hidden) of each sub-
layer is retained.

How to show or hide a layer

1. Doone of the following:
« Inthe Layer panel or the Layers view, click the Show/Hide Layer (g icon just left of the layer.
e Inthe Thumbnails view, click on the Show/Hide Layer QO icon just beneath the layer's name.

o Inthe Layer panel, the Layers view or the Thumbnails view, right-click on the layer and select
Show/Hide Layers

o Inthe Layer panel, the Layers view or the Thumbnails view, select the layer, then select Layer
> Show/Hide Layers from the top menu.
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Locking and Unlocking Layers

You can lock a selected layer to protect any objects on it from being changed. Once locked, you can unlock the
layer to make changes to any objects on it.

Unlocked layer

Locked layer

How to lock or unlock a layer

1. Doone of the following:
« Inthe Layer panel or the Layers view, click the Lock/Unlock f@ icon just left of the layer.
o Inthe Thumbnails view, click on the Lock/Unlock Q icon just beneath the layer's name.

o Inthe Layer panel, the Layers view or the Thumbnails view, select the layer. Then, do one of
the following:

o Then, select Layer > Lock/Unlock Layers from the top menu.
« Inthe Layer toolbar, click on the Lock/Unlock Layers (A button.

e PressAlt+ L.
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Chapter 7: How to Draw and Paint

How to Draw
When creating a new project in Storyboard Pro, you can immediately start drawing in the selected panel using

one of the drawing tools at your disposal.

How to draw with the Brush tool

1. Inthe Timeline or Thumbnails view, select the panel in which you want to draw.
2. Inthe Layer panel of the Stage view, select the layer on which you want to draw.
3. Doone of the following:
e Inthe Tools toolbar, select the Brush &~ tool.
o Inthe top menu, select Tools > Brush.
o PressAlt +B.
4. Inthe Presets list of the Tool Properties view, select a brush preset to use.
5. Use the Maximum Size slider to select the desired size for your brush.
6. In the Colour view, do one of the following to select a colour:
o Use the Hue, Saturation and Value sliders to select the colour with which you want to draw.

o Select a colour swatch from the swatch list.

Colour swatches

7. Inthe Stage view, draw a stroke.
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TIPS

o Ifyou press and hold the Shift key before you start drawing, your stroke will be a straight
line.

o Ifyou press and hold the Shift key while you're drawing, the part of your stroke from that
point on will be a straight line until you release the Shift key.

o Ifyou press and hold the Shift and the Alt keys before drawing, your stroke will be a
straight line in an angle that is a multiple of 15 degrees.

« Ifyou press and hold the Ctrl (Windows) or 3§ (macOS) key while drawing, your stroke will
be a closed shape.

o Ifyou press and hold the Alt key while drawing on a vector layer, your tool will snap in a
straight line to the nearest existing shape.

How to Paint

You can also paint your drawings for a more finished look. You can paint your characters and props with their
colour schemes, or just fill them with white so that their outlines don't blend with the background.

How to paint a drawing

1. Doone of the following:

« Inthe Tools toolbar, select the Paint ® tool.
e Inthe top menu, select Tools > Paint.

e Press Alt+l.
2. Inthe Colour view, do one of the following to select a colour:

o Usethe Hue, Saturation and Value sliders to select the colour with which you want to draw.
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o Select a colour swatch from the swatch list.

Colour swatches

3. Inthe Stage view, start painting on your drawing by clicking the area to be painted. If you want to
fill several areas simultaneously, draw a lasso around them.

NOTE

If the shape you are trying to paint is not fully closed, it will not fill. You can make the
Paint tool automatically close small gaps in the shapes you attempt to fill by increasing
the Close Gap () setting of the Paint tool in the Tool Properties view. To close big gaps,
you can use the Close Gap ( tool, which is available in the pop-up menu of the Paint

® tool in the Tools toolbar.

About Art Styles, Drawing Tools and Layer Types

The two main drawing tools in Storyboard Pro are the Brush & tool and the Pencil # tool. Depending on the
drawing style you want to accommodate, you may prefer to work with Vector ’+ or Bitmap Bﬂ, layers.

On vector layers, it is possible to draw with pencil lines, vector brushes and textured bitmap brushes. While
pencil lines are merely vector centrelines to which Storyboard Pro adds the thickness, brush strokes are solid
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vector shapes filled with a colour, and textured brush strokes are regular brush strokes filled with a bitmap
texture that filter out their colour.

Pencil line

Vector brush stroke

Textured brush stroke

On bitmap layers, you can only draw using solid or textured bitmap brushes. Hence, while vector layers are
more flexible because they allow you to easily manipulate and tweak parts of your artwork, they can also
accommodate more art styles.

However, if you use a textured brush on a vector layer, your brush strokes will have a bitmap texture. This
means that, just like with artwork in bitmap layers, attempting to tweak or resize a textured brush stroke wiill
require Storyboard Pro to resample the texture, which is liable to make it lose picture quality, unless its texture
resolution was sufficiently increased before you started drawing.

One pitfall of using textured brushes on vector drawings is that, while bitmap drawings are always made of a
single flat canvas, vector brush strokes are kept as separate objects. This means that laying on a lot of textured
brush strokes on a vector drawing will require Storyboard Pro to store the texture for each of these strokes,
and to composite them together in real time to display your drawing. This can cause texture-heavy vector
drawings to be heavier on application performance and in file size than bitmap drawings. This is however the
only case where a vector drawing is likely to be heavier than a bitmap drawing.

NOTE

Even if you flatten your artwork, textured brush strokes of different colours cannot be flattened
together on vector layers.

The following table compares the different approaches to drawing available in Storyboard Pro:
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Drawing Tool Layer Type Specifics

Advantages: Very light and easy to tweak. Can be manipulated, recoloured and
tweaked by the centreline. Can be zoomed in on or scaled up without losing
quality.

Pencil Vector . o
Disadvantages: Does not support textures. Not optimized for transparency.
Recommended Use: Sketches, clean drawings with a solid and uniform outline
style.

Advantages: Light file size. Reproduces traditional animation style. Can be
manipulated, recoloured and edited by the contour or centreline. Can be zoomed

Solid Vector in on or scaled up without losing quality.
Brush Vector
rus

Disadvantages: Cannot reproduce the look of natural media.

Recommended Use: Sketches, clean traditional animation-style drawings.

Advantages: Can reproduce the look of natural media. As capable as textured
bitmap brushes, but can be manipulated, edited and recoloured like solid vector
brushes.

Disadvantages: Overlapping strokes can make the drawing heavy on application
Textured

Vector performance and file sizes. Strokes of different colours cannot be flattened
Vector Brush

together. Tweaking, scaling up or zooming in on artwork is liable to make it lose
texture quality.

Recommended Use: For light bitmap-style textured artwork or mixed-style
artwork.

Advantages: Can reproduce the look of natural media. Better performance and
lighter file size than texture-heavy vector artwork. Can be edited pixel by pixel.
Textured Bit Disadvantages: Strokes are always flattened together and cannot be modified

itma
Bitmap Brush P individually. Can only be drawn or erased upon. Scaling up or zooming in on
artwork is liable to make it lose picture quality.

Recommended Use: Texture-heavy bitmap artwork.
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Chapter 8: How to Create an Animatic

After creating your storyboard, the next step is to make it into an animatic. An animatic is basically a video that
plays out each panel of your storyboard. Each panel should be timed to match the intended timing of actions,
and each scene should be timed to match the intended pace of the story. Camera movements can be animated
to simulate what the action will look like relative to the camera movements and framing. Layersin the
storyboard can also be animated to make the action and its timing more legible.

Sound effects, voice clips and music tracks, be them provisional or final, can be added so that action can be
paced around them, as well as to make a draft of the sound mix for the final product. Videos and still images,
such as opening or ending sequences, overlays, captions, logos, or live action footage can also be added to the
animatic to be used as references or so that they do not have to be sketched into panels.

In Storyboard Pro, you can create an animatic from your storyboard by using the Timeline view. The Timeline
view is very much like the timeline in a video editing software. Among other things, it allows you to visually
adjust the timing of each panel, to import, cue and clip sound and video clips, to animate camera movements, to
animate layers and to add transitions between scenes. Hence, it will accompany you in each step towards
making your animatic.

MNew act Camera movement Timeline cursor

Video clip Transiticn New sequence

Current timecode

Length of project

Storyboard_Pro_T

Video track

Camera animation track

Storyboard track

Current sequence sy
Current scene ‘% &

Current panel

Layer animaticn track

R _Line01_Cel

Audio tracks RR_Line02_Terrance_0

Seund scrubbing Timeline zoom slider Layer animation Panel Sound clip

Snapping Resetzoom

Overwrite Sound Clips  Timeline menu

When you first open the Timeline view after creating a storyboard, you will notice that all the panels of your
storyboard are already in the track, and that they are all already timed to last one second each. Therefore, your
storyboard is already a barebone animatic, and you can just start adjusting the length of each panel to match
the intended timing of the actions and the intended pace of the scenes.

In the end, an animatic can be exported into video files or even Toon Boom Harmony scenes—see How to
Export your Project on page 82.
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How to access the Timeline view

1. Doone of the following:

« Inthe top-right corner of the Thumbnails view, click on the Add View = button and select

Timeline.

e Select Windows > Timeline.

Setting the Panel Duration

There are several ways of setting the duration of a panel. The panel view allows you to type in the exact
duration of the current panel. The Timeline view allows you to visually extend or shorten panels. You can also
fine-tune the duration of a panel using the Add Frame to Panel and Remove Frame to Panel keyboard

shortcuts.

How to set the panel duration in the Panel view

1. Inthe Timeline or Thumbnails view, select a panel.
2. Inthe Panel view, do one of the following:

« Inthe Duration field, type in the exact desired length for the panel,in the H:MM: SS: FF
format, where H means hours, M means minutes, S means seconds and F means frames.

o Right of the Duration field, click on the Up 4 arrow to extend the panel by one frame, or on

the Down ¥ arrow to shorten the panel by one frame.

Library | 1%

How to adjust the length of a panel in the Timeline view and ripple subsequent panels

1. Place the cursor over the right edge of the panel you want to resize.

The resize icon displays.
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2. Click and drag the edge of the panel to the right to extend it, or to the left to shorten it. As you drag,
the new length of the panelisindicated, along with the amount of time you are adding or
subtracting from it.

MNew panel length  Length difference

All subsequent panels will be rippled forward or backward to preserve their length.

How to resize a panel without offsetting later panels and resize the next panel only

1. Place the cursor over the right edge of the panel you want to resize.

The resize icon displays.

2. While holding the Alt key, click and drag the edge of the panel to the right to extend it, or to the left
to shorten it. As you drag, the new length of the panel is indicated, along with the amount of time
you are adding or subtracting from it.
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MNew panel length  Length difference

The length of the following panel will be adjusted to avoid shifting subsequent panels.

How to adjust the panel duration frame by frame

1. Inthe Timeline or Thumbnails view, select a panel.
2. Doone of the following:
e Press +to add a frame to the panel, or - to remove a frame from the panel.

o Fromthe top menu, select Storyboard > Add Frame to Panel or Storyboard > Remove
Frame from Panel.

Animating Layers
By default, layers in Storyboard Pro are static, but they can be animated.

A layer is animated by setting it in different positions, angles or sizes at two different frames in the timeline,
then letting Storyboard Pro calculate the position, angle and size of the layer for each frame between those
two frames. The frames at the beginning and end of an animation are referred to as keyframes.

You can animate a layer by enabling animation on it, which will create a keyframe for it in its current position, at
the current frame. From there, you can just go to another frame and change its position, which will
automatically create another keyframe at the current frame. At this point, the layer is already animated from its
original position to the position you just moved it to.

How to animate a layer

1. Inthe Timeline view, select the panel with the layer you want to animate.

2. Move the Timeline cursor to the exact time where you want to create the first keyframe for your
animation.

3. Inthe Layer panel of the Stage or Camera view, click on the Animate 7 button of the 3D object you
wish to animate.

The Animate button turns yellow and changes shape:
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s IS R = R

Animate button

In the Layer Animation track of the Timeline view, a keyframe is created at the current frame. This

keyframe stores the position, angle and size of the layer at the current frame.

4. Inthe Tools toolbar, select the Layer Transform i tool.

In the Stage or Camera view, the controls of the Layer Transform tool appear around the selected

drawing layer.

Scale vertically
Rotate —O | O— Rotate

Scale herizentally and vertically —— = Scale horizentally and vertically
]

Scale horizontally s =2 .O\‘ e 5Scale horizontally
{

Pivet point

Scale herizentally and vertically Scale herizentally and vertically

Rotate —O . O— Rotate
Scale vertically

The bounding bex of the transform toel on a drawing layer and its confrels

5. Using the manipulator box, transform the layer so that it is in the position, angle and size you want

it to be at the beginning of the animation:

« Tomove the layer, either click on its artwork or on the blue point in the centre, then drag it to

the desired position.
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.‘Q’. TIPS

« Ifyou are having trouble dragging the layer by its artwork, you can also click
and drag on the blue point ® in the centre. However, this point may be
obstructed by the layer's pivot point ® Ifthatis the case, you can click and
drag on the pivot point to move it out of the way, then click and drag on the

centre point to move the layer.
e You can also nudge the selection by using the arrow keys on your keyboard.

« You can also enter specific coordinates in the Horizontal Offset X and
Vertical Offset Y} fields in the Tool Properties view.

« Toscale the layer, click on one of the squares at the edges or corners of the manipulator box
and drag them to stretch or shrink the drawing.

.‘Q'. TIPS

o You can preserve the horizontal and vertical proportions of the selection by
holding the Shift key.

« You can also enter specific scale percentages in the Horizontal Scale L] and
Vertical Scale [} fields in the Tool Properties view.
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o Torotate the layer, move the cursor just outside of one of the corners of the manipulator box
until the mouse cursor becomes 7 . Then, click and drag in either direction to rotate the layer
clockwise or counterclockwise.

Q- TIPS

o You can rotate the artwork in 15° increments by hold the Shift key.

« You can also enter a specific angle in degrees in the Angle (& field of the Tool
Properties view.

« You can also rotate the clip in 90° increments by clicking on the Rotate 90
CW (@ button in the Tool Properties view to rotate it 90° clockwise, or on the
Rotate 90 CCW %) button to rotate it 90° counterclockwise.

o Toflip the layer horizontally, click on the Flip Horizontally S|Z button in the Tool Properties
view.

« Toflip the layer vertically, click on the Flip Vertically < button in the Tool Properties view.
o Toreset alayer toits original position, scale and angle, do one of the following:

o Select Layer > Reset Transform.

e Press Ctrl + R (Windows) or 3£ + R (Mac OS X).

6. Inthe Timeline view, move the cursor to the frame where you want to create your second keyframe.
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7. Inthe Stage or Camera view, use the manipulator box to transform the layer so that it isin the
position, angle and size you want it to be at the end of the animation.

A keyframe is created at the current frame as soon as you make the first transformation.

8. Move the timeline cursor back to the beginning of the panel.

9. Inthe Playback toolbar, click on the Play ®» button to preview the animation.

Animating the Camera

To create camera movement in a scene, you must start by creating at least two camera keyframes, then set the
position of the camera in each of those keyframes. Storyboard Pro will interpolate the position of the camera on
each frame between two keyframes.

How to animate the camera in a scene

1. Select the Camera tool by doing one of the following:
o Fromthe Tools toolbar, select the Camera - tool.
e Fromthe top menu, select Tools > Camera.

2. Inthe Timeline view, click and drag the timeline cursor to the frame at which you want your camera
movement to begin.

3. Create a camera keyframe by doing one of the following:

« Inthe Timeline view, in the left column of the Camera track, click on the Add Keyframe ==
button.

e Inthe top menu, select Camera > Add Camera Keyframe at Current Frame.

« Inthe Tool Properties view, click onthe Add Keyframe ¢ button in the Camera Transform
panel.

A keyframe is added in the Camera track of the Timeline view, where the timeline cursor is.
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4. Inthe Timeline view, click and drag the timeline cursor to the frame when you want your camera
movement to end.

5. Create a camera keyframe by doing one of the following:

« Inthe Timeline view, in the left column of the Camera track, click on the Add Keyframe ==
button.

o Inthe top menu, select Camera > Add Camera Keyframe at Current Frame.

e Inthe Tool Properties view, click onthe Add Keyframe K'F button in the Camera Transform
panel.

Another keyframe is added in the Camera track of the Timeline view, where the timeline cursor is.

6. Do one of the following:

o Inthe Camera track of the Timeline view, select the camera keyframe you want to modify.

o Inthe Stage or Camera view, zoom out to see all of the camera frames. Then, select the
camera frame you want to modify by clicking on its edge or its centre point.
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- TIP

Even if your camera frames are in the same position, you can still select a specificone in
the Stage or Camera view. Just below the bottom-left corner of the camera frames, you
will find blue square-shaped dots. Each of these dots can be clicked on to select a
specific camera frame. If two or more camera keyframes are in the same position, the
order of these dots will represent their relative position on the timeline. The leftmost dot
can be used to select the first camera keyframe, the second leftmost dot can be used to
select the second camera keyframe, etc.

First camera keyframe Third camera keyframe

Second camera keyframe

7. Use one of the following methods to modify the camera frame:

« Move: Move the mouse cursor over the edge or the centre point of the camera frame until the

mouse cursor becomes +}+, then click and drag the camera frame to move it.

o Truck In or Truck Out: Move the mouse cursor over the point in the top-left corner of the

camera frame until the mouse cursor becomes {} then click and drag this corner to shrink or
stretch the camera frame. Shrinking the camera frame will make it zoom in, and stretching it
will make it zoom out.
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+ Rotate: Move the mouse cursor just outside of one of the corners of the camera frame until the
mouse cursor becomes (7, then click and drag the corner in either direction to rotate the
camera frame clockwise or counterclockwise.

NS TIP

4 .

You can also nudge the camera frame by using the arrow keys on your keyboard, or
enter its exact coordinates in the Tool Properties view.

8. Repeat for the other camera keyframe(s), if needed.
9. Move the timeline cursor back to the beginning of the scene.

10. Inthe Playback toolbar, click on the Play » button to preview the camera movement.

Adding Transitions

Transitions are animated effects that can be added between two scenes to move from one scene to the next

gradually, such as a dissolve or an edge wipe. Among other things, adding transitions can help fine-tune the
pace between your scenes, or mark changes in the story setting.

How to add a transition

1. Inthe Thumbnails or Timeline view, select the first of the two scenes between which you want to
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add a transition. For example, if you want to add a transition between scenes 2 and 3, select any
panel from scene 2.

First scene of transition Second scene of transition

2. Doone of the following:

o From the Storyboard toolbar, click the New Transition € button.
o Select Storyboard > Add Transition.

o Right-click the scene thumbnails and select Add Transition.

RR_Line01_Celina_01.way

Transiticn

« Fromthe Storyboard toolbar, click the New Transition € button.
o Select Storyboard > Add Transition.

o Right-click the scene thumbnails and select Add Transition.

Jal N

RR_Line01_Celina_01.way

Transiticn

3. Click on the transition to select it.

4. Open the Panel view. When a transition is selected, the Panel view displays its properties and
allows you to change them.
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5. Inthe Type drop-down, select which type of transition you want to use:
o Dissolve: Fades the first scene out to black, then fades the second scene in from black.

o Edge Wipe: Wipes the first scene out with the second scene, with a straight line going all the
way across the screen. The angle of the line can be customized.

o Clock Wipe: Wipes the first scene out with the second scene, with a line going from the
centre of the screen to its edge, which rotates 360 degrees to cover the whole screen. The
initial angle and direction of the line can be customized.

o Slide: When set to Slide In, this makes the second scene slide from the edge of the screen
over the first scene. When set to Slide Out, this makes the first scene slide towards the edge
of the screen, leaving the second scene on the screen as if it had always been behind it. The
angle at which the scene slides in or out can be customized.

6. Determine the length of the transition by doing one of the following:

o Inthe Timeline view, click and drag the right edge of the transition towards the right to
extend it, or towards the left to shorten it.

o Inthe Panel view, right of the duration field, click on the Up 4 arrow to extend the transition
by 1 frame, or on the Down ¥ arrow to shorten the transition by one frame.

o Inthe duration field of the Panel view, type in the duration of the transition in the
H:MM:SS: FF format, where H means hours, M means minutes, S means seconds and F means

frames

NOTE

When you extend a transition, the ensuing scenes are rippled backwards, and when
you shorten a transition, the ensuing scenes are rippled forward. This is because the
scenes before and after the transition overlap during the transition. This means that the
scene after the transition starts while the scene before the transition has not ended yet,
which shortens the length of the project.

Adding Sound

Importing Sound Clips

You can import sound files into the audio track in your project's timeline. You can cue and edit sound clips so
that they are timed with the action in your animatic. By default, your project has a single audio track, but more
audio tracks can be added as needed.
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How to import a sound clip

1. Inthe Timeline view, select the audio track in which you want to import sound clips.
2. Do one of the following:
e Inthe top menu, select File > Import > Sound Clip.

o Right-click on the audio track in which you want to import sound clips, then select
Import Sound Clips.

o Right-click on the empty space below the tracks in the Timeline view, then select
Import Sound Clips.

The Import Sound Clips dialog box opens.

3. Click on the Browse 77 button.

4. In the file browser, locate and select the sound file that you want to add to your project, then click on
Open.

5. Inthe Target Audio Track panel, select New Audio Track if you want to create a new audio track
and import the sound file in it, or Current Audio Track if you want to import the sound file into the
selected audio track.

6. Inthe Target Frame section, select whether you want the sound clip to be added to the First Frame
of the audio track or to the Current Frame, where the timeline cursor is.

7. If you selected the Current Audio Track option, and if other sound clips are present in the target
audio track, specify what will happen if the imported sound clip is too long and spans over another
existing sound clip by selecting an Import Rule:

« Overwrite Existing Sound Clips: If there are existing sound clips where the imported clips are
supposed to be added, the existing clips will be overwritten.

« Fill Next Available Frames: If there are existing sound clips where the new clips are supposed
to be added, the clips will be trimmed just before the existing clips.

61



Chapter 8: How to Create an Animatic

8. Select the Set as default and don’t show dialogue again option if you want to use the same settings
next time you need to import a sound file.

Adding Audio Tracks

If you need to have several sound clips playing at the same time, you must add additional audio tracks to your
project so that you can cue several sound clips in the same areas of the timeline.

How to add an audio track

1. Doone of the following:

e Inthe top menu, select Storyboard > New > New Audio Track.

o Inthe Timeline view, either right-click on an existing audio track or underneath all tracks,
then select New Audio Track.

« Inthe Clips and Tracks toolbar, click the New Audio Track %" button.

You can now import or move sound clips to the new audio track.

RR_z_EXTRA_Celina_Hu

Adding Images and Videos

By default, when you create a Storyboard Pro project, the only track containing visuals in your animaticis the
storyboard track. However, you can also add video tracks to your project, which can contain still images or video
files that will display over or under your animatic. This can be useful if you need to use reference images or
videos, to have elements such as logos or backgrounds span over several panels or scenes, or to insert videos,
such as opening sequences, credit sequences or live action footage to your animatic.

NOTE

Contrary to layersin a panel, clips in video tracks can extend over several panels, and are not
affected by camera movements.
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Importing Image or Video Clips

Since your project does not have a video track by default, you can start by importing an image or a video into a
new video track.

How to add an image or video to a video track

1. Doone of the following:

o Inthe top menu, select File > Import > Videos/Images as Clips.

o Right-click on the empty space below the tracks in the Timeline view, then select Import
Videos/Images as Clips.

The Import Video Clips dialog box opens.

2. Click on the Browse 77 button.

3. Inthefile browser, locate and select the image or video file that you want to add to your project,
then click on Open.

4. In the Destination panel, select New Video Track.

5. Ifyou have selected an image, set the desired duration of the stillimage in the Clips Duration field.
This determines the amount of frames the image clip will span over in the timeline. For example, if
the frame rate of your project is 24 frames per second, and you want the image to span for 1 second,
set the Clips Duration to 24.

6. Click OK.

A video track is created above the storyboard track, and the image or video is added to it as a video
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clip.

7. If youwant the video track to display behind the animatic, right-click on the video track and select
Move Track Down.

Adding Video Tracks

Just like audio tracks, you can add several video tracks to your project and have clips overlap each other.

How to add a video track

1. Doone of the following:

o Inthe top menu, select Storyboard > New > New Video Track.

o Inthe Timeline view, right-click on an existing video track or in the empty space below the
tracks, and select New Video Track.

« Inthe Clips and Tracks toolbar, click the New Video Track @ button.

You can now import or move video clips to the new video track.

Rocket_Rodero_Opening.mov
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Chapter 9: How to Work in 3D

Storyboard Pro allows you to manipulate drawing layers in the 3D space as well as to integrate 3D models into
your storyboard. If your project uses 3D models, you can import them into your project, then insert them into
your panelsinstead of having to draw them.

Converting a Scene to 3D

When you create a scene, it isin 2D mode by default. This means layers are locked at the same position on the
z-axis and can only be rotated on the z-axis. This is to avoid incumbering your workflow with 3D functionalities
that are not needed.

You can easily convert a 2D scene to 3D, and back and forth. In a 3D scene, you can move layers on the z-axis
and rotate them in any direction. You can also rotate the camera in any direction and make it move across the
depth of the stage. Likewise, you can rotate the Stage view in any angle and navigate the stage in its depth,
allowing you to look at it from various points of view.

NOTE

You can convert a scene to 3D, but not a single panel. When switching to 3D mode, the mode is
only applied to the current scene, not the entire project.

How to enable the 3D option

1. Inthe Thumbnails or Timeline view, select the scene you want to convert to 3D.
2. Do one of the following:
« In the Storyboard toolbar, click the Enable 3D 2D button.

o Select Storyboard > Enable 3D for Current Scene.

Resetting a Scene to 2D

You can reset a 3D scene back to 2D. When you do this, the following changes are made to your scene:
o Imported 3D models are removed.

o 3D camera movements are converted to 2D camera movements. Camera movements on the z-axis will
be converted to 2D camera zoom-ins and zoom-outs, but 3D rotations will be ignored.

« 3D transformations on layers are converted to 2D transformations. Layers that have been moved on the
z-axis will be scaled up or down to preserve their apparent proportions, but 3D rotations will be ignored.
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How to reset a scene to 2D

1. Doone of the following:

« In the Storyboard toolbar, click the Reset Scene to 2D 2D button.

o Select Storyboard > Reset Scene to 2D.

Viewing Objects from the Top and Side

When working in 3D, you can use the Stage view to look at your stage from any point of view and any angle,
allowing you to see how objects are positioned in space, and you can use the Camera view to look at your stage
from the point of view of the camera. However, you may often need to have precise control over how objects
and layers are positioned on the z-axis.

The Top and Side views allow you to view the stage from its top and from its side, respectively. Because these
views do not apply perspective to the stage, they can be used to position elements with more precision. Using
the Side view, you can view and position layers and objects on the front-back (z) axis, as well as on the north-
south (y) axis. Using the Top view, you can view and position layers and objects on the front-back (z) as well as
the east-west (x) axis. Hence, both views combined can help you position objects on the z-axis without losing
sight of their position on the other axes.
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Each element in this scene is located in a different position in 3D space, as indicated in the Top and Side views.

The Top and Side views display 2D layers as thin segments, as if you were looking at sheets of paper from the
side. You can manually select and manipulate 2D layers right from these views.

How to display the Top or Side views
« Inthetop-right corner of any view, click on the Add View =+ button and select Side View or Top

View.

o From the top menu, select Windows > Side View or Top View.
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Positioning 2D Elements in 3D Space

In a 3D scene, drawing layers can be manipulated like 3D objects. You can position them closer to or further
away from the camera, allowing you to create a multiplane effect. You can also rotate them in any direction,
allowing you to make pseudo-3D constructions such as open-faced rooms.

How to position a 2D element in 3D space
1. Inthe Tools toolbar, select Layer Transform ' | button.

2. Inthe Stage view, select the element you want to reposition.

A 3D transformation manipulator appears over the layer in the Stage, Camera, Top and Side views.

3. This 3D manipulator has a blue arrow that you can click and drag to move the layer on the z-axis.
However, since this blue arrow is directly facing the Stage view, you cannot click and drag it.
Instead, you must take one of the following approaches:

o Click and drag the blue arrow in the Top View or Side View. If you drag the layer closer to
the tip of the camera cone, it will move closer to the camera and appear bigger. If you drag it
away from the tip of the camera cone, it will be further back and appear smaller.
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» Rotate the point of view of the Stage view by holding Ctrl + Shift (Windows) or Shift + 3§
(Mac OS X), then clicking and dragging the view. When the Stage view is in any angle but
the default one, you will be able to click and drag the blue arrow and move the layer across
the z-axis.

As you drag the element around in 3D space, the position of the element will also update in the
other views.

Importing 3D Models

You can integrate 3D models to your project by importing them to your library, then dragging and dropping
them into your panels where needed. Each Storyboard Pro project has its own 3D Models library. Since each
instance of the model is sourced from your project's library, Storyboard Pro does not have to store a copy of
your model for each panel that uses it.

Storyboard Pro supports the following types of 3D models:
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Filmbox (.fbx)
3DS Max (.3ds)

Wavefront OBJ (.obj)

o Allembic (.abc)

Collada (.dae)

NOTE

It is recommended to use the Filmbox (.fox) format, as it can be packaged with textures embedded

in the model.

How to import a 3D object into the Library

1.

2.

In the Library view, right-click on the 3D Models library folder, then select Import Files.
In the file browser, locate and select your 3D model, then click on Open.

The following prompt appears.

If you want, you can choose to import your model in its original format. Converting it to FBX will
however make sure its textures are consolidated with the model in your project.

Click on OK.
The selected model appears in the 3D Models folder of the Library view.

Drag and drop the 3D model from the Library view to the Stage or Camera view:

o Toinsert it between two specific layers, drop it between those layers in the Layer panel of
the Stage or Camera view.

o Ifyouwant toinsert it over all the other layers, you can drop it directly in the Stage or Camera

view.

The 3D model isinserted into your panel, in its original size, in the centre of the stage. A layer for
the 3D model is added to the layer list.
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NOTE

If you delete a 3D model from the library, every instance of that model in the project will be
deleted.

Manipulating 3D Objects

If you select a 3D model with the Layer Transform .1 tool, a 3D transformation manipulator will appear over it
in the Stage, Camera, Top and Side views. The transformation manipulator for 3D models is a cube with
controls within it to move, rotate and scale the model on any of the three axes.

A 3D model that has just been imported into a panel will be facing the camera. Consequently, the cube of its 3D
manipulator will also be facing the camera, making it look like a square. At this angle, it will not allow you to
move or scale the model on the z-axis. To work around this, you must either rotate the Stage view, use the Top

or Side views, or rotate the model itself.

The model and the 3D manipulator are
facing the point of view. The model and the 30 manipulator are seen
from an angle.

How to rotate the Stage view in 3D

1. Doone of the following:
« Inthe Tools toolbar, double-click on the Hand £ tool and select the 3D Navigation @ tool.

o Pressand hold Ctrl + Shift (Windows) or Shift + 36 (Mac OS X).

2. Click and drag the inside of Stage view to rotate it in all directions.
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How to manipulate a 3D object

1. Inthe Tools toolbar, select the Layer Transform i.} tool.
2. Select the 3D model you want to manipulate.

3. Inthe Stage view, Camera view, Top view or Side view, do one of the following:

Move 'c.>r.1'"t'he._\,f_\— axis

Move laterally

Maove on the x-axis

Maove on the z-axis

o Totranslate the model on the x-axis, click ad drag the red arrow.
o Totranslate the model on the y-axis, click and drag the green arrow.
o Totranslate the model on the z-axis, click and drag the blue arrow.

o Totranslate the model laterally relative to your point of view, click and drag on its geometry.

Rotate on the z-axis

Rotate on the x-axis

P otate in all directions

Rotate on the y-axis

« Torotate the model on the x-axis, click and drag the red circle.
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o Torotate the model on the y-axis, click and drag the green circle.
« Torotate the model on the z-axis, click and drag the blue circle.

« Torotate the model in any direction, click and drag on its outer circle.

Scale'on .t"ﬁé-y:\_e_l_xis.

Scale on all axes S

Scale onthe x-axis

Scale onthe y-axis

« Toscale the model on the x-axis, click and drag on the red square dot.
« Toscale the model on the y-axis, click and drag on the green square dot.
o Toscale the model on the z-axis, click and drag on the blue square dot.

o Toscale the model on all axes, click and drag on any vertex of the cube.

.‘Q'. TIP
If you need to rotate or scale the 3D model from a specific pivot point, you can move the
pivot point of the 3D model by clicking and dragging the pivot i in the middle of the

manipulator. The manipulator and its pivot will move, but not the model.

Previewing 3D Scenes

In Storyboard Pro, the Stage view is the default view in which to draw and manipulate objects . However,
when working in 3D, it has one pitfall: When you pan, rotate, zoom into or zoom out of the stage view, you are
changing the point of view from which you are looking at the stage. This means that the apparent position and
size of elements may not be representative of what will appear in your storyboard or animatic.

If you want to see a 3D scene exactly as it will look in your storyboard, you must use the Camera view. The
Camera view always displays the stage from the point of view of the camera, even if you pan, rotate or zoom it.
Therefore, you should always preview your scene from the Camera view if you make changes to the position of
the Camera or of 3D objects, to make sure the composition of the scene is as expected.
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The Camera view preserves the compesition of the scene from the peint of view of the Camera, even if you zoom out, pan or rotate.

0O # @m0 [

In the Stage view, simply zooming in or cut or panning the view a little can affect the apparent compesition of the scene.

How to add the Camera view to your workspace.

1. Doone of the following:

« Inthe top-right corner of the Stage view, click on the Add View button, then select
Camera View.

« Inthe top menuy, select Windows > Camera View.
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Chapter 10: How to Create and Import Templates

A template is a copy you make of one or several layers, or of one or several panels, into a library. Once you have
created a template, you can re-import it as many times as you need, either in the same project or in a different

project.

NOTE

When you create a template, it is not linked to the original project. A copy of the assets are created
for the template, and you can modify the original project without affecting your template. Likewise,
when you import a template into your project, it is copied into your project. Making changes to the
template will not affect its imported copies, and you can make changes to the imported assets
without affecting the template.

Creating Layer Templates

You can create a template of one or several layers from the Layer panel in the Stage or Camera view.

How to create a template from one or several layers using the Stage or Camera view

1. IntheLibrary view, select a folder in which you want to store your template.

2. Inthe Layer panel of the Stage or Camera view, select one or several layers. To select several layers,

do one of the following:

o While holding Shift, click on the first layer you want to add to your selection, then on the last
layer you want to add to your selection. All layers in-between will be part of the selection,

inclusively.

o While holding Ctrl (Windows) or 3£ (macQS), click on each layer you want to add to your
selection.

3. Drag and drop the selection into the right pane of the Library view.

4. Inthe Rename dialog box, enter the name for your new template.
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NOTE

You can also rename a template after it is created by right-clicking on it and selecting Rename.

Importing Layer Templates

You can import a layer template into a panel using the Stage or Camera view.

How to import a template's layers into a panel

1. Inthe Thumbnails or Timeline view, select the panel in which you want to insert the template.
2. Inthe Library view, select the template you want to import.

3. Drag and drop the template into the Stage or Camera view:

o Toinsert it between two specific layers, drop it between those layers in the Layer panel of
the Stage or Camera view.

o Ifyouwanttoinsert it over all the other layers, you can drop it directly into the Stage or
Camera view.

Creating Panel Templates

You can create a template of one or several panels using the Thumbnails or Timeline view.

How to create a template of one or several panels using the Thumbnails view

1. IntheLibrary view, select a folder in which you want to store your template.

2. Inthe Thumbnails view, select one or several panels. To select several panels, do one of the
following:

o While holding Shift, click on the first panel you want to add to your selection, then on the last

panel you want to add to your selection. Every panel in-between will be part of the selection,
inclusively.
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o While holding Ctrl (Windows) or 3£ (macOS), click on each panel you want to add to your
selection.

3. Click and drag on the drag and drop handle :: of one of the selected panels, then drop the selection
into the right pane of the Library view.

4. Inthe Rename dialog box, rename the new template.

NOTE

You can also rename a template after it is created by right-clicking on it and selecting Rename.

How to create a template of one or several panels using the Timeline view

1. Inthe Library view, select a folder in which you want to store your template.
2. Inthe Timeline view, select one or several panels. To select several panels, do one of the following:

o While holding Shift, click on the first panel you want to add to your selection, then on the last
panel you want to add to your selection. Every panel in-between will be part of the selection,
inclusively.

« While holding Ctrl (Windows) or 38 (macOS), click on each panel you want to add to your
selection.

3. Drag and drop the selected panels into the right pane of the Library view.
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4. Inthe Rename dialog box, enter the name for your new template.

NOTE

You can also rename a template after it is created by right-clicking on it and selecting Rename.

Importing Panel Templates

You can import a panel template into the Thumbnails or Timeline view.
How to insert a panel template between two panels in the Thumbnails view
1. Inthe Library view, select the template you want to import.

2. Drag and drop the selected template into the Thumbnails view, between the two panels where you
want it to be inserted.
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NOTE

If you are inserting the template between two scenes, you are able to choose whether the
panel will beattached to the previous scene or the next scene, or whether it will be inserted
into its own scene. This will depend on how close to either scene or to the gap between them

you drop the template. As you move the panel around in the gap, a red line will indicate where

the panel will end up.

Panel will be moved to end of Panel will be moved to beginning
the previous scene of the next scene

Panel will be inserted info its own scene

How to insert a panel template between two panels in the Timeline view
1. Inthe Library view, select the template you want to import.

2. Drag the selected template into the Timeline view, between the two panels where you want it to be

inserted.
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NOTE

If you are inserting the template between two scenes, you are able to choose whether the
panel will be attached to the previous scene or the next scene, or whether it will be inserted
into its own scene. This will depend on how close to either scene you drop the template. As you
move the panel around the seam between the scenes, a green bracket will indicate where the
panel will end up.

Panel will be moved to end of the Panel will be inserted into its own Panel will be moved to beginning of
previous scene scene the next scene
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Chapter 11: How to Export your Project

Once you have finished your storyboard or animatic, you can export it to take it to the next stage of your
production.

If you look in the File > Export menu in the top menu, you will see that there are many ways of exporting your
project. This chapter will introduce you to three commonly used types of export:

o PDF: Exporting your storyboard as Portable Document File (.pdf) creates a document containing a
traditional-style animation storyboard, presenting each panelsin their chronological order, with their
scene and panel numbers as well as their captions. In this format, you can print it or share it digitally, and
it can be used as reference or as pitching material.

« Movie: Exporting your animatic as a movie allows you to share your animatic with project collaborators as

well as to import it into third party software.

o Harmony: You can export each scene in your animatic into separate Toon Boom Harmony scenes, with
the panelsinserted into the scenes so they can be used as references to create the animation. If you
intend to create your animation in Storyboard Pro, this allows you to quickly take the production from
the storyboarding stage to animation.

Exporting a PDF

Exporting a PDF will create a traditional animation storyboard displaying the panels along with their scene and
panel number and their captions.

NOTE

Viewing a PDF file requires a PDF reader, such as Adobe Reader, which you can download from the

following page: https://get.adobe.com/reader/

How to export a PDF

1. Inthetop menu, select File > Export > PDF.

The Export to PDF dialog box opens.
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2. Inthe Destination Path section, click the Browse 77 button.

3. Inthe Save dialog, browse to the location in which you want to export your PDF document. In the
File name field, type in the desired name for the document and click on Save.

4. Inthe PDF Export Parameters section, select a layout for the PDF file.

5. In the Export Range section, select whether you want to export the entire project, or only specific
parts of it:

o All: Exports the entire storyboard.

o Selected Scenes: Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:

o Typethe number of a sequence or of a scene in the Sequence or Scene fields in the
Filter section, to only show matching sequences or matching scenes in the list.

o Click and drag to select a range of scenes.
« Hold the Ctrl key and click on each scene you want to add to your selection.

« Hold the Shift key, then click on the first scene and the last scene you want to add to
your selection, to select every scene between those two scenes inclusively.

« If your project has sequences, click on a sequence to select every scene in that
sequence.

o Current Scene: Exports only the currently selected scene.
o Current Panel: Exports only the currently selected panel.

o Tracked Panels:Exports panels on which tracking changes is enabled.
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6. Ifyouwant to view the storyboard after it is exported, check the Open document after export

option.

7. Click on Export button.

Exporting a Movie

Once you have created your storyboard and animatic, you can export it as a movie file to share it with project
collaborators or import it in third party software. You can export your animatic as a video file with audio, or as a
sequence of image files, the latter which can be assembled in Harmony or in a third party software.

How to export a movie

1. Inthetop menu, select File > Export > Movie.

The Export to Movie dialog box opens.

rtRange | Burn-In

2. In the Destination Path section, click the Browse 77 button and choose a folder in which to save the

exported files.

3. Inthe File Pattern field, type in a prefix for the exported files.
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4. Inthe Export Movie Format panel, configure the following options:
a. Inthe Movie Format drop-down, select an export format:
e QuickTime Movie (*.mov) to export a video in QuickTime Movie (.mov) format.

o Windows Media Video (*.wmv) to export a video in Windows Media Video (wmv)
format. This option is only available on Windows.

b. Inthe Resolution dropdown, select whether you want the exported movie to be in Full Size,
Half Size or Quarter Size, relative to the resolution of your project. It is recommended to
export your animatic in full size unless you want to quickly export a test video.

c. Inthe One Clip drop-down, select how you want your video clips to be separated:
o Per Scene: Create one movie file for each scene in your project.
« Per Sequence: Create one movie file for each sequence in your project, if any.
o Per Project: Export your whole animaticinto a single video file.

5. In the Export Range section, select whether you want to export the entire project, or only specific
parts of it:

o All: Exports the entire storyboard.

o Selected Scenes: Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:

o Typethe number of a sequence or of a scene in the Sequence or Scene fields in the
Filter section, to only show matching sequences or matching scenes in the list.

o Click and drag to select a range of scenes.
o Hold the Ctrl key and click on each scene you want to add to your selection.

o Hold the Shift key, then click on the first scene and the last scene you want to add to
your selection, to select every scene between those two scenes inclusively.

o Ifyour project has sequences, click on a sequence to select every scene in that
sequence.

o Current Scene: Exports only the currently selected scene.
o Current Panel: Exports only the currently selected panel.
o Tracked Panels:Exports panels on which tracking changes is enabled.

6. Ifyou want to automatically play the video or view the exported files once the export is done, check
the Open document/folder after export option.

7. Click on the Export button.
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Exporting to Harmony

Storyboard Pro can automatically export each scene in your project into a scene that can be opened

in Harmony, where you can use the animatic to create and time your animation. The resulting Harmony scenes
will be the same length as the scenes in your Storyboard Pro project, they will contain each of their panels so
that you may animate over them, and they will contain their respective part of the animatic's soundtrack.

How to export Harmony scenes

1. Inthetop menu, select File > Export > Export to Harmony.

The Export to Harmony dialog box opens.

Burn-In

2. In the Destination Path section, click the Browse 77 button and choose a folder in which to save the

exported files.
3. Inthe File Pattern field, type in a prefix for the exported files.
4. Inthe Format drop-down, select one of the following options:
o Harmony Offline: This will create scenes that can be opened in Harmony Stand Alone.

o Harmony Database: This will create a package of scenes that can be imported into a

Harmony Server database.
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5. Select one of the following export types, depending on what you prefer to work with.

« Rendered Animatic: Renders the animatic into a sequence of bitmap images that are
assembled into the exported Harmony scenes. This ensures that the content of your animatic
is accurately rendered in Harmony, especially if you intend to use an older version.

« Original Scene: Exports the animatic directly into Harmony scenes without rendering it. This
preserves the layers, drawings and camera movements so that they can be used in Harmony.

6. Inthe Export Range section, select whether you want to export the entire project, or only specific

parts of it:

7. If you want to view the exported files once the export is done, check the Open document/folder
after export checkbox.

8. Click on Export.
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