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Chapter 1: Introduction

Chapter 1: Introduction

The Storyboard Pro Reference Guide lists every menu, button and option available in the user interface along
with a description of their functionality. Its purpose is to be looked up when you need to understand a specific
option or functionality in the user interface, or if you want to learn about all the capabilities of a specific feature.

NOTE

For step by step instructions on how to use Storyboard Pro features, refer to the User Guide. If you
need information about a preference in the Preferences dialog box, refer to the Preferences Guide.
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Chapter 2: Dialog Boxes

Chapter 2: Dialog Boxes

While you work in Storyboard Pro, you will encounter dialog boxes from which you set parameters, options and
many other settings, depending on the task you are performing.

Windows allow you to set parameters and continue working with the window open, so you can further tweak
the settings. Here are examples of a dialog box and a window.

Cancel

Dialog box

Here are the dialogs documented in this section:

Advanced Merge Storyboard Dialog BoX ... ... 13
Blur Dialog BoX ... .. 16
Change Bitmap Layer Resolution Dialog Box ... . .. 17
Choose Encoding and Font Dialog BoX ... ... 19
Colour Picker WindoW il 20
Customize Captions Dialog Box . ... .. 22
Default Caption Format Dialog BoX .. ... . L 24
Directional Blur Dialog BoX ... .. o L 25
Export Audio Dialog BoX 27
Export Bitmap Dialog BoX ... ... 30
EXPOrt CSV WIiNAoOW | 37
Export to FBX Dialog BoX .. ... 40
Export Layout Dialog BoX . ... . 42
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Export to Movie Dialog BoX .. ... .. 47
Export Project / Selected Scenes/ Tracked Scenes Dialog Box (Conformation) ................................ 52
Export to EDL/AAF /XML Dialog BoX ... L 59
Exportto Harmony Dialog BoX . ... L 66
Write Node Image Formats for Harmony . .. 74
EXport to PDF WindoW oL 80
Extract Storyboard Dialog BoX . ... . 84
Find Sound Clips Dialog BoX - oL 86
Find Text WindoW ... e 88
Flash Export Settings Dialog BoX ... . . 20
Generate Auto-Matte Dialog BoX ... .. 92
IMPOrt CSV WIiNAOW 94
Import from Final Draft Dialog Box ... .. o 95
Import Images Dialog BoX ... L 29
Conformation Import Project Dialog BoX . . ... ... 102
Import Sound Clips Dialog BoX . ... .. 104
Import Videos/Images as Clips .. ... oo 106
List Picker Dialog BoX ... 108
Manage Tool Presets Dialog BoX ... L 109
Marker Dialog BoX . . ... 111
Merge Layers Dialog BoX .. .. ... 112
Merge Storyboard Dialog BoX . ... . 114
QuickTime Movie Settings Dialog BoX .. ... ... 117
Multiwheel Colour WindowW ... 120
New Project WiNAoW .. 123
New Resolution Window ... . 125
New Tool Preset Dialog BoX ... 128
Optimize Project Dialog BoX ... ... 130
Panel PDF Options WIiNdoW ... 131
PDF EXport VieW/WindoW oo 133
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PDF Profile Dialog BoX . ... .. o 135
Project Properties Dialog BoX ... 153
Radial Zoom Blur Dialog BoX ... 162
Record Sound Dialog BoX ... 164
Record Voice Annotation Dialog BoX .. ... ... . 166
Rename Panel Dialog BoX ... ... 167
Rename Scene Dialog BoX ... L 168
Rename Sequence Dialog BoX ..o 170
Render 3D Model Dialog BoX ... .. 172
Scripts Manager Dialog BoX ... 176
Select FONt Dialog BoX .. ... L 178
Show/Hide Captions Dialog BoX ... oo 180
Smart Add Panel Dialog BoX ... .. L 181
QuickTime Sound Settings Dialog BoX ... . ... 182
Split Storyboard Dialog BoX ... 185
Spread Layer Motion Dialog BoX ... ... 187
QuickTime Standard Video Compression Settings Dialog Box ... .. ... .. 188
Toolbar Manager Dialog BoX ... 193
Track Changes WiNdoW . 194
WeelcomMe SCreeN . . 195
WMV Settings Dialog BoX .. ... L 197
Workspace Manager Dialog BoX ... ... 199
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Advanced Merge Storyboard Dialog Box

The Merge and Replace dialog is useful if you have extracted or split your project into different project to allow
different project collaborators to work on it, but have kept a copy of the original project (or master project).
With this dialog, you can replace the original scenes in the master project with the updated scenes in the
extracted project.

Optionally, you can keep a copy of the original scenes so that you can compare them. You can also customize
which scenes from the extracted projects should be imported into the master project.

NOTE

When merging projects, the video and sound clips in the master project will remain synchronized
with the cue time of their respective panels. Clips that extend beyond the boundaries of a panel will
be synchronize with the panel in which they are cued, not the panel in which they end.

How to access the Advanced Merge Storyboard window

1. Open your master project.
2. Select File > Project Management > Merge and Replace.

The Advanced Merge Storyboard dialog box opens.

s to merge:

to the end

13
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Parameter Description

Displays the list of Storyboard Pro project files selected for merging with your
current file.

List of Storyboard Pro
projects

NOTE

A checkbox appears to the left of every project in the list. Checking that
checkbox will select every scene in that project for merging into the
current project.

Lets you select the Storyboard Pro project files to merge/replace with your current

Import Project .
file.

Lets you select any unwanted Storyboard Pro project files and delete them from

Remove Project .
the list.

Lets you organize the files into the order in which you wanted them to be
Move Up/Move Down . ] . )
imported in relation to your current file.

The list of scenes in the project that is currently selected in the projects list at the
top. A checkbox appears left of each scene in the list. Checking this checkbox will
make it so the scene is merged from the selected project into the current project.

Select scenes to merge If the project being imported contains sequences, the sequences will also be in

the list, and scenes will be listed under their respective sequence. You can check
the checkbox next to a sequence to simultaneously select all scenes in the

sequence.
Select Al Checks every scene in the selected project for merging into the current project.
Deselect All Unchecks every scene in the selected project.

. Creates a backup of each scene in the master project that gets replaced by a scene
Keep and move original ] ) . )
in the imported projects. The backup scene will be placed at the end of the
scenes to the end

project, and its scene name will have the _orig prefix added to it.

. Ensures that the sound clips in locked audio tracks do not get moved to remain
Respect locked audio tracks . . . .
synchronized with their respective panels.

Import audio changes from Imports the changes done to the audio tracks and sound clips of the imported
source project projects into the current project.

14
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Only Merge Modified Panels
(Track Changes)

Only merges the panels that were tracked as changed in the projects being
merged. If this option is enabled, changes made to panels that were not tracked
for changes in the imported projects will not be applied to the master project.

Replace Artwork Only

Replaces the artwork in the master project with the artwork in the imported
projects, but does not adjust the timing of panels and scenes in the animatic.

NOTE

Layer transformations and animations in the master project will still be
replaced by layer transformations and animations in the imported projects
unless the Preserve Layer Transformations in Master Project option
is enabled.

Preserve Layer
Transformations in Master
Project

With the Replace Artwork Only option enabled, layer transformations in the
master project are still replaced by the layer transformations and animations in the
imported projects by default. With this option enabled, drawings in the master
project will be replaced, but not the transformations and animations on their
layers.

15
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Blur Dialog Box
T-SBADV-007-003

The Blur effect softens, fogs or obscures the image evenly in all directions. This effect is useful when you want to
make images cloudy and not detailed. For example, you can make a drawing object that is farther back or in the
background of your scene appear blurry due to the laws of atmospheric perspective. Other uses include the
general softening of objects such as snow, stars and shadows that do not naturally have a hard outline.

How to access the Blur dialog box

o Select Layer > Apply Effect on Bitmap Layer > Blur.

Parameter Description

Radius Size of the blur. The larger the value, the greater the strength or reach of the blur.

Select High for a slow and accurate operation or Low for a faster operation with a

Quality
more raw look.

16
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Change Bitmap Layer Resolution Dialog Box

The Change Bitmap Layer Resolution dialog box lets you change the resolution of a bitmap layer to better suit
the needs of your scene.

Cancel

How to access the Change Bitmap Layer Resolution dialog box

1. Fromthe Layers panel or the Layers view, select the bitmap layer for which you want to change the
resolution.

2. Do one of the following:
o Right-click the layer and select Change Bitmap Layer.

o Fromthe top menu, select Layer > Change Bitmap Layer Resolution.

Parameter Description

Project Resolution The project resolution of the project, displayed for reference.

Canvas Size & Pixel Density

Determines the amount of pixels to store for each pixel that displays on the
screen when the drawing is not zoomed in or scaled up. For example, at 100%,
Pixel Density zooming in or scaling up a bitmap drawing will make it lose picture quality. If set
to 200%, bitmap drawings can be zoomed in or scaled up until they're twice their
original size without losing picture quality.

The default width of the canvas when creating a bitmap drawing layer. The
Width percentage is relative to the width of the project. Its default value, 200%, makes
the width of the canvas twice the width of the stage.

Heiaht The default height of the canvas when creating a bitmap drawing layer. The
©9 percentage is relative to the height of the project. Its default value, 200%, makes

17
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the height of the canvas twice the height of the stage.

Resample Bitmap

When enabled, the artwork is resampled based on the new Pixel Density to
preserve its currents proportions in the stage. Otherwise, increasing the pixel
density will scale down the artwork, and decreasing it will scale it up.

18
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Choose Encoding and Font Dialog Box

The Choose Encoding and Font dialog box lets you select the language encoding and embedded PDF font
when exporting Unicode character to a PDF document. These will be used to display the text in a PDF.

Cancel

How to access the Choose Encoding and Font dialog box

1. Inthe Export to PDF window, click New Profile.
The PDF Profile dialog box opens.
2. Select the General tab.

3. Inthe Font field, click the browse [...] button.

Parameter Description

Choose Font

Encoding Lets you select the type of Unicode encoding for the PDF.

Built-in Fonts
Lets you select any font installed on your system to use for all text in the PDF

document.
Font

TrueType Fonts (TTF)

Lets you select a TrueType font for the PDF.

Font File

19
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Colour Picker Window

The Colour Picker window lets you select and customize colours, create solid or gradient colours, store colours in
the colour storage library and open the Multiwheel Colour window.

Current colour
Colour slider Multi Wheel Mode
Colour scale
Dropper
Colour
picking
area
Gradient
Scale
Add Colour

Colour Storage library Gradient preview

How to access the Colour Picker window

1. Inthe Colour view, make sure the Colour area is expanded by clicking the Collapse/Expand arrow.
2. Double-click on the current colour swatch.

The Colour Picker window opens.

Parameter Description

Colour slider Displays the colour gradation of the colour selected in the colour picking area.

Lo Displays a colour range with a cursor which you can drag to select a colour. This
Colour picking area . .
display changes when you select one of the these options: H, S, V, R, B, or B.

Add Colour Adds the selected colour to the colour storage library.

Colour Storage Library Lets you save colours you have defined.

Opens the Multiwheel Colour window—see Multiwheel Colour Window on page
120.

Multiwheel Mode

20
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Current Colour

Displays the current colour on the left side. On the right side is the currently you
are modifying.

Colour Scale

Displays the hue selected in the colour picking and colour slider areas, and its
different values.

Lets you select a colour from any place on your screen. Hold down the Dropper

Dropper .
and drag to the desired colour and release to select the colour.

LSV Displays the hue, saturation or value of a selected colour in the colour picking

T area.
RGB Displays the red, green or blue colour wheel.
Alpha Lets you change the transparency level by typing in a value or dragging the slider.
Solid Creates an even, uniform colour.
Gradient Lets you create a linear or radial gradient.

Gradient Scale

Displays a colour range and arrows. Move the arrows to define the gradient
colours.

Gradient Preview

Displays a preview of the gradient as you move the arrows on the gradient scale.

Linear

Creates a linear gradient.

Radial

Creates a radial (circular) gradient.

21
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Customize Captions Dialog Box

The Customize Captions dialog box allows you to configure how the caption fields in a project you're inserting
are matched with the caption fields in your current project. You can associate caption fields from the project
being inserted with caption fields in the current project, and decide whether the unmatched caption fields are
added to your project or discarded.

How to access the Customize Captions dialog box

1. Inyour current project, in the Timeline view, move the timeline playhead over the scene after which
you want the project to be inserted.

2. Fromthe top menu, select File > Project Management > Insert.
The Open Storyboard Project window appears.
3. Browse to and select the *.sboard or *.sbpz file of the project you want to select and click on Open.

4. Inthe dialog prompting you to confirm how to manage the caption fields of the project being
inserted, click on Customize.

Captions

Dialog

Crossed-out fields will not be imported.

Cancel

Parameter Description

The list of captions being merged. The left column is for the caption fields in the
current project, and the right column is for the caption fields in the project being
inserted.

Captions that are aligned horizontally will be matched, and the value of these
captions in the inserted project will be added to that caption field in the current
Captions list project. By default, captions that have the same name will already be aligned
together. Should you need to customize the way the caption fields in both
projects are matched, keep in mind the following behaviors:

« If a caption field of one of the project being merged is aligned with one of
the caption fields in the current project, the values for that merged
project's field will be added to the current project's field it is aligned with,
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Parameter Description
for all the scenes that are imported from that merged project, even if these
fields don't have the same name.
For example, if the current project has a caption field named Action and
the project being merged has a caption field named Action Notes, and
they are both aligned horizontally, once the projects are merged, the value
of the Action Notes caption field for the scenes being imported will be
stored in the Action field.

« If a caption field for the project getting merged is below all the fields in the
current project, it will be added as a new field to the current project.

« If a caption field for the project getting merged is below all the fields in the
current project and is crossed out, it will be ignored.

« If a caption field for the project getting merged is aligned with one of the
fields of the current project and is crossed out, this field will be empty for
all the scenes that are imported from that project.

« If a caption field is added to the project but has the same name as an
existing caption field, it will have a suffix number.

Add Capti If you have removed a caption from one of the project getting inserted, you can
aption
P select the removed caption and click on this button to add it back.
. Ignores the currently selected caption field for the inserted project. The values for
Remove Caption . ) . . . .
that caption field will not be imported in the current project.
M U Moves the selected caption field up in the list of captions, changing which
ove
P caption field in the original project it is matched with.
Moves the selected caption down in the list of captions, changing which caption
Move Down o . . .
field in the original project it is matched with.

23
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Default Caption Format Dialog Box

The Default Caption Format dialog box lets you set the default font face and font size of all new captions added
to your project.

The Default Caption Format is automatically applied when typing captionsinto a caption field that was
previously empty, but does not affect the format of existing captions or of new text typed into existing captions.

The Default Caption Format is saved in your local preferences and affects all projects.

How to access the Default Caption Format dialog box

1. Fromthe top menu, select Captions > Captions Default Format.

The Default Caption Format dialog box opens.

Parameter Description
Font Sets the default font face for new captions.
Font Size Sets the default font size for new captions.

24
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Directional Blur Dialog Box

T-SBADV-007-005

The Directional Blur effect creates a motion blur that pulls and smears the image from one contour edge to a
different direction or angle. This effect is useful in creating the impression of speed, such as the streaks of colour
that follow a car travelling at high speed. The look of the blur is similar to the look achieved using Gaussian blur
when applied with multiple iterations.

How to access the Directional Blur dialog box

o Select Layer > Apply Effect on Bitmap Layer > Directional Blur.

Parameter Description
Length Length of the blur.
Width Thickness of the blur.

Andl The direction in which the blur is applied, in degrees. At 0°, the blur is applied
ngle
9 towards the right.

25
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NOTE

You can click and drag on the dial E at the right of the field to visually
set this angle.

Bidirectional Applies the blur on both sides of the pixel.

The distance where the blur fades from the edge of the image. Select a value
between 0 and 1. A fall-off rate of O causes the blur to fade out slowly,

Fall Off distributing the blur evenly from the edge of the character to the farthest edge of
the blur. A fall-off rate of 1 causes the blur to fade out quickly, so the bluris
heaviest closer to the edge of the image.

The number of times the blur is applied to the image. A higher number of
Number of Iterations iterations creates smoother transitions between colours and increases the blur,
but also increases render time.
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Export Audio Dialog Box

The Export Audio dialog allows you to export your project's audio tracks into sound files. You can choose to

export a single file for all your project's audio tracks, or to export each audio track individually. You can also
choose to export a single track for your whole project, or to separate it by scene, sequence or act.

How to access the Export Audio window

1. Select File > Export > Audio.

The Export Audio dialog opens.

Parameter

Description

Destination Path

Allows you to specify the directory in which to save the exported files. You can
click on the Browse 77 button right of the field to browse your file system and
select the destination folder.

File Pattern

Allows you to enter the prefix or the pattern for the names of the exported files.
You can leave this field blank to use the default file naming pattern, type in a file
name to use it as a prefix, or type a full pattern using the following variables:

« %t - Project title
e %a- Act number

« %q- Sequence number

27
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e« %s - Scene number

e %n - Audio track number

TIP

Numbers used in file naming patterns are automatically padded by zeros
as needed. You can type a number between the % sign and the variable
letter to determine the amount of characters you want the variable to use.
For example, with the variable %4s, scene 1 would appear as scene 0001.

Options

Process Audio Tracks
Individually

Exports each audio track in your project into separate sound files.

Merge All Audio
Tracks

Mixes down all the audio tracks in your project into a single soundtrack before
exporting it.

Process Audio Tracks
Individually and
Merged

Exports each audio track into separate sound files, then exports another file with
all the audio tracks mixed together.

Don't Break Sound

Exports audio tracks spanning for the entire length of your project. If you chose to
merge audio tracks, you will have one sound file for the entire project. If you
chose to export audio tracks separately, you will have one sound file for each
audio track in your project.

Break Sound Per
Scene

Breaks down each exported audio track into scenes. If you chose to merge the
audio tracks, you will have one sound file for each scene in your project. If you
chose to export audio tracks separately, you will have one sound file per scene
per audio track.

Break Sound Per
Sequence

Breaks down each exported audio track into sequences. If you chose to merge the
audio tracks, you will have one sound file for each sequence in your project. If you
chose to export audio tracks separately, you will have one sound file per
sequence per audio track. This option is only available if your project contains
seqguences.

Break Sound Per Act

Breaks down each exported audio track into acts. If you chose to merge the audio
tracks, you will have one sound file for each act in your project. If you chose to
export audio tracks separately, you will have one sound file per actper audio track.
This option is only available if your project contains acts.
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Sound Settings

Sample Rate

Sets the frequency rate of the exported audio files. It is recommended to export
sound files at the rate at which they were originally created. For reference, the
standard sample rate is 48.0 kHz for broadcasting and DVD.

Bit Depth

Sets the precision level of each wavelength in the sound file. The standard bit
depth is 16 bit. Setting this to 8 bit will cut the size of audio files in half, but will
significantly impact sound quality.

NOTE

On Windows, audio can only be exported in 16 bit unless QuickTime
Player is installed.

Channels

Allows you to select whether to export sound in Mono or Stereo. Stereo sound
uses a separate track for the left and right speakers, which allows to simulate a
realistic sound environment. Mono uses a single track for both speakers, which
saves disk space.

Export Range

All

Exports the entire storyboard’s audio.

Selected Scenes

Select this option and click Select to open the Scenes Picker dialog box in which
you can select specific scenes to export. You can also select your scenes per
sequence if your project contains sequences.

Current Scene

Exports only the currently selected scene's audio.

Open folder after export

Storyboard Pro automatically opens the folder that contains the exported audio
files.
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Export Bitmap Dialog Box

The Export Bitmap window lets you export a storyboard project to bitmap files in .jpg, .tga, .psd or .png format.
The exported data includes a separate bitmap file for each panel in the storyboard.

NOTE

For .psd files, the transform and transition animations are not exported. However, camera moves
are rendered into an independent layer.

Export Range = Burn-In

How to access the Export Bitmap window

« Select File > Export Bitmap.

Parameter Description

Destination Path
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Path

Allows you to specify the directory in which to save the exported files. You can
click on the Browse 77 button right of the field to browse your file system and
select the destination folder.

File Pattern

Allows you to enter the prefix or the pattern for the names of the exported files.
You can leave this field blank to use the default file naming pattern, type in a file
name to use it as a prefix, or type a full pattern using the following variables:

e %t - Project title

e %a- Act number

« %q- Sequence number
« %s - Scene number

e %p - Panel number

TIP

Numbers used in file naming patterns are automatically padded by zeros
as needed. You can type a number between the % sign and the variable
letter to determine the amount of characters you want the variable to use.
For example, with the variable %4s, scene 1 would appear as scene 0001.

Setup Bitmap Export Parameters

Bitmap Format

Allows you to select an image format in which to save the exported bitmaps:
« Jpeg (*.jpg): A very compact image format with lossy compression.
« Targa (*.tga): An image format with basic lossless compression.

« Photoshop (*.psd): The format used to store Adobe Photoshop projects.
This format is uncompressed.

« Portable Network Graphics (*.png): An image format with strong lossless
compression.

Resolution

Sets the resolution to be a quarter size, half size, or full size of the current
storyboard resolution.

Image Zoom Level

Sets the magnification of the image. Enter a value between 0 and 400. The default

(%) value is 85%.
This option is only available when the Adobe Photoshop (.psd) file format is
Transparent . N . . .
selected. By default, this option is enabled and will export .psd files with a
Background

transparent background instead of an opaque white background.
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Print All Camera
Frames

Prints a camera frame for each camera keyframe in the panel.

Rectify Static Camera

If the camera is at an angle in a panel, and there is no camera movement in that
panel, enabling this option will render the panel as if the camera was at a straight

angle.

Without rectified camera With rectified camera

Allow Camera Scaling

This option is enabled by default. This ensures that when a camera close-up is
included in a scene, the exported image is larger so that the closest camera frame
is at least the size of the chosen resolution. This way, the image will not appear
pixelated when zooming in on the closest camera frame. If disabled, the exported
images will be the size of the chosen resolution.

In the following example, the camera zooms out, but the image is exported big
enough that the closest (smallest) camera frame is exactly the size of the export
resolution. That way, if the image is zoomed in to the closest camera frame, it

\

does not look scaled:

W7
)r”/%/f( /‘(

Project Resolution:
740 x 540 pixels

Closest Camera Frame is exported
at 720 x 540 pixels to display without
any scaling

K
\ \\\ \ \ 1
R
| Farthest Camera Frame is adjusted
- proportionally to 816 x 612 pixels

Maintain Size
Through Scene

Ensures that the elements from the exported panels retain their size across the
different panels of the same scene. For example, when exporting a scene where
the camera zooms in on a character through two different panels, this option will
make it so the character is the same size in both exported images. In the same
situation with this option unchecked, both bitmaps will be just big enough so
that their closest camera frame is as big as the chosen export resolution.

In the following example, the camera zooms out on the scene throughout two
panels. In the exported images, the scene elements are the same size, but the
image canvas increases in size as the camera zooms out:
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Panel 1: Panel 2:
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NOTE

By default, exported bitmaps cannot be larger than 4096 x 4096 pixels,
which might cause this option not to work as expected when exporting

scenes with camera zooms.

Expand Render Area
to Scene Camera

By default, exported panels only cover the area covered by the camera movements
in the panel. With this option enabled, exported panels will cover the area covered
by the camera movements in all the panels in their scene combined. That way, if
all the exported panels in a scene are combined, the elements of the scene will all
be in their proper position respective to each other.

In the following example, the camera goes from 1 to 2 in the first panel, then from
2 to 3 in the second panel, but both panels are exported to cover the whole

camera movement, from 1 to 2 to 3:

Panel 1: Panel 2:

3 2
12 12

Include Camera Path

Ensures the exported images include all the areas covered by the camera
movements. If this option is disabled, the exported images will cover the camera
keyframes and everything in-between, but may not include parts of the panels
that are covered by curvilinear camera movements.

33




Chapter 2: Dialog Boxes

Cropped
1
|
b Cropped
I
]

Without the Include Camera Path

With the Include Camera Path option )
option

Export All Snapshots

If your project has a panel that contains several snapshots, by default, only the
main snapshot in that panel will be exported. If this option is enabled, panels that
contain several snapshots will be exported as several image files, one for each
snapshot.

Snapshot Pattern

When exporting all the snapshots in a panel that contains several snapshots, this
field allows you to customize how the number of the snapshot is appended to the
file name. The # symbol represents the number of the snapshot. Its default value
is -#, which means that a dash followed by the snapshot number is appended to
the file name. For example, if exporting panel 4 of scene 16, and that panel
contains three snapshots, the exported bitmaps for that panel would be named
MyProject-16-4-1.jpg, MyProject-16-4-2. jpg and MyProject-16-4-
3.3pg.

NOTE

Only images for panels that contain several snapshots will have a
snapshot number appended to their file name.

Export Range Tab

All

Exports the entire storyboard.

Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:

« Typethe number of a sequence or of a scene in the Sequence or Scene
fields in the Filter section, to only show matching sequences or matching
scenes in the list.

« Click and drag to select a range of scenes.

« Hold the Ctrl key and click on each scene you want to add to your
selection.
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« Hold the Shift key, then click on the first scene and the last scene you
want to add to your selection, to select every scene between those two

scenes inclusively.

« If your project has sequences, click on a sequence to select every scenein
that sequence.

Current Scene

Exports only the currently selected scene.

Current Panel

Exports only the currently selected panel.

Tracked Panels - [0
panel]

Exports panels on which tracking changes is enabled.

Burn-In Tab

Print Scene Names
and Panel Numbers

Prints the scene names and panel numbers as an overlay on your video.

Captions Tab

Print Captions

Choose whether to not print captions (None) or select one of your project’'s
captions to print into the exported movies. By default, a Storyboard Pro project
has Action Notes, Dialog, Slugging and Notes captions, but you can also choose
to print custom captions if your project has any.

Select which font the captions will be printed in. By default, they will be printed in

Font .

Arial.

Sets the size of caption lines relative to the height of the exported movies. For
Height % example, if exporting a movie at 1080p with 3% Height captions, each caption

line will be 32 pixels in height.

Prints the captions at either the Top Left, Top Centre, Top Right, Bottom Left,
Position Bottom Centre or Bottom Right of the panels. By default, captions are printed to

the Bottom Centre.

Sets the maximum amount of caption lines to print on each panel. If a caption
Max Lines being printed requires more than the maximum amount of lines, it will be cut off

with an ellipsis (...) at the end.
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NOTE

Even if captions are printed at the bottom, they will be aligned to the top

of the space reserved for them, which is calculated by the amount of Max

Lines x the Height %. Therefore, if this setting is too high and captions are
printed at the bottom, they may appear closer to the middle of the picture
than to the bottom.

Text Colour Select the font colour in which to print the captions.

Select the background colour on which to print the captions. If the checkbox is
Bg Colour unchecked, the captions will be printed directly into the rendered picture.
Otherwise, they will be printed in rectangular boxes of the chosen colour.

Open folder after . . .
" Lets you view the location and contents of the exported folder when it is ready.
expo
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Export CSV Window

The Export CSV dialog allows you to export the metadata in a storyboard into a Comma Separated Value (.csv)
format table. You can then view and edit the Comma Separated Value (.csv) file in any standard spreadsheet
editor, such as Microsoft Excel, OpenOffice Calc or Google Sheets. This can be useful if you need to analyze any
specific aspect of your project. If you export your project's captions, you can also edit them, then import the
edited .csv file back into Storyboard Pro to update your project's captions. This can be useful if you want to
review and edit your storyboard's captions in bulk using a more lightweight interface.

The exported .csv file will contain one row for each exported panel. It will also have at least one column, the
Object Id column, which stores a special identifier composed of 16 hexadecimal characters for each panel in
your storyboard, making sure that Storyboard Pro can identify which row belongs to which panel in your
project. Besides the identifier, you can select which type of data gets exported for each panel.

How to access the Export CSV window

1. Select File > Export CSV.

Parameter Description

Destination Path Lets you specify the location and name of the folder for the storyboard project
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data.

CSV Export Options

Lets you select the text encoding for the .csv file. By default, this option is set

Encoding to UTE-8
(o} -8.

. Lets you select the field separator character for the .csv file, among the following
Field Separator . . . .
options: Comma, Semicolon, Tab or Vertical bar (pipe).

Include Column Adds an extra header row at the top which indicates the purpose of each column
Names in the table.

Include Sequence Adds a Sequence column which indicates the number of the sequence for each
Names panel.

Adds a Scene column which indicates the number or name of each scene for each
Include Scene Names
panel.

Include Panel Names Adds a Panel column which indicates the number or name of each panel.

. Adds a column for each transition in the project, between the rows
Include Transitions . . .
corresponding to the two panels that are joined by the transition.

Include Scene Frame L .
Numb Adds a column that indicates the length of the scene in frames.
umber

Include Panel Frame L .
Numb Adds a column that indicates the length of the panel in frames.
umber

. Adds a column for each caption type in your project, and which will indicate the
Include Captions .
content of each caption type for each panel.

If your captions have any formatting, check this option to export the content of

. your captions in HTML, which will preserve the formatting of your captions. If this
Include Rich Text

. option is unchecked, your captions will be exported in plain text. They will be
Formatting

easier to read and edit, but if you re-import the .csv file into your project, the
formatting of the captions will be lost.

Include Camera . . . . .
. Indicates whether the camera is static or dynamic (animated) for each panel.
Information
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Include Layer Names

This will add as many columns as the amount of layers in the panel that has the
most layers. For each panel, the name of each layer in the panel will be
indicated. Layers at the bottom are listed in the leftmost layer column, and layers
at the top are listed in the rightmost layer column.

Include
Tracking Information

Indicates whether or not the panel is tracked, the date at which the panel started
getting tracked, and the tracking notes added to that panel, if any.

Export Range

All

Exports the entire storyboard.

Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:

« Typethe number of a sequence or of a scene in the Sequence or Scene
fields in the Filter section, to only show matching sequences or matching
scenes in the list.

« Click and drag to select a range of scenes.

« Hold the Ctrl key and click on each scene you want to add to your
selection.

« Hold the Shift key, then click on the first scene and the last scene you
want to add to your selection, to select every scene between those two
scenes inclusively.

« If your project has sequences, click on a sequence to select every scene in
that sequence.

Current Scene

Exports only the currently selected scene.

Current Panel

Exports only the currently selected panel.

Tracked Panels - [0
panel]

Exports panels on which tracking changes is enabled.

Open document/folder after
export

Open the .csv file in your machine's spreadsheet editor immediately after creating
it.
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Export to FBX Dialog Box

The Export FBX dialog box allows you export scenes, sequences or your entire animatic into animated Filmbox
(.-fox) files. This can be useful if your project has 3D elements. The exported Filmbox (.fbx) file will contain all the
2D and 3D elements in your animatic as well as their animation. You can them import it in a third-party
software and use it as a template to create the 3D animations for your production.

How to access the Export to FBX dialog box

1. Select File > Export > FBX.

The Export to FBX dialog box opens.

Cancel

Parameter Description

Destination Path

Allows you to specify the directory in which to save the exported files. You can
Path click on the Browse 77 button right of the field to browse your file system and
select the destination folder.

Allows you to enter the prefix or the pattern for the names of the exported files.
You can leave this field blank to use the default file naming pattern, type in a file

. name to use it as a prefix, or type a full pattern using the following variables:
File Pattern

e %t - Project title

e %a- Act number
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« %q- Sequence number

e« %s - Scene number

TIP

Numbers used in file naming patterns are automatically padded by zeros
as needed. You can type a number between the % sign and the variable
letter to determine the amount of characters you want the variable to use.
For example, with the variable %4s, scene 1 would appear as scene 0001.

Options

Export Camera Frame

Includes the camera frame's black border in the scene.

Per Scene: Exports one clip per scene.

Per Project: Exports one clip for the entire project.

One Clip
Per Sequence: Exports one clip per sequence. This option is available only if your
project contains sequences.
Export Range
All Includes all the scenes in your project.

Current Scene

Includes only the scene you selected when you opened this dialog box.

Current Sequence

Includes only the scenes from the sequence you selected when you opened this
dialog box. This option will only be visible if your project contains sequences.

Open folder after export

Opens the folder in which files were exported in a file browser once the export is
done.
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Export Layout Dialog Box

The Export Layout window lets you export some or all the scenes of your project into layout images, which can
be used to properly position scene elements when working on different aspects of the scene throughout the
production. For example, a layout can be be imported in Harmony to accelerate its set up and properly position
the elements and camera keyframes of the scene. Also, a layout exported into .psd format can serve as the base
to create the background art for the scene so that it’s properly adapted to the scene’s layout, action and

camera movements.

Layout images can be rendered with all layers combined or with one image per layer, and can optionally include
camera keyframes and movements. Layouts can be exported in .psd (with separate layers), .tga, .jpg or .png

format.

How to access the Export Layout window

o Select File > Export > Layout.

Parameter Description

Destination Path
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Path

Allows you to specify the directory in which to save the exported files. You can
click on the Browse 77 button right of the field to browse your file system and
select the destination folder.

File Pattern

Allows you to enter the prefix or the pattern for the names of the exported files.
You can leave this field blank to use the default file naming pattern, type in a file
name to use it as a prefix, or type a full pattern using the following variables:

e %t - Project title
e %a- Act number
« %q- Sequence number

e« %s - Scene number

TIP

Numbers used in file naming patterns are automatically padded by zeros
as needed. You can type a number between the % sign and the variable
letter to determine the amount of characters you want the variable to use.
For example, with the variable %4s, scene 1 would appear as scene 0001.

Options

File Format

Allows you to select an image format in which to save the layout images:
« Jpeg (*.jpg): A very compact image format with lossy compression.
« Targa (*.tga): An image format with basic lossless compression.

« Photoshop (*.psd): The format used to store Adobe Photoshop projects.
This format is uncompressed.

« Portable Network Graphics (*.png): An image format with strong lossless
compression.

Transparent
Background

When exporting in Photoshop (*.psd) format, enable this option to render the
layers on a transparent background instead of a solid white background.

Base Image Size

Allows you to select whether you export at the same size as your project's
resolution, at half its dimensions or at a quarter of its dimensions.

Expand Render Area

Expands the area to render into the layouts. By default, only the area of the scene
that is covered by the camera is rendered, and exported layout images are cropped
at the edges of the camera frames. If enabled, this option adds space around the
render area and captures extra details outside the camera frames. By default, the
render area is expanded by 10%. You can use the input field to the right of the
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option to change this ratio.

Scale Image Up
to Smallest Camera
Frame

Ensures that when a camera close-up is included in a scene, the exported image
is larger so that the closest camera frame is at least the size of the chosen image
size. This way, the layout does not appear pixelated when zooming in on the
closest camera frame. If disabled, the size of the exported images will be based off
the chosen Base Image Size and Expand Render Area options.

Limit Image Size

If the Scale Image Up to Smallest Camera Frame option is enabled, this ensures
images do not get scaled up too much. If enabled, images will be limited to 4096
pixels in width and height by default.

Export One Image Per
Layer

Exports each layer as a separate image file. If Print Camera Frames option is
enabled, the camera frames and camera movements will be printed on each layer.

Apply Layer Motion
to Camera

When exporting one image per layer and with camera frames, if your layers are
animated, this option allows you to combine the layer's animation with the
camera movement that is printed on it. By following the resulting camera
movement, the layer will appear to be animated just like it is in your animatic.

For example, in a scene where a drawing layer moves towards the right, and the
camera moves up, the camera movement that will be printed on the layer's layout
image will be combined with that layer's animation, and the resulting camera
movement will go up and towards the left, so that the layer itself appears to move
towards the right.

ouT ouT

A scene with a camera movementand a The layoutimage with the camera movement and the
layer maotion. layer motion combined.

Print Camera Frames

Prints the first and last camera frame of each scene into the exported layout
images. If exporting in .psd format, the camera frames will be printed on a
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separate layer.

Print a Frame for
Each Camera
Keyframe

If a scene contains a camera movement with more than two keyframes, this prints
each camera keyframe into the layout.

Print Camera Labels

Adds the camera position label in the top-left corner of each camera frame.
Camera frames are labeled with a letter of the alphabet indicating their respective
order.

Export Range

All

Exports the entire storyboard.

Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:

« Typethe number of a sequence or of a scene in the Sequence or Scene
fields in the Filter section, to only show matching sequences or matching
scenes in the list.

« Click and drag to select a range of scenes.

« Hold the Ctrl key and click on each scene you want to add to your
selection.

« Hold the Shift key, then click on the first scene and the last scene you
want to add to your selection, to select every scene between those two
scenes inclusively.

« If your project has sequences, click on a sequence to select every scenein
that sequence.

Current Scene

Exports only the currently selected scene.
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Open folder after export

Opens the folder in which files were exported in a file browser once the export is
done.
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Export to Movie Dialog Box
The Export Movie window lets you export your storyboard and animatic as a movie file which you can share and
play back. You can export your movie file in different formats (QuickTime, SWF movie (Flash), joeg, targa) and as
image sequences.

How to access the Export to Movie window

1. Select File > Export > Movie.

The Export to Movie window opens.

Movie Options

ExportRange = Burn-In  Camer Captions

Export

Parameter Description

Destination Path

Allows you to specify the directory in which to save the exported files. You can
Path click on the Browse 77 button right of the field to browse your file system and
select the destination folder.

Allows you to enter the prefix or the pattern for the names of the exported files.
File Pattern You can leave this field blank to use the default file naming pattern, type in afile
name to use it as a prefix, or type a full pattern using the following variables:
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o %t - Project title
e %a- Actnumber
« %q- Sequence number

e %s - Scene number

TIP

Numbers used in file naming patterns are automatically padded by zeros
as needed. You can type a number between the % sign and the variable
letter to determine the amount of characters you want the variable to use.
For example, with the variable %4s, scene 1 would appear as scene 0001.

Export Movie Format

Movie Format

Allows you to specify the format in which to export the movie. You can choose
between the following formats:

« Windows Media Video (*.wmv): A movie format available on Windows
only.

o QuickTime Movie (*.mov): A movie format available on macOS as well as
Windows if Apple QuickTime is installed.

« Flash (.swf): A movie format that supports vector graphics and which can
be embedded on the web.

o Jpeg (*.jpg): A sequence if images in a lossy compressed format. This
format is faster to output and requires less storage space, but does not
preserve image quality.

« Targa (.tga): A sequence of images in a lossless compressed format.

« Portable Network Graphics (*.png): A sequence of images in a lossless
compressed format. PNG images require less storage space than TGA
images and are commonly supported by Web browsers and consumer
software.

NOTE

The option to export to Windows Media Video is only available on
Windows, and the option to export to QuickTime Movie is only available
on machines with QuickTime Player installed.

Movie Options

When exporting in Windows Media Video (.wmv), QuickTime Movie (.mov) or
Flash (.sw£) format, this opens a dialog in which you can select video and audio
compression settings for the movie files.
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NOTE

For more information, see QuickTime Standard Video Compression
Settings Dialog Box, WMV Settings Dialog Box and Flash Export
Settings Dialog Box

Sets the resolution to be a quarter size, half size, or full size of the current

Resolution .
storyboard resolution.
Allows you to select how to separate the exported movie files:
« Per Scene: Create one movie file for each scene in your project.
One Clip

« Per Sequence: Create one movie file for each sequence in your project, if
any.

o Per Project: Export your whole animatic into a single video file.

Include Transitions

Includes transitions in your export movie files.

Export Range Tab

All

Exports the entire storyboard.

Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:

« Typethe number of a sequence or of a scene in the Sequence or Scene
fields in the Filter section, to only show matching sequences or matching
scenes in the list.

« Click and drag to select a range of scenes.

« Hold the Ctrl key and click on each scene you want to add to your
selection.

« Hold the Shift key, then click on the first scene and the last scene you
want to add to your selection, to select every scene between those two
scenes inclusively.

« If your project has sequences, click on a sequence to select every scenein
that sequence.

Current Scene

Exports only the currently selected scene.

Current Panel

Exports only the currently selected panel.
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Tracked Panels - [0
panel]

Exports panels on which tracking changes is enabled.

Burn-In Tab

Print Time Code

Prints the project timecode on the video as an overlay on your video.

Print Scene Names
and Panel Numbers

Prints the scene names and panel numbers as an overlay on your video.

Print Additional Prints another time code counting the time for the current panel, scene or
Duration sequence, depending on what is selected in the Repeat drop-down.
Units Displays additional duration information using Time Code or Frames units.
Repeat Displays additional duration information per panel, scene or sequence.
Camera Grid Tab
Title Safe Area: Prints the Title Safe Area over the picture. By default, this area is
20% smaller than the camera frame. It is used as a guideline of the area that CRT
Title Safe Area displays might crop out of the picture. Visual elements such as text and logos

should be placed within this area.The size of this area can be changed in the
Camera tab of the Preferences dialog.

Action Safe Area

Action Safe Area: Prints the Action Safe Area over the picture. By default, this
area is 10% smaller than the camera frame. It is used as a guideline of the area that
CRT displays might crop out of the picture. Characters and action should be
placed within this area. The size of this area can be changed in the Camera tab of
the Preferences dialog.

4.3 Safety

Prints the title safe area and the action safe area for the 4:3 camera frame over the
exported image. They can be used to position elements in projects that are meant
to be displayed in both widescreen and 4:3 proportions.

4:3 Reference

Prints the 4:3 camera frame over the exported image. This frame corresponds to
the camera frame if the aspect ratio of the picture was 4:3. It can be used to
position elements in projects that are meant to be displayed in both widescreen
and 4:3 proportions.
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Captions Tab

Print Captions

Choose whether to not print captions (None) or select one of your project’s
captions to print into the exported movies. By default, a Storyboard Pro project
has Action Notes, Dialog, Slugging and Notes captions, but you can also choose
to print custom captions if your project has any.

Font

Select which font the captions will be printed in. By default, they will be printed in
Avrial.

Height %

Sets the size of caption lines relative to the height of the exported movies. For
example, if exporting a movie at 1080p with 3% Height captions, each caption
line will be 32 pixels in height.

Position

Prints the captions at either the Top Left, Top Centre, Top Right, Bottom Left,
Bottom Centre or Bottom Right of the panels. By default, captions are printed to
the Bottom Centre.

Max Lines

Sets the maximum amount of caption lines to print on each panel. If a caption
being printed requires more than the maximum amount of lines, it will be cut off
with an ellipsis (...) at the end.

NOTE

Even if captions are printed at the bottom, they will be aligned to the top

of the space reserved for them, which is calculated by the amount of Max

Lines x the Height %. Therefore, if this setting is too high and captions are
printed at the bottom, they may appear closer to the middle of the picture
than to the bottom.

Text Colour

Select the font colour in which to print the captions.

Bg Colour

Select the background colour on which to print the captions. If the checkbox is
unchecked, the captions will be printed directly into the rendered picture.
Otherwise, they will be printed in rectangular boxes of the chosen colour.

Open document/folder after
export

Opens the folder in which files were exported in a file browser once the export is
done.
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Export Project / Selected Scenes / Tracked Scenes Dialog Box
(Conformation)

The Export Project dialog box lets you export your storyboard to a third-party software using XML or AAF
format. You can then edit your project, and import the changes back into Storyboard Pro.

How to access the Export Project dialog box

« Select File > Conformation > Export Project.

Parameter Description

Destination Path

Allows you to specify the directory in which to save the exported files. You can click
Path on the Browse 77 button right of the field to browse your file system and select the
destination folder.

Allows you to enter the prefix or the pattern for the names of the exported files. You

File Pattern
can leave this field blank to use the default file naming pattern, type in a file name to
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use it as a prefix, or type a full pattern using the following variables:
o %t - Project title
e %a- Act number
« %q- Sequence number
e %s - Scene number

e %p - Panel number

TIP

Numbers used in file naming patterns are automatically padded by zeros as
needed. You can type a number between the % sign and the variable letter to
determine the amount of characters you want the variable to use. For
example, with the variable %4s, scene 1 would appear as scene 0001.

Render Images On Export

When enabled, this exports the images associated with the video clips. This is
enabled by default. You can disable it if you are re-exporting your sequence and
don't need to export the images again, to save time. Otherwise, disabling this option
will cause the exported sequence to be missing the image files linked to the clips.

Choose Format

Format

Lets you select export format, Final Cut Pro XML or Media Composer AAF.

Options

Export One Image

Exports the drawing layers in your panels as separate video clips instead of
flattening them together to make one clip per panel. This option is only available

Per Layer T
when exporting in Final Cut Pro XML format.
Al Nest When exporting one image per layer, this will store all the layers for a single panel
ways Nes
L v into a nested clip. By default, different layers are spread on different video tracks,
ayers

except when a panel contains both camera movements and layer animations.

Print Camera

Frame

Prints the camera frames on the exported images. The first camera frame will be
printed in green, and the last camera frame will be printed in red.
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Rectify Static
Camera

If the camera is at an angle in a panel, and there is no camera movement in that
panel, enabling this option will render the panel as if the camera was at a straight
angle.

Without rectified camera With rectified camera

Maintain image
size throughout
scene

By default, the resolution of each image that is exported so that, at the end of a
camera zoom-in, or at the beginning of a camera zoom-out, there is no pixelation.
This means that the smallest camera frame in each panel must be at least the same
resolution of the project. Hence, panels with small camera frames will have to be
exported at a bigger resolution than other panels. For example, the following panel
must be exported in a bigger resolution than the project's resolution, so that the
smallest camera frame has the same resolution as the project:

Project Resolution: 720 x540 pixels
— Smaller Camera Frame Resolution: 720 x 540 pixels

__|— Biggest Camera Frame Resolution: 1354 x 1016 pixels

This can also mean that, within a same scene, a panel that has a camera zoom-in or
zoom-out will have to be exported in a bigger resolution than the other panels in the
scene. With this option enabled, all the panels in any given scene are exported in the
same resolution.
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NOTE

The panels will appear as expected in your video editing software regardless
of whether or not this option is enabled.

Expand Render
Area to Scene

Camera

By default, exported panels only cover the area covered by the camera movements in
the panel. With this option enabled, exported panels will cover the area covered by
the camera movements in all the panels in their scene combined. That way, if all the
exported panels in a scene are combined, the elements of the scene will all be in
their proper position respective to each other.

In the following example, the camera goes from 1 to 2 in the first panel, then from 2
to 3in the second panel, but both panels are exported to cover the whole camera
movement, from 1 to 2 to 3:

Panel 1: Panel 2:

> =
1 2 1 2

Bitmap Format

Allows you to select the image format in which to save the exported panels:

Jpeg (*.jpg): A very compact image format with lossy compression.

« Targa (*.tga): An image format with basic lossless compression.

« Photoshop (*.psd): The format used to store Adobe Photoshop projects.
This format is uncompressed.

« Portable Network Graphics (*.png): An image format with strong lossless
compression.

NOTE

Since the images exported for conformation are generally not imported into
the Storyboard Pro project when you re-import your sequence, the quality of
exported images is not critical. Hence, the default image format for
conformation is Jpeg (*.jpg). Although Jpeg images do not preserve picture
quality, they are quicker to export and do not use a lot of disk space.

Export Markers at
scene beginning

Places a chapter marker at the beginning of each scene. These markers are used to
find the in-point of each scene when conforming from Final Cut Pro to Storyboard
Pro. The markers are named "Scene:" followed by the name of their respective scene,
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and they have a unique scene ID and chapter marker as their comment.

Export scenes Adds an extra video track to the sequence in which images indicating the number of
references track the current scene are displayed.

Includes the captions of each panel as metadata in the exported sequence. The
Export captions captions can be edited in the sequence, and importing modified captions will update
the captions in the Storyboard Pro project.

If you're exporting the project's captions and your captions have special text

. formatting, this will export the captions in HTML instead of plain text, to preserve
Include Rich Text

. their formatting. If you export your captions in plain text, then re-import them, they
Formatting

will lose their formatting. However, plain text captions are easier to read and edit in
third party software.

Burn-In

Print Scene Names
and Panel Prints the scene names and panel numbers as an overlay on your video.
Numbers

Camera Grids

Prints the Title Safe Area over the picture. By default, this area is 20% smaller than
the camera frame. It is used as a guideline of the area that CRT displays might crop
out of the picture. Visual elements such as text and logos should be placed within
this area.

Title Safe Area
NOTE

The size of this area can be changed in the Camera tab of the Preferences
dialog.

Prints the Action Safe Area over the picture. By default, this area is 10% smaller than
the camera frame. It is used as a guideline of the area that CRT displays might crop
out of the picture. Characters and action should be placed within this area.

Action Safe Area
NOTE

The size of this area can be changed in the Camera tab of the Preferences
dialog.
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4.3 Safety

Prints the title safe area and the action safe area for the 4:3 camera frame over the
exported image. They can be used to position elements in projects that are meant to
be displayed in both widescreen and 4:3 proportions.

4:3 Reference

Prints the 4:3 camera frame over the exported image. This frame corresponds to the
camera frame if the aspect ratio of the picture was 4:3. It can be used to position
elements in projects that are meant to be displayed in both widescreen and 4:3
proportions.

Captions

Print Captions

Choose not to print captions (None) or select one of your project’s captions to print
into the exported bitmaps. By default, a Storyboard Pro project has Action Notes,
Dialog, Slugging and Notes captions, but you can also choose to print custom
captions if your project has any.

Font

Select which font the captions will be printed in. By default, they will be printed in
Arial.

Height %

Sets the size of caption lines relative to the height of the exported bitmaps. For
example, if exporting bitmaps at 1080p with 3% Height captions, each caption line
will be 32 pixels in height.

Position

Prints the captions at either the Top Left, Top Centre, Top Right, Bottom Left,
Bottom Centre or Bottom Right of the bitmap. By default, captions are printed to the
Bottom Centre.

Max Line

Sets the maximum amount of caption lines to print on each panel. If a caption being
printed requires more than the maximum amount of lines, it will be cut off with an
ellipsis (...) at the end.

NOTE

Even if captions are printed at the bottom, they will be aligned to the top of
the space reserved for them, which is calculated by the amount of Max Lines
x the Height %. Therefore, if this setting is too high and captions are printed
at the bottom, they may appear closer to the middle of the picture than to
the bottom.

Text Colour

Select the font colour in which to print the captions.

Bg Colour

Select the background colour on which to print the captions. If the checkbox is
unchecked, the captions will be printed directly into the rendered picture. Otherwise,

57




Chapter 2: Dialog Boxes

they will be printed in rectangular boxes of the chosen colour.

When new XML data is exported, a message is sent to Flix so it will automatically

Notify Flix . . :

update its asset database. Note that Flix must be installed on your computer.
Open folder after Opens the folder in which files were exported in a file browser once the export is
export done.
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Export to EDL/AAF/XML Dialog Box

The Export to EDL/AAF/XML window allows you to export your animatic into a video editing sequence which
you can import in Non-Linear Editing (NLE) software such as Apple Final Cut Pro, Adobe Premiere, Avid
Xpress, Avid Media Composer or Sony Vegas.

The timing, motions, and sound clips in your project are preserved.

How to access the Export to EDL/AAF/XML window

1. Select File > Export > EDL/AAF/XML.

The Export to EDL/AAF/XML window opens.

ExportRange Burn-In = Camera Grids

Parameter Description

Destination Path

Path Allows you to specify the directory in which to save the exported files. You can
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click on the Browse 77 button right of the field to browse your file system and
select the destination folder.

File Pattern

Allows you to enter the prefix or the pattern for the names of the exported files.
You can leave this field blank to use the default file naming pattern, type in a file
name to use it as a prefix, or type a full pattern using the following variables:

%t - Project title
e %a- Act number
« %q- Sequence number
« %s - Scene number

e %p - Panel number

TIP

Numbers used in file naming patterns are automatically padded by zeros
as needed. You can type a number between the % sign and the variable
letter to determine the amount of characters you want the variable to use.
For example, with the variable %4s, scene 1 would appear as scene 0001.

Export Type

Lets you elect the format in which to store the timing information (timecode for
panels and audio tracks). The format will be chosen depending on the destination
application:

« Generate EDL file: Can be imported in Final Cut Pro, Avid
Media Composer and Adobe Premiere.

NOTE

Due to limitations with the EDL format,
only the first four audio tracks in your
project can be exported, and sound clips
that are used multiple times in the project
will only appear one time in the exported
sequence.

« Generate AAF file: Can be imported in Avid Media
Composer, Avid Xpress, Sony Vegas and Adobe Premiere.
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NOTE

Due to limitation with the AAF format,
Slide-in and Slide-out transitions will be
converted to Dissolve transitions, Clock
Wipe transitions will always be exported
as 12 o'clock (0 degree) clockwise
transitions, and Edge Wipe transitions
will be exported as either Horizontal,
Vertical or Corner Wipe transitions.

« Generate XML file: Can be imported in Final Cut Pro and
Adobe Premiere.

NOTE

If your editing system is not mentioned above, check its
specifications to verify which format can be imported.

Generate EDL, AAF,

] Generates an EDL, AAF, or XML file.
XML File

Options

Movie clips can be exported in Windows Media Video (*.wmv) format on
Windows and in QuickTime Movie (*.mov) format on either Windows or Mac OS
if QuickTime Player is installed. This option can not be changed if only one movie
format is available for export.

Movie Format

NOTE

Not all editing systems support importing Windows Media Video files.
Check with your software’s documentation to see which movie file types
are supported.

Click this button to configure the video settings. When exporting in QuickTime,
this allows to set the video codec, framerate and quality. When exporting in
WindowsMedia Video allows to set the video bit rate and variable bit rate

Video Config quality. The resolution drop-down right of the Video Config button can be used to
define the output resolution, since you might not always need to export the
storyboard at full resolution. You can select Full, Half or Quarter of a project’s
resolution.

One Movie Clip Per Exports more than one QuickTime movie clip per scene (which might contain
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Panel

more than one panel) e.g. to obtain better granularity during editing since the
storyboard will have smaller movie clips.

Generate Video Files

If you only need the EDL, AAF or XML files to be generated, deselect this option
so no video files are rendered.

Copy Audio Files

When enabled, the project’s sound files are copied to the same directory as the
EDL/XML/AAF files and the video files when exporting. Sound clips that are used
several times in the project will only be copied once and linked to several times in
the EDL/XML/AAF sequence. Disabling this option can be useful if you are
overwriting a previous EDL/XML/AAF export of your project and have not made
changes to the sound clips in your project, as it will make the export faster.

NOTE

When this option is unchecked, the project’s audio tracks and their editing
data will still be exported into the EDL/XML/AAF sequence. Only the
actual sound files will be missing.

Export Range Tab

All

Exports the entire storyboard.

Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:

« Typethe number of a sequence or of a scene in the Sequence or Scene
fields in the Filter section, to only show matching sequences or matching
scenes in the list.

« Click and drag to select a range of scenes.

« Hold the Ctrl key and click on each scene you want to add to your
selection.

« Hold the Shift key, then click on the first scene and the last scene you
want to add to your selection, to select every scene between those two
scenes inclusively.

« If your project has sequences, click on a sequence to select every scene in
that sequence.

Current Scene

Exports only the currently selected scene.

Current Panel

Exports only the currently selected panel.
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Tracked Panels - [0
panel]

Exports panels on which tracking changes is enabled.

Burn In Tab

Print Time Code

Prints the project timecode on the video as an overlay on your video.

Print Scene Names
and Panel Numbers

Prints the scene names and panel numbers as an overlay on your video.

Print Additional Prints another time code counting the time for the current panel, scene or

Duration sequence, depending on what is selected in the Repeat drop-down.

Units Displays additional duration information using Time Code or Frames units.

Repeat Displays additional duration information per panel, scene or sequence.

Camera Grid Tab

Prints the Title Safe Area over the picture. By default, this area is 20% smaller
than the camera frame. It is used as a guideline of the area that CRT displays
might crop out of the picture. Visual elements such as text and logos should be
placed within this area.

Title Safe Area

NOTE

The size of this area can be changed in the Camera tab of the Preferences
dialog.

Action Safe Area

Prints the Action Safe Area over the picture. By default, this areais 10% smaller
than the camera frame. It is used as a guideline of the area that CRT displays
might crop out of the picture. Characters and action should be placed within this

area.

NOTE

The size of this area can be changed in the Camera tab of the Preferences
dialog.

4:3 Safety

Prints the title safe area and the action safe area for the 4:3 camera frame over the
exported image. They can be used to position elements in projects that are meant
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to be displayed in both widescreen and 4:3 proportions.

Prints the 4:3 camera frame over the exported image. This frame corresponds to
the camera frame if the aspect ratio of the picture was 4:3. It can be used to

4:3 Reference . . . . . .
position elements in projects that are meant to be displayed in both widescreen

and 4:3 proportions.

Captions Tab

Choose whether to not print captions (None) or select one of your project’'s

. . captions to print into the exported movies. By default, a Storyboard Pro project
Print Captions . . . .
has Action Notes, Dialog, Slugging and Notes captions, but you can also choose

to print custom captions if your project has any.

Select which font the captions will be printed in. By default, they will be printed in

Font .

Avrial.

Sets the size of caption lines relative to the height of the exported movies. For
Height % example, if exporting a movie at 1080p with 3% Height captions, each caption

line will be 32 pixels in height.

Prints the captions at either the Top Left, Top Centre, Top Right, Bottom Left,
Position Bottom Centre or Bottom Right of the panels. By default, captions are printed to
the Bottom Centre.

Sets the maximum amount of caption lines to print on each panel. If a caption
being printed requires more than the maximum amount of lines, it will be cut off
with an ellipsis (...) at the end.

. NOTE
Max Lines

Even if captions are printed at the bottom, they will be aligned to the top

of the space reserved for them, which is calculated by the amount of Max

Lines x the Height %. Therefore, if this setting is too high and captions are
printed at the bottom, they may appear closer to the middle of the picture
than to the bottom.

Text Colour Select the font colour in which to print the captions.

Select the background colour on which to print the captions. If the checkbox is
Bg Colour unchecked, the captions will be printed directly into the rendered picture.
Otherwise, they will be printed in rectangular boxes of the chosen colour.
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Open folder after export

Opens the folder in which files were exported in a file browser once the export is
done.
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Export to Harmony Dialog Box

The Export to Harmony dialog allows you to export your animatic into a set of Harmony scenes. After the
export, you can open the scenes Toon Boom Harmony right away and kickstart the production of your
animation project. If you are working with Harmony Server, you can export a package of scenes that can be
imported into your database using Control Center. The resulting Harmony scenes will be the same length as
the scenes in your Storyboard Pro project, they will contain each of their panels so that you may animate over
them, and they will contain their respective part of the animatic's soundtrack.

You can choose to export your animatic in rendered frames, which will not be editable in Harmony and can only
be used as reference, or to export the drawings, 3D objects and camera movements of each scene in your
project directly into the Harmony scenes, allowing you to reuse its elements in Harmony. If you are rendering
your animatic, you can choose whether you want to export one scene for the whole project, for each sequence
or for each act, whereas if you want to export original scenes, you can only export one Harmony scene for each

scene in your animatic.

TIP

If you want to exclude some elements from getting exported to Storyboard Pro, you can select
layers in the Layers view and uncheck the Export To: Toon Boom option for these layers.

How to access the Export to Harmony dialog

1. Inthetop menu, select File > Export > Export to Harmony.
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The Export to Harmony dialog box opens.

Export Range s ds | Burn-In = Camer

(o

Export

Parameter Description

Destination Path

Allows you to specify the directory in which to save the exported files. You can
Path click on the Browse 77 button right of the field to browse your file system and
select the destination folder.

Allows you to enter the prefix or the pattern for the names of the exported files.
You can leave this field blank to use the default file naming pattern, typein a
file name to use it as a prefix, or type a full pattern using the following
variables:

File Pattern e %t - Project title
e %a- Act number
e %q- Sequence number

e %s - Scene number
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TIP

Numbers used in file naming patterns are automatically padded by
zeros as needed. You can type a number between the % sign and the
variable letter to determine the amount of characters you want the
variable to use. For example, with the variable %4s, scene 1 would
appear as scene 0001.

Export Type
£ " Lets you select whether to export your animatic into Harmony Offline scenes,
orma
Harmony Database scenes or Animate/Animate Pro scenes.
When exporting Harmony Offline or Harmony Database scenes, lets you select
Version whether to export scenes that are compatible with Harmony version 7.8 or
with Harmony version 9.2 or Higher.
Export Style

Renders the animatic into a sequence of bitmap images that are assembled into
the exported Harmony scenes. This ensures that the content of your animatic
is accurately rendered in Harmony, especially if you intend to use an older
version.

Resolution: Allows you to select the resolution of rendered frames relative to
the project resolution between the following options: Full Size, Half Size or
Quarter Size.

Generate One Scene: Allows you to select how to separate the project into
Harmony scenes:

Rendered Animatic « Per Scene: Generates one scene for each scene in your project.

« Per Sequence: Generates one scene for each sequence in your project.

o Per Act: Generates one scene for each act in your project.

Optimize Still Images: When there is no animation or camera movement for a
certain time span, a single drawing is rendered and its exposure is rendered
until there is movement. If this option is disabled, one frame is rendered for
every frame in your animatic, regardless of if there is movement or not.

Animatic on Top: If you generate scenes based on sequences or acts, this
option becomes available. When enabled, the animatic is rendered and placed
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as the top layer and column in Harmony or Animate.

Original Scene

Exports the animatic directly into Harmony scenes without rendering it. This
preserves the layers, drawings and camera movements so that they can be
used in Harmony.

Nest Panels in Symbols: Upon export to Harmony or Animate, the panel's
content will be nested inside symbols. Instead of having several layers in your
root timeline, you will have a single one. You will need to enter the symbol to
edit its content.

Add Camera Reference Layer: Adds a layer containing the different camera
frames on top of the other layers to use as a reference in Harmony and
Animate.

Apply Transformation on Drawings: Applies transformation on the first and
last position of each panel. The in-between animation will be lost.

Export Range Tab

All

Exports the entire storyboard.

Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:

« Type the number of a sequence or of a scene in the Sequence or Scene
fields in the Filter section, to only show matching sequences or
matching scenes in the list.

« Click and drag to select a range of scenes.

« Hold the Ctrl key and click on each scene you want to add to your
selection.

« Hold the Shift key, then click on the first scene and the last scene you
want to add to your selection, to select every scene between those two
scenes inclusively.

« If your project has sequences, click on a sequence to select every scene
in that sequence.

Current Scene

Exports only the currently selected scene.

Sounds Tab
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Processing

« Keep Original Files: Copies the sound clips from your project into the
exported scenes, without mixing them.

o Process Audio Tracks Individually: Creates a mixed sound file for each
audio track and stores each sound file into its own sound layer in the
exported scene.

« Merge All Audio Tracks: Creates a single sound file with all the audio
tracks merged and stores it into a single sound layer in the exported
scene.

o Process Audio Tracks Individually and Merged: Creates a single sound
file for each audio track and stores each sound file into its own sound
layer, then adds an extra sound layer with all the audio tracks merged
together. .

File Pattern

Allows you to enter the prefix or the pattern for the names of the exported files.
You can leave this field blank to use the default file naming pattern, typein a
file name to use it as a prefix, or type a full pattern using the following
variables:

o %t - Project title

e %a- Actnumber

« %q- Sequence number
e %s - Scene number

e %n - Sound track number

TIP

Numbers used in file naming patterns are automatically padded by
zeros as needed. You can type a number between the % sign and the
variable letter to determine the amount of characters you want the
variable to use. For example, with the variable %4s, scene 1 would
appear as scene 0001.

Sample Rate

Sets the frequency rate of the exported audio files. It is recommended to export
sound files at the rate at which they were originally created. For reference, the
standard sample rate is 48.0 kHz for broadcasting and DVD.

Bit Depth

Sets the precision level of each wavelength in the sound file. The standard bit
depth is 16 bit. Setting this to 8 bit will cut the size of audio files in half, but
will significantly impact sound quality.
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NOTE

On Windows, audio can only be exported in 16 bit unless QuickTime
Player is installed.

Channels

Allows you to select whether to export sound in Mono or Stereo. Stereo sound
uses a separate track for the left and right speakers, which allows to simulate a
realistic sound environment. Mono uses a single track for both speakers, which
saves disk space.

Burn-In Tab

Print Time Code

Prints the project timecode on the video as an overlay on your video.

Print Scene Names and
Panel Numbers

Prints the scene names and panel numbers as an overlay on your video.

Print Additional Prints another time code counting the time for the current panel, scene or

Duration sequence, depending on what is selected in the Repeat drop-down.

Units Displays additional duration information using Time Code or Frames units.

Repeat Displays additional duration information per panel, scene or sequence.

Camera Grid Tab

Prints the Title Safe Area over the picture. By default, this area is 20% smaller
than the camera frame. It is used as a guideline of the area that CRT displays
might crop out of the picture. Visual elements such as text and logos should
be placed within this area.

Title Safe Area

NOTE

The size of this area can be changed in the Camera tab of the
Preferences dialog.

Action Safe Area

Prints the Action Safe Area over the picture. By default, this areais 10%
smaller than the camera frame. It is used as a guideline of the area that CRT
displays might crop out of the picture. Characters and action should be placed
within this area.
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NOTE

The size of this area can be changed in the Camera tab of the
Preferences dialog.

Prints the title safe area and the action safe area for the 4:3 camera frame over
4:3 Safety the exported image. They can be used to position elements in projects that are
meant to be displayed in both widescreen and 4:3 proportions.

Prints the 4:3 camera frame over the exported image. This frame corresponds
to the camera frame if the aspect ratio of the picture was 4:3. It can be used to
4:3 Reference . . . . .
position elements in projects that are meant to be displayed in both

widescreen and 4:3 proportions.

Scene Options Tab

When enabled, you can use the options below to set the parameters of the
Write node for the exported Harmony scenes, so that you won't have to
configure the Write node for each exported scene individually in Harmony.

. If this option is disabled, the Write node in the exported Storyboard Pro scenes
Custom Write Node

will have the following default options:
Parameters

« Drawing Folder: frames
« Drawing Filename: final-

« Drawing Type: TGA

The path to the folder in which to save the rendered frames. This path can be
absolute or relative to the scene's folder. For example, the default path for
rendered frames is frames, which means the images are saved in the frames
subfolder of the scene folder. If you want to select an absolute path, you can
click on the Browse 77 button at the right of the text field and select the folder
in which your scenes should export their frames.

You can type a simple path, so that every exported scene has the same image

Image Render Path render path, or you can define a different image render path for each scene by

typing in a pattern using the following variables:
e %t - Project title
e %a- Act number
e %q- Sequence number

e %s - Scene number

72



Storyboard Pro 6.0 Reference Guide

Image Filename

The prefix for the file name of each exported frame. Frames will be named with
this value, followed by the frame number and their image type extension. It is
recommended to leave the hyphen (-) at the end of the prefix to separate the
prefix from the frame number.

You can type a simple prefix, so that it is the same for all the exported scenes,
or you can define a different prefix for each scene by typing in a pattern using
the following variables:

o %t - Project title
e %a- Actnumber
« %q- Sequence number

e %s - Scene number

Image Format

The image format in which the rendered frames will be saved.

Open folder after export

Opens the folder in which files were exported in a file browser once the export
is done.
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Write Node Image Formats for Harmony

When exporting Harmony scenes from your Storyboard Pro project, you can choose to customize the
parameters of the Write node which will create the rendered frames of your scenes. One of the most complex
parameters for a scene's Write node is the Image Format, as it has a very extensive set of options.

Camera Grids =~ Scene Options
Image Render Path:

Image Filename:

Image Format:

Open folder after expori

Most available formats are named after their file extension, but some also contain suffixes indicating how
they're encoded. For example, while PNG is exported with three colour channels—red, green and blue—and
encoded at 8 bits per channel by default, PNG4DP is a variant of PNG with four channels—red, green, blue
and alpha (transparency)—as well as double precision, which means each colour channel is encoded in 16 bits
instead of 8 bits.

Here is a list of all the image formats supported for rendering with Write nodes in Harmony

Format Specification Description

Toon Boom Vector Graphic (*.tvg)

Toon Boom's proprietary format for storing vector drawings.

NOTE

To export TVG files, your Write node must be connected to a
vector drawing layer or to a vector composite node. The
exported TVG files will contain the vector and bitmap
drawing information, but will ignore effects and
deformations.
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TGA Full colour
Truevision TGA/TARGA (*.tga)
TGA1 Greyscale
A standard image format with lossless compression and support for
transparency.
TGA3 Full colour
TGA files use more disk space than PNG files, but rendering in TGA is
faster.
Full colour with
TGA4
transparency
Full colour /8 bits per
SGlI
channel
G le /8 bit
Gl reyscale / 8 bits per
channel
Full colour /8 bits per
SGI3
channel
Full colour with Silicon Graphics Image (*.sgi)
SGl4 transparency / 8 bits
per channel A highly capable format with lossless compression as well as support
for double precision and transparency.
Full colour/ 16 bits per
SGIDP
channel
Full colour/ 16 bits per
SGIDP3
channel
Full colour with
SGIDP4 transparency / 16 bits
per channel
Full colour/ 8 bits per
PSD
channel
Photoshop Document (*.psd)
PSD1 Greyscale / 8 bits per An Adobe Photoshop proprietary format used for image editing.
channel
PSD files exported by Harmony contain a single background layer
with the rasterized image.
Full colour/ 8 bits per
PSD3
channel
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Full colour with

PSD4 transparency / 8 bits
per channel
Full colour/ 16 bits per
PSDDP
channel
Greyscale / 16 bits per
PSDDP1 Y / P
channel
Full colour/ 16 bits per
PSDDP3
channel
Full colour with
PSDDP4 transparency / 16 bits
per channel
Y'UV frame (*.yuv)
A legacy format optimized for NTSC television. The image information
is encoded in the Y'UV color space, which means Luma (Y') and
Chrominance (UV).
YUV
NOTE
YUV images must be exported in NTSC resolution (720 x 540),
or they will not be legible.
PAL frame (*.pal)
A legacy format optimized for PAL television.
PAL
NOTE
PAL images must be exported in PAL resolution (768 x 576),
or they will not be legible.
Toon Boom Scan Files (*.scan)

SCAN A Toon Boom proprietary format used by Scan to store scanned
image information along with its registration (peg) information. SCAN
files are in gresycale.

PNG Full colour/ 8 bits per Portable Network Graphics (*.png)
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channel

Full colour with

PNG4 transparency / 8 bits
per channel
A highly portable image format with high lossless compression as
well as support for transparency and double-precision. PNG is
PNGDP Full colour /16 bits per typically used for Web applications, graphical user interfaces and
channel image sharing.
Rendering in PNG takes more time than rendering in TGA orin
PNGDP3 Full colour /16 bits per uncompressed image formats, but saves a lot of disk space.
channel
Full colour with
PNGDP4 transparency / 16 bits
per channel
Jpeg (*.jp9)
A very compact image format with lossy compression. It is typically
PG used for Web pages and photo sharing. Because it does not preserve
image quality, it is recommended to never render in Jpeg format
unless you are exporting stills for a Web page or are making quick
render tests.
BMP Full colour X
Bitmap (*.bmp)
. A standard uncompressed image format commonly used on Microsoft
Full colour with .
BMP4 operating systems.
transparency
OPT Full colour
OPT1 Greyscale .
Toon Boom OPT image (*.opt)
A legacy Toon Boom proprietary format that stores raw image data
OPT3 Full colour . .
with lossless compression.
Full colour with
OPT4
transparency
Toon Boom VAR image (*.var)
VAR

A legacy Toon Boom proprietary format that stores raw image data
with lossless compression in greyscale.
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Tagged Image File Format (*.tiff)

An image format with many compression and encoding settings. It is

TIF often used for image exchange in visual arts and publishing.
TIFF images exported by Harmony are uncompressed, encoded on a
per-pixel (interleaved) basis in PC byte order.

8 bits per channel / Full
DPX color/RGB channel
order
8 bits per channel / Full
DPX3_8 color /RGB channel
order
10 bits per channel /
DPX3_10 Full color/RGB
channel order
12 bits per channel /
DPX3_12 Full color/ RGB Digital Picture Exchange (*.dpx)
channel order ) ) )
A professional photo format that supports various different
approaches to storing colour information, which can be used for
16 bits per channel storing, exchanging and editing raw information recorded by cameras.
DPX3_16 / Full color/ RGB Itis commonly used in film production.
channel order

DPX3_10_ 10 bits per channel /

INVERTED_ Full color/BGR

CHANNELS channel order

DPX3_12_ 12 bits per channel /

INVERTED_ Full color/BGR

CHANNELS channel order

DPX3_16_ 16 bits per channel /

INVERTED_ Full color/BGR

CHANNELS channel order
OpenEXR (*.exr)

EXR

A highly capable deep image format. Each pixel in an EXR file is
exported with its Z-depth information. Additionally, if a pixel is semi-
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transparent, the color and depth information of pixels further back is
stored along with it. If your scene has multiplane or 3D elements, this
format can be used for compositing your animation with other
graphical elements in 3D animation software.

PDF

Portable Document File (*.pdf)

Typically, PDF files are used to store, archive, share and print
documents. However, Harmony uses the PDF format for its capability
to store bitmap images and vector graphics.

If the write node is connected to a vector drawing layer or to a vector
composite, the exported PDF files will contain the image as a vector
graphic. It will ignore bitmap layers, effects and deformations.
Otherwise, the PDF files will contain the rendered image as a bitmap.

DTEX

Deep Texture (*.dtex)

A commonly used deep image format. Each pixel in an DTEX file is
exported with its Z-depth information. Additionally, if a pixel is semi-
transparent, the color and depth information of pixels further back is
stored along with it. If your scene has multiplane or 3D elements, this
format can be used for compositing your animation with other
graphical elements in 3D animation software.

NOTE

Exporting in Deep Texture requires RenderMan to be
installed on the machine and the path to RenderMan properly
configured in Harmony. For more information, see the Setting
3D Renderer Paths topic of the User Guide.For more
information, see the Setting 3D Renderer Paths topic of the
Harmony User Guide.
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Export to PDF Window

The Export to PDF window lets you export a storyboard project as a PDF file or share electronically.

Mew Profile  Duplicate Profile Edit Profile Delete Profile

Export

How to access the Export to PDF window

1. Select Export > PDF.

Parameter Description

Destination Path Lets you specify the name and location of the PDF file you are creating.

PDF Export Parameters

. This is a classic layout of a printed storyboard. It consists of three panels per
3 Panels Horizontal . . . . .
page, including captions, in an horizontal arrangement.
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3 Panels Vertical

This is a classic layout of a printed storyboard. It consists of three panels per
page, including captions, in a vertical arrangement.

Full Page

This layout consists of one large panel per page, including captions.

Overview 2x4 Panels

This layout consists of a total of eight panels per page, organized on two rows of
four, with captions in the middle.

Overview 4x3 Panels

This layout consists of a total of 12 panels per page, organized in three rows of
four. No caption is included.

Typical Japanese

This layout consists of a total of five panels by page, aligned on the left side of
the page. Captions and duration are aligned in two consecutive rows on the right

Format side. Note that your PDF reader and system may require an additional font
package in order to display the PDF file properly.
This layout consists of a total of 5 panels per page, aligned on the left side of the
Alternate Vertical page. Captions are organized on the right size of each panel. This export also
Layout includes a cut and a duration column, and displays the duration of each scene at

the beginning of every new one.

Overview 8x10

This layout consists of a total of 80 panels per page, organized in ten rows of
four. No caption is included.

Alternate Japanese

This layout consists of a total of 5 panels per page, aligned on the left side of the
page. This export includes vertical columns for the dialog, action, sluggin, notes,
and time (duration) column which is displayed near the end of each scene

Format (optionally). The scene name appears near the top of the first panel of a scene.
The caption titles appear at the top and do not repeat at each panel. The total
duration appears at the bottom of the page.

New Profile Creates a completely new layout.

Duplicate Profile

Makes a copy of the selected layout from the list.

Edit Profile

Lets you edit the selected layout from the list.

Delete Profile

Deletes the selected layout from the list.

Document Security
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Need Password
Protection

Adds password protection to the PDF file.

Master Password

Lets you enter an administrator password. The owners of this password will not
be bound by document security. The password must have a minimum of six

characters.

User Password

Lets you enter a user password. The owners of this password are bound to the
protection options you define. The password must have a minimum of six

characters.

Confirm Lets you re-enter the master and user passwords to validate them.
Printable Gives the user permission to print the storyboard.
Gives users the following PDF permissions:
e Changing the Document
e Document Assembly
Edit All
e Filling of Form Fields
e Signing
e Creation of Template Pages
Gives users the following PDF permissions:
Copy e Content Copying
e Content Copying for Accessibility
Gives users the following PDF permissions:
e Commenting
Edit

e Filling of Form Fields

e Signing

Remember Protection
Settings

Keeps your settings as the default.

Export Range

All

Exports the entire storyboard.
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Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:

« Typethe number of a sequence or of a scene in the Sequence or Scene
fields in the Filter section, to only show matching sequences or matching
scenes in the list.

« Click and drag to select a range of scenes.

« Hold the Ctrl key and click on each scene you want to add to your
selection.

« Hold the Shift key, then click on the first scene and the last scene you
want to add to your selection, to select every scene between those two
scenes inclusively.

« If your project has sequences, click on a sequence to select every scene in
that sequence.

Current Scene

Exports only the currently selected scene.

Current Panel

Exports only the currently selected panel.

Tracked Panels - [0
panel]

Exports panels on which tracking changes is enabled.

Open document after export

Opens the PDF file after export.
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Extract Storyboard Dialog Box

The Extract Storyboard Dialog Box lets you divide a storyboard into several parts. Each export portion of the
storyboard will be saved as a different file. You can choose to save an intact copy of the entire storyboard or

divide the project into separate files.

IMPORTANT

If you want to keep the extracted scenes in the original project, and later import the changes made
to the extracted projects back into the original project using the Merge and Replace dialog, it is
highly recommended to lock you project's scene and panel numbers before splitting your project. To
do this, in the top menu, select Storyboard > Lock Scene and Panel Names.

How to access the Extract Storyboard dialog box

1. Select File > Project Management > Extract.

Cancel

The Extract Storyboard window opens.

Parameter

Description

Scenes

The list of scenes in your project. You can select one or several scenes in this list,
and decide to save the selected scenes into their own project.

Extract Selected
Scenes

Prompts you to select the location and project name in which to save the scenes
that are selected in the Scenes list. Once you are done, a new item containing the
range of scenes that you selected will be added to the Projects list below.
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NOTE

This adds a project to extract to the list of projects, but the projects are
not actually extracted until you click the OK button.

Projects

Displays the list of projects which you have chosen to extract. This list will
contain a new item every time you select scenes in the Scenes list, then choose a
location and name for them with the Extract Selected Scenes button.

Remove Selected
Projects

Removes the project that is currently selected in the Projects list from the list. Use
this button if you made a mistake in the scenes and projects you want to extract
and need to try again.

Remove extracted scenes
from current project

Removes the extracted scenes from the project. If you want to keep the entire
storyboard project intact as a master project, uncheck this option.
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Find Sound Clips Dialog Box

The Find Sound Clips dialog box allows you to search through your project's audio tracks for its sound clips. You
can search using the full name or part of the name of a sound clip, including its extension. You can iterate
through the sound clips that match your search string, or simultaneously select all matching sound clips.

When iterating through matching sound clips, it cycles through audio tracks vertically, from top to bottom, then
from left to right. For example, if three matching sound clips are cued at the same time and a fourth one is cued
much later, it will go through the matching sound clips that are cued at the same time first, from the top one to

the bottom one, then to the clip cued later.

Sound Clip 1.wav Sound Clip 4.wav
1 4

Sound Clip 2.wav
2

Sound Clip 3.wav Sound Clip 5.w
3 5

When searching for "Sound Clip", this would be the order in which
matching clips would be found.

How to access the Find Sound Clips dialog box

1. Doone of the following:

 Inthe top menuy, select Clips > Find Sound Clips.

o Right-click anywhere in one of your project's audio tracks, then select Find Sound Clips.

The Find Sound Clips dialog box appears.

Paramter Description

The search string to use for finding sound clips. Clips will match if part or all of their clip name

Search .
matches the search string.
If checked, sound clips will only match the search string if their name is in the same case as the
search string.

Case Sensitive For example, the search strings "sound clip" or "SOUND CLIP" would only match a clip named

"Sound Clip.wav" if the Case Sensitive option is unchecked. If it is checked, only the search
string "Sound Clip" would match with that clip name.
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Paramter

Description

Scroll Vertically
on Find

By default, when clicking on the Previous or Next button, the Timeline view will only scroll
horizontally to the position of the sound clip it finds. If this option is selected, the Timeline view
will also scroll vertically to display the matching sound clip.

If your project has a lot of audio tracks and the Timeline view in your workspace hasn't been
expanded to display them all at the same time, you might need to scroll up or down to find a
matching sound clip, since the matching sound clip might be in an audio track that is not

currently visible.

Simultaneously select all the sound clips that match the search criteria, without moving the

Find All L . L .
timeline playhead or scrolling the Timeline view.
Search for a matching sound clip before the starting search position. If a sound clip is found,
the Timeline view will scroll to the sound clip, it will become selected, and the timeline playhead
will be moved to the beginning of the sound clip.
Previous NOTE
If no sound clip is selected, it will start searching from the position of the timeline
playhead. If a sound clip is selected, it will start searching from the position of that sound
clip.
Search for a matching sound clip after the starting search position. If a sound clip is found, the
Timeline view will scroll to the sound clip, it will become selected, and the timeline playhead wiill
be moved to the beginning of the sound clip.
Next NOTE
If no sound clip is selected, it will start searching from the position of the timeline
playhead. If a sound clip is selected, it will start searching from the position of that sound
clip.
Close Close the dialog box.
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Find Text Window

The Find Text window lets you find a specific part of your text. This can become very handy when you have a
large number of captions and text in your project.

How to access the Find Text Windows

1. Inthe Panel or Storyboard view, select any caption field.
2. Doone of the following:

» Click the Caption Menu = button and select Find Text in Captions.
» Select Caption > Find Text in Captions.
» Press Ctrl + Shift + F (Windows) or 3§ + Shift + F (Mac OS X).

The Find Text in Captions dialog box opens.

Parameter Description
Find Lets you type in the word to search.
Replace Lets you type in the word that will replace the word you are searching.
Case sensitive The case of the word is included as a search factor.
Text field This is where information about the search is displayed.
Direction
Forward and . N
Backward Searches for the word in the forward or backward direction.
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Eind Locates the first word found in the search and displays it in the Storyboard or
in
Panel view. The word is highlighted in blue.
Replace Replaces the searched word with the word you specified in the Replace field.
Replaces all instances of the word you are searching and replaces it with the
Replace All e .
word you specified in the Replace field.
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Flash Export Settings Dialog Box

The Flash Export Settings dialog box lets you compress and set the video quality of the movie you are
exporting.

How to access the Flash Export Settings dialog box

1. Select File > Export > Movie.

The Export to Movie window opens.

2. Inthe Movie Format drop-down, select Flash (*.swf).
3. Click Options.

The Flash Export Settings dialog box opens.

Parameter Description
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Protect from Import

Protects the movie from being imported into another application and have its
assets extracted.

Applies standard lossless compression to the exported Flash file, to make it use

Compress ]
less disk space.
Allows you to set the JPEG compression quality of bitmap images in the exported
. Flash file. All bitmap images in a Flash movie are encoded in JPEG format to save
JPEG Quality

space. Increasing this setting will increase the quality of bitmap images in the
exported movie, and decreasing this setting will make it use less disk space.
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Generate Auto-Matte Dialog Box

The Generate Auto-Matte dialog box enables you to quickly fill in sketch objects, hiding anything that is behind
the object.

Cancel

How to access the Generate Auto-Matte dialog box

1. Doone of the following:
o Inthe top menu, select Layer > Generate Auto-Matte.

o Inthe layer panel, right-click on a layer and select Generate Auto-Matte.

Parameter Description

The radius used to analyze the drawing to generate its matte. The default value is
200 and its value can range between 1 and 9999. A lower setting will create a

Radius
more precise matte but may make the generation slow and the resulting matte too
detailed for its purpose. A higher setting will make a more approximate matte.
The colour to fill the matte with. By default, this is set to Current, which is the
Matte Colour currently selected colour in the Colour view. You can select Custom in the drop-

down, then click on the colour swatch to select a different colour.

If checked, a new layer will be created under the source layer and the matte will be
stored in that layer. The new layer will have the name of the source layer followed
by Matte. If unchecked, the matte will simply be added to the source drawing in
its source layer, behind the existing artwork.

Create Matte on New Layer

NOTE

When creating a matte on a new layer, all of the source layer's properties
(ie: alignment, export options, opacity) as well as its transformations and
animations are copied onto the new layer.

Copy Strokes to If checked, the contours of the source drawing will be copied onto the matte, as

92




Storyboard Pro 6.0 Reference Guide

Destination

invisible strokes. This separates the matte into different sections that you can fill
with different colours, based on the outlines of the drawing.
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Import CSV Window

The Import CSV window lets you update your spreadsheet if there are major changes, such as the dialogue.
Working this way allows you to import the updated CSV into Storyboard Pro to update all caption fields.

How to access the Import CSV window
1. Open the Storyboard Pro project you want to update.

2. Select File > Update Captions from CSV.

The Import CSV window opens.

Import

Parameter Description

Folder location Lets you locate the .csv file.

Displays the caption fields that were updated. Any captions you modify in the

* _csv file are also updated in the caption fields of your Storyboard Pro
project.CSV files exported from Storyboard Pro are UTF-8. CSV files can be
Report modified in Microsoft Excel if all the characters are part of the Latin character set.
If non-Latin characters are used, the CSV files can be edited using Open
Office.CSV files exported from Storyboard Pro can be edited in either Microsoft
Excel or Open Office. Excel does not display non-English characters properly and

will not recognize them when importing to Storyboard Pro.
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Import from Final Draft Dialog Box

The Import from Final Draft dialog box allows you to import a Final Draft script and generate a new Storyboard

Pro project with it, with empty scenes and panels automatically generated based on your script's structures,

and the script's action notes and dialogues automatically copied to their respective panel's caption fields.

Script elements list

Script file

Element options

Add caption field

Import

For example, you can import a Final Draft script and, among other things:

Create a new scene in your project for each Scene Heading element in your script.

Create a new panel in your project for each Action element in your script, and copy the action into that
panel's Action Notes caption.

Create a new panel in your project for each combination of Character and Dialogue elements or for each
combination of Character and Parenthetical elements in your script, and copy the character's name and
their dialogue or parenthetical into the panel's Dialog caption.

Create a new transition in your project for each Transition element in your script.

Create a new act in your project for each New Act element in your script.

How each type of element in your script translates into a structuring element or caption in your Storyboard Pro

project is entirely configurable.

NOTE

For more information on how to create a new project with a Final Draft script, refer to the User
Guide.

How to access the Import from Final Draft dialog box

In the top menu, select File > New from Final Draft Script.

The Import from Final Draft dialog box appears.
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NOTE

You cannot access this dialog box from the Welcome screen. Therefore, you must either
open an existing project or create a new project before you can access this dialog box
from the top menu.

Parameter Description

The path to the Final Draft script you are importing.

Script file You can click on the 77 Browse button on the right to open a dialog box that will allow you to

browse for and select your script.

The list of all element types included in your Final Draft script. These may include Action, Character,
Dialogue, Scene Heading, Shot, Transition, End of Act, New Act, General, and any other type of

Script
elements element, including custom elements.
list You can select an element in this list, then configure what Storyboard Pro will do with each

instance of this type of element it finds in your script in the Element Options section of this dialog.

Element Options

What to do each time an element of the selected type is found in your script.

When you import a Final Draft script as a new Storyboard Pro project, Storyboard Pro goes through
your script from top to bottom and, for every element in your script, it performs the action you
selected for that element type, so as to create the structure of your project.

For example, you can select Scene Heading in the Elements list, then select New Scene in the
action drop-down, so that Storyboard Pro generates a new scene in your Storyboard Pro project for
each Scene Heading element it finds in your script.

« None: Does not create anything in your project for this type of element.

Action
NOTE

Even if an element is not configured to perform any action, its text can still be stored
in captions. If you select a caption in the Destination caption field drop-down, its
text will be stored in that caption field, but for the last panel that was generated.

« New Act: Creates a new act in your project whenever an instance of this element is
encountered in your script. The act is named after the text content of this element.

Typically, this action should be selected for New Act elements.

« New Sequence: Creates a new sequence in your project whenever an instance of this
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Parameter Description
element is encountered in your script.

« New Scene: Creates a new scene in your project whenever an instance of this element is
encountered in your script.

Typically, you should select this action for Scene Heading elements.

« New Panel: Creates a new panel in your project, whenever an instance of this element is
encountered in your script.

Typically, this action should be selected for Action elements, as well as Character elements,
as they are usually used to signify that a character is about to speak.

« New Transition: Creates a new transition in your project whenever an instance of this
element is encountered in your script.

Typically, this action should be selected to Transition elements.
NOTE
A transition is always followed by a new scene in Storyboard Pro.

« New Scene Prefix: Sets the prefix to add to the name of every ensuing scene. The name of
every scene created after this element will start with the text in this element, followed by its
scene number

If this option is enabled for the selected element type, when Storyboard Pro finds several
consecutive elements of this type in your script, it will only perform the selected action in the
Combine Action drop-down for the first of these consecutive elements.
successive For example, if you configure Action elements to generate new panels, by default, a new panel will
elements be generated for every Action element in your script. However, if you also enable this option for
Action elements, then consecutive Action elements will only generate a single panel, and their text
content will be added to the same caption field, separated by paragraph breaks.
In Final Draft, it is possible to number scenes, or any type of element for that matter. If this option is
Include enabled for an element type that is numbered in your Final Draft script, Storyboard Pro will add that
Element element's number before the element's text when importing it into a caption field.
Number For example, if your Character elements are numbered in your script, you set each Character element
when to be imported into your project's Dialogue caption fields, and you enable this option for Character
available elements, each character name that is added to a panel's Dialogue caption field will be preceded by
its character number.
Destination The caption field in which to import the element's text.
caption For example, it is typical to import Character, Dialogue and Parenthetical elements into the Dialog
field captions, and the Action elements into the Action Notes captions.
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Parameter Description

NOTES

o If the selected element is configured to create a new panel, then its text will be
stored in the captions for that new panel. Likewise, if the selected element is
configured to create a new scene, sequence or act, its text will be stored in the
captions for the first panel in the scene, sequence or act. Otherwise, it will be
stored in the captions for the last generated panel.

« If several consecutive elements are set to be imported into the same caption field,
their text will be added to that same caption field in the order in which they appear
in the script, separated by paragraph breaks.

Allows you to instantly create a caption field for your project, so that you can import specific script
elements into caption fields that are not created by default.

For example, Storyboard Pro has four default caption fields: Dialog, Action Notes, Slugging and
Notes. You could choose to store Scene Heading elements into the Notes caption of their
respective panel, or you may want to store Scene Heading elements into a caption field of their
own, which you could name "Scene Heading" or "Setting". This button allows you to create such

Add custom caption fields for your project on the fly.
caption
field To create a new caption field, simply click on this button and, in the dialog that appears, type the

name of the new caption and click OK.

TIP

If you accidentally created a caption field that you don't want to use, you can leave it in for
now and delete it from your project later.

Save as
default If this option is checked, when you click on Import, the current configuration will be saved, and will
efau
| be reloaded next time you attempt to create a project from a Final Draft script.
rules
Imports the Final Draft script, then opens the New Project dialog. In this dialog, you can set the
name, location and resolution of your new project. Once you confirm the information for the new
| " project, Storyboard Pro will generate a new project using your Final Draft script. It will create
mpo
P scenes, panels and, depending on the settings you chose, sequences and acts based on the
structure of your script, and will copy snippets of your script into each panel's captions, as you
configured it to do.
Close Dismisses the dialog and returns to the currently open project.
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Import Images Dialog Box

The Import Images dialog box lets you import an image into your project as layers or scenes. The imported
image will be vectorized in colour and fit the camera frame.

How to access the Import Images dialog box

1. Doone of the following:
o Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (macOS).
o Press.

2. Inthe User Preferences dialog box, select the Import/Export tab.

3. Select the Display Vectorize Options Dialog option.

Camera Tools | Import/Export | pitch

4. Select File > Import > Images as Layers.
5. Inthe browser that opens, select an image to import.

The Import Images dialog box opens.
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The preview area displays the original image on the left and the resulting image on the right. The
preview of the resulting image automatically updates each time you modify a parameter.

Parameter Description

Import Options

As Bitmap Layer Preserves the exact look of the imported images and imports it in a bitmap layer.

Colour to Vector . . . .
L Preserves the exact look of the imported images and imports it in a vector layer.
ayer

Gray Scale to Vector . .
L Imports the selected images as a gray scale in a vector layer.
ayer

Imports the images as black line art.

Threshold (%): Filters out noise in your images. Noise can be dirt or faint
smudges on your scanned images. For example, if your value is set to 70%, all
colour values below 70% are converted to white and ignored in the final image. If
your value is set to 100%, only completely black lines will be kept.

Black and White to

Vector Layer Expand: Enter a value between 1 and 100 to thicken lines or the outer edges of

the bitmap. Use this option if your line art is too fine or pale so that their visibility
is increased in the software.

Smooth: Enter a value between 1 and 5 to set the smoothness level. Greater
smoothness equals less jaggedness and imperfections, but at a greater loss to
detail.

Resampling Options

Original Size The original dimensions of the imported image.

Enter a specific maximum size for your imported image to be scaled down to. The
. . original ratio of the image will be preserved during the operation. You can see the
Maxiumum Size . . . . L
final values resulting from the scaling process in the Scale Size fields. Note that

you can not use these fields to scale up an image.

Scaled Size Displays the final size the image will be scaled after it is imported in your project.
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Source

Displays the source image you imported.

Preview

Displays a preview of the image when adjusting its parameters.

Save as default

Saves the current settings. Every time you open this dialog box, the new default
parameters will automatically be set. The import images commands will still use
this new default even if you deselect the Display Vectorize Options Dialog
preferences.

Do not show this dialog
again

Deselects the Display Vectorize Options dialog option in the Preferences dialog
box directly from here.
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Conformation Import Project Dialog Box

The Import Project dialog allows you to import a sequence which you exported for conformation, edited in a
third party video editing software and re-exported for import in Storyboard Pro. You can import a sequence in
Final Cut Pro XML Interchange Format (.xml), or in Advanced Autoring Format (.aaf).

NOTES

« Refer to your video editing software’s documentation to learn how to export the animatic
project in XML or AAF format.

« Itisrecommended to only import a sequence which was originally exported from the same
project via Storyboard Pro. If you import a video editing sequence that was not originally
exported from your project, the panels in your sequence will be imported as bitmap images.

How to access the Import Project window

1. Inyour original storyboard project, select File > Conformation > Import Animatic Project.

Parameter Description

You can click on the Browse 77 button next to the Sequence field to browse for

Sequence and select the AAF or XML sequence which you exported from your video editing
software.

Options

Process Audio Changes to audio tracks, new audio tracks, deleted audio tracks, as well as
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Parameter

Description

changes to sound clips, their in and out points, their volume envelope, deleted
sound clips and new sound clips in the imported sequence will be conformed
into your Storyboard Pro project. Uncheck this option if you do not wish to make
any changes to your project's audio tracks and sound clips.

Process Video

Changes to panels such as their cue time, their length, their order, deleted panels,
new panels, transitions, camera movements and, in the case of XML sequences,
layers and layer animations in the imported sequence will be conformed into your
Storyboard Pro project. Uncheck this option if you do not wish to make any
changes to your project's storyboard and animatic, but only to the audio tracks or
captions.

TIP

You can import audio tracks composed from scratch in a video editing
software by exporting them into an XML or AAF sequence, then importing
the sequence via this dialog, with the Process Video option unchecked.

Process Captions

Changes to the panel captions in the imported sequence will be conformed into
your Storyboard Pro project.

NOTE

If you exported your captions without Rich Text Formatting, and made
changes to them, they will lose their formatting when the changed
captions are imported into your project.

When you click on the Import button, this will display information about each

Report step of the conformation process, as well as any error it encounters in the
process, if any.
Once you have selected the XML or AAF sequence and the options you want,

Import click on the Import button to import the sequence and apply to changes that were
made to it to your Storyboard Pro project.

Close Dismiss this dialog box.
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Import Sound Clips Dialog Box

The Import Sound Clips dialog box lets you import sound clips.

You can import sound clips (.wav, .aif, .aiff, or . mp3) into an audio track at the first frame or at the current frame.
If the sound clip does not already exist in your project, Storyboard Pro copies the file from its present location to
the audio folder in your storyboard project folder. You must work in the Timeline view.

IMPORTANT
It is not recommended to work .mp3 files as it is a compressed format. Long .mp3 files may not

properly sync with the action in your project.

How to access the Import Sound Clips dialog box

1. Inthe Timeline view, select the audio track in which you want to import sound clips.

2. Do one of the following:

In the top menu, select File > Import > Sound Clip.

Right-click on the audio track in which you want to import sound clips, then select

Import Sound Clips.

Right-click on the empty space below the tracks in the Timeline view, then select

Import Sound Clips.

The Import Sound Clips dialog box opens.

Parameter

Description

Source Sound Clips Allows you to browse for and select the sound files to import as sound clips.
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Destination

Determines in which audio track the sound clips are added.

New Audio Tracks

Adds the imported sound clips onto their own new audio tracks.

Current Audio Track

Adds the imported sound clips to the currently selected audio track.

NOTE

This option is unavailable if no audio track is selected.

Position

Determines at which frame in the timeline the new clips are added.

First Frame

Adds the imported sound clips at the first frame of the project.

Current Frame

Adds the imported sound clips just after the timeline cursor.

Import Rule

When importing in an existing audio track, this decides what happens if the
clips are imported where sound clips are already present.

NOTE

These options are unavailable if no audio track is selected.

Overwrite Existing
Sound Clip

If there are existing sound clips where the imported clips are supposed to be
added, the existing clips will be overwritten.

Fill Next Available

Frames

If there are existing sound clips where the new clips are supposed to be added,
the clips will be trimmed just before the existing clips.

Set as default and don't show
dialog again

If this option is enabled, the next time you want to import sound clips,
Storyboard Pro will prompt you to browse for the sound files to import, and
use the currently selected options without displaying this dialog.
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Import Videos/Images as Clips

The Import Videos/Images as Clips dialog allows you to import still images or movie files into video tracks in your
projects. Video tracks are independent from your animatic. They can be put above the storyboard track to
display video and image clips over the elements in the storyboard, or underneath the storyboard track to

display its clips behind the storyboard.

Movie files can be imported as video clips to be played in your projects. Still images can be imported as static

video clip which can be made to last any amount of time.

You can import any image file supported by Storyboard Pro as a video clip. You can also import movie files in
QuickTime Movie (.mov) or MPEG-4 (.mp4, .m4v) format which are encoded with the H.264. On Windows only,
you can also import Windows Media Video (*.wmv) files, and on macOS only, you can also import QuickTime

Movie (.mov) files encoded in Apple ProRes.

How to access the Import Sound Clips dialog box

1. Doone of the following:
« Inthe top menu, select File > Import > Videos/Images as Clips.

o Right-click on the video track in which you want to import clips, then select Import
Videos/Images as Clips.

o Right-click on the empty space below the tracks in the Timeline view, then select Import

Videos/Images as Clips.

The Import Video Clips dialog box opens.

Parameter Description
Source Files Allows you to browse for and select the image or movie files to import as clips.
Destination Determines in which video track the clips are added.
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Parameter Description
New Video Tracks Adds the imported video clips onto their own new video tracks.
Adds the imported video clips to the currently selected video track.
Current Video Track

NOTE

This option is unavailable if no video track is selected.

Clips Duration

If you are importing image clips, this determines the amount of frames each image
clip will span over.

Since image clips are just still images being displayed for a set amount of time,
you must decide their duration in the animatic. If you are importing movie files,
the duration of the video clip will be the duration of the original movie file and this
field will be ignored.

The value of this option is in frames. For example, if you want the image clip to
last for 1 second, and the frame rate of your project is 24 frames per second, set
this option to 24.

Import Rule

When importing in an existing video track, this decides what happens if the clips
are imported where videos clips are already present.

NOTE

These options are unavailable if no video track is selected.

Overwrite Existing
Sound Clip

If there are existing video clips where the imported clips are supposed to be
added, the existing clips will be overwritten.

Fill Next Available
Frames

If there are existing video clips where the new clips are supposed to be added, the
clips will be trimmed just before the existing clips.
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List Picker Dialog Box

The List Picker dialog box lets you select specific captions for export to a PDF document.

Action Notes

How to access the List Picker dialog box

1. Inthe Panel PDF Options dialog box, make sure the Export All Captions option must be deselected,
then click the Browse button in the Caption List field.
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Manage Tool Presets Dialog Box

The Manage Tool Presets dialog box lets you import, export, delete, and update existing tool presets. Any

changes you make to the tool presets are reflected in the Tool Presets toolbar.

How to access the Manage Tool Presets dialog box

1. Inthe Tool Presets toolbar, click the Manage Tool Presets © button.

Import... Export...

Tool Preview

Update

Parameter

Description

List of tool presets

Name of the currently selected tool preset.

Import Lets you import tool presets that other Storyboard Pro artists created.

Export Lets you export tool presets to share with other Storyboard Pro artists.

'unﬂ Deletes the selected tool presets.

Name Name of the currently selected tool preset.

lcon Lets you select an icon to associate with the selected tool preset or upload your

own.
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Lets you set a keyboard shortcut to quickly access your preset. By default, the
shortcuts are unassigned. To assign a keyboard shortcut, select Edit >
Preferences > Shortcuts > Tool Presets (Windows) or Storyboard Pro >
Preferences > Shortcuts > Tool Presets (macOS).

Shortcut

Colour Includes the current colour in the new tool preset.

Lets you select a drawing layer to be used on the current panel when the tool
preset is clicked. When selecting the preset, if the assigned layer exists, it will be
Layer selected, if not, it will be created. When changing panels, depending on your
global navigation setting, it will look for the layer. If it does not exist, the first layer
will be selected. Select the Layer option, assign a layer to the tool preset, and

decide whether the layer is vector or bitmap.

When this option is selected, saves the specified Draw Behind option to the tool
Draw Behind preset. When deselected, the current Draw Behind status is unchanged when the
tool preset is clicked

When this option is selected, saves the specified Auto-Flatten state to the tool
Auto Flatten preset. When deselected, the current Auto-Flatten state is unchanged when the
tool preset is clicked

Tool Preview Displays the size and colour of the tool preset.
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Marker Dialog Box

The Marker dialog box enables you to change the previously-set or default parameters of a marker.

Duration: 00:00:00.00

Colour:

Note: |

Cancel

How to access the Marker dialog box

o Select Storyboard > Markers > Edit Marker.

Parameter

Description

Duration

Express the duration of the marker in time code. The default value is 00:00:00.00.
This parameter will not appear in the marker’s tooltip until the default value is
changed.

Colour

Sets the colour of the marker. The default value is red. Once this parameter is
changed, every marker added afterwards will have this colour until a new colouris
set.

Note

Gives a name to the marker. The note can represent an action, noise, object and
so on, that happens at the time marked by the marker. This parameter will not
appear in the marker’s tooltip unless something is entered in the text field.
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Merge Layers Dialog Box

The Merge Layers dialog box lets you combine selected layers. Using the Merge Layers dialog box gives you
more control over the way you are merging layers than the Merge Down and Merge Selected Layers
commands. Among other things, you can pick a name for the resulting layer, specify whether it is a vector or
bitmap layer, select the source layers, and more.

NOTE

« When merging layers, the animation on all layers being merged is discarded.

« If you quickly merge a bitmap layer with a vector layer, the resulting layer will be a bitmap layer.
« Layers containing a 3D object cannot be merged.

o Theartwork in hidden layers is not added to the merged artwork.

How to access the Merge Layers dialog box

1. Select the layers to merge.

2. Do one of the following:
« Right-click and select Merge Layers.
o Select Layer > Merge Layers.

The Merge Layers dialog box opens.

Parameter Description
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New Layer

Name

Name of the new layer.

Vector Layer

Makes the merged layer a vector layer. If there are bitmap layers in your selection,
they will be converted to vector rectangles with a bitmap texture inside them.

Bitmap Layer

Makes the merged layer a bitmap layer. If there were vector layers in your
selection, they will be converted to bitmap.

Bitmap Canvas Size

If your merged layer is bitmap, set the Bitmap Canvas Size parameters.

Resolution Factor

Determines the amount of pixels to store for each pixel that displays on the
screen when the drawing is not zoomed in or scaled up. For example, at 100%,
zooming in or scaling up a bitmap drawing will make it lose picture quality. If set
to 200%, bitmap drawings can be zoomed in or scaled up until they're twice their
original size without losing picture quality.

Width Factor and

The default width of the canvas when creating a bitmap drawing layer. The
percentage is relative to the width of the project. Its default value, 200%, makes

Width . . .
the width of the canvas twice the width of the stage.
. The default height of the canvas when creating a bitmap drawing layer. The
Height Factor and . . . .
Height percentage is relative to the height of the project. Its default value, 200%, makes
eig

the height of the canvas twice the height of the stage.

Source Layers

Delete Source Layers

Deletes the source layers.

Remove Invisible
Layers

Removes invisible or hidden layers. This option is available only if the Delete
Source Layers option is selected. Whether you decide to delete them or not,
hidden layers will not be merged, even if selected from the list.
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Merge Storyboard Dialog Box

The Merge Storyboard dialog box lets you reassemble a storyboard project that was split or extracted into
several files. By merging several projects into one, you can have one final Storyboard Pro project.

How to access the Merge Storyboard dialog box

1. Select File > Project Management > Merge.

The Merge Storyboard window opens.

cene numbers will be updated in case of number conflicts.

Import Project

Dialogue

Action Notes

Crossed-out fields will not be imported.

Parameter Description
List of Storyboard Pro Displays the list of Storyboard Pro projects selected for merging into your current
projects project.

. Allows you to browse for and select a Storyboard Pro project to add to the list of
Import Project .
projects to merge.

Remove Project Removes the selected project from the list of projects to merge.
Move Up Moves the selected project up in the list of projects to merge.
Move Down Moves the selected project down in the list of projects to merge.

114



Storyboard Pro 6.0 Reference Guide

Captions list

Allows you to make sure the caption fields in the projects being merged are
properly matched with the caption fields in your project. The left column is for the
caption fields of your current project. They cannot be modified from this dialog.
The other columns are for the caption fields of the projects getting merged.

In most cases, the caption fields for the projects being merged will match and
Storyboard Pro will automatically align caption fields that have the same name
together. In the case of exceptions, you can reorganize the caption fields of the
projects being merged, minding that the following behaviours will take place:

« If a caption field of one of the project being merged is aligned with one of
the caption fields in the current project, the values for that merged
project's field will be added to the current project's field it is aligned with,
for all the scenes that are imported from that merged project, even if these
fields don't have the same name.

For example, if the current project has a caption field named Action and
the project being merged has a caption field named Action Notes, and
they are both aligned horizontally, once the projects are merged, the value
of the Action Notes caption field for the scenes being imported will be
stored in the Action field.

« If a caption field for the project getting merged is below all the fields in the
current project, it will be added as a new field to the current project.

« If a caption field for the project getting merged is below all the fields in the
current project and is crossed out, it will be ignored.

« If a caption field for the project getting merged is aligned with one of the
fields of the current project and is crossed out, this field will be empty for
all the scenes that are imported from that project.

« If a caption field is added to the project but has the same name as an
existing caption field, it will have a suffix number.

Add Caption

If you have removed a caption from one of the projects getting imported, you can
select the removed caption and click on this button to add it back.

Remove Caption

Ignores the currently selected caption field for the project it is under. The values
for that caption field and project will not be imported in the current project.

Move Up

Moves the selected caption field up in the list of captions, changing which
caption field in the original project it is matched with.

Move Down

Moves the selected caption down in the list of captions, changing which caption
field in the original project it is matched with.

Force scene numbering

By default, if any scene being merged to the current project has the same name as
a scene that is already in the project, it will have a suffix letter added to it. With
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this option enabled, all scenes in the project will be re-numbered sequentially.

If the Force scene numbering option is selected, enter a number in this field. The
Start scene base name

number you enter will be assigned to the first scene in the resulting project.

. . Scenes that are added to the current project from other projects will have their
Use project name as scene's . . o . . .
project name as a suffix, so you can easily identify which projects they came from

prefix . . .
and to avoid naming conflicts.
Imports the audio tracks from the other projects by adding them as new audio
tracks to the current project. If this option is unchecked, the sound clips of other
Create new audio tracks projects will be inserted in the current project's existing audio tracks and new

audio tracks will only be created if the merged projects have more audio tracks
than the current project.
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QuickTime Movie Settings Dialog Box

The QuickTime Movie Settings dialog box allows you to configure the video and audio compression settings
when exporting a QuickTime Movie (.mov) file. It uses Apple QuickTime's interface.

Video

Settings... Compression: H.264
CQuality: High
Fitter...

Size..

Allow Transcoding

Sound

Settings... Format: Uncompressed
Sample rate: 22.05 kHz
Sample size: 16
Channels: 1

Prepare for Intemet Streaming

| Fast Start - | Settings...

Cancel

NOTE
On Windows, Apple QuickTime must be installed to be able to export QuickTime Movie (.mov) files.

How to access the QuickTime Movie Settings dialog box

1. Inthetop menu, select File > Export > Movie.

The Export to Movie dialog box opens.
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2. Click Movie Options.

ptions

The Movie Settings dialog box opens.

Video
Settings... Compression: H.264
Qualty: High
Fitter...
Size..

Allow Transcoding

Sound

Settings... Format: Lincompressed
Sample rate: 22.05 kHz
Sample size: 16
Channels: 1

Prepare for Intemet Streaming

| Fast Start - | Settings...

Cancel

Parameter Description

Video
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Settings

Opens the Standard Video Compression Settings dialog box. This is where you
can set the video compression settings for the movie you will export—see
QuickTime Standard Video Compression Settings Dialog Box on page 188.

Filter

Opens the Choose Video Filter dialog box, where you can select from a range of
filters to apply to your video export.

Size

Opens the Export Size Settings dialog box. This dialog is available because of the
way the Apple QuickTime interface is designed, but its settings are not taken in
account by Storyboard Pro. The size of the exported video is determined by
Storyboard Pro.

Sound

Settings

Opens the Sound Settings dialog box. This is where you can you set the sound
compression settings for the movie you will export—see QuickTime Sound

Settings Dialog Box on page 182.

Prepare for Internet
Streaming

If this option is enabled, the video will be optimized to start playing while it is
downloading, as videos do in web browsers and web-based streaming
applications.

« Fast Start: The video plays as soon as enough data required to start
playback has been downloaded.

« Fast Start - Compressed Header: Same as Fast Start, except the header is
compressed for an even faster start. Requires QuickTime 3.0 or later.

« Hinted Streaming: Allows you to optimize the movie file for streaming
through QuickTime Server Software. Click on the Settings button to
configure how hints are created in your movie file.
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Multiwheel Colour Window

The Multiwheel Colour window lets you select and customize colours, create solid or gradient colours, store
colours in the colour storage library, open the Colour Picker window and undo actions.

Picking areas

Display options

Picking Undo list

How to access the Multiwheel Colour window

1. Inthe Colour view, make sure the Colour area is expanded by clicking the Collapse/Expand arrow.
2. Double-click on the current colour swatch.

The Colour Picker window opens.
3. Click Multiwheel.

The Multiwheel Colour window opens.

Parameter Description
Single Wheel Mode Opens the Colour Picker window—see Colour Picker Window on page 20.
Current Colour Displays the current colour on the left side. On the right side is the currently you
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are modifying.

Colour slider

Displays the colour gradation of the colour selected in the colour picking area.

Colour picking area

Displays a colour range with a cursor which you can drag to select a colour. This
display changes when you select one of the these options: H, S, V, R, B, or B.

Dropper

Lets you select a colour from any place on your screen. Hold down the Dropper
and drag to the desired colour and release to select the colour.

Colour Scale

Displays the hue selected in the colour picking and colour slider areas, and its
different values.

Add Colour

Adds the selected colour to the colour storage library.

Colour Storage Library

Lets you save colours you have defined.

Alpha Lets you change the transparency level by typing in a value or dragging the slider.
Solid Creates an even, uniform colour.
Gradient Lets you create a linear or radial gradient.

Gradient Scale

Displays a colour range and arrows. Move the arrows to define the gradient

colours.

Gradient Preview

Displays a preview of the gradient as you move the arrows on the gradient scale.

Linear Creates a linear gradient.
Radial Creates a radial (circular) gradient.
View
Undo List Shows or hides the Undo list.
HSV Wheels Shows or hides the HSV colour wheels.
RGB Wheels Shows or hides the RGB colour wheels.
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Undo List Displays a list of actions you can undo by clicking a swatch in the list.

ey Displays the hue, saturation or value of a selected colour in the colour picking
area.

RGB Displays the red, green or blue colour wheel.
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New Project Window

The New Project window lets you create a new project. If a project is already open and you want to create a
new one, use the File menu. Note that the content of the project directory will appear when you save the
project for the first time.

How to access the New Project window

1. Doone of the following:
« Select File > New.
¢ In the File toolbar, click the New L[] button.
e Press Ctrl + N (Windows) or 36 + N (Mac OS X).

The New Project dialog box opens.

Rocket-Rodeo

Browse...

Parameter Description
Project Name The name of the storyboard project. This name will appear as the file name.
Project Directory The location of your new project.

The name of the project. It is a good idea to use the same name for the project

Project Title . .

name and project title.
Project Subtitle The titles that will appear on the appropriate pages of PDF exports.
Camera Size Displays a list of resolutions for you to choose from for your project.
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Width

Height
The parameters of the resolution you chose from the Camera Size menu. Note that
you cannot change these parameters.

Frame Rate

Field of View

Add Opens the New Resolution window from which you can create a custom
resolution.

Remove Removes a custom resolution from the Camera Size menu.
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New Resolution Window

The New Resolution window lets you create a custom resolution. Your new resolution will appear in the Camera
Size menu of both the New Project window and Welcome screen.

How to access the New Resolution window

1. Inthe Welcome screen or New Project window, click the Add 4 button to add a new resolution to
the list.

The New Resolution box opens.

Cancel

Parameter Description
. This is name you give the custom resolution. Your new resolution will appear in the Camera
Resolution Name . . .
Size menu of both the New Project window and Welcome screen.
Resolution
Width This is the width of the resolution that will be created.
Height This is the height of the resolution that will be created.
A ¢ Displays the ratio between the horizontal and vertical dimensions of the scene. For example,
spec
R tp if the scene width and height are the same value, this ratio equals 1. The standard aspect
atio — —
ratio for widescreen televisions is 1.777. For legacy displays, itis 1.333.
Field of View
Horizontal Adjusts the image's size so that its width matches the scene's width, without affecting its
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aspect ratio.
Fit
Camera resolution
Image with Horizontal Scene frame (grid)
Fitalignment rule
Adjusts the image's size so that its height matches the scene's height, without affecting its
aspect ratio.
Vertical
Fit
[—— Camera resolution
LT;E;;T[““::“MI P Scene frame (grid)
After selecting this option, enter a value, in degrees, of the angle that you want the camera
Custom cone to be. Increasing this value will make the camera cone wider (the angle is more obtuse).
Fov Widening the FOV will make the grid and all elements appear farther away. Decreasing the
default value will create the opposite effect.
Frame Rate
p ; Allows you to select a frame rate for your scene among one of many commonly used preset
rese

frame rates.
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NOTE

The standard framerate for film production is 24 frames per second. However,
televisions in some countries play at 25 frames per second. Some productions may use
23.976 frames per second to preserve compatibility with legacy standard displays.

Frames

per Allows you to type in the frame rate for your scene.

Second
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New Tool Preset Dialog Box

The New Tool Preset dialog box lets you create a new tool preset. You will need to select a tool, adjust the
properties, and then create a tool preset for it. Once you have created a tool preset, you can make adjustments
to fine-tune it, as well as create a keyboard shortcut for it. All tool presets are displayed in the Tool Presets

toolbar.

How to access the New Tool Preset dialog box

1. Inthe Tool Presets toolbar, click the Manage Tool Presets © button.

Parameter Description

Name Name of the currently selected tool preset.

Lets you select an icon to associate with the selected tool preset or upload your

Icon
own.
Colour Includes the current colour in the new tool preset.
Lets you set a keyboard shortcut to quickly access your preset. By default, the
shortcuts are unassigned. To assign a keyboard shortcut, select Edit >
Shortcut

Preferences > Shortcuts > Tool Presets (Windows) or Storyboard Pro >
Preferences > Shortcuts > Tool Presets (macOS).
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Layer

Lets you select a drawing layer to be used on the current panel when the tool
preset is clicked. When selecting the preset, if the assigned layer exists, it will be
selected, if not, it will be created. When changing panels, depending on your
global navigation setting, it will look for the layer. If it does not exist, the first layer
will be selected. Select the Layer option, assign a layer to the tool preset, and
decide whether the layer is vector or bitmap.

Draw Behind

When this option is selected, saves the specified Draw Behind option to the tool
preset. When deselected, the current Draw Behind status is unchanged when the
tool preset is clicked

Auto Flatten

When this option is selected, saves the specified Auto-Flatten state to the tool
preset. When deselected, the current Auto-Flatten state is unchanged when the
tool preset is clicked

Tool Preview

Displays the size and colour of the tool preset.
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Optimize Project Dialog Box

The Optimize Project dialog box allows you to flatten all drawings in your project, remove unused files and
reduce the texture size.

NOTE

Strokes drawn with different colours will not be flattened together.

How to access the Optimize Project dialog box

1. Select File > Optimize Project.

The Optimize project dialog box opens.

IMPORTANT

Performing projects optimizations will clear the Undo list. The operations performed by this dialog
cannot be reversed.

Parameter Description

As you create a storyboard you will delete panels or layers, update drawings,
Remove unused elements unlink sounds, and so on. Some of these files are kept for backup purposes, but
from the project they take up space and increase the size of your project on your hard drive. This
option removes these unwanted elements.

. . Flattens all the brush or pencil line strokes of all the vector drawings in your
Flatten drawings in the

project. This means that all overlapping strokes will no longer be editable as

project . )

single strokes, but only as whole, drawn objects.
Reduce texture resolution of Reduces the resolution of bitmap textures in drawings that have an unnecessarily
all drawings in the project high pixel density.
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Panel PDF Options Window

The Panel PDF Options window lets you set the export options to apply to selected panels in your storyboard.

Panel PDF Options =+ | %

Options

Restore All From Profile

How to access the Panel PDF Options window

1. Select Windows > Panel PDF Options.

Parameter Description

Options

Exports the selected panel. This option is enabled by default. Deselect this option
Export to PDF . . .
if you do not want to export this particular panel.

Force New Page Starts panel on a new page.

Full Page Prints panel on a full page.
Image
Maximum Height for Full Lets you set the maximum image height for a full page panel. Applies to landscape
Page orientation only. 0 = No Limit.

Displays camera motion (such as pan, tilt, or zoom) in the image across several

Expand
P panels.
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Zoom Level (%) Size, in percentage, that the panel will appear within its frame.

Caption & Sketch

This option is enabled by default. All captions from this panel will be exported to
Export All Captions PDF. If you want to select specific captions to export, deselect this option and
use the Caption List option to make your selections.

This option is unavailable when the Export All Captions option is enabled. When
Caption List available, click the Browse button to open the List Picker for selecting specific
captions to export.

Adapts the box to the text and spreads it across the next panel if necessary.

Spread Captions When this option is deselected, caption text is cut if it is too long or big for the

space available in the box.

Caption Font Scale . . . . .
Select the scale, in percentage, the text will appear in the captions of this panel.

(%)
Shrink Text to Fit Shrinks captions if they do not fit in the panel.
Export Sketch Exports the sketch caption field of this panel.
Preview Creates a quick PDF of the page containing the selected panel(s), using the
current default PDF export profile for the other panels.
Restore All from Profile Returns the options to the current default PDF export profile.
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PDF Export View/Window

The PDF Export view/window lets you export a storyboard project as a PDF file.

PDF Export =%
Q_

Edit...

o

Fiters ~ Select Al

How to access the PDF Export view/window

1. Select Windows > PDF Export.

Parameter Description

Profile

Drop-down Menu Lets you select a profile for the export.

Edit Opens the PDF Profile dialog box from which you can edit a selected profile.
Export Range

Al By default, the export range is set to All, which means your entire storyboard
project will be exported.

Selected Scenes Select this option and click Select to open the Scenes Picker dialog box in which
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you can select specific scenes to export.

Current Scene

Exports only the currently selected scene to PDF.

Current Panel

Exports only the selected panels to PDF.

Tracked Panels

Exports panels that are marked as tracked. The number of tracked panels will
appear beside the option.

Analysis
Starts the analysis of your PDF options.
If no issue is encountered, the list will remain empty and the word Done! will
appear beside the Analyse button.
Analyse
If issues are encountered, they will appear in the list area. The scene, panel, and
page numbers will be indicated, as well as a description of the problem found.
Filt A menu will lets you select the type of issues you want the analysis to display.
ilters
Options include: Text Overflow, Text Overlap, and Camera Pan issues.
Select All

Restore Ignored

Resets an ignores issue and removes the red X beside it in the list.

Ignore Removes an issue from the list of issues encountered during the PDF analysis.
Previ Generates a PDF preview of the selected scene(s). If you select more than one
review
panel in a scene, the complete scene will be previewed.
Export Exports a PDF file of your storyboard.
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PDF Profile Dialog Box

The PDF Profile dialog box allows you to create or modify a PDF profile, which is a set of options for exporting a
storyboard as a PDF document.

The PDF Profile dialog contains the following tabs, each of which contains a specific type of options:
o General Tab on page 135
o Page Tab on page 137
o Cover Tab on page 139
e Panels Tab on page 140
» Captions Tab on page 145
o Header Tab on page 148

o Footer Tab on page 150

General  page

How to access the PDF Profile dialog box

1. Doone of the following:
e Fromthe PDF Export view or window, click Edit.
o Access Top Menu > File > Export > PDF. In the Export to PDF dialog box, click gggs.

o Access Top Menu > File > Export > PDF. In the Export to PDF dialog box, click E‘ and
select Edit Profile.

General Tab

The General tab lets you set up a personalized layout for your PDF.
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Panels Captions Header Footer Labeling

Parameter Description
Name Lets you enter a a name for your custom layout or edit the existing name.

Lo Lets you enter a short description of the layout. This description only appears in
Description

the PDF Profile dialog box.

Lets you Select an image file representing the custom layout you are creating; it
Icon will be displayed in the profile list. For best results, your image should be 45x45
pixels.

Lets you select the unit of measurement (points, mm, cm or inches) used in the
Page, Panels, Header and Footer tab of the PDF Profile dialog box. The unit

Unit
measurement is used for margin, spacing, height and width of a panel, header or
footer.

Lets you select any font installed on your system to use for all text in the PDF
document.

Font To export Unicode characters to your PDF document, click the [...) button to
select the language encoding and the embedded PDF font that will be used to
display the text in the PDF document.

Font Size Lets you define the size of the font.

L. Lets you set the duration value in feet. The foot measurement was used mostly by
Duration in Feet o K )
traditional animators. In the XSheet, a foot contains 16 frames.

Render Image in B/W Creates a black and white PDF instead of colours.
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Page Tab

Parameter

Description

Page Format

Select the type of page you want to print on:
o 11x17
« A3
« A4
« Legal
o Letter
« Custom

If you select Custom, fill in the desired width and height.

Custom Width

Lets you enter the desired width of your PDF. The value will be written in a way to
reflect the set unit type in the General tab of the PDF Profile dialog box.

Custom Height

Lets you enter the desired height of your PDF. The value will be written in a way
to reflect the set unit type in the General tab of the PDF Profile dialog box.

Orientation

Lets you set the PDF to portrait or landscape orientation.
Options include:

o 0Odegree

« 90 degrees

o 180 degrees
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o 270 degrees

Lets you set the titles used in the main table.

Use a semicolon (;) to separate each entry. You can also specify the font size after
a title. If you write more titles than the number of columns in the storyboard, the
PDF will only use those written first. The font size value must be written after the

Display Table Title fitle and a coma.

If you want to make sure that each title respects the naming of the captions, you
can write <caption_titles> as the title. This entry will affect all of the captions in
the storyboard.

For example: Cut;Picture,15;Caption,15;Time

Lets you set the degree of clockwise rotation of the storyboard on the printed

Rotation
page.
Pages Per Sheet Lets you select the number of storyboard pages to print on each sheet.
Reverse Page Layout Lets you reverse the position of the captions in relation to the panels.
Tob Marai Lets you enter the distance from the top page edge. The value will be written in a
op Margin
P ‘ way to reflect the set unit type in the General tab of the PDF Profile dialog box.
Lets you enter the distance from the bottom page edge. The value will be written
Bottom Margin in a way to reflect the set unit type in the General tab of the PDF Profile dialog
box.
Left Marai Lets you enter the distance from the left page edge. The value will be written in a
eft Margin
¢ way to reflect the set unit type in the General tab of the PDF Profile dialog box.
Right Marai Lets you enter the distance from the right page edge. The value will be written in a
i argin
¢ d way to reflect the set unit type in the General tab of the PDF Profile dialog box.
Background Image Lets you select an image to use as a watermark on all pages, except the cover.
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Cover Tab

Parameter

Description

Show Cover

Lets you insert a cover as the first page of the PDF.

Background Image

Lets you select an image (.bmp, .jpg or .png) to use as a watermark on the cover.

Show Title

Displays the project title defined in the storyboard properties.

Show Subtitle

Displays the project subtitle defined in the storyboard properties. You can find the
properties in the Top Menu > Storyboard > Properties.

Show Duration

Displays the duration (as a time code or frame) of the selected storyboard panels.

Show Date

Displays the date of export.

Include Note

Lets you include a revision note on the cover page.

Show Filename

Displays the filename of the PDF on the cover.
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Panels Tab

Panels

|

(<< <] (<]

d BN

<]

Cancel

Parameter Description

Number of Rows Defines the number of panel rows displayed per page.

Panel Vertical Spaci Defines the vertical spacing between panels. The value will be written in a way to
anel Vertical Spacin
P d reflect the set unit type in the General tab of the PDF Profile dialog box.

. . Defines the horizontal spacing between panels. The value will be written in a way
Panel Horizontal Spacing . . -
to reflect the set unit type in the General tab of the PDF Profile dialog box.

Number of Columns Defines the number of panel columns displayed per page.

Show Panel Image Displays each panel’s visual content.

Frame Panel Image Displays a rectangle around the panel’s visual content on each page.
Image Zoom Level (%) Displays the image in the panel at a percentage of the original size.
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Image Resolution (DPI)

Defines the DPI value of the exported images in the PDF storyboard. The default
value is 150. A higher value increases the sharpness of the images, as well as the
final file size of your PDF.

Maximum image height for
fullpage panel (Landscape
only - 0 = No Limit)

Defines the maximum height a panel can have when itis full page.

Start Scene on New Page

Makes each new scene start on a new page.

Start Sequence on New Page

Makes each new sequence start on a new page.

Start Act on New Page

Makes each new act start on a new page.

Show Panel Header

Displays each panel’s shot name, panel number, and duration as a header.

Frame Panel Header

Displays a rectangle around the panel header on each page.

Display Total Number of
Panels

Displays the total number of panels in the scene in the panel header.

Display Scene Duration

Displays the duration of each scene.

Display Panel Duration

Displays the duration of each panel.

Display Sequence Name

Displays the name of the sequence.

Display Act Name

Displays the name of the act. This option is grayed out by default. To activate it,
enable the option called Enable Acts in the General tab of the Preferences dialog
box.

Use Sequence Name as
Scene Name Prefix

Displays the sequence name as part of the scenes’ names. For example, if scene
18 appears in the second sequence, it will be written like this: 2-18.

This option can also be set at the same time as Use Act Name As Scene Name
Prefix. If so, the prefix for the act will appear before the prefix for the sequence.
Thus, if scene 18 from the second sequence is in the first act, it will be written like
this: 1-2-18.

Use Act Name as Scene
Name Prefix

Displays the act name as part of the scenes’ names. For example, if scene 18
appears in the first act, it will be written like this: 1-18.
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This option can also be set at the same time as Use Sequence Name As Scene
Name Prefix. If so, the prefix for the sequence will appear after the prefix for the
act. Thus, if scene 18 from the second sequence is in the first act, it will be
written like this: 1-2-18.

Display Selected Caption

Displays the content of the selected caption.

Expand Panels

Displays camera motion (such as pan, tilt, or zoom) in the image across several
panels.

Fit Camera Path

Ensures the camera movement is included in a single panel space.

Rectify Static Camera

If the camera in a panel is at an angle and there is no camera movement in the
panel, it will be rendered as if the camera was straight, preventing it from taking
extra space in the storyboard.

Show Transition

Displays transition information (Transition type and duration).

Display "No Panel" on Board

Replaces the panel’s image with an X and the text “No Panel” above it. This is
used when there is not enough space to display a panel on the same page. The
panel with the image is normally displayed on the next page or the nearest one
with enough space to show the image on.

Render Scene Layout Panel

When a scene has a camera movement, this adds an extra thumbnail for the
scene's layout before the thumbnails for the scene's panels. This thumbnail
contains the camera movement for the entire scene, as well as the artwork in the
first panel of that scene.

Maximize Panel Height

Displays the panel at the maximum of its height.

Maintain Size Throughout
Scene

Keeps every panel of your printed storyboard the same size.

In and Out Thumbnails for
3D Panels

Renders an in thumbnail and an out thumbnail for the 3D panel, as if the user
would have added a snapshot at both ends of the panel.

Transition as Panel

Displays a transition as a panel.

Display Panel on Right

When using the Vertical profile, displays images on the right side of the page
instead of the left.
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Frame Snapshots

When a panel contains snapshots, this renders the snapshots as framed by the
camera at the time of the snapshot. This means that the thumbnail is rendered
from the camera's point of view, that artwork outside the camera frame is not
rendered, and that the camera movements are not rendered over the artwork.

Render Camera

Displays the camera frame and camera path on the PDF export.

NOTE

Enabling this option is required for the following options to have an effect:

« Display Camera Keyframes
« Display Hash Marks

o Display Camera Label

o Display 4:3 Area

o Display 4:3 Safe Area

o Display Safe Area

Display Camera Keyframes

Prints the different camera keyframes on the exported images. The actual camera
keyframes on each panel are rendered instead of just the in and out frames. To see
this change, enable the Render Camera option.

Display Hash Marks

Displays the hash marks below each camera frame, which indicate the aspect
ratio of the camera and the position of the horizontal limits of the 4:3 area

A |
: A

1.33 1.78
i i
4:3 area indicator Aspectratio of camera

Display Camera Label

Prints the In and Out camera labels of your camera moves to your storyboard. But
if the Display Camera Keyframes option is selected, In and Out will be replaced by
letters (A, B, C, and so on), representing each camera keyframe. To see this
change, enable the Render Camera option.

Display Camera Mask

Covers everything outside of the camera frames and the camera's trajectory with a
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solid colour.

Mask Color The colour of the camera mask.

Prints the Title Safe Area over the picture. By default, this area is 20% smaller
than the camera frame. It is used as a guideline of the area that CRT displays
might crop out of the picture. Visual elements such as text and logos should be
placed within this area.

Display Title Safe Area
NOTE

The size of this area can be changed in the Camera tab of the Preferences
dialog.

Prints the Title Safe Area over the picture. By default, this area is 20% smaller
than the camera frame. It is used as a guideline of the area that CRT displays
might crop out of the picture. Visual elements such as text and logos should be
placed within this area.

Display Action Safe Area
NOTE

The size of this area can be changed in the Camera tab of the Preferences
dialog.

. Prints the 4:3 area on each panel of your storyboard which has a camera
Display 4:3 Area . .
movement. To see this change, enable the Render Camera option.

. Prints the 4:3 safe area on each panel of your storyboard which has a camera
Display 4:3 Safe Area ) ]
movement. To see this change, enable the Render Camera option.
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Captions Tab

Parameter

Description

Captions List

Includes every caption in the PDF. You can deselect this option to activate the
browsing button. Click the Browse button to display a list of all the captions.
Select the ones to export.

Show Empty Captions

Includes the empty captions of your project in the PDF.

Include Revision Notes

Adds revision notes as a new caption. Revision notes can only exist on panels
that were marked as changed.

Trim Captions

Removes empty lines after captions.

Frame Captions

Lets you decide how captions are framed. Options include:
« Box: Displays a black rectangle around captions on each page.
« Line Above: Displays a line above each caption.

« No Frame: No frames will be displayed around captions.
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Caption Font

Lets you select the font for the caption.

Caption Font Size

Lets you define the size of the font.

Caption Font Scale (%)

Determines the scale factor used when converting a font to a PDF font (screen
resolution versus print resolution).

Min Caption Font Size

Lets you set the minimum font size to use when shrinking captions.

Shrink Text to Fit

Reduces size of captions if they do not fit in the panel.

Specific Font for Caption
Names

Enables the Caption Title Font and Caption Title Font Size options.

Caption Title Font

Lets you select the font for the caption title.

Caption Title Font Size

Lets you set the size of the font for the caption title.

Output Caption in Plain Text

Ignores text formatting, such as bold, italics, that may be in the caption fields in
the interface.

Show Sketch

Prints the Sketch captions to your storyboard. This option needs to be enabled to
give access to:

« Show Empty Sketch
o Sketch Height Policy
o Sketch Height

o Sketch Render Method

Show Empty Sketch

Prints the Sketch captions even if they are empty. To see this change, enable the
Show Sketch option.

Sketch Height Policy

Sets the height rule for the Sketch captions:

« Automatic Height: Lets Storyboard Pro automatically define the height of
each Sketch panel depending on the available space in the current layout.

« Evenly Distributed: Keeps the same size of sketch boxes throughout the
storyboard. Otherwise, the caption boxes are set to fit the content of each
sketch independently.

« Fixed Height: Keeps the same height throughout the storyboard.
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« Max Height: Enables the Sketch Height field in which you can define the
maximum height you want your Sketch caption to follow.

To see this change, enable the Show Sketch option.

Sketch Height

Defines the maximum height a Sketch caption can be. Set the Select Max Height
in the Sketch Height Policy to make this option available.The value will be written
in a way to reflect the set unit type in the General tab of the PDF Profile dialog
box.

To see this change, enable the Show Sketch option.

Sketch Render Method

Sets the rule of how your sketch will appear in the Sketch caption.

« Crop: The sketch will keep its original aspect and be cropped if it does not
fit the current Sketch caption size.

« Fit: The height of the sketch will fit the height of the caption, any
exceeding part on the width may be cropped.

« Stretch: The sketch will be resized to fit inside the caption field and will
not be cropped.

To see this change, enable the Show Sketch option.

Spread Captions & Sketch

Adapts the box to the text or sketch and spreads it across the next panel if
necessary. When this option is deselected, the caption text or a sketch that is too
long or big for the space available in the box will be cut.

Distribute Evenly

Keeps the same size of caption boxes throughout the storyboard. When this
option is deselected, the caption boxes are set to fit the content.
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Header Tab

Parameter Description

Displays a header on each page (except the cover). The header includes the
Display Header project title, project subtitle, and project episode defined in the storyboard
properties.

Lets you enter the size of the footer for each page except the cover. The value will
Header Height be written in a way to reflect the set unit type in the General tab of the PDF Profile
dialog box.

Lets you select an image (.bmp, .jpg or .png) to display on the header. Scale the

Header Logo .
logo to match header's height.
Position of Logo Sets the position of your logo in the header.
Show Titl Displays the project title defined in the storyboard properties. You can find the
ow Title
properties in the Top Menu > Storyboard > Properties.
. Displays the project subtitle defined in the storyboard properties. You can find the
Show Subtitle L .
properties in the Top Menu > Storyboard > Properties.
Show Filename Displays the filename of the PDF on the cover.
Show Page Number Displays a page number in the header on each page (except the cover). Affects
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the following options:
« Use Sequence Name as Page Number Prefix
« Use Act Name as Page Number Prefix
« Show Total Page Number
« Start Page Number

o Sub Page Number

Use Sequence Name as Page
Number Prefix

Displays the sequence name as part of the page number. For example, if the
panels (or at least the first panel) on page 25 are in the third sequence, the page
number will appear as Page 3-25.

This option can also be set at the same time as Use Act Name As Page Number
Prefix. If so, the prefix for the act will appear before the prefix for the sequence.
Thus, if the panels from page 25 are also in the first act, the page number section
will display as: Page 1_3-25. In this example, the underscore is used after the act
number because it is followed by the prefix of the sequence.

Use Act Name as Page
Number Prefix

Displays the act name as part of the page number. For example, if the panels (or at
least the first panel) on page 25 are in the first act, the page number will appear as
Page 1-25.

This option can also be set at the same time as Use Sequence Name As Page
Number Prefix. If so, the prefix for the act will appear before the prefix for the
sequence. Thus, if the panels from page 25 are also in the third sequence, the
page number section will display as Page 1_3-25. In this example, the underscore
is used after the act number because it is followed by the prefix of the sequence.

Show Total Page Number

Shows the current page number, as well as the total number of pages of the
storyboard. To see this change, enable the Show Page Number option. For
example, if this option is enabled, Page 3/7 will display, but if this option is
disabled, Page 3 will display.

Start Page Number

Defines the first number to start the page numbering. To see this change, enable
the Show Page Number option.

Sub Page Number

If you already printed your storyboard, but have recently added new panels or a
new scene to your project, using this option allows you to create a PDF of the
new panels or new scenes in your storyboard that can be inserted into the
existing print without causing issues with the page numbers.

This option does the following:

« Makes the page number displayed in the corner of the page always display
the number in the Start Page Number field, without incrementing.
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« Adds a'"sub page number" after the page number, which actually
increments with every page.

For example: Let's say you have a storyboard printed out, but a new scene was
added to the Storyboard Pro project, and this new scene is to be inserted at page
100 of the original printed storyboard. Instead of reprinting the whole storyboard,
you can simply print out the scene. In this case, you could set the Start Page
Number option to 100, and then type -1 in the Sub Page Number field. This
would result in each page in the PDF for the new scene to be numbered like
s0:100-1, 100-2, 100-3, etc. With the pages numbered in this way, the printed
PDF can be inserted at page 100 of your original printed storyboard, without
affecting the existing page numbers.

.‘Q’. TIP
’ \
This option can also use letters to number sub-pages. In the previous
example, setting this option to a would result in pages numbered like
so: 100a, 100b, 100c¢, etc.

Frame Page Number

Displays a rectangle around the page number in the header on each page.

Font

Lets you select any font installed on your system for the footer text in the PDF
document.

Font Size

Lets you define the size of the font.

Footer Tab

Footer

Parameter

Description

Display Footer

Displays a footer on each page (except cover). The footer includes the project
copyright, defined in the storyboard properties.
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Footer Height

Lets you enter the size of the footer for each page except the cover. The value will
be written in a way to reflect the set unit type in the General tab of the PDF Profile
dialog box.

Footer Logo

Lets you select an image file (.bmp, .jpg or .png) to use as the logo in the footer.
Scale the logo to match footer's height.

Font

Lets you select any font installed on your system for the footer text in the PDF

document.
Font Size Lets you define the size of the font.
Show Title Displays the project title defined in the storyboard properties.
Title Font Lets you select the font for the title in the footer.

Title Font Size

Lets you set the font size for the title in the footer.

Show Filename

Displays the filename of the PDF on the cover.

Show Page Duration

Displays the duration per page. For example, (03:11).

Labeling Tab

General Page Cover Panels

NOTE

Captions

Header Footer = Labeling

Add %1 at the end of the label to place the label and corresponding number on the same line.
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Parameter Description
Page Lets you enter a substitute for the word page.
Title Lets you enter a substitute for the word title.

Lets you enter a substitute for the word act.

Act This option is grayed out by default. To activate it, enable the Enable Acts
option in the General tab of the Preferences dialog box. Then, select the
Display Act Name option in the Panels tab of the PDF Profile dialog box.

Lets you enter a substitute for the word sequence.

Sequence To see this change, select the Display Sequence Name option in the Panels
tab of the PDF Profile dialog box.

Scene Lets you enter a substitute for the word scene.

Panel Lets you enter a substitute for the word panel.

Lets you enter a substitute for the word transition.

Transition To see this change, select the Transition As Panel option in the Panels tab of
the PDF Profile dialog box.

Duration Lets you enter a substitute for the word duration.

Lets you enter a substitute for the words no panel.

No Panel To see this change, select the Display "No Panel" on board option, in the
Panels tab of the PDF Profile dialog box.
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Project Properties Dialog Box

The Project Properties dialog box lets you change the property settingsin your project.

How to access the Project Properties dialog box

1. Doone of the following:

» Select Storyboard > Project Properties.

» Press Alt + Return.

Settings Tab

In the Settings tab, you can define the project naming scheme and start time for the current project.
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Settings

Cancel

Parameter Description

Project Title: By default, the Project Name already appears is this field if no
project title was entered during the creation of this project. The Project Name
is the name of the Storyboard Pro project file. The Project Title is the title that
will appear in all PDF renders. They can, and often should, be the same.

NOTE

Special characters ("/$) cannot be used for project names because
they interfere with the operating system. However, they can be used
in the project title.

Title Info
Project Subtitle: The name of the project subtitle which appears in the proper
places in all PDF renders.

Project Episode: The episode number. If you want the word “Episode” to
appear next to the number, you must include it in the field as well. The
information entered in this field will appear after the Project Subtitle in all
PDF renders.

Project Copyright: The copyright date. This can be the month and year or
just the year. This information will appear at the bottom of the page in all
PDF renders.
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Project Start Time: This time is important when generating an EDL (Editing
Decision List) of your project. EDLs are generally used by third party editing
software, such as Final Cut Pro. The EDL determines how the panels of your
project are distributed in the timeline of the third party software. The
numerical value you enter in this field also appears as the start time in the
Timeline view.

Film Size: When working on a 3D scene, the film size determines the focal
length of the camera. You should use the same value as that used in the 3D
software used to create the 3D elements. A value of 1.417 is equivalent to
35mm film.

Metrics Project Field Chart: Sets the field standard for the project.

Default Scale Factor: The default scale factor to apply to a 3D model when it
is imported into your project. You can enter a decimal value between O and 1
3D Models to make newly imported 3D models appear smaller than their original size, or
a decimal value greater than 1 to make 3D models appear bigger than their
original size.

Project Resolution Tab

In the Project Resolution tab, you can define the project resolution, aspect ratio, field of view and frame rate for
the current project:

Lesolution
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Parameter Description

Lets you define the project resolution. Your project resolution should match
the format of the production for which you are creating the storyboard.

HDTV: High Definition Television delivers a higher quality image than
standard television because it has twice the standard number of scanning
lines per frame. To take advantage of the superior quality, your output device
must be compatible with HDTV technology to make this resolution setting
useful.

HDTV_Vertical: The "vertical resolution" of HDTV_Vertical refers to how the
drawing grid is fit into the camera frame. When working with 12 or 16 field
drawing grids, the grid is a different aspect ratio from the camera frame.
When you fit vertically, you fit the grid with the top and bottom of the
camera frame.

NOTE

The HDTV_Vertical format is ideal when importing images into an
HD project.

Resolution
film-1.33: Applies to a wide screen film format that conforms to the standard

4:3 pixel aspect ratio.

film-1.66: Applies to a wide screen film format that conforms to the 16:9
pixel aspect ratio in which the pixel's width is greater than its height.

film-1.66_Vertical: This is essentially the same as film-1.66. Refers to how
the drawing grid is fit into the camera frame. When working with 12 or 16
field drawing grids, the grid is a different aspect ratio from the camera frame.
When you fit vertically, you fit the grid with the top and bottom of the
camera frame.

NOTE

The film-1.66_Vertical view is ideal for importing images into film
projects.

NTSC: The standard analog television broadcasting system that was used in
most of the Americas, Japan, South Korea, Taiwan, Burma, and some Pacific
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island nations and territories. It conformed to the North American standards
on how rectangular pixels were displayed for computer and television
screens. This format has been replaced in most regions with HDTV.

PAL: An analog television encoding system that was used in broadcast
television systems in large parts of the world, such as Western Europe, Asia,
Australia, most of Africa and some North American countries. This
resolution worked best with the European format for television and
computer screens, as the rectangular pixels are displayed at a different
orientation. This format has been replaced in most regions with HDTV.

Low: This format is ideal for videos destined for the web, where size and fast
download of a video file might take precedence over quality.

Resolution

Width: The width of the project, in pixels.

Height: The height of the project, in pixels.

Aspect Ratio: The aspect ratio describes the number of pixels wide the
project is divided by the height. Storyboard Pro always works with square
pixels. An aspect ratio of 1:1 indicates that the camera frame is square, and
has the same number of pixels defining the width as it does defining the
height. The aspect ratio is defined automatically when you enter values for
the width and height of the camera frame.

Field of View

Defines how the camera frame fits with the drawing grid in your scene.
When working in 3D, a different custom FOV might be more common, so
this can be set here as the default FOV for the scenes in your project. The
FOV can be adjusted for individual 3D scenes, in order to switch out the
camera lens.

Horizontal Fit: Fits the drawing grid to the width of the camera frame.

Vertical Fit: Fits the drawing grid with the top and bottom of the camera
frame.

Frame Rate

Lets you set the frame rate for the project. The higher the frame rate, for
example 30 fps, the smoother your animation will look, but the heavier it will
be. The lower the frame rate, for example 12 fps, the choppier your animation
may look, but the lighter it will be.
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Bitmap Resolution Tab

In the Bitmap Resolution tab, you can define the default resolution for textured brushes in vector drawing
layers, as well as the default size and resolution of canvases for bitmap drawing layers.

NOTE

This will not affect the pixel density and canvas size of existing drawings in your project.

Settings ~ Project Resolution  Layer Resolution  Naming

Cancel

Parameter Description

Project Resolution The project resolution of the project, displayed for reference.

Default Texture Pixel Density for Vector Layers

Determines the amount of pixels to store in textured brush strokes for each
pixel that displays when the drawing is not zoomed in or scaled up. For

Pixel Density example, at 100%, zooming in or scaling up textured brush strokes will make
them lose texture quality. If set to 200%, textured brush strokes can be
zoomed in or scaled up until they're twice their original size without losing

picture quality.

Default Canvas Size & Pixel Density for Bitmap Layers
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Width

The default width of the canvas when creating a bitmap drawing layer. The
percentage is relative to the width of the project. Its default value, 200%,
makes the width of the canvas twice the width of the stage.

Height

The default height of the canvas when creating a bitmap drawing layer. The
percentage is relative to the height of the project. Its default value, 200%,
makes the height of the canvas twice the height of the stage.

Lock/Unlock

When enabled, changing either the Width or the Height property will update
the other property to preserve their proportions.

Pixel Density

Determines the amount of pixels to store for each pixel that displays on the
screen when the drawing is not zoomed in or scaled up. For example, at
100%, zooming in or scaling up a bitmap drawing will make it lose picture
quality. If set to 200%, bitmap drawings can be zoomed in or scaled up until
they're twice their original size without losing picture quality.

Naming Tab

In the Naming tab, all options affect the Panel window. The changes you make in this tab override your
Storyboard Pro preferences and affect the current project only. Your default preferences remain in effect

for any new projects you create.

MNaming

Cancel
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Parameter Description
Override Naming Preference When selected, current preferences for this project are overridden, and all the
for this Project options on this tab become active.

Automatically Add Leading Zeros to Names: Automatically adds a zero
before the scene or sequence name.

Increment Name By:

Incremental Naming on Copy:

Min. Number of Characters: Determines the minimum number of characters
the scene names will contain when using leading zeros.

Resolution Suffix: Lets you set the suffix pattern to use when a suffix is
added to a new scene when the name is already in use. You can choose the
punctuation mark preceding the suffix from the first drop-down menu:None:
Suffix appears immediately following the name of the scene. For example:
12A._: Suffix appears after an underscore. For example: 12_A..: Suffix
appears after a period. For example: 12.A.You can choose which type of

Scene/Sequence Naming suffix to use:Auto: Uses an upper case alphabetical suffix. Once the suffix

Rules reaches Z, it will start again at A, preceeded by a number. Example: 12_A,
12_B, (...), 12_1A, 12_1B, and so on.Numerical: Uses a numerical suffix. For
example: 12_1, 12_2, and so on.Uppercase: Uses an upper case alphabetical
suffix. For example: 12_A, 12_B, and so on.Lowercase: Uses a lower case

alphabetical suffix. For example: 12_a, 12_b, and so on.

Reset Scene Name on New Sequence: By default, this option is enabled.
Whenever you create a new sequence, the scene naming scheme is reset.

For example, the naming will be as follows: Seq 1, Scene 1, Seq 1, Scene 2,
Seq 2, Scene 1. When disabled, the scene number always increments. For
example, Seq 1, Scene 1, Seq 1, Scene 2, Seq 2, Scene 3.

Allow Custom Panel Names: Activates the Panel field so you can enterin a
custom name for all panels.

Display Total Number of Panels in Panel Name: Displays a counter at the
end of the Panel field which indicates the total number of panels in the
selected panel’s scene.
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Enable Acts: Displays the Act field, along with the Act number.

Panel Auto-increment Rule: By default, panel names are named numerically.
This option lets you select from three other alphabetical increment rules. The
difference between each of them is the behaviour once you reach panel Z.

Resolution Suffix: Lets you set the suffix pattern to use when a suffix is
added to a new scene when the name is already in use. You can choose the
punctuation mark preceding the suffix from the first drop-down menu:None:
Suffix appears immediately following the name of the scene. For example:
12A._: Suffix appears after an underscore. For example: 12_A..: Suffix
appears after a period. For example: 12.A.You can choose which type of
suffix to use:Auto: Uses an upper case alphabetical suffix. Once the suffix
reaches Z, it will start again at A, preceeded by a number. Example: 12_A,
12_B, (...), 12_1A, 12_1B, and so on.Numerical: Uses a numerical suffix. For
example: 12_1, 12_2, and so on.Uppercase: Uses an upper case alphabetical
suffix. For example: 12_A, 12_B, and so on.Lowercase: Uses a lower case
alphabetical suffix. For example: 12_a, 12_b, and so on.
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Radial Zoom Blur Dialog Box

T-SBADV-007-007

The Radial Zoom Blur effect creates blurs around a centre point, simulating the look of a zooming or rotating
camera.

Image with Radial Zoom Blur radiating from a
centre point

Original image

How to access the Radial Zoom Blur dialog box

o Select Layer > Apply Effect on Bitmap Layer > Radial Zoom Blur.

Parameter Description

Focus
(x) and (y) Axis Lets you set the x and y coordinates individually for the centre.
Blurriness Amount of blur applied to the layer.
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Direction
P ; Lets you select preset blur types. A set of preset radial, zoom, and spiral blurs are
resets
available to get you started. You can then adjust the type to customize the blur.
Cust Lets you select a custom blur direction. Create your own blur by entering a value
ustom
for the direction of the blur lines.
Bidirectional Applies the blur on both sides of the pixel.
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Record Sound Dialog Box

The Record Sound dialog box lets you record sound directly in Storyboard Pro and insert it on the Timeline.

How to access the Record Sound dialog box

1. Inthe Timeline view, add a new audio track if needed.

2. Position the play head at the frame you want your recording to begin and select the audio track you
want to record your sound guide in.

3. Doone of the following:
o Inthe top menu, select File > Import > Record Sound.

e Inthe Sound toolbar, click on Record Sound @ .

Icon Parameter Description

Record Sound Clip

o Start recording Lets you record, play/stop and name your sound recording.
F Stop. recording or

playing
> Play recording

Clip name
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Icon

Parameter

Description

Target Audio Track

New Audio Tracks

Places the recorded sound clips on a new audio track.

Current Audio Track

Places the recorded sound clips on the current audio track.

Target Frame

First Frame

Places the recorded sound clips starting on the first frame.

Current Frame

Places the recorded sound clips starting on the current frame.

Import Rule

Overwrite Existing
Sound Clip

By default, when you recorded a sound, it will replace sounds that exist in the
target frames.

Fill Next Available
Frames

Places the sound clip into the first available empty frames after any existing
sound selection.
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Record Voice Annotation Dialog Box

The Record Voice Annotation dialog box lets you create vocal annotations using a microphone connected to
your computer and Storyboard Pro.

How to access the Record Voice Annotation dialog box
1. Inthe Thumbnails view, select the panel on which you want to record a voice annotation.

2. Display the Panel view.

The Voice Annotation section appears as part of the panel.

3. Click the Record Voice Annotation @ button.

The Record Voice Annotation dialog box opens.

Cancel

Icon Tool Name Description

Records your voice annotations. Be sure to verify

[ Record . . -

that your microphone is functioning properly.
] Stop or Play Stops or plays the recording.
> Play Recorded Sound Plays the voice annotations you recorded.
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Rename Panel Dialog Box

The Rename Panel dialog box lets you renamed a selected sequence . You can also rename Panel in the Panel

view.

How to access the Rename Panel dialog box

1. Inthe Thumbnails view, select a panel to rename.

2. Select Storyboard > Rename Panel.

The Rename Panel dialog box opens.

Parameter Description

New Name The new name of the panel.

Renaming Rule for Subsequent Panel

Current Pane IOnly Renames only the selected panel.

Renumber Panels Renumbers the current panel, as well as all the panel that follow.

Renumber Selected Renumbers the first selected panel of a multiselection, as well as all the following
Panel panel that are part of the multiselection.

. Renumbers the panel's numerical prefixes beginning at the selected panel. The
Renumber Prefix Only .
new name must be a numerical value.

Displays the current and new names for all the panels that will be affected by the
Renumbered Panel Names .
renaming process.
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Rename Scene Dialog Box

The Rename Scene dialog box lets you renamed a selected scene. You can also rename scenes in the Panel
view.

How to access the Rename Scene dialog box
1. Inthe Thumbnails view, select a scene to rename.

2. Select Storyboard > Rename Scene.

The Rename Scene dialog box opens.

Parameter Description

New Name The new name of the scene.

Renaming Rule for Subsequent Scene

Current Scene Only Renames only the selected scene.

Renumber Scenes Renumbers the current scene, as well as all the scenes that follow.

Renumber Selected Renumbers the first selected scene of a multiselection, as well as all the following
Scenes scenes that are part of the selection.

Renumber Prefix Only Renumbers the scenes' numerical prefixes beginning at the selected scene. The
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new name must be a numerical value.

Reset Panel Name

Resets all panel names according to the current panel time automatic increment
rule.

Renumbered Scene Names

Displays the current and new names for all the scenes that will be affected by the
renaming process.

Do not show this dialog
automatically

Prevents this dialog box from automatically opening every time you move scenes
around.
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Rename Sequence Dialog Box

The Rename Sequence dialog box lets you renamed a selected sequence . You can also rename scenes in the
Panel view.

How to access the Rename Sequence dialog box
1. Inthe Thumbnails view, select a sequence to rename.

2. Select Storyboard > Rename Sequence.

The Rename Sequence dialog box opens.

Parameter Description

New Name The new name of the sequence.

Renaming Rule for Subsequent Sequence

Current Sequence
Renames only the selected sequence.

Only

Renumber Sequences Renumbers the current sequence, as well as all the sequencethat follow.
Renumber Selected Renumbers the first selected sequence of a multiselection, as well as all the
Sequence following sequence that are part of the multiselection.

. Renumbers the sequence's numerical prefixes beginning at the selected
Renumber Prefix Only .
sequence. The new name must be a numerical value.
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Renumbered Sequence
Names

Displays the current and new names for all the sequence that will be affected by
the renaming process.
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Render 3D Model Dialog Box

The Render 3D Model dialog box allows you to set up how a 3D model should be positioned before rasterizing
into a 2D layer, so it can be imported into a 2D scene.

Preview Area Truck slider Parameters

Camera mask =

NOTE

For information on how to use this dialog, see the User Guide.

How to access the Render 3D Model dialog box

1. Make sure the current scene is a 2D scene.

2. Inthe Thumbnails or Timeline view, select the panel to which you want to add a 3D object.
3. Inthe Library view, select the 3D Models library.

4. Inthe list of 3D models, select the model you wish to add to the current panel.

5. Drag and drop the 3D model from the Library view to the Stage or Camera view:

o Toinsert it between two specific layers, drop it between those layersin the Layer panel of
the Stage or Camera view.

o Ifyouwant toinsert it over all the other layers, you can drop it directly in the Stage or Camera

view.

The following dialog box appears:

Model Render to 2D Cancel
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6. Click on Render to 2D.

The Render 3D Model dialog appears.

Parameter Description

The preview area displays the 3D model as it will be rendered in the stage. Black bars display
around the area to mark parts of the areas that are outside of the camera frame.

In this area, you can:

« Either click and drag on the vertical slider to the right or scroll the mouse wheel up or
down to adjust the distance between the camera and the model.

« Hold Ctrl + Shift (Windows) or Shift + 38 (Mac OS X), then click and drag on the
preview area to rotate the camera.

Preview Area

« Hold Spacebar, then click and drag on the preview area to pan the camera laterally.
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Parameter

Description

Camera

Focal
Length

The angle of the camera cone used to render the 3D model. A wide angle will render the
model with less perspective, and a narrow angler will render it with exaggerated perspective.

NOTE

Increasing this setting will also decrease the perceived size of the 3D model, and
decreasing it will increase its perceived size. You must then adjust the camera's
distance from the model or the model's scaling to compensate.

Transformation

Translation

The position of the 3D model relative to the center of the stage:
o X:The horizontal position of the 3D model, from west to east.
o Y:The vertical position of the 3D model, from south to north.

o Z: The position of the 3D model relative to the camera, from near to far.

Rotation

The angle of the 3D model relative to its default angle:
« X: The rotation angle of the model around the horizontal axis.
« Y: The rotation angle of the model around the vertical axis.

o Z: The rotation angle of the model around the z-axis.

Scaling

The size of the 3D model relative to its default size:

o Lock Scaling Axis: When enabled, you can use the X scaling field to set the scaling
of the 3D model on all axes, preserving its proportions.
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Parameter

Description

o X:The horizontal scaling of the model.
o Y: The vertical scaling of the model.

o Z:The scaling of the model on the z-axis.

Fit Model to View

Click on this button to automatically adjust the model's Truck, Translation X and Translation
Y parameters so that the model fits inside the camera field and is positioned in its centre.

Render to Scene

Rasterize the 3D model into a bitmap layer and add it to the current panel.

Cancel

Dismiss this dialog and do not import the 3D model.
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Scripts Manager Dialog Box

The Scripts Manager dialog box lets you select a script, customize it and add it to the Script toolbar for quickly
running a script. You can also execute a selected script.

Functions In Toolbar

Cancel

How to access the Scripts Manager dialog box

1. Select Windows > Toolbars > Scripting.

The Script toolbar displays.

W

Manage Stop Script
Scripts

2. Click the Manage Scripts /1 button.

The Scripts Manager dialog box displays.

Parameter Description

A list of JavaScript files you can execute in Storyboard Pro and add to the

Files L

Scripting toolbar.
Functions A list of functions of the selected JavaScript file.
In Toolbar Functions in the Scripting toolbar.
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Left/Right: Lets you add or remove a selected function from the Scripting

Arrows toolbar.
Up/Down: Lets you reorder the functions in the Scripting toolbar.
Execute Runs the selected function.

Lets you select an icon to represent the selected function that will be added

Customize lcon o
to the Scripting toolbar.

Customize Tooltip Lets you add a tooltip to the button to identify and describe the function .
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Select Font Dialog Box

In the Pitch Mode workspace or view, the Show/Hide Captions dialog box lets you format text in caption fields.

By default, the selected caption field has a black background and a gray font. You can change the colours and
the font.

How to access the Select Font dialog box

1. Select one of the following:

» Pitch Mode Workspace: Select Windows > Workspace > Workspace > Pitch Mode.
» Pitch Mode View: Select Windows > Pitch Mode View.

The Select Font dialog box opens.

Cancel

Parameter Description

Font Lets you select the font in which to display the text.
Font Style Lets you set the style of selected text.

Size Allows you to set the size of the selected text.
Effects Lets you strike out and underline selected text.
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Sample

Shows a preview of the selected font and the parameters you set.

Writing System

Changes the selected text to a different writing sytem.
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Show/Hide Captions Dialog Box

The Show/Hide Captions dialog box lets you determines which captions to display and hide.

How to access the Show/Hide Captions dialog box

1. Select Caption > Show/Hide Captions.

The Show/Hide Captions dialog box opens.

Cancel

Parameter Description

Dialogue, Action Notes, . . . .
Lets you display selected captions. Deselected captions are hidden.

Slugging and Notes
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Smart Add Panel Dialog Box

The Smart Add Panel dialog box lets you create a new, duplicated panel that contains specific elements that
you select.

How to access the Smart Add Panel dialog box

1. Inthe Thumbnails view, select the panel that contains the elements you want duplicate into the
new panel.

2. Do one of the following:
o Select Storyboard > Smart Add Panel.
« Inthe Storyboard toolbar, click the Smart Add Panel ] button.

The Smart Add Panel dialog box opens.

Cancel

Parameter Description

. Lets you select the layers that contain elements you want to copy into the new
Panel layers to duplicate |
panel.

. Creates the default layers in the new panel if they are not part of the Smart Add
Add default layer if missing Panel selection list
anel selection list.
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QuickTime Sound Settings Dialog Box

The Sound Settings dialog box lets you set the audio compression settings when you want to export a
QuickTime Movie (.mov) file.

Compressor: | Mone ~ |
Size: O 8hbit (®) 16 bit
Use: ®Mono (O Stereo
Options... Cancel
NOTE

On Windows, Apple QuickTime must be installed to be able to export QuickTime Movie (.mov) files.

How to access the Sound Settings dialog box

1. Inthetop menu, select File > Export > Movie.

The Export to Movie dialog box opens.

2. Click Movie Options.

The Movie Settings dialog box opens.
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Video
Settings...
Fitter...

Size..

Allow Transcodir
Sound

Settings...

Compression: H.264
Quality: High

ng

Sample size: 16
Channels: 1

Prepare for Intemet Streaming

Format: Uncompressed
Sample rate: 22.05 kHz

[ Fast Start

Cancel

1. Inthe Sound section, click Settings.

The Sound Settings dialog box opens.

Compressor: | Mone

> |

Rate: 22,050 kHz [

Size: O 8hbit
Use: (® Man

(®) 16 bit
o (O Sterso

Cancel

Parameter

Description

Compressor

Lets you select a compression type. The default setting is None. This exports your
audio as is without performing any lossy compression or conversion, preserving
its fidelity. Other compressors can be used if you need your movie's audio track to
be exported in a specific format, or if disk space or download speed is critical, but
they may impact the quality of your movie's soundtrack negatively.

Rate

Lets you select the audio rate at which to export. It is best to export your audio at
a rate that matches the rate of your original sound files. For example, if your file
has an audio sample rate of 48 kHz and you choose a conversion rate of 22.05
kHz, the sound will play at the same speed, but higher frequencies will be
missing, making it sound muffled. For reference, the standard sound quality is 48
kHz for broadcasting and DVD. Lower rates are liable to impact the quality of your
movie's soundtrack negatively, but they can be useful if disk space or download
speed is critical.

Size

Lets you select the encoding size. Also known as Bit Depth, this determines the
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Parameter Description
amount of precision used to record each wavelength in the audio track. The
standard size is 16-bit. If you choose 8-bit, the amount of disk space the audio
track of your movie file requires is halved, but the audio quality will be
significantly lower.
Lets you decide whether to use the Mono or Stereo channel mode. Stereo sound
has a separate audio track for the left and the right speakers, allowing to make the
Use origin of each sound realistically match the origin of their corresponding action. If

you choose Mono, the audio track in the exported movie file may use less disk
space, but both the left and right channels will be merged into a single track.
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Split Storyboard Dialog Box

The Split Storyboard dialog box allows you to separate the current project into two different projects, which

can be shared and edited independently. You can choose to export one half of the project into a different

project and keep the other half in the current project, or you can choose to split the current project into two

new projects and keep the current project as an original copy.

IMPORTANT

If you intend to split your project into two new projects, then import the changes made in the two
new projects into the original project using the Merge and Replace dialog, it is highly recommended
to lock you project's scene and panel numbers before splitting your project. To do this, in the top
menu, select Storyboard > Lock Scene and Panel Names.

How to access the Split Storyboard dialog box

1. Inthe Timeline, move the timeline playhead to the panel where you want the split to take place.

NOTE

You can choose in which project the current panel will go later.

2. Select File > Project Management > Split.

Parameter

Description

Export before selected panel

Exports all panels before the selected panel into a new project.

Path

Using the Browse 77 button, you can browse to the location where you want to
save the first half of the project, and type in its project name.

Include selected

Includes the selected panel in the first half of the project.
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panel

Export after selected panel

Exports all panels after the selected panel into a new project.

Path

Using the Browse 77 button, you can browse to the location where you want to
save the second half of the project, and type in its project name.

Include selected
panel

Includes the selected panel in the second half of the project.

Remove exported panels
from current project

Removes the panels you selected to export from the current project. If you do not
select this option, the current project will preserve a copy of the panels getting
exported into new projects.
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Spread Layer Motion Dialog Box

The Spread Layer Motion dialog box lets you spread the current layer motion across all panels in the same shot
or a specified number of adjacent panels after the current panel in the same shot.

A new layer will be added and the drawing will be duplicated for those panels that do not have the same name

in the defined range.

How to access the Spread Layer Motion dialog box

1. Select alayer
2. Do one of the following:

» Select Layer > Spread Layer Motion.

» Inthe Layer toolbar, click the Spread Layer Motion o button. You may have to add this button
to the Layer toolbar by customizing it.
The Spread Layer Motion dialog box opens.
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QuickTime Standard Video Compression Settings Dialog Box

The Standard Video Compression Settings dialog box lets you configure the video compression settings when
exporting a QuickTime Movie (.mov) file.

Compression Type: | H.264 v|
Motion Data Rate
Frame Rate: fps Data Rate: (®) Automatic

() Restrict to -kb'rtsfsec
Key Frames: (O) Automatic -

(®) Every 24 frames Optimized for:  Download
[@]."]

Frame Reordering

Compressor Preview
Quality

Least Low Medium Best

Encoding: (@) Best quality (Multi-pass)
() Faster encode (Single-pass)

? Cancel

NOTE
On Windows, Apple QuickTime must be installed to be able to export QuickTime Movie (.mov) files.

How to access the Standard Video Compression Settings dialog box

1. Inthetop menu, select File > Export > Movie.

The Export to Movie dialog box opens.
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Burn-In

2. Click Movie Options.

The Movie Settings dialog box opens.

Video
Settings... Compression: H.264
Qualty: High
Fitter...
Size..

Allow Transcoding

Sound

Settings... Format: Lincompressed
Sample rate: 22.05 kHz
Sample size: 16
Channels: 1

Prepare for Intemet Streaming

| Fast Start - | Settings...

Cancel

1. Inthe Video section, click Settings.

The Standard Video Compression Settings dialog box opens.
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Compression Type: | H.264

> |

Motion
Frame Rate: fps
Key Frames: (O) Automatic
(®) Every 24 frames
(@]
Frame Reordering
Compressor
Quality

Encoding: (®) Best quality (Multipass)
() Faster encode (Single-pass)

Least Low Medium Best

Data Rate

Data Rate: (®) Automatic
() Restrict to

Optimized for: | Download

Preview

kb'rtsfsec

Cancel

Parameter

Description

Compression Type

NOTE

Allows you to select the codec to use for the video stream of your movie file. The
availability of codecs may vary between machines. If you are unsure of which

codec is best fit for you, it is recommended to use H.264 for maximum portability,
and to use Animation if quality is more important.

The Animation codec, among a few others, allows you to set the colour
depth to Millions of Colors+, which supports transparency.

Motion

Frame Rate

Current to use your project's frame rate.

The amount of frames per second for the video stream. Leave this setting to

Key Frames

Some codecs compress the video by recording a limited amount of keyframes,
which are frames in which the entire picture is encoded, pixel by pixel and, in-
between, recording deltas, which are frames that are only defined by their
difference with the previous frame. This significantly reduces the size of the
movie file. However, the less keyframes a movie has, the more it is likely to
encounter decoding errors, and the harder it is for players to scrub or jump to a
specific time in the video. This option allows you to decide when keyframes are
inserted in the video stream.

Automatic: Lets the encoder decide when keyframes should be inserted.

190



Storyboard Pro 6.0 Reference Guide

Parameter

Description

Every ... frames: Allows you to set the exact interval, in frames, at which
keyframes should be inserted.

All: Encodes every frame as a keyframe. This option will significantly impact file
size, but will make it easier to scrub through the video without causing any
rendering error.

NOTE

If you are using the H.264 codec, you must set the Key Frames option to
All, or you will get an error message when you confirm the compression

settings.

Frame Reordering

Encodes frames in a different order than the one at which they are meant to be
displayed. This allows for more efficient compression, but may not be compatible
with some players.

Compressor

Depth

Allows you to set the colour depth for your video. A lower colour depth will
reduce the size of the video stream but will have significant impacts on picture
quality.

Quality

Lets you choose a quality setting for the video compression. A higher quality
setting will increase the size of the movie file, but will look better. A lower quality
setting will reduce the size of the movie file, but will cause blurriness and
compression artifacts to appear in the picture.

Scan Mode/
Interlaced

Allows you to choose between the following scan modes:

« Interlaced: Frames are encoded starting with their odd-numbered
scanlines, then their even-numbered scanlines.

« Progressive: Frames are encoded whole, from the highest scanline to the
lowest scanline.

NOTE

Some codecs will display a drop-down allowing you to select Interlaced or
Progressive, while others will simply have an Interlaced checkbox.

Aspect Ratio

Allows you to select one of the following aspect ratios:
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Parameter Description
o 4:3: For output on standard definition displays.
« 16:9: For output to widescreen displays.
When exporting with the PNG compression type, this determines the algorithm
with which each pixel is encoded relative to other pixels. Leaving this option to
Filter Best will export in the most space-efficient filter, without compromising picture
quality. Picking a filter may increase rendering speed a bit, at the expense of some
disk space.
Data Rate
Automatic Lets the encoder use the optimal bit rate for your compression settings.
Allows you to specify the encoding bit rate.
Restrict To NOTE

This setting will override other compression settings, so that the specified
bit rate is respected.

Optimized For

Optimize the encoding to be responsive depending on the intended viewing
method:

« CD/DVD-ROM: Optimizes the bit rate for a video that will be played using
an optical disc player.

« Download: Optimizes the bit rate for a file that is going to be downloaded,
then viewed from the user's hard drive.

« Streaming: Optimized the bit rate for a video that will be streamed from
the web and played as the video is being downloaded.
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Toolbar Manager Dialog Box

The Toolbar Manager dialog box lets you customize a selected workspace, create a new workspace, and
organize and rename a workspace.

Default

How to access the Toolbar Manager dialog box

1. Right-click (Windows) or Ctrl+click (macQOS) on any button in a toolbar and select Customize.

The Toolbar Manager dialog box opens.

Parameter Description
Available Tools Displays a list of the available tools you can add to the toolbar.
Default Resets the toolbar to the default tools available for this toolbar.

A Lets you organize the list by moving a selected item up or down the list, as well as
rrows
add and remove items from a toolbar.

Toolbar Displays the tools available in the selected toolbar.
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Track Changes Window

The Track Changes window lets you track changes by date. If a storyboard becomes very large, it may be easier
to track changes made on a specific date.

Information display

How to access the Track Changes window

o Select Storyboard > Track Changes > Track Changes by Date.

Parameter Description

Lets you define a particular time range in which to track changes. If you want to
track changes done on one specific day, place that day’s date in both the From
and To fields. Click the From button and select the first date. Only the dates at
which a change occurred will be available. The other dates will appear dimmed.

From and To

Thefirst line displays the number of panels found in the storyboard that have
been modified during the defined time range, and the panel that is currently
Information display selected.The second line displays information about the currently selected panel,
such as which scene it is part of, the name of the panel, and the date it was last
modified.

Marks the currently selected panel as being edited on the current date; this is the
Mark as Changed . . . .
default option. Click the button to activate it.

Marks the scene of the currently selected panel as being edited on the current
Mark as Scene Changed

date.
Mark All as Changed Marks all the storyboard panels as being edited on the current date.
Previous and Next Navigates from one modified panel to the next.
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Welcome Screen

When you open Storyboard Pro for the first time, two dialogs appear. The first one provides links for:
o Learning how to use Storyboard Pro.
o Details on what's new in this version of Storyboard Pro.

« Joining the Toon Boom Forum, where you can exchange with other Storyboard Pro users, ask questions,

and get answers to your questions.

[ show this dialog at startup -

When you close the first Welcome screen, the second one displays, in which you can create and open projects.
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Open a recent
project
Create and

name a project

Create or remove a

project resclution

preset

Setthe project
resolution

Video Tutorials v

Get Help

Open Proje:

Watch Storyboard Pro

Access the Storyboard Pro Browse for and
video tutorials

documentation open a project

ONS TIP

’ N

Once in the main application window, you can return to the Welcome Screen by selecting Help >
Show Welcome Screen from the top menu.
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WMV Settings Dialog Box

The WMV Settings dialog box lets you set the video and audio settings when exporting a Windows Media

Video movie.

The WMV Settings dialog box is accessed through the Export to Movie dialog box. It can also be accessed from
the Export to EDL/AAF/XML dialog box. In the latter case, it will not have sound options, since audio is not
exported into video files when exporting EDL/AAF/XML sequences.

NOTE

The option to export to Windows Media Video is only available on Windows.

How to access the WMV Settings dialog box when exporting movies

1. From the top menu, select File > Export > Movie.
The Export to Movie dialog box opens.
2. Set the Movie Format to Windows Media Video (*.wmv).

3. Click on Movie Settings.

How to access the WMV Settings dialog box when exporting EDL/AAF/XML files

1. Fromthe top menu, select File > Export > EDL/AAF/XML.
The Export to EDL/AAF/XML dialog box opens.
2. Set the Movie Format to Windows Media Video (*.wmv).

3. Click on Video Config.
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Parameter

Description

Video

Variable Bit Rate
Quality

Lets you choose a quality setting ranging from 5 to 100 for the video stream. The
higher the quality of the export, the larger the resulting file.

Sound

Profile

Lets you choose among preset combinations of audio sample rates, sample sizes
and channel modes for the audio stream:

« Sample rate: Available sample rates are 8000 Hz, 16000 Hz, 22050 Hz
and 44100 Hz. The default setting is 22050 Hz. It is best to export your
audio at a rate that matches the rate of your original sound files. For
example, if your file has an audio sample rate of 48000 Hz and you choose
a sample rate of 22050 Hz, the sound will play at the same speed, but
higher frequencies will be missing, making it sound muffled. For
reference, the standard sound quality is 44000 kHz for films, and 48000
kHz for DVD. Lower rates are liable to impact the quality of your movie's
audio track negatively, but they can be useful if disk space or download
speed is critical.

« Sample size: Also known as Bit Depth, this determines the amount of
precision used to record each wavelength in the audio track. The standard
size is 16-bit. If you choose 8-bit, the amount of disk space the audio
track of your movie file requires is halved, but the audio quality will be
significantly lower.

« Channel mode: Stereo sound has a separate audio track for the left and the
right speakers, allowing to make the origin of each sound realistically
match the origin of their corresponding action. If you choose Mono, the
audio track in the exported movie file may use less disk space, but both
the left and right channels will be merged into a single track.

NOTE

Exporting in 8-bit audio requires Apple QuickTime to be
installed.
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Workspace Manager Dialog Box

The Workspace Manager dialog box lets you customize a selected workspace, create a new workspace, and
organize and rename a workspace.

Timeline

How to access the Workspace Manager dialog box

1. Doone of the following:

o Select Windows > Workspace > Workspace Manager.

o Select Windows > Toolbars > Workspace and in the Workspace toolbar, click the
Workspace Manager E button.

Parameter Description

Available Workspaces Displays a list of the available workspaces.

Duplicate Selected .
Copies the selected workspace.

Workspace

Delete Workspace Deletes the selected workspace.

ArTows Lets you organize the list by moving a selected item up or down the list, as well as
add and remove items from a selected workspace.

Rename Lets you rename the selected workspace.
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Toolbar

Displays the toolbars available in the selected workspace.
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Chapter 3: Menus

In Storyboard Pro, you can access the commands from the following three types of menus:

Top Menu: Located at the top of the Storyboard Pro interface, the top menu contains most of the commands.
Depending on the view you are working in and the selected element, some commands are available and others
not.

View Menus: Some views have their own menu containing commands specifically related to that view. To
access a view menu, click the View Menu = button in the top-right corner of a view.

Menu in
Storyboard
view

Contextual Menus: Each view has a contextual menu containing commands for recurring actions. To access a
contextual meu, right-click (Windows) or Ctrl+click (macOS) anywhere in a view.
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Main Menus

The following is a list of the top menus that are documented in this section:
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Camera Menu

The Camera menu lets you enhance your animatics by adding camera movements to the scenes. An example of
a camera movement would be if you wanted the camera to go from a wide shot and then zoom in to a close up.

How to access the Camera menu

» Atthetop of the interface, select Camera.

Command Description

Copy Camera from Selected Panels Copies a selected camera keyframe from a selected panel.

Paste and Fit Camera on Selected . .
Pastes a copied camera keyframe in a selected panel.

Panels
Align Camera Keyframe with Stage View Fits the camera frame to the current space available in the Stage view
Position while retaining its original ratio. This is very useful in 3D scenes.

Align Camera Keyframe at Beginning of
Panel

Align Camera Keyframe at Current
Frame

Align Camera Keyframe at the End of

Panel

Remove Camera Keyframes at Current Deletes the camera keyframe at the current location of the red
Frame playhead.

Remove Selected Camera Keyframes Deletes the selected camera keyframes.

Reset Selected Camera Keyframes

Removes all the keyframes in your scene and reverts them back to the
Reset Camera o )
original Static Camera.

Keyframes Sync Mode
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None

Makes your keyframes remain exactly where they are when you change
the panel duration. You will lose keyframes that are not within the
range of the scene.

Relative to Camera

Relative to Shot
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Caption Menu

The Caption menu lets you add captions to panels and the Storyboard view. In addition, it enables you to

delete, rename, format and search captions.

How to access the Caption menu

» Atthetop of the interface, select Caption.

Command

Description

Add Caption to Storyboard

Lets you add captions to the Storyboard view. In the Storyboard view,
by default, there is only one caption field which is called Script.

Add Caption to Panels

Lets you add a new caption for your panels. In each panel, there are
two caption fields: Dialogue and Action Notes.

Add Sketch to Current Panel

Lets you add drawn indications to a panel’s caption just likein a
traditional storyboard. First, you must add a Sketch caption to your
panel.

NOTE

You cannot add a sketch caption to the Storyboard view.

Delete Caption

Panel: Dialogue

Panel: Action Notes

Storyboard: Script

Removes a caption you no longer need. You can remove captions from
the panels or storyboard.

NOTE

If you remove a caption that has text or a sketch, they will
both be removed permanently.

Rename Caption
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Panel: Dialogue

Panel: Action Notes

Storyboard: Script

Lets you rename a caption you no longer need. You can rename
captions in the panels or storyboard.

Format Captions

Once you have imported, dragged and dropped, or typed some text
into your storyboard captions, you can use the Format Captions
window to enhance it.

Find Text in Captions

Lets you search captions to find a specific part of your text. This is
useful when you have a large number of captions and text in your
project.

Save Captions Layout as Default

Lets you save your current caption combination and layout. You can
save it as the default caption layout for any future Storyboard Pro
projects. The next project you create will automatically have this layout
by default.

Show/Hide Captions

Shows or hides captions to streamline your project visually.

Captions Default Format

Lets you set the default caption font and font size for new captions
that are added to the project.
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Clips Menu

The Sound menu lets you add sound to your storyboard.

How to access the Sound menu

1. Atthetop of the user interface, select Sound.

Command Description

. . Allows you to search for sound clips in your project by their clip name.
Find Sound Clips . . . . . . .
The Timeline view will automatically focus on matching sound clips.

o Splits the selected video or sound clip at the current frame, separating
Split Clip at Current Frame . . .
itinto two independent clips.

Displays a waveform inside the audio clip, allowing you to see where
Show Waveform . . s
the audio peaks so you can sync the action with it.

Displays a volume envelope throughout the sound clip. By default, this
envelope is a straight line in the middle of the clip, indicating that the
Show Volume Envelope volume of the clip is neutral all throughout. You can add keyframes to
the envelope, and move them up or down to modulate the volume of
the sound clip as it plays.

Show Sound Clip Name Displays the name of the audio file inside each sound clip.

Enable this option to be able to move a video or sound clip over
Overwrite Clips another video or sound clip. The part of the target clip that meshes
with the clip being moved will be cut out.
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Edit Menu

The Edit menu lets you repeat and undo actions, cut/copy/paste selected objects, select and manipulate objects,
and access the Preferences dialog box.

How to access the Edit menu

o Fromthe top menu, select Edit.

Command Description
Removes the last change made to your project. Storyboard Pro
Undo supports multiple undo, so you can undo changes you made in the
order you made them.
Red Redoes an operation you have undone. This command is active only
edo
after you use the Undo command.
Ccut Removes selected objects. You can then paste the object or its
u
properties to another object.
Copy Copies selected objects and properties.
Past Places an object you cut or copied into the location you selectin a
aste
view.
Delete Removes selected objects.
Selects all drawing objects in the current drawing window in the
Select All Drawing, Timeline and Camera views. This helps you manage multiple
objects as one when moving them.
Select All Panels in Act Lets you select all panels in an act.
Select All Panels in Scene Lets you select all panels in a scene.
Select All Drawings in Scene Lets you select all drawings in a scene.
Deselect All Deselects all selected objects in the Drawing and Camera views.
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Group Drawing Selection

Groups selected drawing objects in the Camera or Drawing view.

Ungroup

Ungroups a selected group in the Camera view.

Preferences

Opens the Preferences dialog box where you can set your preferences
for Storyboard Pro.
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File Menu

The File menu lets you open, close, save, optimize, import and export files.

How to access the File menu

o Fromthe top menu, select File.

Command Description

Creates a new project while closing any scene already open. The New
New Project dialog box opens, asking for directory, name, and resolution
information.

Uses your Final Draft script to create a new Storyboard Pro project.
New from Final Draft Script This saves you time as it handles the creation of scenes and panels, as
well as inserting all the text in the proper captions automatically.

You can create a project from Harmony scenes. Before you do this, in
Harmony, you must mark the frames you want to use as panels in your
project. Frames must be marked in an annotation column called "EM".
For each marked frame, a panel is created in Storyboard Pro. If you

don't mark your frames, the first frame of each Harmony scene will be
New from Harmony Scenes used.

You must group all your different Harmony scenes in one folder.
Storyboard Pro will create one scene per Harmony scene. If your
Harmony scene contains several EM markers in the annotation column,
Storyboard Pro will create multiple panels within the scene.

Displays the Open Project dialog box where you can browse for a
Open project file. You can open a new project from the current one and the
previous project will close.

Open Recent Displays a list of the most recently opened projects.

Clear Clears the list of recently opened projects.

al Closes the currently opened project, but does not close the Storyboard
ose
Pro application.

Save Saves all changes made to the opened project, drawings, palettes, and
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palette lists. If you are working on an unpacked project, your changes
are saved to the local cache.

Saves the current file with a different name and at a different location.

Saves the current state of a project as another project. The Save As
window prompts you for a new name and a different location for this
project before saving it. This will create a complete project directory for
the new project.

Save As

NOTE

The project name cannot exceed 23 characters. To use longer
names, select the Disable project name length limitation
option in the Preferences dialog box.

You can also save a project as a single file by saving it as an .sbpz file.

Saves an unpacked project and rezips it to the original zipped project
file.

Save and Pack

Project Management

Divides a storyboard into two parts. Each part can be saved as a
different file. You can save the first half of the project, the last half of
Split the project, or both. You can also preserve the original project intact or
remove the panels from the original project. The selected panel
determines the point of division.

Dvides a storyboard into several parts. Each export will be saved as a
Extract different file. You can save an intact copy of the entire storyboard or
you can divide the project into separate files.

After dividing a storyboard project by splitting or extracting it, you can
reassemble all the files into a single project file. Using the Merge

Merge
9 command, you can bring several projects into one final Storyboard Pro

project.

Insert After splitting a storyboard project, you can reintegrate the scenes

nse
from a separate project file.
Once the various parts of your project are complete and you are ready

Merge and Replace to bring it all back into the master project, you can easily merge and

replace the changed scenes. To merge and replace scenes, you must
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keep a copy of your master project intact.

What is the difference between merging and merging/replacing? When
merging a project, two projects are combined into one; each project
appears sequentially in the Thumbnails and Timeline views. A merge
and replace integrates scene changes back into the master project; any
scenes that were changed are replaced with the new one. As an
option, you can keep a copy of the original files for verification
purposes.

NOTE

When merging projects, the sounds in the master project will
now move in order to sync with the panels. Because the
sounds will follow panels based on their name, it is important
to lock scene and panel names before distributing the
different scene's extracts, in order to preserve them.

Restore and Open Backup

Lets you locate a previously backed up version of a project and opens
it.

Backup Storyboard

Creates a compressed version of your project. Backing up your work
provides a safety net against corrupted files and allows you to have
several versions of your project at different stages, in case you ever
want to go back and work from an earlier point in the production.

Optimize Project

Opens the Optimize Project dialog box from which can remove unused
elements, flatten all drawings and reduce the texture resolution in the
project. This will reduce the file size of a project and increase the
speed at which you can work on a project.

Create Optimized Drawings

When using any of the playback options in Storyboard Pro, the
software has to calculate the positioning of all the *.tvgs (Toon Boom
vector graphics), the file format that is created from all your drawing
strokes. This calculation tends to slow down the rate of playback.
There is, however, a way to circumvent this problem.

There is a a second file format, the *.tvgo (Toon Boom vector graphic
optimized) that has all the pixel position information precalculated.
Using these drawings should significantly speed up playback.

Regenerate All Thumbnails

Lets you get the most up-to-date thumbnails in the Thumbnails view.
As you draw, a series of small images (thumbnails) is generated. These
thumbnails are automatically refreshed based on the refresh duration
you set in the Preferences dialog box (Advanced tab, Delay Before
Updating Thumbnails parameter).
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You can update thumbnails immediately. This removes all cached
thumbnails in the Thumbnails and Timeline views, and forces new
thumbnails to be regenerated.

Import

Let you import one or several images and automatically create a new
scene for each. This is useful if you have a series of bitmap images that

Images as Scenes you need to include, such as backgrounds or scanned storyboards.

The supported image formats include: .bmp, .jpg, .omf, .opt, .pal, .png,
.psd, .scan, .sgi, .tga, .tif, .tvg, and .yuv.

As you build a scene, you may want to use bitmap images for
backgrounds and overlays. You may also want to import an image as a
reference for a vector drawing you want to create.

With Storyboard Pro, you can import a variety of bitmap formats (.jpe,
.jpeyg, .jpg, .opt, .pal, .png, .psd, .omf, .scan, .sgi, .tga, .tvg, .yuv) which
you can combine with vector-animated content to create rich and
unique graphic styles.

Images as Layers You can import a single image (or multiple images located in the same

folder) into a new layer.

@ IMPORTANT

Storyboard Pro does not support import of 8-bit CMYK or 16-
bit RGB or CMYK format .psd files. You can currently import
only 8-bit RGBA format .psd files.

Allows you to import images or movie files into clips in video tracks,
which are independent from your animatic and can be made to appear
over or underneath the elements in your storyboard.

Movie files can be imported as video clips to be played in your
projects. Still images can be imported as static video clip which can be

) . made to last any amount of time.
Videos/Images as Clips

You can import any image file supported by Storyboard Pro as a video
clip. You can also import movie files in QuickTime Movie (.mov) or
MPEG-4 (.mp4, .m4v) format which are encoded with the H.264. On
Windows only, you can also import Windows Media Video (*.wmv)
files, and on macOS only, you can also import QuickTime Movie (.mov)
files encoded in Apple ProRes.

Sound Files Allows you to import sound files (.wav, .aif, .aiff or . mp3) as sound

214



Storyboard Pro 6.0 Reference Guide

clips into an audio track.

Record Sound

Allows you to record a sound clip using your workstation's recording
device directly into an audio track in your project.

Export

Bitmap

Lets you export a storyboard project to bitmap files in .psd (with
separate layers), .tga, .jpg or .png format. A separate bitmap file is
exported for each panel in the storyboard. When exporting .psd files,
animations and transitions are not exported, but camera movements
are rendered into an independent layer.In the case of a .psd file,
transform and transition animations are not exported. However,
camera moves are rendered into an independent layer.

Layout

Lets you export scenes into layout images, which can be used to set
up animation scenes or to create background art based on the scene
layout and camera movements. Layout images can be rendered with all
layers combined or with one image per layer, and can optionally
include camera frames and movements. Layouts can be exported in
.psd (with separate layers), .tga, .jpg or .png format.

Current Image

Lets you export the current frame into a .jpeg, .psd, .tga or .png image.
Note that .psd files will contain each layer in the panel, named by their
layer name.

NOTE

No caption or camera frame will be exported in the image file.

Csv

Lets you the data in a storyboard project in comma separated value
(.csv) file format. You can view this data in any application that
supports comma separated value files, such as Microsoft Excel. If you
do not have Microsoft Excel installed, you can save the .csv file to your
computer and open the file in another application.

EDL/AAF/XML

Once a storyboard is complete, you can send it to a Non-linear Editing
(NLE) system to complete the animatic in a real editing suite with a
direct return on TV or use it as a pre-editing map to replace the
storyboard scenes with the final materials (shot in live action or
rendered from a 2D or 3D software).

You can export your storyboard project and preserve the timing,
motions, and sounds edited with Storyboard Pro, directly to Apple
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Final Cut Pro 7 or Adobe Premiere using the EDL or XML formats, or to
Avid Xpress, Sony Vegas or Adobe Premiere using the AAF format.

Lets you export your storyboard and animatic as a movie file to share
Movi and play back easily for an efficient timing reference. You can export

ovie
your movie file in different movie formats (Windows Media Video,

QuickTime or Flash) and as image sequences (.jpeg, .tga or .png).

Lets you export your storyboard project as a .pdf file which you can
later print or share electronically. This is where you will find the way to
PDF set up your visuals to represent a classic storyboard on paper. An
extensive number of options, settings and customizing is possible
while exporting to PDF.

Allows you to export your project's audio into one or several sound
files. You can choose to export a single file for all your project's audio
Audio tracks, or to export each audio track individually. You can also choose
to export a single track for your whole project, or to separate it by
scene, sequence or act.

Allows you to export your animatic into a set of Harmony scenes.
After the export, you can open the scenes Toon Boom Harmony right
away and kickstart the production of your animation project. If you are
working with Harmony Server, you can export a package of scenes

To Harmony that can be imported into your database using Control Center. The
resulting Harmony scenes will be the same length as the scenes in
your Storyboard Pro project, they will contain each of their panels so
that you may animate over them, and they will contain their respective
part of the animatic's soundtrack.

Lets you export your storyboard project in FBX format, which allows
you to store any motion data (from element motion or Camera
angles/zooms), as well as the 2D and 3D elements in your scene. Once
exported to FBX, you can open the storyboard elements in a third-

FBX party 3D application and continue to work on them.

These elements should only be exported to FBX when you are finished
with them in Storyboard Pro. Normally, you would not bring the
elements back into Storyboard Pro.

Conformation

Allows you to export your Storyboard Pro project for conformation.

Export Project You can export your project in a format compatible with Final Cut Pro
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7 or Avid Media Composer. You can then make edits to your project in
the intended software, and conform it back into Storyboard Pro to
integrate the changes made in the video editing software.

Lets you export the selected panels for conformation, instead of the
Export Selected Panels . .
entire project.

Lets you export tracked panels for conformation, instead of the entire
Export Tracked Panels ect
project.

Once you have imported your project’s conformation (XML or AAF)
into the-third party software and finished editing it,, you will need to
export it once again as an XML or AAF file to bring it back into your
Storyboard Pro project. This option allows you to import the resulting
XML or AAF file back into the project and apply the changes made in
the editing software to your animatic.

Import Animatic Project NOTES

o Refer to your third party software’s documentation to
learn how to export the animatic project in an XML or
AAF file format.

« You can only reimport a modified conformation XML
or AAF file into the original project from which it was
first exported.

Lets you update the captions in your project. If you generate a .csv

sheet (comma separated values) from your project, you can update the
Update Captions from CSV file, then import it into Storyboard Pro. Doing so will update all caption
fields automatically. You must first generate the CSV from your current

project.

Quit Closes the application.
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Help Menu

The Help menu lets you display the Storyboard Pro documentation, Welcome screen and end user license
agreement, as well as access the Toon Boom website, and identify the product name and version number.

How to access the Help menu

o Atthetop of theinterface, select Help.

Command Description

Online Hel Opens the Storyboard Pro Help system, complete with instructions on
nline He
P how to use the system. This requires an internet connection.

Opens the Storyboard Pro Getting Started Guide (in PDF format) in a

Getting Started . )
browser window. Requires Acrobat Reader.

Opens the Toon Boom website, which features a Support and
Storyboard Pro on the Web . )
Community > Forum section.

The Customer Experience Improvement Program allows Toon Boom to
collect usage information. The data does not contain any personally
identifiable information and cannot be used to identify you. The data
will consist of a basic hardware description, a project summary and
Customer Experience Improvement usage information. The information is used only for software

Program improvement purposes, as well as for sharing with third parties for the
same reason.

This program is enabled by default but is voluntary. If you prefer not to
participate, you can opt out when you first launch the software, by
using a global preference, or by a command line argument.

Show End User License Agreement Displays the End User License Agreement.

Check for Updates Checks for updates to Storyboard Pro.

When enabled, information is logged in the Message Log view about
the preview generated in the Camera view, each time the preview is
refreshed. In OpenGL preview mode, summary information is logged
Debug Mode o
about the amount of nodes to process and the time it takes to generate
the preview. In Render Preview mode, detailed information about each

composite and effect that is processed is logged.

218



Storyboard Pro 6.0 Reference Guide

About

Identifies the product name and version number.
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Layer Menu

The Layer menu lets you manipulate layers, create new layers, change the resolution, and reset the

transformation and pivot.

How to access the Layer menu

o Atthetop of the interface, select Layer.

Command

Description

New

Vector Layer

Adds a vector drawing layer to the current panel, in which you can
draw with the whole suite of vector drawing tools available

in Storyboard Pro. Most of the artwork in vector layers is made of
vector shape information, which is lightweight and scalable.

Bitmap Layer

Adds a bitmap drawing layer to the current panel, in which you can
draw using the bitmap drawings tools available in Storyboard Pro.
Artwork in bitmap layers is saved as a grid of pixels, each of which
storing their colour information. It is not scalable and is more
heavyweight, but may be better suited for textured artwork.

Group Layer

Adds a group layer to the current panel. Groups can contain one or
several layers, and even other groups. If you manipulate or animate a
group, all of its elements will be subjected to the same transformations
as the group itself.

Copy Layers

Copies the currently selected layers to the clipboard, so that you can
paste the copies in the same panel or into a different panels.

Paste Layers

Pastes the layers copied with the Copy Layers command into the
current panel.

Duplicate Layers

Instantly creates a copy of the selected layer and puts it in the current
panel.

Rename Layers

Allows you to rename the selected layer.

Delete Layers

Deletes the selected layer.
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Change Layer Opacity

Allows you to set the opacity level of the selected layer.

Change Vector Layer Brush Resolution

Allows you to set the pixel density of textured brush strokes on the
selected vector layer. Since textured brush strokes have bitmap
textures inside them, it may be necessary to increase their pixel density
before you start drawing, if you intend to scale up to layer or to zoom
in on it. Otherwise, the textures in the brush strokes is liable to appear
pixelated.

Change Bitmap Layer Resolution

Allows you to set the canvas size and pixel density of the selected
bitmap layer. It may be required to expand a layer's canvas if you
intend to move, shrink or zoom out on the layer. It may also be
necessary to increase a bitmap layer's pixel density before you draw in
it if you intend to scale it up or to zoom in on it. Otherwise, the artwork
is liable to appear pixelated.

Merge Down

Instantly merge the selected layer with the layer just below it.

NOTE

If both layers are vector layers, the merged layer will be a
vector layer. If one of the layers is a bitmap layer, the merged
layer will be a bitmap layer.

Merge Selected Layers

Merges the selected layers into a single layer.

NOTE

If all the selected layers are vector layers, the merged layer
will be a vector layer. If at least one of the selected layer is a
bitmap layer, the merged layer will be a bitmap layer.

Merge Layers

Opens the Merge Layers dialog box, which allows you to merge the
selected layers into a single layer and gives you more options than the
Merge Selected Layers command.

Group Selected Layers

Puts the selected layers inside a new group layer.

Ungroup Selected Group

Breaks the selected group layer. All its layers will be outside the group,
and the group will be deleted.

Convert to Vector Layer

Convert a bitmap layer to a vector layer. If any artwork is in the bitmap
layer, it will be converted to a vector object with a bitmap texture
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inside it.

. Converts a vector layer to a bitmap layer. If any artwork is in the vector
Convert to Bitmap Layer . . . . .
layer, it will be flattened and rasterized into a single bitmap canvas.

If you have imported an animated template or a template containing
multiple elements, for example, a template created in Harmony, or a
template made from importing a Flash Movie (.swf) file, you might not
be able to edit it with the drawing tools. This is because the template
is not a simple drawing layer. This option will convert the layer
containing a template to a flat drawing layer that can be edited freely. It
can also be used to convert a group of layers into a single drawing.

NOTES

Convert to Drawing o In Storyboard Pro, a drawing layer can only contain

one drawing for the whole panel, whereas a template
may be animated and contain several frames with
different drawings in each frame. If you convert an
animated template to a drawing, the appearance of
the template at current frame will be used to generate
a static drawing layer.

« Converting a template or a group to a drawing will
discard any 3D object they contain.

Adds the selected drawing to the library of shared drawings, which
can be opened, navigated and edited in the Library view. You can then
Share Drawing import the drawing into other panels. Since the drawing is shared,
making changes to that drawing in one panel will apply the same
changes to that drawing in all the other panels it was added to.

If you have a shared drawing in a panel, and you want to make
changes to that drawing without affecting it in other panels where it is
Unlink from Shared Drawing shared, this option will convert the shared drawing into its own
independent drawing in the current panel only. The drawing will
remain shared in other panels where it was added.

Apply Effect on Bitmap Layer

Blur Applies a simple blurring effect to the selected bitmap layer.

. Applies a blur that follows one of several preset movement patterns to
Radial Zoom Blur .
the selected bitmap layer.
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Directional Blur

Applies a blur that follows a specific direction, in a straight line, to the
selected bitmap layer.

Generate Auto-Matte

Opens the Auto-Matte dialog box, enabling you to fill in sketch
objects, hiding anything that is behind the object. You can create new
layers by generating auto-matte of selected vector layers. This menu
option is grayed-out if no layers are selected, or if none of the selected
layers are non-empty vector layers.

Arrange

Bring Layer to Front

Moves the selected layer in front of all other layers in the current panel.

Bring Layer Forward

Moves the selected layer up one level in the current panel.

Send Layer Backward

Move the selected layer down one level in the current panel.

Send Layer Back

Moves the selected behind all other layers in the current panel.

Select Next Layer

Selects the next layer in the layer list.

Select Previous Layer

Selects the previous layer in the layer list.

Lock/Unlock Layers

Locks or unlocks the selected layer. When a layer is locked, it is
protected from changes to its artwork and from transformations.

Show/Hide Layers

Shows or hides the selected layer. A hidden layer does not appearin
the storyboard and cannot be changed or transformed.

Toggle Background Layers

Sets the selected layer as a background layer. Background layers are
not taken in account when Onion Skin is enabled.

Align Layer to Camera

When working in 3D, if the camera has been rotated on the x-axis or
y-axis, drawing layers will no longer be facing the camera. This
instantly rotates the layer so that it faces the camera.

Copy End Layer Position to Start

Uses the position of the last frame from the current layer and pastes it
over the position of the first frame.

Copy Start Layer Position to Start

Uses the position of the first frame from the current layer and paste it
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over the last frame.

You can spread the current layer motion across all panels in the same
shot or a specified number of adjacent panels after the current panel in

Spread Layer Motion the same shot.

A new layer will be added and the drawing will be duplicated for those
panels that do not have the same name in the defined range.

Reset Transform Resets the selected layer to its default position, size and angle.

. Resets the selected sub-objects of a 3D model to their default
Reset Selected 3D Sub-Objects . .
position, size and angle.

Pivot
. Places the pivot back at its default position at the centre of the camera
Reset Pivot
frame.
Center Pivot on Selection Places the pivot at the centre of a selection.
Once you set up a layer layout in a panel, you can select that panel and
Set Layer Layout as Default save this layout as the default layout to use whenever a new panel is
added.
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Play Menu

The Play menu lets you preview your project as an animatic in Storyboard Pro at any time during its
development process. Using the Playback toolbar, you can preview the visual content, including
transformations and transitions, and have it synchronized with sounds.

How to access the Play menu

o At thetop of the interface, select Play.

Command

Description

Play

Plays the animatic in the Stage or Camera view.

Play Selection

Plays the selected panel in the Timeline or Thumbnails view.

Loop

If pressed, your animatic will repeat indefinitely when playing.
Otherwise, it will stop when the end is reached.

Audio Playback

When enabled, the soundtrack of your project will play during
playback.

Audio Scrubbing

When enabled, the part of the soundtrack that is at the current frame
will play every time you move the timeline cursor, allowing you to
navigate the timeline of your animatic by sound. This makes it easier to
synchronize the action and the audio in your animatic.

Include Audio in Playback Range

When enabled, if the soundtrack ends after the end of the last panel in
your animatic, playback will continue until the end of the soundtrack
instead of stopping at the end of the last panel.

Camera Preview

Lets you preview camera moves and transitions. When you drag the
timeline playhead while Camera Preview is enabled, it will adjust the
Stage view to match the point of view of the camera.

Project First Frame

Moves the timeline playhead to the first frame of the project.

Previous Scene

Moves the timeline playhead to the previous scene.

Previous Panel

Moves the timeline playhead to the previous panel.
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Panel First Frame

Moves the timeline playhead to the first frame of the current panel.

Previous Frame

Moves the timeline playhead to the previous frame.

Next Frame

Moves the timeline playhead to the next frame.

Panel Last Frame

Moves the timeline playhead to the last frame of the current panel.

Next Panel Moves the timeline playhead to the next panel.
Next Scene Moves the timeline playhead to the next scene.
Last Panel Moves the timeline playhead to the last panel.0

Project Last Frame

Moves the timeline playhead to the last frame of the project.

Go to Scene

Opens the Go to Scene dialog box, which allows you to select a scene
in your project and instantly move the timeline playhead to that scene.

Go to Frame

Opens the Go to Frame dialog in which you can enter a frame number
and instantly move the timeline playhead to that specific frame.

NOTE

The frame number is based on the start time of your project. If
your project starts at frame 0, entering O will move the
timeline playhead to the first frame of your project.
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Storyboard Menu

The Storyboard menu lets you work with panels, scenes, sequences and transitions. You can also record

annotations, track changes, and view and edit the project properties.

How to access the Storyboard menu

» Atthetop of the interface, select Storyboard.

Command

Description

New

New Panel

Creates a new panel after the current panel.

New Panel Before

Creates a new panel before the current panel.

New Scene

Creates a new scene after the current scene.

New Scene Before

Creates a new scene before the current scene.

New Scene from Selected Panels

Creates a new scene from the selected panels.

New Sequence

Creates a new sequence with a new scene and a new panel inside it at
the end of the current sequence.

NOTE

If your project currently does not have sequences, it will put
the entire storyboard into a single sequence, and create a new
sequence at the end of the storyboard.

New Sequence from Selection

Creates a new sequence from the currently selected scenes.
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NOTES

« If your project currently does not have sequence, the
scenes before the selection will be grouped together
into a sequence, and all the scenes after the selection
will be grouped together into another sequence.

« Sequences must include whole scenes. If you only
select some of the panels in a scene, the whole scene
will be included in the sequence.

New Video Track

Adds a new video track to your animatic.

New Audio Track

Adds a new audio track to your animatic.

Start New Act

Starts a new act at the current scene.

NOTE

This option is only available if acts are enabled in the General
tab of the Preferences dialog.

Smart Add Panel

Creates a new panel that contains elements from another panel.

Duplicate Selected Panels

Lets you duplicate selected panels when you need to create an exact
copy of an existing one.

Delete Panel

Deletes a selected panel. Note that it is impossible to have an empty
project as there is a minimum of one panel.

Rename Panel

Lets you rename one or more panels simultaenously. By default, the
rename panels option is locked. You must unlock this option in the
Preferences dialog box before you can rename panels.

Rename Scene

Rename Sequence

Lets you rename a sequence. Once you start adding sequences to your
project, the Sequence field will become visible in the Panel view,
allowing you to view the selected sequence's name and edit it if

needed.
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Lock Scene and Panel Names

Locks scene and panel names.

Unlock Scene and Panel Names

Unlocks scene and panel names.

Lock Scene Duration

Locks the duration of all scenes in your project. This ensures that the
current length of every scene is preserved when adding, duplicating, or
deleting panels.

Split Panel at Current Frame

Splits the current panel in two, resulting in two identical panels
generated from the original. All elements, including layers, will be in
both panels. Each panel’s length is determined by the position of the
red playhead when you perform the operation.

Move Panel In to Current Frame

Move Panel Out to Current Frame

Lets you adjust the duration and position of a panel by moving its in
and out points to a specific frame determined by the position of the
red playhead.

NOTE

Note that the frame you specify must be contained within the
current position of the panel you want to change the in or out
point of.

Add Frame to Panel

Remove Frame from Panel

Lets you adjust the duration of a panel one frame at a time.

NOTE

By default, when changing the duration of a panel, the
position of existing Camera and Layer keyframes in the panel
are adjusted to the new duration of a panel. However, since
the position of keyframes is always in whole frames, they
might not get adjusted as expected when adjusting the
duration of a panel one frame at a time. This behavior cannot
be changed for Layer keyframes.

Split Current Scene

Lets you split the current scene in two or break it into three parts.

When you split a scene, it is divided before the current panel by
default.
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NOTE

You can change this in your preferences so that when you split
a scene, it is broken into three parts and the selected panel is

isolated.
Split Current Sequence Separates a sequence in two.
Join Selected Sequence Joins two selected sequences.

. Joins selected acts. Once an act has been split, it is possible to join
Join Selected Acts ]
acts at any time.

Markers
Add Marker Creates a new timeline marker at the current frame.
. Allows you to change the colour and to add a note to the currently
Edit Marker L
selected timeline marker.
Delete Marker Deletes the currently selected timeline marker.
Delete All Markers Deletes all timeline markers in the project.
Go to Next Marker Moves the timeline cursor to the next marker in the project.
Go to Previous Marker Moves the timeline cursor to the previous marker in the project.
Tracks
Rename Track Renames the currently selected video or audio track.
Delete Current Track Deletes the currently selected video or audio track.
If no video track is currently locked, this locks all video tracks in the
Lock/Unlock All Video Tracks project. If at least one video track is locked, this unlocks all video
tracks in the project.
Lock/Unlock All Audio Tracks If no audio track is currently locked, this locks all audio tracks in the
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project. If at least one audio track is locked, this unlocks all audio
tracks in the project.

Add Snapshot

Lets you add snapshot markers to specify which frames in a panel will
be visible in a PDF file you export. By default, only the first frame of
each panel is visible in the PDF file you export. Sometimes, you may
need to display a specific frame or several frames from a panel.

Change Panel Duration

Lets you modify the duration of a selected panel.

Add Transition

Lets you add a transition between scenes. Once the transition is
created, you can customize it.

Delete Transition

Removes a selected transition.

Delete Transition Duration

Lets you modify the duration of a selected transition.

Enable 3D for Current Scene

Converts a selected scene to 3D which lets you move and rotate

2D and 3D layers in 3D space. Even if you do not have 3D objects in
your scene, you can still move 2D objects along the Z-axis to create a
multiplane effect. A 3D scene will also allow a camera to be moved in
3D space using the Camera tool.

NOTE

Converting a scene to 3D applies only to the selected scene,
not the entire project.

Reset Scene to 2D

Storyboard Pro lets you reset a scene to 2D. When you do so, the
following happens:

e Imported 3D models are removed.
e 3D camera moves are removed.

e 2D layers that have been moved and rotated in 3D are set back
to 2D, removing those transformations.

Record Voice Annotation

Lets you record a voice annotation. You will need a microphone
correctly connected to your computer and Storyboard Pro.

After the voice annotation has been recorded, the Voice Annotations
section indicates the total number of annotations, displaying the order
of the current voice annotation in the sequence and the total number
of voice annotations associated with the panel. As you record voice
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annotations, they accumulate in sequence without being overwritten.
You can select and play back any of the annotations.

Track Changes

. Lets you automatically detect any changes in your project, and adds a
Auto Tracking Mode ) o ] . . .
visual notification in the Thumbnails and Timeline views.

Lets you track changes by date. If a storyboard becomes very large, it
may be easier to track changes made on a specific date. Opens the

Track Change by Date . . . .
Search by Date dialog box which contains options to help you track

changes even more efficiently.

When you use the Auto Tracking Mode feature, you can use the

Validate Changes option to follow up on these changes.
Validate Changes
Lets you follow up on changes made to your project when using Auto

Tracking Mode.

. Opens the Project Properties dialog box where you can change the
Properties . . .
property settings in your project.
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Tools Menu

The Tools menu lets you access all the main tools you need to work in Storyboard Pro.

How to access the Tools menu

» Atthetop of the interface, select Tools.

Command Description
Select Allows you to select and reposition, scale, rotate and skew brush
elec
strokes, pencil lines, shapes and other parts of your artwork.
Lets you rapidly select all drawing parts painted or drawn with the
Select by Colour . )
colour you have selected in the Colour view.
Allows you to edit the vector contours of brush strokes, pencil lines
. and shapes in your artwork. You can add, remove, tweak and move
Contour Editor . . .
vector points, move the Bezier handles of the vector points as well as
deform vector outlines.
Cutt Allows you to cut a part of your artwork, then reposition, scale, rotate
utter
and skew it.
Perspective Allows you to deform artwork by applying a perspective effect on it.
Brush A pressure-sensitive tool for creating a contour shape with a thick and
rus
thin line effect, as if created with a paint brush.
A pressure-sensitive tool for drawing outlines. Pencil lines are made of
Pencil central vector lines, making them easier to tweak and edit than brush
strokes.
Eraser A pressure-sensitive tool for erasing parts of a drawing.
Rectangle
Ellipse Draws a straight line segment going from one point to the other.
Line
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Text Allows you to add text and to format it.

Paint Allows you to fill colour zones with a colour or texture.

. . Allows you to quickly fill empty zones in your artwork with a colour or
Paint Unpainted . .
texture, leaving filled zones unchanged.

Unpaint Allows you to empty filled colour zones of their colour and texture.

Allows you to close open shapes so that they can be filled with the
Paint tool. By drawing a stroke near a small gap in a shape, this tool

Close Gap . L . .
will create a small invisible stroke connecting the two closest points
around the gap.

Allows you to adjust the position, angle and size of gradients and

Edit Gradient/Texture y. ) P 9 9
textures in a colour zone.

Dropper Allows you to select a colour by clicking on a colour in your artwork.

Hand Allows you to pan the Stage and Camera views.

Zoom Allows you zoom in and out of the Stage and Camera views.

. Lets you rotate the Stage and Camera views just like with a real

Rotate View

animation disc.

3D Navigation

3D Flying Navigation

Arrange
Bring to Front Moves the selected art to the front (on top).
Bring Forward Moves the selected art one level forward (closer to the front).
Send Backward Moves the selected art one level lower (behind).
Send to Back Moves the selected art behind everything (bottom / back).
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Transform

Flip Horizontal

Flips the current selection horizontally.

Flip Vertical Flips the current selection vertically.
Rotate 90 CW Rotates the current selection 90 degrees clockwise.
Rotate 90 CCW Rotates the current selection 90 degrees counter-clockwise.
Rotate 180 Rotates the current selection 180 degrees.
Convert

Pencil Lines to Brush Strokes

Changes a centre line pencil stroke to a contour line brush stroke.

Brush Strokes to Pencil Lines

Changes a centre line (pencil) stroke to a contour line (brush) stroke.

When drawing on vector layers, you may want to change brush
strokes to pencil lines to convert contour strokes into centre line pencil
strokes.

NOTE

Any line thickness information is lost upon conversion from
brush to pencil.

Strokes to Pencil Lines

Break Apart Text Layers

Text contained in a text field is treated as a single drawing object. This
option separates text so that each character becomes an individual
drawing object that you can select and modify independently.

NOTE

After your text has been broken apart twice, into a regular
drawing object, you can use all the drawing tools such as the
Eraser tool, on the drawing. Be aware that if you want to use
the Perspective tool on the text, you should create the text on
a vector layer before breaking it apart twice; then you can use
the Perspective tool on it.
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Lets you reposition, scale, rotate and even skew layers in the Camera
Layer Transform ]
view.

L Scales drawing layers when they are moved on the Z-axis to preserve
Maintain Size o
their size in the camera.

Create Layer on Surface Creates a new layer on top of the hovered surface.

Lets you add camera movements to scenes and set keyframes to

Camera . . .
animate it over time.
Lets you set the position of the content of the panels for the entire
scene so it fits the camera frame you defined.
Reframe
NOTE
When setting the camera frame using the Reframe tool, it is
not possible to reset it to its former position.
Merges Merges drawing objects and brush strokes into a single layer.
If you draw new lines to fix a drawing or line with many brush strokes,
Flatten it can be useful to flatten them all into a single shape. By default, lines

are drawn one on top of each other. If you intend to repaint the lines or
modify their shape, it will be easier if they are flattened.
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View Menu

The View menu lets you manipulate the view by zooming, panning, or rotating. You can also display the grid
and change its size, use the onion skin feature to help with drawing, and set the preview resolution.

How to access the View menu

o Atthetop of the interface, select View.

Command Description

Cycles through the following display modes:

o Normal Full-Screen: The main application window becomes
full screen.

Toggle Full Screen « View Full-Screen: The selected view becomes full screen and

all other views are collapsed.

o Normal: The main application window is restored to its original
size and collapsed views are expanded.

Zoom In Zooms in the view.

Zoom Out Zooms out the view.

Reset Zoom Resets the view's zoom to its default position.

Rotate View CW Rotates the Camera view 30 degrees clockwise, like an animation

table.

) Rotates the Camera view 30 degrees counter-clockwise, like an
Rotate View CCW ) ]
animation table.

Reset Rotation Resets the view’s rotation to its default position.

Makes the Stage view perpendicular to a selected drawing layer,

allowing you to draw on it. This is useful when rotating 2D layers in
Look at Selected . . . .
3D space and the Stage view is no longer perpendicular to a Drawing

layer, making it impossible to draw on it.

Reset Pan Resets the view's pan to its default position.
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Reset View Resets the view to its default position.

Reset Stage View To

Resets the Stage view to show the default drawing area, which is the

Default Drawing Area space situated inside the default camera frame (before the camera is
modified).
Current Panel Overview Resets the Stage view to show the current panel in its entirety

Resets the Stage view to show an overview of the Camera frames. If a
Camera Overview Camera movement was created in the selected panel, it will show the
entire space within the camera movement.

Resets the Stage view to focus on the starting camera position of the
Start Camera Frame
camera movement on the current panel.

Resets the Stage view to focus on the ending camera position of the
End Camera Frame
camera movement on the current panel.

Lets you determine at which level the current position of the Stage
Point of View Mode view (zoom, pan and rotation) is remembered when you are flipping
through panels.

Project Level One global point of view for the entire project.
Scene Level One point of view per scene.
Panel Level One point of view per panel.
Grid
Show Grid Displays the grid.
Grid Outline Only Displays the outline of the grid only.
Underlay Displays the grid under the drawing elements.
Overlay Displays the grid over the drawing elements.
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Square Grid Displays a standard square grid.
12 Field Grid Displays a 12-field size grid.
16 Field Grid Displays a 16-field size grid.
Displays a reference grid that remains the same size when you scale
World Grid objects. This is useful when creating elements in your drawing and

you need a reference point.

Extras

Camera Mask

Shows or hides a black mask around the scene’s frame to avoid seeing
anything outside the Camera frame. This is handy when you are
setting up the scene as it allows you to see the scene’s composition
better.

Show Title Safe Area

Displays the Title Safe Area frame inside the camera frame. By default,
this area is 20% smaller than the camera frame. It is used as a guideline
of the area that CRT displays might crop out of the picture. Visual
elements such as text and logos should be placed within this area.

NOTE

The size of this area can be changed in the Camera tab of the
Preferences dialog..

Show Title Safe Area Mask

Displays a semi-transparent black mask covering the area between the
camera frame and the Title Safe Area frame.

Show Action Safe Area

Displays the Action Safe Area frame inside the camera frame. By
default, this area is 10% smaller than the camera frame. It is used as a
guideline of the area that CRT displays might crop out of the picture.
Characters and action should be placed within this area.

NOTE

The size of this area can be changed in the Camera tab of the
Preferences dialog..

Show Action Safe Area Mask

Displays a semi-transparent black mask covering the area between the
camera frame and the Action Safe Area.
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Shows or hides the TV safety zone and the centre of the camera frame
for a regular 4:3 resolution. If you are working on a widescreen project,
Show 4:3 Safe Area for example, you can easily plan in advance the conversion of your
project to a TV format. This way, you can create your project to fit both
resolutions.

Shows or hides the 4:3 resolution zone without the centre of the
Show 4:3 Area
camera frame and TV safety zone.

Displays the strokes in your drawings so that the invisible lines stand
Show Strokes ¢
out.

Displays all the related camera keyframes and paths in a scene. When
Show Complete Camera Path this button is deactivated, the Stage view only displays keyframes that
are contained in a panel.

If the current layer is animated, this displays the animation path of the
layer in yellow in the Stage and Camera views, with notches along the
Show Layer Path o i
path indicating the position of the layer on each frame of the

animation.

Onion Skin
No Previous Drawing Rem?ves the previous drawing's onion skin and displays only the next
drawing.
Previous Drawing Displays the previous drawing.
Previous Two Drawings Displays the previous two drawings.
Previous Three Drawings Displays the previous three drawings.
No Next Drawing Do not show the onion skin for all of the next drawings.
Next Drawing Show the onion skin for the next drawing.
Next Two Drawings Show the onion skin for the next two drawings.
Next Three Drawings Show the onion skin for the next three drawings.
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Show Only the Selected Layers

Only displays the onion skin for layers in neighbouring panels that
have the same name as the currently selected layer.

Light Table

Turns on the light table so you can see Turns on the light table so you
can see the previous and subsequent active layers in washed-out
colours. Itis useful for seeing the other layers when designing,
animating or cleaning up your animation.

Realistic Preview

Gives you a live preview of shapes in Draw Behind mode, which is for
painting behind existing art. When using this mode, strokes appear
instantly under your work while drawing with the Draw Behind mode.

241




Chapter 3: Menus

Windows Menu

The Windows menu lets you customize your workspace to suit your working style, save it as a new workspace,

and load it from the Workspace toolbar. You can also show or hide the different toolbars and views in

Storyboard Pro.

How to access the Windows menu

o Fromthe top menu, select Windows.

Command

Description

Workspace

Workspace Manager

Opens the Workspace Manager where you can modify, create, delete,
rename and reorder your workspaces.

Save Workspace

Saves the current workspace, including any changes you made to it.

Save Workspace As Lets you save the current workspace with a new name.
Lets you open workspaces designed specifically for working with
Workspace 3D elements, drawing, overview, reviewing PDFs, pitch mode, timeline
and horizontal and vertical views.
Lets you show or hide these toolbars: Camera, Edit, File, Layer,
Navigation, Sound, Storyboard, Tools, Shows or hides the Side
Toolbars

view.iew, Workspace, Coordinate, Onion Skin, Playback, Scripting and
Tool Presets.

3D Schematic

Shows or hides the 3D Schematic view.

Function Editor

Shows or hides the Function Editor view.

Camera View

Shows or hides the Camera view.

Colour

Shows or hides the Colour view.

Layers

Shows or hides the Layer Properties view.
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Library

Shows or hides the Library view.

Message Log

Shows or hides the Message Log view.

Panel

Shows or hides the Panel view.

Panel PDF Options

Shows or hides the Panel PDF Options view.

PDF Export

Shows or hides the PDF Export view.

Pitch Mode View

Shows or hides the Pitch Mode view.

Side View

Shows or hides the Side view.

Storyboard Pro View

Shows or hides the Storyboard Pro view.

Storyboard Shows or hides the Storyboard view.
Thumbnails Shows or hides the Thumbnails view.
Timeline Shows or hides the Timeline view.

Tool Properties

Shows or hides the Tool Properties view.

Top

Shows or hides the Top view.

Script Editor

Shows or hides the Script Editor view.

Restore Default Workspace

Returns Returns modified workspaces to their original default layout if
you do not like the current modifications or inadvertently closed some
windows.
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View Menus

The following is a list of the view menus that are documented in this section:
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3D Graph View Menu

The 3D Graph View menu gives you access to commands related to the 3D Graph view, such as selecting sub-
objects, and disabling and enabling sub-objects.

How to access the 3D Graph View menu

o Inthe upper-left corner of the 3D Graph view, click the Menu E‘ button.

Command Description

Edit
Select Al Selects all the items in the 3D graph (all the parts of the 3D model).
Deselect All Deselects all the items in the 3D graph (all the parts of the 3D model).

Jumps to the first child sub-object of a selected parent sub-object. Use
Select First Child Sub-Object the Select Next Sibling sub-object menu option to continue down the
list of children.

Select Parent Sub-Object Jumps to the parent sub-object of a selected child sub-object.

Select Next Sibling Sub-Object Selects the next child sub-object of the same parent sub-object.

Select Previous Sibling Sub-

. Selects the previous child sub-object of the same parent sub-object.
Object

Sub-Objects

Enables the selected sub-object in the 3D graph list. Enabling the sub-
Enable object displays the corresponding part of the 3D model in the Camera
and Stage views. You can make a multi-selection with this command.

Disables the selected sub-object in the 3D graph list. Disabling the sub-
object hides the corresponding part of the 3D model in the Camera and
Disable Stage views. It will also disable the sub-object children of this sub-
object. A sub-object cannot have its shape hidden and be disabled at
the same time. You can make a multi-selection with this command.
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Shows the selected sub-object shape in the 3D graph list. Showing the
Show Shape sub-object shape displays the sub-object in the Camera and Stage
views. You can make a multi-selection with this command.

Hides the selected sub-object shape in the 3D graph list. Hiding the

Hide Sh sub-object shape hides the sub-object in the Camera and Stage views. A
ide Shape

P sub-object cannot have its shape hidden and be disabled at the same

time. You can make a multi-selection with this command.

The layer containing the 3D objects is duplicated. In this new layer, the
selected sub-object(s) and their children are displayed and all others
have their shapes hidden. In the original layer, the selected sub-object(s)
and their children have their shape hidden. The new layer is grouped
Separate Sub-Tree . . L L .
with the original layer. Any transformation in the original layer is
transferred to the parent group. If you selected multiple sub-objects to
separate, all the sub-objects and their children are visible on the newly-

created layer.

The layer containing the 3D objects is duplicated. In this new layer, the
selected sub-object(s) are displayed and all others have their shape
hidden. In the original layer, the selected node(s) have their shape
Separate hidden. The new layer is grouped with the original layer. Any
transformation in the original layer is transferred to the parent group. If
you selected multiple sub-objects to separate, all the sub-objects are
visible on the newly-created layer.

Extended Mode

Shows the complete sub-object hierarchy. In this mode, you can see
every sub-object of the 3D model, even those that cannot be selected or
manipulated.
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Point of View Menu

The Point of View menu lets you determine the level at which the current position of the Stage view (zoom, pan
and rotation) is remembered when you flip through the panels. The current Point of View mode will also affect
the different Reset View commands’ behaviour as they will reset according to the Point of View mode.

How to access the Point of View menu

» Inthe status bar of the Stage view, click the Point of View menu and make a selection.

O #E G0 E

» Select View > Point of View Mode.

Parameter Description

Keeps the zoom, pan and rotation values of the Stage view for the panels of the

Project .
project.
S Keeps the zoom, pan and rotation values of the Stage view for the panels that are
cene
part of the current scene.
Panel Allows every panel of the project to have its own zoom, pan and rotation value.
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Script Editor View Menu

The Script Editor view menu gives you access to all of the commands needed for editing and testing scriptsin

the Script Editor view—see Script Editor View on page 428.

How to access the Script Editor view menu

1. Add the Script Editor view to your workspace by doing one of the following:

o Inthetop-right corner of an existing view, click on the = Add View button and select Script

Editor.

 Inthe top menu, select Windows > Script Editor.

2. Inthe top-left corner of the Script Editor view, click on the E‘ Menu button.

Button

Description

File

New Script

Creates a new script. When you click on this button, you are first prompted to typein a
name for the script. Then, you will be prompted to select which location to save the
scriptin:

o User: Saves the script to a directory in your user preferences directory. You will
be able to run and edit the script from any scene as long as you are logged in as
the same user.

NOTE

If you are using Harmony Stand Alone, the script will be saved to the
preferences for your account on your computer. if you are using Harmony
Server, the script will be saved to the preferences for your Storyboard
Pro database user.

« Global: If you are using Harmony Server, select this option to save the script to
the Storyboard Pro database's global script directory. Anyone who is logged in
to the database will be able to edit and run this script.

o Environment: If you are using Harmony Server, select this option to save the
script to the current scene's environment. Anyone will be able to edit and run the
script as long as they are working on a scene inside this environment.

« Job: If you are using Harmony Server, select this option to save the script to the
current scene's job. Anyone will be able to edit and run the script as long as they
are working on a scene inside this job.

« Scene: Save the script to the scene's scripts sub-folder. Anyone will be able to
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Button

Description

edit and run the script when working on this specific scene.

« System Variable: Save the script to the directory in the TOONBOOM GLOBAL _
SCRIPT_ LOCATION environment variable. This option is only available if this
environment variable is set.

Import Script

Allows you to import a script from your machine into Storyboard Pro. When you click
on this button, you are prompted to browse for and select a script on your file
system. Then, you are prompted to select which location to import the script in:

« User: Saves the script to a directory in your user preferences directory. You will
be able to run and edit the script from any scene as long as you are logged in as
the same user.

NOTE

If you are using Harmony Stand Alone, the script will be saved to the
preferences for your account on your computer. if you are using Harmony
Server, the script will be saved to the preferences for your Storyboard
Pro database user.

o Global: If you are using Harmony Server, select this option to save the script to
the Storyboard Pro database's global script directory. Anyone who is logged in
to the database will be able to edit and run this script.

« Environment: If you are using Harmony Server, select this option to save the
script to the current scene's environment. Anyone will be able to edit and run the
script as long as they are working on a scene inside this environment.

« Job: If you are using Harmony Server, select this option to save the script to the
current scene's job. Anyone will be able to edit and run the script as long as they
are working on a scene inside this job.

o Scene: Save the script to the scene's scripts sub-folder. Anyone will be able to
edit and run the script when working on this specific scene.

« System Variable: Save the script to the directory in the TOONBOOM GLOBAL _
SCRIPT_ LOCATION environment variable. This option is only available if this
environment variable is set.

Delete Script

Deletes the selected script.
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Button

Description

NOTES

« You cannot delete a scriptifitis in the Application Resources location,
as those are scripts that are installed with Storyboard Pro.

« If you delete a script that was originally in Application Resources but
which you copied to another location so you could make changes to it,
the original version of the script in the Application Resources folder
will be restored to the list.

Refresh Script
File List

Refresh the list of scripts in the Script Editor. If there are new scripts in your user
preferences or your scene's scripts sub-folder, click on this button to be able to open
them in the Script Editor.

Editor

Set External
Editor

Allows you to type in the path and name for your preferred text editing software.

NOTES

« On macOS, only typing the name of your preferred text editing software
is enough if that application supports the AppleScript Open Document
protocol.

« On Windows and GNUJ/Linux, unless your text editor is in your
system's PATH environment variable, you will have to type in the full
path to the editor.

External Editor

Opens the selected script in the chosen external text editing software.

Play/Debug

Set Target

Prompts you to select which script and which function to use with the Run and Debug
commands.
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Button Description
NOTES

« You can set the entire script as the target by selecting the <Nothing>
function from the functions list.

« You cannot link an entire script to a toolbar button. Only functions
within scripts can be added as toolbar buttons. Therefore, running or
debugging an entire script rather than one of its functions should be
done for testing purposes only.

Runs the target script and function.
NOTES
« If you have not set a target script and function, you will be prompted to
Run set one when you select this command.

« You can set or change the target script and function by selecting Set
Target from this menu.

« If you are editing <<<Sandbox>>>, this button will simply run what
you typed into the sandbox, regardless of whether another target is set.

Open the target script and function in the Qt Script Debugger, in which you can test and
debug the function.
NOTES
« If you have not set a target script and function, you will be prompted to
Debug set one when you select this command.

« You can set or change the target script and function by selecting Set
Target from this menu.

« If you are editing <<<Sandbox>>>, this button will simply debug what
you typed into the sandbox, regardless of whether another target is set.

Stop If a script is currently running, this interrupts its execution.
Help
Scripting . T .
Interf Opens the reference documentation for the Storyboard Pro scripting interface in a web
nterface
. browser.
Documentation
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Button

Description

NOTE

This documentation is installed with Storyboard Pro and does not require
Internet access.
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Chapter 4: Toolbars

The Storyboard Pro interface contains toolbars that quicky give you you access many useful tools. You can add,
move and remove toolbars in your workspace. Some toolbars have optional buttons that are hidden by default,
but which can be added.

The following toolbars are available in Storyboard Pro:

Camera Toolbar ... . 255
Clips and Tracks Toolbar ... L 256
Coordinate Toolbar ... .. 258
Edit Toolbar ... e 259
File Toolbar ... 260
Layer Toolar L 261
Navigation Toolbar .. 263
Onion SKin Toolbar ... .. 264
Playback Toolbar . 266
SriPt TOOIDar 267
Script EAitor Toolbar ... 268
Storyboard Toolbar ... 272
Text Formatting Toolbar 274
Tool Presets Toolbar ... . 275
Tools ToOIbar ... 276
VieW TOo0Nbar .. 280
Workspace Toolbar .. o 282
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Camera Toolbar

The Camera toolbar lets you add keyframes to the beginning or end of a selected panel, and copy and paste
keyframes.

This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline
your workspace.

1 2 3 4 5

1. Add Keyframe at Beginning of Current Panel
2. Add Keyframe at Current Panel

3. Add Keyframe at End of Current Panel

4. Copy Camera from Selected Panels

5. Paste and Fit on Selected Panels

How to show or hide the Camera toolbar

« Select Windows > Toolbars > Camera.

Icon Tool Name Description
° Add Keyframe at Adds a keyframe to the beginning of the currently
Beginning of Panel selected panel.

Adds a keyframe to the current frame which is

® Add Keyframe at Current . .
Panel determined by the position of the red playhead
ane
on the Timeline.
° Add Keyframe at End of Adds a keyframe at the end of the currently
Current Panel selected panel.
Copy Camera from Copies a selected camera keyframe from a
[
Selected Panels selected panel.
£y Paste and Fit on Selected Pastes a selected camera keyframe from a
Panels selected panel.
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Clips and Tracks Toolbar

The Sound toolbar allows you to quickly add and manage video and audio tracks

MNew Audic Track
MNew Video Track

Recerd Sound
Move Track Up  Move Track Down

How to show or hide the Sound toolbar

e Select Windows > Toolbars > Sound.

Icon

Tool Name

Description

Cl

New Audio Track

Adds a new audio track to your project.

KH New Video Track Adds a new video track to your project.

) Move Track Up Moves the selected video or audio track up in the list of tracks.

¥ Move Track Down Moves the selected video or audio track down in the list of tracks.
PY Record Sound Allows you to record a sound clip using your workstation's

recording device directly into an audio track in your project.

Optional Buttons

The following are buttons you can add to this toolbar if you want to have them in your workspace.

Icon

Tool Name

Description

AL

Audio Scrubbing

When enabled, the part of the soundtrack that is at the current
frame will play every time you move the timeline cursor, allowing
you to navigate the timeline of your animatic by sound. This makes
it easier to synchronize the action and the audio in your animatic.
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Icon

Tool Name

Description

Delete Current Track

Deletes the currently selected video or audio track.

()

Import Sound Clips

Allows you to import sound files (.wav, .aif, .aiff or . mp3) as sound
clips into an audio track.

Import Videos/Images as
Clips

Allows you to import images or movie files into clips in video tracks,
which are independent from your animatic and can be made to
appear over or underneath the elements in your storyboard.

Movie files can be imported as video clips to be played in your
projects. Still images can be imported as static video clip which can
be made to last any amount of time.

You can import any image file supported by Storyboard Pro as a
video clip. You can also import movie files in QuickTime Movie
(.mov) or MPEG-4 (.mp4, .m4v) format which are encoded with the
H.264. On Windows only, you can also import Windows Media
Video (*.wmv) files, and on macOS only, you can also import
QuickTime Movie (.mov) files encoded in Apple ProRes.

Show Volume Envelope

Displays a volume envelope throughout the sound clip. By default,
this envelope is a straight line in the middle of the clip, indicating
that the volume of the clip is neutral all throughout. You can add
keyframes to the envelope, and move them up or down to modulate
the volume of the sound clip as it plays.

Show Waveform

Displays a waveform inside the audio clip, allowing you to see
where the audio peaks so you can sync the action with it.

£

Split Clip at Current
Frame

Splits the selected video or sound clip at the current frame,
separating it into two independent clips.
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Coordinate Toolbar

The Coordinate toolbar displays parameters of keyframes or control points in the Cameraor Timeline view. You
can edit keyframes and control point parameters, such as the position, scale and rotation coordinates.

Translation Scale Rotation

How to access the Coordinate toolbar

1. Select Windows > Toolbars > Coordinate.

Parameter Description

The translation fields display the X, Y and Z translation values of the selected

T lati layer. You can enter precise values to set the first frame and last frame position of
ranslation

a layer. By default the Z value field is disabled. It will automatically become active

when the 3D option is enabled.

The scale fields display the X, Y and Z scaling values of the selected layer. You can

Scal enter precise values to set the first frame and last frame size of a layer. By default
cale

the Z value field is disabled. It will automatically become active when the 3D

option is enabled.

The rotation fields display the X, Y and Z rotation values of the selected layer. You
Rotati can enter precise values to set the first frame and last frame rotation of a layer. By

otation
default the Z value field is disabled. It will automatically become active when the

3D option is enabled.

K The skew field displays skew value of the selected object. You can enter a precise
ew
value to set the skew of the object.
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Edit Toolbar

The Edit toolbar lets you cut, copy, paste, and delete drawing objects.

This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline
your workspace.

There are also Undo and Redo menus that list the most recent actions you can undo or redo. For example, if you
cut a stroke, it will be listed in the Undo menu so you can restore it.

Cut Copy Undo Redo

Paste  Delete

How to access the Edit toolbar

e Select Windows > Toolbars > Edit.

Icon Tool Name Description
Cut Removes selected objects. You can then paste
u
the object or its properties to another object.
Copy Copies the selected objects and properties.
B Paste Pastes the copied objects and properties.
X Delete Deletes selected objects.
Undo Undoes an operation that you just did.
Redoes an operation that you just did. This
Redo command becomes active only after you use the
Undo command.
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File Toolbar

The File toolbar lets you create new projects, open existing projects, save the current project as well as save the
current project with a different name.

This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline
your workspace.

New Save

Open Save As

How to access the File toolbar

¢ Select Windows > Toolbars > File.

Icon Tool Name Description

New Lets you create a new project.

Lets you open an existing project. If a project is

y Open o
already open, you must save it first.
= Save Saves the current project.
o Lets you save the currently open project under
B Save As

another name.
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Layer Toolbar

The Layer toolbar lets you add and remove vector and bitmap layers. You can also lock and unlock layers, turn
on the light table, as well as spread the motion of a layer across all panels or just some of them.

In the default workspace, this toolbar located on the left-most side of the interface.

This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline
your workspace.

New Vector Layer
New Bitmap Layer
Delete Layers
Lock/Unlock Layers
Auto Light Table

Spread Layer Motion

You can display the Layer toolbar horizontally if you find it more efficient for your workflow. Be sure to restart
Storyboard Pro in order to see the new position of the Layer toolbar.

How to show or hide the Layer toolbar

« Select Windows > Toolbars > Layer.

Icon Tool Name Description
N New Vector Layer Adds a vector layer to the Layers list.
78 New Bitmap Layer Adds a bitmap layer to the Layers list.
fﬂ Delete Layers Deletes the selected layers.
(& Lock/Unlock Layers Locks or unlocks selected layers.
Auto Light Table Turns on the light table.
Within the same shot, you can spread the current
layer motion across all panels or a specified
B Spread Layer Motion number of panels after the current panel. A new
layer will be added and the drawing will be
duplicated for panels that do not have the same
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name in the defined range.

How to display the Layer toolbar as a flat (horizontal) toolbar

1. Doone of the following:

o Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (macOS).

e Press.

3. Select the Global Ul tab.

4. Inthe Ul Style section, select the Flat Tool Toolbar option.

5. Click OK and restart Storyboard Pro.
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Navigation Toolbar

The Navigation toolbar lets you quickly display the first and last frame of a panel. These buttons grey out when
the playhead is at the start or end of a panel.

First Frame Last Frame

How to access the Navigation toolbar

o Select Windows > Toolbars > Navigation.

Icon Tool Name Description
< First Frame Displays the first frame of the layer animation.
| Last Frame Displays the last frame of the layer animation.

Optional Buttons

The following are buttons you can add to this toolbar if you want to have them in your workspace.

Icon Tool Name Description
li<¢ Project First Frame Displays the storyboard's first panel at its first frame.
l<d¢ Previous Scene Displays the previous scene.
I« Previous Panel Displays the previous panel.
>l Next Panel Displays the next panel. Keyboard shortcut: A.
i Next Scene Displays the next scene. Keyboard shortcut: F.
>l Project Last Frame Displays the storyboard's last panel at its last frame.
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Onion Skin Toolbar

The Onion Skin toolbar displays the next and previous drawings in the Stage view.

Enable Onicn Skin Show Only the Selected Layer
Show Previous Expand Onicn Skin
Show MNext Flip Flip Ferward

How to access the Onion Skin toolbar

¢ Select Windows > Toolbars > Onion Skin.

Icon Tool Name Description
g Enable Onion Skin Enables or disables Onion Skin.
- No Previous Panels Do?s not-include any previous panel in the
Onion Skin.
- Previous Panel Includes the previous panel in the Onion Skin.
= Previous Two Panels Includes the previous two panels in the Onion Skin..
= Previous Three Panels Includes the previous three panels in the Onion Skin.
-— No Next Panels Does not include any next panel in the Onion Skin.
= Next Drawing Includes the next panel in the Onion Skin.
= Next Two Panels Includes the two next panels in the Onion Skin.
= Next Three Panels Includes the next three panels in the Onion Skin.
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Flip

Dragging this slider allows you to flip through the
panels that are included in the Onion Skin.

Flip Forward

Click and hold this button to flip through the panels
included in the Onion Skin.

(0

Expand Onion Skin

Displays the Expand Onion Skin dialog, which
contains buttons for the 15 previous panels and the
15 next panels. While this dialog is showing, only the
panels that are toggled on in this dialog will be
included in the Onion Skin.

This allows you to set up the Onion Skin including
panels very far behind and after the current panel.
Also, since only selected panels are included, this
allows you to include specific panels in the Onion
Skin without including every panel in-between that
panel and the current panel.

For example, if you only want the third previous panel
to be in the onion skin, all you have to do is toggle
that panel on. But if you want every panel from the
first previous panel to the third previous panel to be
included, you have to toggle each of them on.

NOTE

The Onion Skin will return to its normal
setting once you close the dialog. Therefore,
you must leave it on for as long as you need
the Onion Skin to use the settings in this
dialog.

Il

Show Only the Selected
Layers

Only displays the onion skin for layers in
neighbouring panels that have the same name as the
currently selected layer.
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Playback Toolbar

The Playback toolbar lets you play back your storyboard. When you create an animatic with transitions and

sound, you can play it back in real time in the Stage view to check the timing.

In the default workspace, this toolbar is located at the top of the interface.

Go to First Frame of Selection Camera
Play Selection Sound
Play Loop
Name Icon Description Access
Automatically places the playback marker at
the beginning of the panel selection. This
Go to First Frame of < selection can be one or many panels. In the
Selection Timeline view, you can see the red marker
positioning itself at the first frame of the first
panel of the selection.
Select Play >
) . Play Selection
Play Selection > Plays back a selection of panels. .
or press Shift +
Enter.
Select Play >
Play > Starts and stops playback of the storyboard. PI
ay.
Select Play >
Loop ) Repeats playback. 4
Loop.
. Select Play >
Sound L D) Enables sound in the playback. .
Audio Playback.
. Select Play >
) Lets you preview camera moves and
Camera o s Camera
transitions. .
Preview.
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Script Toolbar

The Scripting toolbar lets you open the Scripts Manager dialog box and stop a script that is currently running.

W

Manage Stop Script
Scripts

How to access the Scripting toolbar

1. Select Windows > Toolbars > Scripting.

Icon Tool Name Description

Opens the Scripts Manager dialog box in which
you can select a script, customize it and add it to
Manage Scripts the Script toolbar for quickly running a script.
You can also execute a selected script—see
Scripts Manager Dialog Box on page 176.

Stop Script Stops the script that is currently running.
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Script Editor Toolbar

The Script Editor toolbar gives you quick access to some commonly used commands for editing and testing
scripts in the Script Editor view—see Script Editor View on page 428.

Import Script
Delete Script

I Set External Editor] I Set Target]

I Open with External Editor I

How to access the Script Editor toolbar

1. Add the Script Editor view to your workspace by doing one of the following:

« Inthetop-right corner of an existing view, click on the #= Add View button and select Script
Editor.

o Inthe top menu, select Windows > Script Editor.

2. Click on the Script Editor view to set the focus on it.

3. Inthe top menu, select Windows > Toolbars > Script Editor.

Icon Button Description

Creates a new script. When you click on this button, you are first prompted to
type in a name for the script. Then, you will be prompted to select which location

to save the scriptin:

o User: Saves the script to a directory in your user preferences directory. You
will be able to run and edit the script from any scene as long as you are

logged in as the same user.

fﬂ New Script NOTE

If you are using Harmony Stand Alone, the script will be saved to
the preferences for your account on your computer. if you are
using Harmony Server, the script will be saved to the preferences
for your Storyboard Pro database user.

o Global: If you are using Harmony Server, select this option to save the
script to the Storyboard Pro database's global script directory. Anyone
who is logged in to the database will be able to edit and run this script.
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Icon Button Description

o Environment: If you are using Harmony Server, select this option to save
the script to the current scene's environment. Anyone will be able to edit
and run the script as long as they are working on a scene inside this
environment.

« Job: If you are using Harmony Server, select this option to save the script
to the current scene's job. Anyone will be able to edit and run the script as
long as they are working on a scene inside this job.

« Scene: Save the script to the scene's scripts sub-folder. Anyone will be
able to edit and run the script when working on this specific scene.

« System Variable: Save the script to the directory in the TOONBOOM _
GLOBAL_SCRIPT_ LOCATION environment variable. This option is only
available if this environment variable is set.

Allows you to import a script from your machine into Storyboard Pro. When you
click on this button, you are prompted to browse for and select a script on your
file system. Then, you are prompted to select which location to import the script
in:

o User: Saves the script to a directory in your user preferences directory. You
will be able to run and edit the script from any scene as long as you are
logged in as the same user.

NOTE

If you are using Harmony Stand Alone, the script will be saved to
the preferences for your account on your computer. if you are
using Harmony Server, the script will be saved to the preferences
for your Storyboard Pro database user.

fﬁ Import Script
o Global: If you are using Harmony Server, select this option to save the

script to the Storyboard Pro database's global script directory. Anyone
who is logged in to the database will be able to edit and run this script.

« Environment: If you are using Harmony Server, select this option to save
the script to the current scene's environment. Anyone will be able to edit
and run the script as long as they are working on a scene inside this
environment.

« Job: If you are using Harmony Server, select this option to save the script
to the current scene's job. Anyone will be able to edit and run the script as
long as they are working on a scene inside this job.

« Scene: Save the script to the scene's scripts sub-folder. Anyone will be
able to edit and run the script when working on this specific scene.

« System Variable: Save the script to the directory in the TOONBOOM _
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Icon Button Description

GLOBAL_SCRIPT_ LOCATION environment variable. This option is only
available if this environment variable is set.

Deletes the selected script.

NOTES

« You cannot delete a script if itis in the Application Resources
f location, as those are scripts that are installed with Storyboard

Delete Script Pro.

« If you delete a script that was originally in Application Resources
but which you copied to another location so you could make
changes to it, the original version of the script in the
Application Resources folder will be restored to the list.

Allows you to type in the path and name for your preferred text editing software.

NOTES

« On macOS, only typing the name of your preferred text editing

o Set External software is enough if that application supports the AppleScript

Editor Open Document protocol.

o On Windows and GNU/Linux, unless your text editor is in your
system's PATH environment variable, you will have to type in the
full path to the editor.

Open with L .
e . Opens the selected script in the chosen external text editing software.

External Editor
Prompts you to select which script and which function to use with the 5 Run
and :ﬁ% Debug buttons.

NOTES
« You can set the entire script as the target by selecting the
Set Target

<Nothing> function from the functions list.

« You cannotlink an entire script to a toolbar button. Only
functions within scripts can be added as toolbar buttons.
Therefore, running or debugging an entire script rather than one
of its functions should be done for testing purposes only.
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Icon Button Description

Runs the target script and function.

NOTES

« If you have not set a target script and function, you will be
f prompted to set one when you click on this button.
> Run
« You can set or change the target script and function by clicking
on the Set Target button.
« If you are editing <<<Sandbox>>>, this button will simply run
what you typed into the sandbox, regardless of whether another

target is set.

Open the target script and function in the Qt Script Debugger, in which you can
test and debug the function.

NOTES
« If you have not set a target script and function, you will be
ﬁ Debug prompted to set one when click on this button.
« You can set or change the target script and function by clicking
on the Set Target button.

« If you are editing <<<Sandbox>>>, this button will simply debug
what you typed into the sandbox, regardless of whether another

target is set.

fl Stop Execution If a script is currently running, this interrupts its execution.
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Storyboard Toolbar

The Storyboard toolbar contains all of the basic commands related to adding and deleting panels, scenes, and

transitions, as well as switching between the 2D and 3D workspaces. In the default workspace, this toolbar is

located at the top of the interface.

Enable 3D for Current Scene Delete Transition
Reset Scene Back to 2D MNew Transition
New Panel Delete Selected Panels
MNew Scene Duplicate Panel

New Sequence  Smart Add Panel

How to access the Storyboard toolbar

» Select Windows > Toolbars > Storyboard.

Name Icon Description Access
Select
Converts a scene to 3D so you can move Storyboard >
Enable 3D rY ) .
and rotate 2D objects in 3D space. Enable 3D for
Current Scene.
Reset a scene to 2D. When you do so:
e Imported 3D models are removed. Select
Reset Scene to 2D 2D ¢ 3D camera moves are removed. Storyboard >
Reset Scene to
e 2D layers that have been moved and 2D.
rotated in 3D are be set back to 2D,
removing those transformations.
Select
Storyboard >
New Panel % Creates a new panel after the current panel. New > New
Panel or press
P.
Select
Creates a new scene after the currently
New Scene + Storyboard >
d ] selected scene.
Create Scene.
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. Select
Adds a new sequence to your project and
. . Storyboard
New Sequence displays the sequence markers in the

. ] . . New > New
Thumbnails and Timeline views.
Sequence.

Select
Storyboard >
Smart Add
Panel.

Smart Add Panel +/

Select
Storyboard >
Duplicate
Selected Panel.

Duplicate Selected Panel Creates an exact copy of an existing panel.

Deletes a selected panel. Note that it is
Delete Selected Panel impossible to have an empty project as there

is @ minimum of one panel.

Select

New Transition L) 4 Storyboard >
New Transition.

Select
Storyboard >
Delete
Transition.

Delete Transition ) ¢
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Text Formatting Toolbar

The Text Formatting toolbar lets you format the text in captions.

Font Type
Font Size
Bold
Italic
Underline

SR S

345 6 7 89 10

6. Align Left
7. Center

8. Align Right
9. Justify

10. Colour

How to access the Text Formatting toolbar

1. Inthe Panel or Storyboard view, click the Text Formatting /' button of a caption.

2. In acaption, select the text to format.

Icon Tool Name Description

-- Font Type Lets you select a font type.

- Font Size Lets you select a font size.
Bold Changes the selected text to bold.
[talic Changes the selected text to italic.
Underline Underlines the selected text.
Align Left Aligns the selected text to the left.
Center Centers the selected text.
Align Right Aligns the selected text to the right.
Justify Justifies the selected text.

u Colour Opens the Select Colour dialog box from which you

can choose a new colour for the selected text.
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Tool Presets Toolbar

The Tool Presets toolbar lets you create new tool presets and manage existing ones. There are also four default
brush presets available.

-
\*]
w
E-9
[44]
=]

. New Tool Preset
Manage Presets
Rough Brush

. Clean Brush

. Shading Brush

. Revision Brush

S U AWM =

How to access the Tool Presets toolbar

e Select Windows > Toolbars > Tool Presets.

Icon Tool Name Description

Opens the New Tool Preset dialog box in which you
¢ New Tool Preset can create a custom tool preset and add it to the Tool
Presets toolbar for quick access.

Opens the Manage Tool Presets dialog box in which
Manage Presets you can update and delete existing tool presets, and
import and export tool presets.

¢ Rough Brush A blue brush for quickly creating rough drawings.

¢ Clean Brush A black brush for creating the clean lines in a drawing.
. A brush that is set for shading. Any strokes that you

¢ Shading Brush

draw will appear behind objects.

A red brush for making revisions to a drawing. When
¢ Revision Brush you activate this brush, a revision layer is created for
the current panel.
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Tools Toolbar

The Tools toolbar contains the main tools you need to work in Storyboard Pro. In the default workspace, this
toolbar located on the left-most side of the interface. A small triangle at the lower-right corner of a tool
indicates that additional tools can be selected in a pop-up menu. To access these tools, either click and hold on

the tool button, or select the tool then click on it again.

An arrow in the comer
indicates that more tools are
available in a pop-up menu

]

Select

Contour Editor
Brush

Pencil

Stamp

Eraser

Text w Paint
w Paint Unpainted
Rectangle o Unpaint

Paint ® Close Gap
Dropper
Hand

Layer Transform

ying MNavigation

Camera
Reframe
Maintain Size

Create Layer on Surface

By default, the Tools toolbar displays several of its tools in pop-up menus that must be opened. It is possible to
make the Tools toolbar display every tool in its individual button instead by enabling the Flat Tools Toolbar
preference. This makes the selection of tools quicker. However, because there is not enough vertical space to
display all tools, some tools will be hidden from the Tools toolbar by default. Which tools are displayed in the
Tools toolbar when Flat Tools Toolbar is enabled can be customized. The order in which tools are listed in Flat

Tools Toolbar mode can also be customized.

How to make every tool in the Tools toolbar display in buttons rather than pop-up
menus

1. Doone of the following:
o Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (macQOS).

e Press.
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2. Select the Global Ul tab.

3. Inthe Ul Style section, select the Flat Tool Toolbar option.

UI Style

F3t Tool Toolbar (Requires Relaunch)

M Focus on Mouse Enter

4. Click OK and restart Storyboard Pro.

Tool Name Icon Description
Select k Allows you to select and reposition, scale, rotate and skew brush strokes,
elec
pencil lines, shapes and other parts of your artwork.
Cutt Allows you to cut a part of your artwork, then reposition, scale, rotate
utter £

and skew it.

Select by Colour

Allows you to quickly select all zones painted with the colour you click
on in a single drawing layer.

Contour Editor

Allows you to edit the vector contours of brush strokes, pencil lines and
shapes in your artwork. You can add, remove, tweak and move vector
points, move the Bezier handles of the vector points as well as deform
vector outlines.

Centerline Editor

Allows you to tweak and deform a brush stroke by manipulating the
points at the centre of its line rather than its contour.

Perspective

Allows you to deform artwork by applying a perspective effect on it.

Edit
Gradient/Texture

Allows you to adjust the position, angle and size of gradients and
textures in a colour zone.

A pressure-sensitive tool for creating a contour shape with a thick and

Brush & - . . .

thin line effect, as if created with a paint brush.

A pressure-sensitive tool for drawing outlines. Pencil lines are made of
Pencil A@ central vector lines, making them easier to tweak and edit than brush

strokes.
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Text T Allows you to add text and to format it.
Eraser & A pressure-sensitive tool for erasing parts of a drawing.

Paint L Allows you to fill colour zones with a colour or texture.

Paint U inted fu Allows you to quickly fill empty zones in your artwork with a colour or
aint Unpainte
P texture, leaving filled zones unchanged.

Unpaint L7 Allows you to empty filled colour zones of their colour and texture.

Allows you to close open shapes so that they can be filled with the Paint
Close Gap U tool. By drawing a stroke near a small gap in a shape, this tool will create
a small invisible stroke connecting the two closest points around the gap.

Line / Draws a straight line segment going from one point to the other.
Rectangle C Draws a rectangle.
Ellipse O Draws an ellipse.
Polyline g Allows you to draw shapes, segmented lines or complex curved lines by

clicking to create each point in the sequence of line segments.

Dropper o Allows you to select a colour by clicking on a colour in your artwork.
Hand % Allows you to pan the Stage and Camera views.
Zoom O\ Allows you zoom in and out of the Stage and Camera views.

. Lets you rotate the Stage and Camera views just like with a real animation
Rotate View di
isc.
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Allows you to temporarily move drawings so you can trace over them in

Shift and Trace w . . . .
other drawings using Onion Skin.
Lets you navigate through a scene in 3D using the following:
o Left mouse button for rotation.
3D Navigation
« Middle mouse button for panning.
o Right mouse button for zooming in and out.
Lets you navigate through a scene in 3D using the following:
3D Flying o Use the mouse for rotation.
Navigation « Usethe mouse wheel to move forwards or backwards.
o Use the arrow keys and PgUp/PgDn to move in all six directions.
oo Allows you to select drawing layers and position, rotate, scale and skew
Layer Transform 1.1
them.
) Allows you to position and rotate the camera, as well as to animate
Camera T
camera movements.
Allows you to offset the position of the content of the panels for the
Reframe 4 P P

entire scene so that it fits in the camera frame you define.

Maintain Size

Keeps the visual scale in the Camera view as you move elements in the Z-
axis in the Top or Side views.

Create Layer on Surface

g

Creates a new layers on top of the surface over which you are hovering
with the mouse cursor.
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View Toolbar

The View toolbar lets you switch between the different workspaces, and zoom in or out on the main area in

each workspace.

The first time you open Storyboard Pro, the default Drawing workspace is loaded. There are a total of eight
ready-made workspaces.

Use the keyboard shortcuts 3 to 8 to open the corresponding workspaces. There is no keyboard shortcut for
the PDF View. You must use the button on the View toolbar.

1 2 3 4

1. Drawing Workspace
2. Timeline \Workspace
3. Overview Workspacs
4. Horizontal Workspacs
5. Vertical Workspace

5 6 7 8 9 10

6. Pitch Mode \Workspace
7. PDF View\Workspace
8. 3DViewWorkspace

9. Zoom Out

10. ZoomIn

How to show or hide the View toolbar

o Select Windows > Toolbars > View.

Workspace

Icon Description

Drawing

This workspace is designed to enable you to draw your storyboard efficiently. The main
space is the large Stage view and the Thumbnails view is at the bottom. This workspace
also gives you quick and easy access to all your tools, as well as the Panel and Storyboard
views.

Timeline

This workspace is designed with the process of animatic creation in mind. The main
space is the large Stage view and the Timeline view is at the bottom, where you can easily

edit the timing of panels, transitions and sounds. This workspace also gives you quick
and easy access to all your tools, as well as the Panel and Storyboard views.

Overview

This workspace is designed to provide an organized overview of your project. The main
space is the Thumbnails view where you can efficiently reorganize the order of your
panels.

Horizontal

This workspace displays your project as a classic horizontal paper storyboard layout. The
main space displays three panels at a time, with the panel information shown below each
one.

Vertical

This workspace displays your project as a classic vertical paper storyboard layout. The
main space displays two panels at a time, with the panel information shown at the side of
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Workspace Icon Description
each.
This workspace displays your project with a different set of views than the other
workspaces. Access is only given to a certain number of features. This maximizes the
Pitch Mode 0 viewing space to focus solely on the story being pitched.
The Pitch Mode workspace occupies the entire display screen. There are no toolbars or
top menu available.
. This workspace displays your project with the views required to quickly set up your PDF
PDF View g5g
export.
3D Vi o This workspace displays your project with the views appropriate for working with 3D
iew g
T objects, including the Camera, Top, Timeline, and Layers views.
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Workspace Toolbar

The Workspace toolbar lets you switch to a different workspace and open the Workspace Manager dialog box
in which you can rename and reorder workspaces, create a custom workspace and more.

==

Workspace  Workspace
menu Manager

How to show or hide the Workspace toolbar

o Select Windows > Toolbars > Workspace.

Icon Tool Name Description

- Workspace menu Lets you switch between the default workspaces.

Opens the Workspace Manager dialog box which lets
= Workspace Manager
you
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Chapter 5: Tool Properties

Each tool in the Tools toolbar has a set of properties that you can customize according to the task you are
performing. Some tools, such as the Brush tool, can be customized and saved as a preset. When you select a
tool from the Tools toolbar, the Tool Properties view updates to display its properties.

Tool Properties == (%

Opticns and cperaticns related to the Select tool

Here are the tool properties available in Storyboard Pro:

Brush Tool Properties .. ... 286
Camera Tool Properties . ... . 305
Centerline Editor Tool Properties .. ... .. 308
Close Gap Tool Properties ... ... 309
Contour Editor Tool Properties .. ... 310
Create Layer on Surface Tool Properties .. ... . . 312
Cutter ToOol Properties . 313
Dropper Tool Properties ... 316
Ellipse Tool Properties .. 317
Eraser Tool Properties ... .. 323
Layer Transform Tool Properties ... 341
Line Tool Properties .. ... 345
Maintain Size Tool Properties ... ... 352
Paint Tool Properties ... L 353
Pencil Tool Properties .. ... 357
Perspective Tool Properties ... 364
Polyline Tool Properties ... . 367
Rectangle Tool Properties .. 372
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Select Tool Properties .. ... 378
Stamp Tool Properties ...l 386
Text Tool Properties 394
Zoom Tool Properties ... 397
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Brush Tool Properties

The Brush tool allows you to draw by creating shapes based on your drawing strokes and filling them with
colour or textures. When used with a tablet, it is pressure sensitive, just like a real life brush.

How to access the Brush tool properties

1. Inthe Tools toolbar, select the Brush & tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties == |

Brush 1 Brush 2 Brush 3 Brush 4

25 10 20
Brush Fixed...|Brush Fixed...| Soft Brush

10 1 15 15
Chalk Texture 1 Texture 2 Texture 3

Brush Properties

The following properties affect the brush's size, smoothing and other properties for the drawing style of your
brush. Those properties can be saved into brush presets for later use.

Property Description

The Preview area lets you see a preview of the stroke your drawing tool will make.

Preview Area

. /\/ I

Brush Properties Dialog The arrow button right of the preview area opens the Brush Properties dialog.
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Property

Description

* /\/ 4

While the Tool Properties view only gives you access to a few of the brush
properties, a list of brush presets and other drawing options, the Brush Properties
dialog gives you access to all the available options for your brush's tip and texture.
For more information on the Brush Properties dialog, see the Brush Properties Dialog
section below.

Maximum Size

Defines the maximum width of brush strokes.

If the tool is used with a pressure sensitive pen tablet, the width of the stroke will
vary between its maximum size and minimum size depending on the amount of
pressure used. If used with a mouse, the width of the stroke will always be its
maximum size.

Smoothing

Defines the number of control points added to the centre line. The fewer the control
points the smoother (but less faithful) the line.

NOTE

This option is only available when drawing on a vector layer.

Flow

Lets you set the opacity for each instance of the brush tip that gets printed into your
canvas. Contrary to the Opacity parameter, the flow parameter has a cumulative
effect. This means that a lower flow will make your brush strokes more transparent
towards its extremities and more opaque in its center. Your stroke's flow will also
accumulate if you draw over it. By default, your brush's flow varies with the amount
of pressure you put on your tablet pen.

NOTE

This option is only displayed in the Tool Properties view when drawing on a
bitmap layer.

Opacity

The Opacity parameter are where Lets you set the opacity of your brush strokes.
Contrary to the Flow parameter, the Opacity parameter is non-cumulative. Your
whole brush stroke's opacity will not exceed the Opacity parameter. By default, the
Opacity parameter varies depending on the amount of pressure you put on your
tablet pen.
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Property

Description

NOTE

This option is only displayed in the Tool Properties view when drawing on a
bitmap layer.

Brush Presets

These options allow you to select, create and manage brush presets.

Icon

Property

Description

Presets list

By default, Storyboard Pro has preloaded brush presets. You can also
create your own brush presets by configuring your brush, then saving its
properties into a new preset. It is also possible to export and import brush
presets.

Brush 2 Brush 3 Brush 4
L]

10 20
Brush Fixed...|Brush Fixed...| Soft Brush Marker

10 1 15 15
Chalk Texture 1 Texture 2 Texture 3

New Brush Preset

Creates a new preset based on the current tool properties.

Delete Brush

Deletes the currently selected preset.

Brush Presets Menu

Open a menu that contains the following options:

« New Brush Preset: Creates a new preset based on the current tool
properties.

« Delete Brush: Deletes the currently selected preset.

« Rename Brush: Allows you to rename the currently selected
preset.

« Import Brushes: Allows you to import brush presets exported
from Storyboard Pro.
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« Export Brushes: Allows you to export your brush presets into an
.xml file.

« Small Thumbnail: Displays presets in a grid of small thumbnails
with a preview of their tip.

« Large Thumbnail: Displays presets in a grid of big thumbnails,
with their name and a preview of their tip.

« Stroke View: Displays presets in a list, with their name and a
preview of a stroke done with each preset.

Drawing Options

These options affect the way your drawing strokes are added to your artwork.

Icon Property Description
When enabled, your brush strokes will appear behind the existing
artwork.
The orange stroke was drawn
over the black stroke, then put
underneath it.
& Draw Behind
NOTE

Your brush stroke will temporarily appear over your artwork as
you draw it, until you release the mouse cursor or tablet pen. If
you want a live preview of your stroke, activate the Realistic
Preview option by selecting View > Realistic Preview from the
top menu.

]

Auto-Flatten Mode

By default, when drawing on a vector layer, each new stroke is created as
a separate drawing object, which can be edited independently from other
parts of the artwork. When enabled, the Auto-Flatten option
automatically merges strokes into existing artwork.

NOTE

This option is only available when drawing on a vector layer.
When drawing on a bitmap layer, artwork is always flattened.
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Brush Properties Dialog

Brushes have an extensive set of options and properties that are not displayed in the Tool Properties view, but
rather, in a dialog you can access from it. To open the Brush Properties dialog, click on the arrow button right of

the stroke display area.

. /\/ I

The Brush Properties dialog has five different tabs, minus the Smoothing tab if you are working on a bitmap
layers. Below is detailed information about the options available in each tab:

e Tip Tab on page 290
o Smoothing Tab on page 294

e Transparency Tab on page 295

o Dual Tip Tab on page 298

o Paper Texture Tab on page 302

Tip Tab

The Tip tab allows you to configure the shape, size, hardness and spacing of your brush tip.
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Property

Description

Brush Type

Allows you to select between one of the following brush types:

« Solid Vector Brush: Creates vector shapes filled with a solid colour.
Makes artwork lightweight, scalable and easy to tweak. Since this kind of
brush can only create solid colour shapes, solid vector brushes have a
limited set of options including size, roundness, angle, centerline
smoothing and contour smoothing.

o Textured Vector Brush: Creates vector shapes filled with a texture. This
gives you access to bitmap brush tips, paper textures, transparency and
several other options.

NOTE

This option is not available when working on a bitmap layer. With bitmap
layers, brushes are always textured, and textured brush options are
always available.

Brush Tip Library

Diamond | Square Tip_01 Tip_02

ol v

Tip 03 | Tip.04 | Tip 05 | Tip06 | Tip07

ThJEEE IR

Tip_08 Tip_09 Tip_10 Tip_11 Tip_12

Tipmenu

This is where you select the shape of the brush tip. By default it is round. Note
that some tips are designed to have semitransparent areas, even when the
maximum brush opacity is set to 100%.

To create a custom brush tip, you must prepare the file ahead of time, either in
Storyboard Pro or in a third-party software, such as Adobe Photoshop. Colouris
not supported and transparency is not supported in the traditional sense. Black
appears as 100% opagque, white appears as 100% transparent and all the shades
of grey in between appear as varying degrees of semitransparency. A range of file
formats are supported—.jpeg, .png, .tif, .psd, .tga to name a few. Alpha channels
are disregarded on import. It is recommended that your file be between 100 x
100 pixels and 400 x 400 pixels.

You can also import brush tips that you exported from Storyboard Pro, so you
can share them with colleagues.

Minimum and Maximum Size

The minimum and maximum sizes of your drawing tool produce the thick and
thin effect on your stroke. This works with the pressure sensitivity of a pen
tablet.
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o Maximum Size: Defines the maximum width of the stroke.

o Minimum Size: Defines the minimum width of the stroke in relation to
and as a percentage of the maximum size.

NOTE

Setting the Minimum Size value to 100% eliminates the possibility of
creating width variation on your stroke. In other words, you would be
forcing a uniform line width using the Maximum Size value.

The Roundness and Angle parameters allow you to change the shape and
orientation of the tip.

o Roundness: The vertical scaling to apply to the tip. Reducing this setting
squashes the tip vertically, allowing you to turn round or square tips into
flat tips.

« Angle: The angle at which to rotate the brush tip, counterclockwise.

Roundness and Angle NOTE

The squashing is not relative to the angle—if the tip is rotated, the
squashing will still be done relative to the tip's original orientation.

| - - ’
Roundness: 100% Roundness: 33% Roundness: 100% Roundness: 33%
Angle: 0° Angle: 0° Angle: 457 Angle: 457

The hardness value corresponds to the softness of the brush tip's edges. The
lower the value, the softer the tip edge. The higher the value, the sharper the tip
edge. Be aware that some brush tips are not 100% opaque, so they will always
appear somewhat soft, even at 100% hardness.

Hardness
w ®

100% Hardness 10% Hardness

Defines the amount of space between each stamp of the brush. A value of 100%
sets the stamp marks edge to edge, if there is no white space around the shape.
The larger the value, the greater the space between marks. A really large value
Spacing can make the brush stroke appear as a string of individual marks. Conversely, a
small spacing value will give the appearance of a fluid brush stroke.

Spacing is only evident when making a continuous stroke.
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R s
Spacing = 100%

Spacing = 10%

Randomness

The Randomness parameters let you create a varied brush stroke. Refining these
options can give your stroke a lovely, non-mechanical look.

Random Size

You can create variation between the thick and thin of your brush stroke just by
setting the Maximum and Minimum Size values. If you add randomness to the
mix, pressure sensitivity from your drawing tablet will still be applied. Light
pressure will create random values around the minimum, while heavy pressure
will create random values closer to the maximum. The larger the percentage, the
larger the range of random variation.

-

Random Size = 0%
Spacing = 10%

~

Random Size =
50%

NOTE

Setting the Minimum Size to 100% eliminates the possibility of creating
width variation on your stroke, whether you are applying randomness or
not. Therefore, you would be forcing a uniform line width using the
Maximum Size value.

Random Angle

Sets the range for random rotation around the set Angle value. For example, if
the Angle is set to 45° and the Random Angle set to 10°, the software will
choose values between 40°-50° (plus or minus 5 degrees, equaling a total of 10
degrees).
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Roundness & Angle

ad .-

Random Angle = 0%

Random Angle = 60%

Sets the range for random spacing around the set Spacing value. For example, if
the Spacing is set to 50% and the Random Spacing is set to 10%, then
Storyboard Pro will choose values between 45%-55% (plus or minus 5 percent,
equaling a total of 10 percent).

e

Spacing = 10%
Random Spacing = 0%

Random Spacing ~

Spacing = 10%
Random Spacing = 80%

imaa, | TR

Spacing = 100%
Random Spacing = 0%

Spacing = 100%
Random Spacing = 80%

Smoothing Tab

The Smoothing tab contains options to configure how Storyboard Pro should automatically smooth your brush
strokes as you paint.

Brush 1

Tip Smoothing Transparency . Dual Tip . Pape

Centerline thing
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NOTE

The Smoothing tab is only available when working on a vector layer, as bitmap layers do not

support smoothing.

Property

Description

Centerline Smoothing

Defines the amount of smoothing Storyboard Pro should perform on your brush
stroke's direction, curves and corners. A higher setting will prevent your line from
being shaky, but is liable to reduce drawing precision and turn sharp angles into
curves.

Contour Smoothing

Defines the amount of smoothing Storyboard Pro should perform on outer contour of
the brush stroke. A higher setting will round sharp corners and reduce the amount of
control points for the resulting vector shape.

Transparency Tab

The Transparency tab allows you to decide if your brush has antialiasing as well as to set its flow and opacity

settings.

Tip  Smoathing = Transparency

NOTE

B pualtp B pap

The Transparency tab's options are only available on vector layers if the Brush Type option of the

Tip tab is set to Textured Vector Brush. On bitmap layers, those options are always available.

Property

Description

Antialiasing

Enabled by default. This option causes the contours of the brush strokes to

295




Chapter 5: Tool Properties

blend with the surrounding colours, to create an illusion of smoothness
otherwise not possible due to the picture resolution.

If antialiasing is disabled, the brush's texture will only render fully transparent or
fully opaque pixels. Disabling this option can be useful if you need your outlines
to be very crisp, if you want to make pixel art or if you need your brush strokes to
render in solid colors with no variation, which makes them easier to repaint or
process in third party software.

NOTE

When disabled, all other options in the Transparency tab are disabled.

Maximum and Minimum Flow

The Maximum and Minimum Flow parameters let you set the range for the rate at
which paint flows from your brush. The analogy works better with a pen. The
greater the flow, the more ink comes out, hence the more consistent the colour
and texture of the line. If the flow is light, then the colour and texture of the line
may look spotty. This feature works with the pressure sensitivity of a pen tablet.

o Maximum Flow: Sets the maximum rate at which colour and texture are
applied as you create a fluid stroke.

o Minimum Flow: Sets the minimum rate at which colour and texture are
applied as you create a fluid stroke. It is defined as a percentage of the
Maximum Flow value. If the Minimum Flow value is set to 100%, then
tablet pressure sensitivity will no longer be applicable. The flow will be
set to the constant rate of the Maximum Flow value.

—————

Maximum Flow = 8§
Opacity = 100%

N

Maximum Flow = 100
Opacity = 100%

Maximum Opacity and
Minimum Opacity

The Maximum and Minimum Opacity parameters are where you set the opacity
range for a brush mark. This works with the pressure sensitivity of a pen tablet.

« Maximum Opacity: Sets the transparency limit of the brush mark when
the pressure is heavy.

o Minimum Opacity: Sets the transparency limit of the brush mark when the
pressure is very light. It is defined as a percentage of the Maximum
Opacity value. If the Minimum Opacity value is set to 100%, then tablet
pressure sensitivity will no longer be applicable. The opacity will be set to
the constant rate of the Maximum Opacity value.

296



Storyboard Pro 6.0 Reference Guide

Maximum Flow = 8§
Opacity = 25%

Maximum Flow = 100
Opacity = 25%

Randomness

Th Randomness parameter lets you set the range for the randomness of the flow
and opacity. This works with the pressure sensitivity of a pen tablet.

Randomness Flow

You can create variation in the flow of your brush stroke just by setting the
Maximum and Minimum Flow values. If you add randomness to the mix, pressure
sensitivity from your drawing tablet will still be applied. Light pressure will create
random values around the minimum, while heavy pressure will create random
values closer to the maximum. The larger the percentage, the larger the range of
random variation.

e

Maximum Flow = 100
Random Flow= 0%

~

Maximum Flow = 100
Random Flow = 100%

B

Maximum Flow = 50
Random Flow = 100%

NOTE

Setting the Minimum Flow value to 100% eliminates the possibility of
creating flow variation on your stroke, whether you are applying
randomness or not. That is, you would be forcing a uniform flow using the
Maximum Flow value.

Random Opacity

You can create variation in the opacity of your brush stroke just by setting the
Maximum and Minimum Opacity values. If you add randomness to the mix,
pressure sensitivity from your drawing tablet will still be applied. Light pressure
will create random values around the minimum, while heavy pressure will create
random values closer to the maximum. The larger the percentage, the larger the
range of random variation.
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l

Maximum Opacity = 100
Minimum Opacity = 10%
Random Opacity = 0%

{

Maximum Opacity = 100
Minimum Opacity = 10%
Random Opacity = 10%

-,

Maximum Opacity = 100
Minimum Opacity = 10%
Random Opacity = 50%

NOTE

Setting the Minimum Opacity value to 100% eliminates the possibility of
creating opacity variation on your stroke, whether you are applying
randomness or not. That is, you would be forcing a uniform opacity using
the Maximum Opacity value.

Dual Tip Tab

The Dual Tip tab lets you set the parameters for creating a dual tip brush. The primary bitmap brush tip and the
dual tip always work together. You can set the parameters for the primary tip in the Tip tab and those for the
dual tip in the Dual Tip tab. The Blend mode you select determines how the tips are combined.

By default, the Blend Mode is set to Multiply and the Random Angle to 360°.
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Tip  Smoothing = Trans Dual Tp |l Paper Texture

Diamond | Square Tip_01

4 _Ki

| Tip_04 Tip_05 Tip_06

Tip_09 Tip_10 Tip_11

NOTE

To use a Dual Tip, you must enable option by checking the checkbox inside the Dual Tip tab.
Additionally, if you are working on a vector layer, the Brush Type option of the Tip tab must be set
to Textured Vector Brush.

Property Description

The checkbox inside the tab allows you to decide whether or not your brush uses a

Enable/Disable dual tip. If this checkbox is unchecked, the options in the Dual Tip tab will be
disabled.
Blend Mode The Blend modes let you decide how the primary tip and the dual tip are combined.

This is the default blend mode. When the two brush tips are combined in this mode,
Multiol they essentially cut each other out in overlapping areas, where one or both tips have
ulti

Py an area of 100% transparency. The less opaque the brush tips are, the lighter their

combination.
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Property

Description

Default

Primary tip

brush02

N Dual tip
W

Combined

Elend Mode = Multiply

”“‘Q »

Blend Mode = Multiply
Random Angle = 360°

Colour Dodge

In this mode, the primary tip cuts out the shape of the dual tip. Where the tip shapes
overlap, within the boundaries of the primary shape, the colour and opacity appear
darker.
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Property

Description

Default

Primary tip

brush02

Dual tip

Elend Mode = Colour Dodge

,m..... B

Blend Mode = Colour Dodge
Random Angle = 360°

Combine

This mode treats the two tips as two different and separate brushes that have the
same colour and follow the same path.
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Property

Description

Default

brush02

by

W

Primary tip

Dual tip

Combined

Elend Mode = Combine

Blend Mode = Combine
Random Angle = 360°

Paper Texture Tab

The Paper Texture tab lets you configure a paper-like texture for your brush. You can also add textures by

importing image files, or import paper textures that were previously exported from Storyboard Pro.
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Tip  Smoothing = Transparency | | Dual Tip Pape

1 | Texture

NOTE

To use a Paper Texture, you must enable option by checking the checkbox inside the Paper
Texture tab. Additionally, if you are working on a vector layer, the Brush Type option of the Tip tab
must be set to Textured Vector Brush.

Property Description
The checkbox inside the tab allows you to decide whether or not your brush uses a
Enable/Disable paper texture. If this checkbox is unchecked, the options in the Paper Texture tab will

be disabled.

Texture Scale

Increase or decreases the size of the paper texture.

Additive

This option layers the texture on top of itself as you scribble overlapping lines in one
continuous stroke. If this option is turned off, areas of overlapping lines from a single,
continuous stroke will appear the same, in terms of darkness and texture, as non-
overlapping areas.
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Property

Description

Additive enabled Additive disabled

Aligned

This option defines the way separate, overlapping strokes behave. If this option is
enabled, the paper texture's position does not change with each sweep of the brush.
If this option is disabled, each sweep of the brush produces a different texture
position. The texture orientation always stays the same.

Aligned enabled Aligned disabled
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Camera Tool Properties

The Camera tool allows you to animate the camera in a scene by adding and manipulating camera keyframes.

How to access the Camera tool properties

1. Inthe Tools toolbar, select the Camera & tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties 4%

Icon Property Description

Camera Transform

Add
Keyframe at Adds a keyframe at the beginning of the currently selected panel.

Beginning of You can also select Camera > Add Keyframe at Beginning of Current Panel.

Current Panel

Add

Keyframe at Adds a keyframe at the beginning of the current frame.

® —
KF Beginning of
Current You can also select Camera > Add Keyframe at Beginning of Current Frame.

Frame
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Icon Property Description
Add
o, Keyframe at Adds a keyframe at the end of the currently selected panel.
KF
End of You can also select Camera > Add Keyframe at End of Current Panel.
Current Panel
Deletes all keyframes in the selected scene and reverts back to the original static
m Reset Camera
camera.
Copy Camera
B from Selected Copies a camera keyframe in a selected panel.
Panels
Paste and
= Fit Camera on . .
e Pastes a copied camera keyframe in a selected panel.
Selected
Panels
Lets you set the velocity at which the camera movement begins.

- Ease In You can enter the duration of the ease in after the first frame in which the gradual
change cameramovement begins. For example, if you want to slowly accelerate to
the normal cameraspeed from frame 1 to 10, enter a value of 10.

Lets you set the velocity at which the camera movement ends.

- Ease Out You can enter the duration of the ease out after the first frame in which the gradual
change in camera movement begins. Enter the number of frames before the last
frame in which the change in camera movement is gradual.

Keyframes
Reset
@ Resets the selected keyframe.
Keyframe
e Delete
KF Deletes the selected keyframe from the camera.
Keyframe
Align Camera . . . . . .
K ith Fits the camera frame to the current space available in the Stage view while retaining
- ey wi
3F St 4 Vi its original ratio, which is very useful in 3D scenes. You can also select Camera >
age View
9 ] Align Camera Key with Stage View Position.
Position
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Icon Property

Description

Goto
,->|_(F Selected

Keyframe

Moves the playhead to the selected keyframe in the Timeline view. When working in
3D and used in combination with the Camera view, this option comes in very handy
for properly frame a shot

Va Fu.nction
Editor

Opens the Function Editor where you can edit function curves and parameters. Itis a
visual graph for adding, removing, and editing keyframes, as well as adjusting the
velocity. The Function Editor allows you to display multiple functions in the
background as a reference.

/r
< Offset

Lets you set the position of the camera frame centre point. The fields represent,
respectively, the X position, Y position, and Z position (enabling you to animate a
truck in or truck out movement).

You can also use the Camera tool to position the camera frame from the Stage or
Camera view.

£ Focal Length

Lets you set the camera focal length value . By default the focal length value is set to
36 millimiters. The focal length determines the angle value of the shot.

O Rotation

Lets you set the camera rotation value. When working in a 2D project, only the last
field is active, letting you rotate the camera only on the Z-axis (right and left). When
working in a 3D project, the three fields become active and respectively represent the
rotation value of the X, Y, and Z axis.

You can also use the Camera tool to rotate the camera frame from the Stage or
Camera view

Static Attributes

Displays the pivot position of the handle for the camera when 3D is enabled. This

< Pivot o
however does not affect actual camera position.
£ Near Plane The point on the camera cone where the camera is located.
A Far Plane The far end of the camera cone. Nothing outside the far plane is visible.
Scene/Panel Displays the length of the selected scene or panel in timecode format. The default
Duration length of a panel is 1 second.

307




Chapter 5: Tool Properties

Centerline Editor Tool Properties

The Centerline Editor tool allows you to edit brush strokes by their centreline rather than by their contour. This
makes it easier to tweak the tips, curves and corners of brush strokes. The purpose of this tool is to make it as
easy to edit brush strokes asi it is to edit pencil lines with the Contour Editor tool.

How to access the Centerline Editor tool properties

1. Inthe Tools toolbar, select the Centerline Editor 2 tool.

2. Thetool's properties are displayed in the Tool Properties view.

Tool Properties == |

Tool Options

Icon Property Description

Allows you to choose the method to visually select multiple
elements:

. Lasso: Allows you to select multiple elements by
drawing a lasso around them with your mouse.

« [IxI' Marquee: Allows you to select multiple elements by
drawing a rectangle around them. This is faster, as you

Selection Mode only need to drag your mouse from one corner of the

rectangle to its opposite corner, but it may not be as

precise as you want.

.‘Q’. TIP

You can press and hold the Alt key to temporarily use
the other selection mode.
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Close Gap Tool Properties

The paint tool requires the area you attempt to fill to be closed in order to know exactly what area of your
artwork must be filled. However, it is common for artists to accidentally leave small gaps in their artwork.

The Close Gap tool allows you to quickly close small gaps in a shape by creating an invisible stroke connecting
two extremities of the gap. You can then fill the area using the Paint tool, as this invisible stroke will be taken in

account to determine the outline of the shape tofill.

.‘Q'. TIP
You do not need to use the Close Gap tool with precision. If you draw a crude stroke near the gap
you want to close, the tool will automatically detect the two closest line extremities and will draw an

invisible straight line connecting them. closing the gap between them.

How to access the Close Gap tool properties

1. Inthe Tools toolbar, select the Close Gap ( tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties 4%

Tool Options

Icon Property Description

The Close Gap tool creates an invisible drawing stroke to close the shape. Enabling this
option will merge the stroke into the artwork instead of adding the stroke on top of it.

Auto
Flatten

N

NOTE
The area you close with the Close Gap tool will be fillable regardless of whether

or not this option is enabled.
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Contour Editor Tool Properties

The Contour Editor lets you reshape vector shapes, brush strokes and lines in your drawings.

Artwork in Storyboard Pro is made of vector shapes. Vector shapes are defined by points, the lines joining the
points together (contours) and the curve vectors, represented by Bezier handles, which make the curve of said
lines.

Contour
Bezier Bezier
handle handle Paint

The Contour Editor tool allows you to select a contour or point, and change the position of points, add and
remove points from the shape, rotate, lengthen and shorten curve handles to influence the curve of contours
between those points, or drag contours between points to change their curve directly.

How to access the Contour Editor tool properties

1. Inthe Tools toolbar, select the Contour Editor %% tool.

The tool's properties are displayed in the Tool Properties view.

Tool Modes

Icon Property Description

Allows you to choose the method to visually select multiple elements:

. Lasso: Allows you to select multiple elements by drawing a
Selection Mode lasso around them with your mouse.

« [yl Marquee: Allows you to select multiple elements by
drawing a rectangle around them. This is faster, as you only
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Icon Property Description

need to drag your mouse from one corner of the rectangle to
its opposite corner, but it may not be as precise as you want.

TIP

You can press and hold the Alt key to temporarily use the
other selection mode.

Snaps your selection or point to any line you position it on. As soon
as you move it close enough to another line, your point or selection
will snap to it.

7N Snap to Contour
Operations
Icon Property Description
The Smooth operation lets you smooth out selected drawing strokes
and remove extra points.
@r Smooth Selection
o
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Create Layer on Surface Tool Properties

Working in the Camera view, the Create Layer on Surface tool lets you create a new vector or bitmap layer on
the surface of the 3D object over which you are hovering. The new layer will be positioned at the pointin Z
depth on which you clicked, and is perpendicular to the camera so you can start drawing.

How to access the Create Layer on Surface tool properties

1. Inthe Tools toolbar, select the Create Layer on Surface £J tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties == | %

Property Description
Vector Layer Creates a new vector layer over the 3D object over which you are hovering.
Bitmap Layer Creates a new bitmap layer over the 3D object over which you are hovering.
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Cutter Tool Properties

The Cutter tool lets you cut out part of a drawing so that you can transform it, copy it or delete it.

How to access the Cutter tool properties

1. Inthe Tools toolbar, select the Cutter X tool.

The tool's properties are displayed in the Tool Properties view.

Tool Options

Icon Property Description

Allows you to choose the method to visually select multiple elements:

. Lasso: Allows you to select multiple elements by drawing a lasso
around them with your mouse.

« [y Marquee: Allows you to select multiple elements by drawing a

rectangle around them. This is faster, as you only need to drag your
Selection Mode mouse from one corner of the rectangle to its opposite corner, but it
may not be as precise as you want.

]
.‘Q’. TIP
4 \
You can press and hold the Alt key to temporarily use the other
selection mode.

When this option is enabled along with the Lasso selection type, quickly
* Use Mouse drawing a line with the Cutter tool over a line segment in your artwork will
Gesture instantly delete it. This can be useful if you want to use the Cutter tool to
quickly clean up your artwork.
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Icon Property Description
NOTE
This option will only work when using the Cutter tool on separate brush
or pencil strokes. Hence, it is important not to flatten your artwork if you
intend to use this option to clean up your drawings. This option has no
effect on bitmap layers as the artwork in bitmap layers is always
flattened.
When cutting through pencil lines, this option decides what kind of pencil line
tips to put at the extremities of the remaining pencil line segments, where they
were cut.
. Tip Style: Round
- Tip Style

Tip Style: Flat

Tip Style: Bevel

By default, this is set to Bevel - which will leave the tip of the pencil line cut
at the same angle as your cutter stroke. If you prefer, you can make pencil lines
that you split with the Cutter tool have Flat gg or Round . tips instead.
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Icon Property Description

Bevel

Flat

Round

When working on bitmap artwork, enabling this will smooth the edges of the
artwork you cut out, so that they do not appear pixelated.

r Antialiasing
NOTE

This option is only available with bitmap layers.

Operations
Icon Property Description
<]“> Flip Horizontal Flips the current selection horizontally.
PN
< Flip Vertical Flips the current selection vertically.

Rotate 90 Degrees
CW

@

Rotates the current selection 90 degrees clockwise.

Rotate 90 Degrees
CCW

©

Rotates the current selection 90 degrees counter-clockwise.
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Dropper Tool Properties

The Dropper tool allows you to pick a colour from your drawing without going to the Colour view.
NOTE

When picking a colour with the dropper, the colour picked becomes the current colour, but is not
automatically added to the swatch list.

How to access the Dropper tool properties

1. Inthe Tools toolbar, select the Dropper 2 tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties == | %

Icon Property Description

By default, the Dropper tool picks the colour from the active drawing layer only.
This means that if the colour is semi-transparent, it will still only take the colour
from the active layer, along with its transparency, and ignore the colours from layers

2 Sample Al behind it.
Layers
With this option enabled, the Dropper tool will pick the colour as it appears on the
screen instead, allowing you to pick colours that are the result of several layers
composited together.
@ Do Not Pick By default, the Dropper tool picks the colour's alpha value as well as its colour

Transparency values. When enabled, the colour picked will always have an alpha value of 255.
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Ellipse Tool Properties

The Ellipse tool allows you to quickly draw an ellipse or a circle.

How to access the Ellipse tool properties

1. Inthe Tools toolbar, select the Ellipse O tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties == |3

Pencil 2 Pencil 3

20
Fixed Thick...| Fixed Thick...

Pencil Properties

Just like other shape tools, this tool creates pencil lines. Hence, its tool properties are similar to the ones of the
Pencil tool and it can be used with pencil presets.

Property Description

The Preview area lets you see a preview of the stroke your drawing tool will make.

Preview Area

. /\/ I

The arrow button right of the preview area opens the Pencil Properties dialog.

Pencil Properties

Dialog N I I
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Property Description
While the Tool Properties view only gives you access to a few of the pencil properties,
a list of pencil presets and other drawing options, the Pencil Properties dialog gives
you access to all the available options for your pencil's shape and texture. For more
information on the Pencil Properties dialog, see the Pencil Properties Dialog on page
321 section below.
Size Defines the width of the pencil line used to draw the shape.
You can adjust the start, end, and join style of a pencil line.
Mitre
Bevel
Shape « Start: Lets you select the style of the start tip, which is the first tip you drew.

You can choose between Round or Flat style.

« End: Lets you select the style of the end tip, which is the last tip you drew. You
can choose between Round or Flat style.

« Join: Lets you select the joint style. The joints are where the line curves abruptly.
You could also define the Join style as the corner style. You can choose between
Round, Mitre and Bevel style.

Pencil Presets

These options allow you to select, create and manage pencil presets.

Icon

Property

Description

Presets list

Storyboard Pro provides a few pencil presets and also lets you create and
save your own. It is a good idea to create and save pencils with precise
sizes and parameters when you draw for efficiency and consistency.

You can export the pencil presets that you have created and import those
that others have created. This is a good way for you and project
collaborators to keep a consistent look for the project.

New Brush Preset Creates a new preset based on the current tool properties.
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Icon Property Description
K4 Delete Brush Preset Deletes the currently selected preset.
Open a menu that contains the following options:
« New Brush Preset: Creates a new preset based on the current tool
properties.
« Delete Brush: Deletes the currently selected preset.
« Rename Brush: Allows you to rename the currently selected
preset.
« Import Brushes: Allows you to import brush presets exported
from Storyboard Pro.
= Brush Presets Menu

« Export Brushes: Allows you to export your brush presets into an
.xml file.

« Small Thumbnail: Displays presets in a grid of small thumbnails
with a preview of their tip.

« Large Thumbnail: Displays presets in a grid of big thumbnails,
with their name and a preview of their tip.

« Stroke View: Displays presets in a list, with their name and a
preview of a stroke done with each preset.

Drawing Options

These options affect the way your shape is added to your artwork.

Icon

Property

Description

Draw Behind

When enabled, your brush strokes will appear behind the existing artwork.

The orange stroke was drawn
over the black stroke, then put
underneath it.
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Icon Property Description
NOTE
Your brush stroke will temporarily appear over your artwork as you
draw it, until you release the mouse cursor or tablet pen. If you
want a live preview of your stroke, activate the Realistic Preview
option by selecting View > Realistic Preview from the top menu.
When enabled, the shape you draw is automatically filled with the selected
colour. By default, drawing a shape only creates its outlines.
Auto Fill
-
e

When enabled, while you're drawing, the mouse cursor will snap to the

Snap to Contour

nearby contours of the artwork in your drawing.

When enabled, while you're drawing, the mouse cursor will automatically
align to the rectangular bounding boxes of other strokes and shapes in

Snap and Align

your drawing.
By default, when drawing on a vector layer, each new stroke is created as a

<l

Auto Flatten Mode

separate drawing object, which can be edited independently from other
parts of the artwork. When enabled, the Auto-Flatten option automatically

merges strokes into existing artwork.

i

NOTE
Using the Select tool, you can use select and remove a segment of
flattened pencil lines. Overlapping pencil lines drawn with the
Auto-Flatten mode are essentially cut into segments by the

overlap and can be treated as individual lines.
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Pencil Properties Dialog

The Ellipse tool draws the same type of line as the Pencil tool. Hence, you can configure the Ellipse tool's lines
using the Pencil Properties dialog, which you can open by clicking on the arrow button right of the stroke
display area in the Tool Properties view.

— 1

Property Description

Defines the maximum size of the pencil line. If the tool is used with a pressure

. . sensitive pen tablet, the width of the stroke will vary between its maximum size and
Maximum Size . . . :
minimum size depending on the amount of pressure used. If used with a mouse, the

width of the stroke will always be its maximum size.

Defines the minimum size of your stroke as a percentage of the maximum size. If you
Minimum Size do not have pressure sensitivity from a pen table, the minimum size value will be
ignored.

S thi Defines the number of control points added to the centre line. The fewer the control
moothin
9 points the smoother (but less faithful) the line.

. Defines the number of points on the contour share of your stroke. This will smooth
Contour Smoothing
out the bumps and waves on tour contour shape of your brush strokes.

Shape You can adjust the start, end, and join style of a pencil line.
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Property

Description

Shape Shape Shape

A

Mitre

« Start Lets you select the style of the start tip, which is the first tip you drew.
You can choose between Round or Flat style.

o End: Lets you select the style of the end tip, which is the last tip you drew.
You can choose between Round or Flat style.

o Join: Lets you select the joint style. The joints are where the line curves
abruptly. You could also define the Join style as the corner style. You can
choose between Round, Mitre and Bevel style.
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Eraser Tool Properties

The Eraser tool allows you to erase artwork by drawing eraser strokes over it. When using the Eraser tool with
a tablet, it is pressure sensitive, like with the Brush and Pencil tool.

How to access the Eraser tool properties

1. Inthe Tools toolbar, select the Eraser é/// tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties == |

Eraser 2 Eraser 3

50
Eraser4  |Eraser Big 5.

Eraser Properties

The way the Eraser tool is configured is almost identical to the way the Brush tool is configured.

Property Description

The Preview area lets you see a preview of the stroke your drawing tool will make.

Stroke Preview Area

. /\/ n

The arrow button right of the display area opens the Eraser Properties dialog, which
gives you access to all the parameters and options for your eraser. The Tool Properties
Eraser Properties view only gives you access to a few of the eraser properties, a list of eraser presets and
Dialog options for the Eraser tool that are not related to the eraser properties. For more
information on the Eraser Properties dialog, see the Eraser Properties Dialog section

below.
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Property Description

. — ~—— 2

Defines the maximum size of the eraser.

Maximum Size If the tool is used with a pressure sensitive pen tablet, the width of the stroke will vary

between its maximum size and minimum size depending on the amount of pressure
used. If used with a mouse, the width of the stroke will always be its maximum size.

s thi Defines the number of control points added to the centre line. The fewer the control
moothin
d points the smoother (but less faithful) the line.

Lets you set the opacity for each instance of the eraser tip that gets erased from your
artwork. Contrary to the Opacity parameter, the flow parameter has a cumulative effect.
This means that a lower flow will make your eraser strokes less effective towards its
extremities and more effective in its center. Your stroke's flow will also accumulate if
you draw over it. By default, your eraser's flow varies with the amount of pressure you

Flow put on your tablet pen.

NOTE

This option is only displayed in the Tool Properties view when drawing on a
bitmap layer.

The Opacity parameter are where Lets you set the opacity of your brush strokes.
Contrary to the Flow parameter, the Opacity parameter is non-cumulative. Your whole
brush stroke's opacity will not exceed the Opacity parameter. By default, the Opacity
parameter varies depending on the amount of pressure you put on your tablet pen.

Opacity
NOTE

This option is only displayed in the Tool Properties view when drawing on a
bitmap layer.

Eraser Presets

These options allow you to select, create and manage eraser presets.

Icon Property Description
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By default, Storyboard Pro has preloaded eraser presets. You can also
p s list create your own eraser presets by configuring your eraser, then saving its
resets lis
properties into a new preset. It is also possible to export and import eraser
presets.
K New Brush Preset Creates a new preset based on the current tool properties.
K Delete Brush Deletes the currently selected preset.
Rename Brush Allows you to rename the currently selected preset.
Import Brushes Allows you to import brush presets exported from Storyboard Pro.
Export Brushes Allows you to export your brush presets into an .xml file.
Small Thumbnail Displays presets in a grid of small thumbnails with a preview of their tip.
. Displays presets in a grid of big thumbnails, with their name and a
Large Thumbnail . .
preview of their tip.
. Displays presets in a list, with their name and a preview of a stroke done
Stroke View .
with each preset.

Eraser Properties Dialog

Erasers have an extensive set of options and properties that are not displayed in the Tool Properties view, but
rather, in a dialog you can access from it. To open the Eraser Properties dialog, click on the arrow button right of
the stroke display area.

. /\_/ u

The Eraser Properties dialog has five different tabs, minus the Smoothing tab if you are working on a bitmap
layers. Below is detailed information about the options available in each tab:

e Tip Tab on page 326

o Smoothing Tab on page 330

o Transparency Tab on page 331
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o Dual Tip Tab on page 334

o Paper Texture Tab on page 338

Tip Tab

The Tip tab allows you to configure the shape, size, hardness and spacing of your eraser tip.

Diamond | Square

Property Description

Allows you to select between one of the following eraser types:

o Solid Vector: Simply cuts out the eraser stroke's shape from the vector artwork.
A solid vector eraser always completely erase the artworks leaving hard seams.

o Textured Eraser: Allows to configure the eraser with the same options as with
Eraser Type a textured brush. A textured eraser will decrease the opacity of bitmap textures
in textured brush strokes if it doesn't completely erase it. If it completely erases

a brush stroke, it will cut out the erased part from the vector artwork.

o Textured, Preserve Vector: Like a Textured Eraser, except that it will not cut out
from the vector shapes, even if it fully erases pixels in a textured brush stroke's
texture.
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Property

Description

NOTE

Textured erasers only work as expected on textured brush strokes. Using a
Textured eraser on a solid vector brush stroke or on a pencil line will only cut
the eraser stroke's shape out of it. If you use a Textured, Preserve Vector type
eraser on a solid vector shape or on a pencil line, the eraser will not erase
anything.

NOTE

This option is not available when working on a bitmap layer. With bitmap layers,
erasers are always textured, and textured eraser options are always available.

Eraser Tip Library

Diamond | Square Tip_01 Tip_02 4 =L Tipmenu

Py

Tip 03 | Tip.04 | Tip 05 | Tip06 | Tip07

ThJEEE IR

Tip_08 Tip_09 Tip_10 Tip_11 Tip_12

This is where you select the shape of the eraser tip. By default, it is round. Note that
some tips are designed to have semitransparent areas, even when the maximum eraser
opacity is set to 100%.

To create a custom eraser tip, you must prepare the file ahead of time, either in
Storyboard Pro or in a third-party software, such as Adobe Photoshop. Colouris not
supported and transparency is not supported in the traditional sense. Black appears as
100% opaque, white appears as 100% transparent and all the shades of grey in
between appear as varying degrees of semitransparency. A range of file formats are
supported—.jpeg, .png, .tif, .psd, .tga to name a few. Alpha channels are disregarded
on import. It is recommended that your file be between 100 x 100 pixels and 400 x 400
pixels.

You can also import eraser tips that you exported from Storyboard Pro, so you can
share them with colleagues.

Minimum and Maximum
Size

The minimum and maximum sizes of your drawing tool produce the thick and thin
effect on your stroke. This works with the pressure sensitivity of a pen tablet.

o Maximum Size: Defines the maximum width of the stroke.

o Minimum Size: Defines the minimum width of the stroke in relation to and as a
percentage of the maximum size.
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Property

Description

NOTE

Setting the Minimum Size value to 100% eliminates the possibility of creating
width variation on your stroke. In other words, you would be forcing a uniform
line width using the Maximum Size value.

Roundness and Angle

The Roundness and Angle parameters allow you to change the shape and orientation
of the tip.

o Roundness: The vertical scaling to apply to the tip. Reducing this setting
squashes the tip vertically, allowing you to turn round or square tips into flat

tips.

« Angle: The angle at which to rotate the brush tip, counterclockwise.

NOTE

The squashing is not relative to the angle—if the tip is rotated, the squashing
will still be done relative to the tip's original orientation.

[ | - » Vs
Roundness: 100% Roundness: 33% Roundness: 100% Roundness: 33%
Angle: 0° Angle: 0° Angle: 457 Angle: 457

The Hardness and Spacing parameters allow you to change the softness and spacing
of the marks made by the eraser tip. You can preview the hardness and spacing at the
top of the Eraser Properties window, stroke preview area.

The hardness value corresponds to the softness of the eraser tip's edges. The lower the
value, the softer the tip edge. The higher the value, the sharper the tip edge. Be aware
that some eraser tips are not 100% opaque, so they will always appear somewhat soft,

Hardness
even at 100% hardness.
w #
100% Hardness 10% Hardness
Defines the amount of space between each stamp of the eraser. A value of 100% sets
Spaci the stamp marks edge to edge, if there is no white space around the shape. The larger
pacing

the value, the greater the space between marks. A really large value can make the eraser
stroke appear as a string of individual marks. Conversely, a small spacing value will give
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Property

Description

the appearance of a fluid brush stroke.
Spacing is only evident when making a continuous stroke.
SR ¥ Hfs

Spacing = 100%

Spacing = 10%

Randomness

The Randomness parameters let you create a varied bitmap eraser stroke. Refining
these options can give your stroke a lovely, non-mechanical look.

Random Size

You can create variation between the thick and thin of your eraser stroke just by setting
the Maximum and Minimum Size values. If you add randomness to the mix, pressure
sensitivity from your drawing tablet will still be applied. Light pressure will create
random values around the minimum, while heavy pressure will create random values
closer to the maximum. The larger the percentage, the larger the range of random
variation.

-

Random Size = 0%
Spacing = 10%

~

Random Size =
50%

NOTE

Setting the Minimum Size to 100% eliminates the possibility of creating width
variation on your stroke, whether you are applying randomness or not.
Therefore, you would be forcing a uniform line width using the Maximum Size
value.

Random Angle

Sets the range for random rotation around the set Angle value. For example, if the
Angleis set to 45° and the Random Angle set to 10°, the software will choose values
between 40°-50° (plus or minus 5 degrees, equaling a total of 10 degrees).
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Property

Description

Random Angle = 0%

~

Random Angle = 60%

Random Spacing

Sets the range for random spacing around the set Spacing value. For example, if the
Spacing is set to 50% and the Random Spacing is set to 10%, then Storyboard Pro will
choose values between 45%-55% (plus or minus 5 percent, equaling a total of 10
percent).

—_

Spacing = 10%
Random Spacing = 0%

Spacing = 10%
Random Spacing = 80%

""......-

Spacing = 100%
Random Spacing = 0%

Spacing = 100%
Random Spacing = 80%

Smoothing Tab

The Smoothing tab contains options to configure how Storyboard Pro should automatically smooth your eraser

strokes as you paint.
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Tip  Smoothing = Trar

NOTE

The Smoothing tab is only available when working on a vector layer, as bitmap layers do not

support smoothing.

Property

Description

Centerline Smoothing

Defines the amount of smoothing Storyboard Pro should perform on your eraser
stroke's direction, curves and corners. A higher setting will prevent your line from
being shaky, but is liable to reduce drawing precision and turn sharp angles into
curves.

Contour Smoothing

Defines the amount of smoothing Storyboard Pro should perform on outer contour of
the eraser stroke. A higher setting will round sharp corners and reduce the amount of
control points for the resulting vector shape.

Transparency Tab

The Transparency tab allows you to decide if your eraser has antialiasing as well as to set its flow and opacity

settings.
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NOTE

The Transparency tab's options are only available on vector layers if the Eraser Type option of the
Tip tab is set to Textured Vector or Textured, Preserve Vector.. On bitmap layers, those options
are always available.

Property Description

Enabled by default. This option causes the contours of the eraser strokes to
blend with the surrounding colours, to create an illusion of smoothness
otherwise not possible due to the picture resolution.

If antialiasing is disabled, the eraser will either fully erase pixels or leave them

Antialiasing intact.

NOTE

When disabled, all other options in the Transparency tab are disabled.

The Maximum and Minimum Flow parameters let you set the range for the rate at
which your eraser's effect flows. The greater the flow, the more consistent the
effect is. If the flow is light, then the effect may look spotty. This feature works
with the pressure sensitivity of a pen tablet.

o Maximum Flow: Sets the maximum rate at which colour and texture are
applied as you create a fluid stroke.

o Minimum Flow: Sets the minimum rate at which colour and texture are
applied as you create a fluid stroke. It is defined as a percentage of the
Maximum Flow value. If the Minimum Flow value is set to 100%, then

Maximum and Minimum Flow tablet pressure sensitivity will no longer be applicable. The flow will be

set to the constant rate of the Maximum Flow value.

—————

Maximum Flow = 8§
Opacity = 100%

N

Maximum Flow = 100
Opacity = 100%

The Maximum and Minimum Opacity parameters are where you set the opacity

Maximum Opacity and range for a eraser mark. This works with the pressure sensitivity of a pen tablet.

Minimum Opacity « Maximum Opacity: Sets the transparency limit of the eraser mark when
the pressure is heavy.
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Property Description
o Minimum Opacity: Sets the transparency limit of the eraser mark when
the pressure is very light. It is defined as a percentage of the Maximum
Opacity value. If the Minimum Opacity value is set to 100%, then tablet
pressure sensitivity will no longer be applicable. The opacity will be set to
the constant rate of the Maximum Opacity value.
Maximum Flow = 8§
Opacity = 25%
Maximum Flow = 100
Opacity = 25%
Th Randomness parameter lets you set the range for the randomness of the flow
Randomness

and opacity. This works with the pressure sensitivity of a pen tablet.

Randomness Flow

You can create variation in the flow of your eraser stroke just by setting the
Maximum and Minimum Flow values. If you add randomness to the mix, pressure
sensitivity from your drawing tablet will still be applied. Light pressure will create
random values around the minimum, while heavy pressure will create random
values closer to the maximum. The larger the percentage, the larger the range of

random variation.

e

Maximum Flow = 100
Random Flow= 0%

~

Maximum Flow = 100
Random Flow = 100%

B

Maximum Flow = 50
Random Flow = 100%

NOTE

Setting the Minimum Flow value to 100% eliminates the possibility of
creating flow variation on your stroke, whether you are applying
randomness or not. That is, you would be forcing a uniform flow using the

Maximum Flow value.
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Property

Description

Random Opacity

You can create variation in the opacity of your eraser stroke just by setting the
Maximum and Minimum Opacity values. If you add randomness to the mix,
pressure sensitivity from your drawing tablet will still be applied. Light pressure
will create random values around the minimum, while heavy pressure will create
random values closer to the maximum. The larger the percentage, the larger the

range of random variation.

l

Maximum Opacity = 100
Minimum Opacity = 10%
Random Opacity = 0%

{

Maximum Opacity = 100
Minimum Opacity = 10%
Random Opacity = 10%

-,

Maximum Opacity = 100
Minimum Opacity = 10%
Random Opacity = 50%

NOTE

Setting the Minimum Opacity value to 100% eliminates the possibility of
creating opacity variation on your stroke, whether you are applying
randomness or not. That is, you would be forcing a uniform opacity using
the Maximum Opacity value.

Dual Tip Tab

The Dual Tip tab lets you set the parameters for creating a dual tip eraser. The primary bitmap eraser tip and
the dual tip always work together. You can set the parameters for the primary tip in the Tip tab and those for
the dual tip in the Dual Tip tab. The Blend mode you select determines how the tips are combined.

By default, the Blend Mode is set to Multiply and the Random Angle to 360°.
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Tip  Smoothing = Trans Dual Tp | Paper Texture

Diamond | Square Tip_01

4 _Ki

| Tip_04 Tip_05 Tip_06

Tip_09 Tip_10 Tip_11

NOTE

To use a Dual Tip, you must enable option by checking the checkbox inside the Dual Tip tab.
Additionally, if you are working on a vector layer, the Eraser Type option of the Tip tab must be set
to Textured Vector or Textured, Preserve Vector.

Tool Name Description

The checkbox inside the tab allows you to decide whether or not your eraser uses a

Enable/Disable dual tip. If this checkbox is unchecked, the options in the Dual Tip tab will be
disabled.
Blend Mode The Blend modes let you decide how the primary tip and the dual tip are combined.

This is the default blend mode. When the two eraser tips are combined in this mode,
Multiol they essentially cut each other out in overlapping areas, where one or both tips have
ulti

Py an area of 100% transparency. The less opaque the eraser tips are, the lighter their

combination.
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Tool Name

Description

Default

Primary tip

brush02

N Dual tip
W

Combined

Elend Mode = Multiply

”“‘Q »

Blend Mode = Multiply
Random Angle = 360°

Colour Dodge

In this mode, the primary tip cuts out the shape of the dual tip. Where the tip shapes
overlap, within the boundaries of the primary shape, the colour and opacity appear
darker.
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Tool Name

Description

Default

Primary tip

brush02

Dual tip

Elend Mode = Colour Dodge

,m..... B

Blend Mode = Colour Dodge
Random Angle = 360°

Combine

This mode treats the two tips as two different and separate erasers that have the
same colour and follow the same path.
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Tool Name

Description

Default

brush02

by

W

Primary tip

Dual tip

Combined

Elend Mode = Combine

Blend Mode = Combine
Random Angle = 360°

Paper Texture Tab

The Paper Texture tab lets you configure a paper-like texture for your eraser. You can also add textures by

importing image files, or import paper textures that were previously exported from Storyboard Pro.
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Tip  Smoothing = Transparency | | Dual Tip Pape

1 | Texture

NOTE

To use a Paper Texture, you must enable option by checking the checkbox inside the Paper
Texture tab. Additionally, if you are working on a vector layer, the Eraser Type option of the Tip tab
must be set to Textured Vector or Textured, Preserve Vector.

Property Description
The checkbox inside the tab allows you to decide whether or not your eraser uses a
Enable/Disable paper texture. If this checkbox is unchecked, the options in the Paper Texture tab will

be disabled.

Texture Scale

Increase or decreases the size of the paper texture.

Additive

This option layers the texture on top of itself as you scribble overlapping lines in one
continuous stroke. If this option is turned off, areas of overlapping lines from a single,
continuous stroke will appear the same, in terms of darkness and texture, as non-
overlapping areas.
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Property

Description

Additive enabled Additive disabled

Aligned

This option defines the way separate, overlapping strokes behave. If this option is
enabled, the paper texture's position does not change with each sweep of the eraser.
If this option is disabled, each sweep of the eraser produces a different texture
position. The texture orientation always stays the same.

Aligned enabled Aligned disabled
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Layer Transform Tool Properties

The Layer Transform tool lets you show or hide the translation control, flip, rotate, translate and scale a selected
layer. You can also animate layers by setting keyframes and then fine-tune them using the Function Editor.

How to access the Layer Transform tool properties

™

1. Inthe Tools toolbar, select the Layer Transform i.i tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties 4%

Icon Property Description

Layer Transform

Show

<.$_> Shows or hides the translation controls in the Stage view when using the Layer
% Translate .
Transform tool on a layer. The controls are displayed by default.

Controls

@ Show Rotate Shows or hides the rotation controls in the Stage view when using the Layer
Controls Transform tool on a layer. The controls are displayed by default.

E‘ Show Scale Shows or hides the scale controls in the Stage view when using the Layer Transform
Controls tool on a layer. The controls are displayed by default.
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Icon Property Description
@ Snap to . .
7 Lets you snap a 2D layer or 3D model to a 3D surface and manipulate it.
3D Surface

Animated Layer Operations

512 Flip Vertical Flips the selection vertically.
- Flip Flips the selection horizontall
-~ ips the selection horizontally.
E Horizontal P y
. Rotate 90 . .
@ Rotates the selection 90° clockwise.
CW
» Rotate 90 . .
@ Rotates the selection 90° counterclockwise.
Cww
¢ . The Reset Pivot button resets the current layer’s pivot point to its original position at
< Reset Pivot

the centre of the camera frame. You can also select Layer > Pivot > Reset Pivot.

Center Pivot
on Selection

By default, the pivot is positioned at the center of the camera frame. Use this button
to set the pivot at the centre of the selected layer. You can also select Layer > Pivot >
Center Pivot on Selection.

@ Snap to Lets you snap a layer to the surface directly below it The angle of the layer is retained
Ground and the lowest point of the layer will connect to the surface.

<>_<. Offset X Lets you enter a value to reposition the selection along the X-axis.

Y4 Offset Y Lets you enter a value to reposition the selection along the Y-axis.

- Width Lets you enter a value to resize the width of the selection.

W} Height Lets you enter a value to resize the height of the selection.

"] Lock Locks or unlocks the ratio between the Width and Height values.
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Icon Property Description
Lets you enter specific values to rotate the selection. A positive value rotates the
selection counter clockwise and a negative value rotates the selection clockwise.
O Angle
NOTE
This field is only available when working in 2D mode.
Keyframes
- Add
KF Adds a keyframe to the selected layer.
Keyframe
Reset . .
@ Resets all the position values to their defaults.
Keyframe
e Delete
KF Deletes the selected keyframe from the layer.
Keyframe
< Previous . .
KF Displays the previous keyframe.
Keyframe
F Next Displays the next keyf
isplays the next keyframe.
KF Keyframe play
Opens the Function Editor where you can edit function curves and parameters. Itis a
Va Function visual graph for adding, removing, and editing keyframes, as well as adjusting the
Editor velocity. The Function Editor allows you to display multiple functions in the
background as a reference.
Lets you set the velocity at which the layer movement begins.
- Ease In You can enter the duration of the ease in after the first frame in which the gradual
change layer movement begins. For example, if you want to slowly accelerate to the
normal layer speed from frame 1 to 10, enter a value of 10.
Lets you set the velocity at which the layer movement ends.
- Ease Out You can enter the duration of the ease out after the first frame in which the gradual

change in layer movement begins. Enter the number of frames before the last frame in
which the change in layer movement is gradual.

343




Chapter 5: Tool Properties

Icon Property Description
Lets you position the layer along the X and Y axes.
<-'t—>
v Offset NOTE
This field is only available when working in 2D mode.
Lets you scale the selected layer vertically and horizontally.
(7] Scale NOTE
This field is only available when working in 2D mode.
O Rotation Lets you rotate the selected layer clockwise and counter clockwise.
Scene/Panel Displays the length of the selected scene or panel in timecode format. The default
Duration length of a panel is 1 second.
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Line Tool Properties

The Line tool allows you to quickly draw a line segment by dragging the mouse from its starting point to its end
point.

How to access the Line tool properties

1. Inthe Tools toolbar, select the Line ./ tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties == |3

Pencil 2 Pencil 3

20
Fixed Thick...| Fixed Thick...

Pencil Properties

Just like other shape tools, this tool creates pencil lines. Hence, its tool properties are similar to the ones of the
Pencil tool and it can be used with pencil presets.

Tool Name Description

The Preview area lets you see a preview of the stroke your drawing tool will make.

Preview Area

. /\/ I

The arrow button right of the preview area opens the Pencil Properties dialog.

Pencil Properties

Dialog . ey, I
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Tool Name Description
While the Tool Properties view only gives you access to a few of the pencil properties,
a list of pencil presets and other drawing options, the Pencil Properties dialog gives
you access to all the available options for your pencil's shape and texture. For more
information on the Pencil Properties dialog, see the Pencil Properties Dialog section
below.
Size Defines the width of the pencil line used to draw the line.
You can adjust the start, end, and join style of a pencil line.
Mitre
Bevel
Shape « Start: Lets you select the style of the start tip, which is the first tip you drew.

You can choose between Round or Flat style.

« End: Lets you select the style of the end tip, which is the last tip you drew. You
can choose between Round or Flat style.

« Join: Lets you select the joint style. The joints are where the line curves abruptly.
You could also define the Join style as the corner style. You can choose between
Round, Mitre and Bevel style.

Pencil Presets

These options allow you to select, create and manage pencil presets.

Icon

Property

Description

Presets list

Storyboard Pro provides a few pencil presets and also lets you create and
save your own. It is a good idea to create and save pencils with precise
sizes and parameters when you draw for efficiency and consistency.

You can export the pencil presets that you have created and import those
that others have created. This is a good way for you and project
collaborators to keep a consistent look for the project.

New Brush Preset Creates a new preset based on the current tool properties.
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Icon Property Description
K4 Delete Brush Preset Deletes the currently selected preset.
Open a menu that contains the following options:
« New Brush Preset: Creates a new preset based on the current tool
properties.
« Delete Brush: Deletes the currently selected preset.
« Rename Brush: Allows you to rename the currently selected
preset.
« Import Brushes: Allows you to import brush presets exported
from Storyboard Pro.
= Brush Presets Menu

« Export Brushes: Allows you to export your brush presets into an
.xml file.

« Small Thumbnail: Displays presets in a grid of small thumbnails
with a preview of their tip.

« Large Thumbnail: Displays presets in a grid of big thumbnails,
with their name and a preview of their tip.

« Stroke View: Displays presets in a list, with their name and a
preview of a stroke done with each preset.

Drawing Options

These options affect the way your drawing strokes are added to your artwork.

Icon

Tool Name

Description

Draw Behind

When enabled, your brush strokes will appear behind the existing artwork.

The orange stroke was drawn
over the black stroke, then put
underneath it.
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Description

Icon

Tool Name

NOTE

When enabled, while you're drawing, the mouse cursor will automatically
snap to the nearby contours of existing artwork, allowing you to draw

Your brush stroke will temporarily appear over your artwork as you

draw it, until you release the mouse cursor or tablet pen. If you
want a live preview of your stroke, activate the Realistic Preview

option by selecting View > Realistic Preview from the top menu.

Snap to Contour

shapes that connect with other parts of your drawing.

NOTE
If you draw a line with the Line tool and make its tip snap to a
contour or another control point in your artwork, they will be

locked together. You can then manipulate both simultaneously
using the Contour Editor X tool. You can also separate two
drawing strokes that have been snapped together by selecting one

of them with the Select R tool and moving it away.

When enabled, while you're drawing, the mouse cursor will automatically
align with the edges of strokes and shapes in your artwork, allowing you

Snap and Align

to draw shapes that align with parts of your drawing.

.

By default, when drawing on a vector layer, each new stroke is created as a

ISl

Auto-Flatten Mode
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Icon Tool Name Description

separate drawing object, which can be edited independently from other
parts of the artwork. When enabled, the Auto-Flatten option automatically
merges strokes into existing artwork.

NOTE

Using the Select tool, you can use select and remove a segment of
flattened pencil lines. Overlapping pencil lines drawn with the
Auto-Flatten mode are essentially cut into segments by the
overlap and can be treated as individual lines.

When enabled, small gaps between the pencil lines you draw will be
closed by an invisible stroke to make sure your shapes are closed and that
they can be filled with the Paint tool.

When drawing contours with pencil lines, the centreline is used to
determine whether or not the contour is closed, but the visible tips of the
pencil line will extend a bit beyond the tips of its centreline, making it
possible to have shapes that appear closed, but are not really. This can
prevent the shape from being filled with the Paint tool. Enabling this
option when drawing with the Pencil or Line tool will prevent you from

N\ Auto-Close Gap leaving invisible gaps in your contours.

Auto Close Gap off Auto Close Gap on

Pencil Properties Dialog

Since the Line tool draws pencil lines, you can use the Pencil Properties dialog to customize the type of lines it
draws. To open the Pencil Properties dialog, click on the arrow button right of the stroke display area.
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Shape

Property

Description

Maximum Size

Defines the maximum size of the pencil line. If the tool is used with a pressure
sensitive pen tablet, the width of the stroke will vary between its maximum size and
minimum size depending on the amount of pressure used. If used with a mouse, the
width of the stroke will always be its maximum size.

Minimum Size

Defines the minimum size of your stroke as a percentage of the maximum size. If you
do not have pressure sensitivity from a pen table, the minimum size value will be
ignored.

Smoothing

Defines the number of control points added to the centre line. The fewer the control
points the smoother (but less faithful) the line.

Contour Smoothing

Defines the number of points on the contour share of your stroke. This will smooth
out the bumps and waves on tour contour shape of your brush strokes.

Shape

You can adjust the start, end, and join style of a pencil line.

A

Mitre

Bevel

« Start Lets you select the style of the start tip, which is the first tip you drew.
You can choose between Round or Flat style.

o End: Lets you select the style of the end tip, which is the last tip you drew.
You can choose between Round or Flat style.
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Property

Description

« Join: Lets you select the joint style. The joints are where the line curves
abruptly. You could also define the Join style as the corner style. You can
choose between Round, Mitre and Bevel style.
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Maintain Size Tool Properties

The Maintain Size tool lets you retain the visual scale of elements as you move them in the Z-axis in the Side or
Top views. As you move drawing layers on the Z-axis, they are scaled to preserve their size in the camera.

How to access the Maintain Size tool properties

1. Inthe Tools toolbar, select the Maintain Size &3 tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties 4%

Icon Property Description

Maintain Size Tool Properties

Allows you to choose the method to visually select multiple elements:

. Lasso: Allows you to select multiple elements by drawing a lasso
around them with your mouse.

« [xI' Marquee: Allows you to select multiple elements by drawing a

rectangle around them. This is faster, as you only need to drag your mouse
Selection Mode from one corner of the rectangle to its opposite corner, but it may not be as
precise as you want.

.‘Q’. TIP

You can press and hold the Alt key to temporarily use the other selection

mode.
(o* Peg Selection Lets you switch between selecting peg and drawing layers. Select this option to
® Mode select peg layers. Deselect this option to select drawing layers.
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Paint Tool Properties

The Paint tool allows you to fill closed areas of your drawing with the selected colour.

How to access the Paint tool properties

1. Inthe Tools toolbar, select the Paint ® , Paint Unpainted ® or Unpaint ® tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties == |

Paint Tool Options

Icon Property Description

Allows you to choose the method to visually select multiple elements:

. Lasso: Allows you to select multiple elements by drawing a lasso
around them with your mouse.

« I\ Marquee: Allows you to select multiple elements by drawing a

rectangle around them. This is faster, as you only need to drag your mouse
Selection Mode from one corner of the rectangle to its opposite corner, but it may not be as
precise as you want.

|
.‘Q’. TIP
You can press and hold the Alt key to temporarily use the other selection
mode.

@ Paint Mode The Paint tool has three different modes:
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Icon

Property

Description

« ® paint: Paints or repaints selected zones, whether or not they are already
filled.

e ®paint Unpainted: Only paints empty zones, and does not repaint zones

that are already filled with colour.

. © Unpaint: Removes colour from the selected zone, replacing it with

transparency.

Close Gap

By default, if you attempt to fill a shape that has a small gap in its contour, the

Paint tool will not be able to fill the shape. This option allows you to make the

Paint tool automatically add a stroke to close the shape when it detects a small
gap between two strokes in the shape.

The Close Gap setting can be set to a value between 0 and 10. This determines the
maximum size of a gap to close, in pixels. You can also use one of the following

presets:
e (U No Close Gap: Sets the Close Gap setting to 0, disabling the feature.

o (O Close Small Gap: Sets the Close Gap setting to 2, making the Paint tool
close gaps that are barely visible.

« (O Close Medium Gap: Sets the Close Gap setting to 4, making the Paint
tool close gaps that are somewhat visible.

« (OClose Large Gap: Sets the Close Gap setting to 8, making the Paint tool
close gaps that are easy to notice.

Bitmap Options

Since bitmap drawings are made of pixels instead of shapes, and that the outlines of shapes in bitmap
drawings are often feathered, it can be complicated to figure out exactly the area the Paint tool must fill when
trying tofill a zone in a bitmap drawing. For example, if the Paint tool only replaces pixels with the exact same
colour as the one you click on with the selected colour, it will leave a small gap near the outlines of the shape.

ji

A square filled with all the Source settings set
to 0. The fill stops just as soon as it reaches a
gray pixel.

A square filled with the proper source settings.
The fill reaches up to the centreline of the

square, but is applied behind it to preserve the
outline's thickness and antialiasing.
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The following settings determine how the Paint tool figures out the area it must fill. When any of these settings
are increased, the Paint tool's tolerance for colour or alpha differences increases and it will a bigger area that it
otherwise would.

Icon Property Description

The alpha threshold that separates opaque and transparent zones. When
filling a "transparent" zone, the paint tool will apply the colour under
semi-transparent pixels, making them opaque. Then filling an "opaque"
zone, the paint tool will replace the colour of semi-transparent pixels
without affecting their transparency.

If you want to repaint lineart or shapes that have no outlines, you can do
so by decreasing this setting completely. This will make it fill any pixel
thatisn't 100% transparent, so it will paint your outlines completely.
However, if you're using this method to repaint outlines, they must not

be filled yet for this method to work.
- Alpha

If you want to paint transparent zones that have dirt or semi-transparent
spots, you can increase this setting to make the Paint tool paint behind
them instead of around them.

NOTE

Raising this setting too high may cause the paint tool to ignore
outlines that are not 100% opaque, which can cause it to think
the shape is not closed. Hence, it might fail to find a zone to fill
and not do anything.

The amount of tolerance the paint tool has for changes in colour when
filling an area. Raising this setting will allow the paint tool to fill over

-- Colour Tolerance o . . .
areas that have some variations in colour, but may cause it to fill beyond

the areas you meant to paint.

The maximum amount of pixels beyond the fillable zone that the Paint
tool can fill.

When this setting is set to any value above zero, the paint tool will fill
the zone until it finds a pixel that is a different colour, value or
transparency as the one you clicked on. Then, it will start filling pixels
beyond that point, up until it filled the amount of pixels in the Maximum
-- Maximum Overlap Overlap setting.
If it lands outside of a fillable zone before it reached the maximum
overlap, it will stop filling at that point. However, if it lands into another
fillable zone before reaching its maximum overlap, it will fill that zone as
well. Therefore, if you're filling shapes inside other shapes, you have to
set this setting to the approximate width of your outlines. Setting it
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Icon

Property

Description

higher will make the colour spill beyond the zone you clicked on and fill
the zone outside of it, and setting it lower is liable to leave a small gap
between the fill and the outlines.

NOTE

When you fill a zone with overlap, Storyboard Pro tries to detect
and preserve the outlines of your shape. This is easy to do when
filling a transparent shape, or when repainting a shape made of
solid outlines and a solid fill. However, if you are trying to
repaint an already painted zone, it may fail to detect your
outlines and may repaint over them if the colour of your outlines
or inside the shape isn't consistent. Therefore, it is highly
recommended to avoid repainting painted zones as much as
possible when working with bitmap layers.

Antialiasing

When enabled, the outlines of the fill will be smoothed so that they do
not look pixelated.

NOTE

The effect of this setting will not be visible if you fill all the way
to the outlines, as the Paint tool will preserve the antialiasing of
existing outlines when filling up to them.
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Pencil Tool Properties

The Pencil tool allows you to draw simple contour lines that are defined by their centerline and their thickness.

When you select the Pencil tool, the Tool Properties view displays the different Pencil modes that control how
the pencil line is drawn.

How to access the Pencil tool properties

1. Inthe Tools toolbar, select the Pencil £ tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties == |

Pencil 2 Pencil 3

20
Fixed Thick...| Fixed Thick...

Pencil Properties

The following properties affect the pencil's size, smoothing, shape and other properties for the drawing style of
your pencil. Those properties can be saved into pencil presets for later use.

Property Description

The Preview area lets you see a preview of the stroke your drawing tool will make.

Preview Area

. /\/ n
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Property Description

The arrow button right of the preview area opens the Pencil Properties dialog.

. /\/ n

Pencil Properties
Dialog While the Tool Properties view only gives you access to a few of the pencil properties,

a list of pencil presets and other drawing options, the Pencil Properties dialog gives
you access to all the available options for your pencil's shape and texture. For more
information on the Pencil Properties dialog, see the Pencil Properties Dialog section

below.

Defines the maximum width of the pencil line.

Maximum Size If the tool is used with a pressure sensitive pen tablet, the width of the stroke will vary

between its maximum size and minimum size depending on the amount of pressure
used. If used with a mouse, the width of the stroke will always be its maximum size.

Defines the number of control points added to the centre line. The fewer the control

Smoothing . . .
points the smoother (but less faithful) the line.
You can adjust the start, end, and join style of a pencil line.
Shape « Start: Lets you select the style of the start tip, which is the first tip you drew.

You can choose between Round or Flat style.

« End: Lets you select the style of the end tip, which is the last tip you drew. You
can choose between Round or Flat style.

« Join: Lets you select the joint style. The joints are where the line curves abruptly.
You could also define the Join style as the corner style. You can choose between
Round, Mitre and Bevel style.

Pencil Presets

These options allow you to select, create and manage pencil presets.
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Icon Property Description
Storyboard Pro provides a few pencil presets and also lets you create and
save your own. It is a good idea to create and save pencils with precise
sizes and parameters when you draw for efficiency and consistency.
Presets list
You can export the pencil presets that you have created and import those
that others have created. This is a good way for you and project
collaborators to keep a consistent look for the project.
K New Brush Preset Creates a new preset based on the current tool properties.
b Delete Brush Preset Deletes the currently selected preset.
Open a menu that contains the following options:
« New Brush Preset: Creates a new preset based on the current tool
properties.
« Delete Brush: Deletes the currently selected preset.
« Rename Brush: Allows you to rename the currently selected
preset.
« Import Brushes: Allows you to import brush presets exported
from Storyboard Pro.
= Brush Presets Menu
« Export Brushes: Allows you to export your brush presets into an
.xml file.
« Small Thumbnail: Displays presets in a grid of small thumbnails
with a preview of their tip.
« Large Thumbnail: Displays presets in a grid of big thumbnails,
with their name and a preview of their tip.
« Stroke View: Displays presets in a list, with their name and a
preview of a stroke done with each preset.

Drawing Options

These options affect the way your drawing strokes are added to your artwork.

Icon

Property

Description

[\

Draw Behind

When enabled, your brush strokes will appear behind the existing artwork.
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Icon Property Description
The orange stroke was drawn
over the black stroke, then put
underneath it.
NOTE

Your brush stroke will temporarily appear over your artwork as you
draw it, until you release the mouse cursor or tablet pen. If you
want a live preview of your stroke, activate the Realistic Preview
option by selecting View > Realistic Preview from the top menu.

When enabled, drawing a closed shape will automatically fill it with the
currently selected Paint colour.

[ Auto Fill
o

When enabled, drawing a closed shape will automatically remove the

outstanding lines.

5 Trim Extra Lines
—

When the Trim Extra Lines option is enabled, enable this option to make
the point where the beginning and end of the stroke meet into a smooth

curve rather than a hard corner.

Align Handles After
75 Trim
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Icon Property Description
By default, when drawing on a vector layer, each new stroke is created as a
separate drawing object, which can be edited independently from other
parts of the artwork. When enabled, the Auto-Flatten option automatically
merges strokes into existing artwork.
E Auto Flatten
NOTE
Using the Select tool, you can select and remove a segment of

flattened pencil lines. Overlapping pencil lines drawn with the
Auto-Flatten mode are essentially cut into segments by the

overlap and can be treated as individual lines.

When enabled, small gaps between the pencil lines you draw will be
closed by an invisible stroke to make sure your shapes are closed and that

they can be filled with the Paint tool.
When drawing contours with pencil lines, the centreline is used to
determine whether or not the contour is closed, but the visible tips of the

pencil line will extend a bit beyond the tips of its centreline, making it
possible to have shapes that appear closed, but are not really. This can
prevent the shape from being filled with the Paint tool. Enabling this

option when drawing with the Pencil or Line tool will prevent you from

leaving invisible gaps in your contours.

Auto-Close Gap

/\

Auto Close Gap on

Auto Close Gap off
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Pencil Properties Dialog

Pencils have extra parameters which are not accessible from the Tool Properties view. To open the Pencil
Properties dialog, click on the arrow button right of the stroke display area.

Property Description

Defines the maximum size of the pencil line. If the tool is used with a pressure

. . sensitive pen tablet, the width of the stroke will vary between its maximum size and
Maximum Size . . . ;
minimum size depending on the amount of pressure used. If used with a mouse, the

width of the stroke will always be its maximum size.

Defines the minimum size of your stroke as a percentage of the maximum size. If you
Minimum Size do not have pressure sensitivity from a pen table, the minimum size value will be
ignored.

s thi Defines the number of control points added to the centre line. The fewer the control
moothin
‘ points the smoother (but less faithful) the line.

. Defines the number of points on the contour share of your stroke. This will smooth
Contour Smoothing
out the bumps and waves on tour contour shape of your brush strokes.

You can adjust the start, end, and join style of a pencil line.

Shape Shape Shape

Shape
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Property

Description

o Start: Lets you select the style of the start tip, which is the first tip you drew.
You can choose between Round or Flat style.

« End: Lets you select the style of the end tip, which is the last tip you drew.
You can choose between Round or Flat style.

« Join: Lets you select the joint style. The joints are where the line curves
abruptly. You could also define the Join style as the corner style. You can
choose between Round, Mitre and Bevel style.
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Perspective Tool Properties

The perspective tool allows you to deform artwork by creating a rectangular bounding box around it and
allowing you to manipulate any of the four corners. The selected artwork will be deformed to fit the shape you

make by simulating a perspective effect.

How to access the Perspective tool properties

1. Inthe Tools toolbar, select the Perspective 21 tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties == |

Icon Tool Name Description

Perspective Tool Options

Allows you to choose the method to visually select multiple elements:

. Lasso: Allows you to select multiple elements by drawing a
lasso around them with your mouse.

« I\ Marquee: Allows you to select multiple elements by drawing a
rectangle around them. This is faster, as you only need to drag
Selection Mode your mouse from one corner of the rectangle to its opposite

corner, but it may not be as precise as you want.

.‘Q’. TIP

You can press and hold the Alt key to temporarily use the other

selection mode.

When enabled, while moving a selection, the mouse cursor (along with
ﬁl\ Snap to Contour the selection) will snap against the nearby points and contours of your
artwork, allowing you to snap parts of your artwork together.

When enabled, while moving a selection, the rectangular bounding box

2 Snap and Align
of the selection will snap to the rectangular bounding box of any other
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Icon Tool Name Description

drawing stroke in the drawing, allowing you to align drawing strokes
laterally.

When enabled, while moving a selection, the mouse cursor will snap
against the intersecting points of the grid.
ZN Snhap to Grid TIP

To display the grid, select View > Grid > Show Grid from the
top menu or press Ctrl + G.

Allows you to select between one of the two following deformation
modes:

« AR Perspective: Deforms the selection by simulating a
perspective effect.

o LR Lattice: Deforms the selection by simply making the artwork
fit the bounding box, without applying a perspective effect.

The difference between both modes becomes easier to understand if you
apply a transformation to a drawing of a grid to make it look like it's laid

m Deformation Mode down on a surface:
Orignal shape Deformed with Perspective Mode ~ Deformed with Lattice Mode
Operations
<]“> Flip Horizontal Flips the selection horizontally.
PN
—= Flip Vertical Flips the selection vertically.
@ Rotate 90 CW Rotates the selection 90° clockwise.
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Icon Tool Name Description
@ Rotate 90 CCW Rotates the selection 90° counterclockwise.
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Polyline Tool Properties

The Polyline tool allows you to draw complex lines or shapes by defining each point and their Bezier handles
one by one.

How to access the Polyline tool properties

1. Inthe Tools toolbar, select the Polyline C tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties == |

Pencil 2 Pencil 3

20
Fixed Thick...| Fixed Thick...

Pencil Properties

Just like other shape tools, this tool creates pencil lines. Hence, its tool properties are similar to the ones of the
Pencil tool and it can be used with pencil presets.

Icon Property Description

The Preview area lets you see a preview of the stroke your drawing tool
will make.

Preview Area

. /\/ n

Pencil Properties The arrow button right of the preview area opens the Pencil Properties
Dialog dialog.
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. /\_/

While the Tool Properties view only gives you access to the pencil size, a
list of pencil presets and other drawing options, the Pencil Properties
dialog gives you access to all the available options for your pencil's shape
and texture. For more information on the Pencil Properties dialog, see the
Polyline Tool Properties section below.

Size Defines the width of the pencil line used to draw the shape.

Pencil Presets

Icon Property Description
Storyboard Pro provides a variety of presets and also lets you create and
save your own. It is a good idea to create and save pencils with precise
sizes and parameters when you draw and design for efficiency and
Presets list consistency.
All tools using pencil lines share the same preset list. Therefore, the
Polyline, Line, Rectangle, Ellipse, and Pencil tools share the same preset
list.
K New Preset Creates a new preset based on the current tool properties.
» Delete Preset Deletes the currently selected preset.
E, Presets Menu Gives access to more options for managing presets.
Rename Brush Allows you to rename the currently selected preset.
Import Brushes Allows you to import brush presets exported from Storyboard Pro.
Export Brushes Allows you to export your brush presets into an .xml file.
Small Thumbnail Displays presets in a grid of small thumbnails with a preview of their tip.
. Displays presets in a grid of big thumbnails, with their name and a
Large Thumbnail . Lo
preview of their tip.

368



Storyboard Pro 6.0 Reference Guide

. Displays presets in a list, with their name and a preview of a stroke done
Stroke View .
with each preset.

Drawing Options

Icon Property Description

When this option is enabled, clicking close to a contour in your drawing
will add the point to that contour. The line you are building will be linked
to that contour.

If this option is disabled, attempting to click on existing contours will
N always create a point very close to that contour, but not exactly on it.
=l Snap to Contour . . . .

Therefore, it is necessary to enable this mode if you want to create lines

that branch from into existing contours in your drawing.

NOTE

If you draw a line with the Line tool and make its tip snap to a
contour or another control point in your artwork, they will be
locked together. You can then manipulate both simultaneously
using the Contour Editor 3 tool. You can also separate two
drawing strokes that have been snapped together by selecting

one of them with the Select X tool and moving it away.

When enabled, drawing a closed shape will automatically fill it with the
currently selected Paint colour.

® Auto Fill

. . When enabled, drawing a closed shape will automatically remove the
é Trim Extra Lines . .
outstanding lines.
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When the Trim Extra Lines option is enabled, enable this option to make
the point where the beginning and end of the stroke meet into a smooth
curve rather than a hard corner.

76 Align Handles After
Trim — —

By default, when drawing on a vector layer, each new stroke is created as
a separate drawing object, which can be edited independently from other
parts of the artwork. When enabled, the Auto-Flatten option
automatically merges strokes into existing artwork.

Auto-Flatten Mode : E I: : E I;

NOTE

Using the Select tool, you can use select and remove a segment

N[

of flattened pencil lines. Overlapping pencil lines drawn with the
Auto-Flatten mode are essentially cut into segments by the
overlap and can be treated as individual lines.

Pencil Properties Dialog

The Polyline tool draws the same type of line as the Pencil tool. Hence, you can configure the Polyline tool's
lines using the Pencil Properties dialog, which you can open by clicking on the arrow button right of the stroke
display area in the Tool Properties view.
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Property

Description

Maximum Size

Defines the maximum size of the pencil line. If the tool is used with a pressure
sensitive pen tablet, the width of the stroke will vary between its maximum size and
minimum size depending on the amount of pressure used. If used with a mouse, the
width of the stroke will always be its maximum size.

Minimum Size

Defines the minimum size of your stroke as a percentage of the maximum size. If you
do not have pressure sensitivity from a pen table, the minimum size value will be
ignored.

Smoothing

Defines the number of control points added to the centre line. The fewer the control
points the smoother (but less faithful) the line.

Contour Smoothing

Defines the number of points on the contour share of your stroke. This will smooth
out the bumps and waves on tour contour shape of your brush strokes.

Shape

You can adjust the start, end, and join style of a pencil line.

« Start Lets you select the style of the start tip, which is the first tip you drew.
You can choose between Round or Flat style.

o End: Lets you select the style of the end tip, which is the last tip you drew.
You can choose between Round or Flat style.

« Join: Lets you select the joint style. The joints are where the line curves
abruptly. You could also define the Join style as the corner style. You can
choose between Round, Mitre and Bevel style.
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Rectangle Tool Properties

The Rectangle tool allows you to quickly draw a rectangle or a square.

How to access the Rectangle tool properties

1. Inthe Tools toolbar, select the Rectangle [ tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties == |

Pencil 2 Pencil 3

20
Fixed Thick...| Fixed Thick...

Pencil Properties

Just like other shape tools, this tool creates pencil lines. Hence, its tool properties are similar to the ones of the
Pencil tool and it can be used with pencil presets.

Property Description

The Preview area lets you see a preview of the stroke your drawing tool will make.

Preview Area

. /\/ I

The arrow button right of the preview area opens the Pencil Properties dialog.

Pencil Properties . /\/ I

Dialog

While the Tool Properties view only gives you access to a few of the pencil properties,
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Property Description
a list of pencil presets and other drawing options, the Pencil Properties dialog gives
you access to all the available options for your pencil's shape and texture. For more
information on the Pencil Properties dialog, see the Pencil Properties Dialog on page
375 section below.
Size Defines the width of the pencil line used to draw the shape.
You can adjust the start, end, and join style of a pencil line.
Shape « Start: Lets you select the style of the start tip, which is the first tip you drew.
You can choose between Round or Flat style.
« End: Lets you select the style of the end tip, which is the last tip you drew. You
can choose between Round or Flat style.
« Join: Lets you select the joint style. The joints are where the line curves abruptly.
You could also define the Join style as the corner style. You can choose between
Round, Mitre and Bevel style.

Drawing Options

These options affect the way your shape is added to your artwork.

Icon

Property

Description

Draw Behind

When enabled, your brush strokes will appear behind the existing artwork.

The orange stroke was drawn
over the black stroke, then put
underneath it.
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Icon Property Description
NOTE
Your brush stroke will temporarily appear over your artwork as you
draw it, until you release the mouse cursor or tablet pen. If you
want a live preview of your stroke, activate the Realistic Preview
option by selecting View > Realistic Preview from the top menu.
When enabled, the shape you draw is automatically filled with the selected
colour. By default, drawing a shape only creates its outlines.
Auto Fill
-
e

When enabled, while you're drawing, the mouse cursor will snap to the

Snap to Contour

nearby contours of the artwork in your drawing.

When enabled, while you're drawing, the mouse cursor will automatically
align to the rectangular bounding boxes of other strokes and shapes in

Snap and Align

your drawing.
By default, when drawing on a vector layer, each new stroke is created as a

<l

Auto Flatten Mode

separate drawing object, which can be edited independently from other
parts of the artwork. When enabled, the Auto-Flatten option automatically

merges strokes into existing artwork.

i

NOTE
Using the Select tool, you can use select and remove a segment of
flattened pencil lines. Overlapping pencil lines drawn with the
Auto-Flatten mode are essentially cut into segments by the

overlap and can be treated as individual lines.
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Pencil Presets

These options allow you to select, create and manage pencil presets.

Icon Property Description

Storyboard Pro provides a few pencil presets and also lets you create and
save your own. It is a good idea to create and save pencils with precise

sizes and parameters when you draw for efficiency and consistency.
Presets list
You can export the pencil presets that you have created and import those

that others have created. This is a good way for you and project
collaborators to keep a consistent look for the project.

4 New Brush Preset Creates a new preset based on the current tool properties.

b Delete Brush Preset Deletes the currently selected preset.

Open a menu that contains the following options:

« New Brush Preset: Creates a new preset based on the current tool
properties.

« Delete Brush: Deletes the currently selected preset.

« Rename Brush: Allows you to rename the currently selected
preset.

« Import Brushes: Allows you to import brush presets exported

from Storyboard Pro.
E Brush Presets Menu i

« ExportBrushes: Allows you to export your brush presets into an
.xml file.

« Small Thumbnail: Displays presets in a grid of small thumbnails
with a preview of their tip.

« Large Thumbnail: Displays presets in a grid of big thumbnails,
with their name and a preview of their tip.

« Stroke View: Displays presets in a list, with their name and a
preview of a stroke done with each preset.

Pencil Properties Dialog

The Rectangle tool draws the same type of line as the Pencil tool. Hence, you can configure the Rectangle tool's
lines using the Pencil Properties dialog, which you can open by clicking on the arrow button right of the stroke
display area in the Tool Properties view.
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Shape

Property

Description

Maximum Size

Defines the maximum size of the pencil line. If the tool is used with a pressure
sensitive pen tablet, the width of the stroke will vary between its maximum size and
minimum size depending on the amount of pressure used. If used with a mouse, the
width of the stroke will always be its maximum size.

Minimum Size

Defines the minimum size of your stroke as a percentage of the maximum size. If you
do not have pressure sensitivity from a pen table, the minimum size value will be
ignored.

Smoothing

Defines the number of control points added to the centre line. The fewer the control
points the smoother (but less faithful) the line.

Contour Smoothing

Defines the number of points on the contour share of your stroke. This will smooth
out the bumps and waves on tour contour shape of your brush strokes.

Shape

You can adjust the start, end, and join style of a pencil line.

A

Mitre

Bevel

« Start Lets you select the style of the start tip, which is the first tip you drew.
You can choose between Round or Flat style.

o End: Lets you select the style of the end tip, which is the last tip you drew.
You can choose between Round or Flat style.
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Property

Description

« Join: Lets you select the joint style. The joints are where the line curves
abruptly. You could also define the Join style as the corner style. You can
choose between Round, Mitre and Bevel style.
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Select Tool Properties

The Select tool lets you select strokes and apply basic transformations such as repositioning, rotating, scaling or
skewing, using the different handles of the bounding box.

If you have text or pencil lines selected with the Select tool, their properties will display in the Tool Properties

view, allowing you to make changes to your selection.

How to access the Select tool properties

1. Inthe Tools toolbar, select either the Select ® tool or the Select by Colour ® tool.

The tool's properties are displayed in the Tool Properties view.

NOTE

Selecting the Select by Colour W tool from the Tools toolbar activates the Select tool, with the
Select by Colour option enabled. Hence, this topic covers the tool properties for both the Select and
Select by Colour tools.

Tool Properties == |%

Tool Options

Icon Property Description

Allows you to choose the method to visually select multiple elements:

. Lasso: Allows you to select multiple elements by drawing a
lasso around them with your mouse.

Selection Mode ) )
« [xI Marquee: Allows you to select multiple elements by drawing a

rectangle around them. This is faster, as you only need to drag
your mouse from one corner of the rectangle to its opposite
corner, but it may not be as precise as you want.
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Icon Property Description

]
.‘Q’. TIP
4 \
You can press and hold the Alt key to temporarily use the other
selection mode.

When enabled, while moving a selection, the mouse cursor (along with
ﬁl\ Snap to Contour the selection) will snap against the nearby points and contours of your
artwork, allowing you to snap parts of your artwork together.

When enabled, while moving your selection, the rectangular bounding
box of the selection will align with the rectangular bounding boxes of
other strokes and shapes in your artwork.

%{llh Snap and Align

When enabled, clicking on a coloured zone in your artwork will instantly
select all the zones that are filled with the same colour.

k Select by Colour
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Description

TIP

Property

You can quickly enable this mode by selecting the Select

Icon

by Colour R tool from the Tools toolbar, in the Select R tool's

pop-up menu.

Selects all the drawings in the current scene.

Select All in Drawings

Scene

Description

Operations

Flips the current selection horizontally.

Property

Icon
Flips the current selection vertically.

Flip Horizontal

AIp

Rotates the current selection 90 degrees clockwise.

Flip Vertical

qIb

Rotates the current selection 90 degrees counter-clockwise.

Rotate 90 Degrees CW

@

Smooth out selected drawing strokes and remove extra points

Rotate 90 Degrees CCW

@
l

Merges drawing objects and brush strokes into a single layer. If you draw
new lines to fix a drawing or line with many brush strokes, it can be useful

@r Smooth
i Flatten to flatten them all into a single shape. By default, lines are drawn one on
top of each other. If you intend to repaint the lines or modify their shape, it
will be easier if they are flattened.
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Icon Property Description

.>_<. Offset X Lets you enter a value to reposition the selection along the X-axis.
Y4 Offset Y Lets you enter a value to reposition the selection along the Y-axis.
- Width Lets you enter a value to resize the width of the selection.

0t Height Lets you enter a value to resize the height of the selection.

] Lock Locks or unlocks the ratio between the Width and Height values.

Lets you enter specific values to rotate the selection. A positive value
O Angle rotates the selection counter clockwise and a negative value rotates the
selection clockwise.

Pencil Selection

If the selection contains pencil lines, the Pencil Selection section appears at the bottom of the Tool Properties
view, allowing you to adjust the properties of those pencil lines.
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Property Description

Adjusts the size of the parts of the pencil lines that are the thickest. Parts of the
Maximum Size pencil lines that are between the minimum and maximum sizes will be adjusted
proportionally.

Adjusts the size of the parts of the pencil lines that are the thinnest. Parts of the
Minimum Size pencil lines that are between the minimum and maximum sizes will be adjusted
proportionally.

You can adjust the start, end, and join style of a pencil line.

Shape

Pencil Line Shape « Start: Lets you select the style of the start tip, which is the first tip you drew.
You can choose between Round or Flat style.

o End: Lets you select the style of the end tip, which is the last tip you drew.
You can choose between Round or Flat style.

« Join: Lets you select the joint style. The joints are where the line curves
abruptly. You could also define the Join style as the corner style. You can
choose between Round, Mitre and Bevel style.

Text Selection

If your selection include text boxes created with the Text tool, a Text Selection section will appear at the bottom
of the Tool Properties view, allowing you to adjust the formatting of the whole text box.

O TIP

’ N

You can also adjust the formatting of parts of the text in the text box using the Text tool—see Text
Tool Properties on page 394.
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Icon

Property

Description

Font

Lets you select the font in which to display the text.

Vivaldi Copperplate Gothic Light
\

]
Chy Rrgect MY PROJECT

Bold

Makes the selected text bold.

My Project

Italic

Makes the selected text italic.

My Project

Align Left

Aligns the text in the selected text box to the left.

LOREM IPSUM DOLOR SIT AMET,
CONSECTETUR ADIPISCING
ELIT. AENEAN VESTIBULUM,
METUS AC FERMENTUM
PORTTITOR, ODIO TURPIS
FORTTITOR NIEBH, ID
CONSEQUAT MAGNA LIGULA ET
ELIT. CURABITUR SOLLICITUDIN
ELIT AC LOREM MOLLIS ACC
UMSAMN.

Align Center

Aligns the text in the selected text box to the centre.

LOREM IPSUM DOLOR SIT AMET,
CONSECTETUR ADIPISCING
ELIT. AENEAN VESTIBULUM,

METUS AC FERMENTUM
PORTTITOR, ODIO TURPIS
FPORTTITOR NIEH, ID

CONSEQUAT MAGNA LIGULA ET

ELIT. CURABITUR SOLLICITUDIN
ELIT AC LOREM MOLLIS ACC

UMSAM.

Align Right

Aligns the text in the selected text box to the right.
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Icon Property Description
LOREM IPSUM DOLOR SIT AMET,
CONSECTETUR ADIPISCING
ELIT. AENEAN VESTIBULUM,
METUS AC FERMENTUM
PORTTITOR, ODIO TURPIS
PORTTITOR NIBH, ID
CONSEQUAT MAGNA LIGULA ET
ELIT. CURABITUR SOLLICITUDIN
ELIT AC LOREM MOLLIS ACC
UMSAM.
Makes the text in the selected text box take all the horizontal space by
adjusting the spacing between each word. Text that use a single line and
text in the last line of a paragraph is aligned to the left.
LOREM IPSUM DOLOR SIT AMET,
— . CONSECTETUR ADIPISCING
- JUStlfy ELIT. AENEAN VESTIBULUM,
METUS AC FERMENTUM
FPORTTITOR, ODIO TURFPIS
PORTTITOR NIBH 1o
CONSEQUAT MAGNA LIGULA ET
ELIT. CURABITUR SOLLICITUDIN
ELIT AC LOREM MOLLIS ACC
UMSAMN.
Allows you to set the size of the selected text.
e big text
small text |g eX
Allows you to increase or decrease the spacing between each character.
Lorem ipsum dolor Lorem ipsum dolor sit amet,
sit amet, consectetur consectetur adipiscing elit.
adipiscing elit. Aenean vestibulum, metus ac
Aenean vestibulum, fermentum porttitor, odio turpis
. metus ac fermentum porttitor nibh, id consequat
Kernlng porttitor, odio turpis magna ligula et elit. Curabitur
porttitor nibh, id sollicitudin elit ac lorem mollis
consequat magna acc umsan.
ligula et elit.
Curabitur
sollicitudin elit ac
lorem mollis acc
umsan.
Auto Kern Sets the kerning automatically based on the font’s predefined standard.
Indent Allows you to increase or decrease the indentation of the first line of text
nden

in each paragraph.
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Icon

Property

Description

Lorem ipsum dolor sit amet,
consectetur adipiscing elit. Aenean
vestibulum, metus ac fermentum
porttitor, odio turpis porttitor nibh, id
consequat magna ligula et elit.
Curabitur sollicitudin elit ac lorem
mollis acc umsan.

Lorem ipsum dolor sit amet,
consectetur adipiscing elit. Aenean
wvestibulum, metus ac fermentum
porttitor, odio turpis porttitor nibh, id
consequat magna ligula et elit
Curabitur sollicitudin elit ac lorem
mollis acc umsan.

Line Spacing

Lorem ipsum dolor sit amet,
consectetur adipiscing elit Aenean
wvestibulum, metus ac fermentum
porttitor, odio turpis porttitor nibh, id
consequat magna ligula et elit.
Curabitur sollicitudin elit ac lorem
mollis acc umsan.

Increases or decreases the space between each line of text.

Lorem ipsum dolor sit amet,
consectetur adipiscing elit. Aenean
vestibulum, metus ac fermentum
porttitor, odio turpis porttitor nibh, id
consequat magna ligula et elit.
Curabitur sollicitudin elit ac lorem
mollis acc umsan.
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Stamp Tool Properties

The Stamp tool allows you to create and use stamps, which can contain one or several drawings that can be

stamped individually or in sequence onto your artwork.

How to access the Stamp tool properties

1. Inthe Tools toolbar, select the Stamp % tool.

The tool's properties are displayed in the Tool Properties view.

Tool Properties == |

Flip Herizentally

Flip Vertically Show Exteded Properties

Presets Menu

LJ Skating Arrows Delete Preset
e > New Preset

100

Spruce

Stamp Properties

The following options allow you, among other things, to preview your stamp, to change the size of your stamp

as well as toflip it horizontally and vertically.

Property Description

The Preview area lets you see a preview of what will appear if you draw a stroke with the

Stamp tool.

Preview Area

Stamp Properties The arrow button right of the preview area opens the Stamp Properties dialog.
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Property

Description

Dialog

While the Tool Properties view only gives you access to a few of the stamp properties and a
list of stamp presets, the Stamp Properties dialog gives you access to all the available options
for the way your stamp will be applied. For more information on the Stamp Properties dialog,
see the Stamp Properties Dialog on page 389 section below.

Flip Horizontally
/ Flip Vertically

The two-ended arrows to the left and over the Stamp thumbnail allow you to flip the stamp
horizontally or vertically.

Flip Vertically

Flip Herizentally

Maximum Scale

The maximum scaling factor to apply to the stamp before stamping it onto the drawing.

This setting is a percentage, which is relative to the size of the original drawing that was used
to create the stamp. This means that, at 100%, the drawing will be stamped into your artwork
in its original size.

NOTE

If the tool is used with a pressure sensitive tablet, the scale of the stamp can be made
to be relative to the amount of pressure you put on your pen. To do this, you must
reducing the Minimum Scale property of your stamp in the Stamp Properties dialog. If
the Minimum Scale setting is left at its default value, which is 100%, the size of the
stamp will not vary.

Stamp

When using a multi-drawing stamp, this is the number of the drawing in the series that will
be stamped on the next time you use the Stamp tool. For example, if your stamp has 3
drawings and this is set to 2, the next drawing that will be stamped on is the second drawing
in the series.

If your stamp's Cycle setting is set to Hold, then you have to use this slider to select which
drawing to stamp with the Stamp tool.

If your stamp's Reset Cycle for Each Stroke option is enabled, then you can use this slider to
select which drawing to start each stroke with.

Otherwise, when you draw a stroke with the Stamp tool, the Stamp slider will automatically
update to the next drawing in the sequence.
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Property

Description

TIP

You can also cycle through the drawings in your stamp by using the Left Arrow and
Right Arrow keys.

NOTE

The Cycle and Reset Cycle for Each Strokee options are available in the Stamp
Properties dialog.

Stamp Presets

These options allow you to select, create and manage stamp presets.

Contrary to the Brush and Pencil tools, creating a Stamp preset is required to use the Stamp tool, as this preset

will contain the drawings to stamp onto your artwork. A Stamp preset is created by selecting one or several

layers, then adding a preset to the Stamp Presets list. If several layers are selected, the Stamp will contain a

series of drawings, which it will stamp onto your artwork in a sequence as you draw strokes with the Stamp

tool.

Icon

Property

Description

Presets list

The list of Stamp presets. Click on one of the presets to select it and use it
in your drawing.

New Brush Preset

Creates a new Stamp preset based on the selected artwork. The artwork
can either be a selection made with the Select R tool, or by selecting a
layer.

If several layers are selected, this will create a multi-drawing Stamp. As
you draw a stroke with the Stamp tool using a multi-drawing stamp, each
drawing in the stamp will be applied onto your artwork, one after the
other.

Delete Brush

Deletes the currently selected preset.

Brush Presets Menu

Open a menu that contains all of the previous options, along with all of
the following options:

« New Brush Preset: Creates a new stamp based on the selected
artwork.
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« Rename Preset:Allows you to rename the currently selected
preset.

« Import Brushes:Allows you to import brush presets exported from
Storyboard Pro.

« Export Brushes:Allows you to export your brush presets into an

.xml file.

« Small Thumbnail: Displays presets in a grid of small thumbnails
with a preview of their tip.

« Large Thumbnail: Displays presets in a grid of big thumbnails,
with their name and a preview of their tip.

« Stroke View: Displays presets in a list, with their name and a
preview of a stroke done with each preset.

Drawing Options

These options affect the way your drawing strokes are added to your artwork

Icon Property Description

When enabled, your brush strokes will appear behind the existing
artwork.

The orange stroke was drawn
over the black stroke, then put
underneath it.

® Draw Behind

NOTE

Your brush stroke will temporarily appear over your artwork as
you draw it, until you release the mouse cursor or tablet pen. If
you want a live preview of your stroke, activate the Realistic
Preview option by selecting View > Realistic Preview from the

top menu.

Stamp Properties Dialog

The Stamp Properties dialog allows you to set more specific settings for your stamp, such as pressure
sensitivity, spacing, angle, randomness and, for multi-drawing stamps, how to cycle through each drawing in
the stamp. To open the Stamp Properties dialog, click on the arrow button right of the stroke display area.
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Flip Herizentally

Flip Vertically

Add Preset  Update Preset

Property

Description

Maximum Scale

The maximum scaling factor to apply to the stamp before stamping it onto the drawing.

This setting is a percentage, which is relative to the size of the original drawing that was
used to create the stamp. This means that, at 100%, the drawing will be stamped into your
artwork in its original size.

Minimum Scale

The minimum scaling factor to apply to the stamp before stamping it onto your drawing.
When using the Stamp tool with a pressure-sensitive pen tablet, the size of the stamps
applied onto your artwork will vary between its Minimum Scale and Maximum Scale
properties, relative to the amount of pressure you apply to the pen.

This setting is relative to the Maximum Scale property. This means that if the Maximum Scale
is set to 50% and the Minimum Scale is set to 50%, the actual scaling factor applied to the
stamp will vary between 25% and 50%.

This setting is also used with the Random Size setting.

Flip Horizontally /
Flip Vertically

The two-ended arrows to the left and over the Stamp thumbnail allow you to flip the stamp
horizontally or vertically.
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Property

Description

Flip Herizentally

Flip Vertically

Roundness
& Angle

The Roundness and Angle parameters allow you to change the shape and orientation of the
stamp.

« Roundness: The vertical scaling to apply to the stamp. Reducing this setting
squashes the stamp vertically, allowing you to turn round or square stamps into flat
stamps.

« Angle: The angle at which to rotate the brush tip, counterclockwise.

NOTE

The squashing is not relative to the angle—if the stamp is rotated, the squashing will
still be done relative to the stamp's original orientation.

x ~ ¥ s

Roundness: 100% Roundness: 33% Roundness: 100% Roundness: 33%
Angle: 0° Angle: 0° Angle: 457 Angle: 457

Spacing

Defines the amount of space between each stamp that is applied onto the artwork. The
larger the value, the greater the space between each stamp.

123123123123

Spacing: 100%

1 2 3 1 g 3

Spacing: 200%

Random Size

The percentage of randomness to apply to the size of the stamp. This makes the size of the
stamp randomly vary between its Maximum Scale and Minimum Scale settings each time itis
applied to your artwork.

12'.'*;1?'3 2 1.3

The greater the value of the Random Size property, the closer to its Minimum Scale the size
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Property Description

of each stamp can get. For example, if the Random Size setting is set to 50% and the
Minimum Scale is set to 50%, the size of the stamp will randomly vary between 75% and
100% of its Maximum Scale.

The maximum value of randomness to apply to the angle of the stamp. This makes the angle
of the stamp randomly vary within the range of degrees in this setting, in either direction,
each time it is applied to your artwork. For example, if the stamp's Angle is set to 0°, and the
Random Angle is set to 180°, each instance of the stamp will be at a random angle varying
between -90° and 90°.

Xrﬁ;xhﬁﬁypqﬁg

Random Angle

The maximum amount of randomness to apply to the spacing of the stamp. Increasing this
setting makes the distance between each instance of the stamp vary randomly as you draw a
stroke. At 100%, this makes the distance between each stroke vary between 0% and 200%
Random Spacing of its Spacing property.

18312319 312

For multi-drawing stamps, this decides the logic with which to cycle through the sequence
of drawings in the stamp as you draw a stroke.

« Forward: Starts by applying the first drawing in the sequence, then the next one, and
so on until it reaches the last drawing in the sequence, then cycles back to the first
one

1231231

« Reverse: Starts by applying the last drawing in the sequence, then the previous one,
and so on until it reaches the first drawing in the sequence, then cycles back to the
Cycle last one.

3213943

« Forward->Reverse: Starts by cycling forward through the sequence until it reaches
the last drawing, then cycles backward to the first drawing, and so on.

1232173

« Reverse->Forward: Starts by cycling backward through the sequence until it reaches
the first drawing, then cycles back to the last drawing, and so on.
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Property

Description

3212371

« Random: Applies a random drawing in the sequence each time the stamp is applied.

1321123

« Hold: Applies a single one of the drawings in the sequence over and over again.

1111111

TIP

When this option is set to Hold, you can select which one of the drawings is stamped

on by changing the Stamp setting in the Tool Properties view.

Reset Cycle for
Each Stroke

For multi-drawing stamps. This makes it so each stroke you draw with the stamp too always
starts with the first drawing in the cycle, which is decided by the Stamp option in the Tool

Properties view.

When disabled, the Stamp tool keeps track of which drawing it was going to stamp next
when you finish drawing a stroke by storing the number of that drawing in the Stamp
setting. When this option is enabled, it simply stops updating the Stamp setting. Hence,
your strokes always start at the drawing selected with that setting. Likewise, you can
manually decide which drawing to start your strokes with by adjusting the Stamp setting.
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Text Tool Properties

The Text tool lets you add text fields to your project, in which you can type text, then adjust its formatting using
various fonts and text attributes.

With the Text tool selected, you can select text within text boxes you created and change the formatting of the
selection. You can also select and manipulate text boxes using the Select tool, and change the formatting of the
entire text box in the Select tool properties.

How to access the Text tool properties

« Inthe Tools toolbar, select the Text | tool.

The tool's properties are displayed in the Tool Properties view.

Icon Property Description

Lets you select the font in which to display the text.

Vivaldi Copperplate Gothic Light
Font \

‘
Clty E‘E’r_a/’:f(f{\ MY PROJECT

Makes the selected text bold.

B | o My Project

Makes the selected text italic.

{ Italic

My Project
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Icon Property Description

Aligns the text in the selected text box to the left.

LOREM IPSUM DOLOR SIT AMET,
CONSECTETUR ADIPISCING
ELIT. AENEAN VESTIBULUM,

. METUS AC FERMENTUM
Allgn Left PORTTITOR, ODIO TURPIS
FPORTTITOR NIEH, ID
CONSEQUAT MAGNA LIGULA ET
ELIT. CURABITUR SOLLICITUDIN
ELIT AC LOREM MOLLIS ACC
UMSAN.

Aligns the text in the selected text box to the centre.

LOREM IPSUM DOLOR SIT AMET,
CONSECTETUR ADIPISCING
ELIT. AENEAN VESTIBULUM,

Align Center METUS AC FERMENTUM

PORTTITOR, ODIO TURPIS
FPORTTITOR NIEH, ID

CONSEQUAT MAGNA LIGULA ET

EUIT. CURABITUR SOLLICITUDIN
ELIT AC LOREM MOLLIS ACC

UMSAN.

Aligns the text in the selected text box to the right.

LOREM IPSUM DOLOR SIT AMET,
CONSECTETUR ADIPISCING
ELIT. AENEAN VESTIBULUM,

Allgn R|ght METUS AC FERMENTUM

PORTTITOR, ODIO TURPIS
PORTTITOR NIEH, ID

CONSEQUAT MAGNA LIGULA ET

ELIT. CURABITUR SOLLICITUDIN
ELIT AC LOREM MOLLIS ACC

UMSAN.

Makes the text in the selected text box take all the horizontal space by
adjusting the spacing between each word. Text that use a single line and
text in the last line of a paragraph is aligned to the left.

LOREM IPSUM DOLOR SIT AMET,

. CONSECTETUR ADIPISCING
JUStlfy ELIT. AENEAN VESTIBULUM,
METUS AC FERMENTUM
FORTTITOR, ODIO TURPIS
FORTTITOR NIBH, ID
CONSEQUAT MAGNA LIGULA ET
ELIT. CURABITUR SOLLICITUDIN
ELIT AC LOREM MOLLIS ACC
UMSAN.

Allows you to set the size of the selected text.

Size

small text b|g teXt
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Icon Property Description
Allows you to increase or decrease the spacing between each character.
Lorem ipsum dolor Lorem ipsum dolor sit amet,
sit amet, consectetur consectetur adipiscing elit.
adipiscing elit. Aenean vestibulum, metus ac
Aenean vestibulum, fermentum porttitor, odio turpis
. metus ac fermentum porttitor nibh, id consequat

Kernlng porttitor, odio turpis magna ligula et elit. Curabitur

porttitor nibh, id sollicitudin elit ac lorem mollis
consequat magna acc umsan,

ligula et elit.

Curabitur

sollicitudin elit ac

lorem mollis acc

umsan.

Auto Kern Sets the kerning automatically based on the font’s predefined standard.
Allows you to increase or decrease the indentation of the first line of text
in each paragraph.

Lorem ipsum dolor sit amet, Lorem ipsum dolor sit amet,

Indent consectetur adipiscing elit. Aenean consectetur adipiscing elit. Aenean

vestibulum, metus ac fermentum wvestibulum, metus ac fermentum
porttitor, odio turpis porttitor nibh, id porttitor, odio turpis porttitor nibh, id
consequat magna ligula et elit. consequat magna ligula et elit
Curabitur sollicitudin elit ac lorem Curabitur sollicitudin elit ac lorem
mollis acc umsan. mollis acc umsan.
Increases or decreases the space between each line of text.
Lorem ipsumd_olpr ;itamet. Lorem ipsum dolor sit amet,
consectetur adipiscing elit. Aenean consectetur adipiscing elit. Aenean
vestibulum, metus ac lqma@m_ bul o wom
Line Spacing porttitor, odio turpis porttitor nibh, id vestibulum, metus ac fermen

consequat magna ligula et elit
Curabitur sollicitudin elit ac lorem
mollis acc umsan.

porttitor, odio turpis porttitor nibh, id
consequat magna ligula et elit.
Curabitur sollicitudin elit ac lorem
mollis acc umsan.
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Zoom Tool Properties

The Zoom tool lets you zoom in and out of the Stage, Camera, Side and Top views. You can also use it to reset
the zoom level.

How to access the Zoom tool properties

1. Inthe Tools toolbar, select the Zoom <. tool.

The tool's properties are displayed in the Tool Properties view.

Tool Options

Icon Parameter Description
=N Zoom In Mode Use the mouse cursor to zoom in to the Camera or Drawing view.
Zoom Out . .
= Mode Use the mouse cursor to zoom out of the Camera or Drawing view.
Operations
Icon Parameter Description

Perform Zoom Zoom in the Camera or Drawing view.

In The keyboard shortcut is 2.

Perform Zoom Zoom out the Camera or Drawing view.

Out The keyboard shortcut is 1.
) Reset Zoom Restores the current zoom level to 100%.
Reset View Restores the original display by resetting any pan, rotation or zoom actions.
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Chapter 6: Views

The Storyboard Pro user interface is comprised of different views, each one designed for a specific purpose. You
can modify the location and accessibility of the views by adding a new view as a tab or as a window. You can
also swap the view locations around, as well as do the following:

Here is a complete list of the views available in Storyboard Pro.

B Graph VieW . 399
CaMEra VW 401
ColOUN ViOW . 406
Function Editor ViewW ... e 407
GUIdES VIOW e 414
LAY OIS ViOW 417
LD ary VW L 420
Messade Log VieW 422
PaNel Vi eW . 423
Pitch Mode VieW o 427
SrPt B Or VieW L 428
SagE VIOW 430
Storyboard VieW . 436
Thumbnails VieW . L 438
TimMeline VieW 440
To0l Properties VieW 446
Top and Side VieWsS . 447

398



Storyboard Pro 6.0 Reference Guide

3D Graph View

The 3D Graph view lets you view the sub-objects that make up your 3D model.

Panel 5 oard Lbrary 3DGraph  Colour 1%

3D Graph menu

-

3D model sub-
object display area

Selected sub-
abject heirarchy

Search bar

How to access the 3D Graph view

1. Doone of the following:

o Fromthe top menu, select Windows > 3D Graph.

o From any of the other views, click the Add View- - button and select 3D Graph.

Section Description
3D Graph menu Access commands through this menu.
3D model sub-object display area Displays the parts (sub-objects) of the selected 3D model.

. . Displays the selected sub-object's parent hierarchy chain within the 3D
Selected sub-object hierarchy path del
model.

Search bar Use this field to search for a specific sub-object within the 3D model.
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Sub-Object Icon

Type

In the 3D model sub-object display area, sub-objects with geometry
are preceded by this icon. Geometry sub-objects have a transformation.

In the 3D model sub-object display area, sub-objects with a
transformation are preceded by this icon.

Sub-Object Text Colour

State

White The sub-object shape is visible and the sub-object is enabled.
Red The sub-object and its children are disabled.

Yellow The sub-object shape is hidden.

Disabled One of the sub-object parents is disabled.
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Camera View

Like the Stage view, the Camera view allows you to see and position elements in your scene. However, contrary
to the Stage view, the Camera view always displays elements from the point of view of the camera lens.

The difference is only visible when working on a 3D scene. If your scene contains 3D models or elements that
are positioned at different depthsin the stage, panning, zooming and rotating the Stage view will make
elements appear in different positions relative to each other, whereas the Camera view will always display
elements in the position and proportions they are meant to appear from the camera's point of view, and hence,
the way they're mean to appear in the storyboard. This remains true even if you pan, zoom or rotate the
Camera view. Furthermore, while the Stage view can be rotated on all axes, allowing you see your stage in
perspective, the Camera view can only be rotated in 2D.

Hence, if you work in 2D, the Camera view is not useful. However, if you work in 3D, it isimportant to become
familiar with the difference between both views and to use the Stage view when you want to position
elements or the camera relative to each other in the 3D space, and the Camera view when you need to see
elements in your stage as they will appear in the exported storyboard, or to position elements relative to the
camera's point of view.

[ Current La\.rer] [Camera frame] [Currend\.r selected tool I
Zoom Level
Reset Rotation
[4:3 Safety] [Reset View]
4:3 Area | Timecode
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NOTE

A status bar is located at the bottom of the Stage and Camera views, which contain toggle buttons
to hide and display different kind of indicators as well as to adjust the zoom level of the view.

Show / Hide panel Opacity of selected layer

Layer

Group

Show / Hide layer
Lock / Unlock layer

Enable / Disable layer animation
| gyer list

Add Vector Layer Deleted Selected Layers
Add Bitmap Layer Group Selected Layers
Duplicate Selected Layers

How to access the Camera view

e In aview area, click the Add View button and select Camera.

Tool Name Icon Description

Displays a grid in the Stage and Camera views. The default size
is the standard 12-field animation grid, but you can choose

Grid # another.

You can also select View > Grid > Show Grid or press Ctrl + G
(Windows) or & + G (Mac OS X).

Displays the Title Safe Area frame inside the camera frame. By
default, this area is 20% smaller than the camera frame. It is
Action Safe Area used as a guideline of the area that CRT displays might crop
out of the picture. Visual elements such as text and logos
should be placed within this area.
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NOTE

The size of this area can be changed in the Camera
tab of the Preferences dialog..

Displays a semi-transparent black mask covering the area
between the camera frame and the Title Safe Area frame.

Action Safe Area O NOTE

Mask
You can select the Action Safe Area Mask option by

clicking and holding the Action Safe Area button

and selecting it from the pop-up menu.

Displays the Action Safe Area frame inside the camera frame.
By default, this area is 10% smaller than the camera frame. It is
used as a guideline of the area that CRT displays might crop
out of the picture. Characters and action should be placed

within this area.
Title Safe Area

NOTE

The size of this area can be changed in the Camera
tab of the Preferences dialog..

Displays a semi-transparent black mask covering the area
between the camera frame and the Action Safe Area.

Title Safe Area = NOTE

Mask
You can select the Title Safe Area Mask option by

clicking and holding the Title Safe Area [:Z] button

and selecting it from the pop-up menu.

Shows or hides the TV safety zone and the centre of the
camera frame for a regular 4:3 resolution. If you are working on
a widescreen project, for example, you can easily plan in

4:3 Safety [l advance the conversion of your project to a TV format. This
way, you can create your project to fit both resolutions.

You can also select View > Extras > Show 4:3 Safe Area.

4:3 Area o Shows or hides the 4:3 resolution zone without the centre of
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the camera frame and TV safety zone.

You can also select View > Extras > Show 4:3 Area.

Shows or hides a black mask around the scene’s frame to
avoid seeing anything outside the Camera frame. This is handy
Camera Mask a when you are setting up the scene as it allows you to see the
scene’s composition better.

You can also select View > Extras > Camera Mask.

Displays the timecode of the current frame in the top-left
corner of the view.

T 00:00|

Timecode &0 The timecode is displayed in the HH:MM: SS : FF format, where
HH means hours, MM means minutes, SS means seconds and FF
means frames.
Resets any panning, zooming or rotation done in the Stage
view and returns the display to its initial settings.
You can also select View > Reset View or press Shift + M.

Reset View D

NOTE

This option works with the Camera View on page
401.

Resets any rotation done in the Stage or Camera view and

Reset Rotation 8 returns the display to its initial rotation settings.
You can also select View > Reset Rotation or press Shift + X.
Lets you enlarge or reduce the Stage or Camera view display. If

Zoom Factor - you want the camera frame size to always match the size of
your Stage view, select the Fit to View option.

Layer Name - Displays the name of the selected layer of the current panel.
Displays the name of the selected tool. If you override a tool

Tool Name - using an overriding keyboard shortcut, the tool’s name turns
red.

. Displays the currently selected colour in the Colour View . You
Colour Picker [ |

can click the colour swatch to open the Colour view and select
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a new colour.

Layer Panel

The Layer panel is where a scene’s layers are superposed to
form the final image.

When you import an image or draw in a panel, you are actually
adding artwork to one of its layers. By default, each panel has
two layers; a background layer (BG) and a foreground layer (A).
As you add layers, they are automatically assigned subsequent
letters in alphabetical order, but you can rename them. They are
also placed on top of the selected layer or at the very top of
other layers if there is no layer selected in the panel.

Add Vector Layer

&

Adds a vector layer to the Layers list.

Add Bitmap Layer

3

Adds a bitmap layer to the Layers list.

Duplicate Selected Layers

Duplicates selected layers so you can quickly copy and paste
in one operation. Unlike copying a layer, you cannot paste
multiple copies of a layer on other panels. Duplicating layers is
only available within one panel. Duplicated layers retain their
names and are appended with a number.

Group Selected Layers

e

Groups selected layers. The grouped layer is named Group and
appended with an underscore and a number. For example,
Group_1. Each time you creat a group, the number is
incremented.

Delete Selected Layers

=1

Deletes the selected layers.
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Colour View

The Colour view is where you create colours; it is also necessary for drawing and painting.

Display Mode menu

Current colour

Delete colour
Add colour
Colour view menu

Colour swatches

How to access the Colour view

» Inthe Panel view, click the Add View button and select Colour.

Icon Tool Name Description

Current colour -- Displays the currently selected colour swatch.

Display Mode menu Lets you change the display mode to HSV or RGB.

The Delete Colour button lets you delete a selected
Delete Colour .
colour swatch from the Colour view.

Lets you create a new colour swatch from the current
Add Colour colour. The new colour swatch is added at the end of
the colour swatches.

Lets you create new colours and textures, delete

Colour view menu colours, switch the display mode from swatch to list,

import and export colours and save palettes.

Displays the currently available colours. When you
Colour swatches -- create new colour swatches, they are added to the end
of the list.
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Function Editor View

T-SBANIM-003-008

The Function Editor view lets you edit function curves and parameters. It contains a visual graph for adding,
removing, and editing keyframes, as well as adjusting the velocity. The Function Editor view allows you to
display multiple functions in the background as a reference.

A motion path is easy to manipulate. One important concept to understand is that a trajectory contains both
keyframes and control points. Both can be used to shape a path; each have their own behaviour, however only
keyframes appear in the Timeline view.

« Keyframes have a transformation value and a position in space at a given frame. Keyframes are locked in
time.

o Control points have a position but no fixed frame or timing. It is mainly used to deform a trajectory.
There are no velocity handles available on a control point. The velocity segments are set between
keyframes only, making curves and trajectories much smoother. Control points can only be added on a
3D path.

NOTE

The Function Editor can be used with animated layers, groups and 3D objects, but does not work
with animated video clips.
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Display toolbar Selected keyframe value
Function Current Display advanced parameter values

list frame A ) . -
Keyframe, velocity and interpolation options

Frame
scale

]
]
]

Lo 1l oA |

Operations  Function  Value scale Selected keyframe Function curve
types

There are two methods of working in the Function Editor — Ease type function and Bezier type function. The
use of these functions is a personal preference. When working with the Ease function, the ease in and ease out
values can be set in frame counts; Bezier does not have this capability.

Ease function
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Bezier function

How to access the Function Editor view

1. Doone of the following:

» Inaview area, click the Add View button and select Function Editor.

» Select Windows > Function Editor.
The Function Editor displays and is blank.

2. Fromthe Stage or Camera view, select a layer that contains functions.

Parameter Description

Function List When selecting a layer, all the corresponding functions are displayed. Select all
the functions you want to see and edit; hide the ones you do not want to see nor
edit.

To display a function, select its check-box. To hide a function, deselect its check-
box.

You can change the color of the function by double-clicking the color box, and
choosing another color from the dialog box that displays.

Displays the current scene frame.

[Frame| 10000 |
aive| 10000 | Displays the value of the selected keyframe.
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Allows you to modify how the editing area is displayed. You can hide the grid,
. disable the synchronization with the current frame, reset the zoom level and

Display Toolbar . . . .
normalize the function display by stacking them one over the other to compare

them regardless of their value range.

»oShow Current
Displays the frame currently selected.

Frame
i Toggle Grid Diplays/hides the grid.
9 Reset View Optimizes the horizontal and vertical view of your keyframes, for better viewing.
Reset View
CT} ) Optimizes the vertical view of your keyframes for better viewing.
Vertically

Clicking the arrow gives access to various parameters enabling you to modify the

layer animation by adjusting the curve around the selected keyframe.

Available when paths other than velocity are selected. In Ease function, this is the
angle value of the line on the right side of the selected keyframe. In Bezier

Right Angle
4 Rig 9 function, this is the angle value of the handle on the right side of the selected
keyframe.
Available when paths other than velocity are selected. In Ease function, this is the
A Left Angle angle value of the line on the left side of the selected keyframe. In Bezier function,

this is the angle value of the handle on the left side of the selected keyframe.

. Applicable in Ease function.The velocity of the right ease out. The number of
—/ Right Ease Out . . .
frames that will be included during the ease-out.

— Applicable in Ease function. The velocity of the left ease out. The number of
/~ Left Ease Out . . .
frames that will be included during the ease-out.

R. Right Lenath Available when paths other than velocity are selected. The length value of the
—o en
9 J Bezier handle on the right side of the selected keyframe.

L. Left Lenath Available when paths other than velocity are selected. The length value of the
«— Left Len
B Bezier handle on the left side of the selected keyframe.

/\ Tension Available when a velocity path is selected. Controls how sharply the path bends
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as it passes through a control point or keyframe. The higher the value, the more
drastic the curve. The lower the value, the more gradual the curve.

@ ]
A Tension of -1 increases the A Tension of +1 sharpens the
curve an both sides of the control curve on bath sides of the
aint. control point.
© i @ & P @

m Continuity

Available when a velocity path is selected. Controls the smoothness of a
transition between the segments joined by a point.

@ @
A Continuity of -1 sharpens A Continuity of +1 rounds
the transition on both sides out the transition, creatinga
of the contral point. gentle curve on bath sides of
& @ & the control paint. @

A Bias

Available when a velocity path is selected. Controls the slope of the path so it
flows towards one side of the motion point or the other.

Y @
A Bias of -1 favours the left A Bias of +1 favours the right side
side of the control point. of the control point.
® ® @ ®

Keyframe, Velocity and
Interpolation Options

This toolbar lets you add and delete keyframes, adjust the velocity curve, adjust
the segments to motion or stop-motion keyframes and set the velocity to create
steps instead of a constant progression.

K+F Add Keyframe

Adds a keyframe at the current frame.
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KF Remove Keyframe

Deletes selected keyframes.

- Hold Value Editor

Creates a stepped curve to hold the same value over a selected number of frames.
This works well when you are animating drawings on 2s, for example, and you
want to hold the same value for a function over those two frames.

— Reshape to Stop
Motion Keyframe

Converts a motion keyframe into a stop-motion keyframe.

2 Lockin Time

Converts a keyframe into a control point, or a control point into a keyframe. More
specifically, indicates whether the point is locked to a specific frame (keyframe) or
only locked to a specific position and the curve can flow through it freely as other
points are being added, moved, or adjusted (control point).

J. Apply Velocity
Editor

Gives access to the Velocity Editor dialog box. You can apply velocity on the x, v,
or z axes, independently.

Close

Defines the ease-in ease-out type for your animation. Click the down arrow to
access velocity pre-set choices.

Corner

Gives access to various Bezier handle manipulation options. Click the down
arrow to choose a pre-defined option.

Tension [

Enables you to enter a value for the tension on velocity movement. The higher the
value, the more tension on the velocity curve.

— Stop-Motion
Keyframe

Converts a motion keyframe into a stop-motion keyframe. The same value is
applied to all frames until the next keyframe. Motion changes to the next
keyframe's position, when the next keyframe is reached.

Function List Filters

Enables you to quickly select or deselect all functions within a category.

Ar
<¢* Show Motion

Displays the functions related to motion.

C Show Rotation

Displays the functions related to rotation.
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[—_| Show Scale

Displays the functions related to scale.

N/ Show Other

Displays other parameters not included in the Show Motion, Show Rotation and
Show Scale filters.

Operations

Lets you display the Camera functions, add other editable functions and convert
to Bezier.

"f Show Camera
Functions

Displays the functions related to the camera.

*~ Add Editable
Functions

Enables you to view the functions of a layer that has no keyframes.

53 Convert to Bezier

Enables you to switch from Ease function to Bezier function. Bezier curves
enables you adjust the ease in and ease out of each keyframe. The more the

Functions handle is pulled out horizontally, the slower the animation will be. The more the
handle is pulled out vertically, the faster the animation will be.
Displays the value range for the displayed editing area. It can be referenced to
Value Scale

know the value of a keyframe.

Selected Keyframe

The selected keyframe is displayed in red. When selected, the keyframe values are
displayed in the corresponding fields.

Function Curve

The thin line going from keyframe to keyframe is the actual curve. The section of a
curve located between two keyframes is called a segment.

Frame Scale

The Frame Scale displays the frame range for the displayed editing area. It can be
referenced to know the current frame of a keyframe.

413




Chapter 6: Views

Guides View

The Guides view enables you to manage drawing guides for a given storyboard panel. Use Drawing Guides to

assist you in creating a drawing with perspective.

Guides can be added, selected, renamed, deleted, cut, copied, pasted and reordered. Guides can also be

exported to a file and re-imported later.

Modes

Drawing Guide List

Guides  =[%

Icon Name Description
Options
é] Enable Guide Enables or disables drawing guides.

Align with Guide

When enabled:

o TheBrush, Pencil, Line and (optionally) Eraser tools are constrained by
the Drawing Guide to draw/erase straight lines only.

When disabled:

o Thedrawing tools are not constrained by the Drawing Guide, allowing
you to do freehand strokes. The guide acts as a visual aid only.

Lock Guide

Locks the editing of a Drawing Guide to prevent its accidental modification while
drawing.

Enable Guide
with Eraser

Toggles the use of Drawing Guides with the Eraser tool.
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Icon Name Description

When enabled:

o Drawing Guide axes extend to the edge of the drawing area.

P Full Cursor .
N ] When disabled:
Display
o Drawing Guide axes are short.
o Drawing Guide axes disappear while drawing a stroke.
Show Reference Toggles the display of a visual reference consisting of lines that converge
« Lines towards the vanishing point(s).

Adjusts the amount of reference lines to display.

Number of Lines

Number of Lines

Guides List
Allows you to add a guide to the panel's guides list. You can add a guide of one
of the following types:
o Square grid
+ New Guide o 1-point perspective
o 2-point perspective
o 3-point perspective (bird’s eye view)
o 3-point perspective (worm'’s eye view)
- Delete Guide Deletes the selected Drawing Guide(s) from the panel's guides list.
Guides View . .
=, Opens a menu with the following commands:
Menu
Rename . .
. Renames the selected Drawing Guide.
Guide
Cut Cuts the selected Drawing Guide(s) from the list and adds it to the clipboard.
Copy Copies the selected Drawing Guide(s) to the clipboard.
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Icon

Name

Description

Pastes Drawing Guide(s) from the clipboard to the panel's guides list. Pasted

Paste . . .

guides are inserted under the selected guide.
Import Imports Drawing Guides from a source file and inserts them at the bottom of the
Guides panel's guides list. Duplicate guides are filtered out to avoid cluttering the list.
Export
Selected Exports the selected Drawing Guide(s) to a destination file.
Guides

Drawing Guides
List

Displays the panel's list of guides and allows you to select which guide to

display and use.
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Layers View

The Layers view is where a scene’s layers are superimposed to form the final image.

When you import an image or draw in a panel, you are actually adding artwork to one of its layers. By default,
each panel has two layers; a background layer (BG) and a foreground layer (A). As you add layers, they are
automatically assigned subsequent letters in alphabetical order, but you can rename them. They are also placed
on top of the selected layer or at the very top of other layers if there is no layer selected in the panel.

“ector layer

Add vector layer

| Add bitmap layer |

| Delete selected layers |

| Group selected layers |

| Duplicate selected layers |

How to access the Layers view

» Inthe Panel view, click the Add View button and select Layers.

Icon Tool Name Description

Selected Layer

Opacit Allows you to adjust the opacity of the layer, to make it opaque or semi-
aci
pacity transparent.

Allows you to select how the layer is aligned with the camera:
Layer Alignment
. ‘l No Alignment: The layer is independent of the camera.
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Icon

Tool Name

Description

NOTE

If you change the alignment of a layer from Pin
to Camera to No Alignment, its animation will be
discarded and it will be in the position it is at the
current frame throughout the panel.

« % Face Camera: The layer is oriented to face the camera, so it
rotates around its pivot point to always face the camera, but
does not move with the camera.

NOTES

« If you change the alignment of a layer from No
Alignment to Face Camera, its offset and scale
transformations and animations will be
preserved, but not its rotation angle
transformations and animations.

« If you change the alignment of a layer from Pin
to Camera to Face Camera, its animation will be
discarded and it will be in the position itis at
the current frame throughout the panel.

« BPin to Camera: The layer is oriented to the camera's
perspective. Essentially the layer always moves with the camera.

NOTE

When changing the alignment of a layer to Pin
to Camera, all its transformations and animation are
discarded.

Export To

The following options allow you to control whether the selected layer
appear in one of the three main export mediums for Storyboard Pro

projects:

« PDF: If enabled, the selected layer will show up in the exported
document when you export your storyboard in Photoshop
Document (.pd£) format.

« Movie: If enabled, the selected layer will appear in the exported
image when you export your animatic as a movie or as an image
sequence.
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Icon Tool Name Description
« Harmony: If enabled, the selected layer will appear in the
exported scenes when you export your animatic as Harmony
scenes.
Layers The list of layers in the current panel.
“% Add Vector Layer Adds a vector layer to the Layers list.
oty Add Bitmap Layer Adds a bitmap layer to the Layers list.
Duplicates selected layers so you can quickly copy and paste in one
operation. Unlike copying a layer, you cannot paste multiple copies of a
& Duplicate Selected Layers layer on other panels. Duplicating layers is only available within one
panel. Duplicated layers retain their names and are appended with a
number.
Groups selected layers. The grouped layer is named Group and
.:' Group Selected Layers appended with an underscore and a number. For example, Group_1.

Each time you creat a group, the number is incremented.

=k

Delete Selected Layers

Deletes the selected layers.
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Library View
The Library view is used to create and manage templates, as well as the folders containing them.

Library  ==[%

-

Preview window Template list

front.tvg

LW

run.tvg

Library list

The Preview window of the Library view lets you preview the contents of the selected template. Audio files
cannot be previewed in the Preview window of the Library view.

The Library List is used to navigate through the different libraries and subfolders. You can also open, close and
create new libraries from here.

The Library view has two default Library folders:
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o Global: Thisis an empty folder you can use to organize your templates. This library is automatically
shared between different projects. You can organize this library folder using subfolders. When you save
items in the Global library, it is saved by default to a location in your Documents folder on your machine.

« Templates: This folder contains default templates provided with Storyboard Pro and is stored on your
hard drive. The content of this Library is automatically shared between the different projects.

NOTE

To verify the path where files are being stored, hover your cursor over the folder to display the path

The templates contained in the selected Library list can be displayed on the right side of the Library view as
thumbnails, in a list or as details.

In the Library view's right side, right-click and select View > List, Thumbnails or Details.

Library  ==[%

-

front.tvg

run.tvg

<
>

How to access the Library view

» Inthe Panel view, click the Add View button and select Library.
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Message Log View

The Message log view displays information gathered during a render task, such as which frames and at what
time they were each rendered. The view also contains a list of the colour recovery operations.

Message Log =4+ (%

How to access the Message Log view

o Select Windows > Message Log.
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Panel View

The Panel view displays the basic information about the currently selected panel. It also allows to view and edit
captionsin the current panel, as well as to add sketches or voice annotations to the panel.

Current panel _|

information
Next annotation Record new annotation
Selection _| Play annotation Delete annotation
information Pause annotation Annotation number

Previous annotation Amount of annotations in panel

Voice
Annotations

Reorder caption field (Drag and drop)
Caption type

Change text formatting

Maximize / Minimize / Restore caption panel
Captions menu

Caption fields =
Resize caption panel

How to access the Panel view

» Inthe panel view area, click the Add View button and select Panel.

Icon Tool Name Description

This section of the Panel view is where information,

. such as the duration of the current panel, name of the
- Panel Information . L
current panel and name of the scene in which it is part

of is displayed. It is possible to edit some of the field.

This collapsible section of the Panel view is where the
information, such as the number of selected panels,
the in and out of the current selection, as well as the
duration of the selected panels. These fields are for

Selection Information
reference only; they cannot be edited.

Click the Collapse button to hide the section and
leave more room for the Script caption field. Once itis
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collapsed, you can click the Expand button to
display the entire section again.

Itis possible to add voice annotations to a panel. This
Voice Annotations collapsible section is used to control and edit these
annotations.

Text E i Displays the Text Formatting toolbar for formatting
ext Formattin
‘ the text in the Script caption area.

When there are two or more panels present, resizes
the panel in three different sizes: opens panel fully,

Resize opens mid-sized panel or collapses the panel.

See

Lets you access commands for adding, importing,
Caption Menu deleting and renaming captions. You can also import
scripts created in Final Draft.

There are several fields which are collectively known
as panel captions. Captions are a method by which
you can organize information in your project, and tie
that information to a panel. The types of captions for
your project are fully customizable. By default, a new
project will have the following type of captions:

« Dialogue: The lines of dialogue spoken by the
characters in the current panel.

« Action Notes: The actions performed by the
characters in the current panel.

« Slugging: Notes regarding the timing of
Panel Captions dialogues and actions in the current panel.
These can be added while creating the
storyboard to give instructions on how to
create the animatic.

« Notes: Any relevent information about the
current panel or the current scene, such as the
scene heading, the characters and props,
ambient sounds, background and foreground
actions, continuity notes or, if working on a
live action project, the cast, crew, props or
material required to complete the shot.

The caption fields are named by default, you can easily
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change the name of these fields by clicking the
Caption Menu button and selecting the Rename
Caption option. Once you have changed the names of
the captions and you are certain that you want to keep
these names throughout the project, you can set the
new names as default by selecting Caption > Save
Captions Layout as Default from the top menu.

How to display the Text Formatting toolbar

1. Click the Text Formatting /' button.

The Text Formatting toolbar displays.

Text Formatting @

2. Format the text in the panel.

How to resize a panel

1. When there are two or more panels present, do one of the following:
o Click on the Collapse / Expand button.

The panel toggles between fully expanded, expanded and collapsed.

Panel 1 d|5p|a\,-'en_:l to its fullest extent. Panel Both panels displayed mid-size. Panel 1is coll.apsed. Panel 2 is displayed to
2 is collapsed. its fullest extent.

o Hover over a bar between two panels. When the bar turns cyan and the resize cursor
appears, click and drag to resize the panel.
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Resize cursor
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Pitch Mode View

The Pitch Mode view is optimized for pitching your storyboard. When using the Pitch Mode view, the tools and
functions that cannot be used are dimmed. You will no longer have access to your drawing layers. To return to

the normal mode, you must close the Pitch Mode view.

There is also a Pitch Mode workspace which is similar the Pitch Mode view. This workspace occupies the entire
screen and provides access only to a certain number of tools—see Pitch Mode Workspace on page 451.

Pitch Mode view

How to access the Pitch Mode view

1. Doone of the following:

« Select Windows > Pitch Mode View.

e Inthe Panel view, click the Add View -~ button and select Pitch Mode View.
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Script Editor View

The Script Editor

view supports Qt Script.

The Scripting view allows you to edit scripts to run in Storyboard Pro directly from the application. It displays a

list of available scripts, from which you can select an existing script, edit it, test it and save it. The Script Editor

will highlight the

Script Editor toclbar

Script list m—

syntax of your script for easy reading.

Script Editor menu

Script Editor = | %

= Editor

Verify syntax Save changes

How to access the Script Editor view

Do one of the following:

o From the top menu, select Windows > Script Editor.

e Froman

y of the other views, click the Add View == button and select Script Editor.

Search toclbar

Parameter Description

Script

Editor The menu for this view—see Script Editor View Menu on page 248.
menu

Script o ) )

Editor The toolbar for this view—see Script Editor Toolbar on page 268.
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toolbar
The list of script files available. Selecting a script in this list will open it in the editor.
Script list NOTE
The << Sandbox >> item at the top of the list does not correspond to an actual script file. It is
a temporary container to type and test code, and its content cannot be saved.
Editor A text field in which you can edit the selected script.
S h Allows you to type in a keyword and search for this keyword within the script. You can use the b
earc
toolbar Next button to go to the next instance of the keyword and the € Previous button to go to the
previous instance.
c | If you have made any changes to your script that you have not yet saved, this discards those
ancel
changes and reloads the saved version.
Verify Verifies that the script has no syntax error.
Save Saves the modifications you made to the script.
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Stage View
The Stage view can be used to position elements as well as the camera within the stage for each of your scene.

When working on 2D scenes, the Stage view has the same functionality as the Camera view. However, if you
are working on a 3D scene, the Stage view allows you to view the stage from any point of view in the 3D space,
whereas the Camera view always displays the stage from the point of view of the Camera lens. For more

information, see Camera View.

Layers panel

Stage

o # &«

Thumbnail mode [Current Layer] [ Camera frame ] [Currently selected tool]
Zoom Level
Look at Selected (3D)
Reset Rotation
4:3 Area Reset View
lCamera Mask] [ Complete Camera Path I

l Timecode || Camera Label

NOTE

A status bar is located at the bottom of the Stage and Camera views, which contain toggle buttons
to hide and display different kind of indicators as well as to adjust the zoom level of the view.

O TIP

’ N

You can hide the status bar in the Stage view by opening the Preferences dialog, selecting the
Camera tab and disabling the Show Status Bar option.
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Show / Hide panel

Layer

Group

Show / Hide layer

Lock / Unlock layer
Enable / Disable layer animation

Opacity of selected layer

| gyer list

Add Vector Layer Deleted Selected Layers
Add Bitmap Layer Group Selected Layers

Duplicate Selected Layers

How to access the Stage view

o Inaview area, click the Add View button and select Stage.

Tool Name Icon Description

Thumbnail (%] Displays the thumbnail of a selected panel.
Displays a grid in the Stage and Camera views. The default size is the standard
12-field animation grid, but you can choose another.

Grid H
You can also select View > Grid > Show Grid or press Ctrl + G (Windows) or
F + G (Mac OS X).
Displays the Title Safe Area frame inside the camera frame. By default, this area
is 20% smaller than the camera frame. It is used as a guideline of the area that
CRT displays might crop out of the picture. Visual elements such as text and
logos should be placed within this area.

Action Safe Area

NOTE

The size of this area can be changed in the Camera tab of the
Preferences dialog..
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Tool Name Icon Description

Displays a semi-transparent black mask covering the area between the camera
frame and the Title Safe Area frame.

Action Safe O NOTE

Area Mask
You can select the Action Safe Area Mask option by clicking and

holding the Action Safe Area button and selecting it from the pop-

up menu.

Displays the Action Safe Area frame inside the camera frame. By default, this
area is 10% smaller than the camera frame. It is used as a guideline of the area
that CRT displays might crop out of the picture. Characters and action should

be placed within this area.
Title Safe Area
NOTE

The size of this area can be changed in the Camera tab of the

Preferences dialog..

Displays a semi-transparent black mask covering the area between the camera

frame and the Action Safe Area.

Displays a semi-transparent black mask covering the area between the camera

frame and the Action Safe Area.
Title Safe O

Area Mask
NOTE

You can select the Title Safe Area Mask option by clicking and holding
the Title Safe Area button and selecting it from the pop-up menu.

Shows or hides the TV safety zone and the centre of the camera frame for a
regular 4:3 resolution. If you are working on a widescreen project, for example,
you can easily plan in advance the conversion of your project to a TV format.

4:3 Safety Cl
This way, you can create your project to fit both resolutions.

You can also select View > Extras > Show 4:3 Safe Area.

Shows or hides the 4:3 resolution zone without the centre of the camera frame

4:3 Area D and TV safety zone.

You can also select View > Extras > Show 4:3 Area.
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Tool Name Icon Description

Shows or hides a black mask around the scene’s frame to avoid seeing
anything outside the Camera frame. This is handy when you are setting up the

o . , .
Camera Mask scene as it allows you to see the scene’s composition better.

You can also select View > Extras > Camera Mask.

Displays the timecode of the current frame in the top-left corner of the view.

+ 00:00) . L .
Timecode o The timecode is displayed in the HH:MM: SS : FF format, where HH means hours,
MM means minutes, SS means seconds and FF means frames.

Shows or hides the IN and OUT indications in the top-left corner of the camera
frames, on the start and end position of a camera move for the current panel.

Camera Label El . . .
When the Camera tool is selected, the labels switch to alphabetical labels that

clearly show the different camera keyframes.

Displays all the related camera keyframes and paths in a scene. When this
button is deactivated, the Stage view displays only keyframes that are
contained in a panel.

You can also access this feature by selecting View > Show Complete Camera

Complete Camera o Path.

Path

NOTE

This option is not available in Camera by Panel Compatability mode.

Resets any panning, zooming or rotation done in the Stage view and returns
the display to its initial settings.

You can also select View > Reset View or press Shift + M.
Reset View )

NOTE

This option works with the Stage View on page 430.

Resets any rotation done in the Stage or Camera view and returns the display
to its initial rotation settings.

%

Reset Rotation

You can also select View > Reset Rotation or press Shift + X.

Look At Selected When rotating 2D layers in 3D space, you may find that the Stage view is no
(3D Only) longer perpendicular to a drawing layer, making it impossible to draw on it.
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Tool Name Icon Description

This option makes the Stage view perpendicular to a selected drawing layer,
allowing you to draw on it.

NOTE

This option is used when working in 3D space.

The Point of View menu lets you determine the level at which the current
position of the Stage view (zoom, pan and rotation) is remembered when you
Point of View - flip through the panels. The current Point of View mode will also affect the
different Reset View commands’ behaviour as they will reset according to the
Point of View mode.—see Point of View Menu on page 247.

Lets you enlarge or reduce the Stage or Camera view display. If you want the
Zoom Factor - camera frame size to always match the size of your Stage view, select the Fit to
View option.

Layer Name - Displays the name of the selected layer of the current panel.

Tool N Displays the name of the selected tool. If you override a tool using an
ool Name -
overriding keyboard shortcut, the tool’s name turns red.

. Displays the currently selected colour in the Colour View . You can click the
Colour Picker [ | )
colour swatch to open the Colour view and select a new colour.

The Layer panel is where a scene’s layers are superposed to form the final
image.

When you import an image or draw in a panel, you are actually adding artwork
to one of its layers. By default, each panel has two layers; a background layer

Layer Panel -
(BG) and a foreground layer (A). As you add layers, they are automatically
assigned subsequent letters in alphabetical order, but you can rename them.
They are also placed on top of the selected layer or at the very top of other
layers if there is no layer selected in the panel.

Add Vector Layer E Adds a vector layer to the Layers list.

Add Bitmap Layer ;‘+ Adds a bitmap layer to the Layers list.
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Tool Name Icon Description

Duplicates selected layers so you can quickly copy and paste in one operation.
Duplicate Selected Unlike copying a layer, you cannot paste multiple copies of a layer on other
Layers panels. Duplicating layers is only available within one panel. Duplicated layers
retain their names and are appended with a number.

Groups selected layers. The grouped layer is named Group and appended with
Group Selected

L 7| an underscore and a number. For example, Group_1. Each time you creat a
ayers
Y group, the number is incremented.
Delete Selected =
m Deletes the selected layers.
Layers

435



Chapter 6: Views

Storyboard View

The Storyboard view displays basic information about your project. It also allows you to write, import, view and
edit the script for your storyboard.

Storyboard | Tool Properties : Colour | Library 1%

{2

Projectinformation =
Change text formatiing

Maximize / Minimize / Restore script panel
Capticns menu

Script editor

How to access the Storyboard view

1. Doone of the following:

» In aview area, click the Add View button and select Storyboard.

» Select Windows > Storyboard.

Icon Tool Name Description

A collapsible section that displays the following
-- Project Information information: duration, number of acts, sequences,
scenes, panels, and transitions.

Text E i Displays the Text Formatting toolbar for formatting
ext Formattin
‘ the text in the Script caption area.

Resi When there are two or more panels present, resizes
esize . . .
the panel in three different sizes: opens panel fully,
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opens mid-sized panel or collapses the panel.

Caption Menu

Lets you access commands for adding, importing,
deleting and renaming captions. You can also import
scripts created in Final Draft.

- Script Caption

Like panel captions, storyboard captions are fully
customizable. The difference is that the information
you store here is relevant for the entire storyboard,
rather than for a specific panel. This default caption
field is specifically there for your script.
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Thumbnails View

7 (4/7) 120 7(5/7) 120 i 7 (6/7)120 7(7/7) 120 i 8(1/2)120

s L AT

The Thumbnails View displays all the panels of your project in chronological order. You can use this view to
navigate through your storyboard, rearrange panels and scenes, and select the panel to display in the Stage
view.

By default, it is not possible to draw in the Thumbnails view and there are no browsing buttons. But you can

change these settings in the Preferences dialog box.

How to access the Thumbnails view

1. Doone of the following:

» In aview area, click the Add View button and select Thumbnails View.

» Select Windows > Thumbnails.

How to enable drawing in the Thumbnails view

1. Doone of the following:

» Select Edit File > Preferences (Windows) or Storyboard Pro > Preferences (macQOS).
» Press Ctrl + U (Windows) or 3§ +, (Mac OS X).

2. Inthe Preferences dialog box, select the General tab.

3. Inthe General section, deselect the Forbid drawing on panel thumbnails option.

How to display the next and previous thumbnails

1. Inthe Preferences dialog box, select the Global Ul tab.
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2. Inthe Thumbnails View section, select the Display Next and Previous Buttons option.

Two buttons appear on the Thumbnails view to let you display the next and previous thumbnails.

Thumbnals | 3%

T2 (1/1) 120 i 3(1/1)120 4(1/1) 120 I 5(1/6) 120 5 (2/6) 120

e

How to keep the current panel centered

1. Inthe Preferences dialog box, select the Global Ul tab.

2. Inthe Thumbnail View section, select the Keep Current Panel Centred option.
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Timeline View

In Storyboard Pro, you can create an animatic from your storyboard by using the Timeline view. The Timeline
view is very much like the timeline in a video editing software. Among other things, it allows you to visually
adjust the timing of each panel, to import, cue and clip sound and video clips, to animate camera movements, to
animate layers and to add transitions between scenes. Hence, it will accompany you in each step towards
making your animatic.

MNew act Camera movement Timeline cursor

Video clip Transiticn Scene New sequence

Current timecode
Length of project

Storyboard_Pro_T

Video track

Camera animation track
Storyboard track
Current sequence

Current scene
Current panel
Layer animaticn frack

ine01_Cel

Audio tracks RR_Line02_Terrance_0

Seund scrubbing Timeline zoom slider Layer animation Panel Sound clip
Snapping Resetzoom

Cwverwrite Sound Clips  Timeline menu

Functionality Description
Current The timecode of at which the timeline cursor is. You can click and drag the timecode to move
timecode the timeline cursor.
Length of L
) The total length of the animatic.
project
Video track Video tracks can be added below or above the Storyboard track to show images or videos in
ideo trac
overlay or underlay.
c For scenes where the camera is animated, this allows you to see and manipulate the keyframes
amera

of the camera movements. A dark grey bar displays between camera keyframes to indicate that
the camera moves.

animation track
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Functionality Description
Icon Functionality Description
< Previ Kevf Moves the timeline cursor to the previous keyframe
revious Keyframe
Y on the track
+ If no keyframe is at the current frame, this adds a
— Add / Remove Keyframe keyframe. If a keyframe is at the current frame, this
deletes the keyframe.
> Next Kevf Moves the timeline cursor to the next keyframe on the
ext Keyframe
track.

The track containing the panels and scenes of your storyboard.

Storyboard track Contrary to the Thumbnails view, the width of each panel and scene is relative to their length
in the animatic.

Current . . S .
The number of the sequence in which the timeline cursor is.

sequence

Current scene

The number of the scene in which the timeline cursor is.

Current panel

The number of the panel in which the timeline cursor is.

Layer animation
track

If the currently selected layer is animated, this allows you to see and manipulate the keyframes
of the layer. A dark grey bar displays between layer keyframes to indicate that the layer moves.

Icon Functionality Description

. Moves the timeline cursor to the previous keyframe
< Previous Keyframe
on the track

+ If no keyframe is at the current frame, this adds a
Add / Remove Keyframe keyframe. If a keyframe is at the current frame, this
deletes the keyframe.

Moves the timeline cursor to the next keyframe on the
> Next Keyframe track
rack.
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Functionality

Description

NOTE

The name of the currently selected layer is displayed in the layer animation track, just

right of L:.

Audio tracks

Where you can put sound clips to play sound along with your animatic. Your project can have

several audio tracks.

When enabled, the part of the soundtrack that is at the current frame will play every time you

Sound
. move the timeline cursor, allowing you to navigate the timeline of your animatic by sound. This
Scrubbing Y ) . o o
makes it easier to synchronize the action and the audio in your animatic.
s . Enable this option to make sound clips align with the beginning and end of panels in the
nappin
PPIng animatic when you move or resize them.
Overwrite Enable this option to be able to move a video or sound clip over another video or sound
Sound Clips clip. The part of the target clip that meshes with the clip being moved will be cut out.

Timeline menu

Opens a menu containing the following options:

Option

Description

Show Camera Track

Show or hide the Camera movement track above the
Storyboard track.

Show Layer Track

Show or hide the Layer animation track beneath the Storyboard
track.

Show Waveform

Displays a waveform inside the audio clip, allowing you to see
where the audio peaks so you can sync the action with it.

Show Volume

Displays a volume envelope throughout the sound clip. By
default, this envelope is a straight line in the middle of the clip,
indicating that the volume of the clip is neutral all throughout.
You can add keyframes to the envelope, and move them up or
down to modulate the volume of the sound clip as it plays.

Show Sound Clip Names

Displays the name of the audio file inside each sound clip.
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Functionality Description
Option Description
Enable this option to be able to move a video or sound clip over
Overwrite Clips another video or sound clip. The part of the target clip that

meshes with the clip being moved will be cut out.

Change Frame
When Clicking on Tracks track. By default, the timeline cursor only moves when you click

Enable this to automatically move the timeline cursor to the
position of the mouse cursor when you click on a video or audio

on the timeline ruler or on the camera, storyboard or layer track.

Snapping

Enable this option to make sound clips align with the beginning
and end of panels in the animatic when you move or resize
them.

New act

If acts are enabled, these markers indicate when a new act starts as well as the number of this

act.

NOTE

Acts are disabled by default, and can be enabled in the General tab of the Preferences

dialog.

Video clip

A video clip can contain a still image or a video. Each video clip is defined by a teal rectangle in

a video track. You can change the duration of still images and clip videos by clicking and

dragging the left or right edge of video clips. You can also click and drag video clips to move

them backward or forward in time, or to move them from one video track to another.

Transition

This indicates transitions between two scenes. The transition will have a specific appearance

depending on the type of transition used:

Preview

Transition Type

Dissolve
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Functionality Description
Preview Transition Type
Edge Wipe
V Clock Wipe
Slide

Timeline cursor

Allows you to select a point in your timeline to work on your animatic.

Dragging the timeline cursor displays the animatic at the precise point in time where the cursor
is in the Stage and Camera views, allowing you to scrub through your animatic. It will also
automatically set the current panel to the panel the cursor is over, allowing you to edit that
panel.

Scenes are defined by rounded rectangles with their upper and lower edges visible above and

Scene ]
below their panels.
c Each keyframe in the Camera animation track defines a position for the camera. If two or more
amera ] . .
; camera keyframes are in the same scene, the camera will be animated from each keyframe to
movemen

the next keyframe, creating a camera movement.

New sequence

If your project contains sequence, each sequence is defined in the Timeline view by a purple
bar above the scenes the sequence contains. A new sequence is indicated by a break in the
purple bar.

Reset zoom

Sets the zoom level of the Timeline view to its default value.

Timeline zoom
slider

Allows you to change the zoom level of the Timeline view. The Timeline view only zooms
horizontally, meaning zooming in will make panels, animations and sound clips span over
more horizontal space, but they will take the same amount of vertical space.

444




Storyboard Pro 6.0 Reference Guide

Functionality

Description

Layer animation

Each keyframe in the Layer animation track defines a position for the currently selected layer. If
two or more layer keyframes are in the same panel, the layer will be animated from each
keyframe to the next keyframe, creating a layer animation.

Panel

Each panel displays a thumbnail and is separated by a black vertical bar in the storyboard track.
You can change the length of each panel by clicking and dragging its right edge.

Sound clip

Each sound clip is defined by a teal rectangle in an audio track. You can clip sound clips by
clicking and dragging their left or right edge. You can also click and drag sound clips to move
them backward or forward in time, or to move them from one audio track to another.

TIP

You can enable the Show Waveform option to get a visual idea of the content of
sound clips, which can help you synchronize the action with the audio. You can also
enable the Show Volume option to display a volume envelope on each sound clip, to
which you can add keyframes and modulate the volume of sound clips as they play.
These options are available in the Sound top menu, in the right-click menu of audio

tracks and in the Timeline menu E at the bottom left of the Timeline view.

How to access the Timeline view

1. Doone of the following:

o Inthetop-right corner of a view, click on the Add View = button and select Timeline.

o Select Windows > Timeline.
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Tool Properties View

The Tool Properties view contains the options and operations available for the currently selected tool. When
you select a tool in the Tools toolbar, the Tool Properties view updates to display its available options.

Opticns and operations related to the Select tool

For information on specific tools, see Tool Properties on page 284.

How to access the Tool Properties view

1. Doone of the following:

» Inaview area, click the Add View button and select Tool Properties View.

» Select Windows > Tool Properties.
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Top and Side Views

When working in 3D, you can use the Stage view to look at your stage from any point of view and any angle,
allowing you to see how objects are positioned in space, and you can use the Camera view to look at your stage
from the point of view of the camera. However, you may often need to have precise control over how objects
and layers are positioned on the z-axis.

The Top and Side views allow you to view the stage from its top and from its side, respectively. Because these
views do not apply perspective to the stage, they can be used to position elements with more precision. Using
the Side view, you can view and position layers and objects on the front-back (z) axis, as well as on the north-
south (y) axis. Using the Top view, you can view and position layers and objects on the front-back (z) as well as
the east-west (x) axis. Hence, both views combined can help you position objects on the z-axis without losing
sight of their position on the other axes.

Top view
Side view

Status Bar

The status bar is located at the bottom of the Top and Side views and contains tools for helping you view 3D
objects, identify the layer name, the current tool and access the Colour Picker tool.

1 2 3 4 5 6
1. Safe Area 4. Layer Name
2. Reset View 5. Tool Name
3. Zoom Factor 6. Colour Picker
Axes

The Top and Side views provide you with the following information:
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o Top View: Displays the position of layers and objects on the Front-Back (Z) axis, as well as on the East-
West (X) axis.

« Side View: Displays the position of layers and objects on the Front-Back (Z) axis, as well as on the
North-South (Y) axis.

-
L i -

X (red) and Z (blue) axes Y (green) and Z (blue) axes

How to access the Top and Side views

1. Doone of the following:

» In aview area, click the Add View button and select Top View or Side View.

» Select Windows > Top View or Side View.
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Chapter 7: Workspaces

The Storyboard Pro workspace is comprised of several views. You can customize your workspace to suit your
work style, save it as a new workspace, and load it from the Workspace toolbar.

The first time you open Storyboard Pro, the default Drawing workspace is loaded. There are a total of eight
ready-made workspaces.

Workspace Icon Description

This workspace is designed to enable you to draw your storyboard efficiently. The main
Drawi space is the large Stage view and the Thumbnails view is at the bottom. This workspace

rawin &5
d also gives you quick and easy access to all your tools, as well as the Panel and Storyboard

views.

This workspace is designed with the process of animatic creation in mind. The main

Timeli space is the large Stage view and the Timeline view is at the bottom, where you can easily
imeline

edit the timing of panels, transitions and sounds. This workspace also gives you quick
and easy access to all your tools, as well as the Panel and Storyboard views.

This workspace is designed to provide an organized overview of your project. The main
Overview space is the Thumbnails view where you can efficiently reorganize the order of your
panels.

This workspace displays your project as a classic horizontal paper storyboard layout. The
Horizontal

main space displays three panels at a time, with the panel information shown below each
one.

This workspace displays your project as a classic vertical paper storyboard layout. The
Vertical

main space displays two panels at a time, with the panel information shown at the side of
each.

This workspace displays your project with a different set of views than the other
workspaces. Access is only given to a certain number of features. This maximizes the
Pitch Mode viewing space to focus solely on the story being pitched.

The Pitch Mode workspace occupies the entire display screen. There are no toolbars or
top menu available.

. This workspace displays your project with the views required to quickly set up your PDF
PDF View gee "t
export.

3D Vi ) This workspace displays your project with the views appropriate for working with 3D
lew o
objects, including the Camera, Top, Timeline, and Layers views.
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Pitch Mode Workspace

The Pitch Mode workspace contains a different set of views than the other workspaces, and occupies the entire
display screen. Access is only given to a certain number of features. This maximizes the viewing space by
removing any unnecessary distractions such as toolbars and buttons, allowing your audience to focus solely on
the story being pitched. It also has an easy comment feature that is not available in the other workspaces. The
views in this workspace do not have tabs or names. You cannot add or remove views. However, you can hide

the side views temporarily to maximize the Camera view.

There is also a Pitch Mode view that behaves in almost the same way as the Pitch Mode workspace, but

provides access to the other views and menus.

Camera view

T_humbnails Control Panel view Caption view
view

How to access the Pitch Mode workspace

Do one of the following:

o Inthe View toolbar, click on the Pitch Mode I button.
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o Fromthe Workspace toolbar, select Pitch Mode .

o Inthe top menu, select Windows > Workspace > Workspace > Pitch Mode.

How to exit the Pitch Mode workspace

e Inthe Control Panel view, click the Exit Pitch Mode -l button.

NOTE

To exit the workspace, you can also switch to another workspace using the top menu.
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Thumbnails View

The Thumbnails view is very similar to the Thumbnails view found in the other workspaces and the View menu.
It allows you to see the scenes, panels, and transitions in your storyboard. The main difference is that you
cannot see the drawing layers included in the panel, only the composited image of all your layers—see
Thumbnails View on page 438.

You can easily navigate through the thumbnails without clicking on them by using the default keyboard
shortcuts A and F.
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Control Panel

The Control Panel view is where you play back the storyboard, see the dialogue or selected caption for the
current panel, and access the comments settings and tools

1 2 3 4
1. Scene scrubber 5. Full screen mode
2. Playback toolbar 6. Exit Pitch mode
3. Camera and audio tools 7. Selected caption settings

4. Comments setting and tools
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Playing Back the Storyboard

The Playback toolbar lets you play back your storyboard. When you create an animatic with transitions and
sound, you can play it back in real time to check the timin.

.

1 2 3 4 5 6 7 8 9 10 11 12
1. First Panel 7. Next Scene
2. Previous Scene 8. Last Panel
3. Previous Panel 9. Loop Mode
4. Play Selected Panel  10. Audio Mode
5. Play All Panels 11. Camera Mode
6. Next Panel 12. Camera Mask Mode
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Navigating the Camera View

If you want to zoom in and out or pan in the Camera view, you can use the View tools in the Control Panel view.

Zoom In -SC-ECE Zoom Out

Pan —SE-SL B— 7oom

» Tonavigate in the Camera view, deselect the Camera Mode 8 button in the Control Panel view.

Icon Tool Name Keyboard Shortcut
* Zoom In 2
= Zoom Out 1
P} Pan Spacebar

2 for zoomin

1 for zoom out
Zoom Tool
When the Zoom tool is selected, hold Alt as you click
to zoom out.
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Panel View

Panel (%
r =8

~ Panel captions

The Panel view displays the captions related to the current panel. You can see the dialogue, action notes or any
other caption available in your storyboard. You can also add, remove or edit Comments captions.
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