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Chapter 1: Introduction
Studio is a complete animation package allowing you to do endless creative projects. It comes with a very wide
variety of tools and features. In the Getting Started guide, you will learn about themain top features allowing
you to cover the basic concepts and features found in Toon Boom Studio to quickly bring you up to speed with
the software.

Refer to the complete Toon Boom Studio Online to learn about all the tools and options as well as
advanced techniques. You can find the Online Help at docs.toonboom.com.

This guide is divided as follows:

• Creating a Project on page 9

• Drawing Basics on page 11

• Painting Basics on page 13

• Importing Images on page 15

• Animating on page 17

• Instant Motion on page 23

• Creating a Cut-out Puppet on page 27

• Bones Basics on page 35

• Animating a Cut-out Puppet on page 43

• Scene Setup andMotion Paths on page 45

• Adding Sound and Lip-sync on page 51

• Animating in Stop-motion on page 57

• Adding Effects on page 61

• Storyline and Transitions on page 69

• Exporting a Movie on page 73

http://docs.toonboom.com/
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Chapter 2: Creating a Project
When Toon Boom Studio starts, theWelcome Screen appears. This screen is also accessible once you are inside
a project. To display theWelcome Screen fromwithin the application, youmust close the current project by
selecting File > Close. This command closes the scene which is currently open.

To create a project from the Welcome Screen:

1. In the Name field, type a name for your new project. Make sure to give it a namewhich easily identifies the
project, such as JumpingFrog. That way, when you have several projects, you can locate specific ones
more easily.

2. In the Format list, select the format in which you want to produce your project.

You can choose from a wide variety of presets such as Web, iPod and DV. By default, the option selected
is Most Recent. This means that it will use the last setting you chose when creating your last project.

When you create a project for the first time, it will use the settings marked in the Frame Rate and Camera
Size field. By selecting any of the presets, the Frame Rate and Camera Size fields will be automatically
populated with the corresponding values.
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3. If you prefer to use your own settings, you can type the Frame Rate and the Camera Size directly in the
fields.

4. Once the information is in place, click Create to make your project.

The new project opens.

Now that you have created a new project, the next step is to save it to the correct location.

It is a good idea to follow a structure when saving your work, so that your files are not scattered all over your
computer.
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Chapter 3: Drawing Basics

As soon as Toon Boom Studio is started, you can immediately start drawing using the drawing layer which is
already available.

How to draw:

1. Click the Drawing View button in the top-right corner of themain window.

2. In the Drawing Tools toolbar, select the Brush tool or press [@].

3. In the Timeline or Exposure Sheet view, select the first cell in the drawing layer.

4. In the Drawing view, start drawing.

You can also draw directly in the Camera view without switching to the Drawing view.
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Chapter 4: Painting Basics
Follow these very simple instructions to learn how to paint your drawings. Once youmaster this operation you
will be able to try all the tools and features explained below.

To paint your drawings:

1. Do one of the following:

‣ In the Drawing Tools toolbar, select the Paint tool.

‣ Select Tools > Drawing Tools > Paint.

‣ Press [#].

2. In the Colour Palette view, select a colour from the palette.

3. In the Camera or Drawing view, start painting the colours on your drawing.
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Chapter 5: Importing Images

Images can come inmany different file formats. Some formats are able to preserve transparency or transparent
layers. Toon Boom Studio supports the following formats: GIF, JPEG, JPEG 2000, PICT, SGI, BMP, PNG, PSD,
TIFF, TGA, MacPaint, QuickTime, and FlashPix.

To import bitmaps:

1. Select File > Import File.

TheOpen browser opens.

2. Browse for your bitmap image file and click Open.

The Import Options dialog box opens.

3. In the Import Options dialog box, set the Image Import Option:

‣ Fit Image to CameraWidth
By default this option is enabled, meaning that your image is resized to fit the width of the camera
frame. You can disable this option to import the image at its original size.

4. Click OK.
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You can also select a bitmap file directly from your operating system browser and drag it in the
Camera, Drawing, Top, Side, Timeline or Exposure Sheet view.
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Chapter 6: Animating
This topic is divided as follows:

• Rough Animation below

• Clean Animation on page 19

Rough Animation

The first step to complete is the rough animation, which is the skeleton of your animation. You would usually
start with themain action. For example, to animate a walk-cycle, you will start with the torso moves and the legs.
The head, arms, and clothes are added later, during the secondary animation.

For a satisfactory animation, complete themain action before adding all the details. If you start animating the
details right away, you lose a lot of time if you have to do corrections, and your animation often looks too rigid.

To animate:

1. In the Timeline view, create a new drawing layer and name it Rough.

2. In the Drawing Tools toolbar, select the Brush tool or press [@].

3. In the Colour view, select the colour you will use to draw. It is a good idea to choose a light colour for your
rough animation to help for the following task, the clean up process.

4. In the Timeline or Exposure Sheet view, select the cell where the first drawing will appear.

5. In the Drawing or Camera view, draw the first key drawing.
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6. In theOnion Skin toolbar, click the EnableOnion Skin button.

7. From theOnion Skin toolbar, click the onion skin's Previous or Next drawing buttons and from

their drop-downs, select the number of previous and next visible drawings that you think you will need.

8. In the Timeline or Exposure Sheet view, select the cell where your next key drawing will appear.

9. In the Camera view, draw your second key drawing.

10. In the Exposure Sheet View, select a cell between your two key drawings.

11. Draw your new drawing.
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12. In the Timeline or Exposure Sheet view, select a new cell and repeat these steps for the new drawings.

Clean Animation

When your rough animation is ready, it is time to clean it up and ink it. The clean-up is also called tracing. It
consists of tracing solid and clean lines over the rough animation to get closed zones. This is the final paperless
animation step before the ink and paint step.

You need to add a new drawing layer to draw your clean drawings. This is the equivalent of adding a sheet of
paper and tracing over the rough using the animation disk.

If you plan on tracing your animation in the Drawing view, you need to turn on the
Light Table feature in order to display all the layers of your project.

To trace your animation in a new layer:

1. In the Timeline view toolbar, click the Add Drawing Layer button.

2. Rename your new layer Clean.
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3. In the Timeline view, select your rough layer,

4. Click theMenu button, and select Lock > Lock. This is to prevent any accidental changes.

5. In the Timeline or Exposure Sheet view, select the cell on the clean layer corresponding to the first key
drawing of your rough animation.

6. In the Drawing Tools toolbar, select a drawing tool.

7. In the Colour view, select the colour to trace your animation. Pick a bold dark colour, such as black to
make sure it contrasts well with the light colour of your rough animation.

8. In the Camera view, start tracing the first key drawing.

9. If you have some other layers in the way, you can deselect them temporarily so that only your rough
animation and your clean-up layer are displayed. You can do this in two ways, by deselecting these layers
in the Timeline to affect what is seen in the Camera view, or by disabling them in the Exposure Sheet view
to affect the Drawing view.

10. In theOnion Skin toolbar, select the EnableOnion Skin button and extend the previous and next

drawing numbers.

11. In the Timeline or Exposure Sheet view, select the next cell corresponding to a rough drawing.

12. In the Drawing or Camera view, trace your next drawing.



Toon Boom Studio 8 Getting Started Guide

21

13. Repeat these steps for the rest of your rough drawings until you have a full set of clean ones.

This method allows you to keep the roughs and the cleans intact. You only need to disable the rough layer to
prevent it from appearing in the scene.
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Chapter 7: Instant Motion
With Instant Motion, creating animation could not be easier. First, you create a drawing and then you translate,
scale, or rotate it. As youmanipulate your drawing, small dots are created, representing keyframes. The slower
themovement, themore dots are created.

Once you release the pointer, your animation is created. It is represented on the Timeline view as a path. Your
animation can be as long or as short as you like. As you continue to move your drawing, by default, the path is
automatically extended. You can createmoremotion paths, one after the other. Each one is automatically
added to the end of the last one.

To create instant motion:

1. Create a drawing.

2. In the Animation toolbar, click the Instant Motion button.

A bounding box with control points and a rotation handle appear around your drawing, and the Instant
Motion box opens.

3. Do one of the following to animate your drawing (only one single transformation type is possible per
motion recording):

‣ Translate: To move the drawing, position the pointer over your drawing and drag it to a new location
on the screen.
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‣ Scale: Position the pointer at one of the bounding box points, and drag to scale your drawing.

‣ Rotate: Position the pointer on the rotation handle or rotation point at a corner of your drawing.
Drag to rotate the drawing.

As you translate, scale, or rotate your drawing, small dots are created to represent the keyframes of your
animation. When you release the pointer, the speed path of your animation is recorded.

4. Click the Play button to view your animation.

5. If you want to combine different motions such as a rotation and a scale, you can record themotions
separately using parented pegs. The first peg can be used for the rotation and the second one for the
scale. In the Timeline view, select your drawing layer and click on the Add Parent Peg button to attach a
peg to it. Select that peg andmove it around with the Instant Motion tool like you did previously for your
drawing layer. You can add as many parented pegs as you want to decompose your motions. It is always
better to have themain translation (trajectory) as the top parent peg to avoid a conflict with rotation and
scaling motion that you affect your entire trajectory rather than the drawing only.
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If you want to change a section of your animation once it is recorded, you can move the Timeline
playhead to the frame where you want to start overriding the exiting keyframes with a new recording
and move your drawing again using the Instant Motion tool.
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Chapter 8: Creating a Cut-out Puppet
This topic is divided as follows:

• Drawing the Pieces below

• Ordering the Layers on page 29

• Parenting Pieces on page 29

• Ordering Parented Layers on page 30

• Adding a Master Peg on page 30

• Setting the Pivots on page 31

Drawing the Pieces
To cut up your character into pieces, youmust first decide which parts of the final character will move.

If you are building your first puppet, start with a very simple breakdown. Most of the time, you will want to
animate the arms, legs and head. It is not necessary to separate all the facial features from the head or to break
down the knees and elbows to get a working puppet. Breaking down the character into six pieces is enough to
produce a basic animation.
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If you like, you can extend the amount of the puppet's articulation. You can bend the arms and legs, and
separate the head into several different pieces to animate the eyebrows and make the eyes blink.

To draw your pieces:

1. In the Timeline view, click the Add Drawing Element button and rename the new layer corresponding

to the new piece you want to create.

2. On the right side of the Timeline view, select the new layer's first cell.

3. In the Drawing Tools toolbar, select the drawing tool of your choice. The Brush tool is recommended.

4. In theOnion Skin toolbar (Top toolbar onMacOS X), click the Light Table button to see your original

drawing while you draw.

5. In the Drawing view, trace the new piece. Make sure to draw a complete shape overlapping with the other
body parts.
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6. In the Tools toolbar, select the Paint tool.

7. In the Colour Palette view, select the colour needed.

8. In the Drawing view, paint your new drawing.

9. Save your project.

10. Repeat the same process for each new piece to create.

Ordering the Layers
Once you have finished drawing all your pieces, youmay find that your drawings need to be reordered. You can
place these pieces in the correct order before attaching your pieces to each other.

To reorder your layers:

1. In the Timeline view, select the drawing to bring in front of the others.

2. Drag the selected layer and drop it BETWEEN the existing layers. DoNOT drop it onto a layer because it
will connect them, and in this case, you do not want to connect them.

3. Repeat this process until the entire character is in the correct order.

Parenting Pieces
To attach a layer to another one, drag the layers one onto the other in the Timeline view.

To attach a layer to another one:

1. In the Timeline view, select the layer you want to attach to another one. For example, select the forearm
layer to attach it to the upper arm.

2. Drag the selected layer ONTO the one youwant to attach it to.

Once the layer is attached to another one, it is pushed to the right.
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3. Repeat this process until every piece is connected.

Ordering Parented Layers
To reorder parented layers:

1. If the piece you connected is supposed to be in front of the layer it is attached to, you can push it in front
using a keyboard shortcut, which is explained below.

‣ In the Animation Tools toolbar, select the Transform tool.

‣ In the Camera view, select the part to bring in front.

‣ Hold down the [Alt]key and press the [DownArrow] key to nudge the drawing forward. Doing so
moves the drawing very slightly forward. If you press on the key several times, the drawing will move
forward evenmore. You can also use the [Up Arrow] key to send the drawing backward.

Adding a Master Peg
Agood element to add to your puppet is a Master Peg. This is a trajectory on which you attach your puppet to
make it travel through your scene. t is also used when youwant to scale the entire character up or downwithout
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doing it on each individual piece. For example, you could animate your puppet walking on the spot then use the
Master Peg to get it to move from left to right.

To add aMaster Peg:

1. In the Timeline view, click the Add Parent Peg button.

2. Double-click the new Peg and name it myCharacterName-Peg.

3. In the Timeline view, select all your puppet's layers.

4. Drag the selectionONTO the new peg.

All the layers are connected to the peg andmoved slightly to the right.

Setting the Pivots
In order for your pieces to rotate properly, it is important to set the pivots at the right location. The pivot is the
point fromwhich the body part will rotate; they generally correspond to an articulation. To know where to
position a pivot point, think of your own body. If you aremoving an arm, notice that your own arm rotates from
the shoulder. So, the pivot point for the puppet's armmust be located at the shoulder. The pivot point for the
forearmwill be the elbow, etc.

To position the pivots:

1. In the Animation Tools toolbar, select the Rotate tool.

2. In the Timeline or Camera view, select the first layer on which to set the pivot.

The green pivot point appears.
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3. In the Properties view, select the Properties tab. In the Properties, decide how youwant to apply the
pivot:

‣ Rotation: The pivot point applies to rotation only.

‣ Scale: The pivot point applies to scaling only.

‣ Both: The pivot point applies to both rotation and scaling.

4. In the Camera view, click the green pivot point and drag it to a new position.
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5. In the Camera view, rotate the part to see if the point is well positioned. If not, relocate it.

6. Repeat this process for each piece. Do not forget to set a pivot for the eyes and mouth. This is generally
located at the centre of the drawing.

Do not forget to do this for your master peg. Positioning the pivot between the feet is often a good
option.
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Chapter 9: Bones Basics
This section is divided as follows:

• Adding Bones below

• Setting Up Bones on page 37

• Zones of Influence on page 38

• Animating Bones on page 38

Adding Bones
To add bones to your character:

1. Make sure you are working in the Camera view.

2. In the Timeline view, select the layer that contains your artwork.

3. From the Bone Tools toolbar, select the Bone Creator tool or press [U].

4. Take a look at your character or object, and decide which parts will be at the back (hidden behind other
parts). These are the parts you should start creating bones for first.

The bones and bone chains that are created first will be at the top of the Timeline layer stack when you
are finished; therefore, they will be located at the front of the visibility hierarchy.

5. In the Camera view, click and drag to create the first bone, following your design.

When creating the bone structure, think about where you want the image to bend. In this example, we
want to have two bends (one at the elbow and one at the wrist). Therefore three bones should be
created: the arm, forearm and hand.
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6. Once you have created a bone, it automatically becomes selected and appears in red. The next bone you
create is automatically linked and parented to the currently selected bone. This creates a chain linked by a
joint.

7. Once you have created a full bone chain for one limb, you can, for example, start a new freestanding bone
or bone chain for a different part of your character or object. Hold down the [Shift] key to do this.

Be sure to let go of the [Shift] key if you want to create a connected chain, otherwise, you will create
a series of unconnected bones.

8. Take a look at the Timeline view. As you create a bone chain, notice that a new bone layer is automatically
added for each bone in the chain under the BoneGroup. The bones in a chain are organized in a hierarchy,
while freestanding bones are just below themain BoneGroup.

Notice also that the drawing layer with your character or object artwork is automatically connected to the
Skin Group of your new Skeleton effect group. This auto-parenting occurs because you started creating
your bones with this layer selected.
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Setting Up Bones
Once you start creating bones you can, at any time, modify them in Setup mode to optimize their positioning
without creating an animation.

Tomodify bones using the Bone Setup tool:

1. From the Bones Tools toolbar, select the Bone Setup tool or press [J].

2. In the Camera view, select the bone youwant to modify.

The selected bone turns red and two control handles appear.

‣ To rotate the bone, place the pointer over the bone until you see the rotation cursor. Click and drag
to rotate the selected bone. You can change the rotation angle of any bone in the chain.

‣ To shorten or lengthen the bone, click on the round handle at the tip of the bone and either drag it
towards or away from the root of the bone. You can lengthen or shorten any bone in your chain. You
can also rotate as you scale, creating two transformations in one step.

‣ To reposition the bone, click the square handle and drag it to the desired position.
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You should only reposition the first parent of the bone chain to avoid creating gaps in your joints that
could result in an unwanted distortion of the art.

Zones of Influence
If you set the influence area of a bone to Elliptical, meaning it is bound within an ellipse shape, you canmodify
that shape. To modify the size and form of the ellipse, simplymanipulate the square points around its bounding
box.

Tomodify the influence area using the Bone Influence tool:

1. From the Bone Tools toolbar, select the Bone Influence tool.

2. In the Camera view, select the bonewhose influence area you want to modify. Make sure that in the
Properties view, the zone of influence is set to Elliptical.

The selected bone appears in red and a black bounding box is displayed around the influence area.

3. Click and drag the square points to resize or reshape the influence area.

Animating Bones
Now that the Skeleton puppet is ready, you can start animating it.

To animate bones:

1. From the Bone Tools toolbar, select the BoneManipulator tool.

2. In the Timeline view, go to the framewhere you want to set the first pose of the puppet.

3. In the Camera view, select the bone youwant to animate.

4. When a bone is selected you can:

‣ Use the square handle to drag the selected bone to a new position. Note that this handle is only
available on the parent bone of a chain.
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Repositioning a bonewill create a square black keyframemarker in the Timeline view, on the layer of the
selected bone.

‣ Use the circle handle to squash and stretch the bone. In the example below, notice how the parent
bone is unaffected, but the child bone becomes squashed and stretched.

Scaling a bonewith the BoneManipulator tool will create up and down arrow-shaped keyframe
markers in the Timeline view, on the layer of the selected bone, as well as on the layer of the child
bone. The reason this manipulation produces the same types of keyframemarkers that you would
typically see for a scale and a rotation, is because the BoneManipulator tool allows you to scale and
rotate in the samemovement.
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You can also use the Scale tool from the Animation tools toolbar to perform a different type of

scaling. Grab the tip of the bone to squash and stretch it. In the example below, notice that the
parent and child bones are unaffected by the scaling, but the child's position changes relative to the
scaling of the selected bone.

Scaling a bone with the Scale tool will create a down arrow keyframe marker in the Timeline view, on
the layer of the selected bone.

‣ With the BoneManipulator tool, click directly on the bone and drag the cursor to rotate it.

Rotating a bonewill create a tiny up arrow keyframemarker in the Timeline view, on the layer of the
selected bone.

‣ If the Skeleton Effect is collapsed, note that you will not see the keyframemarker. If you expand the
puppet's elements by clicking on the arrow next to themaster peg element, notice a red square on
the parent element of the bone youmoved. This indicates that a child of this bone has a keyframe.

5. In the Timeline view, go to the framewhere you want to set a second keyframe.
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6. In the Camera view, animate the character.

7. Repeat this process until all the poses are done.
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Chapter 10: Animating a Cut-out Puppet
Once you import your cut-out puppet into your Studio project, you can start animating it.

To animate a puppet:

1. In the Animation Tools toolbar, select the Transform tool or select

Tools > Animation Tools > Transform or press [7].

2. In the Timeline view, go to the framewhere you want to set the first pose of your puppet.

3. In the Camera or Timeline view, select the parts to animate.

‣ If your puppet is collapsed, click the top layer arrow to expand it.

4. Use the Transform tool to rotate, skew, scale or translate the selection to its new position.

A keyframe is created in the Timeline view. If your puppet is collapsed, note that you do not see the
keyframe on themaster peg layer.
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‣ If you expand the elements of your puppet by clicking the arrow next to themaster peg element, you
will notice a red square on the parent element of the element youmoved. This is an indication that a
child of this element has a keyframe.

‣ Ablack square on the element youmoved represents the keyframe.

5. In the Timeline view, go to the framewhere you want to set a second keyframe.

6. In the Camera view, animate your character.

Once you position your puppet, you can create a keyframe for all the elements of your collapsed puppet and
block the complete body at a specific frame.

To block the entire body position:

1. In the Timeline view, on themaster peg, select the frame at which you want to block your puppet's
position.

2. Select Element > Peg > AddKeyframe or press [l].
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Chapter 11: Scene Setup and Motion
Paths

This chapter is divided as follows:

• Positioning Elements on the next page

• Duplicating Layers on the next page

• Animating Objects on page 47

• Animating the Camera on page 48
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Positioning Elements
Using the Select tool, you can position, scale, rotate, and skew elements directly in the Camera view without

creating a keyframe.

To use the Select tool:

1. In the Animation Tools toolbar, click the Select tool, select Tools > Animation Tools > Select, or

press [6].

2. In the Camera or Timeline view, select the element you want to position.

3. Use one of the bounding box handles to position and transform your element.

‣ Hold down the [Shift] key as you scale to keep the ratio when using the corner handles.

‣ Hold down the [Shift] key as you rotate to lock the rotation every 15 degrees.

Duplicating Layers

Duplicating a layer provides you with an independent copy of the drawings and their exposure. You canmodify
anything you want in the duplicated layer without affecting the original one.

You can use duplicated layers if, for example, you want to reuse an animation of a fish to create a school of fish
but you still want to modify some of them to give them their own personality.

To duplicate a layer:

1. In the Timeline view, click the layer you want to duplicate.
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2. In the Timeline View menu, select Duplicate Element or in the top menu select Element > Duplicated
Element or right-click the row header and select Duplicate Element.

The duplicated layer appears in the Timeline view. In the Camera view, an identical element appears at the
same exact place as the original one.

3. Repeat step 2 until you have all the duplicated layers you need.

4. In the Camera view, you can reposition and transform your duplicated layers by using the Animation Select

tool.

5. In the Drawing view, modify your drawings if needed.

Animating Objects
This section describes the basics of animating objects on a layer. Studio's wide range of features let you produce
accurate trajectories. However, before reaching this level youmust learn how to create a simplemotion.

To animate a layer:

1. In the Animation Tools toolbar, select the Transform   tool.

2. In the Timeline view, go to the first frame.
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3. In the Camera view, select the element to animate and move it to its first position.

4. In the Timeline view, go to the frame onwhich you want to set the second position.

5. In the Camera view, move the selected element to its new position.

6. In the Playback toolbar, click the Play   button to view your animation.

Animating the Camera
To animate your camera:

1. In the Animation Tools toolbar, select theMotion tool.
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2. In the Timeline view, select the camera peg layer on the first framewhere you want your camera motion to
start. It can be the first frame of the scene or any other frame.

3. Right-click and select AddKeyframe or press [l].

4. In the Top view, select the camera and move it to the desired position. You can refer back to the Camera
view to see how this camera moves the frames in your scene.

5. In the Timeline view, click on a cell in the Camera Peg layer where you want the camera move to end.

6. Right-click and select AddKeyframe or press [l].

A keyframe appears in that cell.

7. In the Top view, select the camera and move it to the desired position.
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A second keyframe appears and a line is created between the two frames to indicate that Studio created
a non-constant segment, meaning that it will automatically interpolate themovement.
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Chapter 12: Adding Sound and Lip-sync
This chapter is divided as follows:

• Importing Sound below

• Lip-Sync on the next page

Importing Sound
When you decide that you want to add sound to your movie, youmust prepare this sound outside of Toon Boom
Studio. Then, in Studio, you add a Sound element to organize sound files in your animation.

A sound will play in themovie until it reaches the end of the file or a stop frame created in the Sound Element
Editor. If the sound extends into multiple scenes, it will continue to play.

You can import as many sound files as you like. However, if you will be delivering your movies over the Internet,
themore sounds you add, the larger the file size of your final movie.

Toon Boom Studio imports, exports and plays sounds using QuickTime. Studio only supports the sound formats
recognized byQt®, with one exception: Flash ADPCM format, which is supported natively.

To import a sound file:

1. Do one of the following:

‣ From the Sound toolbar (Top toolbar onMacOS X), click the Import Sound button.

‣ From the top menu, select File > Import File.

‣ In the Exposure Sheet view, right-click on any cell and select Import Sound File.

‣ In the Timeline view, click on theAddNew Elements button. In the dialog box, select the Sound type,
name the layer and click onOK. In the Properties view, click on the Import Sound File button.

‣ In the Exposure Sheet view, in the top toolbar, click on the Sound button. In the Properties view, click
on the Import Sound File button.

TheOpen dialog box displays.

2. From theOpen dialog box, browse for your sound file (*.aiff, *.mp3, *.wav, or *.m4a) and click Open.

The sound layer appears in the Timeline view and is displayed as a waveform. The sound file also appears
in Exposure Sheet view.
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Lip-Sync

Adding a lip-sync to a project can really enhance its quality and storytelling. However, it can be difficult to shape
a character's mouth so it matches the sound at the precise frame. To solve this problem, Studio provides a lip-
sync feature which analyzes the content of a sound element and generates a mouth chart based (see below) on
the eight animation phonemes (A, B, C, D, E, F, G, and X, which is used to represent silence). You can lip-sync the
traditional way or let the Studio automatically create the basic detection.

Themouth shapes used by Studio are based on the conventional mouth chart used in the animation industry. The
letters used to represent the shapes doNOT correspond to an actual sound.

Here is an approximation of which sound eachmouth shape can produce:

Mouth Shape
Approximate sound the
mouth shapematches to

A b, m, p

B d, h, i, j, k, s

C a, e

D A, E

E o

F oo, u

G f, ph

X Silence, undetermined sound
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You can refer to themouth chart positions as you draw the shape of your character's mouth.

Studio comes with a variety of mouth templates that you can play and experiment with on your characters. You
can create a lip-sync and use an existing sound layer or create the lip-sync and then import the sound.

To create a lip-sync using a mouth template:

1. From the Sound toolbar, click the Lip-sync button (Top toolbar onMacOS X).

2. Do one of the following to add sound:

‣ Click the Import Sound button. From theOpen dialog box, select a sound file and click Open.

‣ From the Sound list, select a sound file you have already imported.

3. If needed, edit the sound by clicking the Edit Sound button and making any adjustments in
the Sound Element Editor.

4. Click the Import Template button.

The template dialog box opens to display themouth templates.
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5. Select a mouth template and click OK.

In the Timeline view, a Drawing layer is created containing eight mouth drawings.

6. In the Lip-Sync view, click Apply to generate the lip-sync with the sound file.

Themouth shapes are synced with the sound file.

7. In the Drawing view, use the Select tool in the Animation Tools toolbar to scale themouth drawings

on the layer.

8. In the Camera view, place themouth at the correct location on your character.

You can use your own drawings to generate a lip-sync.

To create a lip-sync using your own drawings:

1. In the Timeline view, select the drawing layer that contains your eight mouth drawings.

2. From the Sound toolbar (Top toolbar onMacOS X), click the Lip-sync button.

The Lip-sync view displays. Your eight mouth drawings are automatically mapped with the animation
phonemes.
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3. Do one of the following to add sound:

‣ Click the Import Sound button. From theOpen dialog box, select a sound file and click Open.

‣ From the Sound list, select a sound file you have previously imported.

4. If needed, edit the sound by clicking the Edit Sound button and making any adjustments in the
Sound Element Editor.

5. If needed, you can adjust themouthmapping by clicking the Previous Drawing and Next Drawing arrows
beside any of themouths.

6. Click Apply to generate the lip-sync with the sound file.

Themouth shapes are synced with the sound file.
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Chapter 13: Animating in Stop-motion

Depending onwhether you want a 2D or 3D environment, you have to set up your background accordingly. If
you prefer a 3D background, then you would treat the elements in the samemanner that you treat your stop-
motion characters. If you would like a 2D cartoon background, then you need to set up what is known as either a
blue or green screen.

A blue or green screen is a solid-coloured piece of fabric that you can easily select and block out in the software.
This process is known as colour keying. You can then superimpose another background, such as a 2D drawing
created in Studio or a 3D photograph or a piece of video footage.

An important element to consider when setting up either a green screen backdrop or a stop-motion setting, is
the lighting. In the case of a green screen, soft, flat lighting can be the key to making thematerial look smooth
and shadowless. The fewer variations in tone, the easier it is to key out the colour later on. Lighting does not
necessarily mean a multi-lamp setup; a well-lit roomwith natural daylight is often best.

This section is divided as follows:

• Camera Settings below

• Colour Keying on the next page

• Capturing on page 59

Camera Settings
To set up for image capture:

1. From the File menu, select Acquire > From Capture Device.

The Image Capture window appears.

2. In theOptions section, select the Source tab. Find and select your recording device from the Device list.

3. From the Source list, select Full-Resolution Photo if it is available for your recording device (some
devices, such as webcams may not allow for this option). Otherwise, select Live Preview if you prefer to
take faster, lighter images for a rough test.

4. If you want to smooth out some of your colours, select theNoise Reduction option. If you want to
capturemore detail, leave this option deselected.

5. Click Properties.

The Camera Properties window appears.
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This is an example of a typical Camera Properties window.

The Camera Properties page is different for every capture device. The information displayed on that
page comes from the device itself and therefore contains different options for each device.

6. Most of the settings that you see in the Exposure section are set manually on your camera. If you change a
setting in the software, such as the ISO, it is changed on your camera. If you change a setting on your
camera, it is also changed in the software.

7. In theWhite Balance section, play with the options from theMode list and select the one relating to your
lighting set up, or until the colours in the preview window displays evenly balanced colours. Make fine
adjustments with the colour sliders.

8. In the Focus section, use theNear and Far increments to bring the preview image into focus. For greater
focal detail, use the Left, Right, Up andDown buttons to move around the Zoom Preview rectangle in
the preview window. When you find a good section to examine, such as an area of high contrast, click
Zoom Preview to view that section in detail. Use theNear and Far increments to make finer adjustments.

9. Click Close.

Colour Keying
To key out your coloured background:

1. If it is not already open, from the File menu, select Acquire > From Capture Device to open the Image
Capture window.

2. Select theKeying tab.
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3. From the first list, select a Keying type. It is recommended that you select the type that shows themost
sensitivity to your background. This might not be obvious until you pick the colour that you want to key
out. You can gauge sensitivity by the amount of dancing pixels seen in the preview window.

4. Click Pick Colour.

5. Use the eye dropper to select your background in the preview window. If there are some unavoidable
highlights and shadows on your green screen, try to select a mid-tone area. The selected colour appears
in the swatch area beside the Pick Colour button.

Your preview window comes alive with dancing pixels.

6. If you selected Luma Keying as the keying type, you can also select Luma correction to help even out the
image so it is easier to extract a drawing from the background.

7. If you selected one of the chroma keying types, select theMatte option if you want to render the preview
window achromatic. This optionmakes the keying process visually easier by seeing the selected portion
being reduced to black and the keyed out portion being reduced to white.

8. Select theHide Background option, if you want to see which part of the image is rendered transparent.

9. Play with theMinimum andMaximum sliders until your background disappears into a solid white (or
transparent depending onwhich options were selected).

10. If there are still green areas remaining, try selecting one of the effects from the drop-downmenu and
chose the degree of Effect Intensity until you see a clean white or near clean white background in the
preview field.

Capturing
To perform an image capture:

1. If it is not already open, select Acquire > From Capture Device from the File menu to open the Image
Capture window.

2. Set up your first pose. Use the preview window and the recording device viewfinder to make sure that it is
correctly framed.

3. When you are ready, click Capture.

4. Reposition your character and/or other elements on the stage. The smaller themovement, the smoother
the animation.

5. Click Capture.

At this point, the Timeline view looks something like this. Each frame represents an image capture.
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6. Repeat this process until you have completed your motion sequence.

7. When you are finished, click Close.
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Chapter 14: Adding Effects
Themost important part of animation is creating lifelikemovement, followed by telling a good story and the
creation of memorable characters. However, when all that is done, it is nice to add a little icing on the cake.
Enhance your animation by giving it some subtle atmosphere or by turning up the wow factor. Toon Boom
Studio offers eleven different pre-installed effects to choose from.

This chapter is divded as follows:

• Previewing Effects below

• Blur Effect on page 63

• Adding Forces of Nature Effects on page 64

• Adding Blockbuster Effects on page 65

Previewing Effects
To see the final look of some of your effects such as the blur, the system needs to calculate and render them. The
Camera view shows a simple version of your effects so you can play back your animation quickly. Therefore, to
see your final effects as you adjust them, you need the Effect Preview view which gives you the ability to render
the current frame and display it in a window.

Toon Boom Studio will keep in memory 200MB of rendered images. (~25 frames in HD, ~100 is half
HD and ~400 in quarter HD).

To open the Effect Preview view:

1. SelectWindow > Effect Preview.

2. Grab the floating view and dock it beside your Camera view.
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The Effect Preview view allows you to render a single frame, a frame range or your whole scene to see your
effects. You can render the images to a quarter, half or full size of your project depending on how muchmemory
you want to use.

To preview a blur effect:

1. In the Special Effects toolbar, click the Blur Effect button.

2. In the Timeline view, parent the drawing layers that you want to blur to the Blur effect.

3. In the Effect Preview view, click Render Single Frame.

The current frame preview appears at a quarter of the project's size.
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Blur Effect

If you are animating an image that is visible from a great distance, or through adverse weather conditions such as
fog, you can use the Blur effect to give a soft-focus look to your image. With the Blur effect, you can alter the
overall blurriness of an element and then set keyframes to animate the blurriness over time. In this way, you can
both increase and decrease the level of blurriness throughout the animation.

To create a Blur effect:

1. In the Special Effects toolbar, click the Blur Effect button.

You can also add the Blur effect from the Timeline toolbar.

‣ In the Timeline view, click the Add New Element button.

TheNew Elements dialog box opens.

‣ From the Type list, select Blur Effect.

‣ In the Name field, rename the effect appropriately.

‣ Click OK.

A new Blur layer appears in the Timeline view.

2. In the Timeline view, select the drawing layer that you would like to attach to the Blur effect and drag it
onto the Blur effect layer.



Chapter 14: Adding Effects

64

3. If you do not want the Blur effect to start at the first frame, you can select the effect's cells and drag them
to the starting frame that you prefer.

4. If you want the transition to be shorter or longer, select the end of the group of frames, wait until you get
the double arrow cursor and then pull towards the left or right.

5. In the Timeline view, drag the red playhead to the frame on your effect layer where you would like to add a
keyframe.

In the Tool Properties panel for the Blur effect, click the Add Blur Effect Keyframe button.

A new keyframe is added to the chosen location.

6. In the Timeline view, go to the frame containing your first keyframe and select the Blur effect layer.

7. In the Properties view, move the Radius slider to increase or decrease the Blur Radius, or simply enter a
value directly into the field. You can enter decimal increments for more precision.

Adding Forces of Nature Effects
To add a Forces of Nature effect:

1. In the Special Effect toolbar, click the Forces of Nature Effect button.

A Forces of Nature effect layer, as well as its child, a Sprite-Drawing layer, is added to the Timeline view. A
Sprite is the particle multiplied and generated by the Forces of Nature effect. In the example below, a
drawing of a raindrop is used as the Sprite.

By default, the Rain effect is selected and visible in the Camera view.
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To customize and animate your Forces of Nature and Blockbuster effects, youmust adjust the parameters in the
Properties panel. Use the Static Parameters to customize the general settings for the effect. Any frame of the
effect layer can be selected in the Timeline view whenmodifying values in this tab. If you want to animate the
properties of the effect, add keyframes accordingly, then change the keyframe values in the Dynamic Parameters
tab.

Adding Blockbuster Effects
To add a Blockbuster effect:

1. Do one of the following:

‣ In the Special Effect toolbar, click the Blockbuster Effect button.

‣ Select Element > Add > Blockbuster Effects.
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‣ In Timeline View toolbar, click theAddNew Elements button and select Blockbuster Effect from

the Type list.

A Blockbuster effect layer, as well as its child, a Sprite-Drawings layer, is added to the Timeline view. A
sprite is the particle multiplied and generated by the Blockbuster effect. In the example below, a drawing
of a brick is used as the sprite.

By default, the brick wall shatter effect is selected and visible in the Camera view.

2. You have the possibility to create your own effect and customize it as you want. Create your own particle
on a drawing layer, or import an image to use as a sprite (particle to multiply in the effect). Then you can
attach that drawing to the existing Blockbuster effect and it will override the default content.

In the case of the Blockbuster Shatter effects, the first imagewill be used as the image to break to pieces
and the second drawing will be used as the pieces and area to break in the first drawing—see theOnline
Help User Guide for more details.

For theMagic and other Blockbuster effects, traditionally animated drawings will be treated as multiple
versions of the same particle type. For example, a traditionally drawnwalk cycle appears as a series of
frames on the same layer. Each frame contains a slightly modified version of a character's legs and arms
moving. If this layer were to be used as a sprite, all those different drawings would be randomized and
appear as non-sequential, static, singular particles in the effect. Therefore, if you draw a glitter particle in
the first cell, a different colour glitter particle in the second cell and a different one of another colour in the
third frame, you will obtain a multicolour glitter effect.

You can use this behaviour to your advantage; for example, in the event that you want to create five types
of stars to bemultiplied and generated. Simply create five different drawings on the same layer, but
drawing each on their own frame.

3. Drag your newly created Sprite layer onto the Sprite-Drawings layer to parent it. The Blockbuster effect
Sprite (unseen in the Timeline view) is automatically overridden by your custom Sprite.

http://docs.toonboom.com/help/toon-boom-studio/
http://docs.toonboom.com/help/toon-boom-studio/
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If no sprite is created for a Blockbuster effect, the default sprite will be visible.
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Chapter 15: Storyline and Transitions
This chapter is divided as follows:

• Scenes below

• Transitions on the next page

Scenes
The Storyline view is where you canmanage your scenes, view scenes in a sequence, and add transitions between
scenes.

To access the Storyline view:

1. Do one of the following:

‣ At the bottom of the Studio screen, click on the Storyline view tab.

‣ SelectWindow > Storyline.

‣ Press [Ctrl] + [Shift] + [M] (Windows) or [⌘ ] + [Shift] + [M] (MacOS X)

The Storyline view is displayed.

To zoom the Storyline view:

1. In the upper-left corner of the scene area, drag the zoom control right zoom in on the scene area. Drag
right to zoom out.

A group of scenes occurring in the same location about the same action or event is called a sequence. Once you
have constructed your scenes into a sequences and inserted transitions, you can preview your sequence to see
the result.

To play a sequence:

• In the Storyline view, click the Play Storyline button.

To create scene:

2. In the Storyline view, go to the SceneManager section and do one of the following:
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‣ In the top area, click the New Scene button.

‣ Click theMenu button and select New Scene.

‣ In the Scene list, right-click on a scene and select New Scene.

The new scene appears in the scene list.

3. To open a scene from the list, double-click on the scene's name.

To select a scene:

1. Do one of the following:

‣ From the Storyline view, select a scene.

‣ In the SceneManager, select a scene from the list.

Transitions
To apply a transition:

1. In the Storyline view, select the transition to modify between the scenes. If you removed the existing
transition, select the edit point at the beginning or end of the scene, or between two scenes.



Toon Boom Studio 8 Getting Started Guide

71

The edit point is highlighted and red playhead snaps to the location you clicked.

2. In the Properties panel, select a transition from the Type list. By default, Fade is the default setting.

3. In the Properties panel, edit the transition properties.

4. Enter the Duration (in frames) for the transition. If you select the Fade transition, youmust enter the Left
Duration, Blank Duration, andDuration Right.

5. The transition appears in the Storyline view.

6. In the Storyline view, click the Play Storyline button.
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Chapter 16: Exporting a Movie
The format and settings that you decide uponwhenwanting to export your animation often depends on what
you intend to do with it next. Do you plan to bring your project into a third-party software for post-production
editing or put it up on the web?

To export your movie:

1. Select File > Export toMovie.

The Export dialog box appears.

2. In the Save As section, click on the Browse button at the end of the path field and browse for the location
where you intend to save your rendering.

3. In the Export Format list, select a format. The Export Settings Options changes depending on the format
selected from this section.

4. Click Options to customize the format settings.

5. In the Export Type section, choose from the following options:

‣ Full Movie: Renders all scenes and all layers that are enabled, from the first to last frame, including all
effects.

‣ Current Scene: Camera View: Renders all layers that are enabled in that specific scene that can be
seen in the Camera view with the option to choose a frame range.

‣ Current Scene: Drawing View: Renders only what exists on a single layer in that specific scene. This
can be a good option for running tests on a specific character or object's motion, or to bring one
animated element into a third party software.

6. From the Export Range Section, choose from the following options:

‣ All: Renders your entire project.

‣ All No Transitions: Renders the entire project without transitions.

‣ Frame Range: Allows you to select a specific section of your project to render by frame number.

‣ Selection: Renders whichever layer or element that you selected before starting the export process.
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1. Free Playback Range: In the Timeline view, right-click on the timeline ruler (top) and select Playback
Range > Free. Two black diamonds appear at the start and finish of your project. Drag thesemarkers to
select a range. Note: This must be done before you open the Export Dialog window.

2. Select or deselect the Launch Player After Export option.

3. Click PublishingOptions.

The Publishing dialog box appears.

4. From the Publishing dialog box, select the option to Export to HTML if your project is destined for the
web and/or if you would like to send a copy to your iTunes Library.

5. When you are finished, click OK.

6. In the Export dialog box, when you are through, click OK.

A progress bar appears.

7. Browse to the location on your computer where you saved your movie and double-click on the file to view
your export.
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